<!DOCTYPE html>
<html lang="en">
<head>
<title>The colonial racism we must all protest - UCA News</title>
<link rel="canonical" href="https://www.ucanews.com/news/the-colonial-racism-we-must-all-protest/97695" />
<link rel="amphtml" href="https://www.ucanews.com/amp/the-colonial-racism-we-must-all-protest/97695" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@UcanewsOrg">
<meta name="twitter:title" content="The colonial racism we must all protest- UCA News">
<meta name="twitter:description" content="While white Ukrainians are welcome in Britain, dark-skinned asylum seekers are being deported to Rwanda">
<meta name="twitter:image" content="https://www.ucanews.com/uploads/2022/06/the-colonial-racism-we-must-all-protest-62aeae85e88f4_600.jpeg">
<meta name="description" content="While white Ukrainians are welcome in Britain, dark-skinned asylum seekers are being deported to Rwanda" />
<meta name="keywords" content="0,catholic church news" />
<meta name="news_keywords" content="0,catholic church news" />
<meta property="fb:app_id" content="406871807035832" />
<meta property="fb:admins" content="100003788548564" />
<meta property="fb:pages" content="172630432773629" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="allow-search" content="yes" />
<meta name="robots" content="index, follow" />
<meta name="searchtitle" content="Catholic Church News" />
<link rel="Shortcut Icon" href="https://www.ucanews.com/favicon.ico" type="image/x-icon" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en" />
<meta property="og:title" content="The colonial racism we must all protest - UCA News" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://www.ucanews.com/uploads/2022/06/the-colonial-racism-we-must-all-protest-62aeae85e88f4_600.jpeg" />
<meta property="og:url" content="https://www.ucanews.com/news/the-colonial-racism-we-must-all-protest/97695" />
<link rel="image_src" href="https://www.ucanews.com/uploads/2022/06/the-colonial-racism-we-must-all-protest-62aeae85e88f4_600.jpeg" />
<meta property="og:site_name" content="ucanews.com" />
<meta property="og:description" content="While white Ukrainians are welcome in Britain, dark-skinned asylum seekers are being deported to Rwanda" />
<meta name="B-verify" content="8b0f3cc0e8211180a03965b2addb28ea3a8d2685" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<script type="application/ld+json">

[

    {

    "@context":"http://schema.org",

    "@type":"BreadcrumbList",

    "itemListElement":[

        {

            "@type":"ListItem",

            "position":1,

            "name":"News",

            "item":"https://www.ucanews.com/"

        }

                                    ,

                {

                    "@type":"ListItem",

                    "position":2,

                    "name":"Commentary",

                    "item":"https://www.ucanews.com/category/commentary/5"

                }

                        ]

}

    ,

    {

    "@context":"http://schema.org",

    "@type":"NewsArticle",

    "mainEntityOfPage":{

        "@type":"Webpage",

        "@id":"https://www.ucanews.com/news/the-colonial-racism-we-must-all-protest/97695"

    },

    "headline":"The colonial racism we must all protest",

    "description":"While white Ukrainians are welcome in Britain, dark-skinned asylum seekers are being deported to Rwanda",

    "keywords":"0",

    "datePublished":"2022-06-19T12:03:00+07:00",

    "dateModified":"2022-06-19T12:07:44+07:00",

        "image":{

 "@type":"ImageObject",

 "url":"https://www.ucanews.com/uploads/2022/06/the-colonial-racism-we-must-all-protest-62aeae85e88f4_600.jpeg",

 "width":698,

 "height":407

        },

    

    "author":{

        "@type":"Person",

        "name":"Shay Cullen, Manila"

    },

    "publisher":{

        "@type":"Organization",

        "name":"UCA News",

        "logo":{

 "@type":"ImageObject",

 "url":"https://www.ucanews.com/home_images/home_main_logo.png",

 "width":499,

 "height":78

        }

    }

}    ,

    {

    "@context":"http://schema.org",

    "@type":"Organization",

    "name":"UCA News",

    "url":"https://www.ucanews.com/",

    "logo":{

        "@type":"ImageObject",

        "url":"https://www.ucanews.com/home_images/home_main_logo.png",

        "width":499,

        "height":78

    },

    "sameAs":[

        "https://www.facebook.com/ucanews",

        "https://twitter.com/Ucanews/",

        "https://www.youtube.com/user/ucanews/videos",

        "https://www.instagram.com/uca.news/"

    ]

}]

</script>
<meta name="p:domain_verify" content="94229529ee276bb78e96025a06aa0514" />
<meta name="facebook-domain-verification" content="pzcwahoo2uxcqbxs3rfq9i732rqh6f" />

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MFBTCMJ');</script>


<script>
  var _paq = window._paq = window._paq || [];
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//www.ucanews.com/matomo/";
    _paq.push(['setTrackerUrl', u+'matomo.php']);
    _paq.push(['setSiteId', '1']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.async=true; g.src=u+'matomo.js'; s.parentNode.insertBefore(g,s);
  })();
</script>


<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1194855344654268');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1194855344654268&ev=PageView&noscript=1"
/></noscript>

<link rel="stylesheet" href="https://www.ucanews.com/uca_css/shay/shay_cullen.css?v=1635226625" />
<link rel="stylesheet" href="https://www.ucanews.com/uca_css/rwhome.css?v=1640667961" />
</head>
<body>
<style>

	#DivN2 {

    display: none;

}

	</style>
<div class="icon-bar">
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.ucanews.com/news/the-colonial-racism-we-must-all-protest/97695" target="_blank" title="The colonial racism we must all protest" class="facebook"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/intent/tweet?text=The colonial racism we must all protest&amp;url=https://www.ucanews.com/news/the-colonial-racism-we-must-all-protest/97695" target="_blank" title="The colonial racism we must all protest" class="twitter"><i class="fa fa-twitter"></i></a>
<a href="whatsapp://send?text=https://www.ucanews.com/news/the-colonial-racism-we-must-all-protest/97695" target="_blank" title="The colonial racism we must all protest" class="whatsup"><i class="fa fa-whatsapp"></i></a>
<a href="http://pinterest.com/pin/create/link/?ur=https://www.ucanews.com/news/the-colonial-racism-we-must-all-protest/97695" target="_blank" title="The colonial racism we must all protest" class="youtube"><i class="fa fa-pinterest"></i></a>
<a href="/cdn-cgi/l/email-protection#f6c98583949c939582cbb59e93959dd6998382d6829e93d6b5999a9a9395829f9998d69990d6bb838582d6a4939792d69784829f959a9385d69084999bd6a3b5b7d6b8938185d0979b86cd9499928fcbbe938fd7d6bfd6829e9f989dd68f9983d192d68493979a9a8fd69a9f9d93d6829e9f85d69784829f959a93d8d6be938493d69f85d6829e93d69a9f989dcc9e82828685ccd9d9818181d883959798938185d895999bd998938185d9829e93db95999a99989f979adb8497959f859bdb8193db9b838582db979a9adb86849982938582d9cfc1c0cfc3" target="_blank" title="The colonial racism we must all protest" class="linkedin"><i class="fa fa-envelope"></i></a>
</div>
<div id="fb-root"></div>

<link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet preload" as="font" />
<link href="https://www.ucanews.com/uploads/fonts/font_b" rel="stylesheet preload" as="font">
<link href="https://www.ucanews.com/uploads/fonts/font_d" rel="stylesheet preload" as="font">
<link href="https://www.ucanews.com/uploads/fonts/font_e" rel="stylesheet preload" as="font">
<link rel="stylesheet preload" href="https://www.ucanews.com/uca_css/reset.min.css?v=1618205962" as="style">

<link rel="stylesheet preload" href="https://www.ucanews.com/uca_css/uca_additional.css?v=1655457642" as="style">

<link rel="stylesheet preload" href="https://www.ucanews.com/uca_css/pop_delay.css?v=1651039596" as="style">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MFBTCMJ"

height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<style>
   
   .uca_in_news_01 {width: 100%;float: left;margin: 0;padding: 0;}
   .uca_in_news_02 {
     max-width: 1370px;
     margin: 0 auto;
     padding: 0px;
     padding-left: 2%;
     padding-right: 2%;
 }
   
 .banner_home img{
   width: 100%;
     height: auto;}  
 
 
</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://www.ucanews.com/uca_js/jquery-3.5.0.js" type="text/javascript"></script>

<div class="popupwrapper newsletter-overlay">
<div id="popup-new" class="popupnew">
<div class="header">

</div>
<div class="inner">
<p>NEWSLETTERS</p>
<p>What’s happening in Asian Church <br> and what does it mean for the <br> rest of the world?</p>
<span id="email_status1" style="width: 100%; height: auto; float: left; color: #CB0F12; font-weight: 600; text-align: left; margin-bottom: 10px;"></span>
<input type="text" id="newsemail" name="newsemail" placeholder="Enter your Email Address">
<div class="btn-group">
<a onclick="return (checkemail())" class="btn-subscribe">Subscribe</a>
<a class="btn-close close">No, Thanks</a>
</div>
</div>
</div>
</div>

<script>

function checkemail(){

var email = $('#newsemail').val();
//var name = $('#newsname').val();

var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;

if (!filter.test(email)){$('#email_status1').html("Please enter email.");return false;}else{

var csrfName = 'ucan_security',

csrfHash = '2573454985d8a5e1a72822ef74251789';

var form = new FormData();
form.append(csrfName,csrfHash);
form.append("user_email",email);
form.append("user_name",name);
form.append("user_page",'popup');

$.ajax({
  url: 'https://www.ucanews.com/home/newslettersignup',
  type: "POST",
  cache: false,
  contentType: false,
  processData: false,
  data : form,
  datatype:"json",
  success: function (response){
    $('#email_status1').html(response);
    $('#newsemail').val("");
    setTimeout(function(){$('#email_status1').html("");$(".newsletter-overlay").hide(); }, 1000);setCookie('newsletter-popup', 'popped', 100);}});
  }
}

</script>

<div class="nice-nav">
<div class="clear"></div>
<div class="uc_p_21">
<a style="margin-top: 20px; margin-bottom: 20px;" href="javascript:void(0);" class="toggle-nav"><i class="fa fa-close" style="font-size:18px"></i> </a>
</div>
<ul>
<li><a href="https://www.ucanews.com/category/news/7711" title="UCA News">News</a></li>
<li><a href="https://www.ucanews.com/category/features/4" title="UCA News Features">Features</a></li>
<li><a href="https://www.ucanews.com/category/commentary/5" title="UCA News Commentary">Commentary</a></li>
<li><a href="https://www.ucanews.com/news-series" title="UCA News Series">Series</a></li>
<li><a href="https://www.ucanews.com/specials" title="UCA News Specials">Specials</a></li>
<li><a href="https://www.ucanews.com/multimedia" title="UCA News Video Stories">Video Stories</a></li>
<li class="child-menu">
<a href="https://www.ucanews.com/country/south-asia" title="UCA News South Asia"><span>South Asia</span> <span class="fa fa-angle-right toggle-right"></span></a>
<ul class="child-menu-ul">
<li><a href="https://www.ucanews.com/country/india/13" title="UCA News India">India</a></li>
<li><a href="https://www.ucanews.com/country/pakistan/34" title="UCA News Pakistan">Pakistan</a></li>
<li><a href="https://www.ucanews.com/country/bangladesh/5" title="UCA News Bangladesh">Bangladesh</a></li>
<li><a href="https://www.ucanews.com/country/sri-lanka/40" title="UCA News Sri Lanka">Sri Lanka</a></li>
<li><a href="https://www.ucanews.com/country/nepal/32" title="UCA News Nepal">Nepal</a></li>
</ul>
</li>
<li class="child-menu">
<a href="https://www.ucanews.com/country/southeast-asia" title="UCA News Southeast Asia"><span>Southeast Asia</span> <span class="fa fa-angle-right toggle-right"></span></a>
<ul class="child-menu-ul">
<li><a href="https://www.ucanews.com/country/indonesia/14" title="UCA News Indonesia">Indonesia</a></li>
<li><a href="https://www.ucanews.com/country/malaysia/28" title="UCA News Malaysia">Malaysia</a></li>
<li><a href="https://www.ucanews.com/country/singapore/39" title="UCA News Singapore">Singapore</a></li>
<li><a href="https://www.ucanews.com/country/philippines/36" title="UCA News Philippines">Philippines</a></li>
<li><a href="https://www.ucanews.com/country/timor-leste/44" title="UCA News East Timor">East Timor</a></li>
<li><a href="https://www.ucanews.com/country/brunei/7" title="UCA News Brunei">Brunei</a></li>
<li><a href="https://www.ucanews.com/country/cambodia/8" title="UCA News Cambodia">Cambodia</a></li>
<li><a href="https://www.ucanews.com/country/laos/25" title="UCA News Laos">Laos</a></li>
<li><a href="https://www.ucanews.com/country/myanmar/31" title="UCA News Myanmar">Myanmar</a></li>
<li><a href="https://www.ucanews.com/country/thailand/43" title="UCA News Thailand">Thailand</a></li>
<li><a href="https://www.ucanews.com/country/vietnam/49" title="UCA News Vietnam">Vietnam</a></li>
</ul>
</li>
<li class="child-menu">
<a href="https://www.ucanews.com/country/east-asia" title="UCA News East Asia"><span>East Asia</span> <span class="fa fa-angle-right toggle-right"></span></a>
<ul class="child-menu-ul">
<li><a href="https://www.ucanews.com/country/china/9" title="UCA News China">China</a></li>
<li><a href="https://www.ucanews.com/country/mongolia/30" title="UCA News Mongolia">Mongolia</a></li>
<li><a href="https://www.ucanews.com/country/korea/22" title="UCA News South Korea">South Korea</a></li>
<li><a href="https://www.ucanews.com/country/japan/18" title="UCA News Japan">Japan</a></li>
<li><a href="https://www.ucanews.com/country/hong-kong/12" title="UCA News Hong Kong">Hong Kong</a></li>
<li><a href="https://www.ucanews.com/country/taiwan/52" title="UCA News Taiwan">Taiwan</a></li>
<li><a href="https://www.ucanews.com/country/macau/27" title="UCA News Macau">Macau</a></li>
</ul>
</li>
<li><a href="https://www.ucanews.com/country/vatican-city/218" title="UCA News From the Vatican">From the Vatican</a></li>
<li><a href="https://www.ucanews.com/country/world" title="UCA News World">World</a></li>
<li><a href="https://www.ucanews.com/showcase" title="Spotlight: Most Popular Trending Articles">Showcase</a></li>
<li><a href="https://www.ucanews.com/category/interview/12" title="interview">Interviews</a></li>
<li><a href="https://www.ucanews.com/podcasts" title="UCA News Podcast">Podcasts</a></li>
<li><a href="https://www.ucanews.com/category/asia-this-week/11" title="UCA News Asia This Week">Asia This Week</a></li>
<li><a href="https://china.ucanews.com/" title="UCA News China"><img src="https://www.ucanews.com/uca_images/china_flag_icon.png" alt="china" /></a></li>
<div class="uc_p_18"><a href="" target="_blank" title="UCA News Youtube"></a></div>
</ul>
</div>

<div class="uc_p_01 fixme">
<div class="uc_p_02">
<div class="uc_p_03">
<a href="javascript:void(0);" class="toggle-nav"><i class="fa fa-bars" aria-hidden="true" style="font-size: 20px;"></i> </a>
</div>
<div class="uc_p_04">
<a href="https://www.ucanews.com/category/news/7711" title="UCA News">News</a>
<a href="https://www.ucanews.com/category/features/4" title="UCA News Features">Features</a>
<a href="https://www.ucanews.com/category/commentary/5" title="UCA News Commentary">Commentary</a>
<a href="https://www.ucanews.com/news-series" title="UCA News Series">Series</a>
<a href="https://www.ucanews.com/specials" title="UCA News Specials">Specials</a>
<a href="https://www.ucanews.com/multimedia" title="UCA News Video Stories">Video Stories</a>
<a class="pcast" href="https://www.ucanews.com/podcasts" title="UCA News Podcast"><span><img src="https://www.ucanews.com/uca_images/headset_header.png" alt="UCA News Podcast"></span> PODCAST</a>
<a class="asiabtn" href="https://www.ucanews.com/category/asia-this-week/11" title="UCA News Asia This Week"> ASIA THIS WEEK</a>
</div>
<div class="uc_p_05">
<div class="uc_p_06">

<div id="starget">
<div class="drop_sse_01"><button class="Hide">Close</button></div>
<div class="drop_sse_02">

<form action="https://www.ucanews.com/home/googlesearch" id="cse-search-box" style="margin:0px; padding:0px;">
<input type="text" name="q" class="main_seas2" value="" placeholder="Search." />
<input type="hidden" name="cx" value="partner-pub-001599941463365685814:sfheipyjbn0" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="ISO-8859-1" />
<input type="submit" value="Search" class="main_seas s_height" name="sa">
</form>

</div>
</div>
<button class="toggle drop_search_button"><i class="fa fa-search" aria-hidden="true" style="font-size: 18px;"></i> <span class="tex_search">Search</span></button></div>

<div class="uc_p_07" id="signnewsletter" style="cursor:pointer;"><a title="Sign Up for UCA Newsletter">
<div class="uc_p_08"><img src="https://www.ucanews.com/uca_images/icon_news.png" width="30" alt="Sign Up for UCA Newsletter" /></div>
<div class="uc_p_09"> Sign Up for Newsletter</div>
</a>
</div>
</div>
</div>
</div>

<div class="uc_p_19_spacer" style="height:60px;"></div>

<div class="uc_p_10">
<div class="uc_p_11">
<div class="uc_p_12"><a href="https://www.ucanews.com/" title="UCA News"><img src="https://www.ucanews.com/uca_images/uca_new_logo.png" width="320" alt="UCA News" /></a></div>
<a class="contribute" href="https://www.ucanews.com/donate" title="">Contribute</a>
<style>

.mySlides {display:none;}

.uc_p_13:hover { background:none;}

.uc_p_13 { background:none;}



</style>
<div class="uc_p_13">
<div class="w3-content w3-section" style="max-width:500px">
<div class="mySlides"><a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-top-right&utm_campaign=banner_click_top_right">
<div class="scrl_sl1">
<div class="scrl_sl3">
<a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-top-right&utm_campaign=banner_click_top_right" title="UCA News">
<div>Support UCA News<p>Contribute to help our mission</p></div><div></div></a>
</div>
</div>
</div>
</a>
</div>
</div>
<script>

var myIndex = 0;

carousel();



function carousel() {

  var i;

  var x = document.getElementsByClassName("mySlides");

  for (i = 0; i < x.length; i++) {

    x[i].style.display = "none";  

  }

  myIndex++;

  if (myIndex > x.length) {myIndex = 1}    

  x[myIndex-1].style.display = "block";  

  setTimeout(carousel, 15000); // Change image every 2 seconds

}

</script>
</div>
</div>
</div>
</div>
</div>


<div class="uc_p_14">
<div class="uc_p_11">
<div class="uc_p_15">
<nav id="s_topmenu">
<label for="tm" id="toggle-s_topmenu">MENU<span class="drop-icon">&#9776;</span></label>
<input type="checkbox" id="tm">
<ul class="main-s_topmenu ">
<li><a href="https://www.ucanews.com/country/south-asia" title="UCA News South Asia">SOUTH ASIA<span class="drop-icon">&#x25BE;</span></a>
<label title="Toggle Drop-down" class="drop-icon" for="sm0">?</label>
<input type="checkbox" id="sm0">
<ul class="sub-s_topmenu">
<li class="sub_padding"><a href="https://www.ucanews.com/country/india/13" title="UCA News India">India</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/pakistan/34" title="UCA News Pakistan">Pakistan</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/bangladesh/5" title="UCA News Bangladesh">Bangladesh</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/sri-lanka/40" title="UCA News Sri Lanka">Sri Lanka</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/nepal/32" title="UCA News Nepal">Nepal</a></li>
</ul>
</li>
<li><a href="https://www.ucanews.com/country/southeast-asia" title="UCA News Southeast Asia">SOUTHEAST ASIA<span class="drop-icon">&#x25BE;</span> </a>
<label title="Toggle Drop-down" class="drop-icon" for="sm1">&#x25BE;</label>
<input type="checkbox" id="sm1">
<ul class="sub-s_topmenu">
<li class="sub_padding"><a href="https://www.ucanews.com/country/indonesia/14" title="UCA News Indonesia">Indonesia</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/malaysia/28" title="UCA News Malaysia">Malaysia</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/singapore/39" title="UCA News Singapore">Singapore</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/philippines/36" title="UCA News Philippines">Philippines</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/timor-leste/44" title="UCA News East Timor">East Timor</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/brunei/7" title="UCA News Brunei">Brunei</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/cambodia/8" title="UCA News Cambodia">Cambodia</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/laos/25" title="UCA News Laos">Laos</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/myanmar/31" title="UCA News Myanmar">Myanmar</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/thailand/43" title="UCA News Thailand">Thailand</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/vietnam/49" title="UCA News Vietnam">Vietnam</a></li>
</ul>
</li>
<li><a href="https://www.ucanews.com/country/east-asia" title="UCA News East Asia">EAST ASIA<span class="drop-icon">&#x25BE;</span></a>
<label title="Toggle Drop-down" class="drop-icon" for="sm2">&#x25BE;</label>
<input type="checkbox" id="sm2">
<ul class="sub-s_topmenu">
<li class="sub_padding"><a href="https://www.ucanews.com/country/china/9" title="UCA News China">China</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/mongolia/30" title="UCA News Mongolia">Mongolia</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/korea/22" title="UCA News South Korea">South Korea</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/japan/18" title="UCA News Japan">Japan</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/hong-kong/12" title="UCA News Hong Kong">Hong Kong</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/taiwan/52" title="UCA News Taiwan">Taiwan</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/macau/27" title="UCA News Macau">Macau</a></li>
</ul>
</li>
<li><a href="https://www.ucanews.com/country/vatican-city/218" title="UCA News From the Vatican">FROM THE VATICAN</a></li>
<li><a href="https://www.ucanews.com/country/world" title="UCA News World">WORLD</a></li>
<li><a class="covid" href="https://www.ucanews.com/showcase" title="Spotlight: Most Popular Trending Articles">SHOWCASE</a></li>
<li><a class="covid" href="https://www.ucanews.com/category/interview/12" title="interview" style="background: #e29109;">INTERVIEWS</a></li>
</ul>
</nav>
</div>
<div class="uc_p_16">
<div class="uc_p_19">
<div class="uc_p_18"><a href="https://china.ucanews.com/" target="_blank" title="UCA News China"><img src="https://www.ucanews.com/uca_images/china_flag_icon.png" alt="UCA News China" /></a></div>
<div class="uc_p_18" style="margin-top: 1px;"><a title="UCA News Podcast" href="https://www.ucanews.com/podcasts"><img src="https://www.ucanews.com/uca_images/podcast_ucan_icon.jpg?v=1596782699" width="23" alt="UCA News Podcast" /></a></div>
<div class="uc_p_18" style="margin-top: 1px;"><a target="_blank" title="UCA News RSS Feed" href="https://www.ucanews.com/rss"><i class="fa fa-rss-square" style="font-size:24px;color:#e16e2d"></i></a></div>
<div class="uc_p_18"><a href="https://www.facebook.com/ucanews" target="_blank" title="UCA News Facebook"><i class="fa fa-facebook-official" aria-hidden="true" style="color:#1e417b; font-size: 24px;"></i></a></div>
<div class="uc_p_18"><a href="https://www.instagram.com/uca.news/" target="_blank" title="UCA News Instagram"><i class="fa fa-instagram" aria-hidden="true" style="color:#d53ec8; font-size: 24px;"></i></a></div>
<div class="uc_p_18"><a href="https://twitter.com/Ucanews/" target="_blank" title="UCA News Twitter"><i class="fa fa-twitter-square" aria-hidden="true" style="color: #0ebbfd; font-size: 24px;"></i></a></div>
<div class="uc_p_18"><a href="https://www.youtube.com/user/ucanews" target="_blank" title="UCA News Youtube"><i class="fa fa-youtube-play" aria-hidden="true" style="color: #e83808; font-size: 25px;"></i></a></div>
</div>
<div class="uc_p_20"><a href="https://www.ucanews.com/directory" title="UCA News Asian Catholic Dioceses Directory">ASIAN CATHOLIC DIOCESES DIRECTORY</a></div>
</div>
</div>
</div>





<div class="uca_in_news_01">
<div class="uca_in_news_02">
<div class="uca_in_news_03">
<div class="banner_home inner">

</div>

</div>
</div>
</div>


<script>

  /* $(document).ready(function() {

  $( "img:not(.content img)" ).each(function( i ) {

    var srcode=$(this).attr("src");

    $(this).attr("data-original",$(this).attr("src"));



    $(this).attr("width",this.width);

    $(this).attr("height",this.height);



    var str=srcode + " 20w, "+ srcode+ " 80w, "+ srcode+ " 180w, "+ srcode+ " 280w, "+ srcode+ " 480w, "+ srcode+ " 580w, "+ srcode+ " 680w";

    $(this).attr("data-srcset",str);



   $(this).attr("srcset","data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==");

 



   $(this).attr("height",this.height);

   $(this).addClass('responsively-lazy');

  });

}); */
$(document).ready(function() {
    $('a[target="_blank"]').attr("rel", "noopener");
    $("img").each(function() {
    var srcode=$(this).attr("src");
    $(this).attr("data-original",$(this).attr("src"));
  
    /* var str = srcode.split("ucanews/").pop()+ " 20w";
    var strr= "https://i.ucanews.com/ucanews/"+"tr:w-20,h-0/";
    var rer = strr.concat(str);

    var str1 = srcode.split("ucanews/").pop()+ " 50w";
    var strr1= "https://i.ucanews.com/ucanews/"+"tr:w-50,h-0/";
    var rer1 = ", "+strr1.concat(str1);

    var str2 = srcode.split("ucanews/").pop()+ " 100w";
    var strr2= "https://i.ucanews.com/ucanews/"+"tr:w-2100,h-0/";
    var rer2 = ", "+strr2.concat(str2);

    var str3 = srcode.split("ucanews/").pop()+ " 250w";
    var strr3= "https://i.ucanews.com/ucanews/"+"tr:w-250,h-0/";
    var rer3 = ", "+strr3.concat(str3);

    var str4 = srcode.split("ucanews/").pop()+ " 350w";
    var strr4= "https://i.ucanews.com/ucanews/"+"tr:w-350,h-0";
    var rer4 = ", "+strr4.concat(str4);


    res=rer.concat(rer1).concat(rer2).concat(rer3).concat(rer4);

    $(this).attr("data-srcset",res); */

    
    


}); 
});

</script>
<script>
  $(document).ready(function(){
  $("#signnewsletter").click(function(){
    $('.popupwrapper').css({
            'display': 'flex'
        })
  });
});
  
</script>


<div class="shay_01">
<div class="shay_02">
<div class="shay_06_mobile"> <img src="https://www.ucanews.com/uca_images/shay_logo.png" alt="shay_logo" title="shay_logo"> </div>
<div class="shay_03">
<div class="shay_04">
<div class="shay_06"> <a href="https://www.ucanews.com/author/shay-cullen"> <img src="https://www.ucanews.com/uca_images/shay_logo.png" alt="shay_logo" title="shay_logo"> </a></div>
<div class="shay_07">
<p class="fsc">Father Shay Cullen is an Irish Columban missionary who has worked in the Philippines since 1969. In 1974, he founded the Preda Foundation, a charitable organization dedicated to protecting the rights of women and children and campaigning for freedom from sex slavery and human trafficking.</p>
</div>
</div>
<div class="shay_05"> <a href="https://www.ucanews.com/author/shay-cullen"> <img src="https://www.ucanews.com/uca_images/Shay_Cullen_main.svg" alt="shay-cullen" title="shay-cullen"> </a></div>
</div>
</div>
</div>
<div class="shay_08">
<div class="shay_09">
<div class="shay_12">
<div class="shay_13_a">
<div class="shay_13_b"></div>
<div class="shay_15_a">
<div class="shay_16_a">
<h1> The colonial racism we must all protest </h1>
<div class="shay_17_a"> <img src="https://www.ucanews.com/uploads/2022/06/the-colonial-racism-we-must-all-protest-62aeae85e88f4_600.jpeg" alt="The colonial racism we must all protest" title="The colonial racism we must all protest">
<div class="shay_17_a_imh_capt"> <div class="bgtitle"><p>Migrants on a UK Border Force dinghy after they were picked up at sea while attempting to cross the English Channel from France on June 16. Under the UK's agreement with Rwanda, all migrants arriving illegally in Britain are liable to be sent to the East African nation thousands of miles away for processing and settlement. (Photo: AFP)</p></div></div>
<span class="shay_18_a">
<div class="publishdate">
<span>Published: June 19, 2022 05:03 AM GMT </span>
<div class="updated">
</div>
</div>
</span>
<div class="shay_19_text">While white Ukrainians are welcome in Britain, dark-skinned asylum seekers are being deported to Rwanda
</div>
<div class="shay_19_a">
<p><p>Colonial crimes and atrocities are always with us. On April 1, Pope Francis expressed “sorrow and shame” for the colonial abuse against the indigenous people of Canada by the Catholic Church. Colonial rulers have stamped their cruel laws and vices on occupied and exploited nations. The victims have suffered loss of identity, cultural and moral values and have been corrupted by the vices of the former colonial rulers and occupiers.</p><p>“It is chilling to think of determined efforts to instill a sense of inferiority, to rob people of their cultural identity, to sever their roots, and to consider all the personal and social effects that this continues to entail: unresolved traumas that have become intergenerational traumas,” the pope said, referring to the abuse in residential schools run by Catholic clergy. He could have been talking about similar boarding schools in Australia that robbed the aboriginal people of their culture and their lands. </p><p>In the Philippines, colonial policy allowed a massive sex industry to grow around US military bases with the cooperation of corrupt Filipino collaborators that exploited their own people. Catholic authorities remained silent about the evil exploitation throughout the era of military bases.</p>
<div class="shay_20_a shay_21_a mtp_mbm"><a href="https://www.ucanews.com/donate" title="Donate">Donate to UCA News with a small contribution of your choice</a></div>
<p>Francis had words that would apply to Filipinos when he told the indigenous people of Canada last week “it is not right to accept evil and, even worse, to grow accustomed to evil, as if it were an inevitable part of the historical process.”</p><p>King Philippe of Belgium, a Catholic, on a recent tour of atonement to the Democratic Republic of the Congo, expressed regret for the brutal colonial history where millions of Congolese died in slavery in their own land. Continual violence and exploitation of the people by armed groups fighting over mineral wealth is the colonial legacy there.</p><p>Over a million people have fled violence and war and live as refugees in camps in Turkey and Jordan. They fled Syria with their wives and children to escape the indiscriminate bombing and chemical attacks by the tyrant Assad backed by Russia. Others flee assassins, execution squads, extortionists and criminal gangs.</p><blockquote><em><strong>The white Ukrainian refugees are the right ones, the dark-skinned Muslims are wrong for secular Britain and other countries that discriminate on race</strong></em></blockquote><p>Western nations have to take responsibility for their involvement in causing or aiding some of these conflicts, such as by arming Saudi Arabia and others to attack Yemen and invade Iraq.</p><p>Britain is the destination of many refugees fleeing the war and escaping threats of death from tyrants that Britain supported. The government of Boris Johnson wants to stop them and more coming, as do Belgium, France, Italy and the Netherlands. </p><p>Britain, having stupidly left the European Union to get rid of European citizens, is floundering in economic meltdown. PM Johnson is trying to unilaterally change the Brexit agreement over Northern Ireland which will violate international law and surely lead to the cancellation of the vital trade agreement with the EU.</p><p>If possible, Johnson would rid Britain of Filipino health workers, but he dare not. It has too few of its own. However, Johnson and other politicians are determined to get rid of certain kinds of asylum seekers and refugees. In a few years, some of them could be from Scotland if it succeeds in winning its independence from Britain, ending 1,000 years of colonial rule and joining the EU, as eventually will Northern Ireland.</p><p>However, Britain has opened its welcoming arms to more than 60,000 Ukrainian refugees in a few months. They are fleeing the Russian bombing and have been given immediate privileged refugee status and welcomed into British family homes. They are white, Christian and Western-educated — “just like us,” say the welcoming British politicians and officials.</p><p>However, to the eternal shame and disgrace of Britain, those dark-skinned, Muslim asylum seekers and refugees fleeing similar Russian and Assad bombings in Syria and other wars are being held in immigration prisons and arrested on the beach as they land. The white Ukrainian refugees are the right ones, the dark-skinned Muslims are wrong for secular Britain and other countries that discriminate on race. If returned to their countries of origin, they are likely to be jailed, tortured or killed.</p><p>A new draconian policy by the British government declares them illegal or criminal and aims to deport them without any evidence of wrongdoing on British soil and without a hearing of their rightful asylum claims as provided by international law.</p><blockquote><em><strong>No Ukrainians will be deported, not unless they are dark-skinned. This deportation policy is sinful racism, bringing shame and disgrace on the British government</strong></em></blockquote><p>This is a violation of international and humanitarian law regarding the rights of asylum seekers. These poor people have suffered so much already. It is a hard-hearted, cruel, harsh punishment devoid of justice and compassion. It is approved by heartless British judges whose colonial forebears deported 160,000 Irish men and women to Australia for life for petty crimes.</p><p>No Ukrainians will be deported, not unless they are dark-skinned. This deportation policy is sinful racism, bringing shame and disgrace on the British government.</p><p>The Church of England and Wales and most UK charities and non-government organizations stand against it. Legal action by the European Court of Human Rights stopped the first deportation flight but more will come. Britain has a signed deal with Rwanda and has paid about US$150,000 to Rwanda to accept them. Thrown out like unwanted garbage.</p><p>This inhuman racist policy to convict and deport people for petty infringements or “wrongdoings” is not new. It was common practice for the British in occupied Catholic Ireland. When Ireland was suffering famine and starvation, they would convict anyone of a petty offense like taking a loaf of bread for a starving family and use it to impose the draconian punishment of lifelong deportation or “transport” to Australia, never to return.</p><p>From 1791 to 1867, a period of 76 years, the British convicted and transported a staggering 160,000 Catholic Irish men and women as slave labor to populate Australia. While colonial Britain convicted the oppressed Irish for stealing a loaf of bread, it stole a whole continent from the aboriginal people. That was no small crime.</p><p>It appears racism continues today in Australia as in Britain. Aborigines make up 28 percent of the adult prisoners in Australian jails but they are only 3 percent of the entire population. Up to 68 percent of juveniles in detention are aboriginal.</p><p>The new British destination today for unwanted, dark-skinned asylum seekers of a different religion is Rwanda, a land from which no asylum seeker, like the Irish sent to Australia, can ever return.</p><p><em>*The views expressed in this article are those of the author and do not necessarily reflect the official editorial position of UCA News.</em></p>


</div>

<div class="donate_c_01_21 ww">
<div class="years40">
<a target="_blank" href="https://www.ucanews.com/donate">
<img src="https://www.ucanews.com/uca_images/40years.jpg" alt="40 years" />
</a>
</div>
<p><a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-top-right&utm_campaign=banner_click_top_right"><span>Support UCA News…</span></a></p>
<p>….As we march through 2022 with the best of commentaries, we are asking readers like you to help us keep UCA News free.</p>
<p> <span>For the last 40 years</span>, UCA News has remained the most trusted and independent Catholic news and information service from Asia. <span>Every week, we publish nearly 100 news</span> reports, feature stories, commentaries, podcasts and video broadcasts that are exclusive and in-depth, and developed from a view of the world and the Church through informed Catholic eyes.</p>
<p>Our journalistic standards are as high as any in the quality press; our focus is particularly on a fast-growing part of the world - Asia - where, in some countries the Church is growing faster than pastoral resources can respond to – South Korea, Vietnam and India to name just three.</p>
<p>And UCA News has the advantage of having in its ranks <span>local reporters who cover 23 countries</span> in south, southeast, and east Asia. We report the stories of local people and their experiences in a way that Western news outlets simply don’t have the resources to reach. And we report on the emerging life of new Churches in old lands where being a Catholic can at times be very dangerous.</p>
<p>With dwindling support from funding partners in Europe and the USA, we need to call on the support of those who benefit from our work.</p>
<p class="specialclick"> <a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-top-right&utm_campaign=banner_click_top_right"><span class="click_w">Click here to find out the ways you can support UCA News. You can make a difference for as little as US$5…</span></a></p>
</div>


<div class="commentbxwraper">
<div class="btn_details_wp shay_22_a">
<a class="button11 syc_title" onclick="javascript:commentcli()" href="#popup1"> SHARE YOUR COMMENTS </a>
</div>
<div id="popup_reply_pop" class="overlay">
<div class="popup">
<a class="close" href="#">&times;</a>
<div class="content1">
<div class="reply-box bord_0">
<div class="commentbox_title"> SHARE YOUR COMMENTS </div>
<span class="star-cb-group">
<div id="error_msg_reply_pop"></div>
<div id="input_comments_reply_pop" class="input_comments">
<input class="md_cnt02" type="text" id="ucom_name_reply_pop" name="ucom_name" require placeholder="Name" style="">
<input class="md_cnt02" type="email" id="ucom_email_reply_pop" name="ucom_email" require placeholder="Email">
<input class="" type="hidden" id="ucom_reply_id" name="ucom_reply_id">
<textarea class="md_cnt01" id="ucom_comment_reply_pop" name="ucom_comment" require placeholder="Comment"></textarea>
<div id="codeicaptcha_popreply1" class="captchaimg"></div>
<input class="md_cnt02" type="text" id="ucom_captcha_reply_pop" name="ucom_captcha_reply_pop" require placeholder="Enter captcha code" style="">
<p class="recapitchamsg">Can't read the image? click <a href="javascript:void(0);" class="refresh-captcha-reply">here</a> to refresh.</p>
<button class="md_cnt03" id="comment_submit_reply_pop">Submit</button>
<div class="comment_guidline_content">
<div class="comment_guidline_hd"> Commenting Guidelines</div>
<div class="comment_guidline_btm">UCA News monitors the content of the comments and reserves the right to remove posts that contains abusive, offensive, racist, threatening or harassing comments or personal attacks of any kind.</div>
</div>
</div>
</div>
</span>
</div>
</div>
</div>
<div id="popup1" class="overlay">
<div class="popup">
<a class="close" href="#">&times;</a>
<div class="content1">
<div class="reply-box bord_0">
<div class="commentbox_title"> SHARE YOUR COMMENTS </div>
<span class="star-cb-group">
<div id="error_msg"></div>
<div id="input_comments" class="input_comments">
<input class="md_cnt02" type="text" id="ucom_name" name="ucom_name" require placeholder="Name" style="">
<input class="md_cnt02" type="email" id="ucom_email" name="ucom_email" require placeholder="Email">
<textarea class="md_cnt01" id="ucom_comment" name="ucom_comment" require placeholder="Comment"></textarea>
<div id="codeicaptcha_pop1" class="captchaimg"></div>
<input class="md_cnt02" type="text" id="ucom_captcha" name="ucom_captcha" require placeholder="Enter captcha code" style="">
<p class="recapitchamsg">Can't read the image? click <a href="javascript:void(0);" class="refresh-captcha">here</a> to refresh.</p>
<button class="md_cnt03" id="comment_submit">Submit</button>
<div class="comment_guidline_content">
<div class="comment_guidline_hd"> Commenting Guidelines</div>
<div class="comment_guidline_btm">UCA News monitors the content of the comments and reserves the right to remove posts that contains abusive, offensive, racist, threatening or harassing comments or personal attacks of any kind.</div>
</div>
</div>
</div>
</span>
</div>
</div>
</div>
<script>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</script>
<script>

  jQuery(document).ready(function(){

    jQuery('a.refresh-captcha-reply').on('click', function(){

      var csrfName = 'ucan_security',

 csrfHash = '2573454985d8a5e1a72822ef74251789';

 var form = new FormData();

 form.append(csrfName,csrfHash);

$.ajax({

     url: 'https://www.ucanews.com/home/captchaload',

     type: "POST",

     cache: false,

     contentType: false,

     processData: false,

     data : form,

     datatype:"json",

     success: function (response) {



          $("#codeicaptcha_popreply1").empty();

          $("#codeicaptcha_pop1").empty();

          $('#codeicaptcha_popreply1').append(response);

     }



    });

    });

  });

</script>
<script>

  jQuery(document).ready(function(){

    jQuery('a.refresh-captcha').on('click', function(){

      var csrfName = 'ucan_security',

 csrfHash = '2573454985d8a5e1a72822ef74251789';

 var form = new FormData();

 form.append(csrfName,csrfHash);

$.ajax({

     url: 'https://www.ucanews.com/home/captchaload',

     type: "POST",

     cache: false,

     contentType: false,

     processData: false,

     data : form,

     datatype:"json",

     success: function (response) {



          $("#codeicaptcha_pop1").empty();

          $("#codeicaptcha_popreply1").empty();

          $('#codeicaptcha_pop1').append(response);

     }



    });

    });

  });

</script>
<script>

    $('#comment_submit').click(function(){



            var ucom_post_d = 97695;

            var ucom_name = $('#ucom_name').val();

            var ucom_email = $('#ucom_email').val();

            var ucom_comment = $('#ucom_comment').val();

            var ucom_captcha = $('#ucom_captcha').val();

            var regex_email = /^([a-zA-Z0-9_.+-])+\@(([a-zA-Z0-9-])+\.)+([a-zA-Z0-9]{2,4})+$/;

            $('input').css({'background': '#ffff'});

            if(ucom_comment == ''){

                $('#error_msg').html('<label style="padding-left: 25px;color:#DC143C;font-size:14px; font-style:italic; padding-bottom:5px;float:left">Your feedback is required</label>');

                $('input#ucom_comment').css({'background': '#F08080'});

                 

            }else if(ucom_name == ''){

                $('#error_msg').html('<label style="padding-left: 25px;color:#DC143C;font-size:14px; font-style:italic; padding-bottom:5px;float:left">Please enter you name</label>');

                $('input#ucom_name').css({'background': '#F08080'});

                 

            }else if(ucom_email == ''){

               $('#error_msg').html('<label style="padding-left: 25px;color:#DC143C;font-size:14px; font-style:italic; padding-bottom:5px;float:left">Please Enter your Email Id</label>'); 

               $('input#ucom_email').css({'background': '#F08080'});

                

            }else if(!ucom_email.match(regex_email)){

                $('#error_msg').html('<label style="padding-left: 25px;color:#DC143C;font-size:14px; font-style:italic; padding-bottom:5px;float:left">Please Enter a valid Email address</label>');

                $('input#ucom_email').css({'background': '#F08080'});

                

            }

            else if(ucom_captcha==''){

                $('#error_msg').html('<label style="padding-left: 25px;color:#DC143C;font-size:14px; font-style:italic; padding-bottom:5px;float:left">Please Enter Captcha</label>');

                $('input#ucom_captcha').css({'background': '#F08080'});

                

            }

            else{

              

var csrfName = 'ucan_security',

 csrfHash = '2573454985d8a5e1a72822ef74251789';

 var form = new FormData();

 form.append(csrfName,csrfHash);

 form.append("ucom_name",ucom_name);

 form.append("ucom_email", ucom_email);

 form.append("ucom_comment",ucom_comment);

 form.append("ucom_captcha",ucom_captcha);

 form.append("ucom_post_id", 97695);

$.ajax({

     url: 'https://www.ucanews.com/home/addcomment',

     type: "POST",

     cache: false,

     contentType: false,

     processData: false,

     data : form,

     datatype:"json",

     success: function (response) {

      

     if(response==1){

      setTimeout(function(){ 

        window.location.href = "https://www.ucanews.com/news/the-colonial-racism-we-must-all-protest/97695";

       }, 1000);

      $('.comment_guidline_content').hide('');    

      $('#input_comments').hide('');

      $('#ucom_name').val('');

      $('#ucom_email').val('');

      $('#ucom_comment').val('');

      $('input#fname').css({'background': '#FFFFFF'});

      $('input#email').css({'background': '#FFFFFF'});

      $('input#ucom_comment').css({'background': '#FFFFFF'});

      $('#error_msg').html('<label style="padding-left: 25px;color:#206c00;font-size:14px; font-style:italic; padding-bottom:5px;float:left">Thank you for your valuable comment!</label>');

     }

     else if(response==3)

     {

      $('#error_msg').html('<label style="padding-left: 25px;color:#DC143C;font-size:14px; font-style:italic; padding-bottom:5px;float:left">Captcha is required!</label>');

     }

     else if(response==4)

     {

      $('#error_msg').html('<label style="padding-left: 25px;color:#DC143C;font-size:14px; font-style:italic; padding-bottom:5px;float:left">Captcha verification failed!</label>');

     }



     else {

      $('#error_msg').html('<label style="padding-left: 25px;color:#DC143C;font-size:14px; font-style:italic; padding-bottom:5px;float:left">Something went wrong. Try again!</label>');

     }

        



     }

 });

            }

    })



  </script>
</div>
<div class="alsoread_bx">
<div class="title_also">ALSO READ</div>
<div class="trendingwrp ext_bgcolor">
<div class="trendbx">
<div class="trendbx_insider mb">
<div class="insider_item">
<a href="https://www.ucanews.com/news/putins-senseless-war-hurts-the-poor-of-asia-africa/97681"><h4>Putin's senseless war hurts the poor of Asia, Africa</h4> </a>
<div class="insub"><a href="https://www.ucanews.com/news/putins-senseless-war-hurts-the-poor-of-asia-africa/97681">Russia's invasion is causing inflation and threatening millions of people who depend on Ukrainian produce
</a></div>
</div>
</div>
</div>
<div class="trendbx">
<div class="trendbx_insider mb">
<div class="insider_item">
<a href="https://www.ucanews.com/news/message-of-pope-francis-is-echoed-by-korean-pop-singers/97592"><h4>Message of Pope Francis is echoed by Korean pop singers</h4> </a>
<div class="insub"><a href="https://www.ucanews.com/news/message-of-pope-francis-is-echoed-by-korean-pop-singers/97592">Artists promote the highest values declared by the pope in condemning the evils of hatred, violence and discrimination
</a></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="shay_14_a">
<div class="shay_27"> <a href="https://www.ucanews.com/monthly-donation" title="Support Us">
<img src="https://www.ucanews.com/uca_images/youtubedonate.jpg" style="width:100%;" alt="Support Us" /></a> </div>
</div>
</div>

</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>


<div class="mission_asia_bn_01">
<div class="mission_asia_bn_02">
<div class="mission_asia_bn_03"><a href="https://www.ucanews.com/directory" title='UCA News Catholic Dioceses in Asia'><img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/uca_images/directory_desktop.gif" style="width:100%;" alt="UCA News Catholic Dioceses in Asia" /></a></div>
<div class="mission_asia_bn_11_tab"><a href="https://www.ucanews.com/directory" title='UCA News Catholic Dioceses in Asia'><img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/uca_images/directory_tab.gif" style="width:100%;" alt="UCA News Catholic Dioceses in Asia" /></a></div>
<div class="mission_asia_bn_10_mobile"><a href="https://www.ucanews.com/directory" title='UCA News Catholic Dioceses in Asia'><img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/uca_images/directory_mobile_banner.gif" style="width:100%;" alt="UCA News Catholic Dioceses in Asia" /></a></div>
</div>
</div>

<div class="uc_footer_01">
<div class="uc_p_11">
<div class="uc_footer_02">
<div class="uc_footer_04"><a href="https://www.ucanews.com/" title="UCA News"><img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/uca_images/uca_bottom_logo.png" style="width:100%;" alt="UCA News" /></a></div>
<div class="uc_footer_05">Help<br /> UCA News</div>
<div class="uc_footer_gd_01">Support Asia's largest network of Catholic journalists and editors</div>
<div class="uc_footer_gd_02">
<a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-footer&utm_campaign=banner_click_footer" title="Support UCA News">Contribute <i class="fa fa-angle-double-right" style=""></i></a>
<a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-footer&utm_campaign=banner_click_footer" title="Support UCA News" style="margin-right: 0px;">Get Rewarded <i class="fa fa-angle-double-right" style=""></i></a>
</div>
<div class="uc_footer_gd_01" style="margin-top: 10px; color: #049be6;">
Contact Us: <a href="/cdn-cgi/l/email-protection#186b6d6868776a6c586d7b79767d6f6b367b7775" style="color:#049be6;text-decoration:none;" title="Contact Us"><span class="__cf_email__" data-cfemail="22515752524d5056625741434c4755510c414d4f">[email&#160;protected]</span></a>
</div>
</div>
<div class="uc_footer_10">
<div class="uc_footer_08"><a href="https://www.ucanews.com/country/south-asia" title="UCA News South Asia">South Asia</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/india/13" title="UCA News India">India</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/pakistan/34" title="UCA News Pakistan">Pakistan</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/bangladesh/5" title="UCA News Bangladesh">Bangladesh</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/sri-lanka/40" title="UCA News Sri Lanka">Sri Lanka</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/nepal/32" title="UCA News Nepal">Nepal</a></div>
<div class="uc_footer_08 ex_ft"><a href="https://www.ucanews.com/subject/social-justice/2" title="UCA News Social Justice">Social Justice</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/overcoming-inequality/7" title="UCA News Overcoming Inequality">Overcoming Inequality</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/women/9" title="UCA News Women">Women</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/environment/10" title="UCA News Environment">Environment</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/children/12" title="UCA News Children">Children</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/politics/13" title="UCA News Politics">Politics</a></div>
</div>
<div class="uc_footer_10">
<div class="uc_footer_08"><a href="https://www.ucanews.com/country/southeast-asia" title="UCA News Southeast Asia">Southeast Asia</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/indonesia/14" title="UCA News Indonesia">Indonesia</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/malaysia/28" title="UCA News Malaysia">Malaysia</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/singapore/39" title="UCA News Singapore">Singapore</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/philippines/36" title="UCA News Philippines">Philippines</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/timor-leste/44" title="UCA News East Timor">East Timor</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/brunei/7" title="UCA News Brunei">Brunei</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/cambodia/8" title="UCA News Cambodia">Cambodia</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/laos/25" title="UCA News Laos">Laos</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/myanmar/31" title="UCA News Myanmar">Myanmar</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/thailand/43" title="UCA News Thailand">Thailand</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/vietnam/49" title="UCA News Vietnam">Vietnam</a></div>
</div>
<div class="uc_footer_10">
<div class="uc_footer_08"><a href="https://www.ucanews.com/country/east-asia" title="UCA News East Asia">East Asia</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/china/9" title="UCA News China">China</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/mongolia/30" title="UCA News Mongolia">Mongolia</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/korea/22" title="UCA News South Korea">South Korea</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/japan/18" title="UCA News Japan">Japan</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/hong-kong/12" title="UCA News Hong Kong">Hong Kong</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/taiwan/52" title="UCA News Taiwan">Taiwan</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/macau/27" title="UCA News Macau">Macau</a></div>
</div>
<div class="uc_footer_10">
<div class="uc_footer_08"><a href="https://www.ucanews.com/subject/church-society/3" title="UCA News Church & Society">Church & Society</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/education/1" title="UCA News Education">Education</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/health/2" title="UCA News Health">Health</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/religion/5" title="UCA News Religion">Religion</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/culture/11" title="UCA News Culture">Culture</a></div>
<div class="uc_footer_08 ex_ft2"><a href="https://www.ucanews.com/category/features/4" title="UCA News Features">Features</a></div>
<div class="uc_footer_08 ex_ft2"><a href="https://www.ucanews.com/category/commentary/5" title="UCA News Commentary">Commentary</a></div>
<div class="uc_footer_08 ex_ft2"><a href="https://www.ucanews.com/news-series" title="UCA News Series">Series</a></div>
<div class="uc_footer_08 ex_ft2"><a href="https://www.ucanews.com/multimedia" title="UCA News Video Stories">Video Stories</a></div>
<div class="uc_footer_08 ex_ft2"><a href="https://www.ucanews.com/podcasts" title="UCA News Podcast">Podcast</a></div>
<div class="uc_footer_08 ex_ft2"><a href="https://www.ucanews.com/directory" title="UCA News Catholic Dioceses in Asia">Catholic Dioceses in Asia</a></div>
</div>

<div class="footer_acc mobile_contry_hide">
<div class="item ">
<div class="heading"><a href="https://www.ucanews.com/country/south-asia" title="UCA News South Asia">South Asia</a></div>
<div class="content">
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/india/13" title="UCA News India">India</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/pakistan/34" title="UCA News Pakistan">Pakistan</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/bangladesh/5" title="UCA News Bangladesh">Bangladesh</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/sri-lanka/40" title="UCA News Sri Lanka">Sri Lanka</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/nepal/32" title="UCA News Nepal ">Nepal</a></div>
</div>
</div>
<div class="item">
<div class="heading"><a href="https://www.ucanews.com/subject/social-justice/2" title="UCA News Social Justice">Social Justice</a></div>
<div class="content">
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/overcoming-inequality/7" title="UCA News Overcoming Inequality">Overcoming Inequality</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/women/9" title="UCA News Women">Women</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/environment/10" title="UCA News Environment">Environment</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/children/12" title="UCA News Children">Children</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/politics/13" title="UCA News Politics">Politics</a></div>
</div>
</div>
<div class="item">
<div class="heading"><a href="https://www.ucanews.com/country/southeast-asia" title="UCA News Southeast Asia">Southeast Asia</a></div>
<div class="content">
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/indonesia/14" title="UCA News Indonesia">Indonesia</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/malaysia/28" title="UCA News Malaysia">Malaysia</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/singapore/39" title="UCA News Singapore">Singapore</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/philippines/36" title="UCA News Philippines">Philippines</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/timor-leste/44" title="UCA News East Timor">East Timor</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/brunei/7" title="UCA News Brunei">Brunei</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/cambodia/8" title="UCA News Cambodia">Cambodia</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/laos/25" title="UCA News Laos">Laos</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/myanmar/31" title="UCA News Myanmar">Myanmar</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/thailand/43" title="UCA News Thailand">Thailand</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/vietnam/49" title="UCA News Vietnam">Vietnam</a></div>
</div>
</div>
<div class="item">
<div class="heading"><a href="https://www.ucanews.com/country/east-asia" title="UCA News East Asia">East Asia</a></div>
<div class="content">
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/china/9" title="UCA News China">China</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/mongolia/30" title="UCA News Mongolia">Mongolia</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/korea/22" title="UCA News South Korea">South Korea</a></div> 
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/japan/18" title="UCA News Japan">Japan</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/hong-kong/12" title="UCA News Hong Kong">Hong Kong</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/taiwan/52" title="UCA News Taiwan">Taiwan</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/macau/27" title="UCA News Macau">Macau</a></div>
</div>
</div>
<div class="item">
<div class="heading"><a href="https://www.ucanews.com/subject/church-society/3" title="UCA News Church & Society">Church & Society</a></div>
<div class="content">
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/education/1" title="UCA News Education">Education</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/health/2" title="UCA News Health">Health</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/religion/5" title="UCA News Religion">Religion</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/culture/11" title="UCA News Culture">Culture</a></div>
</div>
</div>
</div>

<div class="uc_footer_14">
<div class="uc_footer_08"><a href="https://www.ucanews.com/category/features/4" title="UCA News Features">Features</a></div>
<div class="uc_footer_08"><a href="https://www.ucanews.com/category/commentary/5" title="UCA News Commentary">Commentary</a></div>
<div class="uc_footer_08"><a href="https://www.ucanews.com/news-series" title="UCA News Series">Series</a></div>
<div class="uc_footer_08"><a href="https://www.ucanews.com/multimedia" title="UCA News Video Stories">Video Stories</a></div>
<div class="uc_footer_08"><a href="https://www.ucanews.com/podcasts" title="UCA News Podcast">Podcast</a></div>
<div class="uc_footer_08"><a href="https://www.ucanews.com/directory" title="UCA News Catholic Dioceses in Asia">Catholic Dioceses in Asia</a></div>
</div>


<div class="uc_footer_03">
<div class="uc_footer_09"><a href="https://www.ucanews.com/author" title="UCA News Our Voices">Our Voices</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/about" title="UCA News About Us">About us</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/contact-us" title="UCA News Contact us">Contact us</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/mission#1" title="UCA News Mission">Mission</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/mission#2" title="UCA News Products & Services">Products & Services</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/privacy-policy" title="UCA News Privacy Policy">Privacy Policy</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/specials" title="UCA News Specials">Specials</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/announcement" title="UCA News Announcement">Announcement</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/newsletters/signup" title="Sign Up for UCA Newsletter">Sign Up for UCA Newsletters</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-footer&utm_campaign=banner_click_footer" title="Support UCA News">Support UCA News</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/website-terms-and-conditions-of-use" title="UCA News Terms & Conditions">Terms & Conditions</a></div>
<div class="uc_footer_07">
<a href="https://www.facebook.com/ucanews" target="_blank" rel="noopener" title="UCA News Facebook" class="fac my_face fa fa-facebook"></a>
<a href="https://twitter.com/Ucanews/" target="_blank" rel="noopener" title="UCA News Twitter" class="fac my_face fa fa-twitter"></a>
<a href="https://www.youtube.com/user/ucanews" target="_blank" rel="noopener" title="UCA News Youtube" class="fac my_face fa fa-youtube-play"></a>
<a href="https://www.ucanews.com/rss" target="_blank" title="UCA News RSS Feed" class="fac my_face fa fa-rss"></a>
<a href="https://www.instagram.com/uca.news/" target="_blank" rel="noopener" title="UCA News Instagram" class="fac my_face fa fa-instagram"></a>
</div>
</div>
</div>
</div>
<div class="uc_footer_11">
<div class="uc_p_11">
<div class="uc_footer_12">
&copy;&nbsp;Copyright Union of Catholic Asian News. All rights reserved. No part of this publication may be reproduced without prior permission.
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://www.ucanews.com/uca_js/responsivelyLazy.min.js"></script>
<script src="https://www.ucanews.com/uca_js/jquery_hoe.min.js"></script>

<script src="https://www.ucanews.com/uca_js/pop_delay_script.js?v=1651042730"></script>


<script>   
$(document).ready(function hide_div(){var counter=15;var timer_status=setInterval(function(){counter--;if(counter<0){$('#time_status').text('hide successfully after 10 seconds');$('#h_div').hide();clearInterval(timer_status);}},1000);});   
</script>


<script>
$(document).ready(function(){$('.toggle-nav').click(function(){$thi =$(this);$nav=$('.nice-nav');$nav.toggleClass('open');});$('.body-part').click(function(){$nav.addClass('open');});$submenu=$('.child-menu-ul');$('.child-menu .toggle-right').on('click',function(e){e.preventDefault();$this=$(this);$parent=$this.parent().next();$tar=$('.child-menu-ul');if(!$parent.hasClass('active')){$tar.removeClass('active').slideUp('fast');$parent.addClass('active').slideDown('fast');}else{$parent.removeClass('active').slideUp('fast');}});});
</script>


<script>
$('.footer_acc .item .heading').click(function(){var a = $(this).closest('.item');var b = $(a).hasClass('open');var c = $(a).closest('.footer_acc').find('.open');if(b != true){$(c).find('.content').slideUp(200);$(c).removeClass('open');}$(a).toggleClass('open');$(a).find('.content').slideToggle(200);});
</script>


<script>
$('.Show').click(function(){$('#starget').show(500);$('.Show').hide(0);$('.Hide').show(0);});$('.Hide').click(function(){$('#starget').hide(500);$('.Show').show(0);$('.Hide').show(0);});$('.toggle').click(function(){$('#starget').toggle('slow');});
</script>


<script>
$(".owl-carousel").owlCarousel({loop:true,margin:10,nav:true,navText:["",""],autoplay:true,autoplayHoverPause:true,responsive:{0:{items:1},479:{items:1},600:{items:2},992:{items:3},1024:{items:3},1100:{items:4}}});

</script>

<script>
	
var fixmeTop = $('.fixme').offset().top;
$(window).scroll(function() {
    var currentScroll = $(window).scrollTop();
    if (currentScroll >= fixmeTop) {
        $('.fixme').css({
            position: 'fixed',
            top: '0',
            left: '0'
        });
    } else {
        $('.fixme').css({
            position: 'static'
        });
    }
});	
</script>
<script>
$("#slideshow > .ak:gt(0)").hide();

setInterval(function() {
  $('#slideshow > .ak:first')
    .fadeOut(2000)
    .next()
    .fadeIn(2000)
    .end()
    .appendTo('#slideshow');
}, 10000);
</script>
<script>
$("#m_slideshow > .ak1:gt(0)").hide();
setInterval(function() {
  $('#m_slideshow > .ak1:first')
    .fadeOut(2000)
    .next()
    .fadeIn(2000)
    .end()
    .appendTo('#m_slideshow');
}, 10000);
</script>

<div class="donate">
<div class="sample-1">
<span class="sample-1-close"></span>
</div>
<div class="ucanews_wrapper">
<div class="donate_1">
<p>Your small contribution can make a big difference. Support <strong><a href="https://www.ucanews.com/donate">UCA News</a></strong>.</p>
<a href="https://www.ucanews.com/donate" class="btn_donate">Donate Now</a>
</div>
</div>
</div>
<div class="donate_2">
<div class="ucanews_wrapper">
<div class="donate_1">
<p>Your small contribution can make a big difference. Support <strong><a href="https://www.ucanews.com/donate">UCA News</a></strong>.</p>
<a href="https://www.ucanews.com/donate" class="btn_donate">Donate Now</a>
</div>
</div>
</div>

<script src="https://www.ucanews.com/uca_js/owl.carousel_home.min.js"></script>
<script>

$(".owl-carousel").owlCarousel({loop:true,margin:10,nav:true,navText:["",""],autoplay:true,autoplayHoverPause:true,responsive:{0:{items:1},479:{items:1},600:{items:2},992:{items:3},1024:{items:3},1100:{items:4}}});

let flag=0;

$(window).scroll(function () {

if ($(this).scrollTop() > 135) {
  if(flag == 0){
    $('.donate').addClass('donate_fixed');
  }
  

} else {

    $('.donate').removeClass('donate_fixed');

}

if ($(window).scrollTop() + $(window).height() > $(document).height() - 100) {

    $('.donate_2').addClass('donate_show'); 

    $('.donate').css("display", "none")

}

else {

    $('.donate').css("display", "block")

}


});
$('.sample-1').on('click',function(){
      $('.donate_fixed').removeClass('donate_fixed');
      flag=1;
    });
</script>
<script>

	$('.sshow').click(function() {

    $('#close_target').show(500);

    $('.sshow').hide(0);

    $('.cHide').show(0);

});

$('.cHide').click(function() {

    $('#close_target').hide(500);

    $('.sshow').show(0);

    $('.cHide').hide(0);

});

</script>
<script>

function checkemail(){



    var email = document.getElementById("email").value;



    var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;

    if (!filter.test(email)){

        $('#email_status').html("Please enter email.");

        return false;

    }else{

          

      document.getElementById('DivN2').style.display = 'block';

            var csrfName = 'ucan_security',

            csrfHash = '2573454985d8a5e1a72822ef74251789';

            var form = new FormData();

            form.append(csrfName,csrfHash);

            form.append("user_email",email);

            form.append("user_name", '');

            form.append("user_page",'article');

            $.ajax({

                  url: 'https://www.ucanews.com/home/newslettersignup',

                  type: "POST",

                  cache: false,

                  contentType: false,

                  processData: false,

                  data : form,

                  datatype:"json",

                  success: function (response) {



                      $('#email_status').html(response);

                      $('#email').val("");

                      



                }

            });

        } 

    }

</script>
<script src='https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.3/jquery.min.js'></script>
<script async src="https://www.ucanews.com/uca_js/responsivelyLazy.min.js"></script>
</body>
</html>