<!DOCTYPE html>
<html lang="en">
<head>
 
<title>Spanish archdiocese to combine parishes amid falling numbers - UCA News</title>
<link rel="canonical" href="https://www.ucanews.com/news/spanish-archdiocese-to-combine-parishes-amid-falling-numbers/92567" />
<link rel="amphtml" href="https://www.ucanews.com/amp/spanish-archdiocese-to-combine-parishes-amid-falling-numbers/92567" /> 
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@UcanewsOrg">
<meta name="twitter:title" content="Spanish archdiocese to combine parishes amid falling numbers- UCA News">
<meta name="twitter:description" content="Barcelona Archdiocese will place most parishes into larger pastoral communities amid declining church attendance and secularization">
<meta name="twitter:image" content="https://www.ucanews.com/uploads/2021/05/check-key-spanish-archdiocese-to-combine-parishes-amid-falling-numbers-60a892b7f3cac_600.jpeg">
<meta name="description" content="Barcelona Archdiocese will place most parishes into larger pastoral communities amid declining church attendance and secularization" />
<meta name="keywords" content="Catholic news, Barcelona, church, attendance, Spain, Cardinal Juan José Omella,catholic church news" />
<meta name="news_keywords" content="Catholic news, Barcelona, church, attendance, Spain, Cardinal Juan José Omella,catholic church news" />
<meta property="fb:app_id" content="406871807035832"/>
<meta property="fb:admins" content="100003788548564"/>
<meta property="fb:pages" content="172630432773629" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<meta name="allow-search" content="yes" />
<meta name="robots" content="index, follow" />
<meta name="searchtitle" content="Catholic Church News" />
<link rel="Shortcut Icon" href="https://www.ucanews.com/favicon.ico" type="image/x-icon" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en" />
<meta property="og:title" content="Spanish archdiocese to combine parishes amid falling numbers - UCA News"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="https://www.ucanews.com/uploads/2021/05/check-key-spanish-archdiocese-to-combine-parishes-amid-falling-numbers-60a892b7f3cac_600.jpeg" />
<meta property="og:url" content="https://www.ucanews.com/news/spanish-archdiocese-to-combine-parishes-amid-falling-numbers/92567" />
<link rel="image_src" href="https://www.ucanews.com/uploads/2021/05/check-key-spanish-archdiocese-to-combine-parishes-amid-falling-numbers-60a892b7f3cac_600.jpeg"/>
<meta property="og:site_name" content="ucanews.com"/>
<meta property="og:description"  content="Barcelona Archdiocese will place most parishes into larger pastoral communities amid declining church attendance and secularization" />
<meta name="B-verify" content="8b0f3cc0e8211180a03965b2addb28ea3a8d2685" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<script type="application/ld+json">     
[
    {
    "@context":"http://schema.org",
    "@type":"NewsArticle",
    "mainEntityOfPage":{
        "@type":"Webpage",
        "@id":"https://www.ucanews.com/news/spanish-archdiocese-to-combine-parishes-amid-falling-numbers/92567"
    },
    "headline":"Spanish archdiocese to combine parishes amid falling numbers",
    "description":"Barcelona Archdiocese will place most parishes into larger pastoral communities amid declining church attendance and secularization",
    "keywords":"Catholic news, Barcelona, church, attendance, Spain, Cardinal Juan José Omella",
    "datePublished":"2021-05-23T00:00:00+07:00",
    "dateModified":"2021-05-23T09:02:25+07:00",
    "articleBody":"<p>Barcelona Archdiocese will combine most parishes into larger pastoral communities amid falling church attendance and secularization.</p>
<p>A statement on the archdiocesan website said most Spanish dioceses were facing the same process. It said three to six parishes would be grouped together, resulting in 48 pastoral communities.</p>
<p>'The intention of an eventual diocesan reorganization is better distribution of pastoral resources, to obtain maximum pastoral efficiency and adequate support for the resulting pastoral units,' said the May 18 statement. 'The aim is to reinforce common work and synodality among priests, laity, religious and deacons, when it is more difficult today for parishes to offer a full range of services.'</p>
<p>News of the reorganization comes amid continuing disputes over plans by the Spanish government to make the Catholic Church -- whose members make up 61 percent of Spain's 47 million inhabitants -- relinquish what Spain says are improperly acquired assets.</p>
<p>More than a third of the country's 70 Catholic dioceses are currently in deficit, according to the church's latest annual activity report, at a time when more than 4 million citizens rely on charitable help from the church.</p>
<p>Father Antoni Matabosch Soler, a theologian on the commission appointed by Cardinal Juan Jose Omella to plan the Barcelona reorganization, told Spain's <em>Alfa y Omega</em> Catholic weekly May 18 that some priests were now 'pushed to the limit.' He said one priest was currently running 40 parishes singlehandedly.</p>
<p>He said commission members had been in touch with dioceses in France, Germany, Belgium and Italy, which were making 'similar decisions,' adding that parish restructuring would be the future for many Spanish dioceses.</p>
<p>'A central church at the center of the community in each area could have specialist parishes and churches around it, with one dedicated to young people, for example, and another to welcoming migrants,' he said.</p>",
        "image":{
 "@type":"ImageObject",
 "url":"https://www.ucanews.com/uploads/2021/05/check-key-spanish-archdiocese-to-combine-parishes-amid-falling-numbers-60a892b7f3cac_600.jpeg",
 "width":610,
 "height":407
        },
    
    "author":{
        "@type":"Person",
        "name":"Catholic News Service"
    },
    "publisher":{
        "@type":"Organization",
        "name":"UCA News",
        "logo":{
 "@type":"ImageObject",
 "url":"https://www.ucanews.com/home_images/home_main_logo.png",
 "width":499,
 "height":78
        }
    }
}    ,
    {
    "@context":"http://schema.org",
    "@type":"Organization",
    "name":"UCA News",
    "url":"https://www.ucanews.com/",
    "logo":{
        "@type":"ImageObject",
        "url":"https://www.ucanews.com/home_images/home_main_logo.png",
        "width":499,
        "height":78
    },
    "sameAs":[
        "https://www.facebook.com/ucanews",
        "https://twitter.com/Ucanews/",
        "https://www.youtube.com/user/ucanews/videos",
        "https://www.instagram.com/uca.news/"
    ]
}]
</script>
<!-- Pinterest --><meta name="p:domain_verify" content="94229529ee276bb78e96025a06aa0514"/><!-- Pinterest Ends -->
<!-- Facebook --><meta name="facebook-domain-verification" content="pzcwahoo2uxcqbxs3rfq9i732rqh6f" /><!-- Facebook Ends -->
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MFBTCMJ');</script>
<!-- End Google Tag Manager -->
<link href="https://fonts.googleapis.com/css?family=Oswald:200,300,400,500,600,700&display=swap" rel="preconnect" />
<link href="https://fonts.googleapis.com/css2?family=Playfair+Display&display=swap" rel="preconnect">
<link rel="stylesheet" href="https://www.ucanews.com/uca_css/news_page.css?v=1618895800" />
<style>
#DivN2 { display: none; }
.artcl_206 { width: 100%; float: left; font-family: 'Roboto', sans-serif; font-size: 15px; font-weight: 400; color: #333333; padding-left: 0px; padding-right: 0px; line-height: 18px; }
</style>
</head>
<body>
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" rel="preconnect" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v9.0&appId=406871807035832&autoLogAppEvents=1" nonce="B5cpHScm"></script>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MFBTCMJ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet" />	
<link href="https://fonts.googleapis.com/css?family=Roboto:100,100i,300,300i,400,400i,500,500i,700,700i,900,900i&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Oswald:200,300,400,500,600,700&display=swap" rel="stylesheet"> 
<link href="https://fonts.googleapis.com/css2?family=Open+Sans:ital,wght@0,300;0,400;0,600;1,300;1,400;1,600&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css2?family=Lalezar&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css2?family=Playfair+Display:wght@400;500&display=swap" rel="stylesheet">
<link rel="stylesheet" href="https://www.ucanews.com/uca_css/reset.min.css?v=1618205962" />
<!--pages-->	
<link rel="stylesheet" href="https://www.ucanews.com/uca_css/uca_additional.css?v=1621414675" />
<!-- delay Popup -->
<link rel="stylesheet" href="https://www.ucanews.com/uca_css/pop_delay.css?v=1598600755">
<div class="newsletter-overlay">
<div id="newsletter-popup">
<a href="#" class="popup-close">X</a>
<div class="newsletter-in">
<h3>Daily Newsletter:</h3>
<p>Stay up to date. Don't miss out on the latest News</p>
<span id="email_status1" style="width: 100%; height: auto; float: left; color: #CB0F12; font-weight: 600; text-align: left; margin-bottom: 10px;"></span>
<div class="frm-row">
<input class="frm-name" type="text" placeholder="YOUR NAME" id="newsname" name="newsname" required="">
</div>
<div class="frm-row">
<input class="frm-email" type="text" placeholder="YOUR EMAIL" id="newsemail" name="newsemail" required=""></div>
<div class="frm-submit">
<input type="submit" value="Submit" onclick="return (checkemail())">
</div>
</div>
</div>
</div>
<script>
function checkemail(){
var email = $('#newsemail').val();var name = $('#newsname').val();
var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
if (!filter.test(email)){$('#email_status1').html("Please enter email.");return false;}else{
var csrfName = 'ucan_security',
csrfHash = '8fdf2c7cd7c281371a19700577cdf0f2';
var form = new FormData();
form.append(csrfName,csrfHash);form.append("user_email",email);form.append("user_name",name);form.append("user_page",'popup');
$.ajax({type: 'post',url: 'https://www.ucanews.com/home/newslettersignup',type: "POST",cache: false,contentType: false,processData: false,data : form,datatype:"json",success: function (response){$('#email_status1').html(response);$('#newsname').val("");$('#newsname').val("");setTimeout(function(){$(".newsletter-overlay").hide(); }, 1000);setCookie('newsletter-popup', 'popped', 100);}});}}
</script>
<!-- Popup delay Ends -->
<div class="nice-nav">
<div class="clear"></div>
<div class="uc_p_21">	
<a style="margin-top: 20px; margin-bottom: 20px;" href="javascript:void(0);" class="toggle-nav"><i class="fa fa-close" style="font-size:18px"></i> </a>
</div>
<ul>
<li><a href="https://www.ucanews.com/category/news/7711" title="UCA News">News</a></li>
<li><a href="https://www.ucanews.com/category/features/4" title="UCA News Features">Features</a></li>
<li><a href="https://www.ucanews.com/category/commentary/5" title="UCA News Commentary">Commentary</a></li>
<li><a href="https://www.ucanews.com/news-series" title="UCA News Series">Series</a></li>
<li><a href="https://www.ucanews.com/specials" title="UCA News Specials">Specials</a></li> 
<li><a href="https://www.ucanews.com/multimedia" title="UCA News Video Stories">Video Stories</a></li>	 
<li class="child-menu">
<a href="https://www.ucanews.com/country/south-asia" title="UCA News South Asia"><span>South Asia</span> <span class="fa fa-angle-right toggle-right"></span></a>
<ul class="child-menu-ul">
<li><a href="https://www.ucanews.com/country/india/13" title="UCA News India">India</a></li>
<li><a href="https://www.ucanews.com/country/pakistan/34" title="UCA News Pakistan">Pakistan</a></li>
<li><a href="https://www.ucanews.com/country/bangladesh/5" title="UCA News Bangladesh">Bangladesh</a></li>
<li><a href="https://www.ucanews.com/country/sri-lanka/40" title="UCA News Sri Lanka">Sri Lanka</a></li>
<li><a href="https://www.ucanews.com/country/nepal/32" title="UCA News Nepal">Nepal</a></li>
</ul>
</li>
<li class="child-menu">
<a href="https://www.ucanews.com/country/southeast-asia" title="UCA News Southeast Asia"><span>Southeast Asia</span> <span class="fa fa-angle-right toggle-right"></span></a>
<ul class="child-menu-ul">
<li><a href="https://www.ucanews.com/country/indonesia/14" title="UCA News Indonesia">Indonesia</a></li>
<li><a href="https://www.ucanews.com/country/malaysia/28" title="UCA News Malaysia">Malaysia</a></li>
<li><a href="https://www.ucanews.com/country/singapore/39" title="UCA News Singapore">Singapore</a></li>
<li><a href="https://www.ucanews.com/country/philippines/36" title="UCA News Philippines">Philippines</a></li>
<li><a href="https://www.ucanews.com/country/timor-leste/44" title="UCA News East Timor">East Timor</a></li>
<li><a href="https://www.ucanews.com/country/brunei/7" title="UCA News Brunei">Brunei</a></li>
<li><a href="https://www.ucanews.com/country/cambodia/8" title="UCA News Cambodia">Cambodia</a></li>
<li><a href="https://www.ucanews.com/country/laos/25" title="UCA News Laos">Laos</a></li>
<li><a href="https://www.ucanews.com/country/myanmar/31" title="UCA News Myanmar">Myanmar</a></li>
<li><a href="https://www.ucanews.com/country/thailand/43" title="UCA News Thailand">Thailand</a></li>
<li><a href="https://www.ucanews.com/country/vietnam/49" title="UCA News Vietnam">Vietnam</a></li>
</ul>
</li>	
<li class="child-menu">
<a href="https://www.ucanews.com/country/east-asia" title="UCA News East Asia"><span>East Asia</span> <span class="fa fa-angle-right toggle-right"></span></a>
<ul class="child-menu-ul">
<li><a href="https://www.ucanews.com/country/china/9" title="UCA News China">China</a></li>
<li><a href="https://www.ucanews.com/country/mongolia/30" title="UCA News Mongolia">Mongolia</a></li>
<li><a href="https://www.ucanews.com/country/korea/22" title="UCA News South Korea">South Korea</a></li>
<li><a href="https://www.ucanews.com/country/japan/18" title="UCA News Japan">Japan</a></li>
<li><a href="https://www.ucanews.com/country/hong-kong/12" title="UCA News Hong Kong">Hong Kong</a></li>
<li><a href="https://www.ucanews.com/country/taiwan/52" title="UCA News Taiwan">Taiwan</a></li>
<li><a href="https://www.ucanews.com/country/macau/27" title="UCA News Macau">Macau</a></li>
</ul>
</li>	
<li><a href="https://www.ucanews.com/country/vatican-city/218" title="UCA News From the Vatican">From the Vatican</a></li>
<li><a href="https://www.ucanews.com/country/world" title="UCA News World">World</a></li>
<li><a href="https://www.ucanews.com/spotlight" title="Spotlight: Most Popular Trending Articles">Spotlight</a></li>
<li><a href="https://www.ucanews.com/podcasts" title="UCA News Podcast">Podcasts</a></li>
<li><a href="https://www.ucanews.com/category/asia-this-week/11" title="UCA News Asia This Week">Asia This Week</a></li>
<li><a href="https://www.ucanews.com/author/benedict-rogers" title="Rights & Wrongs by Benedict Rogers">Rights & Wrongs</a></li>
</ul>
</div>

<div class="pontificate_top_new_01 banner_fix_content">
<div class="pontificate_top_new_02">
<!--desktop-->
<div class="desk_banner_p_01">
<a href="https://www.ucanews.com/mission-in-asia?utm_source=DonationCampaign&utm_medium=mission_home_top&utm_campaign=mission" title="Mission in Asia - Contribute to help UCA News">
<img src="https://www.ucanews.com/uca_images/missioninasia.jpg" style="width:100%;" alt="Mission in Asia - Contribute to help UCA News"></a>
</div>
<!--desktop end-->
<!--for tab-->	
<div class="tab_banner_p_01">
<a href="https://www.ucanews.com/mission-in-asia?utm_source=DonationCampaign&utm_medium=mission_home_top&utm_campaign=mission" title="Mission in Asia - Contribute to help UCA News">
<img src="https://www.ucanews.com/uca_images/641_151MissionInAsia.jpg" style="width:100%;" alt="Mission in Asia - Contribute to help UCA News"></a>
</div>
<!--for tab end-->
<!--for mobile-->	
<div class="mobile_banner_p_01">
<a href="https://www.ucanews.com/mission-in-asia?utm_source=DonationCampaign&utm_medium=mission_home_top&utm_campaign=mission" title="Mission in Asia - Contribute to help UCA News">
<img src="https://www.ucanews.com/uca_images/500_150_MissionInAsia.jpg" style="width:100%;" alt="Mission in Asia - Contribute to help UCA News"></a>
</div>
<!--for mobile end-->
</div>	
</div>  
<!--blue band-->	
<div class="uc_p_01 fixme">
<div class="uc_p_02">
<div class="uc_p_03">
<a href="javascript:void(0);" class="toggle-nav"><i class="fa fa-bars" aria-hidden="true" style="font-size: 20px;"></i> </a>
</div>
<div class="uc_p_04">
<a href="https://www.ucanews.com/category/news/7711" title="UCA News">News</a>
<a href="https://www.ucanews.com/category/features/4" title="UCA News Features">Features</a>
<a href="https://www.ucanews.com/category/commentary/5" title="UCA News Commentary">Commentary</a>
<a href="https://www.ucanews.com/news-series" title="UCA News Series">Series</a>
<a href="https://www.ucanews.com/specials" title="UCA News Specials">Specials</a> 
<a href="https://www.ucanews.com/multimedia" title="UCA News Video Stories">Video Stories</a>
<a  class="pcast" href="https://www.ucanews.com/podcasts" title="UCA News Podcast"><span><img src="https://www.ucanews.com/uca_images/headset_header.png" alt="UCA News Podcast"></span> PODCAST</a>
<a  class="asiabtn" href="https://www.ucanews.com/category/asia-this-week/11" title="UCA News Asia This Week"> ASIA THIS WEEK</a>
</div>	
<div class="uc_p_05">
<div class="uc_p_06">
<!--drop Search-->	
<div id="starget">
<div class="drop_sse_01"><button class="Hide">Close</button></div>
<div class="drop_sse_02">
<!--Main search area-->	
<form action="https://www.ucanews.com/home/googlesearch" id="cse-search-box" style="margin:0px; padding:0px;">
<input type="text" name="q" class="main_seas2" value="" placeholder="Search."/>
<input type="hidden" name="cx" value="partner-pub-001599941463365685814:sfheipyjbn0" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="ISO-8859-1" />
<input type="submit" value="Search" class="main_seas s_height" name="sa">
</form>	
<!--Main search area end-->	
</div>
</div>
<button class="toggle drop_search_button"><i class="fa fa-search" aria-hidden="true" style="font-size: 18px;"></i> <span class="tex_search">Search</span></button></div>	
<!--drop Search end-->	
<div class="daily_mas_01"><a target="_blank" href="https://www.ucanews.com/your-daily-mass"><img src="https://www.ucanews.com/uca_images/daily_top.jpg" width="143" alt="Your Daily Mass"/></a></div>
<div class="uc_p_07"><a href="https://www.ucanews.com/newsletters/signup" title="Sign Up for UCA Newsletter">
<div class="uc_p_08"><img src="https://www.ucanews.com/uca_images/icon_news.png" width="30" alt="Sign Up for UCA Newsletter"/></div>
<div class="uc_p_09"> Sign Up for Newsletter</div>	
</a>	
</div>	
</div>	
</div>		
</div>
<!--blue band end-->
<!--logo right yellow-->	
<div class="uc_p_10">
<div class="uc_p_11">
<div class="uc_p_12"><a href="https://www.ucanews.com/" title="UCA News"><img src="https://www.ucanews.com/uca_images/uca_new_logo.png" width="320" alt="UCA News"/></a></div>
<div class="uc_p_13">
<div class="uc_dons_01"><a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-top-right&utm_campaign=banner_click_top_right" title="Support UCA News">Support UCA News</a></div>
<div class="uc_dons_02">
<div class="uc_dons_03">
<a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-top-right&utm_campaign=banner_click_top_right" title="Support UCA News">Contribute to help our mission <i class="fa fa-angle-double-right"></i></a>
</div>	
</div>	
</div>		
</div>	
</div>	
<!--logo right yellow end-->
<!--main_menu_with social-->	
<div class="uc_p_14">
<div class="uc_p_11">
<div class="uc_p_15">
<nav id="s_topmenu">
<label for="tm" id="toggle-s_topmenu">MENU<span class="drop-icon">&#9776;</span></label>
<input type="checkbox" id="tm">
<ul class="main-s_topmenu ">
<li><a href="https://www.ucanews.com/country/south-asia" title="UCA News South Asia">SOUTH ASIA<span class="drop-icon">&#x25BE;</span></a>
<label title="Toggle Drop-down" class="drop-icon" for="sm0">?</label>
<input type="checkbox" id="sm0">
<ul class="sub-s_topmenu">
<li class="sub_padding"><a href="https://www.ucanews.com/country/india/13" title="UCA News India">India</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/pakistan/34" title="UCA News Pakistan">Pakistan</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/bangladesh/5" title="UCA News Bangladesh">Bangladesh</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/sri-lanka/40" title="UCA News Sri Lanka">Sri Lanka</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/nepal/32" title="UCA News Nepal">Nepal</a></li>
</ul>
</li>
<li><a href="https://www.ucanews.com/country/southeast-asia" title="UCA News Southeast Asia">SOUTHEAST ASIA<span class="drop-icon">&#x25BE;</span> </a>
<label title="Toggle Drop-down" class="drop-icon" for="sm1">&#x25BE;</label>
<input type="checkbox" id="sm1">
<ul class="sub-s_topmenu">
<li class="sub_padding"><a href="https://www.ucanews.com/country/indonesia/14" title="UCA News Indonesia">Indonesia</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/malaysia/28" title="UCA News Malaysia">Malaysia</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/singapore/39" title="UCA News Singapore">Singapore</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/philippines/36" title="UCA News Philippines">Philippines</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/timor-leste/44" title="UCA News East Timor">East Timor</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/brunei/7" title="UCA News Brunei">Brunei</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/cambodia/8" title="UCA News Cambodia">Cambodia</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/laos/25" title="UCA News Laos">Laos</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/myanmar/31" title="UCA News Myanmar">Myanmar</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/thailand/43" title="UCA News Thailand">Thailand</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/vietnam/49" title="UCA News Vietnam">Vietnam</a></li> 
</ul>
</li>
<li><a href="https://www.ucanews.com/country/east-asia" title="UCA News East Asia">EAST ASIA<span class="drop-icon">&#x25BE;</span></a>
<label title="Toggle Drop-down" class="drop-icon" for="sm2">&#x25BE;</label>
<input type="checkbox" id="sm2">
<ul class="sub-s_topmenu">
 <li class="sub_padding"><a href="https://www.ucanews.com/country/china/9" title="UCA News China">China</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/mongolia/30" title="UCA News Mongolia">Mongolia</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/korea/22" title="UCA News South Korea">South Korea</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/japan/18" title="UCA News Japan">Japan</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/hong-kong/12" title="UCA News Hong Kong">Hong Kong</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/taiwan/52" title="UCA News Taiwan">Taiwan</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/macau/27" title="UCA News Macau">Macau</a></li> 
</ul>
</li> 
<li><a href="https://www.ucanews.com/country/vatican-city/218" title="UCA News From the Vatican">FROM THE VATICAN</a></li>
<li><a href="https://www.ucanews.com/country/world" title="UCA News World">WORLD</a></li>
<li><a class="covid" href="https://www.ucanews.com/spotlight" title="Spotlight: Most Popular Trending Articles">SPOTLIGHT</a></li>
<li><a class="covid_RW" href="https://www.ucanews.com/author/benedict-rogers" title="Rights & Wrongs by Benedict Rogers">RIGHTS & WRONGS</a></li>
</ul>
</nav>	
</div>	
<div class="uc_p_16">
<div class="uc_p_19">
<div class="uc_p_18" style="margin-top: 1px;"><a title="UCA News Podcast" href="https://www.ucanews.com/podcasts"><img src="https://www.ucanews.com/uca_images/podcast_ucan_icon.jpg?v=1596782699" width="23" alt="UCA News Podcast"/></a></div>
<div class="uc_p_18" style="margin-top: 1px;"><a target="_blank" title="UCA News RSS Feed" href="https://www.ucanews.com/rss"><i class="fa fa-rss-square" style="font-size:24px;color:#e16e2d"></i></a></div>	
<div class="uc_p_18"><a href="https://www.facebook.com/ucanews" target="_blank" title="UCA News Facebook"><i class="fa fa-facebook-official" aria-hidden="true" style="color:#1e417b; font-size: 24px;"></i></a></div>
<div class="uc_p_18"><a href="https://www.instagram.com/uca.news/" target="_blank" title="UCA News Instagram"><i class="fa fa-instagram" aria-hidden="true" style="color:#d53ec8; font-size: 24px;" ></i></a></div>
<div class="uc_p_18"><a href="https://twitter.com/Ucanews/" target="_blank" title="UCA News Twitter"><i class="fa fa-twitter-square" aria-hidden="true" style="color: #0ebbfd; font-size: 24px;"></i></a></div>
<div class="uc_p_18"><a href="https://www.youtube.com/user/ucanews" target="_blank" title="UCA News Youtube"><i class="fa fa-youtube-play" aria-hidden="true" style="color: #e83808; font-size: 25px;"></i></a></div>
</div>
<div class="uc_p_20"><a href="https://www.ucanews.com/directory" title="UCA News Asian Catholic Dioceses Directory">ASIAN CATHOLIC DIOCESES DIRECTORY</a></div>	
</div>	
</div>
</div>
<!--main_menu_with social end--><!--Content 1 area-->
<div class="uca_pa_news_01">
  <div class="uca_pa_news_02">
    <div class="uca_pa_news_03">
      <div class="uca_pa_news_04">
        <div class="uca_pa_news_06">
                    <a href="https://www.ucanews.com/country/world" title="World"><h3>World<h3></a>
                    <h1>Spanish archdiocese to combine parishes amid falling numbers</h1>
          <h2>Barcelona Archdiocese will place most parishes into larger pastoral communities amid declining church attendance and secularization</h2>
        </div>

         <div class="uca_pa_news_07">
 <div class="uca_pa_news_09"><img src="https://www.ucanews.com/uca_images/no_author_fish.jpg" style="width:100%;" alt="Catholic News Service"/></div>
          <div class="uca_pa_news_10">
 <p>     <a href="https://www.ucanews.com/author/catholic-news-service" title="Catholic News Service">
          Catholic News Service </a> </p>
   
 <div class="uca_pa_news_dropdown">
<span>Published: May 23, 2021 01:58 AM GMT <span class="uca-drop-icon">▾</span>  </span>
<div class="uca_pa_news_dropdown-content">
<p>Updated: May 23, 2021 02:02 AM GMT</p>
</div>
</div>
</div>
</div>
  
       
        <!--top add-->
                <div class="uca_pa_news_08">	
	        <div class="uca_pa_news_111"><a href="https://www.ucanews.com/the-pontificate" title="Make a Contribution">
<img src="https://www.ucanews.com/uca_images/pondificate-mobile-article.jpg" style="width:100%;" alt="Make a Contribution"/></a></div>
	</div>
                
        <!--top add end-->
        <div class="uca_pa_news_11">
          <div class="uca_pa_news_12">

<div class="uca_pa_news_24 col_pl_07">Trending</div>
 <div class="uca_pa_news_29">   
      <div class="uca_pa_news_30"> <a href="https://www.ucanews.com/news/us-gives-11m-to-cambodias-vaccination-program/92519" title="US gives $11m to Cambodia's vaccination program">
     <div class="uca_pa_news_32">1</div>
     <div class="uca_pa_news_33">
       <h4>US gives $11m to Cambodia's vaccination program</h4>
       <span>May 19, 2021</span> </div>
     </a> </div>
      <div class="uca_pa_news_30"> <a href="https://www.ucanews.com/news/indian-court-favors-nuns-petition-to-ban-offensive-movie/92521" title="Indian court favors nun's petition to ban offensive movie">
     <div class="uca_pa_news_32">2</div>
     <div class="uca_pa_news_33">
       <h4>Indian court favors nun's petition to ban offensive movie</h4>
       <span>May 19, 2021</span> </div>
     </a> </div>
      <div class="uca_pa_news_30"> <a href="https://www.ucanews.com/news/census-shows-decline-of-pakistans-christian-population/92536" title="Census shows decline of Pakistan's Christian population">
     <div class="uca_pa_news_32">3</div>
     <div class="uca_pa_news_33">
       <h4>Census shows decline of Pakistan's Christian population</h4>
       <span>May 20, 2021</span> </div>
     </a> </div>
      <div class="uca_pa_news_30"> <a href="https://www.ucanews.com/news/dont-regard-beijing-as-the-enemy-says-hong-kongs-new-bishop/92509" title="Don't regard Beijing as the enemy, says Hong Kong's new bishop">
     <div class="uca_pa_news_32">4</div>
     <div class="uca_pa_news_33">
       <h4>Don't regard Beijing as the enemy, says Hong Kong's new bishop</h4>
       <span>May 19, 2021</span> </div>
     </a> </div>
      <div class="uca_pa_news_30"> <a href="https://www.ucanews.com/news/the-decline-of-christianity-in-pakistan/92544" title="The decline of Christianity in Pakistan">
     <div class="uca_pa_news_32">5</div>
     <div class="uca_pa_news_33">
       <h4>The decline of Christianity in Pakistan</h4>
       <span>May 21, 2021</span> </div>
     </a> </div>
      <div class="uca_pa_news_30"> <a href="https://www.ucanews.com/news/cyclone-tauktae-batters-western-india/92508" title="Cyclone Tauktae batters western India">
     <div class="uca_pa_news_32">6</div>
     <div class="uca_pa_news_33">
       <h4>Cyclone Tauktae batters western India</h4>
       <span>May 19, 2021</span> </div>
     </a> </div>
      <div class="uca_pa_news_30"> <a href="https://www.ucanews.com/news/cardinal-warns-of-chinese-colony-emerging-in-sri-lanka/92541" title="Cardinal warns of 'Chinese colony' emerging in Sri Lanka">
     <div class="uca_pa_news_32">7</div>
     <div class="uca_pa_news_33">
       <h4>Cardinal warns of 'Chinese colony' emerging in Sri Lanka</h4>
       <span>May 20, 2021</span> </div>
     </a> </div>
      <div class="uca_pa_news_30"> <a href="https://www.ucanews.com/news/philippine-bishop-advocates-confession-using-mobile-phones/92551" title="Philippine bishop advocates confession using mobile phones">
     <div class="uca_pa_news_32">8</div>
     <div class="uca_pa_news_33">
       <h4>Philippine bishop advocates confession using mobile phones</h4>
       <span>May 21, 2021</span> </div>
     </a> </div>
      <div class="uca_pa_news_30"> <a href="https://www.ucanews.com/news/will-the-indian-church-ever-speak-truth-to-power/92524" title="Will the Indian Church ever speak truth to power?">
     <div class="uca_pa_news_32">9</div>
     <div class="uca_pa_news_33">
       <h4>Will the Indian Church ever speak truth to power?</h4>
       <span>May 19, 2021</span> </div>
     </a> </div>
      <div class="uca_pa_news_30"> <a href="https://www.ucanews.com/news/church-rights-groups-demand-release-of-papuan-leader/92516" title="Church, rights groups demand release of Papuan leader  ">
     <div class="uca_pa_news_32">10</div>
     <div class="uca_pa_news_33">
       <h4>Church, rights groups demand release of Papuan leader  </h4>
       <span>May 19, 2021</span> </div>
     </a> </div>
      
 </div>
<div class="left_add_banner">
<a href="https://www.ucanews.com/the-pontificate?utm_source=DonationCampaign&utm_medium=Banner-right&utm_campaign=banner_click_right" title="Support UCA News">
<img src="https://www.ucanews.com/uca_images/pondificate-left.jpg" style="width:100%;" alt="Support UCA News"/></a>
</div>
          </div>
          <div class="uca_pa_news_13"> 
   
 <img src="https://www.ucanews.com/uploads/2021/05/check-key-spanish-archdiocese-to-combine-parishes-amid-falling-numbers-60a892b7f3cac_600.jpeg" style="width:100%;" alt="Spanish archdiocese to combine parishes amid falling numbers"/>
 
 <div class="uca_pa_news_14"><p>Cardinal Juan Jos&eacute; Omella celebrates a memorial Mass in Barcelona&nbsp;on July 27, 2020. (Photo: <a href="https://www.lifesitenews.com/news/spanish-cardinal-defies-govt-covid-restrictions-holds-public-mass-with-more-than-10-people" target="_blank">Life Site News</a>)</p></div> <div class="uca_pa_news_18">
   <p><p>Barcelona Archdiocese will combine most parishes into larger pastoral communities amid falling church attendance and secularization.</p><p>A statement on the archdiocesan website said most Spanish dioceses were facing the same process. It said three to six parishes would be grouped together, resulting in 48 pastoral communities.</p><p>"The intention of an eventual diocesan reorganization is better distribution of pastoral resources, to obtain maximum pastoral efficiency and adequate support for the resulting pastoral units," said the May 18 statement. "The aim is to reinforce common work and synodality among priests, laity, religious and deacons, when it is more difficult today for parishes to offer a full range of services."</p><!--news letter sign up-->
	 
	 
<div class="uca_pa_newsletter1">
<div class="uca_pa_newsletter2">Subscribe to your daily free newsletter from UCA News</div>
<div class="uca_pa_newsletter3">
<div id="DivN1"><span id="email_status" style="width:100%;height:auto;float:left;color:#CB0F12;font-weight:normal;text-align:left;margin-bottom:10px;font-size:14px!important;"></span>
<form name="myForm"  method="post" >
<input type="hidden" name="ucan_security" value="8fdf2c7cd7c281371a19700577cdf0f2" />
<input name="email" id="email" type="email" class="uca_pa_newsletter4" placeholder="Enter Your Email">
<input type="button" class="uca_pa_newsletter5" value="Subscribe" onclick="return (checkemail())">
</form></div>
<div id="DivN2" class="uca_pa_newsletter8">Thank you. You are now signed up to Daily newsletter</div></div></div>
<!--news letter sign up end-->
<p>News of the reorganization comes amid continuing disputes over plans by the Spanish government to make the Catholic Church -- whose members make up 61 percent of Spain's 47 million inhabitants -- relinquish what Spain says are improperly acquired assets.</p><p>More than a third of the country's 70 Catholic dioceses are currently in deficit, according to the church's latest annual activity report, at a time when more than 4 million citizens rely on charitable help from the church.</p><p>Father Antoni Matabosch Soler, a theologian on the commission appointed by Cardinal Juan Jose Omella to plan the Barcelona reorganization, told Spain's <em>Alfa y Omega</em> Catholic weekly May 18 that some priests were now "pushed to the limit." He said one priest was currently running 40 parishes singlehandedly.</p><p>He said commission members had been in touch with dioceses in France, Germany, Belgium and Italy, which were making "similar decisions," adding that parish restructuring would be the future for many Spanish dioceses.</p><p>"A central church at the center of the community in each area could have specialist parishes and churches around it, with one dedicated to young people, for example, and another to welcoming migrants," he said.</p>        <div class="uca_pa_news_19">
     <div class="uca_pa_news_45 col_pl_07">Related News</div>
     <button class="sshow">+</button>
     <button class="cHide">-</button>
     <div id="close_target"> 
       <div class="uca_pa_news_46"><a href="https://www.ucanews.com/news/spains-catholics-say-new-education-law-would-violate-their-rights/90602" title="Spain's Catholics say new education law would violate their rights"><div class="uca_pa_news_47">
<img class="responsively-lazy" src="https://www.ucanews.com/uploads/2020/12/check-spains-catholics-say-new-education-law-would-violate-their-rights-5fcf1d3e8c9f8_600_thumb.jpeg" data-srcset="https://www.ucanews.com/uploads/2020/12/check-spains-catholics-say-new-education-law-would-violate-their-rights-5fcf1d3e8c9f8_600_thumb.jpeg 450w, https://www.ucanews.com/uploads/2020/12/check-spains-catholics-say-new-education-law-would-violate-their-rights-5fcf1d3e8c9f8_600.jpeg 780w" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" style="width:100%;" alt="Spain's Catholics say new education law would violate their rights"/>
</div><div class="uca_pa_news_48">
<h4>Spain's Catholics say new education law would violate their rights</h4>
         </div>
         </a> </div>
        <div class="uca_pa_news_46"><a href="https://www.ucanews.com/news/spanish-lawyers-act-to-prevent-removal-of-crosses-by-officials/91398" title="Spanish lawyers act to prevent removal of crosses by officials"><div class="uca_pa_news_47">
<img class="responsively-lazy" src="https://www.ucanews.com/uploads/2021/02/check-spanish-lawyers-act-to-prevent-removal-of-crosses-by-local-officials-602764522ef07_600_thumb.jpeg" data-srcset="https://www.ucanews.com/uploads/2021/02/check-spanish-lawyers-act-to-prevent-removal-of-crosses-by-local-officials-602764522ef07_600_thumb.jpeg 450w, https://www.ucanews.com/uploads/2021/02/check-spanish-lawyers-act-to-prevent-removal-of-crosses-by-local-officials-602764522ef07_600.jpeg 780w" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" style="width:100%;" alt="Spanish lawyers act to prevent removal of crosses by officials"/>
</div><div class="uca_pa_news_48">
<h4>Spanish lawyers act to prevent removal of crosses by officials</h4>
         </div>
         </a> </div>
        <div class="uca_pa_news_46"><a href="https://www.ucanews.com/news/red-cross-nurses-to-be-beatified-as-martyrs-in-spain/92552" title="Red Cross nurses to be beatified as martyrs in Spain"><div class="uca_pa_news_47">
<img class="responsively-lazy" src="https://www.ucanews.com/uploads/2021/05/check-lay-volunteer-nurses-to-be-beatified-as-martyrs-in-spain-60a752b2cb717_600_thumb.jpeg" data-srcset="https://www.ucanews.com/uploads/2021/05/check-lay-volunteer-nurses-to-be-beatified-as-martyrs-in-spain-60a752b2cb717_600_thumb.jpeg 450w, https://www.ucanews.com/uploads/2021/05/check-lay-volunteer-nurses-to-be-beatified-as-martyrs-in-spain-60a752b2cb717_600.jpeg 780w" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" style="width:100%;" alt="Red Cross nurses to be beatified as martyrs in Spain"/>
</div><div class="uca_pa_news_48">
<h4>Red Cross nurses to be beatified as martyrs in Spain</h4>
         </div>
         </a> </div>
        <div class="uca_pa_news_46"><a href="https://www.ucanews.com/news/spanish-bishops-condemn-exploitation-of-moroccan-migrants/92548" title="Spanish bishops condemn exploitation of Moroccan migrants"><div class="uca_pa_news_47">
<img class="responsively-lazy" src="https://www.ucanews.com/uploads/2021/05/check-spanish-bishops-denounce-exploitation-of-migrants-amid-crisis-60a73e51235c4_600_thumb.jpeg" data-srcset="https://www.ucanews.com/uploads/2021/05/check-spanish-bishops-denounce-exploitation-of-migrants-amid-crisis-60a73e51235c4_600_thumb.jpeg 450w, https://www.ucanews.com/uploads/2021/05/check-spanish-bishops-denounce-exploitation-of-migrants-amid-crisis-60a73e51235c4_600.jpeg 780w" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" style="width:100%;" alt="Spanish bishops condemn exploitation of Moroccan migrants"/>
</div><div class="uca_pa_news_48">
<h4>Spanish bishops condemn exploitation of Moroccan migrants</h4>
         </div>
         </a> </div>
             </div>
   </div>
           </div>
<!--Support our -->
<div class="donate_c_01">
<div class="donate_c_02"><a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-bttm-letter&utm_campaign=banner_bttm_letter" title="UCA News Donate" style="color:#015869;text-decoration:none;">Support our Catholic journalism with a contribution of any size</a></div>
<div class="donate_c_03">Your contribution will help the Catholic journalists and editors in UCA News to report news, features, commentaries, video stories and podcasts on issues affecting the lives of millions of Catholics around the world.</div>
<div class="donate_c_04">Here is a gift of two valuable books as a token of appreciation to you.<br/>
Check your mailbox for links to these PDF/e-Books.</div>
<div class="donate_c_05">
<div class="donate_c_06"><a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-bttm-letter&utm_campaign=banner_bttm_letter" title="UCA News Donate" class="donate_c_08">
<div class="donate_c_09"><img src="https://www.ucanews.com/uca_images/c_01.png" style="width:100%;" alt="UCA News Donate" /></div>
<div class="donate_c_10">
<div class="donate_c_11">The Pontificate</div>
<div class="donate_c_12">Church historians examine the key features of Francis' papacy.</div>
</div>
</a> </div>
<div class="donate_c_07"><a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-bttm-letter&utm_campaign=banner_bttm_letter" title="UCA News Donate" class="donate_c_08">
<div class="donate_c_09"><img src="https://www.ucanews.com/uca_images/c_02.png" style="width:100%;" alt="UCA News Donate" /></div>
<div class="donate_c_10">
<div class="donate_c_11">Mission in Asia</div>
<div class="donate_c_12">The history and challenges of Christianity in Asia, especially China and Japan</div>
</div>
</a> </div>
</div>
<div class="donate_c_13"><a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-bttm-letter&utm_campaign=banner_bttm_letter" title="UCA News Donate" class="donate_c_14">Contribute <i class="fa fa-angle-double-right" ></i></a>
<div class="donate_c_15"><img src="https://www.ucanews.com/uca_images/card_new.jpg" width="160" alt="UCA News Donate" /></div>
<div class="donate_c_16"><a href="https://www.ucanews.com/network" target='_blank' title="Our Network"><i class="fa fa-circle rtm_11"></i> Our Network</a>
<a href="https://www.ucanews.com/from-the-publisher" target='_blank' title="From the Publisher"><i class="fa fa-circle rtm_11"></i> From the Publisher &nbsp;|</a> </div>
</div>
</div>
<!--Support our end -->
<div class="uca_pa_news_115">
<div class="fb-comments" data-href="https://www.ucanews.com/news/spanish-archdiocese-to-combine-parishes-amid-falling-numbers/92567" data-numposts="10"></div>
</div>
  <!-- zonal related news-->
  <div class="uca_pa_news_119"><div class="uca_pa_news_24 col_pl_16"><h2>Also Read</h2></div></div>
<div class="uca_pa_news_120">
<div class="uca_pa_news_121">
<a href="https://www.ucanews.com/news/why-is-syria-close-to-pope-francis-heart/91848" title="Why is Syria close to Pope Francis’ heart?"><div class="uca_pa_news_122">
<img class="responsively-lazy" src="https://www.ucanews.com/uploads/2021/03/-6058aaed41893_600_thumb.jpeg" data-srcset="https://www.ucanews.com/uploads/2021/03/-6058aaed41893_600_thumb.jpeg 350w, https://www.ucanews.com/uploads/2021/03/-6058aaed41893_600.jpeg 780w" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" style="width:100%;" alt="Why is Syria close to Pope Francis’ heart?"/>
</div><div class="uca_pa_news_123">Why is Syria close to Pope Francis’ heart?</div>	    
</a></div>
 <div class="uca_pa_news_121">
<a href="https://www.ucanews.com/news/portugal-gets-ready-for-world-youth-day-despite-delays/91204" title="Portugal gets ready for World Youth Day despite delays"><div class="uca_pa_news_122">
<img class="responsively-lazy" src="https://www.ucanews.com/uploads/2021/01/portugal-gets-ready-for-world-youth-day-despite-delays-6014e826a855f_600_thumb.jpeg" data-srcset="https://www.ucanews.com/uploads/2021/01/portugal-gets-ready-for-world-youth-day-despite-delays-6014e826a855f_600_thumb.jpeg 350w, https://www.ucanews.com/uploads/2021/01/portugal-gets-ready-for-world-youth-day-despite-delays-6014e826a855f_600.jpeg 780w" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" style="width:100%;" alt="Portugal gets ready for World Youth Day despite delays"/>
</div><div class="uca_pa_news_123">Portugal gets ready for World Youth Day despite delays</div>	    
</a></div>
 <div class="uca_pa_news_121">
<a href="https://www.ucanews.com/news/as-jesuit-retires-us-house-picks-female-chaplain/90864" title="As Jesuit retires, US House picks female chaplain"><div class="uca_pa_news_122">
<img class="responsively-lazy" src="https://www.ucanews.com/uploads/2021/01/check-as-jesuit-chaplain-retires-house-of-representatives-picks-first-female-chaplain-5ff3ed3930374_600_thumb.jpeg" data-srcset="https://www.ucanews.com/uploads/2021/01/check-as-jesuit-chaplain-retires-house-of-representatives-picks-first-female-chaplain-5ff3ed3930374_600_thumb.jpeg 350w, https://www.ucanews.com/uploads/2021/01/check-as-jesuit-chaplain-retires-house-of-representatives-picks-first-female-chaplain-5ff3ed3930374_600.jpeg 780w" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" style="width:100%;" alt="As Jesuit retires, US House picks female chaplain"/>
</div><div class="uca_pa_news_123">As Jesuit retires, US House picks female chaplain</div>	    
</a></div>
 <div class="uca_pa_news_121">
<a href="https://www.ucanews.com/news/bhutan-latest-asian-nation-to-legalize-homosexuality/90673" title="Bhutan latest Asian nation to legalize homosexuality"><div class="uca_pa_news_122">
<img class="responsively-lazy" src="https://www.ucanews.com/uploads/2020/12/bhutan-latest-asian-nation-to-legalize-homosexuality-5fd6f89b09f6e_600_thumb.jpeg" data-srcset="https://www.ucanews.com/uploads/2020/12/bhutan-latest-asian-nation-to-legalize-homosexuality-5fd6f89b09f6e_600_thumb.jpeg 350w, https://www.ucanews.com/uploads/2020/12/bhutan-latest-asian-nation-to-legalize-homosexuality-5fd6f89b09f6e_600.jpeg 780w" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" style="width:100%;" alt="Bhutan latest Asian nation to legalize homosexuality"/>
</div><div class="uca_pa_news_123">Bhutan latest Asian nation to legalize homosexuality</div>	    
</a></div>
 <div class="uca_pa_news_121">
<a href="https://www.ucanews.com/news/the-mccarrick-case-and-some-disturbing-conclusions/90663" title="The McCarrick case and some disturbing conclusions"><div class="uca_pa_news_122">
<img class="responsively-lazy" src="https://www.ucanews.com/uploads/2020/12/the-mccarrick-case-and-some-disturbing-conclusions-5fd4783d0882d_600_thumb.jpeg" data-srcset="https://www.ucanews.com/uploads/2020/12/the-mccarrick-case-and-some-disturbing-conclusions-5fd4783d0882d_600_thumb.jpeg 350w, https://www.ucanews.com/uploads/2020/12/the-mccarrick-case-and-some-disturbing-conclusions-5fd4783d0882d_600.jpeg 780w" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" style="width:100%;" alt="The McCarrick case and some disturbing conclusions"/>
</div><div class="uca_pa_news_123">The McCarrick case and some disturbing conclusions</div>	    
</a></div>
 <div class="uca_pa_news_121">
<a href="https://www.ucanews.com/news/papal-trip-to-beleagured-iraq-highlights-need-for-dialogue/90616" title="Papal trip to beleagured Iraq highlights need for dialogue"><div class="uca_pa_news_122">
<img class="responsively-lazy" src="https://www.ucanews.com/uploads/2020/12/-5fd0631c2c067_600_thumb.jpeg" data-srcset="https://www.ucanews.com/uploads/2020/12/-5fd0631c2c067_600_thumb.jpeg 350w, https://www.ucanews.com/uploads/2020/12/-5fd0631c2c067_600.jpeg 780w" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" style="width:100%;" alt="Papal trip to beleagured Iraq highlights need for dialogue"/>
</div><div class="uca_pa_news_123">Papal trip to beleagured Iraq highlights need for dialogue</div>	    
</a></div>
 </div>
<!-- Zonal related news-->
</div></div></div>
<!--right side-->
<div class="uca_pa_news_05">
<div class="uca_pa_news_21">
<div class="uca_pa_news_24 col_pl_11"><a href="https://www.ucanews.com/donate" title="Support Us"><h2>Support Us</h2></a></div>
<a href="https://www.ucanews.com/donate" title="Support Us">
<img src="https://www.ucanews.com/uca_images/youtubedonate.jpg" style="width:100%;" alt="Support Us"/></a>
</div>	
<div class="uca_pa_news_22">
<div class="uca_pa_news_24 col_pl_12"><h2>Latest News</h2></div>          
	
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/time-to-respect-the-role-of-pakistans-christian-nurses/92557" title="Time to respect the role of Pakistan's Christian nurses">	
<h6>Time to respect the role of Pakistan's Christian nurses</h6>
<span>May 23, 2021</span>
</a>	
</div>	
	
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/letter-from-rome-a-papal-bombshell-or-a-huge-flop/92571" title="Letter from Rome: A papal bombshell or a huge flop?">	
<h6>Letter from Rome: A papal bombshell or a huge flop?</h6>
<span>May 23, 2021</span>
</a>	
</div>	
	
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/spanish-archdiocese-to-combine-parishes-amid-falling-numbers/92567" title="Spanish archdiocese to combine parishes amid falling numbers">	
<h6>Spanish archdiocese to combine parishes amid falling numbers</h6>
<span>May 23, 2021</span>
</a>	
</div>	
	
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/pope-calls-for-focus-on-migration-climate-debt-crises/92568" title="Pope calls for focus on migration, climate, debt crises">	
<h6>Pope calls for focus on migration, climate, debt crises</h6>
<span>May 23, 2021</span>
</a>	
</div>	
	
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/us-courts-decision-to-take-up-case-puts-abortion-on-front-burner/92569" title="US court's decision to take up case puts abortion on front burner">	
<h6>US court's decision to take up case puts abortion on front burner</h6>
<span>May 22, 2021</span>
</a>	
</div>	
	
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/vietnam-archdiocese-suspends-services-after-covid-19-outbreak/92570" title="Vietnam archdiocese suspends services after Covid-19 outbreak">	
<h6>Vietnam archdiocese suspends services after Covid-19 outbreak</h6>
<span>May 22, 2021</span>
</a>	
</div>	
 
</div>
<div class="uca_pa_news_21"><a href="https://www.ucanews.com/podcasts" title="UCA News Podcast"><img src="https://www.ucanews.com/uca_images/podcast-ucanews.jpg" style="width:100%;" alt="UCA News Podcast"/></a></div>
<div class="uca_pa_news_22">
 <div class="uca_pa_news_24 col_pl_13"><a href="https://www.ucanews.com/category/commentary/5" title="UCA News Commentary"><h2>Commentary</h2></a></div>          
	
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/time-to-respect-the-role-of-pakistans-christian-nurses/92557" title="Time to respect the role of Pakistan's Christian nurses">	
<h6>Time to respect the role of Pakistan's Christian nurses</h6>
<span>May 23, 2021</span>
</a>	
</div>	
	
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/letter-from-rome-a-papal-bombshell-or-a-huge-flop/92571" title="Letter from Rome: A papal bombshell or a huge flop?">	
<h6>Letter from Rome: A papal bombshell or a huge flop?</h6>
<span>May 23, 2021</span>
</a>	
</div>	
	
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/filipino-catholics-have-many-parts-but-one-body/92558" title="Filipino Catholics have many parts but one body">	
<h6>Filipino Catholics have many parts but one body</h6>
<span>May 21, 2021</span>
</a>	
</div>	
	
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/the-decline-of-christianity-in-pakistan/92544" title="The decline of Christianity in Pakistan">	
<h6>The decline of Christianity in Pakistan</h6>
<span>May 21, 2021</span>
</a>	
</div>	
	
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/will-the-indian-church-ever-speak-truth-to-power/92524" title="Will the Indian Church ever speak truth to power?">	
<h6>Will the Indian Church ever speak truth to power?</h6>
<span>May 19, 2021</span>
</a>	
</div>	
 
</div>
<div class="uca_pa_news_22">
<div class="uca_pa_news_24 col_pl_14"><a href="https://www.ucanews.com/category/features/4" title="UCA News Features"><h2>Features</h2></a></div>          
	
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/media-silent-over-japans-culture-of-sexual-exploitation/92531" title="Media silent over Japan's culture of sexual exploitation">	
<h6>Media silent over Japan's culture of sexual exploitation</h6>
<span>May 22, 2021</span>
</a>	
</div>	
	
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/myanmar-bishop-goes-online-to-provide-spiritual-nourishment/92538" title="Myanmar bishop goes online to provide spiritual nourishment">	
<h6>Myanmar bishop goes online to provide spiritual nourishment</h6>
<span>May 20, 2021</span>
</a>	
</div>	
	
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/catholic-groups-stand-with-bangladeshs-poor-during-pandemic/92542" title="Catholic groups stand with Bangladesh's poor during pandemic">	
<h6>Catholic groups stand with Bangladesh's poor during pandemic</h6>
<span>May 20, 2021</span>
</a>	
</div>	
	
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/catholic-charity-throws-lifeline-to-disabled-in-singapore/92526" title="Catholic charity throws lifeline to disabled in Singapore">	
<h6>Catholic charity throws lifeline to disabled in Singapore</h6>
<span>May 20, 2021</span>
</a>	
</div>	
	
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/myanmar-catholics-inspired-by-popes-message-of-hope-and-unity/92505" title="Myanmar Catholics inspired by pope's message of hope and unity">	
<h6>Myanmar Catholics inspired by pope's message of hope and unity</h6>
<span>May 19, 2021</span>
</a>	
</div>	
 
</div>
        
       
        
<div class="uca_pa_news_23">
<div class="uca_pa_news_24 col_pl_18">From Our Partner<br/>
<span style="color:#ff9600;">La Croix International</span></div>
<div class="uca_pa_news_26"><a href="https://international.la-croix.com/news/religion/prophecy-in-our-time/14349?utm_source=UCAN&utm_campaign=From-our-partners&utm_medium=Referral" title="Prophecy in our time" target="_blank" rel="noopener">
<div class="uca_pa_news_27"><img src="https://international.la-croix.com/uploads/news/thumbs/2021/05/prophecy-in-our-time-14349-66.jpeg" style="width:100%;" alt="Prophecy in our time"/></div>
<div class="uca_pa_news_28">
<h4>Prophecy in our time</h4></div>
</a> </div>
<div class="uca_pa_news_26"><a href="https://international.la-croix.com/news/culture/patients-not-problems/14348?utm_source=UCAN&utm_campaign=From-our-partners&utm_medium=Referral" title="Patients Not Problems" target="_blank" rel="noopener">
<div class="uca_pa_news_27"><img src="https://international.la-croix.com/uploads/news/thumbs/2021/05/patients-not-problems-14348-29.jpeg" style="width:100%;" alt="Patients Not Problems"/></div>
<div class="uca_pa_news_28">
<h4>Patients, Not Problems</h4></div>
</a> </div>
<div class="uca_pa_news_26"><a href="https://international.la-croix.com/news/religion/st-ignatius-encounter-with-a-cannonball/14347?utm_source=UCAN&utm_campaign=From-our-partners&utm_medium=Referral" title="St Ignatius encounter with a cannonball" target="_blank" rel="noopener">
<div class="uca_pa_news_27"><img src="https://international.la-croix.com/uploads/news/thumbs/2021/05/st-ignatius-encounter-with-a-cannonball-14347-29.jpeg" style="width:100%;" alt="St Ignatius encounter with a cannonball"/></div>
<div class="uca_pa_news_28">
<h4>St. Ignatius' encounter with a cannonball</h4></div>
</a> </div>
<div class="uca_pa_news_26"><a href="https://international.la-croix.com/news/religion/prayer-as-a-sharing-with-a-sentient-a-listening-responding-initiating/14346?utm_source=UCAN&utm_campaign=From-our-partners&utm_medium=Referral" title="Prayer as a sharing with a sentient  a listening responding initiating" target="_blank" rel="noopener">
<div class="uca_pa_news_27"><img src="https://international.la-croix.com/uploads/news/thumbs/2021/05/prayer-as-a-sharing-with-a-sentient-a-listening-responding-14346-11.jpeg" style="width:100%;" alt="Prayer as a sharing with a sentient  a listening responding initiating"/></div>
<div class="uca_pa_news_28">
<h4>Prayer as a sharing with a sentient – a listening, responding, initiating…</h4></div>
</a> </div>
<div class="uca_pa_news_26"><a href="https://international.la-croix.com/news/world/israel-palestine-and-the-property-of-the-absentee/14356?utm_source=UCAN&utm_campaign=From-our-partners&utm_medium=Referral" title="Israel Palestine and the property of the absentee" target="_blank" rel="noopener">
<div class="uca_pa_news_27"><img src="https://international.la-croix.com/uploads/news/thumbs/2021/05/israel-palestine-and-the-property-of-the-absentee-14356-44.jpeg" style="width:100%;" alt="Israel Palestine and the property of the absentee"/></div>
<div class="uca_pa_news_28">
<h4>Israel, Palestine and the property of the “absentee”</h4></div>
</a> </div>
</div>         
<div class="uca_pa_news_21"><a href="https://international.la-croix.com/" title="UCAN Ad" target="_blank" rel="noopener"><img src="https://www.ucanews.com/uca_images/lc_band.jpg" style="width:100%;" alt="UCAN Ad"/></a></div>
<!--Your daily mass-->	
<div class="uca_pa_news_21">
    <div class="uca_pa_news_24 col_pl_10"><a href="https://www.ucanews.com/your-daily-mass" title="Your Daily Mass" target="_blank"><h2><img src="https://www.ucanews.com/uca_images/daily_top.jpg" width="150" alt="Your Daily Mass"/></h2></a></div> 
			
<!--1-->	
        <div class="uca_pa_news_116">
        <a href="https://www.ucanews.com/your-daily-mass" title="Mass on Demand – Sunday 23 May 2021" target="_blank">	
        <div class="uca_pa_news_117"><img src="https://www.ucanews.com/mass_images/mass-mass.jpg" style="width:100%;" alt="Mass on Demand – Sunday 23 May 2021"/></div>
        <div class="uca_pa_news_118">
        <h4>Mass on Demand – Sunday 23 May 2021</h4>
        </div>	
        </a>	
        </div>	
        <!--1 end-->
	<!--2-->	
        <div class="uca_pa_news_116">
        <a href="https://www.ucanews.com/your-daily-mass" title="Sunday Gospel reflection with Father William Grimm" target="_blank">	
        <div class="uca_pa_news_117"><img src="https://www.ucanews.com/mass_images/frwill.jpg" style="width:100%;" alt="Sunday Gospel reflection with Father William Grimm"/></div>
        <div class="uca_pa_news_118">
        <h4>Sunday Gospel reflection with Father William Grimm</h4>
        </div>	
        </a>	
        </div>	
        <!--2 end-->
	<!--3-->	
        <div class="uca_pa_news_116">        <a href="https://www.ucanews.com/your-daily-mass/daily-reading/readings-of-the-day-pentecost-sunday/12616" title="Readings of the Day: Pentecost Sunday " target="_blank">	
        <div class="uca_pa_news_117"><img src="https://www.livingfaith.in/uploads/news/newsc36c07bde7828881f9780ec7df3f9c40_thumb.jpeg" style="width:100%;" alt="Readings of the Day: Pentecost Sunday "/></div>
        <div class="uca_pa_news_118">
        <h4>Readings of the Day: Pentecost Sunday </h4>
        </div>	
        </a>	
        </div>	
        <!--3 end-->        
        <!--4-->	
        <div class="uca_pa_news_116">        <a href="https://www.ucanews.com/your-daily-mass/daily-refelection/lord-send-forth-your-spirit-and-renew-the-face-of-the-earth/12610" title=" Lord, send forth Your Spirit and renew the face of the earth" target="_blank">	
        <div class="uca_pa_news_117"><img src="https://www.livingfaith.in/uploads/news/news3aa153a7bc273296c062cd873fa3c5e7_thumb.jpeg" style="width:100%;" alt=" Lord, send forth Your Spirit and renew the face of the earth"/></div>
        <div class="uca_pa_news_118">
        <h4> Lord, send forth Your Spirit and renew the face of the earth</h4>
        </div>	
        </a>	
        </div>	
        <!--4 end-->        
        <!--5-->	
        <div class="uca_pa_news_116">        <a href="https://www.ucanews.com/your-daily-mass/daily-prayer/create-in-us-lord-a-heart-and-mind-free-of-fear/12613" title="Create in us Lord, a heart and mind free of fear" target="_blank">
        <div class="uca_pa_news_117"><img src="https://www.livingfaith.in/uploads/news/newsa280f69f658b369eb4c9102848eddcfe_thumb.jpg" style="width:100%;" alt="Create in us Lord, a heart and mind free of fear"/></div>
        <div class="uca_pa_news_118">
        <h4>Create in us Lord, a heart and mind free of fear</h4>
        </div>	
        </a>	
        </div>	
        <!--5 end-->
        
        <!--6-->	
        <div class="uca_pa_news_116">        <a href="https://www.ucanews.com/your-daily-mass/saint-day/st-gregory-vii-saint-of-the-day/12619" title="St. Gregory VII | Saint of the Day" target="_blank">
        <div class="uca_pa_news_117"><img src="https://www.livingfaith.in/uploads/news/newsfc1e481849c15893deb063402208fe0c_thumb.jpeg" style="width:100%;" alt="St. Gregory VII | Saint of the Day"/></div>
        <div class="uca_pa_news_118">
        <h4>St. Gregory VII | Saint of the Day</h4>
        </div>	
        </a>	
        </div>	
        <!--6 end-->
		</div>	
		<!--Your daily mass end-->     
</div>
    </div>    
    <!--spacer-->
    <div class="sparea">&nbsp;</div>
    <!--spacer end	--> 
  </div>
</div>
<!--Content area 1 end-->
<div class="new_add_b_01">
<div class="new_add_b_02">
<div class="new_add_b_03"><a href="https://www.ucanews.com/catholicism-in-china" title="Catholicism in China - Contribute to help UCA News"><img src="https://www.ucanews.com/uca_images/cc_colla.jpg" style="width:100%;" alt="Catholicism in China - Contribute to help UCA News"/></a></div>	
<div class="new_add_b_04"><a href="https://www.ucanews.com/catholicism-in-china" title="Catholicism in China - Contribute to help UCA News"><img src="https://www.ucanews.com/uca_images/mobile_cc.jpg" style="width:100%;" alt="Catholicism in China - Contribute to help UCA News"/></a></div>
</div>	
</div>
<!-- Directory -->
<div class="mission_asia_bn_01">
<div class="mission_asia_bn_02">
<div class="mission_asia_bn_03"><a href="https://www.ucanews.com/directory" title='UCA News Catholic Dioceses in Asia'><img src="https://www.ucanews.com/uca_images/directory_desktop.gif" style="width:100%;" alt="UCA News Catholic Dioceses in Asia"/></a></div>
<div class="mission_asia_bn_11_tab"><a href="https://www.ucanews.com/directory" title='UCA News Catholic Dioceses in Asia'><img src="https://www.ucanews.com/uca_images/directory_tab.gif" style="width:100%;" alt="UCA News Catholic Dioceses in Asia"/></a></div>
<div class="mission_asia_bn_10_mobile"><a href="https://www.ucanews.com/directory" title='UCA News Catholic Dioceses in Asia'><img src="https://www.ucanews.com/uca_images/directory_mobile_banner.gif" style="width:100%;" alt="UCA News Catholic Dioceses in Asia"/></a></div>
</div>
</div>
<!-- Directory end -->
<div class="uc_footer_01">
<div class="uc_p_11">
<div class="uc_footer_02">
<div class="uc_footer_04"><a href="https://www.ucanews.com/" title="UCA News"><img src="https://www.ucanews.com/uca_images/uca_bottom_logo.png" style="width:100%;" alt="UCA News"/></a></div>
<div class="uc_footer_05">Help<br/> UCA News</div>
<div class="uc_footer_gd_01">Support Asia's largest network of Catholic journalists and editors</div>	
<div class="uc_footer_gd_02">
<a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-footer&utm_campaign=banner_click_footer" title="Support UCA News">Contribute <i class="fa fa-angle-double-right" style=""></i></a>
<a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-footer&utm_campaign=banner_click_footer" title="Support UCA News" style="margin-right: 0px;">Get Rewarded <i class="fa fa-angle-double-right" style=""></i></a>	
</div>
<div class="uc_footer_gd_01" style="margin-top: 10px; color: #049be6;">	
Contact Us: <a href="/cdn-cgi/l/email-protection#04777174746b7670447167656a6173772a676b69" style="color:#049be6;text-decoration:none;" title="Contact Us"><span class="__cf_email__" data-cfemail="abd8dedbdbc4d9dfebdec8cac5cedcd885c8c4c6">[email&#160;protected]</span></a>
</div>
</div>	
<div class="uc_footer_10">
<div class="uc_footer_08"><a href="https://www.ucanews.com/country/south-asia" title="UCA News South Asia">South Asia</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/india/13" title="UCA News India">India</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/pakistan/34" title="UCA News Pakistan">Pakistan</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/bangladesh/5" title="UCA News Bangladesh">Bangladesh</a></div>		
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/sri-lanka/40" title="UCA News Sri Lanka">Sri Lanka</a></div>		
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/nepal/32" title="UCA News Nepal">Nepal</a></div>		

<div class="uc_footer_08 ex_ft"><a href="https://www.ucanews.com/subject/social-justice/2" title="UCA News Social Justice">Social Justice</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/overcoming-inequality/7" title="UCA News Overcoming Inequality">Overcoming Inequality</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/women/9" title="UCA News Women">Women</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/environment/10" title="UCA News Environment">Environment</a></div>		
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/children/12" title="UCA News Children">Children</a></div>		
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/politics/13" title="UCA News Politics">Politics</a></div>
</div>	
<div class="uc_footer_10">
<div class="uc_footer_08"><a href="https://www.ucanews.com/country/southeast-asia" title="UCA News Southeast Asia">Southeast Asia</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/indonesia/14" title="UCA News Indonesia">Indonesia</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/malaysia/28" title="UCA News Malaysia">Malaysia</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/singapore/39" title="UCA News Singapore">Singapore</a></div>		
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/philippines/36" title="UCA News Philippines">Philippines</a></div>		
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/timor-leste/44" title="UCA News East Timor">East Timor</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/brunei/7" title="UCA News Brunei">Brunei</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/cambodia/8" title="UCA News Cambodia">Cambodia</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/laos/25" title="UCA News Laos">Laos</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/myanmar/31" title="UCA News Myanmar">Myanmar</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/thailand/43" title="UCA News Thailand">Thailand</a></div>		
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/vietnam/49" title="UCA News Vietnam">Vietnam</a></div>	
</div>
<div class="uc_footer_10">	
<div class="uc_footer_08"><a href="https://www.ucanews.com/country/east-asia" title="UCA News East Asia">East Asia</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/china/9" title="UCA News China">China</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/mongolia/30" title="UCA News Mongolia">Mongolia</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/korea/22" title="UCA News South Korea">South Korea</a></div>		
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/japan/18" title="UCA News Japan">Japan</a></div>		
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/hong-kong/12" title="UCA News Hong Kong">Hong Kong</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/taiwan/52" title="UCA News Taiwan">Taiwan</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/macau/27" title="UCA News Macau">Macau</a></div>
</div>
<div class="uc_footer_10">
<div class="uc_footer_08"><a href="https://www.ucanews.com/subject/church-society/3" title="UCA News Church & Society">Church & Society</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/education/1" title="UCA News Education">Education</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/health/2" title="UCA News Health">Health</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/religion/5" title="UCA News Religion">Religion</a></div>		
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/culture/11" title="UCA News Culture">Culture</a></div>
<div class="uc_footer_08 ex_ft2"><a href="https://www.ucanews.com/category/features/4" title="UCA News Features">Features</a></div>	
<div class="uc_footer_08 ex_ft2"><a href="https://www.ucanews.com/category/commentary/5" title="UCA News Commentary">Commentary</a></div>
<div class="uc_footer_08 ex_ft2"><a href="https://www.ucanews.com/news-series" title="UCA News Series">Series</a></div>
<div class="uc_footer_08 ex_ft2"><a href="https://www.ucanews.com/multimedia" title="UCA News Video Stories">Video Stories</a></div>	
<div class="uc_footer_08 ex_ft2"><a href="https://www.ucanews.com/podcasts" title="UCA News Podcast">Podcast</a></div>	
<div class="uc_footer_08 ex_ft2"><a href="https://www.ucanews.com/directory" title="UCA News Catholic Dioceses in Asia">Catholic Dioceses in Asia</a></div>	
</div>	
<!--mobile tab-->	
<div class="footer_acc mobile_contry_hide">
<div class="item ">
<div class="heading"><a href="https://www.ucanews.com/country/south-asia" title="UCA News South Asia">South Asia</a></div>
<div class="content">
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/india/13" title="UCA News India">India</a></div>	
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/pakistan/34" title="UCA News Pakistan">Pakistan</a></div>	
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/bangladesh/5" title="UCA News Bangladesh">Bangladesh</a></div>		
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/sri-lanka/40" title="UCA News Sri Lanka">Sri Lanka</a></div>		
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/nepal/32" title="UCA News Nepal ">Nepal</a></div>	
</div>
</div>	
<div class="item">
<div class="heading"><a href="https://www.ucanews.com/subject/social-justice/2" title="UCA News Social Justice">Social Justice</a></div>
<div class="content">
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/overcoming-inequality/7" title="UCA News Overcoming Inequality">Overcoming Inequality</a></div>	
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/women/9" title="UCA News Women">Women</a></div>	
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/environment/10" title="UCA News Environment">Environment</a></div>		
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/children/12" title="UCA News Children">Children</a></div>		
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/politics/13" title="UCA News Politics">Politics</a></div>
</div>
</div>
<div class="item">
<div class="heading"><a href="https://www.ucanews.com/country/southeast-asia" title="UCA News Southeast Asia">Southeast Asia</a></div>
<div class="content">
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/indonesia/14" title="UCA News Indonesia">Indonesia</a></div>	
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/malaysia/28" title="UCA News Malaysia">Malaysia</a></div>	
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/singapore/39" title="UCA News Singapore">Singapore</a></div>		
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/philippines/36" title="UCA News Philippines">Philippines</a></div>		
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/timor-leste/44" title="UCA News East Timor">East Timor</a></div>	
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/brunei/7" title="UCA News Brunei">Brunei</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/cambodia/8" title="UCA News Cambodia">Cambodia</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/laos/25" title="UCA News Laos">Laos</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/myanmar/31" title="UCA News Myanmar">Myanmar</a></div>	
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/thailand/43" title="UCA News Thailand">Thailand</a></div>		
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/vietnam/49" title="UCA News Vietnam">Vietnam</a></div>    
</div>
</div>	
<div class="item">
<div class="heading"><a href="https://www.ucanews.com/country/east-asia" title="UCA News East Asia">East Asia</a></div>
<div class="content">
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/china/9" title="UCA News China">China</a></div>	
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/mongolia/30" title="UCA News Mongolia">Mongolia</a></div>	
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/korea/22" title="UCA News South Korea">South Korea</a></div>		
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/japan/18" title="UCA News Japan">Japan</a></div>		
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/hong-kong/12" title="UCA News Hong Kong">Hong Kong</a></div>	
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/taiwan/52" title="UCA News Taiwan">Taiwan</a></div>	
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/macau/27" title="UCA News Macau">Macau</a></div>
</div>
</div>	
<div class="item">
<div class="heading"><a href="https://www.ucanews.com/subject/church-society/3" title="UCA News Church & Society">Church & Society</a></div>
<div class="content">
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/education/1" title="UCA News Education">Education</a></div>	
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/health/2" title="UCA News Health">Health</a></div>	
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/religion/5" title="UCA News Religion">Religion</a></div>		
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/culture/11" title="UCA News Culture">Culture</a></div>
</div>
</div>	
</div>	
<!--=====================special====================-->	
<div class="uc_footer_14">
<div class="uc_footer_08"><a href="https://www.ucanews.com/category/features/4" title="UCA News Features">Features</a></div>
<div class="uc_footer_08"><a href="https://www.ucanews.com/category/commentary/5" title="UCA News Commentary">Commentary</a></div>
<div class="uc_footer_08"><a href="https://www.ucanews.com/news-series" title="UCA News Series">Series</a></div>
<div class="uc_footer_08"><a href="https://www.ucanews.com/multimedia" title="UCA News Video Stories">Video Stories</a></div>	
<div class="uc_footer_08"><a href="https://www.ucanews.com/podcasts" title="UCA News Podcast">Podcast</a></div>	
<div class="uc_footer_08"><a href="https://www.ucanews.com/directory" title="UCA News Catholic Dioceses in Asia">Catholic Dioceses in Asia</a></div>
</div>	
<!--=====================special end====================-->	
<!--mobile tab end-->	
<div class="uc_footer_03">
<div class="uc_footer_09"><a href="https://www.ucanews.com/author" title="UCA News Our Voices">Our Voices</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/about" title="UCA News About Us">About us</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/contact-us" title="UCA News Contact us">Contact us</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/mission#1" title="UCA News Mission">Mission</a></div>		
<div class="uc_footer_09"><a href="https://www.ucanews.com/mission#2" title="UCA News Products & Services">Products & Services</a></div>			
<div class="uc_footer_09"><a href="https://www.ucanews.com/privacy-policy" title="UCA News Privacy Policy">Privacy Policy</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/specials" title="UCA News Specials">Specials</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/announcement" title="UCA News Announcement">Announcement</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/newsletters/signup" title="Sign Up for UCA Newsletter">Sign Up for UCA Newsletters</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-footer&utm_campaign=banner_click_footer" title="Support UCA News">Support UCA News</a></div>		
<div class="uc_footer_09"><a href="https://www.ucanews.com/website-terms-and-conditions-of-use" title="UCA News Terms & Conditions">Terms & Conditions</a></div>
<div class="uc_footer_07">
<a href="https://www.facebook.com/ucanews" target="_blank" rel="noopener" title="UCA News Facebook" class="fac my_face fa fa-facebook"></a>	
<a href="https://twitter.com/Ucanews/" target="_blank" rel="noopener" title="UCA News Twitter" class="fac my_face fa fa-twitter"></a>		
<a href="https://www.youtube.com/user/ucanews" target="_blank" rel="noopener" title="UCA News Youtube" class="fac my_face fa fa-youtube-play"></a>
<a href="https://www.ucanews.com/rss" target="_blank" title="UCA News RSS Feed" class="fac my_face fa fa-rss"></a>	
<a href="https://www.instagram.com/uca.news/" target="_blank" rel="noopener" title="UCA News Instagram" class="fac my_face fa fa-instagram"></a>	
</div>
</div>	
</div>	
</div>
<div class="uc_footer_11">
<div class="uc_p_11">	
<div class="uc_footer_12">	
&copy;&nbsp;Copyright 2021, Union of Catholic Asian News Limited. All rights reserved. Except for any fair dealing permitted under the Hong Kong Copyright Ordinance, no part of this publication may be reproduced by any means without prior permission.
</div>	
</div>	
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://www.ucanews.com/uca_js/jquery_hoe.min.js"></script>
<!--popupdelay-->
<script  src="https://www.ucanews.com/uca_js/pop_delay_script.js"></script>		
<!--popupdelay-->	
<!--close div after 15 seconds	-->
<script>   
$(document).ready(function hide_div(){var counter=15;var timer_status=setInterval(function(){counter--;if(counter<0){$('#time_status').text('hide successfully after 10 seconds');$('#h_div').hide();clearInterval(timer_status);}},1000);});   
</script>		
<!--close div after 15 seconds	-->
<!--Left big sliding menu-->
<script>
$(document).ready(function(){$('.toggle-nav').click(function(){$thi =$(this);$nav=$('.nice-nav');$nav.toggleClass('open');});$('.body-part').click(function(){$nav.addClass('open');});$submenu=$('.child-menu-ul');$('.child-menu .toggle-right').on('click',function(e){e.preventDefault();$this=$(this);$parent=$this.parent().next();$tar=$('.child-menu-ul');if(!$parent.hasClass('active')){$tar.removeClass('active').slideUp('fast');$parent.addClass('active').slideDown('fast');}else{$parent.removeClass('active').slideUp('fast');}});});
</script>
<!--Left big sliding menu-->	
<!--Footer mobile accordian-->
<script>
$('.footer_acc .item .heading').click(function(){var a = $(this).closest('.item');var b = $(a).hasClass('open');var c = $(a).closest('.footer_acc').find('.open');if(b != true){$(c).find('.content').slideUp(200);$(c).removeClass('open');}$(a).toggleClass('open');$(a).find('.content').slideToggle(200);});
</script>
<!--Footer mobile accordian end-->
<!--Search open script	-->
<script>
$('.Show').click(function(){$('#starget').show(500);$('.Show').hide(0);$('.Hide').show(0);});$('.Hide').click(function(){$('#starget').hide(500);$('.Show').show(0);$('.Hide').show(0);});$('.toggle').click(function(){$('#starget').toggle('slow');});
</script>	
<!--Search open script-->
<!-- header fix -->
<script>
$(".owl-carousel").owlCarousel({loop:true,margin:10,nav:true,navText:["",""],autoplay:true,autoplayHoverPause:true,responsive:{0:{items:1},479:{items:1},600:{items:2},992:{items:3},1024:{items:3},1100:{items:4}}});

</script>
<!-- header fix ends -->

<script>
	
var fixmeTop = $('.fixme').offset().top;
$(window).scroll(function() {
    var currentScroll = $(window).scrollTop();
    if (currentScroll >= fixmeTop) {
        $('.fixme').css({
            position: 'fixed',
            top: '0',
            left: '0'
        });
    } else {
        $('.fixme').css({
            position: 'static'
        });
    }
});	
</script>	

<script>
$("#slideshow > .ak:gt(0)").hide();

setInterval(function() {
  $('#slideshow > .ak:first')
    .fadeOut(2000)
    .next()
    .fadeIn(2000)
    .end()
    .appendTo('#slideshow');
}, 10000);
</script>
<script>
$("#m_slideshow > .ak1:gt(0)").hide();
setInterval(function() {
  $('#m_slideshow > .ak1:first')
    .fadeOut(2000)
    .next()
    .fadeIn(2000)
    .end()
    .appendTo('#m_slideshow');
}, 10000);
</script><script>
	$('.sshow').click(function() {
    $('#close_target').show(500);
    $('.sshow').hide(0);
    $('.cHide').show(0);
});
$('.cHide').click(function() {
    $('#close_target').hide(500);
    $('.sshow').show(0);
    $('.cHide').hide(0);
});
</script> 
<script>
function checkemail(){
    var email = document.getElementById("email").value;
    var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
    if (!filter.test(email)){
        $('#email_status').html("Please enter email.");
        return false;
    }else{
          
 if (document.getElementById('DivN1')) {

     if (document.getElementById('DivN1').style.display == 'none') {
         document.getElementById('DivN1').style.display = 'block';
         document.getElementById('DivN2').style.display = 'none';
     }
     else {
         document.getElementById('DivN1').style.display = 'none';
         document.getElementById('DivN2').style.display = 'block';
     }
 }

 var csrfName = 'ucan_security',
 csrfHash = '8fdf2c7cd7c281371a19700577cdf0f2';
 var form = new FormData();
 form.append(csrfName,csrfHash);
 form.append("user_email",email);
 form.append("user_name", '');
 form.append("user_page",'article');
$.ajax({
     url: 'https://www.ucanews.com/home/newslettersignup',
     type: "POST",
     cache: false,
     contentType: false,
     processData: false,
     data : form,
     datatype:"json",
     success: function (response) {
         $('#email_status').html(response);
         $('#email').val("");

     }
 });
        } 
    }
</script>
<script src='https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.3/jquery.min.js'></script>
<script id="rendered-js" >
!function (d, s, id) {var js,fjs = d.getElementsByTagName(s)[0];if (!d.getElementById(id)) {js = d.createElement(s);js.id = id;js.src = "//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js, fjs);}}(document, "script", "twitter-wjs");

// Blockquote tweet this button on hover
window.onload = function(){
  var bqs = document.getElementsByTagName('blockquote');
  for(var i = 0; i < bqs.length; i++){
    var blockQuoteText = $(bqs[i]).text();
    var currentUrl = window.location;
    $(bqs[i]).append('<div class="tweet-quote"><a href="https://twitter.com/share" data-text="' + blockQuoteText + '"  class="twitter-share-button" data-via="UCANews" data-url="' + currentUrl + '" data-size="large" data-count="vertical">Tweet</a></div>');
    twttr.widgets.load();
  }
}
//# sourceURL=pen.js
</script>
<script async src="https://www.ucanews.com/uca_js/responsivelyLazy.min.js"></script>
</body>
</html>