<!DOCTYPE html>
<html lang="en">
<head>
<title>Religious polarization targets voters in Indian polls - UCA News</title>
<link rel="canonical" href="https://www.ucanews.com/news/religious-polarization-targets-voters-in-indian-polls/95310" />
<link rel="amphtml" href="https://www.ucanews.com/amp/religious-polarization-targets-voters-in-indian-polls/95310" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@UcanewsOrg">
<meta name="twitter:title" content="Religious polarization targets voters in Indian polls- UCA News">
<meta name="twitter:description" content="The run-up to provincial elections in five states hints at mounting attempts to impose Hindu hegemony">
<meta name="twitter:image" content="https://www.ucanews.com/uploads/2021/12/check-spell-of-religious-polarization-continues-in-indian-polls-61b1be874fe38_600.jpeg">
<meta name="description" content="The run-up to provincial elections in five states hints at mounting attempts to impose Hindu hegemony" />
<meta name="keywords" content="Catholic news, India, polls, elections, Hindutva, Hindu, Modi, BJP, religious polarization, Uttar Pradesh, Punjab, Uttarakhand, Goa, Manipur, Ayodhya, temple, Varanasi, Mathura, Muslims, Christians, Yogi Adityanath, Muslim, Pakistan, Taliban, love jihad ,catholic church news" />
<meta name="news_keywords" content="Catholic news, India, polls, elections, Hindutva, Hindu, Modi, BJP, religious polarization, Uttar Pradesh, Punjab, Uttarakhand, Goa, Manipur, Ayodhya, temple, Varanasi, Mathura, Muslims, Christians, Yogi Adityanath, Muslim, Pakistan, Taliban, love jihad ,catholic church news" />
<meta property="fb:app_id" content="406871807035832" />
<meta property="fb:admins" content="100003788548564" />
<meta property="fb:pages" content="172630432773629" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="allow-search" content="yes" />
<meta name="robots" content="index, follow" />
<meta name="searchtitle" content="Catholic Church News" />
<link rel="Shortcut Icon" href="https://www.ucanews.com/favicon.ico" type="image/x-icon" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en" />
<meta property="og:title" content="Religious polarization targets voters in Indian polls - UCA News" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://www.ucanews.com/uploads/2021/12/check-spell-of-religious-polarization-continues-in-indian-polls-61b1be874fe38_600.jpeg" />
<meta property="og:url" content="https://www.ucanews.com/news/religious-polarization-targets-voters-in-indian-polls/95310" />
<link rel="image_src" href="https://www.ucanews.com/uploads/2021/12/check-spell-of-religious-polarization-continues-in-indian-polls-61b1be874fe38_600.jpeg" />
<meta property="og:site_name" content="ucanews.com" />
<meta property="og:description" content="The run-up to provincial elections in five states hints at mounting attempts to impose Hindu hegemony" />
<meta name="B-verify" content="8b0f3cc0e8211180a03965b2addb28ea3a8d2685" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<script type="application/ld+json">     
  {
    "@context":"http://schema.org",
    "@type":"BreadcrumbList",
    "itemListElement":[
        {
            "@type":"ListItem",
            "position":1,
            "name":"News",
            "item":"https://www.ucanews.com/"
        }
                                    ,
                {
                    "@type":"ListItem",
                    "position":2,
                    "name":"Commentary",
                    "item":"https://www.ucanews.com/category/commentary/5"
                }
                        ]
}
</script>
<script type="application/ld+json">     
    {
    "@context":"http://schema.org",
    "@type":"NewsArticle",
    "mainEntityOfPage":{
        "@type":"Webpage",
        "@id":"https://www.ucanews.com/news/religious-polarization-targets-voters-in-indian-polls/95310"
    },
    "headline":"Religious polarization targets voters in Indian polls",
    "description":"The run-up to provincial elections in five states hints at mounting attempts to impose Hindu hegemony",
    "keywords":"Catholic news, India, polls, elections, Hindutva, Hindu, Modi, BJP, religious polarization, Uttar Pradesh, Punjab, Uttarakhand, Goa, Manipur, Ayodhya, temple, Varanasi, Mathura, Muslims, Christians, Yogi Adityanath, Muslim, Pakistan, Taliban, love jihad ",
    "datePublished":"2021-12-09T17:44:00+05:30",
    "dateModified":"2021-12-09T18:07:34+05:30",

        "image":{
 "@type":"ImageObject",
 "url":"https://www.ucanews.com/uploads/2021/12/check-spell-of-religious-polarization-continues-in-indian-polls-61b1be874fe38_600.jpeg",
 "width":698,
 "height":407
        },
    
    "author":{
        "@type":"Person",
        "name":"Nirendra Dev, New Delhi"
    },
    "publisher":{
        "@type":"Organization",
        "name":"UCA News",
        "logo":{
 "@type":"ImageObject",
 "url":"https://www.ucanews.com/home_images/home_main_logo.png",
 "width":499,
 "height":78
        }
    }
   }
</script>
<script type="application/ld+json">     

    {
    "@context":"http://schema.org",
    "@type":"Organization",
    "name":"UCA News",
    "url":"https://www.ucanews.com/",
    "logo":{
        "@type":"ImageObject",
        "url":"https://www.ucanews.com/home_images/home_main_logo.png",
        "width":499,
        "height":78
    },
    "sameAs":[
        "https://www.facebook.com/ucanews",
        "https://twitter.com/Ucanews/",
        "https://www.youtube.com/user/ucanews/videos",
        "https://www.instagram.com/uca.news/"
    ]
}

</script>
<meta name="p:domain_verify" content="94229529ee276bb78e96025a06aa0514" />
<meta name="facebook-domain-verification" content="pzcwahoo2uxcqbxs3rfq9i732rqh6f" />

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MFBTCMJ');</script>


<script>
  var _paq = window._paq = window._paq || [];
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//www.ucanews.com/matomo/";
    _paq.push(['setTrackerUrl', u+'matomo.php']);
    _paq.push(['setSiteId', '1']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.async=true; g.src=u+'matomo.js'; s.parentNode.insertBefore(g,s);
  })();
</script>

<link rel="stylesheet preload" href="https://www.ucanews.com/uca_css/news_page.css?v=1634023153" as="style">
<link rel="stylesheet preload" href="https://www.ucanews.com/uca_css/bannerify.css" as="style">
<link rel="stylesheet preload" href="https://www.ucanews.com/uca_css/owl.carousel.css" as="style">
<style>
  #error_msg{width: 100%;
    float: left;
    font-size: 16px;
    font-weight: 700;
    color: #ea9292 !important;
    padding-left: 0px;
    padding-right: 0px;
    line-height: 18px;
    text-shadow: none !important;}
#DivN2 { display: none; }
.artcl_206 { width: 100%; float: left; font-family: 'Roboto', sans-serif; font-size: 15px; font-weight: 400; color: #333333; padding-left: 0px; padding-right: 0px; line-height: 18px; }
</style>
</head>
<body>
<div class="icon-bar">
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.ucanews.com/news/religious-polarization-targets-voters-in-indian-polls/95310" target="_blank" title="Religious polarization targets voters in Indian polls" class="facebook"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/intent/tweet?text=Religious polarization targets voters in Indian polls&amp;url=https://www.ucanews.com/news/religious-polarization-targets-voters-in-indian-polls/95310" target="_blank" title="Religious polarization targets voters in Indian polls" class="twitter"><i class="fa fa-twitter"></i></a>
<a href="https://api.whatsapp.com/send?text=https://www.ucanews.com/news/religious-polarization-targets-voters-in-indian-polls/95310" target="_blank" title="Religious polarization targets voters in Indian polls" class="whatsup"><i class="fa fa-whatsapp"></i></a>
<a href="http://pinterest.com/pin/create/link/?url=https://www.ucanews.com/news/religious-polarization-targets-voters-in-indian-polls/95310" target="_blank" title="Religious polarization targets voters in Indian polls" class="youtube"><i class="fa fa-pinterest"></i></a>
<a href="/cdn-cgi/l/email-protection#49763a3c2b232c2a3d740a212c2a2269263c3d693d212c690a2625252c2a3d20262769262f69043c3a3d691b2c282d69283b3d202a252c3a692f3b2624691c0a0869072c3e3a6f282439722b262d3074012c30686900693d212027226930263c6e2d693b2c28252530692520222c693d21203a69283b3d202a252c6769012c3b2c69203a693d212c692520272273213d3d393a7366663e3e3e673c2a28272c3e3a672a262466272c3e3a663b2c25202e20263c3a64392625283b2033283d202627643d283b2e2c3d3a643f263d2c3b3a6420276420272d20282764392625253a66707c7a7879" target="_blank" title="Religious polarization targets voters in Indian polls" class="linkedin"><i class="fa fa-envelope"></i></a>
</div>
<div id="fb-root"></div>
<link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet preload" as="font" />
<link href="https://www.ucanews.com/uploads/fonts/font_b" rel="stylesheet preload" as="font">
<link href="https://www.ucanews.com/uploads/fonts/font_d" rel="stylesheet preload" as="font">
<link href="https://www.ucanews.com/uploads/fonts/font_e" rel="stylesheet preload" as="font">
<link rel="stylesheet preload" href="https://www.ucanews.com/uca_css/reset.min.css?v=1618205962" as="style">

<link rel="stylesheet preload" href="https://www.ucanews.com/uca_css/uca_additional.css?v=1638940086" as="style">

<link rel="stylesheet preload" href="https://www.ucanews.com/uca_css/pop_delay.css?v=1598600755" as="style">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MFBTCMJ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="newsletter-overlay">
<div id="newsletter-popup">
<a href="#" class="popup-close">X</a>
<div class="newsletter-in">
<h3>Daily Newsletter:</h3>
<p>Stay up to date. Don't miss out on the latest News</p>
<span id="email_status1" style="width: 100%; height: auto; float: left; color: #CB0F12; font-weight: 600; text-align: left; margin-bottom: 10px;"></span>
<div class="frm-row">
<input class="frm-name" type="text" placeholder="YOUR NAME" id="newsname" name="newsname" required="">
</div>
<div class="frm-row">
<input class="frm-email" type="text" placeholder="YOUR EMAIL" id="newsemail" name="newsemail" required=""></div>
<div class="frm-submit">
<input type="submit" value="Submit" onclick="return (checkemail())">
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
function checkemail(){
var email = $('#newsemail').val();var name = $('#newsname').val();
var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
if (!filter.test(email)){$('#email_status1').html("Please enter email.");return false;}else{
var csrfName = 'ucan_security',
csrfHash = 'f1ed766a567d848de2588fb12f0ed64c';
var form = new FormData();
form.append(csrfName,csrfHash);form.append("user_email",email);form.append("user_name",name);form.append("user_page",'popup');
$.ajax({type: 'post',url: 'https://www.ucanews.com/home/newslettersignup',type: "POST",cache: false,contentType: false,processData: false,data : form,datatype:"json",success: function (response){$('#email_status1').html(response);$('#newsname').val("");$('#newsname').val("");setTimeout(function(){$(".newsletter-overlay").hide(); }, 1000);setCookie('newsletter-popup', 'popped', 100);}});}}
</script>

<div class="nice-nav">
<div class="clear"></div>
<div class="uc_p_21">
<a style="margin-top: 20px; margin-bottom: 20px;" href="javascript:void(0);" class="toggle-nav"><i class="fa fa-close" style="font-size:18px"></i> </a>
</div>
<ul>
<li><a href="https://www.ucanews.com/category/news/7711" title="UCA News">News</a></li>
<li><a href="https://www.ucanews.com/category/features/4" title="UCA News Features">Features</a></li>
<li><a href="https://www.ucanews.com/category/commentary/5" title="UCA News Commentary">Commentary</a></li>
<li><a href="https://www.ucanews.com/news-series" title="UCA News Series">Series</a></li>
<li><a href="https://www.ucanews.com/specials" title="UCA News Specials">Specials</a></li>
<li><a href="https://www.ucanews.com/multimedia" title="UCA News Video Stories">Video Stories</a></li>
<li class="child-menu">
<a href="https://www.ucanews.com/country/south-asia" title="UCA News South Asia"><span>South Asia</span> <span class="fa fa-angle-right toggle-right"></span></a>
<ul class="child-menu-ul">
<li><a href="https://www.ucanews.com/country/india/13" title="UCA News India">India</a></li>
<li><a href="https://www.ucanews.com/country/pakistan/34" title="UCA News Pakistan">Pakistan</a></li>
<li><a href="https://www.ucanews.com/country/bangladesh/5" title="UCA News Bangladesh">Bangladesh</a></li>
<li><a href="https://www.ucanews.com/country/sri-lanka/40" title="UCA News Sri Lanka">Sri Lanka</a></li>
<li><a href="https://www.ucanews.com/country/nepal/32" title="UCA News Nepal">Nepal</a></li>
</ul>
</li>
<li class="child-menu">
<a href="https://www.ucanews.com/country/southeast-asia" title="UCA News Southeast Asia"><span>Southeast Asia</span> <span class="fa fa-angle-right toggle-right"></span></a>
<ul class="child-menu-ul">
<li><a href="https://www.ucanews.com/country/indonesia/14" title="UCA News Indonesia">Indonesia</a></li>
<li><a href="https://www.ucanews.com/country/malaysia/28" title="UCA News Malaysia">Malaysia</a></li>
<li><a href="https://www.ucanews.com/country/singapore/39" title="UCA News Singapore">Singapore</a></li>
<li><a href="https://www.ucanews.com/country/philippines/36" title="UCA News Philippines">Philippines</a></li>
<li><a href="https://www.ucanews.com/country/timor-leste/44" title="UCA News East Timor">East Timor</a></li>
<li><a href="https://www.ucanews.com/country/brunei/7" title="UCA News Brunei">Brunei</a></li>
<li><a href="https://www.ucanews.com/country/cambodia/8" title="UCA News Cambodia">Cambodia</a></li>
<li><a href="https://www.ucanews.com/country/laos/25" title="UCA News Laos">Laos</a></li>
<li><a href="https://www.ucanews.com/country/myanmar/31" title="UCA News Myanmar">Myanmar</a></li>
<li><a href="https://www.ucanews.com/country/thailand/43" title="UCA News Thailand">Thailand</a></li>
<li><a href="https://www.ucanews.com/country/vietnam/49" title="UCA News Vietnam">Vietnam</a></li>
</ul>
</li>
<li class="child-menu">
<a href="https://www.ucanews.com/country/east-asia" title="UCA News East Asia"><span>East Asia</span> <span class="fa fa-angle-right toggle-right"></span></a>
<ul class="child-menu-ul">
<li><a href="https://www.ucanews.com/country/china/9" title="UCA News China">China</a></li>
<li><a href="https://www.ucanews.com/country/mongolia/30" title="UCA News Mongolia">Mongolia</a></li>
<li><a href="https://www.ucanews.com/country/korea/22" title="UCA News South Korea">South Korea</a></li>
<li><a href="https://www.ucanews.com/country/japan/18" title="UCA News Japan">Japan</a></li>
<li><a href="https://www.ucanews.com/country/hong-kong/12" title="UCA News Hong Kong">Hong Kong</a></li>
<li><a href="https://www.ucanews.com/country/taiwan/52" title="UCA News Taiwan">Taiwan</a></li>
<li><a href="https://www.ucanews.com/country/macau/27" title="UCA News Macau">Macau</a></li>
</ul>
</li>
<li><a href="https://www.ucanews.com/country/vatican-city/218" title="UCA News From the Vatican">From the Vatican</a></li>
<li><a href="https://www.ucanews.com/country/world" title="UCA News World">World</a></li>
<li><a href="https://www.ucanews.com/spotlight" title="Spotlight: Most Popular Trending Articles">Spotlight</a></li>
<li><a href="https://www.ucanews.com/podcasts" title="UCA News Podcast">Podcasts</a></li>
<li><a href="https://www.ucanews.com/category/asia-this-week/11" title="UCA News Asia This Week">Asia This Week</a></li>
<li><a href="https://china.ucanews.com/" title="UCA News China"><img src="https://www.ucanews.com/uca_images/china_flag_icon.png" alt="china" /></a></li>
<div class="uc_p_18"><a href="" target="_blank" title="UCA News Youtube"></a></div>
</ul>
</div>

<div class="uc_p_01 fixme">
<div class="uc_p_02">
<div class="uc_p_03">
<a href="javascript:void(0);" class="toggle-nav"><i class="fa fa-bars" aria-hidden="true" style="font-size: 20px;"></i> </a>
</div>
<div class="uc_p_04">
<a href="https://www.ucanews.com/category/news/7711" title="UCA News">News</a>
<a href="https://www.ucanews.com/category/features/4" title="UCA News Features">Features</a>
<a href="https://www.ucanews.com/category/commentary/5" title="UCA News Commentary">Commentary</a>
<a href="https://www.ucanews.com/news-series" title="UCA News Series">Series</a>
<a href="https://www.ucanews.com/specials" title="UCA News Specials">Specials</a>
<a href="https://www.ucanews.com/multimedia" title="UCA News Video Stories">Video Stories</a>
<a class="pcast" href="https://www.ucanews.com/podcasts" title="UCA News Podcast"><span><img src="https://www.ucanews.com/uca_images/headset_header.png" alt="UCA News Podcast"></span> PODCAST</a>
<a class="asiabtn" href="https://www.ucanews.com/category/asia-this-week/11" title="UCA News Asia This Week"> ASIA THIS WEEK</a>
</div>
<div class="uc_p_05">
<div class="uc_p_06">

<div id="starget">
<div class="drop_sse_01"><button class="Hide">Close</button></div>
<div class="drop_sse_02">

<form action="https://www.ucanews.com/home/googlesearch" id="cse-search-box" style="margin:0px; padding:0px;">
<input type="text" name="q" class="main_seas2" value="" placeholder="Search." />
<input type="hidden" name="cx" value="partner-pub-001599941463365685814:sfheipyjbn0" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="ISO-8859-1" />
<input type="submit" value="Search" class="main_seas s_height" name="sa">
</form>

</div>
</div>
<button class="toggle drop_search_button"><i class="fa fa-search" aria-hidden="true" style="font-size: 18px;"></i> <span class="tex_search">Search</span></button></div>

<div class="uc_p_07"><a href="https://www.ucanews.com/newsletters/signup" title="Sign Up for UCA Newsletter">
<div class="uc_p_08"><img src="https://www.ucanews.com/uca_images/icon_news.png" width="30" alt="Sign Up for UCA Newsletter" /></div>
<div class="uc_p_09"> Sign Up for Newsletter</div>
</a>
</div>
</div>
</div>
</div>

<div class="uc_p_19_spacer" style="height:60px;"></div>

<div class="uc_p_10">
<div class="uc_p_11">
<div class="uc_p_12"><a href="https://www.ucanews.com/" title="UCA News"><img src="https://www.ucanews.com/uca_images/uca_new_logo.png" width="320" alt="UCA News" /></a></div>
<style>
.mySlides {display:none;}
.uc_p_13:hover { background:none;}
.uc_p_13 { background:none;}

</style>
<div class="uc_p_13">
<div class="w3-content w3-section" style="max-width:500px">
<div class="mySlides"><a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-top-right&utm_campaign=banner_click_top_right">
<div class="scrl_sl">
<a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-top-right&utm_campaign=banner_click_top_right" title="UCA News"><img src="https://www.ucanews.com/uca_images/supportheader.jpeg" width="320" alt="UCA News" /></a>

</div>
</div>
</a>
</div>
</div>
<script>
var myIndex = 0;
carousel();

function carousel() {
  var i;
  var x = document.getElementsByClassName("mySlides");
  for (i = 0; i < x.length; i++) {
    x[i].style.display = "none";  
  }
  myIndex++;
  if (myIndex > x.length) {myIndex = 1}    
  x[myIndex-1].style.display = "block";  
  setTimeout(carousel, 15000); // Change image every 2 seconds
}
</script>
</div>
</div>
</div>
</div>
</div>


<div class="uc_p_14">
<div class="uc_p_11">
<div class="uc_p_15">
<nav id="s_topmenu">
<label for="tm" id="toggle-s_topmenu">MENU<span class="drop-icon">&#9776;</span></label>
<input type="checkbox" id="tm">
<ul class="main-s_topmenu ">
<li><a href="https://www.ucanews.com/country/south-asia" title="UCA News South Asia">SOUTH ASIA<span class="drop-icon">&#x25BE;</span></a>
<label title="Toggle Drop-down" class="drop-icon" for="sm0">?</label>
<input type="checkbox" id="sm0">
<ul class="sub-s_topmenu">
<li class="sub_padding"><a href="https://www.ucanews.com/country/india/13" title="UCA News India">India</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/pakistan/34" title="UCA News Pakistan">Pakistan</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/bangladesh/5" title="UCA News Bangladesh">Bangladesh</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/sri-lanka/40" title="UCA News Sri Lanka">Sri Lanka</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/nepal/32" title="UCA News Nepal">Nepal</a></li>
</ul>
</li>
<li><a href="https://www.ucanews.com/country/southeast-asia" title="UCA News Southeast Asia">SOUTHEAST ASIA<span class="drop-icon">&#x25BE;</span> </a>
<label title="Toggle Drop-down" class="drop-icon" for="sm1">&#x25BE;</label>
<input type="checkbox" id="sm1">
<ul class="sub-s_topmenu">
<li class="sub_padding"><a href="https://www.ucanews.com/country/indonesia/14" title="UCA News Indonesia">Indonesia</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/malaysia/28" title="UCA News Malaysia">Malaysia</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/singapore/39" title="UCA News Singapore">Singapore</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/philippines/36" title="UCA News Philippines">Philippines</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/timor-leste/44" title="UCA News East Timor">East Timor</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/brunei/7" title="UCA News Brunei">Brunei</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/cambodia/8" title="UCA News Cambodia">Cambodia</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/laos/25" title="UCA News Laos">Laos</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/myanmar/31" title="UCA News Myanmar">Myanmar</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/thailand/43" title="UCA News Thailand">Thailand</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/vietnam/49" title="UCA News Vietnam">Vietnam</a></li>
</ul>
</li>
<li><a href="https://www.ucanews.com/country/east-asia" title="UCA News East Asia">EAST ASIA<span class="drop-icon">&#x25BE;</span></a>
<label title="Toggle Drop-down" class="drop-icon" for="sm2">&#x25BE;</label>
<input type="checkbox" id="sm2">
<ul class="sub-s_topmenu">
<li class="sub_padding"><a href="https://www.ucanews.com/country/china/9" title="UCA News China">China</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/mongolia/30" title="UCA News Mongolia">Mongolia</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/korea/22" title="UCA News South Korea">South Korea</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/japan/18" title="UCA News Japan">Japan</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/hong-kong/12" title="UCA News Hong Kong">Hong Kong</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/taiwan/52" title="UCA News Taiwan">Taiwan</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/macau/27" title="UCA News Macau">Macau</a></li>
</ul>
</li>
<li><a href="https://www.ucanews.com/country/vatican-city/218" title="UCA News From the Vatican">FROM THE VATICAN</a></li>
<li><a href="https://www.ucanews.com/country/world" title="UCA News World">WORLD</a></li>
<li><a class="covid" href="https://www.ucanews.com/spotlight" title="Spotlight: Most Popular Trending Articles">SPOTLIGHT</a></li>
</ul>
</nav>
</div>
<div class="uc_p_16">
<div class="uc_p_19">
<div class="uc_p_18"><a href="https://china.ucanews.com/" target="_blank" title="UCA News China"><img src="https://www.ucanews.com/uca_images/china_flag_icon.png" alt="UCA News China" /></a></div>
<div class="uc_p_18" style="margin-top: 1px;"><a title="UCA News Podcast" href="https://www.ucanews.com/podcasts"><img src="https://www.ucanews.com/uca_images/podcast_ucan_icon.jpg?v=1596782699" width="23" alt="UCA News Podcast" /></a></div>
<div class="uc_p_18" style="margin-top: 1px;"><a target="_blank" title="UCA News RSS Feed" href="https://www.ucanews.com/rss"><i class="fa fa-rss-square" style="font-size:24px;color:#e16e2d"></i></a></div>
<div class="uc_p_18"><a href="https://www.facebook.com/ucanews" target="_blank" title="UCA News Facebook"><i class="fa fa-facebook-official" aria-hidden="true" style="color:#1e417b; font-size: 24px;"></i></a></div>
<div class="uc_p_18"><a href="https://www.instagram.com/uca.news/" target="_blank" title="UCA News Instagram"><i class="fa fa-instagram" aria-hidden="true" style="color:#d53ec8; font-size: 24px;"></i></a></div>
<div class="uc_p_18"><a href="https://twitter.com/Ucanews/" target="_blank" title="UCA News Twitter"><i class="fa fa-twitter-square" aria-hidden="true" style="color: #0ebbfd; font-size: 24px;"></i></a></div>
<div class="uc_p_18"><a href="https://www.youtube.com/user/ucanews" target="_blank" title="UCA News Youtube"><i class="fa fa-youtube-play" aria-hidden="true" style="color: #e83808; font-size: 25px;"></i></a></div>
</div>
<div class="uc_p_20"><a href="https://www.ucanews.com/directory" title="UCA News Asian Catholic Dioceses Directory">ASIAN CATHOLIC DIOCESES DIRECTORY</a></div>
</div>
</div>
</div>

<div class="flex-container">
<div class="series3-banner">
<div class="series3-item1">
<div class="newseries1"> <a href="https://www.ucanews.com/series/the-changing-face-of-asian-mission/45">NEW SERIES</a></div> </br>
<div class="faceofasia"><a href="https://www.ucanews.com/series/the-changing-face-of-asian-mission/45">The Changing Face of Asian Mission</a></div>
</div>
<div class="series3-item2"> <a href="https://www.ucanews.com/news/vietnamese-priests-keep-in-step-with-foreign-missioners/95252"> Vietnamese priests keep in step with foreign missioners</a> </div>
<div class="series3-item3"> <a href="https://www.ucanews.com/news/vietnamese-priests-keep-in-step-with-foreign-missioners/95252"><img src="https://www.ucanews.com/uca_images/series3.png" alt=" " /> </a></div>
</div>
</div>

<script src="https://www.ucanews.com/uca_js/jquery-3.5.0.js" type="text/javascript"></script>
<script>
  $(document).ready(function() {
  $( "img" ).each(function( i ) {
    var srcode=$(this).attr("src");
    $(this).attr("data-original",$(this).attr("src"));

    $(this).attr("width",this.width);
    $(this).attr("height",this.height);

    var str=srcode + " 20w, "+ srcode+ " 80w, "+ srcode+ " 180w, "+ srcode+ " 280w, "+ srcode+ " 480w, "+ srcode+ " 580w, "+ srcode+ " 680w";
    $(this).attr("data-srcset",str);

   $(this).attr("srcset","data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==");
 

   $(this).attr("height",this.height);
   $(this).addClass('responsively-lazy');

  });
});
</script>
<div class="uca_pa_news_01">
<div class="uca_pa_news_02">
<div class="uca_pa_news_03">
<div class="uca_pa_news_04">
<div class="uca_pa_news_06">
<a href="https://www.ucanews.com/country/india/13" title="India"><h3>India</h3></a>
<h1>Religious polarization targets voters in Indian polls</h1>
<h2>The run-up to provincial elections in five states hints at mounting attempts to impose Hindu hegemony
</h2>
</div>
<div class="uca_pa_news_07">
<div class="uca_pa_news_09"><img src="https://www.ucanews.com/uca_images/no_author_fish.jpg" style="width:100%;" alt="Nirendra Dev, New Delhi" /></div>
<div class="uca_pa_news_10">
<p> <a href="https://www.ucanews.com/author/nirendra-dev" title="Nirendra Dev, New Delhi">
Nirendra Dev, New Delhi </a> </p>
<div class="uca_pa_news_dropdown">
<span>Published: December 09, 2021 10:44 AM GMT <span class="uca-drop-icon">▾</span> </span>
<div class="uca_pa_news_dropdown-content">
<p>Updated: December 09, 2021 11:07 AM GMT</p>
</div>
</div>
</div>
</div>

<div class="uca_pa_news_08">
<div class="uca_pa_news_111"><a href="https://www.ucanews.com/donate" title="Make a Contribution">
<img src="https://www.ucanews.com/uca_images/doantion_banner_mobile_20211022.jpeg" style="width:100%;" alt="Make a Contribution" /></a></div>
</div>

<div class="uca_pa_news_11">
<div class="uca_pa_news_12">
<div class="uca_pa_news_24 col_pl_07">Trending</div>
<div class="uca_pa_news_29">
<div class="uca_pa_news_30"> <a href="https://www.ucanews.com/news/vietnamese-priests-keep-in-step-with-foreign-missioners/95252" title="Vietnamese priests keep in step with foreign missioners">
<div class="uca_pa_news_32">1</div>
<div class="uca_pa_news_33">
<h4>Vietnamese priests keep in step with foreign missioners</h4>
<span>Dec 8, 2021</span> </div>
</a> </div>
<div class="uca_pa_news_30"> <a href="https://www.ucanews.com/news/indian-catholics-want-probe-into-latest-nun-suicide/95294" title="Indian Catholics want probe into latest nun suicide">
<div class="uca_pa_news_32">2</div>
<div class="uca_pa_news_33">
<h4>Indian Catholics want probe into latest nun suicide</h4>
<span>Dec 8, 2021</span> </div>
</a> </div>
<div class="uca_pa_news_30"> <a href="https://www.ucanews.com/news/cambodian-church-cheers-first-deacon-from-ethnic-bunong/95251" title="Cambodian Church cheers first deacon from ethnic Bunong ">
<div class="uca_pa_news_32">3</div>
<div class="uca_pa_news_33">
<h4>Cambodian Church cheers first deacon from ethnic Bunong </h4>
<span>Dec 7, 2021</span> </div>
</a> </div>
<div class="uca_pa_news_30"> <a href="https://www.ucanews.com/news/myanmar-kneeling-nun-among-bbcs-100-influential-women/95279" title="Myanmar kneeling nun among BBC's 100 influential women">
<div class="uca_pa_news_32">4</div>
<div class="uca_pa_news_33">
<h4>Myanmar kneeling nun among BBC's 100 influential women</h4>
<span>Dec 8, 2021</span> </div>
</a> </div>
<div class="uca_pa_news_30"> <a href="https://www.ucanews.com/news/the-unfathomable-mystery-of-the-immaculate-conception/95267" title="The unfathomable mystery of the Immaculate Conception">
<div class="uca_pa_news_32">5</div>
<div class="uca_pa_news_33">
<h4>The unfathomable mystery of the Immaculate Conception</h4>
<span>Dec 8, 2021</span> </div>
</a> </div>
<div class="uca_pa_news_30"> <a href="https://www.ucanews.com/news/minorities-skeptical-of-pakistan-pms-vow-to-tackle-religious-violence/95295" title="Minorities skeptical of Pakistan PM's vow to tackle religious violence">
<div class="uca_pa_news_32">6</div>
<div class="uca_pa_news_33">
<h4>Minorities skeptical of Pakistan PM's vow to tackle religious violence</h4>
<span>Dec 9, 2021</span> </div>
</a> </div>
<div class="uca_pa_news_30"> <a href="https://www.ucanews.com/news/indias-arrest-of-kashmiri-rights-activist-is-deeply-concerning/95239" title="India's arrest of Kashmiri rights activist is deeply concerning">
<div class="uca_pa_news_32">7</div>
<div class="uca_pa_news_33">
<h4>India's arrest of Kashmiri rights activist is deeply concerning</h4>
<span>Dec 7, 2021</span> </div>
</a> </div>
<div class="uca_pa_news_30"> <a href="https://www.ucanews.com/news/hindu-mob-attacks-catholic-school-in-northern-india/95263" title="Hindu mob attacks Catholic school in northern India">
<div class="uca_pa_news_32">8</div>
<div class="uca_pa_news_33">
<h4>Hindu mob attacks Catholic school in northern India</h4>
<span>Dec 7, 2021</span> </div>
</a> </div>
<div class="uca_pa_news_30"> <a href="https://www.ucanews.com/news/thai-authorities-rescue-enslaved-myanmar-migrant-worker/95255" title="Thai authorities rescue enslaved Myanmar migrant worker">
<div class="uca_pa_news_32">9</div>
<div class="uca_pa_news_33">
<h4>Thai authorities rescue enslaved Myanmar migrant worker</h4>
<span>Dec 7, 2021</span> </div>
</a> </div>
<div class="uca_pa_news_30"> <a href="https://www.ucanews.com/news/christmas-and-our-own-lifes-journey/95254" title="Christmas and our own life's journey">
<div class="uca_pa_news_32">10</div>
<div class="uca_pa_news_33">
<h4>Christmas and our own life's journey</h4>
<span>Dec 7, 2021</span> </div>
</a> </div>
</div>
<div class="left_add_banner">
<a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-right&utm_campaign=banner_click_right" title="Support UCA News">
<img src="https://www.ucanews.com/uca_images/doantion_banner_desktop_20211022.jpeg" style="width:100%;" alt="Support UCA News" /></a>
</div>
</div>
<div class="uca_pa_news_13">
<img src="https://www.ucanews.com/uploads/2021/12/check-spell-of-religious-polarization-continues-in-indian-polls-61b1be874fe38_600.jpeg" style="width:100%;" alt="Religious polarization targets voters in Indian polls" />
<div class="uca_pa_news_14"><p>Hindu priests perform evening prayers inside a temporary temple near the proposed Ram temple being constructed at a flashpoint religious site in Ayodhya, Uttar Pradesh, that has sparked some of India's worst sectarian violence. (Photo: AFP)</p></div> <div class="uca_pa_news_18">
<p><p>For Indian politicians, it is time again for temple runs as five crucial states, including the largest, Uttar Pradesh in the north, prepare to go to the polls in the first quarter of 2022.</p><p>And besides making a public display of offering flowers and milk to a plethora of gods, the usual election talk to polarize the electorate into majority Hindus and minority Muslims will carry on full steam in the coming months.</p><p>The Taliban takeover of Afghanistan in August is proving handy for the ruling Bharatiya Janata Party (BJP) and the pro-Hindu outfits aligned with it while warning voters to resist any attempts to Talibanize India.</p>
<div class="donate_sty"><a href="https://www.ucanews.com/donate">Donate to UCA News with a small contribution of your choice</a></div>
<p>Such rhetoric and the resulting public mood suit Prime Minister Narendra Modi’s BJP, which has high stakes in these provincial elections. It rules all but one of the five states.</p><p>The northern state of Punjab is the only state ruled by Congress, the main opposition party. The repeal of three farm laws in November in the face of sustained agitation by Punjab’s farmers was an unusual retreat by the Modi regime known for its macho-Hindu politics.</p><p>The BJP could also face some tough challenges in retaining power in Uttar Pradesh, as it may in Uttarakhand in the north, Goa in the west and Manipur in the northeast, where it rules in alliance with regional parties.</p><blockquote><em><strong>The rhetoric about Akhand Bharat is not unexpected. It keeps voters engaged in past issues that benefit the Hindu right</strong></em></blockquote><p>The election talk in recent weeks has veered toward the old enemy Pakistan. Federal and provincial ministers of the BJP have been emphasizing the need to fight Muslim-majority Pakistan in a more aggressive manner and wrest back areas held by it.</p><p>There’s also talk of reclaiming the mosques in the ancient towns of Varanasi and Mathura by claiming they were built on Hindu temple sites, the same way the demolished Babri Masjid was in Ayodhya.</p><p>To top it all, no less than Mohan Bhagwat, the chief of Rashtriya Swayamsevak Sangh (RSS), the parent organization of Hindu nationalists, spoke about reviving Akhand Bharat or undivided India from the mythical past.</p><p>A geographically larger India that posits a number of modern-day South Asian nations like Pakistan, Afghanistan, Bangladesh, Nepal, Bhutan, Tibet, Sri Lanka and Myanmar as one nation may appear wishful thinking, but it does serve the purpose of uniting the majority Hindu electorate in modern India.</p> <div class="uca_pa_news_19">
<div class="uca_pa_news_45 col_pl_07">Related News</div>
<button class="sshow">+</button>
<button class="cHide">-</button>
<div id="close_target">
<div class="uca_pa_news_46"><a href="https://www.ucanews.com/news/modis-intervention-sought-to-end-anti-christian-violence-in-india/94725" title="Modi's intervention sought to end anti-Christian violence in India">
<div class="uca_pa_news_47">
<img src="https://www.ucanews.com/uploads/2021/10/check-modis-intervention-sought-to-end-anti-christian-violence-in-india-617902139eb17_600_thumb.jpeg" style="width:100%;" alt="Modi's intervention sought to end anti-Christian violence in India" />
</div><div class="uca_pa_news_48">
<h4>Modi's intervention sought to end anti-Christian violence in India</h4>
</div>
</a> </div>
<div class="uca_pa_news_46"><a href="https://www.ucanews.com/news/india-repeals-farm-laws-to-prevent-sikh-alienation/95073" title="India repeals farm laws to prevent Sikh alienation">
<div class="uca_pa_news_47">
<img src="https://www.ucanews.com/uploads/2021/11/check-india-repeals-farm-laws-to-prevent-sikhs-alienation-619b67439cdf5_600_thumb.jpeg" style="width:100%;" alt="India repeals farm laws to prevent Sikh alienation" />
</div><div class="uca_pa_news_48">
<h4>India repeals farm laws to prevent Sikh alienation</h4>
</div>
</a> </div>
<div class="uca_pa_news_46"><a href="https://www.ucanews.com/news/indian-politician-promises-free-pilgrimage-to-velankanni/95113" title="Indian politician promises free pilgrimage to Velankanni">
<div class="uca_pa_news_47">
<img src="https://www.ucanews.com/uploads/2021/11/check-indian-politician-promises-free-pilgrimage-to-velankanni-619f27e735849_600_thumb.jpeg" style="width:100%;" alt="Indian politician promises free pilgrimage to Velankanni" />
</div><div class="uca_pa_news_48">
<h4>Indian politician promises free pilgrimage to Velankanni</h4>
</div>
</a> </div>
</div>
</div>
<div style="clear:both;"></div>

<span id="email_status" style="    width: 100%;
    float: left;
    font-size: 16px;
    font-weight: 700;
    color: #ea9292 !important;
    padding-left: 0px;
    padding-right: 0px;
    line-height: 18px;
    text-shadow: none !important;"></span>
<div id="DivN2" class="uca_pa_newsletter8">Thank you. You are now signed up to Daily newsletter</div>
<div class="uca_pa_newsletter1">
<div class="uca_pa_newsletter3">
<div id="DivN1">
<form name="myForm" method="post">
<input type="hidden" name="ucan_security" value="f1ed766a567d848de2588fb12f0ed64c" />
<input name="email" id="email1" type="email" class="uca_pa_newsletter4" placeholder="Enter email to get daily newsletter from UCA News">
<input type="button" class="uca_pa_newsletter5" value="Subscribe" onclick="return (checkemail())">
</form></div>
</div></div>
<div class="uca-01 hide-01">
<div class="uca_pa_newsletter3">
<div id="DivN11">
<form name="myForm" method="post">
<input type="hidden" name="ucan_security" value="f1ed766a567d848de2588fb12f0ed64c" />
<input name="email" id="email2" type="email" class="uca_pa_newsletter4" placeholder="Enter your Email">
<input type="button" class="uca_pa_newsletter5" value="Subscribe" onclick="return (checkemail())">
</form></div>
</div></div>


<p>“The rhetoric about Akhand Bharat is not unexpected. It keeps voters engaged in past issues that benefit the Hindu right. The repeated references to the partition of India in 1947 keeps the anti-Muslim mood on a high decibel politically,” says Tushar Bhadra, a resident of Varanasi, Modi's parliamentary constituency in Uttar Pradesh.</p><p>Not everybody within the BJP is comfortable with the rhetoric. “We should not sound foolish internationally by talking about changing the geography,” says a BJP lawmaker on condition of anonymity.</p><p>“Strategically and diplomatically, India needs to present a modern face. Its emerging economic strength is in the present Indian geographic boundary.” </p><p>There are parallel efforts at indoctrination to keep voters intoxicated on Hindutva ideology which seeks to establish the hegemony of Hindus and Hinduism in India.</p><p>A panel of Indian parliamentarians headed by BJP MP Vinay Sahasrabuddhe wants India to “incorporate the ancient wisdom, knowledge and teachings about life and society from Vedas and other great Indian texts/books in the school curriculum.”</p><p>Hindutva has paid rich dividends to the BJP so far. Its government in Uttar Pradesh is headed by Yogi Adityanath, a radical Hindu monk known for his anti-Muslim rhetoric. He’s also been a votary of “reconverting” Muslims and Christians back to the Hindu fold.</p><p>The Yogi administration is being charged by rights activists with targeting minority communities, especially Muslims, under the false pretext of protecting Hindu women from Muslim stalkers and eve-teasers, not to mention “love jihad.”</p><p>The ruling party’s internal survey suggests the going could now be tough in India’s largest province, which also elects 80 parliamentarians including Modi.</p><p>The prime minister, a native of Gujarat in the west, shifted to the sacred Hindu city of Varanasi to enhance his pro-Hindutva image. The gamble paid off with the BJP performing well during the 2014 and 2019 parliamentary polls, as it did in the last state elections held in Uttar Pradesh in 2017.</p><blockquote><em><strong>Faith is a powerful political engine to run the electoral machine and the BJP is good at it</strong></em></blockquote><p>This time, though, the BJP may face a tough contest from the Samajwadi Party, a socialist party popular among Muslims, the Bahujan Samaj Party, which champions the cause of Dalits, and the Congress, which has lost political steam in Uttar Pradesh over the years.</p><p>Modi's lieutenant and federal home minister, Amit Shah, is known to quip: "The road to power in Delhi goes through Uttar Pradesh."</p><p>BJP leaders often say the Ram temple being constructed in Ayodhya in Uttar Pradesh on land where once existed the Babri mosque is “a matter of faith” and not electoral politics.  </p><p>But then, as political analyst Vidyarthi Kumar says: “Faith is a powerful political engine to run the electoral machine and the BJP is good at it.”</p><p>The issue of Mathura, “where Hindutva groups say a Muslim Idgah was built on the spot where popular Hindu God Krishna was born,” can be potent ahead of elections, he feels.</p><p>One thing is sure. Polarization will continue to rule the roost in Indian politics during the coming months and may continue to do so as state elections are due in Gujarat and Himachal Pradesh by the end of 2022.</p><p>These will be followed by another round of provincial polls in 2023 in Madhya Pradesh in central India and Rajasthan in the west, besides the Christian-majority Nagaland and Meghalaya in the northeast, before Modi’s BJP takes yet another shot at retaining power in Delhi in 2024.</p><p><em>The views expressed in this article are those of the author and do not necessarily reflect the official editorial position of UCA News.</em></p> </div>

<div class="donate_c_01_21">
<div class="years40">
<a target="_blank" href="https://www.ucanews.com/donate">
<img src="https://www.ucanews.com/uca_images/40years.jpg" alt="40 years" />
</a>
</div>
<p><a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-top-right&utm_campaign=banner_click_top_right"><span>Support UCA News…</span></a></p>
<p>….as we enter the last months of 2021, we are asking readers like you to help us keep UCA News free.</p>
<p> <span>For the last 40 years</span>, UCA News has remained the most trusted and independent Catholic news and information service from Asia. <span>Every week, we publish nearly 100 news</span> reports, feature stories, commentaries, podcasts and video broadcasts that are exclusive and in-depth, and developed from a view of the world and the Church through informed Catholic eyes.</p>
<p>Our journalistic standards are as high as any in the quality press; our focus is particularly on a fast-growing part of the world - Asia - where, in some countries the Church is growing faster than pastoral resources can respond to – South Korea, Vietnam and India to name just three.</p>
<p>And UCA News has the advantage of having in its ranks <span>local reporters who cover 23 countries</span> in south, southeast, and east Asia. We report the stories of local people and their experiences in a way that Western news outlets simply don’t have the resources to reach. And we report on the emerging life of new Churches in old lands where being a Catholic can at times be very dangerous.</p>
<p>With dwindling support from funding partners in Europe and the USA, we need to call on the support of those who benefit from our work.</p>
<p class="specialclick"> <a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-top-right&utm_campaign=banner_click_top_right"><span class="click_w">Click here to find out the ways you can support UCA News. You can make a difference for as little as US$5…</span></a></p>
</div>


<div class="commentbxwraper">
<div class="box">
<a class="button11 syc_title" onclick="javascript:commentcli()" href="#popup1"> SHARE YOUR COMMENTS </a>
</div>
<div id="popup_reply_pop" class="overlay">
<div class="popup">
<a class="close" href="#">&times;</a>
<div class="content1">
<div class="reply-box bord_0">
<div class="commentbox_title"> SHARE YOUR COMMENTS </div>
<span class="star-cb-group">
<div id="error_msg_reply_pop"></div>
<div id="input_comments_reply_pop" class="input_comments">
<input class="md_cnt02" type="text" id="ucom_name_reply_pop" name="ucom_name" require placeholder="Name" style="">
<input class="md_cnt02" type="email" id="ucom_email_reply_pop" name="ucom_email" require placeholder="Email">
<input class="" type="hidden" id="ucom_reply_id" name="ucom_reply_id">
<textarea class="md_cnt01" id="ucom_comment_reply_pop" name="ucom_comment" require placeholder="Comment"></textarea>
<div id="codeicaptcha_popreply1" class="captchaimg"></div>
<input class="md_cnt02" type="text" id="ucom_captcha_reply_pop" name="ucom_captcha_reply_pop" require placeholder="Enter captcha code" style="">
<p class="recapitchamsg">Can't read the image? click <a href="javascript:void(0);" class="refresh-captcha-reply">here</a> to refresh.</p>
<button class="md_cnt03" id="comment_submit_reply_pop">Submit</button>
<div class="comment_guidline_content">
<div class="comment_guidline_hd"> Commenting Guidelines</div>
<div class="comment_guidline_btm">UCA News monitors the content of the comments and reserves the right to remove posts that contains abusive, offensive, racist, threatening or harassing comments or personal attacks of any kind.</div>
</div>
</div>
</div>
</span>
</div>
</div>
</div>
<div id="popup1" class="overlay">
<div class="popup">
<a class="close" href="">&times;</a>
<div class="content1">
<div class="reply-box bord_0">
<div class="commentbox_title"> SHARE YOUR COMMENTS </div>
<span class="star-cb-group">
<div id="error_msg"></div>
<div id="input_comments" class="input_comments">
<input class="md_cnt02" type="text" id="ucom_name" name="ucom_name" require placeholder="Name" style="">
<input class="md_cnt02" type="email" id="ucom_email" name="ucom_email" require placeholder="Email">
<textarea class="md_cnt01" id="ucom_comment" name="ucom_comment" require placeholder="Comment"></textarea>
<div id="codeicaptcha_pop1" class="captchaimg"></div>
<input class="md_cnt02" type="text" id="ucom_captcha" name="ucom_captcha" require placeholder="Enter captcha code" style="">
<p class="recapitchamsg">Can't read the image? click <a href="javascript:void(0);" class="refresh-captcha">here</a> to refresh.</p>
<button class="md_cnt03" id="comment_submit">Submit</button>
<div class="comment_guidline_content">
<div class="comment_guidline_hd"> Commenting Guidelines</div>
<div class="comment_guidline_btm">UCA News monitors the content of the comments and reserves the right to remove posts that contains abusive, offensive, racist, threatening or harassing comments or personal attacks of any kind.</div>
</div>
</div>
</div>
</span>
</div>
</div>
</div>
<script>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</script>
<script>
  jQuery(document).ready(function(){
    jQuery('a.refresh-captcha-reply').on('click', function(){
      var csrfName = 'ucan_security',
 csrfHash = 'f1ed766a567d848de2588fb12f0ed64c';
 var form = new FormData();
 form.append(csrfName,csrfHash);
$.ajax({
     url: 'https://www.ucanews.com/home/captchaload',
     type: "POST",
     cache: false,
     contentType: false,
     processData: false,
     data : form,
     datatype:"json",
     success: function (response) {

        $("#codeicaptcha_popreply1").empty();
        $("#codeicaptcha_pop1").empty();
        $('#codeicaptcha_popreply1').append(response);
     }

    });
    });
  });
</script>
<script>
  jQuery(document).ready(function(){
    jQuery('a.refresh-captcha').on('click', function(){
      var csrfName = 'ucan_security',
 csrfHash = 'f1ed766a567d848de2588fb12f0ed64c';
 var form = new FormData();
 form.append(csrfName,csrfHash);
$.ajax({
     url: 'https://www.ucanews.com/home/captchaload',
     type: "POST",
     cache: false,
     contentType: false,
     processData: false,
     data : form,
     datatype:"json",
     success: function (response) {

      $("#codeicaptcha_pop1").empty();
          $("#codeicaptcha_popreply1").empty();
          $('#codeicaptcha_pop1').append(response);
     }

    });
    });
  });
</script>
<script>
    $('#comment_submit').click(function(){

            var ucom_post_d = 95310;
            var ucom_name = $('#ucom_name').val();
            var ucom_email = $('#ucom_email').val();
            var ucom_comment = $('#ucom_comment').val();
            var ucom_captcha = $('#ucom_captcha').val();
            var regex_email = /^([a-zA-Z0-9_.+-])+\@(([a-zA-Z0-9-])+\.)+([a-zA-Z0-9]{2,4})+$/;
            $('input').css({'background': '#ffff'});
            if(ucom_comment == ''){
                $('#error_msg').html('<label style="padding-left: 25px;color:#DC143C;font-size:14px; font-style:italic; padding-bottom:5px;float:left">Your feedback is required</label>');
                $('input#ucom_comment').css({'background': '#F08080'});
                 
            }else if(ucom_name == ''){
                $('#error_msg').html('<label style="padding-left: 25px;color:#DC143C;font-size:14px; font-style:italic; padding-bottom:5px;float:left">Please enter you name</label>');
                $('input#ucom_name').css({'background': '#F08080'});
                 
            }else if(ucom_email == ''){
               $('#error_msg').html('<label style="padding-left: 25px;color:#DC143C;font-size:14px; font-style:italic; padding-bottom:5px;float:left">Please Enter your Email Id</label>'); 
               $('input#ucom_email').css({'background': '#F08080'});
                
            }else if(!ucom_email.match(regex_email)){
                $('#error_msg').html('<label style="padding-left: 25px;color:#DC143C;font-size:14px; font-style:italic; padding-bottom:5px;float:left">Please Enter a valid Email address</label>');
                $('input#ucom_email').css({'background': '#F08080'});
                
            }
            else if(ucom_captcha==''){
                $('#error_msg').html('<label style="padding-left: 25px;color:#DC143C;font-size:14px; font-style:italic; padding-bottom:5px;float:left">Please Enter Captcha</label>');
                $('input#ucom_captcha').css({'background': '#F08080'});
                
            }
            else{
              
var csrfName = 'ucan_security',
 csrfHash = 'f1ed766a567d848de2588fb12f0ed64c';
 var form = new FormData();
 form.append(csrfName,csrfHash);
 form.append("ucom_name",ucom_name);
 form.append("ucom_email", ucom_email);
 form.append("ucom_comment",ucom_comment);
 form.append("ucom_captcha",ucom_captcha);
 form.append("ucom_post_id", 95310);
$.ajax({
     url: 'https://www.ucanews.com/home/addcomment',
     type: "POST",
     cache: false,
     contentType: false,
     processData: false,
     data : form,
     datatype:"json",
     success: function (response) {
      
     if(response==1){
      setTimeout(function(){ 
        window.location.href = "https://www.ucanews.com/news/religious-polarization-targets-voters-in-indian-polls/95310";
       }, 1000);
      $('.comment_guidline_content').hide('');    
      $('#input_comments').hide('');
      $('#ucom_name').val('');
      $('#ucom_email').val('');
      $('#ucom_comment').val('');
      $('input#fname').css({'background': '#FFFFFF'});
      $('input#email').css({'background': '#FFFFFF'});
      $('input#ucom_comment').css({'background': '#FFFFFF'});
      $('#error_msg').html('<label style="padding-left: 25px;color:#206c00;font-size:14px; font-style:italic; padding-bottom:5px;float:left">Thank you for your valuable comment!</label>');
     }
     else if(response==3)
     {
      $('#error_msg').html('<label style="padding-left: 25px;color:#DC143C;font-size:14px; font-style:italic; padding-bottom:5px;float:left">Captcha is required!</label>');
     }
     else if(response==4)
     {
      $('#error_msg').html('<label style="padding-left: 25px;color:#DC143C;font-size:14px; font-style:italic; padding-bottom:5px;float:left">Captcha verification failed!</label>');
     }

     else {
      $('#error_msg').html('<label style="padding-left: 25px;color:#DC143C;font-size:14px; font-style:italic; padding-bottom:5px;float:left">Something went wrong. Try again!</label>');
     }
        

     }
 });
            }
    })

  </script>
</div>


<div class="uca_pa_news_119"><div class="uca_pa_news_24 col_pl_16"><h2>Also Read</h2></div></div>
<div class="uca_pa_news_120">
<div class="uca_pa_news_121">
<a href="https://www.ucanews.com/news/pakistans-failing-grade-on-human-rights/95318" title="Pakistan's failing grade on human rights"><div class="uca_pa_news_122">
<img src="https://www.ucanews.com/uploads/2021/12/check-pakistans-failing-grade-on-human-rights-61b2e03a8fa0e_600_thumb.jpeg" style="width:100%;" alt="Pakistan's failing grade on human rights" />
</div><div class="uca_pa_news_123">Pakistan's failing grade on human rights</div>
</a></div>
<div class="uca_pa_news_121">
<a href="https://www.ucanews.com/news/indian-democracy-is-still-a-work-in-progress/95291" title="Indian democracy is still a work in progress"><div class="uca_pa_news_122">
<img src="https://www.ucanews.com/uploads/2021/12/-61b071a2955c3_600_thumb.jpeg" style="width:100%;" alt="Indian democracy is still a work in progress" />
</div><div class="uca_pa_news_123">Indian democracy is still a work in progress</div>
</a></div>
<div class="uca_pa_news_121">
<a href="https://www.ucanews.com/news/bishops-mourn-death-of-indian-defense-chief-13-others/95306" title="Bishops mourn death of Indian defense chief, 13 others"><div class="uca_pa_news_122">
<img src="https://www.ucanews.com/uploads/2021/12/check-india-defence-chief-among-13-dead-in-helicopter-crash-61b19a90bf644_600_thumb.jpeg" style="width:100%;" alt="Bishops mourn death of Indian defense chief, 13 others" />
</div><div class="uca_pa_news_123">Bishops mourn death of Indian defense chief, 13 others</div>
</a></div>
<div class="uca_pa_news_121">
<a href="https://www.ucanews.com/news/caritas-bangladesh-joins-global-campaign-to-end-gender-violence/95304" title="Caritas Bangladesh joins global campaign to end gender violence"><div class="uca_pa_news_122">
<img src="https://www.ucanews.com/uploads/2021/12/check-61b197dfadffd_600_thumb.jpeg" style="width:100%;" alt="Caritas Bangladesh joins global campaign to end gender violence" />
</div><div class="uca_pa_news_123">Caritas Bangladesh joins global campaign to end gender violence</div>
</a></div>
<div class="uca_pa_news_121">
<a href="https://www.ucanews.com/news/indian-tribal-people-up-the-ante-on-separate-religion-code/95302" title="Indian tribal people up the ante on separate religion code"><div class="uca_pa_news_122">
<img src="https://www.ucanews.com/uploads/2021/12/indian-tribal-people-up-the-ante-on-separate-religion-code-61b195a7bf28c_600_thumb.jpeg" style="width:100%;" alt="Indian tribal people up the ante on separate religion code" />
</div><div class="uca_pa_news_123">Indian tribal people up the ante on separate religion code</div>
</a></div>
<div class="uca_pa_news_121">
<a href="https://www.ucanews.com/news/minorities-skeptical-of-pakistan-pms-vow-to-tackle-religious-violence/95295" title="Minorities skeptical of Pakistan PM's vow to tackle religious violence"><div class="uca_pa_news_122">
<img src="https://www.ucanews.com/uploads/2021/12/check-61b086ec78ee2_600_thumb.jpeg" style="width:100%;" alt="Minorities skeptical of Pakistan PM's vow to tackle religious violence" />
</div><div class="uca_pa_news_123">Minorities skeptical of Pakistan PM's vow to tackle religious violence</div>
</a></div>
</div>

</div></div></div>

<div class="uca_pa_news_05">
<div class="uca_pa_news_21">
<a href="https://www.ucanews.com/monthly-donation" title="Support Us">
<img src="https://www.ucanews.com/uca_images/youtubedonate.jpeg" style="width:100%;" alt="Support Us" /></a>
</div>
<div class="uca_pa_news_22">
<div class="uca_pa_news_24 col_pl_12"><h2>Latest News</h2></div>
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/new-bishop-aims-to-heal-hong-kongs-wounds/95329" title="New bishop aims to heal Hong Kong’s wounds">
<h6>New bishop aims to heal Hong Kong’s wounds</h6>
<span>Dec 10, 2021</span>
</a>
</div>
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/the-sad-state-of-human-rights-in-asia/95324" title="The sad state of human rights in Asia">
<h6>The sad state of human rights in Asia</h6>
<span>Dec 10, 2021</span>
</a>
</div>
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/pakistans-failing-grade-on-human-rights/95318" title="Pakistan's failing grade on human rights">
<h6>Pakistan's failing grade on human rights</h6>
<span>Dec 10, 2021</span>
</a>
</div>
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/death-toll-in-indonesian-volcanic-eruption-creeps-higher/95328" title="Death toll in Indonesian volcanic eruption creeps higher ">
<h6>Death toll in Indonesian volcanic eruption creeps higher </h6>
<span>Dec 10, 2021</span>
</a>
</div>
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/timor-leste-inaugurates-first-catholic-university/95327" title="Timor-Leste inaugurates first Catholic university">
<h6>Timor-Leste inaugurates first Catholic university</h6>
<span>Dec 10, 2021</span>
</a>
</div>
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/duterte-warns-against-xmas-donations-to-philippine-rebels/95325" title="Duterte warns against Xmas donations to Philippine rebels">
<h6>Duterte warns against Xmas donations to Philippine rebels</h6>
<span>Dec 10, 2021</span>
</a>
</div>
</div>
<div class="uca_pa_news_21"><a href="https://www.ucanews.com/podcasts" title="UCA News Podcast"><img src="https://www.ucanews.com/uca_images/podcast-ucanews.jpg" style="width:100%;" alt="UCA News Podcast" /></a></div>
<div class="uca_pa_news_22">
<div class="uca_pa_news_24 col_pl_13"><a href="https://www.ucanews.com/category/commentary/5" title="UCA News Commentary"><h2>Commentary</h2></a></div>
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/pakistans-failing-grade-on-human-rights/95318" title="Pakistan's failing grade on human rights">
<h6>Pakistan's failing grade on human rights</h6>
<span>Dec 10, 2021</span>
</a>
</div>
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/the-sad-state-of-human-rights-in-asia/95324" title="The sad state of human rights in Asia">
<h6>The sad state of human rights in Asia</h6>
<span>Dec 10, 2021</span>
</a>
</div>
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/indian-democracy-is-still-a-work-in-progress/95291" title="Indian democracy is still a work in progress">
<h6>Indian democracy is still a work in progress</h6>
<span>Dec 10, 2021</span>
</a>
</div>
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/light-in-darkness-and-hope-in-despair/95314" title="Light in darkness and hope in despair">
<h6>Light in darkness and hope in despair</h6>
<span>Dec 10, 2021</span>
</a>
</div>
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/religious-polarization-targets-voters-in-indian-polls/95310" title="Religious polarization targets voters in Indian polls">
<h6>Religious polarization targets voters in Indian polls</h6>
<span>Dec 9, 2021</span>
</a>
</div>
</div>
<div class="uca_pa_news_22">
<div class="uca_pa_news_24 col_pl_14"><a href="https://www.ucanews.com/category/features/4" title="UCA News Features"><h2>Features</h2></a></div>
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/virus-turns-indonesian-holiday-idyll-into-desert-of-despair/95303" title="Virus turns Indonesian holiday idyll into desert of despair">
<h6>Virus turns Indonesian holiday idyll into desert of despair</h6>
<span>Dec 10, 2021</span>
</a>
</div>
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/the-mythical-origins-of-japans-sake/95259" title="The mythical origins of Japan's sake">
<h6>The mythical origins of Japan's sake</h6>
<span>Dec 9, 2021</span>
</a>
</div>
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/christians-struggle-to-be-counted-in-iraq/95223" title="Christians struggle to be counted in Iraq ">
<h6>Christians struggle to be counted in Iraq </h6>
<span>Dec 8, 2021</span>
</a>
</div>
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/civic-freedoms-under-attack-across-asia/95275" title="Civic freedoms under attack across Asia">
<h6>Civic freedoms under attack across Asia</h6>
<span>Dec 8, 2021</span>
</a>
</div>
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/vietnamese-priests-keep-in-step-with-foreign-missioners/95252" title="Vietnamese priests keep in step with foreign missioners">
<h6>Vietnamese priests keep in step with foreign missioners</h6>
<span>Dec 8, 2021</span>
</a>
</div>
</div>
<div class="uca_pa_news_23">
<div class="uca_pa_news_24 col_pl_18">From Our Partner<br />
<span style="color:#ff9600;">La Croix International</span></div>
<div class="uca_pa_news_26"><a href="https://international.la-croix.com/news/world/domestic-abuse-in-lockdown-worse-than-covid-19-says-irish-bishop/15350?utm_source=UCAN&utm_campaign=From-our-partners&utm_medium=Referral" title="Domestic abuse in lockdown worse than COVID19 says Irish bishop" target="_blank" rel="noopener">
<div class="uca_pa_news_27"><img src="https://international.la-croix.com/uploads/news/thumbs/2021/12/domestic-abuse-in-lockdown-worse-than-covid-19-says-irish-bishop-15350-62.jpeg" style="width:100%;" alt="Domestic abuse in lockdown worse than COVID19 says Irish bishop" /></div>
<div class="uca_pa_news_28">
<h4>Domestic abuse in lockdown worse than COVID-19, says Irish bishop</h4></div>
</a> </div>
<div class="uca_pa_news_26"><a href="https://international.la-croix.com/news/religion/life-and-love-are-part-of-one-another-but-not-the-same-thing/15351?utm_source=UCAN&utm_campaign=From-our-partners&utm_medium=Referral" title="Life and Love are part of one another but not the same thing" target="_blank" rel="noopener">
<div class="uca_pa_news_27"><img src="https://international.la-croix.com/uploads/news/thumbs/2021/12/life-and-love-are-part-of-one-another-but-not-the-same-thing-15351-60.jpeg" style="width:100%;" alt="Life and Love are part of one another but not the same thing" /></div>
<div class="uca_pa_news_28">
<h4>Life and Love are part of one another, but not the same thing</h4></div>
</a> </div>
<div class="uca_pa_news_26"><a href="https://international.la-croix.com/news/world/bishop-in-paraguay-promises-to-organize-hope-to-shoo-away-pandemic-woes/15352?utm_source=UCAN&utm_campaign=From-our-partners&utm_medium=Referral" title="Bishop in Paraguay promises to organize hope to shoo away pandemic woes " target="_blank" rel="noopener">
<div class="uca_pa_news_27"><img src="https://international.la-croix.com/uploads/news/thumbs/2021/12/bishop-in-paraguay-promises-to-organize-hope-to-shoo-away-pandemic-woes-15352-90.jpeg" style="width:100%;" alt="Bishop in Paraguay promises to organize hope to shoo away pandemic woes " /></div>
<div class="uca_pa_news_28">
<h4>Bishop in Paraguay promises to “organize hope” to shoo away pandemic woes </h4></div>
</a> </div>
<div class="uca_pa_news_26"><a href="https://international.la-croix.com/news/religion/renovations-for-notre-dame-de-paris-get-thumbs-up/15346?utm_source=UCAN&utm_campaign=From-our-partners&utm_medium=Referral" title="Renovations for NotreDame de Paris get thumbs up" target="_blank" rel="noopener">
<div class="uca_pa_news_27"><img src="https://international.la-croix.com/uploads/news/thumbs/2021/12/notre-dame-de-paris-le-projet-intrieur-valid-15346-95.jpeg" style="width:100%;" alt="Renovations for NotreDame de Paris get thumbs up" /></div>
<div class="uca_pa_news_28">
<h4>Renovations for Notre-Dame de Paris get thumbs up</h4></div>
</a> </div>
<div class="uca_pa_news_26"><a href="https://international.la-croix.com/news/religion/catholics-in-burkina-faso-make-family-the-focus-of-synodal-process/15344?utm_source=UCAN&utm_campaign=From-our-partners&utm_medium=Referral" title="Catholics in Burkina Faso make family the focus of synodal process" target="_blank" rel="noopener">
<div class="uca_pa_news_27"><img src="https://international.la-croix.com/uploads/news/thumbs/2021/12/synode-2023-une-occasion-de-rflchir-sur-les-dfis-et-les-questions-qui-interrogent-la-pastorale-de-notre-famille-15344-72.jpeg" style="width:100%;" alt="Catholics in Burkina Faso make family the focus of synodal process" /></div>
<div class="uca_pa_news_28">
<h4>Catholics in Burkina Faso make family the focus of synodal process</h4></div>
</a> </div>
</div>
<div class="uca_pa_news_21"><a href="https://international.la-croix.com/" title="UCAN Ad" target="_blank" rel="noopener"><img src="https://www.ucanews.com/uca_images/lc_band-min.jpg" style="width:100%;" alt="UCAN Ad" /></a></div>
<div class="uca_pa_news_21"><a href="https://www.ucanews.com/series/slavery-in-asia/44" title="UCAN Ad" target="_blank" rel="noopener"><img src="https://www.ucanews.com/uca_images/320_270_banner_ad1_slaveryinasia.jpeg" style="width:100%;" alt="slavery-in-asia" /></a></div>
</div>
</div>

<div class="sparea">&nbsp;</div>

</div>
</div>


<div class="mission_asia_bn_01">
<div class="mission_asia_bn_02">
<div class="mission_asia_bn_03"><a href="https://www.ucanews.com/directory" title='UCA News Catholic Dioceses in Asia'><img src="https://www.ucanews.com/uca_images/directory_desktop.gif" style="width:100%;" alt="UCA News Catholic Dioceses in Asia" /></a></div>
<div class="mission_asia_bn_11_tab"><a href="https://www.ucanews.com/directory" title='UCA News Catholic Dioceses in Asia'><img src="https://www.ucanews.com/uca_images/directory_tab.gif" style="width:100%;" alt="UCA News Catholic Dioceses in Asia" /></a></div>
<div class="mission_asia_bn_10_mobile"><a href="https://www.ucanews.com/directory" title='UCA News Catholic Dioceses in Asia'><img src="https://www.ucanews.com/uca_images/directory_mobile_banner.gif" style="width:100%;" alt="UCA News Catholic Dioceses in Asia" /></a></div>
</div>
</div>

<div class="uc_footer_01">
<div class="uc_p_11">
<div class="uc_footer_02">
<div class="uc_footer_04"><a href="https://www.ucanews.com/" title="UCA News"><img src="https://www.ucanews.com/uca_images/uca_bottom_logo.png" style="width:100%;" alt="UCA News" /></a></div>
<div class="uc_footer_05">Help<br /> UCA News</div>
<div class="uc_footer_gd_01">Support Asia's largest network of Catholic journalists and editors</div>
<div class="uc_footer_gd_02">
<a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-footer&utm_campaign=banner_click_footer" title="Support UCA News">Contribute <i class="fa fa-angle-double-right" style=""></i></a>
<a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-footer&utm_campaign=banner_click_footer" title="Support UCA News" style="margin-right: 0px;">Get Rewarded <i class="fa fa-angle-double-right" style=""></i></a>
</div>
<div class="uc_footer_gd_01" style="margin-top: 10px; color: #049be6;">
Contact Us: <a href="/cdn-cgi/l/email-protection#9be8eeebebf4e9efdbeef8faf5feece8b5f8f4f6" style="color:#049be6;text-decoration:none;" title="Contact Us"><span class="__cf_email__" data-cfemail="a0d3d5d0d0cfd2d4e0d5c3c1cec5d7d38ec3cfcd">[email&#160;protected]</span></a>
</div>
</div>
<div class="uc_footer_10">
<div class="uc_footer_08"><a href="https://www.ucanews.com/country/south-asia" title="UCA News South Asia">South Asia</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/india/13" title="UCA News India">India</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/pakistan/34" title="UCA News Pakistan">Pakistan</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/bangladesh/5" title="UCA News Bangladesh">Bangladesh</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/sri-lanka/40" title="UCA News Sri Lanka">Sri Lanka</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/nepal/32" title="UCA News Nepal">Nepal</a></div>
<div class="uc_footer_08 ex_ft"><a href="https://www.ucanews.com/subject/social-justice/2" title="UCA News Social Justice">Social Justice</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/overcoming-inequality/7" title="UCA News Overcoming Inequality">Overcoming Inequality</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/women/9" title="UCA News Women">Women</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/environment/10" title="UCA News Environment">Environment</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/children/12" title="UCA News Children">Children</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/politics/13" title="UCA News Politics">Politics</a></div>
</div>
<div class="uc_footer_10">
<div class="uc_footer_08"><a href="https://www.ucanews.com/country/southeast-asia" title="UCA News Southeast Asia">Southeast Asia</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/indonesia/14" title="UCA News Indonesia">Indonesia</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/malaysia/28" title="UCA News Malaysia">Malaysia</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/singapore/39" title="UCA News Singapore">Singapore</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/philippines/36" title="UCA News Philippines">Philippines</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/timor-leste/44" title="UCA News East Timor">East Timor</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/brunei/7" title="UCA News Brunei">Brunei</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/cambodia/8" title="UCA News Cambodia">Cambodia</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/laos/25" title="UCA News Laos">Laos</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/myanmar/31" title="UCA News Myanmar">Myanmar</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/thailand/43" title="UCA News Thailand">Thailand</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/vietnam/49" title="UCA News Vietnam">Vietnam</a></div>
</div>
<div class="uc_footer_10">
<div class="uc_footer_08"><a href="https://www.ucanews.com/country/east-asia" title="UCA News East Asia">East Asia</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/china/9" title="UCA News China">China</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/mongolia/30" title="UCA News Mongolia">Mongolia</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/korea/22" title="UCA News South Korea">South Korea</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/japan/18" title="UCA News Japan">Japan</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/hong-kong/12" title="UCA News Hong Kong">Hong Kong</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/taiwan/52" title="UCA News Taiwan">Taiwan</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/macau/27" title="UCA News Macau">Macau</a></div>
</div>
<div class="uc_footer_10">
<div class="uc_footer_08"><a href="https://www.ucanews.com/subject/church-society/3" title="UCA News Church & Society">Church & Society</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/education/1" title="UCA News Education">Education</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/health/2" title="UCA News Health">Health</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/religion/5" title="UCA News Religion">Religion</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/culture/11" title="UCA News Culture">Culture</a></div>
<div class="uc_footer_08 ex_ft2"><a href="https://www.ucanews.com/category/features/4" title="UCA News Features">Features</a></div>
<div class="uc_footer_08 ex_ft2"><a href="https://www.ucanews.com/category/commentary/5" title="UCA News Commentary">Commentary</a></div>
<div class="uc_footer_08 ex_ft2"><a href="https://www.ucanews.com/news-series" title="UCA News Series">Series</a></div>
<div class="uc_footer_08 ex_ft2"><a href="https://www.ucanews.com/multimedia" title="UCA News Video Stories">Video Stories</a></div>
<div class="uc_footer_08 ex_ft2"><a href="https://www.ucanews.com/podcasts" title="UCA News Podcast">Podcast</a></div>
<div class="uc_footer_08 ex_ft2"><a href="https://www.ucanews.com/directory" title="UCA News Catholic Dioceses in Asia">Catholic Dioceses in Asia</a></div>
</div>

<div class="footer_acc mobile_contry_hide">
<div class="item ">
<div class="heading"><a href="https://www.ucanews.com/country/south-asia" title="UCA News South Asia">South Asia</a></div>
<div class="content">
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/india/13" title="UCA News India">India</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/pakistan/34" title="UCA News Pakistan">Pakistan</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/bangladesh/5" title="UCA News Bangladesh">Bangladesh</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/sri-lanka/40" title="UCA News Sri Lanka">Sri Lanka</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/nepal/32" title="UCA News Nepal ">Nepal</a></div>
</div>
</div>
<div class="item">
<div class="heading"><a href="https://www.ucanews.com/subject/social-justice/2" title="UCA News Social Justice">Social Justice</a></div>
<div class="content">
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/overcoming-inequality/7" title="UCA News Overcoming Inequality">Overcoming Inequality</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/women/9" title="UCA News Women">Women</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/environment/10" title="UCA News Environment">Environment</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/children/12" title="UCA News Children">Children</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/politics/13" title="UCA News Politics">Politics</a></div>
</div>
</div>
<div class="item">
<div class="heading"><a href="https://www.ucanews.com/country/southeast-asia" title="UCA News Southeast Asia">Southeast Asia</a></div>
<div class="content">
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/indonesia/14" title="UCA News Indonesia">Indonesia</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/malaysia/28" title="UCA News Malaysia">Malaysia</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/singapore/39" title="UCA News Singapore">Singapore</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/philippines/36" title="UCA News Philippines">Philippines</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/timor-leste/44" title="UCA News East Timor">East Timor</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/brunei/7" title="UCA News Brunei">Brunei</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/cambodia/8" title="UCA News Cambodia">Cambodia</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/laos/25" title="UCA News Laos">Laos</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/myanmar/31" title="UCA News Myanmar">Myanmar</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/thailand/43" title="UCA News Thailand">Thailand</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/vietnam/49" title="UCA News Vietnam">Vietnam</a></div>
</div>
</div>
<div class="item">
<div class="heading"><a href="https://www.ucanews.com/country/east-asia" title="UCA News East Asia">East Asia</a></div>
<div class="content">
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/china/9" title="UCA News China">China</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/mongolia/30" title="UCA News Mongolia">Mongolia</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/korea/22" title="UCA News South Korea">South Korea</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/japan/18" title="UCA News Japan">Japan</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/hong-kong/12" title="UCA News Hong Kong">Hong Kong</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/taiwan/52" title="UCA News Taiwan">Taiwan</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/macau/27" title="UCA News Macau">Macau</a></div>
</div>
</div>
<div class="item">
<div class="heading"><a href="https://www.ucanews.com/subject/church-society/3" title="UCA News Church & Society">Church & Society</a></div>
<div class="content">
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/education/1" title="UCA News Education">Education</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/health/2" title="UCA News Health">Health</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/religion/5" title="UCA News Religion">Religion</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/culture/11" title="UCA News Culture">Culture</a></div>
</div>
</div>
</div>

<div class="uc_footer_14">
<div class="uc_footer_08"><a href="https://www.ucanews.com/category/features/4" title="UCA News Features">Features</a></div>
<div class="uc_footer_08"><a href="https://www.ucanews.com/category/commentary/5" title="UCA News Commentary">Commentary</a></div>
<div class="uc_footer_08"><a href="https://www.ucanews.com/news-series" title="UCA News Series">Series</a></div>
<div class="uc_footer_08"><a href="https://www.ucanews.com/multimedia" title="UCA News Video Stories">Video Stories</a></div>
<div class="uc_footer_08"><a href="https://www.ucanews.com/podcasts" title="UCA News Podcast">Podcast</a></div>
<div class="uc_footer_08"><a href="https://www.ucanews.com/directory" title="UCA News Catholic Dioceses in Asia">Catholic Dioceses in Asia</a></div>
</div>


<div class="uc_footer_03">
<div class="uc_footer_09"><a href="https://www.ucanews.com/author" title="UCA News Our Voices">Our Voices</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/about" title="UCA News About Us">About us</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/contact-us" title="UCA News Contact us">Contact us</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/mission#1" title="UCA News Mission">Mission</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/mission#2" title="UCA News Products & Services">Products & Services</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/privacy-policy" title="UCA News Privacy Policy">Privacy Policy</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/specials" title="UCA News Specials">Specials</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/announcement" title="UCA News Announcement">Announcement</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/newsletters/signup" title="Sign Up for UCA Newsletter">Sign Up for UCA Newsletters</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-footer&utm_campaign=banner_click_footer" title="Support UCA News">Support UCA News</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/website-terms-and-conditions-of-use" title="UCA News Terms & Conditions">Terms & Conditions</a></div>
<div class="uc_footer_07">
<a href="https://www.facebook.com/ucanews" target="_blank" rel="noopener" title="UCA News Facebook" class="fac my_face fa fa-facebook"></a>
<a href="https://twitter.com/Ucanews/" target="_blank" rel="noopener" title="UCA News Twitter" class="fac my_face fa fa-twitter"></a>
<a href="https://www.youtube.com/user/ucanews" target="_blank" rel="noopener" title="UCA News Youtube" class="fac my_face fa fa-youtube-play"></a>
<a href="https://www.ucanews.com/rss" target="_blank" title="UCA News RSS Feed" class="fac my_face fa fa-rss"></a>
<a href="https://www.instagram.com/uca.news/" target="_blank" rel="noopener" title="UCA News Instagram" class="fac my_face fa fa-instagram"></a>
</div>
</div>
</div>
</div>
<div class="uc_footer_11">
<div class="uc_p_11">
<div class="uc_footer_12">
&copy;&nbsp;Copyright 2021, Union of Catholic Asian News Limited. All rights reserved. Except for any fair dealing permitted under the Hong Kong Copyright Ordinance, no part of this publication may be reproduced by any means without prior permission.
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://www.ucanews.com/uca_js/responsivelyLazy.min.js"></script>
<script src="https://www.ucanews.com/uca_js/jquery_hoe.min.js"></script>

<script src="https://www.ucanews.com/uca_js/pop_delay_script.js"></script>


<script>   
$(document).ready(function hide_div(){var counter=15;var timer_status=setInterval(function(){counter--;if(counter<0){$('#time_status').text('hide successfully after 10 seconds');$('#h_div').hide();clearInterval(timer_status);}},1000);});   
</script>


<script>
$(document).ready(function(){$('.toggle-nav').click(function(){$thi =$(this);$nav=$('.nice-nav');$nav.toggleClass('open');});$('.body-part').click(function(){$nav.addClass('open');});$submenu=$('.child-menu-ul');$('.child-menu .toggle-right').on('click',function(e){e.preventDefault();$this=$(this);$parent=$this.parent().next();$tar=$('.child-menu-ul');if(!$parent.hasClass('active')){$tar.removeClass('active').slideUp('fast');$parent.addClass('active').slideDown('fast');}else{$parent.removeClass('active').slideUp('fast');}});});
</script>


<script>
$('.footer_acc .item .heading').click(function(){var a = $(this).closest('.item');var b = $(a).hasClass('open');var c = $(a).closest('.footer_acc').find('.open');if(b != true){$(c).find('.content').slideUp(200);$(c).removeClass('open');}$(a).toggleClass('open');$(a).find('.content').slideToggle(200);});
</script>


<script>
$('.Show').click(function(){$('#starget').show(500);$('.Show').hide(0);$('.Hide').show(0);});$('.Hide').click(function(){$('#starget').hide(500);$('.Show').show(0);$('.Hide').show(0);});$('.toggle').click(function(){$('#starget').toggle('slow');});
</script>


<script>
$(".owl-carousel").owlCarousel({loop:true,margin:10,nav:true,navText:["",""],autoplay:true,autoplayHoverPause:true,responsive:{0:{items:1},479:{items:1},600:{items:2},992:{items:3},1024:{items:3},1100:{items:4}}});

</script>

<script>
	
var fixmeTop = $('.fixme').offset().top;
$(window).scroll(function() {
    var currentScroll = $(window).scrollTop();
    if (currentScroll >= fixmeTop) {
        $('.fixme').css({
            position: 'fixed',
            top: '0',
            left: '0'
        });
    } else {
        $('.fixme').css({
            position: 'static'
        });
    }
});	
</script>
<script>
$("#slideshow > .ak:gt(0)").hide();

setInterval(function() {
  $('#slideshow > .ak:first')
    .fadeOut(2000)
    .next()
    .fadeIn(2000)
    .end()
    .appendTo('#slideshow');
}, 10000);
</script>
<script>
$("#m_slideshow > .ak1:gt(0)").hide();
setInterval(function() {
  $('#m_slideshow > .ak1:first')
    .fadeOut(2000)
    .next()
    .fadeIn(2000)
    .end()
    .appendTo('#m_slideshow');
}, 10000);
</script><script>
	$('.sshow').click(function() {
    $('#close_target').show(500);
    $('.sshow').hide(0);
    $('.cHide').show(0);
});
$('.cHide').click(function() {
    $('#close_target').hide(500);
    $('.sshow').show(0);
    $('.cHide').hide(0);
});
</script>
<script>
function checkemail(){

  var email = document.getElementById("email1").value;
  if(email==''){
    var email = document.getElementById("email2").value;
  }


    var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
    if (!filter.test(email)){
        $('#email_status').html("Please enter a valid email.");
        return false;
    }else{

      $('#email_status').html("");
          
 if (document.getElementById('DivN1')) {

     if (document.getElementById('DivN1').style.display == 'none') {
         document.getElementById('DivN1').style.display = 'block';
         document.getElementById('DivN2').style.display = 'none';
     }
     else {
         document.getElementById('DivN1').style.display = 'none';
         document.getElementById('DivN11').style.display = 'none';
         document.getElementById('DivN2').style.display = 'block';
     }
 }

 var csrfName = 'ucan_security',
 csrfHash = 'f1ed766a567d848de2588fb12f0ed64c';
 var form = new FormData();
 form.append(csrfName,csrfHash);
 form.append("user_email",email);
 form.append("user_name", '');
 form.append("user_page",'article');
$.ajax({
     url: 'https://www.ucanews.com/home/newslettersignup',
     type: "POST",
     cache: false,
     contentType: false,
     processData: false,
     data : form,
     datatype:"json",
     success: function (response) {
      
         $('#email_status').html(response);
         $('#email').val("");

     }
 });
        } 
    }
</script>
<script src='https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.3/jquery.min.js'></script>
<script src="https://www.ucanews.com/uca_js/bannerify.js"></script>
<script async src="https://www.ucanews.com/uca_js/responsivelyLazy.min.js"></script>
<script src="https://www.ucanews.com/uca_js/owl.carousel.js"></script>
<script>
      var owl = $('.owl-carousel');
      owl.owlCarousel({
        margin: 10,
        autoplay: true,
        loop: true,
        responsive: {
          0: {
            items: 1
          },
          600: {
            items: 2
          },
          1000: {
            items: 3
          }
        }
      })
    </script>
</body>
</html>