<!DOCTYPE html>
<html lang="en">
<head>
<title>Pope's document inspires unique mission for Central Asia - UCA News</title>
<link rel="canonical" href="https://www.ucanews.com/news/popes-document-inspires-unique-mission-for-central-asia/94563" />
<link rel="amphtml" href="https://www.ucanews.com/amp/popes-document-inspires-unique-mission-for-central-asia/94563" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@UcanewsOrg">
<meta name="twitter:title" content="Pope's document inspires unique mission for Central Asia- UCA News">
<meta name="twitter:description" content="Archbishop Dal Toso encourages church leaders to bring the Gospel to cultures without imposing anything">
<meta name="twitter:image" content="https://www.ucanews.com/uploads/2021/10/sat-popes-document-inspires-unique-mission-for-central-asia-no-photo-61696242aa49a_600.jpeg">
<meta name="description" content="Archbishop Dal Toso encourages church leaders to bring the Gospel to cultures without imposing anything" />
<meta name="keywords" content="Catholic news, Vatican, Central Asia, Evangelii Gaudium, Kazakhstan, Uzbekistan, Kyrgyzstan, Turkmenistan, Tajikistan, evangelization, Pope Francis, Archbishop Dal Toso,catholic church news" />
<meta name="news_keywords" content="Catholic news, Vatican, Central Asia, Evangelii Gaudium, Kazakhstan, Uzbekistan, Kyrgyzstan, Turkmenistan, Tajikistan, evangelization, Pope Francis, Archbishop Dal Toso,catholic church news" />
<meta property="fb:app_id" content="406871807035832" />
<meta property="fb:admins" content="100003788548564" />
<meta property="fb:pages" content="172630432773629" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="allow-search" content="yes" />
<meta name="robots" content="index, follow" />
<meta name="searchtitle" content="Catholic Church News" />
<link rel="Shortcut Icon" href="https://www.ucanews.com/favicon.ico" type="image/x-icon" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en" />
<meta property="og:title" content="Pope's document inspires unique mission for Central Asia - UCA News" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://www.ucanews.com/uploads/2021/10/sat-popes-document-inspires-unique-mission-for-central-asia-no-photo-61696242aa49a_600.jpeg" />
<meta property="og:url" content="https://www.ucanews.com/news/popes-document-inspires-unique-mission-for-central-asia/94563" />
<link rel="image_src" href="https://www.ucanews.com/uploads/2021/10/sat-popes-document-inspires-unique-mission-for-central-asia-no-photo-61696242aa49a_600.jpeg" />
<meta property="og:site_name" content="ucanews.com" />
<meta property="og:description" content="Archbishop Dal Toso encourages church leaders to bring the Gospel to cultures without imposing anything" />
<meta name="B-verify" content="8b0f3cc0e8211180a03965b2addb28ea3a8d2685" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<script type="application/ld+json">     
  {
    "@context":"http://schema.org",
    "@type":"BreadcrumbList",
    "itemListElement":[
        {
            "@type":"ListItem",
            "position":1,
            "name":"News",
            "item":"https://www.ucanews.com/"
        }
                                    ,
                {
                    "@type":"ListItem",
                    "position":2,
                    "name":"News",
                    "item":"https://www.ucanews.com/category/news/7711"
                }
                        ]
}
</script>
<script type="application/ld+json">     
    {
    "@context":"http://schema.org",
    "@type":"NewsArticle",
    "mainEntityOfPage":{
        "@type":"Webpage",
        "@id":"https://www.ucanews.com/news/popes-document-inspires-unique-mission-for-central-asia/94563"
    },
    "headline":"Pope's document inspires unique mission for Central Asia",
    "description":"Archbishop Dal Toso encourages church leaders to bring the Gospel to cultures without imposing anything",
    "keywords":"Catholic news, Vatican, Central Asia, Evangelii Gaudium, Kazakhstan, Uzbekistan, Kyrgyzstan, Turkmenistan, Tajikistan, evangelization, Pope Francis, Archbishop Dal Toso",
    "datePublished":"2021-10-16T11:07:00+05:30",
    "dateModified":"2021-10-16T11:23:57+05:30",

        "image":{
 "@type":"ImageObject",
 "url":"https://www.ucanews.com/uploads/2021/10/sat-popes-document-inspires-unique-mission-for-central-asia-no-photo-61696242aa49a_600.jpeg",
 "width":698,
 "height":407
        },
    
    "author":{
        "@type":"Person",
        "name":"UCA News reporter"
    },
    "publisher":{
        "@type":"Organization",
        "name":"UCA News",
        "logo":{
 "@type":"ImageObject",
 "url":"https://www.ucanews.com/home_images/home_main_logo.png",
 "width":499,
 "height":78
        }
    }
   }
</script>
<script type="application/ld+json">     

    {
    "@context":"http://schema.org",
    "@type":"Organization",
    "name":"UCA News",
    "url":"https://www.ucanews.com/",
    "logo":{
        "@type":"ImageObject",
        "url":"https://www.ucanews.com/home_images/home_main_logo.png",
        "width":499,
        "height":78
    },
    "sameAs":[
        "https://www.facebook.com/ucanews",
        "https://twitter.com/Ucanews/",
        "https://www.youtube.com/user/ucanews/videos",
        "https://www.instagram.com/uca.news/"
    ]
}

</script>
<meta name="p:domain_verify" content="94229529ee276bb78e96025a06aa0514" />
<meta name="facebook-domain-verification" content="pzcwahoo2uxcqbxs3rfq9i732rqh6f" />

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MFBTCMJ');</script>


<script>
  var _paq = window._paq = window._paq || [];
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//www.ucanews.com/matomo/";
    _paq.push(['setTrackerUrl', u+'matomo.php']);
    _paq.push(['setSiteId', '1']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.async=true; g.src=u+'matomo.js'; s.parentNode.insertBefore(g,s);
  })();
</script>

<link rel="stylesheet preload" href="https://www.ucanews.com/uca_css/news_page.css?v=1634023153" as="style">
<link rel="stylesheet preload" href="https://www.ucanews.com/uca_css/bannerify.css" as="style">
<link rel="stylesheet preload" href="https://www.ucanews.com/uca_css/owl.carousel.css" as="style">
<style>
  #error_msg{width: 100%;
    float: left;
    font-size: 16px;
    font-weight: 700;
    color: #ea9292 !important;
    padding-left: 0px;
    padding-right: 0px;
    line-height: 18px;
    text-shadow: none !important;}
#DivN2 { display: none; }
.artcl_206 { width: 100%; float: left; font-family: 'Roboto', sans-serif; font-size: 15px; font-weight: 400; color: #333333; padding-left: 0px; padding-right: 0px; line-height: 18px; }
</style>
</head>
<body>
<div class="icon-bar">
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.ucanews.com/news/popes-document-inspires-unique-mission-for-central-asia/94563" target="_blank" title="Pope's document inspires unique mission for Central Asia" class="facebook"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/intent/tweet?text=Pope's document inspires unique mission for Central Asia&amp;url=https://www.ucanews.com/news/popes-document-inspires-unique-mission-for-central-asia/94563" target="_blank" title="Pope's document inspires unique mission for Central Asia" class="twitter"><i class="fa fa-twitter"></i></a>
<a href="https://api.whatsapp.com/send?text=https://www.ucanews.com/news/popes-document-inspires-unique-mission-for-central-asia/94563" target="_blank" title="Pope's document inspires unique mission for Central Asia" class="whatsup"><i class="fa fa-whatsapp"></i></a>
<a href="http://pinterest.com/pin/create/link/?url=https://www.ucanews.com/news/popes-document-inspires-unique-mission-for-central-asia/94563" target="_blank" title="Pope's document inspires unique mission for Central Asia" class="youtube"><i class="fa fa-pinterest"></i></a>
<a href="/cdn-cgi/l/email-protection#b58ac6c0d7dfd0d6c188f6ddd0d6de95dac0c195c1ddd095f6dad9d9d0d6c1dcdadb95dad395f8c0c6c195e7d0d4d195d4c7c1dcd6d9d0c695d3c7dad895e0f6f495fbd0c2c693d4d8c58ed7dad1cc88fdd0cc9495fc95c1dddcdbde95ccdac092d195c7d0d4d9d9cc95d9dcded095c1dddcc695d4c7c1dcd6d9d09b95fdd0c7d095dcc695c1ddd095d9dcdbde8fddc1c1c5c68f9a9ac2c2c29bc0d6d4dbd0c2c69bd6dad89adbd0c2c69ac5dac5d0c698d1dad6c0d8d0dbc198dcdbc6c5dcc7d0c698c0dbdcc4c0d098d8dcc6c6dcdadb98d3dac798d6d0dbc1c7d4d998d4c6dcd49a8c81808386" target="_blank" title="Pope's document inspires unique mission for Central Asia" class="linkedin"><i class="fa fa-envelope"></i></a>
</div>
<div id="fb-root"></div>
<link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet preload" as="font" />
<link href="https://www.ucanews.com/uploads/fonts/font_b" rel="stylesheet preload" as="font">
<link href="https://www.ucanews.com/uploads/fonts/font_d" rel="stylesheet preload" as="font">
<link href="https://www.ucanews.com/uploads/fonts/font_e" rel="stylesheet preload" as="font">
<link rel="stylesheet preload" href="https://www.ucanews.com/uca_css/reset.min.css?v=1618205962" as="style">

<link rel="stylesheet preload" href="https://www.ucanews.com/uca_css/uca_additional.css?v=1634023156" as="style">

<link rel="stylesheet preload" href="https://www.ucanews.com/uca_css/pop_delay.css?v=1598600755" as="style">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MFBTCMJ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="newsletter-overlay">
<div id="newsletter-popup">
<a href="#" class="popup-close">X</a>
<div class="newsletter-in">
<h3>Daily Newsletter:</h3>
<p>Stay up to date. Don't miss out on the latest News</p>
<span id="email_status1" style="width: 100%; height: auto; float: left; color: #CB0F12; font-weight: 600; text-align: left; margin-bottom: 10px;"></span>
<div class="frm-row">
<input class="frm-name" type="text" placeholder="YOUR NAME" id="newsname" name="newsname" required="">
</div>
<div class="frm-row">
<input class="frm-email" type="text" placeholder="YOUR EMAIL" id="newsemail" name="newsemail" required=""></div>
<div class="frm-submit">
<input type="submit" value="Submit" onclick="return (checkemail())">
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
function checkemail(){
var email = $('#newsemail').val();var name = $('#newsname').val();
var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
if (!filter.test(email)){$('#email_status1').html("Please enter email.");return false;}else{
var csrfName = 'ucan_security',
csrfHash = '9bcb32075b8da3903f3406d6bccb81be';
var form = new FormData();
form.append(csrfName,csrfHash);form.append("user_email",email);form.append("user_name",name);form.append("user_page",'popup');
$.ajax({type: 'post',url: 'https://www.ucanews.com/home/newslettersignup',type: "POST",cache: false,contentType: false,processData: false,data : form,datatype:"json",success: function (response){$('#email_status1').html(response);$('#newsname').val("");$('#newsname').val("");setTimeout(function(){$(".newsletter-overlay").hide(); }, 1000);setCookie('newsletter-popup', 'popped', 100);}});}}
</script>

<div class="nice-nav">
<div class="clear"></div>
<div class="uc_p_21">
<a style="margin-top: 20px; margin-bottom: 20px;" href="javascript:void(0);" class="toggle-nav"><i class="fa fa-close" style="font-size:18px"></i> </a>
</div>
<ul>
<li><a href="https://www.ucanews.com/category/news/7711" title="UCA News">News</a></li>
<li><a href="https://www.ucanews.com/category/features/4" title="UCA News Features">Features</a></li>
<li><a href="https://www.ucanews.com/category/commentary/5" title="UCA News Commentary">Commentary</a></li>
<li><a href="https://www.ucanews.com/news-series" title="UCA News Series">Series</a></li>
<li><a href="https://www.ucanews.com/specials" title="UCA News Specials">Specials</a></li>
<li><a href="https://www.ucanews.com/multimedia" title="UCA News Video Stories">Video Stories</a></li>
<li class="child-menu">
<a href="https://www.ucanews.com/country/south-asia" title="UCA News South Asia"><span>South Asia</span> <span class="fa fa-angle-right toggle-right"></span></a>
<ul class="child-menu-ul">
<li><a href="https://www.ucanews.com/country/india/13" title="UCA News India">India</a></li>
<li><a href="https://www.ucanews.com/country/pakistan/34" title="UCA News Pakistan">Pakistan</a></li>
<li><a href="https://www.ucanews.com/country/bangladesh/5" title="UCA News Bangladesh">Bangladesh</a></li>
<li><a href="https://www.ucanews.com/country/sri-lanka/40" title="UCA News Sri Lanka">Sri Lanka</a></li>
<li><a href="https://www.ucanews.com/country/nepal/32" title="UCA News Nepal">Nepal</a></li>
</ul>
</li>
<li class="child-menu">
<a href="https://www.ucanews.com/country/southeast-asia" title="UCA News Southeast Asia"><span>Southeast Asia</span> <span class="fa fa-angle-right toggle-right"></span></a>
<ul class="child-menu-ul">
<li><a href="https://www.ucanews.com/country/indonesia/14" title="UCA News Indonesia">Indonesia</a></li>
<li><a href="https://www.ucanews.com/country/malaysia/28" title="UCA News Malaysia">Malaysia</a></li>
<li><a href="https://www.ucanews.com/country/singapore/39" title="UCA News Singapore">Singapore</a></li>
<li><a href="https://www.ucanews.com/country/philippines/36" title="UCA News Philippines">Philippines</a></li>
<li><a href="https://www.ucanews.com/country/timor-leste/44" title="UCA News East Timor">East Timor</a></li>
<li><a href="https://www.ucanews.com/country/brunei/7" title="UCA News Brunei">Brunei</a></li>
<li><a href="https://www.ucanews.com/country/cambodia/8" title="UCA News Cambodia">Cambodia</a></li>
<li><a href="https://www.ucanews.com/country/laos/25" title="UCA News Laos">Laos</a></li>
<li><a href="https://www.ucanews.com/country/myanmar/31" title="UCA News Myanmar">Myanmar</a></li>
<li><a href="https://www.ucanews.com/country/thailand/43" title="UCA News Thailand">Thailand</a></li>
<li><a href="https://www.ucanews.com/country/vietnam/49" title="UCA News Vietnam">Vietnam</a></li>
</ul>
</li>
<li class="child-menu">
<a href="https://www.ucanews.com/country/east-asia" title="UCA News East Asia"><span>East Asia</span> <span class="fa fa-angle-right toggle-right"></span></a>
<ul class="child-menu-ul">
<li><a href="https://www.ucanews.com/country/china/9" title="UCA News China">China</a></li>
<li><a href="https://www.ucanews.com/country/mongolia/30" title="UCA News Mongolia">Mongolia</a></li>
<li><a href="https://www.ucanews.com/country/korea/22" title="UCA News South Korea">South Korea</a></li>
<li><a href="https://www.ucanews.com/country/japan/18" title="UCA News Japan">Japan</a></li>
<li><a href="https://www.ucanews.com/country/hong-kong/12" title="UCA News Hong Kong">Hong Kong</a></li>
<li><a href="https://www.ucanews.com/country/taiwan/52" title="UCA News Taiwan">Taiwan</a></li>
<li><a href="https://www.ucanews.com/country/macau/27" title="UCA News Macau">Macau</a></li>
</ul>
</li>
<li><a href="https://www.ucanews.com/country/vatican-city/218" title="UCA News From the Vatican">From the Vatican</a></li>
<li><a href="https://www.ucanews.com/country/world" title="UCA News World">World</a></li>
<li><a href="https://www.ucanews.com/spotlight" title="Spotlight: Most Popular Trending Articles">Spotlight</a></li>
<li><a href="https://www.ucanews.com/podcasts" title="UCA News Podcast">Podcasts</a></li>
<li><a href="https://www.ucanews.com/category/asia-this-week/11" title="UCA News Asia This Week">Asia This Week</a></li>
<li><a href="https://china.ucanews.com/" title="UCA News China"><img src="https://www.ucanews.com/uca_images/china_flag_icon.png" alt="china" /></a></li>
<div class="uc_p_18"><a href="" target="_blank" title="UCA News Youtube"></a></div>
</ul>
</div>
<div class="pontificate_top_new_01 banner_fix_content">
<div class="pontificate_top_new_02">

<div class="desk_banner_p_01">
<a href="https://www.ucanews.com/living-church?utm_source=DonationCampaign&utm_medium=living_top_menu&utm_campaign=living" title="Living Church - Contribute to help UCA News">
<img src="https://www.ucanews.com/uca_images/collapse-web.jpg" style="width:100%;" alt="Living Church - Contribute to help UCA News" /></a>
</div>


<div class="tab_banner_p_01">
<a href="https://www.ucanews.com/living-church?utm_source=DonationCampaign&utm_medium=living_top_menu&utm_campaign=living" title="Living Church - Contribute to help UCA News">
<img src="https://www.ucanews.com/uca_images/tab-641-151.jpeg.jpeg" style="width:100%;" alt="Living Church - Contribute to help UCA News" /></a>
</div>


<div class="mobile_banner_p_01">
<a href="https://www.ucanews.com/living-church?utm_source=DonationCampaign&utm_medium=living_top_menu&utm_campaign=living" title="Living Church - Contribute to help UCA News">
<img src="https://www.ucanews.com/uca_images/mobile-480-189.jpeg" style="width:100%;" alt="Living Church - Contribute to help UCA News" /></a>
</div>

</div>
</div>

<div class="uc_p_01 fixme">
<div class="uc_p_02">
<div class="uc_p_03">
<a href="javascript:void(0);" class="toggle-nav"><i class="fa fa-bars" aria-hidden="true" style="font-size: 20px;"></i> </a>
</div>
<div class="uc_p_04">
<a href="https://www.ucanews.com/category/news/7711" title="UCA News">News</a>
<a href="https://www.ucanews.com/category/features/4" title="UCA News Features">Features</a>
<a href="https://www.ucanews.com/category/commentary/5" title="UCA News Commentary">Commentary</a>
<a href="https://www.ucanews.com/news-series" title="UCA News Series">Series</a>
<a href="https://www.ucanews.com/specials" title="UCA News Specials">Specials</a>
<a href="https://www.ucanews.com/multimedia" title="UCA News Video Stories">Video Stories</a>
<a class="pcast" href="https://www.ucanews.com/podcasts" title="UCA News Podcast"><span><img src="https://www.ucanews.com/uca_images/headset_header.png" alt="UCA News Podcast"></span> PODCAST</a>
<a class="asiabtn" href="https://www.ucanews.com/category/asia-this-week/11" title="UCA News Asia This Week"> ASIA THIS WEEK</a>
</div>
<div class="uc_p_05">
<div class="uc_p_06">

<div id="starget">
<div class="drop_sse_01"><button class="Hide">Close</button></div>
<div class="drop_sse_02">

<form action="https://www.ucanews.com/home/googlesearch" id="cse-search-box" style="margin:0px; padding:0px;">
<input type="text" name="q" class="main_seas2" value="" placeholder="Search." />
<input type="hidden" name="cx" value="partner-pub-001599941463365685814:sfheipyjbn0" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="ISO-8859-1" />
<input type="submit" value="Search" class="main_seas s_height" name="sa">
</form>

</div>
</div>
<button class="toggle drop_search_button"><i class="fa fa-search" aria-hidden="true" style="font-size: 18px;"></i> <span class="tex_search">Search</span></button></div>

<div class="uc_p_07"><a href="https://www.ucanews.com/newsletters/signup" title="Sign Up for UCA Newsletter">
<div class="uc_p_08"><img src="https://www.ucanews.com/uca_images/icon_news.png" width="30" alt="Sign Up for UCA Newsletter" /></div>
<div class="uc_p_09"> Sign Up for Newsletter</div>
</a>
</div>
</div>
</div>
</div>


<div class="uc_p_10">
<div class="uc_p_11">
<div class="uc_p_12"><a href="https://www.ucanews.com/" title="UCA News"><img src="https://www.ucanews.com/uca_images/uca_new_logo.png" width="320" alt="UCA News" /></a></div>
<div class="uc_p_13">
<style>
.mySlides {display:none;}
</style>
<div class="w3-content w3-section" style="max-width:500px">
<div class="mySlides"><a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-top-right&utm_campaign=banner_click_top_right"><div class="scrl_sl">
<div class="uc_dons_01"><a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&amp;utm_medium=Banner-top-right&amp;utm_campaign=banner_click_top_right" title="Support UCA News">Support UCA News</a></div>
<div class="uc_dons_02">
<div class="uc_dons_03"> <a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&amp;utm_medium=Banner-top-right&amp;utm_campaign=banner_click_top_right" title="Support UCA News">Contribute to help our mission <i class="fa fa-angle-double-right"></i></a></div>
</div>
</div></a></div>
</div>
<script>
var myIndex = 0;
carousel();

function carousel() {
  var i;
  var x = document.getElementsByClassName("mySlides");
  for (i = 0; i < x.length; i++) {
    x[i].style.display = "none";  
  }
  myIndex++;
  if (myIndex > x.length) {myIndex = 1}    
  x[myIndex-1].style.display = "block";  
  setTimeout(carousel, 15000); // Change image every 2 seconds
}
</script>
</div>
</div>
</div>
</div>
</div>


<div class="uc_p_14">
<div class="uc_p_11">
<div class="uc_p_15">
<nav id="s_topmenu">
<label for="tm" id="toggle-s_topmenu">MENU<span class="drop-icon">&#9776;</span></label>
<input type="checkbox" id="tm">
<ul class="main-s_topmenu ">
<li><a href="https://www.ucanews.com/country/south-asia" title="UCA News South Asia">SOUTH ASIA<span class="drop-icon">&#x25BE;</span></a>
<label title="Toggle Drop-down" class="drop-icon" for="sm0">?</label>
<input type="checkbox" id="sm0">
<ul class="sub-s_topmenu">
<li class="sub_padding"><a href="https://www.ucanews.com/country/india/13" title="UCA News India">India</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/pakistan/34" title="UCA News Pakistan">Pakistan</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/bangladesh/5" title="UCA News Bangladesh">Bangladesh</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/sri-lanka/40" title="UCA News Sri Lanka">Sri Lanka</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/nepal/32" title="UCA News Nepal">Nepal</a></li>
</ul>
</li>
<li><a href="https://www.ucanews.com/country/southeast-asia" title="UCA News Southeast Asia">SOUTHEAST ASIA<span class="drop-icon">&#x25BE;</span> </a>
<label title="Toggle Drop-down" class="drop-icon" for="sm1">&#x25BE;</label>
<input type="checkbox" id="sm1">
<ul class="sub-s_topmenu">
<li class="sub_padding"><a href="https://www.ucanews.com/country/indonesia/14" title="UCA News Indonesia">Indonesia</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/malaysia/28" title="UCA News Malaysia">Malaysia</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/singapore/39" title="UCA News Singapore">Singapore</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/philippines/36" title="UCA News Philippines">Philippines</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/timor-leste/44" title="UCA News East Timor">East Timor</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/brunei/7" title="UCA News Brunei">Brunei</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/cambodia/8" title="UCA News Cambodia">Cambodia</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/laos/25" title="UCA News Laos">Laos</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/myanmar/31" title="UCA News Myanmar">Myanmar</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/thailand/43" title="UCA News Thailand">Thailand</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/vietnam/49" title="UCA News Vietnam">Vietnam</a></li>
</ul>
</li>
<li><a href="https://www.ucanews.com/country/east-asia" title="UCA News East Asia">EAST ASIA<span class="drop-icon">&#x25BE;</span></a>
<label title="Toggle Drop-down" class="drop-icon" for="sm2">&#x25BE;</label>
<input type="checkbox" id="sm2">
<ul class="sub-s_topmenu">
<li class="sub_padding"><a href="https://www.ucanews.com/country/china/9" title="UCA News China">China</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/mongolia/30" title="UCA News Mongolia">Mongolia</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/korea/22" title="UCA News South Korea">South Korea</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/japan/18" title="UCA News Japan">Japan</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/hong-kong/12" title="UCA News Hong Kong">Hong Kong</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/taiwan/52" title="UCA News Taiwan">Taiwan</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/macau/27" title="UCA News Macau">Macau</a></li>
</ul>
</li>
<li><a href="https://www.ucanews.com/country/vatican-city/218" title="UCA News From the Vatican">FROM THE VATICAN</a></li>
<li><a href="https://www.ucanews.com/country/world" title="UCA News World">WORLD</a></li>
<li><a class="covid" href="https://www.ucanews.com/spotlight" title="Spotlight: Most Popular Trending Articles">SPOTLIGHT</a></li>
</ul>
</nav>
</div>
<div class="uc_p_16">
<div class="uc_p_19">
<div class="uc_p_18"><a href="https://china.ucanews.com/" target="_blank" title="UCA News China"><img src="https://www.ucanews.com/uca_images/china_flag_icon.png" alt="UCA News China" /></a></div>
<div class="uc_p_18" style="margin-top: 1px;"><a title="UCA News Podcast" href="https://www.ucanews.com/podcasts"><img src="https://www.ucanews.com/uca_images/podcast_ucan_icon.jpg?v=1596782699" width="23" alt="UCA News Podcast" /></a></div>
<div class="uc_p_18" style="margin-top: 1px;"><a target="_blank" title="UCA News RSS Feed" href="https://www.ucanews.com/rss"><i class="fa fa-rss-square" style="font-size:24px;color:#e16e2d"></i></a></div>
<div class="uc_p_18"><a href="https://www.facebook.com/ucanews" target="_blank" title="UCA News Facebook"><i class="fa fa-facebook-official" aria-hidden="true" style="color:#1e417b; font-size: 24px;"></i></a></div>
<div class="uc_p_18"><a href="https://www.instagram.com/uca.news/" target="_blank" title="UCA News Instagram"><i class="fa fa-instagram" aria-hidden="true" style="color:#d53ec8; font-size: 24px;"></i></a></div>
<div class="uc_p_18"><a href="https://twitter.com/Ucanews/" target="_blank" title="UCA News Twitter"><i class="fa fa-twitter-square" aria-hidden="true" style="color: #0ebbfd; font-size: 24px;"></i></a></div>
<div class="uc_p_18"><a href="https://www.youtube.com/user/ucanews" target="_blank" title="UCA News Youtube"><i class="fa fa-youtube-play" aria-hidden="true" style="color: #e83808; font-size: 25px;"></i></a></div>
</div>
<div class="uc_p_20"><a href="https://www.ucanews.com/directory" title="UCA News Asian Catholic Dioceses Directory">ASIAN CATHOLIC DIOCESES DIRECTORY</a></div>
</div>
</div>
</div>

<script src="https://www.ucanews.com/uca_js/jquery-3.5.0.js" type="text/javascript"></script>
<script>
  $(document).ready(function() {
  $( "img" ).each(function( i ) {
    var srcode=$(this).attr("src");
    $(this).attr("data-original",$(this).attr("src"));

    $(this).attr("width",this.width);
    $(this).attr("height",this.height);

    var str=srcode + " 20w, "+ srcode+ " 80w, "+ srcode+ " 180w, "+ srcode+ " 280w, "+ srcode+ " 480w, "+ srcode+ " 580w, "+ srcode+ " 680w";
    $(this).attr("data-srcset",str);

   $(this).attr("srcset","data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==");
 

   $(this).attr("height",this.height);
   $(this).addClass('responsively-lazy');

  });
});
</script>
<div class="uca_pa_news_01">
<div class="uca_pa_news_02">
<div class="logoslider_wp">
<div class="home-demo">
<div class="row">
<div class="large-12 columns">
<div class="owl-carousel">
<div class="item">
<div><a href="https://www.ucanews.com/author/myron-j-pereira" title=""><img src="https://www.ucanews.com/uca_images/item11.jpg" alt="" /></a></div>
</div>
<div class="item">
<div><a href="https://www.ucanews.com/author/william-j-grimm" title=""><img src="https://www.ucanews.com/uca_images/item22.jpg" alt="" /></a></div>
</div>
<div class="item">
<div><a href="https://www.ucanews.com/author/shay-cullen" title=""><img src="https://www.ucanews.com/uca_images/item33.jpg" alt="" /></a></div>
</div>
<div class="item">
<div><a href="https://www.ucanews.com/author/michael-kelly" title=""><img src="https://www.ucanews.com/uca_images/item44.jpg" alt="" /></a></div>
</div>
<div class="item">
<div><a href="https://www.ucanews.com/author/mary-aileen-d-bacalso" title=""><img src="https://www.ucanews.com/uca_images/item55.jpg" alt="" /></a></div>
</div>
<div class="item">
<div><a href="https://www.ucanews.com/author/benedict-rogers" title=""><img src="https://www.ucanews.com/uca_images/item66.jpg" alt="" /></a></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="labelwp">
<div><a href="https://www.ucanews.com/author/myron-j-pereira" title=""><img src="https://www.ucanews.com/uca_images/second_01.jpg" alt="" /></a></div>
<div><a href="https://www.ucanews.com/author/shay-cullen" title=""><img src="https://www.ucanews.com/uca_images/cross.jpg" alt="" /></a></div>
<div><a href="https://www.ucanews.com/author/mary-aileen-d-bacalso" title=""><img src="https://www.ucanews.com/uca_images/solidarity_03.jpg" alt="" /></a></div>
<div><a href="https://www.ucanews.com/author/william-j-grimm" title=""><img src="https://www.ucanews.com/uca_images/grimm.jpg" alt="" /></a></div>
<div><a href="https://www.ucanews.com/author/michael-kelly" title=""><img src="https://www.ucanews.com/uca_images/kelly05.jpg" alt="" /></a></div>
<div><a href="https://www.ucanews.com/author/benedict-rogers" title=""><img src="https://www.ucanews.com/uca_images/rw06.jpg" alt="" /></a></div>
</div>
<div class="uca_pa_news_03">
<div class="uca_pa_news_04">
<div class="uca_pa_news_06">
<a href="https://www.ucanews.com/country/asia/315" title="Asia"><h3>Asia</h3></a>
<h1>Pope's document inspires unique mission for Central Asia</h1>
<h2>Archbishop Dal Toso encourages church leaders to bring the Gospel to cultures without imposing anything
</h2>
</div>
<div class="uca_pa_news_07">
<div class="uca_pa_news_09"><img src="https://www.ucanews.com/uca_images/no_author_fish.jpg" style="width:100%;" alt="UCA News reporter" /></div>
<div class="uca_pa_news_10">
<p> <a href="https://www.ucanews.com/author/uca-news-reporter" title="UCA News reporter">
UCA News reporter </a> </p>
<div class="uca_pa_news_dropdown">
<span>Published: October 16, 2021 04:07 AM GMT <span class="uca-drop-icon">▾</span> </span>
<div class="uca_pa_news_dropdown-content">
<p>Updated: October 16, 2021 04:23 AM GMT</p>
</div>
</div>
</div>
</div>

<div class="uca_pa_news_08">
<div class="uca_pa_news_111"><a href="https://www.ucanews.com/the-pontificate" title="Make a Contribution">
<img src="https://www.ucanews.com/uca_images/pondificate-mobile-article.jpg" style="width:100%;" alt="Make a Contribution" /></a></div>
</div>

<div class="uca_pa_news_11">
<div class="uca_pa_news_12">
<div class="uca_pa_news_24 col_pl_07">Trending</div>
<div class="uca_pa_news_29">
<div class="uca_pa_news_30"> <a href="https://www.ucanews.com/news/pakistan-refuses-to-criminalize-forced-conversions/94550" title="Pakistan refuses to criminalize forced conversions">
<div class="uca_pa_news_32">1</div>
<div class="uca_pa_news_33">
<h4>Pakistan refuses to criminalize forced conversions</h4>
<span>Oct 14, 2021</span> </div>
</a> </div>
<div class="uca_pa_news_30"> <a href="https://www.ucanews.com/news/timor-leste-launches-religious-tourism-association/94548" title="Timor-Leste launches religious tourism association ">
<div class="uca_pa_news_32">2</div>
<div class="uca_pa_news_33">
<h4>Timor-Leste launches religious tourism association </h4>
<span>Oct 14, 2021</span> </div>
</a> </div>
<div class="uca_pa_news_30"> <a href="https://www.ucanews.com/news/vietnam-nuns-inspired-to-serve-others-by-french-missionary/94525" title="Vietnam nuns inspired to serve others by French missionary">
<div class="uca_pa_news_32">3</div>
<div class="uca_pa_news_33">
<h4>Vietnam nuns inspired to serve others by French missionary</h4>
<span>Oct 14, 2021</span> </div>
</a> </div>
<div class="uca_pa_news_30"> <a href="https://www.ucanews.com/news/days-of-darkness-and-light-for-the-catholic-church/94561" title="Days of darkness and light for the Catholic Church">
<div class="uca_pa_news_32">4</div>
<div class="uca_pa_news_33">
<h4>Days of darkness and light for the Catholic Church</h4>
<span>Oct 15, 2021</span> </div>
</a> </div>
<div class="uca_pa_news_30"> <a href="https://www.ucanews.com/news/cambodia-rejects-poor-ranking-in-rule-of-law-index/94564" title="Cambodia rejects poor ranking in 'rule of law' index">
<div class="uca_pa_news_32">5</div>
<div class="uca_pa_news_33">
<h4>Cambodia rejects poor ranking in 'rule of law' index</h4>
<span>Oct 15, 2021</span> </div>
</a> </div>
<div class="uca_pa_news_30"> <a href="https://www.ucanews.com/news/magazine-wants-probe-into-indian-catholic-clergy/94526" title="Magazine wants probe into Indian Catholic clergy">
<div class="uca_pa_news_32">6</div>
<div class="uca_pa_news_33">
<h4>Magazine wants probe into Indian Catholic clergy</h4>
<span>Oct 13, 2021</span> </div>
</a> </div>
<div class="uca_pa_news_30"> <a href="https://www.ucanews.com/news/myanmar-military-sets-church-ablaze-in-battle-ravaged-chin-state/94546" title="Myanmar military sets church ablaze in battle-ravaged Chin state">
<div class="uca_pa_news_32">7</div>
<div class="uca_pa_news_33">
<h4>Myanmar military sets church ablaze in battle-ravaged Chin state</h4>
<span>Oct 14, 2021</span> </div>
</a> </div>
<div class="uca_pa_news_30"> <a href="https://www.ucanews.com/news/the-complicated-case-of-transgender-people-in-pakistan/94536" title="The 'complicated' case of transgender people in Pakistan">
<div class="uca_pa_news_32">8</div>
<div class="uca_pa_news_33">
<h4>The 'complicated' case of transgender people in Pakistan</h4>
<span>Oct 14, 2021</span> </div>
</a> </div>
<div class="uca_pa_news_30"> <a href="https://www.ucanews.com/news/vatican-warns-of-use-of-cryptocurrency-in-migrant-smuggling/94555" title="Vatican warns of use of cryptocurrency in migrant smuggling">
<div class="uca_pa_news_32">9</div>
<div class="uca_pa_news_33">
<h4>Vatican warns of use of cryptocurrency in migrant smuggling</h4>
<span>Oct 15, 2021</span> </div>
</a> </div>
<div class="uca_pa_news_30"> <a href="https://www.ucanews.com/news/vietnamese-priest-takes-gods-love-to-remote-hmong-villages/94501" title="Vietnamese priest takes God's love to remote Hmong villages">
<div class="uca_pa_news_32">10</div>
<div class="uca_pa_news_33">
<h4>Vietnamese priest takes God's love to remote Hmong villages</h4>
<span>Oct 13, 2021</span> </div>
</a> </div>
</div>
<div class="left_add_banner">
<a href="https://www.ucanews.com/the-pontificate?utm_source=DonationCampaign&utm_medium=Banner-right&utm_campaign=banner_click_right" title="Support UCA News">
<img src="https://www.ucanews.com/uca_images/pondificate-left-min.jpg" style="width:100%;" alt="Support UCA News" /></a>
</div>
</div>
<div class="uca_pa_news_13">
<img src="https://www.ucanews.com/uploads/2021/10/sat-popes-document-inspires-unique-mission-for-central-asia-no-photo-61696242aa49a_600.jpeg" style="width:100%;" alt="Pope's document inspires unique mission for Central Asia" />
<div class="uca_pa_news_14"><p>Catholics attend Mass at a church in Kazakhstan. (Photo: <a href="https://www.southworld.net/the-catholic-church-in-kazakhstan-testifying-through-friendship-and-dialogue/" target="_blank" rel="noopener">South World)</a></p></div> <div class="uca_pa_news_18">
<p><p>The Catholic Church in Central Asia has unique opportunities to engage in new forms of mission by identifying new opportunities suitable for their context, taking inspiration from Pope Francis' apostolic exhortation <em>Evangelii Gaudium</em>, say church leaders.</p><p>"The Church in Central Asia is experiencing a special situation which, perhaps precisely because of its uniqueness, can encourage new forms of mission,” Archbishop Giampietro Dal Toso, president of the Pontifical Mission Societies (PMS), said during a recent webinar that brought together church leaders from the region.</p><p>The virtual event titled "The mission of evangelization in Central Asia in times of the <em>Evangelii Gaudium</em>: Context, difficulties, perspectives" was organized by the PMS on Oct. 12-13 as part of promotional activities for mission awareness and formation for the Church in Central Asia, reported the Vatican’s Fides news agency.</p>
<div class="donate_sty"><a href="https://www.ucanews.com/donate">Donate to UCA News with a small contribution of your choice</a></div>
<p>In <em>Evangelii Gaudium</em> (The Joy of Gospel), the pope spoke about new forms of missionary activities.</p><p>“The pope, in <em>Evangelii Gaudium</em>, spoke of 'missionary creativity': a digital meeting like this, which brings together the members of the Central Asian Church, can represent a useful tool to identify new forms of mission suitable for such a specific context," Archbishop Dal Toso said.</p><p>The webinar was the latest in a series of recent developments in the region starting with the Vatican’s establishing of a new regional bishops’ conference that brings together Catholic bishops from Kazakhstan, Uzbekistan, Kyrgyzstan, Turkmenistan and Tajikistan.</p><blockquote><em><strong>When the locals come to ask us how to walk, they need to be guided through a clear route, or they will be disappointed</strong></em></blockquote><p>Aspects and experiences of the missions in the Central Asian region were examined in the webinar. Participants spoke about the specific situations and challenges of the Church and issues common to the five countries and neighboring Mongolia and Afghanistan.</p><p>Italian Bishop Adelio Dell'Oro of Karaganda in Kazakhstan pointed out that Catholics are a “small flock” as they are a minority in Islamic-majority countries with enormous linguistic varieties where opportunities exist to spread the message of the Gospel in ancient and rooted local cultures and traditions.</p><p>"We need to understand if we have a clear direction for the development of the Church or if we are confused and continue the same motionless pastoral care as always. When the locals come to ask us how to walk, they need to be guided through a clear route, or they will be disappointed,” he said.</p><p>Bishop Dell'Oro said that <em>Evangelii Gaudium</em> is a great instrument which traces “a direction for the new evangelization by indicating joy as a way of witnessing" by entering the history and local culture and avoiding individual and sentimental devotions.</p> <div class="uca_pa_news_19">
<div class="uca_pa_news_45 col_pl_07">Related News</div>
<button class="sshow">+</button>
<button class="cHide">-</button>
<div id="close_target">
<div class="uca_pa_news_46"><a href="https://www.ucanews.com/news/communication-challenges-and-opportunities-for-asian-church/93867" title="Communication challenges and opportunities for Asian Church">
<div class="uca_pa_news_47">
<img src="https://www.ucanews.com/uploads/2021/08/communication-challenges-and-opportunities-for-asian-church-612727e93192c_600_thumb.jpeg" style="width:100%;" alt="Communication challenges and opportunities for Asian Church" />
</div><div class="uca_pa_news_48">
<h4>Communication challenges and opportunities for Asian Church</h4>
</div>
</a> </div>
<div class="uca_pa_news_46"><a href="https://www.ucanews.com/news/vatican-inspired-group-shows-solidarity-with-afghan-women/93914" title="Vatican-inspired group shows solidarity with Afghan women">
<div class="uca_pa_news_47">
<img src="https://www.ucanews.com/uploads/2021/08/check-vatican-inspired-group-shows-solidarity-with-afghan-women-612c7488a9db4_600_thumb.jpeg" style="width:100%;" alt="Vatican-inspired group shows solidarity with Afghan women" />
</div><div class="uca_pa_news_48">
<h4>Vatican-inspired group shows solidarity with Afghan women</h4>
</div>
</a> </div>
<div class="uca_pa_news_46"><a href="https://www.ucanews.com/news/afghan-christian-vows-to-continue-gods-work-under-taliban-rule/93875" title="Afghan Christian vows to continue God's work under Taliban rule">
<div class="uca_pa_news_47">
<img src="https://www.ucanews.com/uploads/2021/08/afghan-christian-vows-to-continue-gods-work-under-taliban-rule-61273f5929374_600_thumb.jpeg" style="width:100%;" alt="Afghan Christian vows to continue God's work under Taliban rule" />
</div><div class="uca_pa_news_48">
<h4>Afghan Christian vows to continue God's work under Taliban rule</h4>
</div>
</a> </div>
<div class="uca_pa_news_46"><a href="https://www.ucanews.com/news/new-regional-conference-unites-central-asian-bishops-/94509" title="New regional conference unites Central Asian bishops ">
<div class="uca_pa_news_47">
<img src="https://www.ucanews.com/uploads/2021/10/new-regional-conference-unites-central-asian-bishops-61653936b7167_600_thumb.jpeg" style="width:100%;" alt="New regional conference unites Central Asian bishops " />
</div><div class="uca_pa_news_48">
<h4>New regional conference unites Central Asian bishops </h4>
</div>
</a> </div>
</div>
</div>
<div style="clear:both;"></div>

<span id="email_status" style="    width: 100%;
    float: left;
    font-size: 16px;
    font-weight: 700;
    color: #ea9292 !important;
    padding-left: 0px;
    padding-right: 0px;
    line-height: 18px;
    text-shadow: none !important;"></span>
<div id="DivN2" class="uca_pa_newsletter8">Thank you. You are now signed up to Daily newsletter</div>
<div class="uca_pa_newsletter1">
<div class="uca_pa_newsletter3">
<div id="DivN1">
<form name="myForm" method="post">
<input type="hidden" name="ucan_security" value="9bcb32075b8da3903f3406d6bccb81be" />
<input name="email" id="email1" type="email" class="uca_pa_newsletter4" placeholder="Enter email to get daily newsletter from UCA News">
<input type="button" class="uca_pa_newsletter5" value="Subscribe" onclick="return (checkemail())">
</form></div>
</div></div>
<div class="uca-01 hide-01">
<div class="uca_pa_newsletter3">
<div id="DivN11">
<form name="myForm" method="post">
<input type="hidden" name="ucan_security" value="9bcb32075b8da3903f3406d6bccb81be" />
<input name="email" id="email2" type="email" class="uca_pa_newsletter4" placeholder="Enter your Email">
<input type="button" class="uca_pa_newsletter5" value="Subscribe" onclick="return (checkemail())">
</form></div>
</div></div>


<p>Archbishop Dal Toso encouraged church leaders to bring the Gospel to cultures without imposing anything.</p><p>"Bringing the Gospel into cultures other than ours does not mean simply learning languages or finding words and images to make oneself understood, but it also means committing oneself so that the culture that receives Christianity can slowly welcome it and change it,” he said.</p><p>Islam dominates in the five Central Asian nations that gained independence after the fall of the Soviet Union. Most of the region’s estimated 72 million population are Sunni Muslims and there is a significant concentration of Russian Orthodox Christians. Catholics are a tiny minority in the region.</p><p>Kazakhstan is the largest of the five nations with nearly 15 million inhabitants. Catholics are estimated to number 250,000 spread in 70 parishes. There are five parishes in Uzbekistan, three in Kyrgyzstan and two in Tajikistan, while in Turkmenistan about 250 Catholics gather in the chapel of the Transfiguration of the Lord in the capital Ashgabat.</p> </div>

<div class="donate_c_01_21">
<div class="years40">
<img src="https://www.ucanews.com/uca_images/40years.jpg" alt="Sign Up for UCA Newsletter" />
</div>
<p><a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-top-right&utm_campaign=banner_click_top_right"><span>Support UCA News…</span></a></p>
<p>….as we enter the last months of 2021, we are asking readers like you to help us keep UCA News free.</p>
<p> <span>For the last 40 years</span>, UCA News has remained the most trusted and independent Catholic news and information service from Asia. <span>Every week, we publish nearly 100 news</span> reports, feature stories, commentaries, podcasts and video broadcasts that are exclusive and in-depth, and developed from a view of the world and the Church through informed Catholic eyes.</p>
<p>Our journalistic standards are as high as any in the quality press; our focus is particularly on a fast-growing part of the world - Asia - where, in some countries the Church is growing faster than pastoral resources can respond to – South Korea, Vietnam and India to name just three.</p>
<p>And UCA News has the advantage of having in its ranks <span>local reporters who cover 23 countries</span> in south, southeast, and east Asia. We report the stories of local people and their experiences in a way that Western news outlets simply don’t have the resources to reach. And we report on the emerging life of new Churches in old lands where being a Catholic can at times be very dangerous.</p>
<p>With dwindling support from funding partners in Europe and the USA, we need to call on the support of those who benefit from our work.</p>
<p class="specialclick"> <a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-top-right&utm_campaign=banner_click_top_right"><span class="click_w">Click here to find out the ways you can support UCA News. You can make a difference for as little as US$5…</span></a></p>
</div>


<div class="commentbxwraper">
<div class="box">
<a class="button11 syc_title" onclick="javascript:commentcli()" href="#popup1"> SHARE YOUR COMMENTS </a>
</div>
<div class="comment_head"><span>1 Comments</span> on this Story</div>
<div class="commentbx">
<div class="avathar_txt "><img src="https://www.ucanews.com/uca_images/avata.svg" width="20" height="20" alt="" /></div>
<div class="comttxt"><span class="spname"> MA NO </span> </div>
<div class="cntxt">Cortes should have let the Aztecs continue with ripping out, by the thousands, the beating hearts of captured prisoners? </div>
<div class="box1">
<a class="rpl" onclick="javascript:commentid(205)" href="#popup_reply_pop"> Reply <span class="fa"><img src="https://www.ucanews.com/uca_images/rep.svg" width="20" height="20" alt="" /></span> </a>
</div>
</div>
<div id="popup_reply_pop" class="overlay">
<div class="popup">
<a class="close" href="#">&times;</a>
<div class="content1">
<div class="reply-box bord_0">
<div class="commentbox_title"> SHARE YOUR COMMENTS </div>
<span class="star-cb-group">
<div id="error_msg_reply_pop"></div>
<div id="input_comments_reply_pop" class="input_comments">
<input class="md_cnt02" type="text" id="ucom_name_reply_pop" name="ucom_name" require placeholder="Name" style="">
<input class="md_cnt02" type="email" id="ucom_email_reply_pop" name="ucom_email" require placeholder="Email">
<input class="" type="hidden" id="ucom_reply_id" name="ucom_reply_id">
<textarea class="md_cnt01" id="ucom_comment_reply_pop" name="ucom_comment" require placeholder="Comment"></textarea>
<div id="codeicaptcha_popreply1" class="captchaimg"></div>
<input class="md_cnt02" type="text" id="ucom_captcha_reply_pop" name="ucom_captcha_reply_pop" require placeholder="Enter captcha code" style="">
<p class="recapitchamsg">Can't read the image? click <a href="javascript:void(0);" class="refresh-captcha-reply">here</a> to refresh.</p>
<button class="md_cnt03" id="comment_submit_reply_pop">Submit</button>
<div class="comment_guidline_content">
<div class="comment_guidline_hd"> Commenting Guidelines</div>
<div class="comment_guidline_btm">UCA News monitors the content of the comments and reserves the right to remove posts that contains abusive, offensive, racist, threatening or harassing comments or personal attacks of any kind.</div>
</div>
</div>
</div>
</span>
</div>
</div>
</div>
<div id="popup1" class="overlay">
<div class="popup">
<a class="close" href="">&times;</a>
<div class="content1">
<div class="reply-box bord_0">
<div class="commentbox_title"> SHARE YOUR COMMENTS </div>
<span class="star-cb-group">
<div id="error_msg"></div>
<div id="input_comments" class="input_comments">
<input class="md_cnt02" type="text" id="ucom_name" name="ucom_name" require placeholder="Name" style="">
<input class="md_cnt02" type="email" id="ucom_email" name="ucom_email" require placeholder="Email">
<textarea class="md_cnt01" id="ucom_comment" name="ucom_comment" require placeholder="Comment"></textarea>
<div id="codeicaptcha_pop1" class="captchaimg"></div>
<input class="md_cnt02" type="text" id="ucom_captcha" name="ucom_captcha" require placeholder="Enter captcha code" style="">
<p class="recapitchamsg">Can't read the image? click <a href="javascript:void(0);" class="refresh-captcha">here</a> to refresh.</p>
<button class="md_cnt03" id="comment_submit">Submit</button>
<div class="comment_guidline_content">
<div class="comment_guidline_hd"> Commenting Guidelines</div>
<div class="comment_guidline_btm">UCA News monitors the content of the comments and reserves the right to remove posts that contains abusive, offensive, racist, threatening or harassing comments or personal attacks of any kind.</div>
</div>
</div>
</div>
</span>
</div>
</div>
</div>
<script>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</script>
<script>
  jQuery(document).ready(function(){
    jQuery('a.refresh-captcha-reply').on('click', function(){
      var csrfName = 'ucan_security',
 csrfHash = '9bcb32075b8da3903f3406d6bccb81be';
 var form = new FormData();
 form.append(csrfName,csrfHash);
$.ajax({
     url: 'https://www.ucanews.com/home/captchaload',
     type: "POST",
     cache: false,
     contentType: false,
     processData: false,
     data : form,
     datatype:"json",
     success: function (response) {

        $("#codeicaptcha_popreply1").empty();
        $("#codeicaptcha_pop1").empty();
        $('#codeicaptcha_popreply1').append(response);
     }

    });
    });
  });
</script>
<script>
  jQuery(document).ready(function(){
    jQuery('a.refresh-captcha').on('click', function(){
      var csrfName = 'ucan_security',
 csrfHash = '9bcb32075b8da3903f3406d6bccb81be';
 var form = new FormData();
 form.append(csrfName,csrfHash);
$.ajax({
     url: 'https://www.ucanews.com/home/captchaload',
     type: "POST",
     cache: false,
     contentType: false,
     processData: false,
     data : form,
     datatype:"json",
     success: function (response) {

      $("#codeicaptcha_pop1").empty();
          $("#codeicaptcha_popreply1").empty();
          $('#codeicaptcha_pop1').append(response);
     }

    });
    });
  });
</script>
<script>
    $('#comment_submit').click(function(){

            var ucom_post_d = 94563;
            var ucom_name = $('#ucom_name').val();
            var ucom_email = $('#ucom_email').val();
            var ucom_comment = $('#ucom_comment').val();
            var ucom_captcha = $('#ucom_captcha').val();
            var regex_email = /^([a-zA-Z0-9_.+-])+\@(([a-zA-Z0-9-])+\.)+([a-zA-Z0-9]{2,4})+$/;
            $('input').css({'background': '#ffff'});
            if(ucom_comment == ''){
                $('#error_msg').html('<label style="padding-left: 25px;color:#DC143C;font-size:14px; font-style:italic; padding-bottom:5px;float:left">Your feedback is required</label>');
                $('input#ucom_comment').css({'background': '#F08080'});
                 
            }else if(ucom_name == ''){
                $('#error_msg').html('<label style="padding-left: 25px;color:#DC143C;font-size:14px; font-style:italic; padding-bottom:5px;float:left">Please enter you name</label>');
                $('input#ucom_name').css({'background': '#F08080'});
                 
            }else if(ucom_email == ''){
               $('#error_msg').html('<label style="padding-left: 25px;color:#DC143C;font-size:14px; font-style:italic; padding-bottom:5px;float:left">Please Enter your Email Id</label>'); 
               $('input#ucom_email').css({'background': '#F08080'});
                
            }else if(!ucom_email.match(regex_email)){
                $('#error_msg').html('<label style="padding-left: 25px;color:#DC143C;font-size:14px; font-style:italic; padding-bottom:5px;float:left">Please Enter a valid Email address</label>');
                $('input#ucom_email').css({'background': '#F08080'});
                
            }
            else if(ucom_captcha==''){
                $('#error_msg').html('<label style="padding-left: 25px;color:#DC143C;font-size:14px; font-style:italic; padding-bottom:5px;float:left">Please Enter Captcha</label>');
                $('input#ucom_captcha').css({'background': '#F08080'});
                
            }
            else{
              
var csrfName = 'ucan_security',
 csrfHash = '9bcb32075b8da3903f3406d6bccb81be';
 var form = new FormData();
 form.append(csrfName,csrfHash);
 form.append("ucom_name",ucom_name);
 form.append("ucom_email", ucom_email);
 form.append("ucom_comment",ucom_comment);
 form.append("ucom_captcha",ucom_captcha);
 form.append("ucom_post_id", 94563);
$.ajax({
     url: 'https://www.ucanews.com/home/addcomment',
     type: "POST",
     cache: false,
     contentType: false,
     processData: false,
     data : form,
     datatype:"json",
     success: function (response) {
      
     if(response==1){
      setTimeout(function(){ 
        window.location.href = "https://www.ucanews.com/news/popes-document-inspires-unique-mission-for-central-asia/94563";
       }, 1000);
      $('.comment_guidline_content').hide('');    
      $('#input_comments').hide('');
      $('#ucom_name').val('');
      $('#ucom_email').val('');
      $('#ucom_comment').val('');
      $('input#fname').css({'background': '#FFFFFF'});
      $('input#email').css({'background': '#FFFFFF'});
      $('input#ucom_comment').css({'background': '#FFFFFF'});
      $('#error_msg').html('<label style="padding-left: 25px;color:#206c00;font-size:14px; font-style:italic; padding-bottom:5px;float:left">Thank you for your valuable comment!</label>');
     }
     else if(response==3)
     {
      $('#error_msg').html('<label style="padding-left: 25px;color:#DC143C;font-size:14px; font-style:italic; padding-bottom:5px;float:left">Captcha is required!</label>');
     }
     else if(response==4)
     {
      $('#error_msg').html('<label style="padding-left: 25px;color:#DC143C;font-size:14px; font-style:italic; padding-bottom:5px;float:left">Captcha verification failed!</label>');
     }

     else {
      $('#error_msg').html('<label style="padding-left: 25px;color:#DC143C;font-size:14px; font-style:italic; padding-bottom:5px;float:left">Something went wrong. Try again!</label>');
     }
        

     }
 });
            }
    })

  </script>
</div>


<div class="uca_pa_news_119"><div class="uca_pa_news_24 col_pl_16"><h2>Also Read</h2></div></div>
<div class="uca_pa_news_120">
<div class="uca_pa_news_121">
<a href="https://www.ucanews.com/news/a-victory-for-press-freedom-amid-oppression/94573" title="A victory for press freedom amid oppression"><div class="uca_pa_news_122">
<img src="https://www.ucanews.com/uploads/2021/10/a-victory-for-press-freedom-amid-oppression-61695df90d0ab_600_thumb.jpeg" style="width:100%;" alt="A victory for press freedom amid oppression" />
</div><div class="uca_pa_news_123">A victory for press freedom amid oppression</div>
</a></div>
<div class="uca_pa_news_121">
<a href="https://www.ucanews.com/news/india-china-border-conflict-risks-spiraling-out-of-control/94554" title="India-China border conflict risks spiraling out of control"><div class="uca_pa_news_122">
<img src="https://www.ucanews.com/uploads/2021/10/check-the-himalayan-problem-of-the-himalayas-6168f4d9dd676_600_thumb.jpeg" style="width:100%;" alt="India-China border conflict risks spiraling out of control" />
</div><div class="uca_pa_news_123">India-China border conflict risks spiraling out of control</div>
</a></div>
<div class="uca_pa_news_121">
<a href="https://www.ucanews.com/news/the-road-to-glasgow-must-not-be-a-dead-end/94511" title="The road to Glasgow must not be a dead end"><div class="uca_pa_news_122">
<img src="https://www.ucanews.com/uploads/2021/10/-6165404749413_600_thumb.jpeg" style="width:100%;" alt="The road to Glasgow must not be a dead end" />
</div><div class="uca_pa_news_123">The road to Glasgow must not be a dead end</div>
</a></div>
<div class="uca_pa_news_121">
<a href="https://www.ucanews.com/news/new-regional-conference-unites-central-asian-bishops/94509" title="New regional conference unites Central Asian bishops "><div class="uca_pa_news_122">
<img src="https://www.ucanews.com/uploads/2021/10/new-regional-conference-unites-central-asian-bishops-61653936b7167_600_thumb.jpeg" style="width:100%;" alt="New regional conference unites Central Asian bishops " />
</div><div class="uca_pa_news_123">New regional conference unites Central Asian bishops </div>
</a></div>
<div class="uca_pa_news_121">
<a href="https://www.ucanews.com/news/cardinal-bo-radio-veritas-can-become-asias-missionary/94499" title="Cardinal Bo: Radio Veritas can become Asia's missionary"><div class="uca_pa_news_122">
<img src="https://www.ucanews.com/uploads/2021/10/cardinal-bo-radio-veritas-can-be-asias-missionary-6164fc2c4b592_600_thumb.jpeg" style="width:100%;" alt="Cardinal Bo: Radio Veritas can become Asia's missionary" />
</div><div class="uca_pa_news_123">Cardinal Bo: Radio Veritas can become Asia's missionary</div>
</a></div>
<div class="uca_pa_news_121">
<a href="https://www.ucanews.com/news/speaking-truth-to-power-wins-nobel-recognition/94483" title="Speaking truth to power wins Nobel recognition"><div class="uca_pa_news_122">
<img src="https://www.ucanews.com/uploads/2021/10/-6163bf921200a_600_thumb.jpeg" style="width:100%;" alt="Speaking truth to power wins Nobel recognition" />
</div><div class="uca_pa_news_123">Speaking truth to power wins Nobel recognition</div>
</a></div>
</div>

</div></div></div>

<div class="uca_pa_news_05">
<div class="uca_pa_news_21">
<a href="https://www.ucanews.com/monthly-donation" title="Support Us">
<img src="https://www.ucanews.com/uca_images/youtubedonate.jpg" style="width:100%;" alt="Support Us" /></a>
</div>
<div class="uca_pa_news_22">
<div class="uca_pa_news_24 col_pl_12"><h2>Latest News</h2></div>
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/un-nuncio-denounces-weapons-of-mass-destruction/94578" title="UN nuncio denounces weapons of mass destruction">
<h6>UN nuncio denounces weapons of mass destruction</h6>
<span>Oct 16, 2021</span>
</a>
</div>
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/pope-plans-day-of-prayer-with-the-poor-in-assisi/94580" title="Pope plans day of prayer with the poor in Assisi">
<h6>Pope plans day of prayer with the poor in Assisi</h6>
<span>Oct 16, 2021</span>
</a>
</div>
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/vatican-publishes-regulations-for-promoters-of-sainthood-causes/94579" title="Vatican publishes regulations for promoters of sainthood causes">
<h6>Vatican publishes regulations for promoters of sainthood causes</h6>
<span>Oct 16, 2021</span>
</a>
</div>
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/first-hmong-priest-ordained-in-vietnam/94581" title="First Hmong priest ordained in Vietnam">
<h6>First Hmong priest ordained in Vietnam</h6>
<span>Oct 16, 2021</span>
</a>
</div>
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/11-indonesian-islamic-scouts-drown-in-river-tragedy/94577" title="11 Indonesian Islamic scouts drown in river tragedy">
<h6>11 Indonesian Islamic scouts drown in river tragedy</h6>
<span>Oct 16, 2021</span>
</a>
</div>
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/india-fears-taliban-victory-will-embolden-kashmir-militants/94576" title="India fears Taliban victory will embolden Kashmir militants">
<h6>India fears Taliban victory will embolden Kashmir militants</h6>
<span>Oct 16, 2021</span>
</a>
</div>
</div>
<div class="uca_pa_news_21"><a href="https://www.ucanews.com/podcasts" title="UCA News Podcast"><img src="https://www.ucanews.com/uca_images/podcast-ucanews.jpg" style="width:100%;" alt="UCA News Podcast" /></a></div>
<div class="uca_pa_news_22">
<div class="uca_pa_news_24 col_pl_13"><a href="https://www.ucanews.com/category/commentary/5" title="UCA News Commentary"><h2>Commentary</h2></a></div>
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/days-of-darkness-and-light-for-the-catholic-church/94561" title="Days of darkness and light for the Catholic Church">
<h6>Days of darkness and light for the Catholic Church</h6>
<span>Oct 15, 2021</span>
</a>
</div>
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/india-china-border-conflict-risks-spiraling-out-of-control/94554" title="India-China border conflict risks spiraling out of control">
<h6>India-China border conflict risks spiraling out of control</h6>
<span>Oct 15, 2021</span>
</a>
</div>
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/the-road-to-glasgow-must-not-be-a-dead-end/94511" title="The road to Glasgow must not be a dead end">
<h6>The road to Glasgow must not be a dead end</h6>
<span>Oct 13, 2021</span>
</a>
</div>
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/rise-of-christianity-is-a-blessing-for-nepal/94502" title="Rise of Christianity is a blessing for Nepal ">
<h6>Rise of Christianity is a blessing for Nepal </h6>
<span>Oct 12, 2021</span>
</a>
</div>
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/speaking-truth-to-power-wins-nobel-recognition/94483" title="Speaking truth to power wins Nobel recognition">
<h6>Speaking truth to power wins Nobel recognition</h6>
<span>Oct 11, 2021</span>
</a>
</div>
</div>
<div class="uca_pa_news_22">
<div class="uca_pa_news_24 col_pl_14"><a href="https://www.ucanews.com/category/features/4" title="UCA News Features"><h2>Features</h2></a></div>
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/church-promotes-harmony-during-hindu-festival-in-bangladesh/94559" title="Church promotes harmony during Hindu festival in Bangladesh">
<h6>Church promotes harmony during Hindu festival in Bangladesh</h6>
<span>Oct 15, 2021</span>
</a>
</div>
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/young-thais-resort-to-desperate-measures-to-protest-unjust-law/94538" title="Young Thais resort to desperate measures to protest unjust law">
<h6>Young Thais resort to desperate measures to protest unjust law</h6>
<span>Oct 14, 2021</span>
</a>
</div>
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/the-complicated-case-of-transgender-people-in-pakistan/94536" title="The 'complicated' case of transgender people in Pakistan">
<h6>The 'complicated' case of transgender people in Pakistan</h6>
<span>Oct 14, 2021</span>
</a>
</div>
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/vietnam-nuns-inspired-to-serve-others-by-french-missionary/94525" title="Vietnam nuns inspired to serve others by French missionary">
<h6>Vietnam nuns inspired to serve others by French missionary</h6>
<span>Oct 14, 2021</span>
</a>
</div>
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/desperate-indians-sell-family-gold-to-survive-covid-cash-crunch/94533" title="Desperate Indians sell family gold to survive Covid cash crunch">
<h6>Desperate Indians sell family gold to survive Covid cash crunch</h6>
<span>Oct 13, 2021</span>
</a>
</div>
</div>
<div class="uca_pa_news_23">
<div class="uca_pa_news_24 col_pl_18">From Our Partner<br />
<span style="color:#ff9600;">La Croix International</span></div>
<div class="uca_pa_news_26"><a href="https://international.la-croix.com/news/religion/the-plenary-council-restoring-the-third-rite/15056?utm_source=UCAN&utm_campaign=From-our-partners&utm_medium=Referral" title="The Plenary Council Restoring the Third Rite" target="_blank" rel="noopener">
<div class="uca_pa_news_27"><img src="https://international.la-croix.com/uploads/news/thumbs/2021/10/the-plenary-council-restoring-the-third-rite-15056-87.jpeg" style="width:100%;" alt="The Plenary Council Restoring the Third Rite" /></div>
<div class="uca_pa_news_28">
<h4>The Plenary Council: Restoring the Third Rite</h4></div>
</a> </div>
<div class="uca_pa_news_26"><a href="https://international.la-croix.com/news/politics/scrapping-the-color-code/15055?utm_source=UCAN&utm_campaign=From-our-partners&utm_medium=Referral" title="Scrapping the Color Code" target="_blank" rel="noopener">
<div class="uca_pa_news_27"><img src="https://international.la-croix.com/uploads/news/thumbs/2021/10/scrapping-the-color-code-15055-42.jpeg" style="width:100%;" alt="Scrapping the Color Code" /></div>
<div class="uca_pa_news_28">
<h4>Scrapping the Color Code</h4></div>
</a> </div>
<div class="uca_pa_news_26"><a href="https://international.la-croix.com/news/religion/shafts-of-light/15054?utm_source=UCAN&utm_campaign=From-our-partners&utm_medium=Referral" title="Shafts of light" target="_blank" rel="noopener">
<div class="uca_pa_news_27"><img src="https://international.la-croix.com/uploads/news/thumbs/2021/10/shafts-of-light-15054-41.jpeg" style="width:100%;" alt="Shafts of light" /></div>
<div class="uca_pa_news_28">
<h4>Shafts of light</h4></div>
</a> </div>
<div class="uca_pa_news_26"><a href="https://international.la-croix.com/news/religion/church-shamed-again-by-the-crimes-of-abuse/15053?utm_source=UCAN&utm_campaign=From-our-partners&utm_medium=Referral" title="Church shamed again by the crimes of abuse" target="_blank" rel="noopener">
<div class="uca_pa_news_27"><img src="https://international.la-croix.com/uploads/news/thumbs/2021/10/-il-faut-sortir-de-la-confusion-de-la-honte--15053-65.jpeg" style="width:100%;" alt="Church shamed again by the crimes of abuse" /></div>
<div class="uca_pa_news_28">
<h4>Church shamed again by the crimes of abuse</h4></div>
</a> </div>
<div class="uca_pa_news_26"><a href="https://international.la-croix.com/news/religion/not-of-this-age/15052?utm_source=UCAN&utm_campaign=From-our-partners&utm_medium=Referral" title="Not of this age" target="_blank" rel="noopener">
<div class="uca_pa_news_27"><img src="https://international.la-croix.com/uploads/news/thumbs/2021/10/gospel-reflection-for-the-twenty-ninth-sunday-in-ordinary-time-mk-10-35-45-15052-14.jpeg" style="width:100%;" alt="Not of this age" /></div>
<div class="uca_pa_news_28">
<h4>Not of this age</h4></div>
</a> </div>
</div>
<div class="uca_pa_news_21"><a href="https://international.la-croix.com/" title="UCAN Ad" target="_blank" rel="noopener"><img src="https://www.ucanews.com/uca_images/lc_band-min.jpg" style="width:100%;" alt="UCAN Ad" /></a></div>
<div class="uca_pa_news_21"><a href="https://www.ucanews.com/series/slavery-in-asia/44" title="UCAN Ad" target="_blank" rel="noopener"><img src="https://www.ucanews.com/uca_images/320_270_banner_ad1_slaveryinasia.jpeg" style="width:100%;" alt="slavery-in-asia" /></a></div>
</div>
</div>

<div class="sparea">&nbsp;</div>

</div>
</div>

<div class="new_add_b_01">
<div class="new_add_b_02">
<div class="new_add_b_03"><a href="https://www.ucanews.com/the-pontificate" title="The Pontificate - Contribute to help UCA News"><img src="https://www.ucanews.com/uca_images/pontificate.jpg" style="width:100%;" alt="The Pontificate - Contribute to help UCA News" /></a></div>
<div class="new_add_b_04"><a href="https://www.ucanews.com/the-pontificate" title="The Pontificate - Contribute to help UCA News"><img src="https://www.ucanews.com/uca_images/641_151_pontificate.jpeg" style="width:100%;" alt="The Pontificate - Contribute to help UCA News" /></a></div>
</div>
</div>

<div class="mission_asia_bn_01">
<div class="mission_asia_bn_02">
<div class="mission_asia_bn_03"><a href="https://www.ucanews.com/directory" title='UCA News Catholic Dioceses in Asia'><img src="https://www.ucanews.com/uca_images/directory_desktop.gif" style="width:100%;" alt="UCA News Catholic Dioceses in Asia" /></a></div>
<div class="mission_asia_bn_11_tab"><a href="https://www.ucanews.com/directory" title='UCA News Catholic Dioceses in Asia'><img src="https://www.ucanews.com/uca_images/directory_tab.gif" style="width:100%;" alt="UCA News Catholic Dioceses in Asia" /></a></div>
<div class="mission_asia_bn_10_mobile"><a href="https://www.ucanews.com/directory" title='UCA News Catholic Dioceses in Asia'><img src="https://www.ucanews.com/uca_images/directory_mobile_banner.gif" style="width:100%;" alt="UCA News Catholic Dioceses in Asia" /></a></div>
</div>
</div>

<div class="uc_footer_01">
<div class="uc_p_11">
<div class="uc_footer_02">
<div class="uc_footer_04"><a href="https://www.ucanews.com/" title="UCA News"><img src="https://www.ucanews.com/uca_images/uca_bottom_logo.png" style="width:100%;" alt="UCA News" /></a></div>
<div class="uc_footer_05">Help<br /> UCA News</div>
<div class="uc_footer_gd_01">Support Asia's largest network of Catholic journalists and editors</div>
<div class="uc_footer_gd_02">
<a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-footer&utm_campaign=banner_click_footer" title="Support UCA News">Contribute <i class="fa fa-angle-double-right" style=""></i></a>
<a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-footer&utm_campaign=banner_click_footer" title="Support UCA News" style="margin-right: 0px;">Get Rewarded <i class="fa fa-angle-double-right" style=""></i></a>
</div>
<div class="uc_footer_gd_01" style="margin-top: 10px; color: #049be6;">
Contact Us: <a href="/cdn-cgi/l/email-protection#51222421213e2325112432303f3426227f323e3c" style="color:#049be6;text-decoration:none;" title="Contact Us"><span class="__cf_email__" data-cfemail="1c6f696c6c736e685c697f7d72796b6f327f7371">[email&#160;protected]</span></a>
</div>
</div>
<div class="uc_footer_10">
<div class="uc_footer_08"><a href="https://www.ucanews.com/country/south-asia" title="UCA News South Asia">South Asia</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/india/13" title="UCA News India">India</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/pakistan/34" title="UCA News Pakistan">Pakistan</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/bangladesh/5" title="UCA News Bangladesh">Bangladesh</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/sri-lanka/40" title="UCA News Sri Lanka">Sri Lanka</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/nepal/32" title="UCA News Nepal">Nepal</a></div>
<div class="uc_footer_08 ex_ft"><a href="https://www.ucanews.com/subject/social-justice/2" title="UCA News Social Justice">Social Justice</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/overcoming-inequality/7" title="UCA News Overcoming Inequality">Overcoming Inequality</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/women/9" title="UCA News Women">Women</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/environment/10" title="UCA News Environment">Environment</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/children/12" title="UCA News Children">Children</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/politics/13" title="UCA News Politics">Politics</a></div>
</div>
<div class="uc_footer_10">
<div class="uc_footer_08"><a href="https://www.ucanews.com/country/southeast-asia" title="UCA News Southeast Asia">Southeast Asia</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/indonesia/14" title="UCA News Indonesia">Indonesia</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/malaysia/28" title="UCA News Malaysia">Malaysia</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/singapore/39" title="UCA News Singapore">Singapore</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/philippines/36" title="UCA News Philippines">Philippines</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/timor-leste/44" title="UCA News East Timor">East Timor</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/brunei/7" title="UCA News Brunei">Brunei</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/cambodia/8" title="UCA News Cambodia">Cambodia</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/laos/25" title="UCA News Laos">Laos</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/myanmar/31" title="UCA News Myanmar">Myanmar</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/thailand/43" title="UCA News Thailand">Thailand</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/vietnam/49" title="UCA News Vietnam">Vietnam</a></div>
</div>
<div class="uc_footer_10">
<div class="uc_footer_08"><a href="https://www.ucanews.com/country/east-asia" title="UCA News East Asia">East Asia</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/china/9" title="UCA News China">China</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/mongolia/30" title="UCA News Mongolia">Mongolia</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/korea/22" title="UCA News South Korea">South Korea</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/japan/18" title="UCA News Japan">Japan</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/hong-kong/12" title="UCA News Hong Kong">Hong Kong</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/taiwan/52" title="UCA News Taiwan">Taiwan</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/macau/27" title="UCA News Macau">Macau</a></div>
</div>
<div class="uc_footer_10">
<div class="uc_footer_08"><a href="https://www.ucanews.com/subject/church-society/3" title="UCA News Church & Society">Church & Society</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/education/1" title="UCA News Education">Education</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/health/2" title="UCA News Health">Health</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/religion/5" title="UCA News Religion">Religion</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/culture/11" title="UCA News Culture">Culture</a></div>
<div class="uc_footer_08 ex_ft2"><a href="https://www.ucanews.com/category/features/4" title="UCA News Features">Features</a></div>
<div class="uc_footer_08 ex_ft2"><a href="https://www.ucanews.com/category/commentary/5" title="UCA News Commentary">Commentary</a></div>
<div class="uc_footer_08 ex_ft2"><a href="https://www.ucanews.com/news-series" title="UCA News Series">Series</a></div>
<div class="uc_footer_08 ex_ft2"><a href="https://www.ucanews.com/multimedia" title="UCA News Video Stories">Video Stories</a></div>
<div class="uc_footer_08 ex_ft2"><a href="https://www.ucanews.com/podcasts" title="UCA News Podcast">Podcast</a></div>
<div class="uc_footer_08 ex_ft2"><a href="https://www.ucanews.com/directory" title="UCA News Catholic Dioceses in Asia">Catholic Dioceses in Asia</a></div>
</div>

<div class="footer_acc mobile_contry_hide">
<div class="item ">
<div class="heading"><a href="https://www.ucanews.com/country/south-asia" title="UCA News South Asia">South Asia</a></div>
<div class="content">
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/india/13" title="UCA News India">India</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/pakistan/34" title="UCA News Pakistan">Pakistan</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/bangladesh/5" title="UCA News Bangladesh">Bangladesh</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/sri-lanka/40" title="UCA News Sri Lanka">Sri Lanka</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/nepal/32" title="UCA News Nepal ">Nepal</a></div>
</div>
</div>
<div class="item">
<div class="heading"><a href="https://www.ucanews.com/subject/social-justice/2" title="UCA News Social Justice">Social Justice</a></div>
<div class="content">
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/overcoming-inequality/7" title="UCA News Overcoming Inequality">Overcoming Inequality</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/women/9" title="UCA News Women">Women</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/environment/10" title="UCA News Environment">Environment</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/children/12" title="UCA News Children">Children</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/politics/13" title="UCA News Politics">Politics</a></div>
</div>
</div>
<div class="item">
<div class="heading"><a href="https://www.ucanews.com/country/southeast-asia" title="UCA News Southeast Asia">Southeast Asia</a></div>
<div class="content">
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/indonesia/14" title="UCA News Indonesia">Indonesia</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/malaysia/28" title="UCA News Malaysia">Malaysia</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/singapore/39" title="UCA News Singapore">Singapore</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/philippines/36" title="UCA News Philippines">Philippines</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/timor-leste/44" title="UCA News East Timor">East Timor</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/brunei/7" title="UCA News Brunei">Brunei</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/cambodia/8" title="UCA News Cambodia">Cambodia</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/laos/25" title="UCA News Laos">Laos</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/myanmar/31" title="UCA News Myanmar">Myanmar</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/thailand/43" title="UCA News Thailand">Thailand</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/vietnam/49" title="UCA News Vietnam">Vietnam</a></div>
</div>
</div>
<div class="item">
<div class="heading"><a href="https://www.ucanews.com/country/east-asia" title="UCA News East Asia">East Asia</a></div>
<div class="content">
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/china/9" title="UCA News China">China</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/mongolia/30" title="UCA News Mongolia">Mongolia</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/korea/22" title="UCA News South Korea">South Korea</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/japan/18" title="UCA News Japan">Japan</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/hong-kong/12" title="UCA News Hong Kong">Hong Kong</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/taiwan/52" title="UCA News Taiwan">Taiwan</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/macau/27" title="UCA News Macau">Macau</a></div>
</div>
</div>
<div class="item">
<div class="heading"><a href="https://www.ucanews.com/subject/church-society/3" title="UCA News Church & Society">Church & Society</a></div>
<div class="content">
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/education/1" title="UCA News Education">Education</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/health/2" title="UCA News Health">Health</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/religion/5" title="UCA News Religion">Religion</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/culture/11" title="UCA News Culture">Culture</a></div>
</div>
</div>
</div>

<div class="uc_footer_14">
<div class="uc_footer_08"><a href="https://www.ucanews.com/category/features/4" title="UCA News Features">Features</a></div>
<div class="uc_footer_08"><a href="https://www.ucanews.com/category/commentary/5" title="UCA News Commentary">Commentary</a></div>
<div class="uc_footer_08"><a href="https://www.ucanews.com/news-series" title="UCA News Series">Series</a></div>
<div class="uc_footer_08"><a href="https://www.ucanews.com/multimedia" title="UCA News Video Stories">Video Stories</a></div>
<div class="uc_footer_08"><a href="https://www.ucanews.com/podcasts" title="UCA News Podcast">Podcast</a></div>
<div class="uc_footer_08"><a href="https://www.ucanews.com/directory" title="UCA News Catholic Dioceses in Asia">Catholic Dioceses in Asia</a></div>
</div>


<div class="uc_footer_03">
<div class="uc_footer_09"><a href="https://www.ucanews.com/author" title="UCA News Our Voices">Our Voices</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/about" title="UCA News About Us">About us</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/contact-us" title="UCA News Contact us">Contact us</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/mission#1" title="UCA News Mission">Mission</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/mission#2" title="UCA News Products & Services">Products & Services</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/privacy-policy" title="UCA News Privacy Policy">Privacy Policy</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/specials" title="UCA News Specials">Specials</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/announcement" title="UCA News Announcement">Announcement</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/newsletters/signup" title="Sign Up for UCA Newsletter">Sign Up for UCA Newsletters</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-footer&utm_campaign=banner_click_footer" title="Support UCA News">Support UCA News</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/website-terms-and-conditions-of-use" title="UCA News Terms & Conditions">Terms & Conditions</a></div>
<div class="uc_footer_07">
<a href="https://www.facebook.com/ucanews" target="_blank" rel="noopener" title="UCA News Facebook" class="fac my_face fa fa-facebook"></a>
<a href="https://twitter.com/Ucanews/" target="_blank" rel="noopener" title="UCA News Twitter" class="fac my_face fa fa-twitter"></a>
<a href="https://www.youtube.com/user/ucanews" target="_blank" rel="noopener" title="UCA News Youtube" class="fac my_face fa fa-youtube-play"></a>
<a href="https://www.ucanews.com/rss" target="_blank" title="UCA News RSS Feed" class="fac my_face fa fa-rss"></a>
<a href="https://www.instagram.com/uca.news/" target="_blank" rel="noopener" title="UCA News Instagram" class="fac my_face fa fa-instagram"></a>
</div>
</div>
</div>
</div>
<div class="uc_footer_11">
<div class="uc_p_11">
<div class="uc_footer_12">
&copy;&nbsp;Copyright 2021, Union of Catholic Asian News Limited. All rights reserved. Except for any fair dealing permitted under the Hong Kong Copyright Ordinance, no part of this publication may be reproduced by any means without prior permission.
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://www.ucanews.com/uca_js/responsivelyLazy.min.js"></script>
<script src="https://www.ucanews.com/uca_js/jquery_hoe.min.js"></script>

<script src="https://www.ucanews.com/uca_js/pop_delay_script.js"></script>


<script>   
$(document).ready(function hide_div(){var counter=15;var timer_status=setInterval(function(){counter--;if(counter<0){$('#time_status').text('hide successfully after 10 seconds');$('#h_div').hide();clearInterval(timer_status);}},1000);});   
</script>


<script>
$(document).ready(function(){$('.toggle-nav').click(function(){$thi =$(this);$nav=$('.nice-nav');$nav.toggleClass('open');});$('.body-part').click(function(){$nav.addClass('open');});$submenu=$('.child-menu-ul');$('.child-menu .toggle-right').on('click',function(e){e.preventDefault();$this=$(this);$parent=$this.parent().next();$tar=$('.child-menu-ul');if(!$parent.hasClass('active')){$tar.removeClass('active').slideUp('fast');$parent.addClass('active').slideDown('fast');}else{$parent.removeClass('active').slideUp('fast');}});});
</script>


<script>
$('.footer_acc .item .heading').click(function(){var a = $(this).closest('.item');var b = $(a).hasClass('open');var c = $(a).closest('.footer_acc').find('.open');if(b != true){$(c).find('.content').slideUp(200);$(c).removeClass('open');}$(a).toggleClass('open');$(a).find('.content').slideToggle(200);});
</script>


<script>
$('.Show').click(function(){$('#starget').show(500);$('.Show').hide(0);$('.Hide').show(0);});$('.Hide').click(function(){$('#starget').hide(500);$('.Show').show(0);$('.Hide').show(0);});$('.toggle').click(function(){$('#starget').toggle('slow');});
</script>


<script>
$(".owl-carousel").owlCarousel({loop:true,margin:10,nav:true,navText:["",""],autoplay:true,autoplayHoverPause:true,responsive:{0:{items:1},479:{items:1},600:{items:2},992:{items:3},1024:{items:3},1100:{items:4}}});

</script>

<script>
	
var fixmeTop = $('.fixme').offset().top;
$(window).scroll(function() {
    var currentScroll = $(window).scrollTop();
    if (currentScroll >= fixmeTop) {
        $('.fixme').css({
            position: 'fixed',
            top: '0',
            left: '0'
        });
    } else {
        $('.fixme').css({
            position: 'static'
        });
    }
});	
</script>
<script>
$("#slideshow > .ak:gt(0)").hide();

setInterval(function() {
  $('#slideshow > .ak:first')
    .fadeOut(2000)
    .next()
    .fadeIn(2000)
    .end()
    .appendTo('#slideshow');
}, 10000);
</script>
<script>
$("#m_slideshow > .ak1:gt(0)").hide();
setInterval(function() {
  $('#m_slideshow > .ak1:first')
    .fadeOut(2000)
    .next()
    .fadeIn(2000)
    .end()
    .appendTo('#m_slideshow');
}, 10000);
</script><script>
	$('.sshow').click(function() {
    $('#close_target').show(500);
    $('.sshow').hide(0);
    $('.cHide').show(0);
});
$('.cHide').click(function() {
    $('#close_target').hide(500);
    $('.sshow').show(0);
    $('.cHide').hide(0);
});
</script>
<script>
function checkemail(){

  var email = document.getElementById("email1").value;
  if(email==''){
    var email = document.getElementById("email2").value;
  }


    var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
    if (!filter.test(email)){
        $('#email_status').html("Please enter a valid email.");
        return false;
    }else{

      $('#email_status').html("");
          
 if (document.getElementById('DivN1')) {

     if (document.getElementById('DivN1').style.display == 'none') {
         document.getElementById('DivN1').style.display = 'block';
         document.getElementById('DivN2').style.display = 'none';
     }
     else {
         document.getElementById('DivN1').style.display = 'none';
         document.getElementById('DivN11').style.display = 'none';
         document.getElementById('DivN2').style.display = 'block';
     }
 }

 var csrfName = 'ucan_security',
 csrfHash = '9bcb32075b8da3903f3406d6bccb81be';
 var form = new FormData();
 form.append(csrfName,csrfHash);
 form.append("user_email",email);
 form.append("user_name", '');
 form.append("user_page",'article');
$.ajax({
     url: 'https://www.ucanews.com/home/newslettersignup',
     type: "POST",
     cache: false,
     contentType: false,
     processData: false,
     data : form,
     datatype:"json",
     success: function (response) {
      
         $('#email_status').html(response);
         $('#email').val("");

     }
 });
        } 
    }
</script>
<script src='https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.3/jquery.min.js'></script>
<script src="https://www.ucanews.com/uca_js/bannerify.js"></script>
<script async src="https://www.ucanews.com/uca_js/responsivelyLazy.min.js"></script>
<script src="https://www.ucanews.com/uca_js/owl.carousel.js"></script>
<script>
      var owl = $('.owl-carousel');
      owl.owlCarousel({
        margin: 10,
        autoplay: true,
        loop: true,
        responsive: {
          0: {
            items: 1
          },
          600: {
            items: 2
          },
          1000: {
            items: 3
          }
        }
      })
    </script>
</body>
</html>