<!DOCTYPE html>
<html lang="en">
<head>
<title>Polish nun has made teaching about Judaism her mission - UCA News</title>
<link rel="canonical" href="https://www.ucanews.com/news/polish-nun-has-made-teaching-about-judaism-her-mission/98525" />
<link rel="amphtml" href="https://www.ucanews.com/amp/polish-nun-has-made-teaching-about-judaism-her-mission/98525" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@UcanewsOrg">
<meta name="twitter:title" content="Polish nun has made teaching about Judaism her mission- UCA News">
<meta name="twitter:description" content="'Christianity can't be understood without understanding the Jewish roots of our faith,' Sister Kasia Kowalska believes">
<meta name="twitter:image" content="https://i.ucanews.com/ucanews/uploads/2022/08/check-sister-religions-polish-nun-has-made-teaching-about-judaism-her-mission-630702f377b5b_600.jpeg">
<meta name="description" content="'Christianity can't be understood without understanding the Jewish roots of our faith,' Sister Kasia Kowalska believes" />
<meta name="keywords" content="Polish nun, Judaism, Christianity, Jewish, Holy Land,catholic church news" />
<meta name="news_keywords" content="Polish nun, Judaism, Christianity, Jewish, Holy Land,catholic church news" />
<meta property="fb:app_id" content="406871807035832" />
<meta property="fb:admins" content="100003788548564" />
<meta property="fb:pages" content="172630432773629" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="allow-search" content="yes" />
<meta name="robots" content="index, follow" />
<meta name="searchtitle" content="Catholic Church News" />
<link rel="Shortcut Icon" href="https://www.ucanews.com/favicon.ico" type="image/x-icon" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en" />
<meta property="og:title" content="Polish nun has made teaching about Judaism her mission - UCA News" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://i.ucanews.com/ucanews/uploads/2022/08/check-sister-religions-polish-nun-has-made-teaching-about-judaism-her-mission-630702f377b5b_600.jpeg" />
<meta property="og:url" content="https://www.ucanews.com/news/polish-nun-has-made-teaching-about-judaism-her-mission/98525" />
<link rel="image_src" href="https://i.ucanews.com/ucanews/uploads/2022/08/check-sister-religions-polish-nun-has-made-teaching-about-judaism-her-mission-630702f377b5b_600.jpeg" />
<meta property="og:site_name" content="ucanews.com" />
<meta property="og:description" content="'Christianity can't be understood without understanding the Jewish roots of our faith,' Sister Kasia Kowalska believes" />
<meta name="B-verify" content="8b0f3cc0e8211180a03965b2addb28ea3a8d2685" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<script type="application/ld+json">     

  {

    "@context":"http://schema.org",

    "@type":"BreadcrumbList",

    "itemListElement":[

        {

            "@type":"ListItem",

            "position":1,

            "name":"News",

            "item":"https://www.ucanews.com/"

        }

                                    ,

                {

                    "@type":"ListItem",

                    "position":2,

                    "name":"News",

                    "item":"https://www.ucanews.com/category/news/7711"

                }

                        ]

}

</script>
<script type="application/ld+json">     

    {

    "@context":"http://schema.org",

    "@type":"NewsArticle",

    "mainEntityOfPage":{

        "@type":"Webpage",

        "@id":"https://www.ucanews.com/news/polish-nun-has-made-teaching-about-judaism-her-mission/98525"

    },

    "headline":"Polish nun has made teaching about Judaism her mission",

    "description":"'Christianity can't be understood without understanding the Jewish roots of our faith,' Sister Kasia Kowalska believes",

    "keywords":"Polish nun, Judaism, Christianity, Jewish, Holy Land",

    "datePublished":"2022-08-25T12:13:00+05:30",

    "dateModified":"2022-08-25T12:20:37+05:30",



        "image":{

 "@type":"ImageObject",

 "url":"https://i.ucanews.com/ucanews/uploads/2022/08/check-sister-religions-polish-nun-has-made-teaching-about-judaism-her-mission-630702f377b5b_600.jpeg",

 "width":698,

 "height":407

        },

    

    "author":{

        "@type":"Person",

        "name":"Judith Sudilovsky, Catholic News Service",
        
        "url":"https://www.ucanews.com/author/judith-sudilovsky"

    },

    "publisher":{

        "@type":"Organization",

        "name":"UCA News",

        "logo":{

 "@type":"ImageObject",

 "url":"https://www.ucanews.com/home_images/home_main_logo.png",

 "width":499,

 "height":78

        }

    }

   }

</script>
<script type="application/ld+json">     



    {

    "@context":"http://schema.org",

    "@type":"Organization",

    "name":"UCA News",

    "url":"https://www.ucanews.com/",

    "logo":{

        "@type":"ImageObject",

        "url":"https://www.ucanews.com/home_images/home_main_logo.png",

        "width":499,

        "height":78

    },

    "sameAs":[

        "https://www.facebook.com/ucanews",

        "https://twitter.com/Ucanews/",

        "https://www.youtube.com/user/ucanews/videos",

        "https://www.instagram.com/uca.news/"

    ]

}



</script>
<meta name="p:domain_verify" content="94229529ee276bb78e96025a06aa0514" />
<meta name="facebook-domain-verification" content="pzcwahoo2uxcqbxs3rfq9i732rqh6f" />

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MFBTCMJ');</script>


<script>
  var _paq = window._paq = window._paq || [];
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//www.ucanews.com/matomo/";
    _paq.push(['setTrackerUrl', u+'matomo.php']);
    _paq.push(['setSiteId', '1']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.async=true; g.src=u+'matomo.js'; s.parentNode.insertBefore(g,s);
  })();
</script>


<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1194855344654268');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1194855344654268&ev=PageView&noscript=1"
/></noscript>

<link rel="stylesheet preload" href="https://www.ucanews.com/uca_css/news_page.css?v=1660219619" as="style">
<link rel="stylesheet preload" href="https://www.ucanews.com/uca_css/special_slider.css?v=1660230203" as="style">
<link rel="stylesheet preload" href="https://www.ucanews.com/uca_css/bannerify.css" as="style">
<link rel="stylesheet preload" href="https://www.ucanews.com/uca_css/owl.carousel.css" as="style">
<link rel="stylesheet" href="https://www.ucanews.com/uca_css/store_ads.css?v=1657692968" />
<style>

  #error_msg{width: 100%;

    float: left;

    font-size: 16px;

    font-weight: 700;

    color: #ea9292 !important;

    padding-left: 0px;

    padding-right: 0px;

    line-height: 18px;

    text-shadow: none !important;}

#DivN2 { display: none; }

.artcl_206 { width: 100%; float: left; font-family: 'Roboto', sans-serif; font-size: 15px; font-weight: 400; color: #333333; padding-left: 0px; padding-right: 0px; line-height: 18px; }

</style>
</head>
<body>
<div class="icon-bar">
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.ucanews.com/news/polish-nun-has-made-teaching-about-judaism-her-mission/98525" target="_blank" title="Polish nun has made teaching about Judaism her mission" class="facebook"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/intent/tweet?text=Polish nun has made teaching about Judaism her mission&amp;url=https://www.ucanews.com/news/polish-nun-has-made-teaching-about-judaism-her-mission/98525" target="_blank" title="Polish nun has made teaching about Judaism her mission" class="twitter"><i class="fa fa-twitter"></i></a>
<a href="https://api.whatsapp.com/send?text=https://www.ucanews.com/news/polish-nun-has-made-teaching-about-judaism-her-mission/98525" target="_blank" title="Polish nun has made teaching about Judaism her mission" class="whatsup"><i class="fa fa-whatsapp"></i></a>
<a href="http://pinterest.com/pin/create/link/?url=https://www.ucanews.com/news/polish-nun-has-made-teaching-about-judaism-her-mission/98525" target="_blank" title="Polish nun has made teaching about Judaism her mission" class="youtube"><i class="fa fa-pinterest"></i></a>
<a href="/cdn-cgi/l/email-protection#3b04484e59515e584f0678535e58501b544e4f1b4f535e1b785457575e584f5254551b545d1b764e484f1b695e5a5f1b5a494f5258575e481b5d4954561b6e787a1b755e4c481d5a564b0059545f4206735e421a1b721b4f535255501b42544e1c5f1b495e5a5757421b5752505e1b4f5352481b5a494f5258575e151b735e495e1b52481b4f535e1b5752555001534f4f4b480114144c4c4c154e585a555e4c481558545614555e4c48144b545752485316554e5516535a4816565a5f5e164f5e5a585352555c165a59544e4f16514e5f5a52485616535e4916565248485254551402030e090e" target="_blank" title="Polish nun has made teaching about Judaism her mission" class="linkedin"><i class="fa fa-envelope"></i></a>
</div>
<div id="fb-root"></div>
<link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet preload" as="font" />
<link href="https://www.ucanews.com/uploads/fonts/font_b" rel="stylesheet preload" as="font">
<link href="https://www.ucanews.com/uploads/fonts/font_d" rel="stylesheet preload" as="font">
<link href="https://www.ucanews.com/uploads/fonts/font_e" rel="stylesheet preload" as="font">
<link rel="stylesheet preload" href="https://www.ucanews.com/uca_css/reset.min.css?v=1618205962" as="style">

<link rel="stylesheet preload" href="https://www.ucanews.com/uca_css/uca_additional.css?v=1660113894" as="style">

<link rel="stylesheet preload" href="https://www.ucanews.com/uca_css/pop_delay.css?v=1651039596" as="style">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MFBTCMJ"

height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<style>
   
   .uca_in_news_01 {width: 100%;float: left;margin: 0;padding: 0;}
   .uca_in_news_02 {
     max-width: 1370px;
     margin: 0 auto;
     padding: 0px;
     padding-left: 2%;
     padding-right: 2%;
 }
   
.banner_home img{
   width: 100%;
     height: auto;}  
     .main-container {
  max-width: 1370px;
  margin: 0 auto;
}


</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://www.ucanews.com/uca_js/jquery-3.5.0.js" type="text/javascript"></script>

<div class="popupwrapper newsletter-overlay">
<div id="popup-new" class="popupnew">
<div class="header">

</div>
<div class="inner">
<p>NEWSLETTERS</p>
<p>What’s happening in Asian Church <br> and what does it mean for the <br> rest of the world?</p>
<span id="email_status1" style="width: 100%; height: auto; float: left; color: #CB0F12; font-weight: 600; text-align: left; margin-bottom: 10px;"></span>
<input type="text" id="newsemail" name="newsemail" placeholder="Enter your Email Address">
<div class="btn-group">
<a onclick="return (checkemail())" class="btn-subscribe">Subscribe</a>
<a class="btn-close close">No, Thanks</a>
</div>
</div>
</div>
</div>

<script>

function checkemail(){

var email = $('#newsemail').val();
//var name = $('#newsname').val();

var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;

if (!filter.test(email)){$('#email_status1').html("Please enter email.");return false;}else{

var csrfName = 'ucan_security',

csrfHash = 'b4711865b898d69ca3132752cad97ecf';

var form = new FormData();
form.append(csrfName,csrfHash);
form.append("user_email",email);
form.append("user_name",name);
form.append("user_page",'popup');

$.ajax({
  url: 'https://www.ucanews.com/home/newslettersignup',
  type: "POST",
  cache: false,
  contentType: false,
  processData: false,
  data : form,
  datatype:"json",
  success: function (response){
    $('#email_status1').html(response);
    $('#newsemail').val("");
    setTimeout(function(){$('#email_status1').html("");$(".newsletter-overlay").hide(); }, 1000);setCookie('newsletter-popup', 'popped', 100);}});
  }
}

</script>

<div class="nice-nav">
<div class="clear"></div>
<div class="uc_p_21">
<a style="margin-top: 20px; margin-bottom: 20px;" href="javascript:void(0);" class="toggle-nav"><i class="fa fa-close" style="font-size:18px"></i> </a>
</div>
<ul>
<li><a href="https://www.ucanews.com/category/news/7711" title="UCA News">News</a></li>
<li><a href="https://www.ucanews.com/donate" title="Donate" target="_blank"><b>Donate</b></a></li>
<li><a href="https://www.ucanews.com/category/features/4" title="UCA News Features">Features</a></li>
<li><a href="https://www.ucanews.com/category/commentary/5" title="UCA News Commentary">Commentary</a></li>
<li><a href="https://www.ucanews.com/news-series" title="UCA News Series">Series</a></li>
<li><a href="https://www.ucanews.com/specials" title="UCA News Specials">Specials</a></li>
<li><a href="https://www.ucanews.com/multimedia" title="UCA News Video Stories">Video Stories</a></li>
<li class="child-menu">
<a href="https://www.ucanews.com/country/south-asia" title="UCA News South Asia"><span>South Asia</span> <span class="fa fa-angle-right toggle-right"></span></a>
<ul class="child-menu-ul">
<li><a href="https://www.ucanews.com/country/india/13" title="UCA News India">India</a></li>
<li><a href="https://www.ucanews.com/country/pakistan/34" title="UCA News Pakistan">Pakistan</a></li>
<li><a href="https://www.ucanews.com/country/bangladesh/5" title="UCA News Bangladesh">Bangladesh</a></li>
<li><a href="https://www.ucanews.com/country/sri-lanka/40" title="UCA News Sri Lanka">Sri Lanka</a></li>
<li><a href="https://www.ucanews.com/country/nepal/32" title="UCA News Nepal">Nepal</a></li>
</ul>
</li>
<li class="child-menu">
<a href="https://www.ucanews.com/country/southeast-asia" title="UCA News Southeast Asia"><span>Southeast Asia</span> <span class="fa fa-angle-right toggle-right"></span></a>
<ul class="child-menu-ul">
<li><a href="https://www.ucanews.com/country/indonesia/14" title="UCA News Indonesia">Indonesia</a></li>
<li><a href="https://www.ucanews.com/country/malaysia/28" title="UCA News Malaysia">Malaysia</a></li>
<li><a href="https://www.ucanews.com/country/singapore/39" title="UCA News Singapore">Singapore</a></li>
<li><a href="https://www.ucanews.com/country/philippines/36" title="UCA News Philippines">Philippines</a></li>
<li><a href="https://www.ucanews.com/country/timor-leste/44" title="UCA News East Timor">East Timor</a></li>
<li><a href="https://www.ucanews.com/country/brunei/7" title="UCA News Brunei">Brunei</a></li>
<li><a href="https://www.ucanews.com/country/cambodia/8" title="UCA News Cambodia">Cambodia</a></li>
<li><a href="https://www.ucanews.com/country/laos/25" title="UCA News Laos">Laos</a></li>
<li><a href="https://www.ucanews.com/country/myanmar/31" title="UCA News Myanmar">Myanmar</a></li>
<li><a href="https://www.ucanews.com/country/thailand/43" title="UCA News Thailand">Thailand</a></li>
<li><a href="https://www.ucanews.com/country/vietnam/49" title="UCA News Vietnam">Vietnam</a></li>
</ul>
</li>
<li class="child-menu">
<a href="https://www.ucanews.com/country/east-asia" title="UCA News East Asia"><span>East Asia</span> <span class="fa fa-angle-right toggle-right"></span></a>
<ul class="child-menu-ul">
<li><a href="https://www.ucanews.com/country/china/9" title="UCA News China">China</a></li>
<li><a href="https://www.ucanews.com/country/mongolia/30" title="UCA News Mongolia">Mongolia</a></li>
<li><a href="https://www.ucanews.com/country/korea/22" title="UCA News South Korea">South Korea</a></li>
<li><a href="https://www.ucanews.com/country/japan/18" title="UCA News Japan">Japan</a></li>
<li><a href="https://www.ucanews.com/country/hong-kong/12" title="UCA News Hong Kong">Hong Kong</a></li>
<li><a href="https://www.ucanews.com/country/taiwan/52" title="UCA News Taiwan">Taiwan</a></li>
<li><a href="https://www.ucanews.com/country/macau/27" title="UCA News Macau">Macau</a></li>
</ul>
</li>
<li><a href="https://www.ucanews.com/country/vatican-city/218" title="UCA News From the Vatican">From the Vatican</a></li>
<li><a href="https://www.ucanews.com/country/world" title="UCA News World">World</a></li>
<li><a href="https://www.ucanews.com/showcase" title="Spotlight: Most Popular Trending Articles">Showcase</a></li>
<li><a href="https://www.ucanews.com/category/interview/12" title="interview">Interviews</a></li>
<li><a href="https://www.ucanews.com/podcasts" title="UCA News Podcast">Podcasts</a></li>

<li><a href="https://store.ucanews.com/" title="UCAN Store" target="_blank">UCAN Store</a></li>
<li>
<ul style="width:100%">
<li style="display:flex;background:#23536a;width:100%">
<a href="https://china.ucanews.com/" title="UCA News China"><img src="https://www.ucanews.com/uca_images/china_flag_icon.png" alt="china" /></a>
<a href="https://indonesia.ucanews.com/" target="_blank" title="UCA News Indonesia"><img src="https://www.ucanews.com/uca_images/indoneshia_flag.jpg" alt="UCA News Indonesia" /></a>
</li>
</ul>
</li>
<div class="uc_p_18"><a href="" target="_blank" title="UCA News Youtube"></a></div>
</ul>
</div>

<div class="uc_p_01 fixme">
<div class="uc_p_02">
<div class="uc_p_03">
<a href="javascript:void(0);" class="toggle-nav"><i class="fa fa-bars" aria-hidden="true" style="font-size: 20px;"></i> </a>
</div>
<div class="uc_p_04">
<a href="https://www.ucanews.com/category/news/7711" title="UCA News">News</a>
<a href="https://www.ucanews.com/category/features/4" title="UCA News Features">Features</a>
<a href="https://www.ucanews.com/category/commentary/5" title="UCA News Commentary">Commentary</a>
<a href="https://www.ucanews.com/news-series" title="UCA News Series">Series</a>
<a href="https://www.ucanews.com/specials" title="UCA News Specials">Specials</a>
<a href="https://www.ucanews.com/multimedia" title="UCA News Video Stories">Video Stories</a>
<a class="pcast" href="https://www.ucanews.com/podcasts" title="UCA News Podcast"><span><img src="https://www.ucanews.com/uca_images/headset_header.png" alt="UCA News Podcast"></span> PODCAST</a>

<a style="font-weight: 600 !important;color: black !important;background-color:#FCE83E;display: inline-flex;align-items: center;position:relative;" class="asiabtn" href="https://store.ucanews.com/" target="_blank" title="UCAN Store"><span style="margin-right: 8px;"><img src="https://www.ucanews.com/uca_images/ebookstore.png" alt="store"></span>UCAN Store <img style="position: absolute;width: 56px;right: -27px;top: -8px;" src="https://www.ucanews.com/uca_images/ebookgif.gif" alt="store"></a>
</div>
<div class="uc_p_05">
<div class="uc_p_06">

<div id="starget">
<div class="drop_sse_01"><button class="Hide">Close</button></div>
<div class="drop_sse_02">

<form action="https://www.ucanews.com/home/googlesearch" id="cse-search-box" style="margin:0px; padding:0px;">
<input type="text" name="q" class="main_seas2" value="" placeholder="Search." />
<input type="hidden" name="cx" value="partner-pub-001599941463365685814:sfheipyjbn0" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="ISO-8859-1" />
<input type="submit" value="Search" class="main_seas s_height" name="sa">
</form>

</div>
</div>
<button class="toggle drop_search_button"><i class="fa fa-search" aria-hidden="true" style="font-size: 18px;"></i> <span class="tex_search">Search</span></button></div>

<div class="uc_p_07" id="signnewsletter1" style="cursor:pointer;"><a title="Sign Up for UCA Newsletter" href="https://www.ucanews.com/newsletters/signup">
<div class="uc_p_08"><img src="https://www.ucanews.com/uca_images/icon_news.png" width="30" alt="Sign Up for UCA Newsletter" /></div>
<div class="uc_p_09"> NEWSLETTER SIGN UP </div>
</a>
</div>
</div>
</div>
</div>

<div class="uc_p_19_spacer" style="height:60px;"></div>

<div class="uc_p_10">
<div class="uc_p_11">
<div class="uc_p_12"><a href="https://www.ucanews.com/" title="UCA News"><img src="https://www.ucanews.com/uca_images/uca_new_logo.png" width="320" alt="UCA News" /></a></div>
<a class="contribute" href="https://www.ucanews.com/donate" title="">Contribute</a>
<style>

.mySlides {display:none;}

.uc_p_13:hover { background:none;}

.uc_p_13 { background:none;}

.support-header-img-container { float: right; }
.support-header-img{
  width: 241px;
}
@media only screen and (min-width: 577px) and (max-width: 677px){
  .support-header-img{
    margin-top: 11px;
    width: 224px;
}
}
@media only screen and (max-width: 577px){
  .support-header-img-container { float: unset; text-align: center;}
  .support-header-img {
    width: 215px;
    margin-top: 16px;
    margin-left: 4%;
  }
}
@media only screen and (max-width: 480px){
  .support-header-img-container {
    display: none;
  }
}

</style>

<div class="support-header-img-container">
<a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-top-right&utm_campaign=banner_click_top_right" title="Donate"><img class="support-header-img" src="https://www.ucanews.com/images/support43.png" alt="" /></a>
</div>
<script>

var myIndex = 0;

carousel();



function carousel() {

  var i;

  var x = document.getElementsByClassName("mySlides");

  for (i = 0; i < x.length; i++) {

    x[i].style.display = "none";  

  }

  myIndex++;

  if (myIndex > x.length) {myIndex = 1}    

  x[myIndex-1].style.display = "block";  

  setTimeout(carousel, 15000); // Change image every 2 seconds

}

</script>
</div>
</div>
</div>
</div>
</div>


<div class="uc_p_14">
<div class="uc_p_11">
<div class="uc_p_15">
<nav id="s_topmenu">
<label for="tm" id="toggle-s_topmenu">MENU<span class="drop-icon">&#9776;</span></label>
<input type="checkbox" id="tm">
<ul class="main-s_topmenu ">
<li><a href="https://www.ucanews.com/country/south-asia" title="UCA News South Asia">SOUTH ASIA<span class="drop-icon">&#x25BE;</span></a>
<label title="Toggle Drop-down" class="drop-icon" for="sm0">?</label>
<input type="checkbox" id="sm0">
<ul class="sub-s_topmenu">
<li class="sub_padding"><a href="https://www.ucanews.com/country/india/13" title="UCA News India">India</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/pakistan/34" title="UCA News Pakistan">Pakistan</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/bangladesh/5" title="UCA News Bangladesh">Bangladesh</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/sri-lanka/40" title="UCA News Sri Lanka">Sri Lanka</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/nepal/32" title="UCA News Nepal">Nepal</a></li>
</ul>
</li>
<li><a href="https://www.ucanews.com/country/southeast-asia" title="UCA News Southeast Asia">SOUTHEAST ASIA<span class="drop-icon">&#x25BE;</span> </a>
<label title="Toggle Drop-down" class="drop-icon" for="sm1">&#x25BE;</label>
<input type="checkbox" id="sm1">
<ul class="sub-s_topmenu">
<li class="sub_padding"><a href="https://www.ucanews.com/country/indonesia/14" title="UCA News Indonesia">Indonesia</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/malaysia/28" title="UCA News Malaysia">Malaysia</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/singapore/39" title="UCA News Singapore">Singapore</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/philippines/36" title="UCA News Philippines">Philippines</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/timor-leste/44" title="UCA News East Timor">East Timor</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/brunei/7" title="UCA News Brunei">Brunei</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/cambodia/8" title="UCA News Cambodia">Cambodia</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/laos/25" title="UCA News Laos">Laos</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/myanmar/31" title="UCA News Myanmar">Myanmar</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/thailand/43" title="UCA News Thailand">Thailand</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/vietnam/49" title="UCA News Vietnam">Vietnam</a></li>
</ul>
</li>
<li><a href="https://www.ucanews.com/country/east-asia" title="UCA News East Asia">EAST ASIA<span class="drop-icon">&#x25BE;</span></a>
<label title="Toggle Drop-down" class="drop-icon" for="sm2">&#x25BE;</label>
<input type="checkbox" id="sm2">
<ul class="sub-s_topmenu">
<li class="sub_padding"><a href="https://www.ucanews.com/country/china/9" title="UCA News China">China</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/mongolia/30" title="UCA News Mongolia">Mongolia</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/korea/22" title="UCA News South Korea">South Korea</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/japan/18" title="UCA News Japan">Japan</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/hong-kong/12" title="UCA News Hong Kong">Hong Kong</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/taiwan/52" title="UCA News Taiwan">Taiwan</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/macau/27" title="UCA News Macau">Macau</a></li>
</ul>
</li>
<li><a href="https://www.ucanews.com/country/vatican-city/218" title="UCA News From the Vatican">FROM THE VATICAN</a></li>
<li><a href="https://www.ucanews.com/country/world" title="UCA News World">WORLD</a></li>
<li><a class="covid" href="https://www.ucanews.com/showcase" title="Spotlight: Most Popular Trending Articles">SHOWCASE</a></li>
<li><a class="covid" href="https://www.ucanews.com/category/interview/12" title="interview" style="background: #e29109;">INTERVIEWS</a></li>
</ul>
</nav>
</div>
<div class="uc_p_16">
<div class="uc_p_19">
<div class="uc_p_18"><a href="https://china.ucanews.com/" target="_blank" title="UCA News China"><img src="https://www.ucanews.com/uca_images/china_flag_icon.png" alt="UCA News China" /></a></div>
<div class="uc_p_18"><a href="https://indonesia.ucanews.com/" target="_blank" title="UCA News Indonesia"><img src="https://www.ucanews.com/uca_images/indoneshia_flag.jpg" alt="UCA News Indonesia" /></a></div>

</div>
<div class="uc_p_20"><a href="https://www.ucanews.com/directory" title="UCA News Asian Catholic Dioceses Directory">ASIAN CATHOLIC DIOCESES DIRECTORY</a></div>
</div>
</div>
</div>





<div class="uca_in_news_01">
<div class="uca_in_news_02">
<div class="uca_in_news_03">
<div class="banner_home inner">

<div class="banner-container">
<ul class="bannerlist">
<li><a href="https://www.ucanews.com/news/surviving-indias-chronic-poverty-by-faith-alone/98219" title="Surviving India's chronic poverty by faith alone"><img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/uca_images/motherimg1.png" alt="mother series"></a></li>
<li><a href="https://www.ucanews.com/news/faith-sustains-catholic-mother-amid-hard-times-in-myanmar/98103" title="Faith sustains Catholic mother amid hard times in Myanmar"><img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/uca_images/motherimg2.png" alt="mother series"></a></li>
<li><a href="https://www.ucanews.com/news/indonesian-catholic-mother-sustains-faith-struggles-for-rights/98034" title="Indonesian Catholic mother sustains faith, struggles for rights"><img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/uca_images/motherimg3.png" alt="mother series"></a></li>
<li><a href="https://www.ucanews.com/news/bangladeshi-catholic-mother-steers-her-family-through-poverty/97786" title="Bangladeshi Catholic mother steers her family through poverty"><img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/uca_images/motherimg4.png" alt="mother series"></a></li>
<li><a href="https://www.ucanews.com/news/the-hmong-godmother-who-brought-the-faith-to-her-vietnamese-village/97967" title="The Hmong godmother who brought the faith to her Vietnamese village"><img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/uca_images/motherimg5.png" alt="mother series"></a></li>
<li><a href="https://www.ucanews.com/news/mother-embodies-catholic-spirit-in-cambodian-capital/98285" title="Mother embodies Catholic spirit in Cambodian capital"><img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/uca_images/motherimg6.png" alt="mother series"></a></li>
<li><a href="https://www.ucanews.com/news/the-catholic-faith-matriarch-from-southern-india/97877" title="The Catholic faith matriarch from southern India"><img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/uca_images/motherimg7.png" alt="mother series"></a></li>
<li><a href="https://www.ucanews.com/news/bangladeshi-catholic-mother-steers-her-family-through-poverty/97786" title="Bangladeshi Catholic mother steers her family through poverty"><img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/uca_images/motherimg8.png" alt="mother series"></a></li>
<li><a href="https://www.ucanews.com/news/the-hmong-godmother-who-brought-the-faith-to-her-vietnamese-village/97967" title="The Hmong godmother who brought the faith to her Vietnamese village"><img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/uca_images/motherimg9.png" alt="mother series"></a></li>
</ul>
<div class="banner-title">
<a href="https://www.ucanews.com/series/mothers-the-catholic-churchs-unsung-heroines/47" title="Mothers the catholic churchs unsung heroines">
<img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/uca_images/mother_bannertitle.png" alt="mother series">
</a>
</div>
</div>
</div>
</div>
</div>
</div>


<script>

  /* $(document).ready(function() {

  $( "img:not(.content img)" ).each(function( i ) {

    var srcode=$(this).attr("src");

    $(this).attr("data-original",$(this).attr("src"));



    $(this).attr("width",this.width);

    $(this).attr("height",this.height);



    var str=srcode + " 20w, "+ srcode+ " 80w, "+ srcode+ " 180w, "+ srcode+ " 280w, "+ srcode+ " 480w, "+ srcode+ " 580w, "+ srcode+ " 680w";

    $(this).attr("data-srcset",str);



   $(this).attr("srcset","data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==");

 



   $(this).attr("height",this.height);

   $(this).addClass('responsively-lazy');

  });

}); */
$(document).ready(function() {
    $('a[target="_blank"]').attr("rel", "noopener");
    $("img").each(function() {
    var srcode=$(this).attr("src");
    $(this).attr("data-original",$(this).attr("src"));
  
    /* var str = srcode.split("ucanews/").pop()+ " 20w";
    var strr= "https://i.ucanews.com/ucanews/"+"tr:w-20,h-0/";
    var rer = strr.concat(str);

    var str1 = srcode.split("ucanews/").pop()+ " 50w";
    var strr1= "https://i.ucanews.com/ucanews/"+"tr:w-50,h-0/";
    var rer1 = ", "+strr1.concat(str1);

    var str2 = srcode.split("ucanews/").pop()+ " 100w";
    var strr2= "https://i.ucanews.com/ucanews/"+"tr:w-2100,h-0/";
    var rer2 = ", "+strr2.concat(str2);

    var str3 = srcode.split("ucanews/").pop()+ " 250w";
    var strr3= "https://i.ucanews.com/ucanews/"+"tr:w-250,h-0/";
    var rer3 = ", "+strr3.concat(str3);

    var str4 = srcode.split("ucanews/").pop()+ " 350w";
    var strr4= "https://i.ucanews.com/ucanews/"+"tr:w-350,h-0";
    var rer4 = ", "+strr4.concat(str4);


    res=rer.concat(rer1).concat(rer2).concat(rer3).concat(rer4);

    $(this).attr("data-srcset",res); */

    
    


}); 
});

</script>
<script>
  $(document).ready(function(){
  $("#signnewsletter").click(function(){
    $('.popupwrapper').css({
            'display': 'flex'
        })
  });
});
  
</script>

<div class="ucanews_wrapper common">
<div class="left">
<div class="left_01">
<a href="https://www.ucanews.com/country/world" title="World"><h2>World</h2></a>
</div>
<h1>Polish nun has made teaching about Judaism her mission</h1>
<p class="sub_title">'Christianity can't be understood without understanding the Jewish roots of our faith,' Sister Kasia Kowalska believes </p>
<img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/uploads/2022/08/check-sister-religions-polish-nun-has-made-teaching-about-judaism-her-mission-630702f377b5b_600.jpeg" alt="Passionate about learning the Jewish roots of her religion, Sister Kasia Kowalska, a member of Our Lady of Sion from Krakow, Poland, is sharing her order's mission of dialogue in Polish, African, Israeli and Palestinian circles">
<div class="news_italic">
<p>Passionate about learning the Jewish roots of her religion, Sister Kasia Kowalska, a member of Our Lady of Sion from Krakow, Poland, is sharing her order's mission of dialogue in Polish, African, Israeli and Palestinian circles. (Photo:&nbsp;Canva)</p>
</div>
<div class="author">
<div class="author_1">
<a href="https://www.ucanews.com/author/judith-sudilovsky" title="Judith Sudilovsky, Catholic News Service">
<img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/uca_images/no_author_fish.jpg" alt="Judith Sudilovsky, Catholic News Service">
</a>
<p>By <a href="https://www.ucanews.com/author/judith-sudilovsky" title="Judith Sudilovsky, Catholic News Service"><span>Judith Sudilovsky, Catholic News Service</span></a></p>
</div>
<div class="author_date">
<p>Published: August 25, 2022 05:13 AM GMT</p>
<strong>Updated: August 25, 2022 05:20 AM GMT</strong>
</div>
</div>

<p></p>

<p>Despite the ever-present tensions, Our Lady of Sion Sister Kasia Kowalska believes she has found her place as a conduit of dialogue within both the Jewish and Palestinian communities in the Holy Land.</p></p>

<p>"Christianity can't be understood without understanding the Jewish roots of our faith: Jesus was a Jew, Mary was a Jew, the first apostles were Jewish," said Sister Kowalska, 45, during a recent visit to the Holy Land from Poland, where she lives. "Today we are speaking of two sister religions."</p></p> 

<p>In 2018, Sister Kowalska, the only Catholic nun to receive a doctorate in Jewish studies from London's Leo Baeck Institute, a rabbinical college, started teaching a one-week module on Jewish pilgrimage traditions at Bethlehem University as part of a class on religious pilgrimages at the Institute of Hotel Management and Tourism.</p></p>
<div class="mission_asia_desktop"><a href="https://store.ucanews.com/pope-francis/" title="Ucan Store" target="_blank" rel="noopener"><img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/uca_images/article_store_ad.png" style="width:100%;" alt="Ucan Store"></a></div>
<div class="mission_asia_mobile"><a href="https://store.ucanews.com/pope-francis/" title="Ucan Store" target="_blank" rel="noopener"><img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/uca_images/article_store_ad_mobile.jpg" style="width:100%;" alt="Ucan Store"></a></div>

<p>"For me, it is the most important work I am doing," Sister Kowalska said of the module, which concentrates on the religious aspect of pilgrimage, not only in the Holy Land, but also in Jewish places of pilgrimage in other parts of the world, including Morocco and Ukraine. "When you talk about ritual, you need to know why people behave the way they do. It is very important that I am not Jewish and not Israeli, and that I am Catholic. (The students) can engage with us; they trust us."</p></p>

<p>The class also includes modules on Christian and Muslim pilgrimage taught by other lecturers. The Jewish module was originally taught by Our Lady of Sion Sister Anne Catherine Avril. Since the Holocaust, the religious order has dedicated itself to interreligious dialogue and prayer through the church, Jewish people, and a world of justice, peace and love.</p></p>

<p>"We need to know who our neighbors are if we want to have a peaceful society," said Sister Kowalska. "We need to know and understand how other people think about themselves, not through books, but really enter the shoes of the other. If not, we will continue to have stereotypes about one another. We need to meet the other where the other is."</p></p>

<p>Living along the seam line between Palestinians and Israelis, with their Ecce Homo convent in the Old City of Jerusalem and another convent in Ein Kerem in West Jerusalem, the Sisters of Sion are alternately perceived as being pro-Israeli or pro-Palestinian, noted Sister Kowalska.</p></p>

<p>"Because our aim is to provide a safe space for people to dialogue and to engage, we try to see ourselves as sisters who provide a bridge of different narratives to see ourselves as people," she said.</p></p>

<p>Before the pandemic, she was able to teach in person and spend the week of her module living in Bethlehem, West Bank, listening to the Palestinian narrative and learning about their struggles and joys, she said.</p></p>

<p>"The more you are here, the less you understand," she said. "The more you are integrated with the land -- you need to talk to the people, eat the food and walk on this land, have the dust of this land on your feet. You can't do it from abroad. You need to give it time; even then, you are an outsider, and you see how complex the situation is, and you see the diversity. You see that there is no easy answer to wanting and seeing everyone's humanity."</p></p>

<p>She also teaches biblical Hebrew and introduction to the Bible and biblical narratives to students at Holy Trinity College in Zimbabwe -- for now, virtually -- and biblical Hebrew at Collegium Bobolanum, a part of the Catholic Academy in Warsaw, Poland.</p></p>

<p>Her choice to dedicate herself to teaching about Judaism rather than Jewish-Catholic relations is purposeful, she said.</p></p>

<p>"I wanted to teach myself how to listen profoundly to how the other talks about themselves. The only way to do dialogue is to listen profoundly to (the) other. That might be different and might not be comfortable," she said. "Dialogue is not only what we have in common, but also our differences, and to love and appreciate that difference."</p></p>

<p>Reflecting on the complex relationship that exists between Poland and Jews following the Holocaust, Sister Kowalska also has chosen to be a source of dialogue in her native Poland, where she now resides in Warsaw and participates in Jewish-Catholic dialogue.</p></p>

<p>Almost 98% of Poland's 3.3 million Jewish population was exterminated in Nazi concentration camps in Poland, including Auschwitz, Belzec, Sobibor, Treblinka and Majdanek.</p></p>

<p>She told Catholic News Service the two 16th-century synagogues and two Jewish cemeteries she used to walk past in her childhood attest to the thriving Jewish community that once existed in Poland. Only after the 1989 fall of communism -- under which Catholics also were persecuted -- did people begin speaking about the Jewish past of Poland, she said.</p></p>

<div class="donate_c_01_21">
<div class="years40">
<a target="_blank" href="https://www.ucanews.com/donate">
<img src="https://www.ucanews.com/uca_images/40years.jpg" alt="40 years" />
</a>
</div>
<p class="donatep"><a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-top-right&utm_campaign=banner_click_top_right" target="_blank"><span>Lend your helping hand!</span></a></p>
<p class="donatep">The real backbone of the Church in Asia (and the rest of the world, for that matter) is Christian mothers.
We have brought this series on the <span><a href="https://www.ucanews.com/series/mothers-the-catholic-churchs-unsung-heroines/47" title="Catholic Church’s unsung heroines" target="_blank"> Catholic Church’s unsung heroines to you FREE. </a></span> </p>
<p class="specialclick"> <a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-top-right&utm_campaign=banner_click_top_right" target="_blank"><span class="click_w">Help UCA News reporters publish such great stories of the Church always.</span></a></p>
<div class="authordonate_div">
<a class="authordonate_btn" href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-top-right&utm_campaign=banner_click_top_right" target="_blank">Donate Now </a>
</div>
</div>


<a class="btn_comment" onclick="javascript:commentcli()" href="#popup1">
<img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/images/comment.png" alt="comment">
<p>Share your comments</p>
</a>


<h4>Latest News </h4>
<div class="grid readings">
<div class="grids">
<a href="https://www.ucanews.com/news/half-of-china-hit-by-drought-in-worst-heatwave/98529" title="Half of China hit by drought in worst heatwave">
<img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/uploads/2022/08/check-half-of-china-hit-by-drought-in-worst-heatwave-on-record-63070db54e171_600_thumb.jpeg" alt="Half of China hit by drought in worst heatwave">
</a>
<a href="https://www.ucanews.com/news/half-of-china-hit-by-drought-in-worst-heatwave/98529" title="Half of China hit by drought in worst heatwave">Half of China hit by drought in worst heatwave</a>
</div>
<div class="grids">
<a href="https://www.ucanews.com/news/consistory-keeps-expanding-variety-in-college-of-cardinals/98527" title="Consistory keeps expanding variety in College of Cardinals">
<img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/uploads/2022/08/check-by-the-numbers-consistory-keeps-expanding-variety-in-college-of-cardinals-6307081cb21bb_600_thumb.jpeg" alt="Consistory keeps expanding variety in College of Cardinals">
</a>
<a href="https://www.ucanews.com/news/consistory-keeps-expanding-variety-in-college-of-cardinals/98527" title="Consistory keeps expanding variety in College of Cardinals">Consistory keeps expanding variety in College of Cardinals</a>
</div>
<div class="grids">
<a href="https://www.ucanews.com/news/court-suspends-thai-pm-from-office/98528" title="Court suspends Thai PM from office">
<img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/uploads/2022/08/check-court-suspends-thai-pm-prayut-from-office-630709a3904ab_600_thumb.jpeg" alt="Court suspends Thai PM from office">
</a>
<a href="https://www.ucanews.com/news/court-suspends-thai-pm-from-office/98528" title="Court suspends Thai PM from office">Court suspends Thai PM from office</a>
</div>
<div class="grids">
<a href="https://www.ucanews.com/news/vietnamese-students-told-to-live-responsibly/98526" title="Vietnamese students told to live responsibly">
<img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/uploads/2022/08/check-630705c269926_600_thumb.jpeg" alt="Vietnamese students told to live responsibly">
</a>
<a href="https://www.ucanews.com/news/vietnamese-students-told-to-live-responsibly/98526" title="Vietnamese students told to live responsibly">Vietnamese students told to live responsibly</a>
</div>
<div class="grids">
<a href="https://www.ucanews.com/news/polish-nun-has-made-teaching-about-judaism-her-mission/98525" title="Polish nun has made teaching about Judaism her mission">
<img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/uploads/2022/08/check-sister-religions-polish-nun-has-made-teaching-about-judaism-her-mission-630702f377b5b_600_thumb.jpeg" alt="Polish nun has made teaching about Judaism her mission">
</a>
<a href="https://www.ucanews.com/news/polish-nun-has-made-teaching-about-judaism-her-mission/98525" title="Polish nun has made teaching about Judaism her mission">Polish nun has made teaching about Judaism her mission</a>
</div>
<div class="grids">
<a href="https://www.ucanews.com/news/pope-calls-for-end-to-madness-in-ukraine/98524" title="Pope calls for end to madness in Ukraine">
<img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/uploads/2022/08/check-pope-calls-for-end-to-horror-madness-on-anniversary-of-war-in-ukraine-6306fdea85944_600_thumb.jpeg" alt="Pope calls for end to madness in Ukraine">
</a>
<a href="https://www.ucanews.com/news/pope-calls-for-end-to-madness-in-ukraine/98524" title="Pope calls for end to madness in Ukraine">Pope calls for end to madness in Ukraine</a>
</div>
</div>
<!-- -->
</div>
<div class="right likes">
<div class="stick">
<a href="https://www.ucanews.com/franciscan-pontificate" title="Support Us"><img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/uca_images/donateads_new1.jpg" alt="donateads_new"></a>
</div>
<div class="stick">
<a href="https://store.ucanews.com/" title="Ucanews Store" target="_blank"><img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/uca_images/ucan_store.png" alt="Ucanews Store"></a>
</div>
<div class="stick">
<a href="https://www.ucanews.com/newsletters/signup" title="Newsletter"><img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/uca_images/newslettersignup.jpg" alt="newlettersign"></a>
</div>
<div class="stick">
<div>
<h3>YOU MAY ALSO LIKE</h3>
<ul>
<li>
<div>
<h5><a href="https://www.ucanews.com/country/india/13" title="India">India</a></h5>
<p><a href="https://www.ucanews.com/news/indian-bishop-quits-to-become-a-hermit/98500" title="Indian bishop quits to become a hermit">Indian bishop quits to become a hermit</a></p>
</div>
<a href="https://www.ucanews.com/news/indian-bishop-quits-to-become-a-hermit/98500" title="Indian bishop quits to become a hermit">
<img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/uploads/2022/08/checked-addpic-indian-bishop-quits-to-become-a-hermit-63048bf69f30f_600.jpeg" alt="Indian bishop quits to become a hermit">
</a>
</li>
<li>
<div>
<h5><a href="https://www.ucanews.com/country/china/9" title="China">China</a></h5>
 <p><a href="https://www.ucanews.com/news/chinas-catholic-leaders-vow-to-accelerate-sinicization/98499" title="China's Catholic leaders vow to accelerate sinicization ">China's Catholic leaders vow to accelerate sinicization </a></p>
</div>
<a href="https://www.ucanews.com/news/chinas-catholic-leaders-vow-to-accelerate-sinicization/98499" title="China's Catholic leaders vow to accelerate sinicization ">
<img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/uploads/2022/08/check-chinese-catholic-leaders-vow-to-accelerate-sinicization-63047bb739c23_600.jpeg" alt="China's Catholic leaders vow to accelerate sinicization ">
</a>
</li>
<li>
<div>
<h5><a href="https://www.ucanews.com/country/timor-leste/44" title="Timor Leste">Timor Leste</a></h5>
<p><a href="https://www.ucanews.com/news/timorese-slam-award-for-rights-abuser-ex-general/98487" title="Timorese slam award for ‘rights abuser’ ex-general  ">Timorese slam award for ‘rights abuser’ ex-general </a></p>
</div>
<a href="https://www.ucanews.com/news/timorese-slam-award-for-rights-abuser-ex-general/98487" title="Timorese slam award for ‘rights abuser’ ex-general  ">
<img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/uploads/2022/08/check-timorese-slam-award-for-rights-abuser-ex-general-63035b84bd44b_600.jpeg" alt="Timorese slam award for ‘rights abuser’ ex-general  ">
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="ucanews_wrapper">
<h4>Read articles from La Croix International</h4>
<div class="common latest">
<div class="left">
<a href="https://international.la-croix.com/news/religion/synodal-virtues-valuing-a-sense-of-agency/15940?utm_source=UCAN&utm_campaign=From-our-partners&utm_medium=Referral" title="Synodal virtues valuing a sense of agency" target="_blank" rel="noopener">
<img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.international.la-croix.com/550x0/prod/uploads/news/2022/04/synodal-virtues-valuing-a-sense-of-agency-15940-53.jpeg" alt="Synodal virtues valuing a sense of agency">
</a>
<div>
<h3><a href="https://international.la-croix.com/news/religion/synodal-virtues-valuing-a-sense-of-agency/15940?utm_source=UCAN&utm_campaign=From-our-partners&utm_medium=Referral" title="Synodal virtues valuing a sense of agency" target="_blank" rel="noopener">Synodal virtues: valuing a sense of "agency"</a></h3>
<p> <a href="https://international.la-croix.com/news/religion/synodal-virtues-valuing-a-sense-of-agency/15940?utm_source=UCAN&utm_campaign=From-our-partners&utm_medium=Referral" title="Synodal virtues valuing a sense of agency" target="_blank" rel="noopener">In order to build a synodal Church, all the baptized must be valued and listened to lest they just "drop out"</a></p>
</div>
</div>
<div class="right">
<ul>
<li>
<a href="https://international.la-croix.com/news/religion/synodal-virtues-the-value-of-open-processes/15966?utm_source=UCAN&utm_campaign=From-our-partners&utm_medium=Referral" title="Synodal virtues the value of open processes" target="_blank" rel="noopener">
 <img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://international.la-croix.com/uploads/news/thumbs/2022/04/synodal-virtues-the-value-of-open-processes-15966-52.jpeg" alt="Synodal virtues the value of open processes">
</a>
<a href="https://international.la-croix.com/news/religion/synodal-virtues-the-value-of-open-processes/15966?utm_source=UCAN&utm_campaign=From-our-partners&utm_medium=Referral" title="Synodal virtues the value of open processes" target="_blank" rel="noopener">
<p>Synodal virtues: the value of open processes</p>
</a>
</li>
<li>
<a href="https://international.la-croix.com/news/religion/synod-update-brazilian-catholics-and-political-engagement/15972?utm_source=UCAN&utm_campaign=From-our-partners&utm_medium=Referral" title="Synod update Brazilian Catholics and political engagement" target="_blank" rel="noopener">
<img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://international.la-croix.com/uploads/news/thumbs/2022/04/synod-update-brazilian-catholics-and-political-engagement-15972-69.jpeg" alt="Synod update Brazilian Catholics and political engagement">
</a>
<a href="https://international.la-croix.com/news/religion/synod-update-brazilian-catholics-and-political-engagement/15972?utm_source=UCAN&utm_campaign=From-our-partners&utm_medium=Referral" title="Synod update Brazilian Catholics and political engagement" target="_blank" rel="noopener">
<p>Synod update: Brazilian Catholics and political engagement</p>
</a>
</li>
<li>
<a href="https://international.la-croix.com/news/culture/revisiting-waste-land-at-this-time-of-war-in-ukraine/15952?utm_source=UCAN&utm_campaign=From-our-partners&utm_medium=Referral" title="Revisiting Waste Land at this time of war in Ukraine" target="_blank" rel="noopener">
<img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://international.la-croix.com/uploads/news/thumbs/2022/04/revisiting-waste-land-at-this-time-of-war-in-ukraine-15952-32.jpeg" alt="Revisiting Waste Land at this time of war in Ukraine">
</a>
<a href="https://international.la-croix.com/news/culture/revisiting-waste-land-at-this-time-of-war-in-ukraine/15952?utm_source=UCAN&utm_campaign=From-our-partners&utm_medium=Referral" title="Revisiting Waste Land at this time of war in Ukraine" target="_blank" rel="noopener">
<p>Revisiting "Waste Land" at this time of war in Ukraine</p>
</a>
</li>
<li>
<a href="https://international.la-croix.com/news/ethics/love-common-sense/15963?utm_source=UCAN&utm_campaign=From-our-partners&utm_medium=Referral" title="Love  Common Sense" target="_blank" rel="noopener">
<img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://international.la-croix.com/uploads/news/thumbs/2022/04/love-common-sense-15963-81.jpeg" alt="Love  Common Sense">
</a>
<a href="https://international.la-croix.com/news/ethics/love-common-sense/15963?utm_source=UCAN&utm_campaign=From-our-partners&utm_medium=Referral" title="Love  Common Sense" target="_blank" rel="noopener">
<p>Love & Common Sense</p>
</a>
</li>

</ul>
</div>
</div>
</div>

<div id="popup">
<div class="selector">
<img class="responsively-lazy" src="https://i.ucanews.com/ucanews/uca_images/close.png" alt="close" class="open-call">
<p>SPECIAL&nbsp;EBOOKS</p>
</div>
<div class="content">
<a href="https://store.ucanews.com/pope-francis-speaks-with-the-jesuits/" target="_blank" title="Ucan Store">
<img class="responsively-lazy" src="https://i.ucanews.com/ucanews/uca_images/popefrancis.png" alt="Pope Francis speaks with the Jesuits">
</a>
</div>
</div>
</div>
<script src="https://www.ucanews.com/uca_js/pop_delay_script.js?v=711187878"></script>
<script>

 $(document).ready(function () {

      $(".selector").on("click", function (e) {

          e.preventDefault();

          $("#popup").toggleClass("#popup halfopened");

          $("#popup").toggleClass("#popup opened");

          $(".open-call").toggleClass("opened");

      });

  });



  if (getCookie('splcoverage-popup') == ""){

    let flag = true;

    $(window).scroll(function () {

        var height = $(this).scrollTop();

        if (height > 1000) {

            if (flag) {

                flag = false;

                $("#popup").toggleClass("#popup opened");

                $(".open-call").toggleClass("opened");

            }

        }

    });

    setCookie('splcoverage-popup', 'popped', 1);

  }else{

    $("#popup").toggleClass("#popup halfopened");

    $(".open-call").toggleClass("opened");    

  }

</script>
<div id="popup_reply_pop" class="overlay">
<div class="popup">
<a class="close" href="#">&times;</a>
<div class="content1">
<div class="reply-box bord_0">
<div class="commentbox_title"> SHARE YOUR COMMENTS </div>
<span class="star-cb-group">
<div id="error_msg_reply_pop"></div>
<div id="input_comments_reply_pop" class="input_comments">
<input class="md_cnt02" type="text" id="ucom_name_reply_pop" name="ucom_name" require placeholder="Name" style="">
<input class="md_cnt02" type="email" id="ucom_email_reply_pop" name="ucom_email" require placeholder="Email">
<input class="" type="hidden" id="ucom_reply_id" name="ucom_reply_id">
<textarea class="md_cnt01" id="ucom_comment_reply_pop" name="ucom_comment" require placeholder="Comment"></textarea>
<div id="codeicaptcha_popreply1" class="captchaimg"></div>
<input class="md_cnt02" type="text" id="ucom_captcha_reply_pop" name="ucom_captcha_reply_pop" require placeholder="Enter captcha code" style="">
<p class="recapitchamsg">Can't read the image? click <a href="javascript:void(0);" class="refresh-captcha-reply">here</a> to refresh.</p>
<button class="md_cnt03" id="comment_submit_reply_pop">Submit</button>
<div class="comment_guidline_content">
<div class="comment_guidline_hd"> Commenting Guidelines</div>
<div class="comment_guidline_btm">UCA News monitors the content of the comments and reserves the right to remove posts that contains abusive, offensive, racist, threatening or harassing comments or personal attacks of any kind.</div>
</div>
</div>
</span>
</div>
</div>
</div>
</div>
<div id="popup1" class="overlay">
<div class="popup">
<a class="close" href="">&times;</a>
<div class="content1">
<div class="reply-box bord_0">
<div class="commentbox_title"> SHARE YOUR COMMENTS </div>
<span class="star-cb-group">
<div id="error_msg"></div>
<div id="input_comments" class="input_comments">
 <input class="md_cnt02" type="text" id="ucom_name" name="ucom_name" require placeholder="Name" style="">
<input class="md_cnt02" type="email" id="ucom_email" name="ucom_email" require placeholder="Email">
<textarea class="md_cnt01" id="ucom_comment" name="ucom_comment" require placeholder="Comment"></textarea>
<div id="codeicaptcha_pop1" class="captchaimg"></div>
<input class="md_cnt02" type="text" id="ucom_captcha" name="ucom_captcha" require placeholder="Enter captcha code" style="">
<p class="recapitchamsg">Can't read the image? click <a href="javascript:void(0);" class="refresh-captcha">here</a> to refresh.</p>
<button class="md_cnt03" id="comment_submit">Submit</button>
<div class="comment_guidline_content">
<div class="comment_guidline_hd"> Commenting Guidelines</div>
<div class="comment_guidline_btm">UCA News monitors the content of the comments and reserves the right to remove posts that contains abusive, offensive, racist, threatening or harassing comments or personal attacks of any kind.</div>
</div>
</div>
</span>
</div>
</div>
</div>
</div>
<script>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</script>
<script>

  jQuery(document).ready(function(){

    jQuery('a.refresh-captcha-reply').on('click', function(){

      var csrfName = 'ucan_security',

 csrfHash = 'b4711865b898d69ca3132752cad97ecf';

 var form = new FormData();

 form.append(csrfName,csrfHash);

$.ajax({

     url: 'https://www.ucanews.com/home/captchaload',

     type: "POST",

     cache: false,

     contentType: false,

     processData: false,

     data : form,

     datatype:"json",

     success: function (response) {



        $("#codeicaptcha_popreply1").empty();

        $("#codeicaptcha_pop1").empty();

        $('#codeicaptcha_popreply1').append(response);

     }



    });

    });

  });

</script>
<script>

  jQuery(document).ready(function(){

    jQuery('a.refresh-captcha').on('click', function(){

      var csrfName = 'ucan_security',

 csrfHash = 'b4711865b898d69ca3132752cad97ecf';

 var form = new FormData();

 form.append(csrfName,csrfHash);

$.ajax({

     url: 'https://www.ucanews.com/home/captchaload',

     type: "POST",

     cache: false,

     contentType: false,

     processData: false,

     data : form,

     datatype:"json",

     success: function (response) {



      $("#codeicaptcha_pop1").empty();

          $("#codeicaptcha_popreply1").empty();

          $('#codeicaptcha_pop1').append(response);

     }



    });

    });

  });

</script>
<script>

    $('#comment_submit').click(function(){



            var ucom_post_d = 98525;

            var ucom_name = $('#ucom_name').val();

            var ucom_email = $('#ucom_email').val();

            var ucom_comment = $('#ucom_comment').val();

            var ucom_captcha = $('#ucom_captcha').val();

            var regex_email = /^([a-zA-Z0-9_.+-])+\@(([a-zA-Z0-9-])+\.)+([a-zA-Z0-9]{2,4})+$/;

            $('input').css({'background': '#ffff'});

            if(ucom_comment == ''){

                $('#error_msg').html('<label style="padding-left: 25px;color:#DC143C;font-size:14px; font-style:italic; padding-bottom:5px;float:left">Your feedback is required</label>');

                $('input#ucom_comment').css({'background': '#F08080'});

                 

            }else if(ucom_name == ''){

                $('#error_msg').html('<label style="padding-left: 25px;color:#DC143C;font-size:14px; font-style:italic; padding-bottom:5px;float:left">Please enter you name</label>');

                $('input#ucom_name').css({'background': '#F08080'});

                 

            }else if(ucom_email == ''){

               $('#error_msg').html('<label style="padding-left: 25px;color:#DC143C;font-size:14px; font-style:italic; padding-bottom:5px;float:left">Please Enter your Email Id</label>'); 

               $('input#ucom_email').css({'background': '#F08080'});

                

            }else if(!ucom_email.match(regex_email)){

                $('#error_msg').html('<label style="padding-left: 25px;color:#DC143C;font-size:14px; font-style:italic; padding-bottom:5px;float:left">Please Enter a valid Email address</label>');

                $('input#ucom_email').css({'background': '#F08080'});

                

            }

            else if(ucom_captcha==''){

                $('#error_msg').html('<label style="padding-left: 25px;color:#DC143C;font-size:14px; font-style:italic; padding-bottom:5px;float:left">Please Enter Captcha</label>');

                $('input#ucom_captcha').css({'background': '#F08080'});

                

            }

            else{

              

var csrfName = 'ucan_security',

 csrfHash = 'b4711865b898d69ca3132752cad97ecf';

 var form = new FormData();

 form.append(csrfName,csrfHash);

 form.append("ucom_name",ucom_name);

 form.append("ucom_email", ucom_email);

 form.append("ucom_comment",ucom_comment);

 form.append("ucom_captcha",ucom_captcha);

 form.append("ucom_post_id", 98525);

$.ajax({

     url: 'https://www.ucanews.com/home/addcomment',

     type: "POST",

     cache: false,

     contentType: false,

     processData: false,

     data : form,

     datatype:"json",

     success: function (response) {

      

     if(response==1){

       setTimeout(function(){ 

        window.location.href = "https://www.ucanews.com/news/polish-nun-has-made-teaching-about-judaism-her-mission/98525";

       }, 1000); 

      $('.comment_guidline_content').hide('');    

      $('#input_comments').hide('');

      $('#ucom_name').val('');

      $('#ucom_email').val('');

      $('#ucom_comment').val('');

      $('input#fname').css({'background': '#FFFFFF'});

      $('input#email').css({'background': '#FFFFFF'});

      $('input#ucom_comment').css({'background': '#FFFFFF'});

      $('#error_msg').html('<label style="padding-left: 25px;color:#206c00;font-size:14px; font-style:italic; padding-bottom:5px;float:left">Thank you for your valuable comment!</label>');

     }

     else if(response==3)

     {

      $('#error_msg').html('<label style="padding-left: 25px;color:#DC143C;font-size:14px; font-style:italic; padding-bottom:5px;float:left">Captcha is required!</label>');

     }

     else if(response==4)

     {

      $('#error_msg').html('<label style="padding-left: 25px;color:#DC143C;font-size:14px; font-style:italic; padding-bottom:5px;float:left">Captcha verification failed!</label>');

     }



     else {

      $('#error_msg').html('<label style="padding-left: 25px;color:#DC143C;font-size:14px; font-style:italic; padding-bottom:5px;float:left">Something went wrong. Try again!</label>');

     }

        



     }

 });

            }

    })



  </script>



<div class="mission_asia_bn_01">
<div class="mission_asia_bn_02">
<div class="mission_asia_bn_03"><a href="https://www.ucanews.com/directory" title='UCA News Catholic Dioceses in Asia'><img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/uca_images/directory_desktop.gif" style="width:100%;" alt="UCA News Catholic Dioceses in Asia" /></a></div>
<div class="mission_asia_bn_11_tab"><a href="https://www.ucanews.com/directory" title='UCA News Catholic Dioceses in Asia'><img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/uca_images/directory_tab.gif" style="width:100%;" alt="UCA News Catholic Dioceses in Asia" /></a></div>
<div class="mission_asia_bn_10_mobile"><a href="https://www.ucanews.com/directory" title='UCA News Catholic Dioceses in Asia'><img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/uca_images/directory_mobile_banner.gif" style="width:100%;" alt="UCA News Catholic Dioceses in Asia" /></a></div>
</div>
</div>

<div class="uc_footer_01">
<div class="uc_p_11">
<div class="uc_footer_02">
<div class="uc_footer_04"><a href="https://www.ucanews.com/" title="UCA News"><img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/uca_images/uca_bottom_logo.png" style="width:100%;" alt="UCA News" /></a></div>
<div class="uc_footer_05">Help<br /> UCA News</div>
<div class="uc_footer_gd_01">Support Asia's largest network of Catholic journalists and editors</div>
<div class="uc_footer_gd_02">
<a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-footer&utm_campaign=banner_click_footer" title="Support UCA News">Contribute <i class="fa fa-angle-double-right" style=""></i></a>
<a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-footer&utm_campaign=banner_click_footer" title="Support UCA News" style="margin-right: 0px;">Get Rewarded <i class="fa fa-angle-double-right" style=""></i></a>
</div>
<div class="uc_footer_gd_01" style="margin-top: 10px; color: #049be6;">
Contact Us: <a href="/cdn-cgi/l/email-protection#364543464659444276435557585341451855595b" style="color:#049be6;text-decoration:none;" title="Contact Us"><span class="__cf_email__" data-cfemail="dba8aeababb4a9af9baeb8bab5beaca8f5b8b4b6">[email&#160;protected]</span></a>
</div>
</div>
<div class="uc_footer_10">
<div class="uc_footer_08"><a href="https://www.ucanews.com/country/south-asia" title="UCA News South Asia">South Asia</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/india/13" title="UCA News India">India</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/pakistan/34" title="UCA News Pakistan">Pakistan</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/bangladesh/5" title="UCA News Bangladesh">Bangladesh</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/sri-lanka/40" title="UCA News Sri Lanka">Sri Lanka</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/nepal/32" title="UCA News Nepal">Nepal</a></div>
<div class="uc_footer_08 ex_ft"><a href="https://www.ucanews.com/subject/social-justice/2" title="UCA News Social Justice">Social Justice</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/overcoming-inequality/7" title="UCA News Overcoming Inequality">Overcoming Inequality</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/women/9" title="UCA News Women">Women</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/environment/10" title="UCA News Environment">Environment</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/children/12" title="UCA News Children">Children</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/politics/13" title="UCA News Politics">Politics</a></div>
</div>
<div class="uc_footer_10">
<div class="uc_footer_08"><a href="https://www.ucanews.com/country/southeast-asia" title="UCA News Southeast Asia">Southeast Asia</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/indonesia/14" title="UCA News Indonesia">Indonesia</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/malaysia/28" title="UCA News Malaysia">Malaysia</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/singapore/39" title="UCA News Singapore">Singapore</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/philippines/36" title="UCA News Philippines">Philippines</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/timor-leste/44" title="UCA News East Timor">East Timor</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/brunei/7" title="UCA News Brunei">Brunei</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/cambodia/8" title="UCA News Cambodia">Cambodia</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/laos/25" title="UCA News Laos">Laos</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/myanmar/31" title="UCA News Myanmar">Myanmar</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/thailand/43" title="UCA News Thailand">Thailand</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/vietnam/49" title="UCA News Vietnam">Vietnam</a></div>
</div>
<div class="uc_footer_10">
<div class="uc_footer_08"><a href="https://www.ucanews.com/country/east-asia" title="UCA News East Asia">East Asia</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/china/9" title="UCA News China">China</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/mongolia/30" title="UCA News Mongolia">Mongolia</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/korea/22" title="UCA News South Korea">South Korea</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/japan/18" title="UCA News Japan">Japan</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/hong-kong/12" title="UCA News Hong Kong">Hong Kong</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/taiwan/52" title="UCA News Taiwan">Taiwan</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/macau/27" title="UCA News Macau">Macau</a></div>
</div>
<div class="uc_footer_10">
<div class="uc_footer_08"><a href="https://www.ucanews.com/subject/church-society/3" title="UCA News Church & Society">Church & Society</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/education/1" title="UCA News Education">Education</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/health/2" title="UCA News Health">Health</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/religion/5" title="UCA News Religion">Religion</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/culture/11" title="UCA News Culture">Culture</a></div>
<div class="uc_footer_08 ex_ft2"><a href="https://www.ucanews.com/category/features/4" title="UCA News Features">Features</a></div>
<div class="uc_footer_08 ex_ft2"><a href="https://www.ucanews.com/category/commentary/5" title="UCA News Commentary">Commentary</a></div>
<div class="uc_footer_08 ex_ft2"><a href="https://www.ucanews.com/news-series" title="UCA News Series">Series</a></div>
<div class="uc_footer_08 ex_ft2"><a href="https://www.ucanews.com/multimedia" title="UCA News Video Stories">Video Stories</a></div>
<div class="uc_footer_08 ex_ft2"><a href="https://www.ucanews.com/podcasts" title="UCA News Podcast">Podcast</a></div>
<div class="uc_footer_08 ex_ft2"><a href="https://www.ucanews.com/directory" title="UCA News Catholic Dioceses in Asia">Catholic Dioceses in Asia</a></div>
</div>

<div class="footer_acc mobile_contry_hide">
<div class="item ">
<div class="heading"><a href="https://www.ucanews.com/country/south-asia" title="UCA News South Asia">South Asia</a></div>
<div class="content">
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/india/13" title="UCA News India">India</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/pakistan/34" title="UCA News Pakistan">Pakistan</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/bangladesh/5" title="UCA News Bangladesh">Bangladesh</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/sri-lanka/40" title="UCA News Sri Lanka">Sri Lanka</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/nepal/32" title="UCA News Nepal ">Nepal</a></div>
</div>
</div>
<div class="item">
<div class="heading"><a href="https://www.ucanews.com/subject/social-justice/2" title="UCA News Social Justice">Social Justice</a></div>
<div class="content">
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/overcoming-inequality/7" title="UCA News Overcoming Inequality">Overcoming Inequality</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/women/9" title="UCA News Women">Women</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/environment/10" title="UCA News Environment">Environment</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/children/12" title="UCA News Children">Children</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/politics/13" title="UCA News Politics">Politics</a></div>
</div>
</div>
<div class="item">
<div class="heading"><a href="https://www.ucanews.com/country/southeast-asia" title="UCA News Southeast Asia">Southeast Asia</a></div>
<div class="content">
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/indonesia/14" title="UCA News Indonesia">Indonesia</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/malaysia/28" title="UCA News Malaysia">Malaysia</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/singapore/39" title="UCA News Singapore">Singapore</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/philippines/36" title="UCA News Philippines">Philippines</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/timor-leste/44" title="UCA News East Timor">East Timor</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/brunei/7" title="UCA News Brunei">Brunei</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/cambodia/8" title="UCA News Cambodia">Cambodia</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/laos/25" title="UCA News Laos">Laos</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/myanmar/31" title="UCA News Myanmar">Myanmar</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/thailand/43" title="UCA News Thailand">Thailand</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/vietnam/49" title="UCA News Vietnam">Vietnam</a></div>
</div>
</div>
<div class="item">
<div class="heading"><a href="https://www.ucanews.com/country/east-asia" title="UCA News East Asia">East Asia</a></div>
<div class="content">
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/china/9" title="UCA News China">China</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/mongolia/30" title="UCA News Mongolia">Mongolia</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/korea/22" title="UCA News South Korea">South Korea</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/japan/18" title="UCA News Japan">Japan</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/hong-kong/12" title="UCA News Hong Kong">Hong Kong</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/taiwan/52" title="UCA News Taiwan">Taiwan</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/macau/27" title="UCA News Macau">Macau</a></div>
</div>
</div>
<div class="item">
<div class="heading"><a href="https://www.ucanews.com/subject/church-society/3" title="UCA News Church & Society">Church & Society</a></div>
<div class="content">
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/education/1" title="UCA News Education">Education</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/health/2" title="UCA News Health">Health</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/religion/5" title="UCA News Religion">Religion</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/culture/11" title="UCA News Culture">Culture</a></div>
</div>
</div>
</div>

<div class="uc_footer_14">
<div class="uc_footer_08"><a href="https://www.ucanews.com/category/features/4" title="UCA News Features">Features</a></div>
<div class="uc_footer_08"><a href="https://www.ucanews.com/category/commentary/5" title="UCA News Commentary">Commentary</a></div>
<div class="uc_footer_08"><a href="https://www.ucanews.com/news-series" title="UCA News Series">Series</a></div>
<div class="uc_footer_08"><a href="https://www.ucanews.com/multimedia" title="UCA News Video Stories">Video Stories</a></div>
<div class="uc_footer_08"><a href="https://www.ucanews.com/podcasts" title="UCA News Podcast">Podcast</a></div>
<div class="uc_footer_08"><a href="https://www.ucanews.com/directory" title="UCA News Catholic Dioceses in Asia">Catholic Dioceses in Asia</a></div>
</div>


<div class="uc_footer_03">
<div class="uc_footer_09"><a href="https://www.ucanews.com/author" title="UCA News Our Voices">Our Voices</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/about" title="UCA News About Us">About us</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/contact-us" title="UCA News Contact us">Contact us</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/mission#1" title="UCA News Mission">Mission</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/mission#2" title="UCA News Products & Services">Products & Services</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/privacy-policy" title="UCA News Privacy Policy">Privacy Policy</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/specials" title="UCA News Specials">Specials</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/announcement" title="UCA News Announcement">Announcement</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/newsletters/signup" title="Sign Up for UCA Newsletter">Sign up for UCA News Newsletters</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-footer&utm_campaign=banner_click_footer" title="Support UCA News">Support UCA News</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/website-terms-and-conditions-of-use" title="UCA News Terms & Conditions">Terms & Conditions</a></div>
<div class="uc_footer_07">
<a href="https://www.facebook.com/ucanews" target="_blank" rel="noopener" title="UCA News Facebook" class="fac my_face fa fa-facebook"></a>
<a href="https://twitter.com/Ucanews/" target="_blank" rel="noopener" title="UCA News Twitter" class="fac my_face fa fa-twitter"></a>
<a href="https://www.youtube.com/user/ucanews" target="_blank" rel="noopener" title="UCA News Youtube" class="fac my_face fa fa-youtube-play"></a>
<a href="https://www.ucanews.com/rss" target="_blank" title="UCA News RSS Feed" class="fac my_face fa fa-rss"></a>
<a href="https://www.instagram.com/uca.news/" target="_blank" rel="noopener" title="UCA News Instagram" class="fac my_face fa fa-instagram"></a>
</div>
</div>
</div>
</div>
<div class="uc_footer_11">
<div class="uc_p_11">
<div class="uc_footer_12">
&copy;&nbsp;Copyright Union of Catholic Asian News. All rights reserved. No part of this publication may be reproduced without prior permission.
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://www.ucanews.com/uca_js/responsivelyLazy.min.js"></script>
<script src="https://www.ucanews.com/uca_js/jquery_hoe.min.js"></script>

<script src="https://www.ucanews.com/uca_js/pop_delay_script.js?v=1657085104"></script>


<script>   
$(document).ready(function hide_div(){var counter=15;var timer_status=setInterval(function(){counter--;if(counter<0){$('#time_status').text('hide successfully after 10 seconds');$('#h_div').hide();clearInterval(timer_status);}},1000);});   
</script>


<script>
$(document).ready(function(){$('.toggle-nav').click(function(){$thi =$(this);$nav=$('.nice-nav');$nav.toggleClass('open');});$('.body-part').click(function(){$nav.addClass('open');});$submenu=$('.child-menu-ul');$('.child-menu .toggle-right').on('click',function(e){e.preventDefault();$this=$(this);$parent=$this.parent().next();$tar=$('.child-menu-ul');if(!$parent.hasClass('active')){$tar.removeClass('active').slideUp('fast');$parent.addClass('active').slideDown('fast');}else{$parent.removeClass('active').slideUp('fast');}});});
</script>


<script>
$('.footer_acc .item .heading').click(function(){var a = $(this).closest('.item');var b = $(a).hasClass('open');var c = $(a).closest('.footer_acc').find('.open');if(b != true){$(c).find('.content').slideUp(200);$(c).removeClass('open');}$(a).toggleClass('open');$(a).find('.content').slideToggle(200);});
</script>


<script>
$('.Show').click(function(){$('#starget').show(500);$('.Show').hide(0);$('.Hide').show(0);});$('.Hide').click(function(){$('#starget').hide(500);$('.Show').show(0);$('.Hide').show(0);});$('.toggle').click(function(){$('#starget').toggle('slow');});
</script>


<script>
$(".owl-carousel").owlCarousel({loop:true,margin:10,nav:true,navText:["",""],autoplay:true,autoplayHoverPause:true,responsive:{0:{items:1},479:{items:1},600:{items:2},992:{items:3},1024:{items:3},1100:{items:4}}});

</script>

<script>
	
var fixmeTop = $('.fixme').offset().top;
$(window).scroll(function() {
    var currentScroll = $(window).scrollTop();
    if (currentScroll >= fixmeTop) {
        $('.fixme').css({
            position: 'fixed',
            top: '0',
            left: '0'
        });
    } else {
        $('.fixme').css({
            position: 'static'
        });
    }
});	
</script>
<script>
$("#slideshow > .ak:gt(0)").hide();

setInterval(function() {
  $('#slideshow > .ak:first')
    .fadeOut(2000)
    .next()
    .fadeIn(2000)
    .end()
    .appendTo('#slideshow');
}, 10000);
</script>
<script>
$("#m_slideshow > .ak1:gt(0)").hide();
setInterval(function() {
  $('#m_slideshow > .ak1:first')
    .fadeOut(2000)
    .next()
    .fadeIn(2000)
    .end()
    .appendTo('#m_slideshow');
}, 10000);
</script>

<div class="donate">
<div class="sample-1">
<span class="sample-1-close"></span>
</div>
<div class="ucanews_wrapper">
<div class="donate_1">
<p>Your small contribution can make a big difference. Support <strong><a href="https://www.ucanews.com/donate">UCA News</a></strong>.</p>
<a href="https://www.ucanews.com/donate" class="btn_donate">Donate Now</a>
</div>
</div>
</div>
<div class="donate_2">
<div class="ucanews_wrapper">
<div class="donate_1">
<p>Your small contribution can make a big difference. Support <strong><a href="https://www.ucanews.com/donate">UCA News</a></strong>.</p>
<a href="https://www.ucanews.com/donate" class="btn_donate">Donate Now</a>
</div>
</div>
</div>

<script src="https://www.ucanews.com/uca_js/owl.carousel_home.min.js"></script>
<script>

$(".owl-carousel").owlCarousel({loop:true,margin:10,nav:true,navText:["",""],autoplay:true,autoplayHoverPause:true,responsive:{0:{items:1},479:{items:1},600:{items:2},992:{items:3},1024:{items:3},1100:{items:4}}});

let flag=0;

$(window).scroll(function () {

if ($(this).scrollTop() > 135) {
  if(flag == 0){
    $('.donate').addClass('donate_fixed');
  }
  

} else {

    $('.donate').removeClass('donate_fixed');

}

if ($(window).scrollTop() + $(window).height() > $(document).height() - 100) {

    $('.donate_2').addClass('donate_show'); 

    $('.donate').css("display", "none")

}

else {

    $('.donate').css("display", "block")

}


});
$('.sample-1').on('click',function(){
      $('.donate_fixed').removeClass('donate_fixed');
      flag=1;
    });
</script>
<script>

	$('.sshow').click(function() {

    $('#close_target').show(500);

    $('.sshow').hide(0);

    $('.cHide').show(0);

});

$('.cHide').click(function() {

    $('#close_target').hide(500);

    $('.sshow').show(0);

    $('.cHide').hide(0);

});

</script>

<script defer src='https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.3/jquery.min.js'></script>
<script defer src="https://www.ucanews.com/uca_js/bannerify.js"></script>
<script async src="https://www.ucanews.com/uca_js/responsivelyLazy.min.js"></script>
<script defer src="https://www.ucanews.com/uca_js/owl.carousel.js"></script>
<script>

      var owl = $('.owl-carousel');

      owl.owlCarousel({

        margin: 10,

        autoplay: true,

        loop: true,

        responsive: {

          0: {

            items: 1

          },

          600: {

            items: 2

          },

          1000: {

            items: 3

          }

        }

      })

</script>
</body>
</html>