<!DOCTYPE html>
<html lang="en">
<head>
 
<title>Philippine prelate slams Duterte at Aquino funeral - UCA News</title>
<link rel="canonical" href="https://www.ucanews.com/news/philippine-prelate-slams-duterte-at-aquino-funeral/93048" />
<link rel="amphtml" href="https://www.ucanews.com/amp/philippine-prelate-slams-duterte-at-aquino-funeral/93048" /> 
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@UcanewsOrg">
<meta name="twitter:title" content="Philippine prelate slams Duterte at Aquino funeral- UCA News">
<meta name="twitter:description" content="Archbishop Villegas urges Filipinos to fight 'violence, vulgarity' and bring back decency in government">
<meta name="twitter:image" content="https://www.ucanews.com/uploads/2021/06/philippine-prelate-slams-duterte-at-aquino-funeral-60d962377e7da_600.jpeg">
<meta name="description" content="Archbishop Villegas urges Filipinos to fight 'violence, vulgarity' and bring back decency in government" />
<meta name="keywords" content="Catholic news, Philippines, Aquino, funeral, Duterte, Jesuit, Archbishop Socrates Villegas, Bishop Pablo Virgilio David,catholic church news" />
<meta name="news_keywords" content="Catholic news, Philippines, Aquino, funeral, Duterte, Jesuit, Archbishop Socrates Villegas, Bishop Pablo Virgilio David,catholic church news" />
<meta property="fb:app_id" content="406871807035832"/>
<meta property="fb:admins" content="100003788548564"/>
<meta property="fb:pages" content="172630432773629" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<meta name="allow-search" content="yes" />
<meta name="robots" content="index, follow" />
<meta name="searchtitle" content="Catholic Church News" />
<link rel="Shortcut Icon" href="https://www.ucanews.com/favicon.ico" type="image/x-icon" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en" />
<meta property="og:title" content="Philippine prelate slams Duterte at Aquino funeral - UCA News"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="https://www.ucanews.com/uploads/2021/06/philippine-prelate-slams-duterte-at-aquino-funeral-60d962377e7da_600.jpeg" />
<meta property="og:url" content="https://www.ucanews.com/news/philippine-prelate-slams-duterte-at-aquino-funeral/93048" />
<link rel="image_src" href="https://www.ucanews.com/uploads/2021/06/philippine-prelate-slams-duterte-at-aquino-funeral-60d962377e7da_600.jpeg"/>
<meta property="og:site_name" content="ucanews.com"/>
<meta property="og:description"  content="Archbishop Villegas urges Filipinos to fight 'violence, vulgarity' and bring back decency in government" />
<meta name="B-verify" content="8b0f3cc0e8211180a03965b2addb28ea3a8d2685" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<script type="application/ld+json">     
  {
    "@context":"http://schema.org",
    "@type":"BreadcrumbList",
    "itemListElement":[
        {
            "@type":"ListItem",
            "position":1,
            "name":"Home",
            "item":"https://www.ucanews.com/"
        }
                                    ,
                {
                    "@type":"ListItem",
                    "position":2,
                    "name":"News",
                    "item":"https://www.ucanews.com/category/news/7711"
                }
                        ]
}
</script>
<script type="application/ld+json">     
    {
    "@context":"http://schema.org",
    "@type":"NewsArticle",
    "mainEntityOfPage":{
        "@type":"Webpage",
        "@id":"https://www.ucanews.com/news/philippine-prelate-slams-duterte-at-aquino-funeral/93048"
    },
    "headline":"Philippine prelate slams Duterte at Aquino funeral",
    "description":"Archbishop Villegas urges Filipinos to fight 'violence, vulgarity' and bring back decency in government",
    "keywords":"Catholic news, Philippines, Aquino, funeral, Duterte, Jesuit, Archbishop Socrates Villegas, Bishop Pablo Virgilio David",
    "datePublished":"2021-06-28T13:21:00+05:30",
    "dateModified":"2021-06-28T13:46:10+05:30",
    "articleBody":"A Catholic bishop challenged the Philippines to bring back good governance in a thinly veiled attack on President Rodrigo Duterte during the funeral Mass for former leader&nbsp;Benigno Aquino. Lingayen-Dagupan Archbishop Socrates Villegas and&nbsp;Kalookan Bishop Pablo Virgilio David celebrated the Mass with several Jesuits and clergymen who were friends of the Aquino family on June 26 in Quezon City. They joined the family in bidding the former president farewell in the national Heroes&rsquo; Cemetery where his ashes were interred with his parents, assassinated senator Benigno Aquino, Jr. and former president Corazon Aquino. Aquino died on June 24 from renal failure and complications caused by diabetes. Archbishop Villegas, former secretary of late Manila archbishop and People Power icon Cardinal Jaime Sin, delivered the homily that many Catholics saw as a political statement aimed at the country&rsquo;s next election. &ldquo;Eulogies have been written and spoken and shared. But the best eulogy tribute we can pay our dear President Noy [Aquino] is to bring back, recover, preserve, safeguard and never to compromise again our dignity as a people and the decency of our leaders as servants, not bosses,&rdquo; Archbishop Villegas said in his homily. As he brought dignity and honesty to his service to the nation as our president, he preserved that dignity after his retirement The prelate lamented how good and decent governance has been dying in the Philippines since Duterte came to power. &ldquo;The flags at half-mast are not only for a dead president but for the dying decent governance. We are his [Aquino&rsquo;s] boss. He lived by it. We are grateful for it. The greatest among you will be your servant, says the Lord,&rdquo; Archbishop Villegas said. The archbishop praised Aquino for his silence despite criticism of his administration by Duterte and his allies. He described Aquino&rsquo;s silence as &ldquo;dignified&rdquo; like a true statesman now rare and forgotten in Philippine politics. &ldquo;His silence after his term was a silence of dignity. As he brought dignity and honesty to his service to the nation as our president, he preserved that dignity after his retirement. It was the silence of a noble statesman now rare and forgotten,&rdquo; Archbishop Villegas said. &ldquo;[He] died as he lived. He served without fanfare. He abhorred power trappings and power tripping. He slipped away quietly &hellip; disturbing no one,&rdquo; he added. The archbishop said Aquino leaves behind a country having to endure violence and vulgarity. &ldquo;He [Aquino] is where sickness can no longer threaten; where fake news has no place and trolls are dead &hellip; We who are left behind sighing, mourning and weeping in this valley of tears must still toil under the heat of the sun. We still have to endure mediocrity and violence and vulgarity and treachery,&rdquo; he said.",
        "image":{
 "@type":"ImageObject",
 "url":"https://www.ucanews.com/uploads/2021/06/philippine-prelate-slams-duterte-at-aquino-funeral-60d962377e7da_600.jpeg",
 "width":610,
 "height":407
        },
    
    "author":{
        "@type":"Person",
        "name":"Joseph Peter Calleja, Manila"
    },
    "publisher":{
        "@type":"Organization",
        "name":"UCA News",
        "logo":{
 "@type":"ImageObject",
 "url":"https://www.ucanews.com/home_images/home_main_logo.png",
 "width":499,
 "height":78
        }
    }
   }
</script>
<script type="application/ld+json">     

    {
    "@context":"http://schema.org",
    "@type":"Organization",
    "name":"UCA News",
    "url":"https://www.ucanews.com/",
    "logo":{
        "@type":"ImageObject",
        "url":"https://www.ucanews.com/home_images/home_main_logo.png",
        "width":499,
        "height":78
    },
    "sameAs":[
        "https://www.facebook.com/ucanews",
        "https://twitter.com/Ucanews/",
        "https://www.youtube.com/user/ucanews/videos",
        "https://www.instagram.com/uca.news/"
    ]
}

</script>

<!-- Pinterest --><meta name="p:domain_verify" content="94229529ee276bb78e96025a06aa0514"/><!-- Pinterest Ends -->
<!-- Facebook --><meta name="facebook-domain-verification" content="pzcwahoo2uxcqbxs3rfq9i732rqh6f" /><!-- Facebook Ends -->
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MFBTCMJ');</script>
<!-- End Google Tag Manager -->
<link href="https://fonts.googleapis.com/css?family=Oswald:200,300,400,500,600,700&display=swap" rel="preconnect" />
<link href="https://fonts.googleapis.com/css2?family=Playfair+Display&display=swap" rel="preconnect">
<link rel="stylesheet" href="https://www.ucanews.com/uca_css/news_page.css?v=1618895800" />

<style>
#DivN2 { display: none; }
.artcl_206 { width: 100%; float: left; font-family: 'Roboto', sans-serif; font-size: 15px; font-weight: 400; color: #333333; padding-left: 0px; padding-right: 0px; line-height: 18px; }
</style>
</head>
<body>

<div id="fb-root"></div>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MFBTCMJ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet" />	
<link href="https://fonts.googleapis.com/css?family=Roboto:100,100i,300,300i,400,400i,500,500i,700,700i,900,900i&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Oswald:200,300,400,500,600,700&display=swap" rel="stylesheet"> 
<link href="https://fonts.googleapis.com/css2?family=Open+Sans:ital,wght@0,300;0,400;0,600;1,300;1,400;1,600&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css2?family=Lalezar&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css2?family=Playfair+Display:wght@400;500&display=swap" rel="stylesheet">
<link rel="stylesheet" href="https://www.ucanews.com/uca_css/reset.min.css?v=1618205962" />
<!--pages-->	
<link rel="stylesheet" href="https://www.ucanews.com/uca_css/uca_additional.css?v=1623909359" />
<!-- delay Popup -->
<link rel="stylesheet" href="https://www.ucanews.com/uca_css/pop_delay.css?v=1598600755">
<div class="newsletter-overlay">
<div id="newsletter-popup">
<a href="#" class="popup-close">X</a>
<div class="newsletter-in">
<h3>Daily Newsletter:</h3>
<p>Stay up to date. Don't miss out on the latest News</p>
<span id="email_status1" style="width: 100%; height: auto; float: left; color: #CB0F12; font-weight: 600; text-align: left; margin-bottom: 10px;"></span>
<div class="frm-row">
<input class="frm-name" type="text" placeholder="YOUR NAME" id="newsname" name="newsname" required="">
</div>
<div class="frm-row">
<input class="frm-email" type="text" placeholder="YOUR EMAIL" id="newsemail" name="newsemail" required=""></div>
<div class="frm-submit">
<input type="submit" value="Submit" onclick="return (checkemail())">
</div>
</div>
</div>
</div>
<script>
function checkemail(){
var email = $('#newsemail').val();var name = $('#newsname').val();
var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
if (!filter.test(email)){$('#email_status1').html("Please enter email.");return false;}else{
var csrfName = 'ucan_security',
csrfHash = 'd55befe656e44ef31faa6f9c20f381a3';
var form = new FormData();
form.append(csrfName,csrfHash);form.append("user_email",email);form.append("user_name",name);form.append("user_page",'popup');
$.ajax({type: 'post',url: 'https://www.ucanews.com/home/newslettersignup',type: "POST",cache: false,contentType: false,processData: false,data : form,datatype:"json",success: function (response){$('#email_status1').html(response);$('#newsname').val("");$('#newsname').val("");setTimeout(function(){$(".newsletter-overlay").hide(); }, 1000);setCookie('newsletter-popup', 'popped', 100);}});}}
</script>
<!-- Popup delay Ends -->
<div class="nice-nav">
<div class="clear"></div>
<div class="uc_p_21">	
<a style="margin-top: 20px; margin-bottom: 20px;" href="javascript:void(0);" class="toggle-nav"><i class="fa fa-close" style="font-size:18px"></i> </a>
</div>
<ul>
<li><a href="https://www.ucanews.com/category/news/7711" title="UCA News">News</a></li>
<li><a href="https://www.ucanews.com/category/features/4" title="UCA News Features">Features</a></li>
<li><a href="https://www.ucanews.com/category/commentary/5" title="UCA News Commentary">Commentary</a></li>
<li><a href="https://www.ucanews.com/news-series" title="UCA News Series">Series</a></li>
<li><a href="https://www.ucanews.com/specials" title="UCA News Specials">Specials</a></li> 
<li><a href="https://www.ucanews.com/multimedia" title="UCA News Video Stories">Video Stories</a></li>	 
<li class="child-menu">
<a href="https://www.ucanews.com/country/south-asia" title="UCA News South Asia"><span>South Asia</span> <span class="fa fa-angle-right toggle-right"></span></a>
<ul class="child-menu-ul">
<li><a href="https://www.ucanews.com/country/india/13" title="UCA News India">India</a></li>
<li><a href="https://www.ucanews.com/country/pakistan/34" title="UCA News Pakistan">Pakistan</a></li>
<li><a href="https://www.ucanews.com/country/bangladesh/5" title="UCA News Bangladesh">Bangladesh</a></li>
<li><a href="https://www.ucanews.com/country/sri-lanka/40" title="UCA News Sri Lanka">Sri Lanka</a></li>
<li><a href="https://www.ucanews.com/country/nepal/32" title="UCA News Nepal">Nepal</a></li>
</ul>
</li>
<li class="child-menu">
<a href="https://www.ucanews.com/country/southeast-asia" title="UCA News Southeast Asia"><span>Southeast Asia</span> <span class="fa fa-angle-right toggle-right"></span></a>
<ul class="child-menu-ul">
<li><a href="https://www.ucanews.com/country/indonesia/14" title="UCA News Indonesia">Indonesia</a></li>
<li><a href="https://www.ucanews.com/country/malaysia/28" title="UCA News Malaysia">Malaysia</a></li>
<li><a href="https://www.ucanews.com/country/singapore/39" title="UCA News Singapore">Singapore</a></li>
<li><a href="https://www.ucanews.com/country/philippines/36" title="UCA News Philippines">Philippines</a></li>
<li><a href="https://www.ucanews.com/country/timor-leste/44" title="UCA News East Timor">East Timor</a></li>
<li><a href="https://www.ucanews.com/country/brunei/7" title="UCA News Brunei">Brunei</a></li>
<li><a href="https://www.ucanews.com/country/cambodia/8" title="UCA News Cambodia">Cambodia</a></li>
<li><a href="https://www.ucanews.com/country/laos/25" title="UCA News Laos">Laos</a></li>
<li><a href="https://www.ucanews.com/country/myanmar/31" title="UCA News Myanmar">Myanmar</a></li>
<li><a href="https://www.ucanews.com/country/thailand/43" title="UCA News Thailand">Thailand</a></li>
<li><a href="https://www.ucanews.com/country/vietnam/49" title="UCA News Vietnam">Vietnam</a></li>
</ul>
</li>	
<li class="child-menu">
<a href="https://www.ucanews.com/country/east-asia" title="UCA News East Asia"><span>East Asia</span> <span class="fa fa-angle-right toggle-right"></span></a>
<ul class="child-menu-ul">
<li><a href="https://www.ucanews.com/country/china/9" title="UCA News China">China</a></li>
<li><a href="https://www.ucanews.com/country/mongolia/30" title="UCA News Mongolia">Mongolia</a></li>
<li><a href="https://www.ucanews.com/country/korea/22" title="UCA News South Korea">South Korea</a></li>
<li><a href="https://www.ucanews.com/country/japan/18" title="UCA News Japan">Japan</a></li>
<li><a href="https://www.ucanews.com/country/hong-kong/12" title="UCA News Hong Kong">Hong Kong</a></li>
<li><a href="https://www.ucanews.com/country/taiwan/52" title="UCA News Taiwan">Taiwan</a></li>
<li><a href="https://www.ucanews.com/country/macau/27" title="UCA News Macau">Macau</a></li>
</ul>
</li>	
<li><a href="https://www.ucanews.com/country/vatican-city/218" title="UCA News From the Vatican">From the Vatican</a></li>
<li><a href="https://www.ucanews.com/country/world" title="UCA News World">World</a></li>
<li><a href="https://www.ucanews.com/spotlight" title="Spotlight: Most Popular Trending Articles">Spotlight</a></li>
<li><a href="https://www.ucanews.com/podcasts" title="UCA News Podcast">Podcasts</a></li>
<li><a href="https://www.ucanews.com/category/asia-this-week/11" title="UCA News Asia This Week">Asia This Week</a></li>
<li><a href="https://www.ucanews.com/author/benedict-rogers" title="Rights & Wrongs by Benedict Rogers">Rights & Wrongs</a></li>
</ul>
</div>

<div class="pontificate_top_new_01 banner_fix_content">
<div class="pontificate_top_new_02">
<!--desktop-->
<div class="desk_banner_p_01">
<a href="https://www.ucanews.com/living-church?utm_source=DonationCampaign&utm_medium=living_top_menu&utm_campaign=living" title="Living Church - Contribute to help UCA News">
<img  src="https://www.ucanews.com/uca_images/collapse-web.jpg" style="width:100%;" alt="Living Church - Contribute to help UCA News"/></a>
</div>
<!--desktop end-->
<!--for tab-->	
<div class="tab_banner_p_01">
<a href="https://www.ucanews.com/living-church?utm_source=DonationCampaign&utm_medium=living_top_menu&utm_campaign=living" title="Living Church - Contribute to help UCA News">
<img  src="https://www.ucanews.com/uca_images/tab-641-151.jpg" style="width:100%;" alt="Living Church - Contribute to help UCA News"/></a>
</div>
<!--for tab end-->
<!--for mobile-->	
<div class="mobile_banner_p_01">
<a href="https://www.ucanews.com/living-church?utm_source=DonationCampaign&utm_medium=living_top_menu&utm_campaign=living" title="Living Church - Contribute to help UCA News">
<img  src="https://www.ucanews.com/uca_images/mobile-480-189.jpg" style="width:100%;" alt="Living Church - Contribute to help UCA News"/></a>
</div>
<!--for mobile end-->
</div>	
</div>
<!--blue band-->	
<div class="uc_p_01 fixme">
<div class="uc_p_02">
<div class="uc_p_03">
<a href="javascript:void(0);" class="toggle-nav"><i class="fa fa-bars" aria-hidden="true" style="font-size: 20px;"></i> </a>
</div>
<div class="uc_p_04">
<a href="https://www.ucanews.com/category/news/7711" title="UCA News">News</a>
<a href="https://www.ucanews.com/category/features/4" title="UCA News Features">Features</a>
<a href="https://www.ucanews.com/category/commentary/5" title="UCA News Commentary">Commentary</a>
<a href="https://www.ucanews.com/news-series" title="UCA News Series">Series</a>
<a href="https://www.ucanews.com/specials" title="UCA News Specials">Specials</a> 
<a href="https://www.ucanews.com/multimedia" title="UCA News Video Stories">Video Stories</a>
<a  class="pcast" href="https://www.ucanews.com/podcasts" title="UCA News Podcast"><span><img src="https://www.ucanews.com/uca_images/headset_header.png" alt="UCA News Podcast"></span> PODCAST</a>
<a  class="asiabtn" href="https://www.ucanews.com/category/asia-this-week/11" title="UCA News Asia This Week"> ASIA THIS WEEK</a>
</div>	
<div class="uc_p_05">
<div class="uc_p_06">
<!--drop Search-->	
<div id="starget">
<div class="drop_sse_01"><button class="Hide">Close</button></div>
<div class="drop_sse_02">
<!--Main search area-->	
<form action="https://www.ucanews.com/home/googlesearch" id="cse-search-box" style="margin:0px; padding:0px;">
<input type="text" name="q" class="main_seas2" value="" placeholder="Search."/>
<input type="hidden" name="cx" value="partner-pub-001599941463365685814:sfheipyjbn0" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="ISO-8859-1" />
<input type="submit" value="Search" class="main_seas s_height" name="sa">
</form>	
<!--Main search area end-->	
</div>
</div>
<button class="toggle drop_search_button"><i class="fa fa-search" aria-hidden="true" style="font-size: 18px;"></i> <span class="tex_search">Search</span></button></div>	
<!--drop Search end-->	
<div class="daily_mas_01"><a target="_blank" href="https://www.ucanews.com/your-daily-mass"><img  src="https://www.ucanews.com/uca_images/daily_top.jpg" width="143" alt="Your Daily Mass"/></a></div>
<div class="uc_p_07"><a href="https://www.ucanews.com/newsletters/signup" title="Sign Up for UCA Newsletter">
<div class="uc_p_08"><img  src="https://www.ucanews.com/uca_images/icon_news.png" width="30" alt="Sign Up for UCA Newsletter"/></div>
<div class="uc_p_09"> Sign Up for Newsletter</div>	
</a>	
</div>	
</div>	
</div>		
</div>
<!--blue band end-->
<!--logo right yellow-->	
<div class="uc_p_10">
<div class="uc_p_11">
<div class="uc_p_12"><a href="https://www.ucanews.com/" title="UCA News"><img  src="https://www.ucanews.com/uca_images/uca_new_logo.png" width="320" alt="UCA News"/></a></div>
<div class="uc_p_13">
<div class="uc_dons_01"><a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-top-right&utm_campaign=banner_click_top_right" title="Support UCA News">Support UCA News</a></div>
<div class="uc_dons_02">
<div class="uc_dons_03">
<a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-top-right&utm_campaign=banner_click_top_right" title="Support UCA News">Contribute to help our mission <i class="fa fa-angle-double-right"></i></a>
</div>	
</div>	
</div>		
</div>	
</div>	
<!--logo right yellow end-->
<!--main_menu_with social-->	
<div class="uc_p_14">
<div class="uc_p_11">
<div class="uc_p_15">
<nav id="s_topmenu">
<label for="tm" id="toggle-s_topmenu">MENU<span class="drop-icon">&#9776;</span></label>
<input type="checkbox" id="tm">
<ul class="main-s_topmenu ">
<li><a href="https://www.ucanews.com/country/south-asia" title="UCA News South Asia">SOUTH ASIA<span class="drop-icon">&#x25BE;</span></a>
<label title="Toggle Drop-down" class="drop-icon" for="sm0">?</label>
<input type="checkbox" id="sm0">
<ul class="sub-s_topmenu">
<li class="sub_padding"><a href="https://www.ucanews.com/country/india/13" title="UCA News India">India</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/pakistan/34" title="UCA News Pakistan">Pakistan</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/bangladesh/5" title="UCA News Bangladesh">Bangladesh</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/sri-lanka/40" title="UCA News Sri Lanka">Sri Lanka</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/nepal/32" title="UCA News Nepal">Nepal</a></li>
</ul>
</li>
<li><a href="https://www.ucanews.com/country/southeast-asia" title="UCA News Southeast Asia">SOUTHEAST ASIA<span class="drop-icon">&#x25BE;</span> </a>
<label title="Toggle Drop-down" class="drop-icon" for="sm1">&#x25BE;</label>
<input type="checkbox" id="sm1">
<ul class="sub-s_topmenu">
<li class="sub_padding"><a href="https://www.ucanews.com/country/indonesia/14" title="UCA News Indonesia">Indonesia</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/malaysia/28" title="UCA News Malaysia">Malaysia</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/singapore/39" title="UCA News Singapore">Singapore</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/philippines/36" title="UCA News Philippines">Philippines</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/timor-leste/44" title="UCA News East Timor">East Timor</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/brunei/7" title="UCA News Brunei">Brunei</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/cambodia/8" title="UCA News Cambodia">Cambodia</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/laos/25" title="UCA News Laos">Laos</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/myanmar/31" title="UCA News Myanmar">Myanmar</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/thailand/43" title="UCA News Thailand">Thailand</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/vietnam/49" title="UCA News Vietnam">Vietnam</a></li> 
</ul>
</li>
<li><a href="https://www.ucanews.com/country/east-asia" title="UCA News East Asia">EAST ASIA<span class="drop-icon">&#x25BE;</span></a>
<label title="Toggle Drop-down" class="drop-icon" for="sm2">&#x25BE;</label>
<input type="checkbox" id="sm2">
<ul class="sub-s_topmenu">
 <li class="sub_padding"><a href="https://www.ucanews.com/country/china/9" title="UCA News China">China</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/mongolia/30" title="UCA News Mongolia">Mongolia</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/korea/22" title="UCA News South Korea">South Korea</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/japan/18" title="UCA News Japan">Japan</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/hong-kong/12" title="UCA News Hong Kong">Hong Kong</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/taiwan/52" title="UCA News Taiwan">Taiwan</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/macau/27" title="UCA News Macau">Macau</a></li> 
</ul>
</li> 
<li><a href="https://www.ucanews.com/country/vatican-city/218" title="UCA News From the Vatican">FROM THE VATICAN</a></li>
<li><a href="https://www.ucanews.com/country/world" title="UCA News World">WORLD</a></li>
<li><a class="covid" href="https://www.ucanews.com/spotlight" title="Spotlight: Most Popular Trending Articles">SPOTLIGHT</a></li>
<li><a class="covid_RW" href="https://www.ucanews.com/author/benedict-rogers" title="Rights & Wrongs by Benedict Rogers">RIGHTS & WRONGS</a></li>
</ul>
</nav>	
</div>	
<div class="uc_p_16">
<div class="uc_p_19">
<div class="uc_p_18" style="margin-top: 1px;"><a title="UCA News Podcast" href="https://www.ucanews.com/podcasts"><img  src="https://www.ucanews.com/uca_images/podcast_ucan_icon.jpg?v=1596782699" width="23" alt="UCA News Podcast"/></a></div>
<div class="uc_p_18" style="margin-top: 1px;"><a target="_blank" title="UCA News RSS Feed" href="https://www.ucanews.com/rss"><i class="fa fa-rss-square" style="font-size:24px;color:#e16e2d"></i></a></div>	
<div class="uc_p_18"><a href="https://www.facebook.com/ucanews" target="_blank" title="UCA News Facebook"><i class="fa fa-facebook-official" aria-hidden="true" style="color:#1e417b; font-size: 24px;"></i></a></div>
<div class="uc_p_18"><a href="https://www.instagram.com/uca.news/" target="_blank" title="UCA News Instagram"><i class="fa fa-instagram" aria-hidden="true" style="color:#d53ec8; font-size: 24px;" ></i></a></div>
<div class="uc_p_18"><a href="https://twitter.com/Ucanews/" target="_blank" title="UCA News Twitter"><i class="fa fa-twitter-square" aria-hidden="true" style="color: #0ebbfd; font-size: 24px;"></i></a></div>
<div class="uc_p_18"><a href="https://www.youtube.com/user/ucanews" target="_blank" title="UCA News Youtube"><i class="fa fa-youtube-play" aria-hidden="true" style="color: #e83808; font-size: 25px;"></i></a></div>
</div>
<div class="uc_p_20"><a href="https://www.ucanews.com/directory" title="UCA News Asian Catholic Dioceses Directory">ASIAN CATHOLIC DIOCESES DIRECTORY</a></div>	
</div>	
</div>
</div>
<!--main_menu_with social end-->

<script src="https://www.ucanews.com/uca_js/jquery-3.5.0.js"></script>
<script>
  $(document).ready(function() {
  $( "img" ).each(function( i ) {
    var srcode=$(this).attr("src");
    $(this).attr("data-original",$(this).attr("src"));

    var str=srcode + " 20w, "+ srcode+ " 80w, "+ srcode+ " 180w, "+ srcode+ " 280w, "+ srcode+ " 480w, "+ srcode+ " 580w, "+ srcode+ " 680w";
    $(this).attr("data-srcset",str);

   $(this).attr("srcset","data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==");
   $(this).addClass('responsively-lazy');

  });
});
</script><!--Content 1 area-->
<div class="uca_pa_news_01">
  <div class="uca_pa_news_02">

    <div class="uca_pa_news_03">
      <div class="uca_pa_news_04">
        <div class="uca_pa_news_06">
                    <a href="https://www.ucanews.com/country/philippines/36" title="Philippines"><h3>Philippines</h3></a>
                    <h1>Philippine prelate slams Duterte at Aquino funeral</h1>
          <h2>Archbishop Villegas urges Filipinos to fight 'violence, vulgarity' and bring back decency in government
</h2>
        </div>

         <div class="uca_pa_news_07"><a href="https://www.ucanews.com/author/joseph-peter-calleja" title="Joseph Peter Calleja">
          <div class="uca_pa_news_09"><img src="https://www.ucanews.com/uploads/editors/jp-1587040198.jpg" style="width:100%;" alt="Joseph Peter Calleja"/></div>
          <div class="uca_pa_news_10">
      <p>Joseph Peter Calleja, Manila</p>
      <div class="uca_pa_news_dropdown">
<span>Published: June 28, 2021 06:21 AM GMT <span class="uca-drop-icon">▾</span>  </span>
<div class="uca_pa_news_dropdown-content">
<p>Updated: June 28, 2021 06:46 AM GMT</p>
</div>
</div>
        
        </div>
          </a></div>
         
       
        <!--top add-->
                <div class="uca_pa_news_08">	
	        <div class="uca_pa_news_111"><a href="https://www.ucanews.com/the-pontificate" title="Make a Contribution">
<img src="https://www.ucanews.com/uca_images/pondificate-mobile-article.jpg" style="width:100%;" alt="Make a Contribution"/></a></div>
	</div>
                
        <!--top add end-->
        <div class="uca_pa_news_11">
          <div class="uca_pa_news_12">

<div class="uca_pa_news_24 col_pl_07">Trending</div>
 <div class="uca_pa_news_29">   
      <div class="uca_pa_news_30"> <a href="https://www.ucanews.com/news/newspapers-murder-marks-death-of-press-freedom-in-hong-kong/93046" title="Newspaper's 'murder' marks death of press freedom in Hong Kong">
     <div class="uca_pa_news_32">1</div>
     <div class="uca_pa_news_33">
       <h4>Newspaper's 'murder' marks death of press freedom in Hong Kong</h4>
       <span>Jun 28, 2021</span> </div>
     </a> </div>
      <div class="uca_pa_news_30"> <a href="https://www.ucanews.com/news/philippine-prelate-slams-duterte-at-aquino-funeral/93048" title="Philippine prelate slams Duterte at Aquino funeral">
     <div class="uca_pa_news_32">2</div>
     <div class="uca_pa_news_33">
       <h4>Philippine prelate slams Duterte at Aquino funeral</h4>
       <span>Jun 28, 2021</span> </div>
     </a> </div>
      <div class="uca_pa_news_30"> <a href="https://www.ucanews.com/news/uk-orchestra-in-tune-to-help-myanmar-refugees/93039" title="UK orchestra in tune to help Myanmar refugees">
     <div class="uca_pa_news_32">3</div>
     <div class="uca_pa_news_33">
       <h4>UK orchestra in tune to help Myanmar refugees</h4>
       <span>Jun 26, 2021</span> </div>
     </a> </div>
      <div class="uca_pa_news_30"> <a href="https://www.ucanews.com/news/myanmar-junta-under-fire-for-brutal-clampdown/93026" title="Myanmar junta under fire for 'brutal' clampdown">
     <div class="uca_pa_news_32">4</div>
     <div class="uca_pa_news_33">
       <h4>Myanmar junta under fire for 'brutal' clampdown</h4>
       <span>Jun 26, 2021</span> </div>
     </a> </div>
      <div class="uca_pa_news_30"> <a href="https://www.ucanews.com/news/christian-arrested-for-ties-to-deadly-bombing-in-pakistan/93030" title="Christian arrested for ties to deadly bombing in Pakistan">
     <div class="uca_pa_news_32">5</div>
     <div class="uca_pa_news_33">
       <h4>Christian arrested for ties to deadly bombing in Pakistan</h4>
       <span>Jun 25, 2021</span> </div>
     </a> </div>
      <div class="uca_pa_news_30"> <a href="https://www.ucanews.com/news/alarming-surge-in-covid-19-cases-spreads-fear-in-indonesia/93016" title="Alarming surge in Covid-19 cases spreads fear in Indonesia">
     <div class="uca_pa_news_32">6</div>
     <div class="uca_pa_news_33">
       <h4>Alarming surge in Covid-19 cases spreads fear in Indonesia</h4>
       <span>Jun 25, 2021</span> </div>
     </a> </div>
      <div class="uca_pa_news_30"> <a href="https://www.ucanews.com/news/fights-for-freedom-rights-continue-across-asia/93033" title="Fights for freedom, rights continue across Asia">
     <div class="uca_pa_news_32">7</div>
     <div class="uca_pa_news_33">
       <h4>Fights for freedom, rights continue across Asia</h4>
       <span>Jun 25, 2021</span> </div>
     </a> </div>
      <div class="uca_pa_news_30"> <a href="https://www.ucanews.com/news/covid-19-spike-triggers-fear-and-suffering-in-bangladesh/93032" title="Covid-19 spike triggers fear and suffering in Bangladesh ">
     <div class="uca_pa_news_32">8</div>
     <div class="uca_pa_news_33">
       <h4>Covid-19 spike triggers fear and suffering in Bangladesh </h4>
       <span>Jun 25, 2021</span> </div>
     </a> </div>
      <div class="uca_pa_news_30"> <a href="https://www.ucanews.com/news/indonesia-jails-notorious-cleric-for-false-covid-19-claim/93031" title="Indonesia jails notorious cleric for false Covid-19 claim">
     <div class="uca_pa_news_32">9</div>
     <div class="uca_pa_news_33">
       <h4>Indonesia jails notorious cleric for false Covid-19 claim</h4>
       <span>Jun 25, 2021</span> </div>
     </a> </div>
      <div class="uca_pa_news_30"> <a href="https://www.ucanews.com/news/family-holds-quick-cremation-for-former-philippine-leader/93022" title="Family holds quick cremation for former Philippine leader">
     <div class="uca_pa_news_32">10</div>
     <div class="uca_pa_news_33">
       <h4>Family holds quick cremation for former Philippine leader</h4>
       <span>Jun 25, 2021</span> </div>
     </a> </div>
      
 </div>
<div class="left_add_banner">
<a href="https://www.ucanews.com/the-pontificate?utm_source=DonationCampaign&utm_medium=Banner-right&utm_campaign=banner_click_right" title="Support UCA News">
<img src="https://www.ucanews.com/uca_images/pondificate-left-min.jpg" style="width:100%;" alt="Support UCA News"/></a>
</div>


          </div>
          <div class="uca_pa_news_13"> 
   
 <img src="https://www.ucanews.com/uploads/2021/06/philippine-prelate-slams-duterte-at-aquino-funeral-60d962377e7da_600.jpeg" style="width:100%;" alt="Philippine prelate slams Duterte at Aquino funeral"/>
 
 <div class="uca_pa_news_14"><p>Kris Aquino&nbsp;(center) places the urn of her brother, the late president Benigno Aquino, inside a tomb during his funeral in Manila on June 26. (Photo: AFP)</p></div> <div class="uca_pa_news_18">
   <p><p>A Catholic bishop challenged the Philippines to bring back good governance in a thinly veiled attack on President Rodrigo Duterte during the funeral Mass for former leader Benigno Aquino.</p><p><a href="https://www.ucanews.com/directory/dioceses/philippines-lingayen-dagupan/429" target="_blank" rel="noopener">Lingayen-Dagupan</a><a href="https://www.ucanews.com/directory/bishops/archbishop-villegas/476" target="_blank" rel="noopener">Archbishop Socrates Villegas</a> and <a href="https://www.ucanews.com/directory/dioceses/philippines-kalookan/450" target="_blank" rel="noopener">Kalookan</a><a href="https://www.ucanews.com/directory/bishops/bishop-david/808" target="_blank" rel="noopener">Bishop Pablo Virgilio David</a> celebrated the Mass with several Jesuits and clergymen who were friends of the Aquino family on June 26 in Quezon City.</p><p>They joined the family in bidding the former president farewell in the national Heroes’ Cemetery where his ashes were interred with his parents, assassinated senator Benigno Aquino, Jr. and former president Corazon Aquino.</p><!--news letter sign up-->
	 
	 
<div class="uca_pa_newsletter1">
<div class="uca_pa_newsletter2">Subscribe to your daily free newsletter from UCA News</div>
<div class="uca_pa_newsletter3">
<div id="DivN1"><span id="email_status" style="width:100%;height:auto;float:left;color:#CB0F12;font-weight:normal;text-align:left;margin-bottom:10px;font-size:14px!important;"></span>
<form name="myForm"  method="post" >
<input type="hidden" name="ucan_security" value="d55befe656e44ef31faa6f9c20f381a3" />
<input name="email" id="email" type="email" class="uca_pa_newsletter4" placeholder="Enter Your Email">
<input type="button" class="uca_pa_newsletter5" value="Subscribe" onclick="return (checkemail())">
</form></div>
<div id="DivN2" class="uca_pa_newsletter8">Thank you. You are now signed up to Daily newsletter</div></div></div>
<!--news letter sign up end-->
<p>Aquino died on June 24 from renal failure and complications caused by diabetes.</p><p>Archbishop Villegas, former secretary of late Manila archbishop and People Power icon Cardinal Jaime Sin, delivered the homily that many Catholics saw as a political statement aimed at the country’s next election.</p><p>“Eulogies have been written and spoken and shared. But the best eulogy tribute we can pay our dear President Noy [Aquino] is to bring back, recover, preserve, safeguard and never to compromise again our dignity as a people and the decency of our leaders as servants, not bosses,” Archbishop Villegas said in his homily.</p><blockquote><em><strong>As he brought dignity and honesty to his service to the nation as our president, he preserved that dignity after his retirement</strong></em></blockquote><p>The prelate lamented how good and decent governance has been dying in the Philippines since Duterte came to power.</p><p>“The flags at half-mast are not only for a dead president but for the dying decent governance. We are his [Aquino’s] boss. He lived by it. We are grateful for it. The greatest among you will be your servant, says the Lord,” Archbishop Villegas said.</p><p>The archbishop praised Aquino for his silence despite criticism of his administration by Duterte and his allies.</p><p>He described Aquino’s silence as “dignified” like a true statesman now rare and forgotten in Philippine politics.</p>          <div class="uca_pa_news_19">
     <div class="uca_pa_news_45 col_pl_07">Related News</div>
     <button class="sshow">+</button>
     <button class="cHide">-</button>
     <div id="close_target"> 
       <div class="uca_pa_news_46"><a href="https://www.ucanews.com/news/philippine-priest-warns-against-duterte-vice-presidency/92768" title="Philippine priest warns against Duterte vice presidency">
<div class="uca_pa_news_47">
<img src="https://www.ucanews.com/uploads/2021/06/philippine-priest-warns-against-duterte-vice-presidency-60bdc3e7976b7_600_thumb.jpeg" data-srcset="https://www.ucanews.com/uploads/2021/06/philippine-priest-warns-against-duterte-vice-presidency-60bdc3e7976b7_600_thumb.jpeg 450w, https://www.ucanews.com/uploads/2021/06/philippine-priest-warns-against-duterte-vice-presidency-60bdc3e7976b7_600.jpeg 780w" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" style="width:100%;" alt="Philippine priest warns against Duterte vice presidency"/>
</div><div class="uca_pa_news_48">
<h4>Philippine priest warns against Duterte vice presidency</h4>
</div>
</a> </div>
<div class="uca_pa_news_46"><a href="https://www.ucanews.com/news/filipinos-remember-aquino-as-corruption-fighting-president/93011" title="Filipinos remember Aquino as corruption-fighting president">
<div class="uca_pa_news_47">
<img src="https://www.ucanews.com/uploads/2021/06/check-filipinos-remember-aquino-as-corruption-fighting-president-60d4489ad3a12_600_thumb.jpeg" data-srcset="https://www.ucanews.com/uploads/2021/06/check-filipinos-remember-aquino-as-corruption-fighting-president-60d4489ad3a12_600_thumb.jpeg 450w, https://www.ucanews.com/uploads/2021/06/check-filipinos-remember-aquino-as-corruption-fighting-president-60d4489ad3a12_600.jpeg 780w" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" style="width:100%;" alt="Filipinos remember Aquino as corruption-fighting president"/>
</div><div class="uca_pa_news_48">
<h4>Filipinos remember Aquino as corruption-fighting president</h4>
</div>
</a> </div>
<div class="uca_pa_news_46"><a href="https://www.ucanews.com/news/former-philippine-president-benigno-aquino-dies-at-61/93005" title="Former Philippine president Benigno Aquino dies at 61">
<div class="uca_pa_news_47">
<img src="https://www.ucanews.com/uploads/2021/06/former-philippine-president-aquino-dies-at-61-60d4170ad0aca_600_thumb.jpeg" data-srcset="https://www.ucanews.com/uploads/2021/06/former-philippine-president-aquino-dies-at-61-60d4170ad0aca_600_thumb.jpeg 450w, https://www.ucanews.com/uploads/2021/06/former-philippine-president-aquino-dies-at-61-60d4170ad0aca_600.jpeg 780w" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" style="width:100%;" alt="Former Philippine president Benigno Aquino dies at 61"/>
</div><div class="uca_pa_news_48">
<h4>Former Philippine president Benigno Aquino dies at 61</h4>
</div>
</a> </div>
<div class="uca_pa_news_46"><a href="https://www.ucanews.com/news/family-holds-quick-cremation-for-former-philippine-leader/93022" title="Family holds quick cremation for former Philippine leader">
<div class="uca_pa_news_47">
<img src="https://www.ucanews.com/uploads/2021/06/philippine-jesuit-university-welcomes-pres-aquino-one-last-time-60d568a220089_600_thumb.jpeg" data-srcset="https://www.ucanews.com/uploads/2021/06/philippine-jesuit-university-welcomes-pres-aquino-one-last-time-60d568a220089_600_thumb.jpeg 450w, https://www.ucanews.com/uploads/2021/06/philippine-jesuit-university-welcomes-pres-aquino-one-last-time-60d568a220089_600.jpeg 780w" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" style="width:100%;" alt="Family holds quick cremation for former Philippine leader"/>
</div><div class="uca_pa_news_48">
<h4>Family holds quick cremation for former Philippine leader</h4>
</div>
</a> </div>
</div>
</div>
<div style="clear:both;"></div>
<p>“His silence after his term was a silence of dignity. As he brought dignity and honesty to his service to the nation as our president, he preserved that dignity after his retirement. It was the silence of a noble statesman now rare and forgotten,” Archbishop Villegas said.</p><p>“[He] died as he lived. He served without fanfare. He abhorred power trappings and power tripping. He slipped away quietly … disturbing no one,” he added.</p><p>The archbishop said Aquino leaves behind a country having to endure violence and vulgarity.</p><p>“He [Aquino] is where sickness can no longer threaten; where fake news has no place and trolls are dead … We who are left behind sighing, mourning and weeping in this valley of tears must still toil under the heat of the sun. We still have to endure mediocrity and violence and vulgarity and treachery,” he said.</p> </div>
<!--Support our -->
<div class="donate_c_01">
<div class="donate_c_02"><a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-bttm-letter&utm_campaign=banner_bttm_letter" title="UCA News Donate" style="color:#015869;text-decoration:none;">Support our Catholic journalism with a contribution of any size</a></div>
<div class="donate_c_03">Your contribution will help the Catholic journalists and editors in UCA News to report news, features, commentaries, video stories and podcasts on issues affecting the lives of millions of Catholics around the world.</div>
<div class="donate_c_04">Here is a gift of two valuable books as a token of appreciation to you.<br/>
Check your mailbox for links to these PDF/e-Books.</div>
<div class="donate_c_05">
<div class="donate_c_06"><a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-bttm-letter&utm_campaign=banner_bttm_letter" title="UCA News Donate" class="donate_c_08">
<div class="donate_c_09"><img src="https://www.ucanews.com/uca_images/c_01.png" style="width:100%;" alt="UCA News Donate" /></div>
<div class="donate_c_10">
<div class="donate_c_11">The Pontificate</div>
<div class="donate_c_12">Church historians examine the key features of Francis' papacy.</div>
</div>
</a> </div>
<div class="donate_c_07"><a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-bttm-letter&utm_campaign=banner_bttm_letter" title="UCA News Donate" class="donate_c_08">
<div class="donate_c_09"><img src="https://www.ucanews.com/uca_images/c_02.png" style="width:100%;" alt="UCA News Donate" /></div>
<div class="donate_c_10">
<div class="donate_c_11">Mission in Asia</div>
<div class="donate_c_12">The history and challenges of Christianity in Asia, especially China and Japan</div>
</div>
</a> </div>
</div>
<div class="donate_c_13"><a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-bttm-letter&utm_campaign=banner_bttm_letter" title="UCA News Donate" class="donate_c_14">Contribute <i class="fa fa-angle-double-right" ></i></a>
<div class="donate_c_15"><img src="https://www.ucanews.com/uca_images/card_new.jpg" width="160" alt="UCA News Donate" /></div>
<div class="donate_c_16"><a href="https://www.ucanews.com/network" target='_blank' title="Our Network"><i class="fa fa-circle rtm_11"></i> Our Network</a>
<a href="https://www.ucanews.com/from-the-publisher" target='_blank' title="From the Publisher"><i class="fa fa-circle rtm_11"></i> From the Publisher &nbsp;|</a> </div>
</div>
</div>
<!--Support our end -->

  <!-- zonal related news-->
  <div class="uca_pa_news_119"><div class="uca_pa_news_24 col_pl_16"><h2>Also Read</h2></div></div>
<div class="uca_pa_news_120">
<div class="uca_pa_news_121">
<a href="https://www.ucanews.com/news/cynical-internet-providers-complicit-in-child-abuse-through-inaction/93052" title="Cynical internet providers complicit in child abuse through inaction"><div class="uca_pa_news_122">
<img src="https://www.ucanews.com/uploads/2021/06/check-60d99b56c08c6_600_thumb.jpeg" data-srcset="https://www.ucanews.com/uploads/2021/06/check-60d99b56c08c6_600_thumb.jpeg 350w, https://www.ucanews.com/uploads/2021/06/check-60d99b56c08c6_600.jpeg 780w" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" style="width:100%;" alt="Cynical internet providers complicit in child abuse through inaction"/>
</div><div class="uca_pa_news_123">Cynical internet providers complicit in child abuse through inaction</div>	    
</a></div>
 <div class="uca_pa_news_121">
<a href="https://www.ucanews.com/news/governors-ouster-angers-papuan-protestants/93056" title="Governor's ouster angers Papuan Protestants "><div class="uca_pa_news_122">
<img src="https://www.ucanews.com/uploads/2021/06/church-leaders-told-indonesian-government-not-to-divide-papuans-60d99387c23d1_600_thumb.jpeg" data-srcset="https://www.ucanews.com/uploads/2021/06/church-leaders-told-indonesian-government-not-to-divide-papuans-60d99387c23d1_600_thumb.jpeg 350w, https://www.ucanews.com/uploads/2021/06/church-leaders-told-indonesian-government-not-to-divide-papuans-60d99387c23d1_600.jpeg 780w" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" style="width:100%;" alt="Governor's ouster angers Papuan Protestants "/>
</div><div class="uca_pa_news_123">Governor's ouster angers Papuan Protestants </div>	    
</a></div>
 <div class="uca_pa_news_121">
<a href="https://www.ucanews.com/news/myanmar-receives-six-new-salesian-priests-amid-turmoil/93053" title="Myanmar receives six new Salesian priests amid turmoil"><div class="uca_pa_news_122">
<img src="https://www.ucanews.com/uploads/2021/06/myanmar-receives-six-new-salesian-priests-amid-turmoil-60d9807dbca0d_600_thumb.jpeg" data-srcset="https://www.ucanews.com/uploads/2021/06/myanmar-receives-six-new-salesian-priests-amid-turmoil-60d9807dbca0d_600_thumb.jpeg 350w, https://www.ucanews.com/uploads/2021/06/myanmar-receives-six-new-salesian-priests-amid-turmoil-60d9807dbca0d_600.jpeg 780w" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" style="width:100%;" alt="Myanmar receives six new Salesian priests amid turmoil"/>
</div><div class="uca_pa_news_123">Myanmar receives six new Salesian priests amid turmoil</div>	    
</a></div>
 <div class="uca_pa_news_121">
<a href="https://www.ucanews.com/news/singapore-church-joins-tech-giants-to-tackle-online-radicalism/93049" title="Singapore Church joins tech giants to tackle online radicalism"><div class="uca_pa_news_122">
<img src="https://www.ucanews.com/uploads/2021/06/singapore-church-joins-tech-giants-to-tackle-online-radicalism-60d967f6003b5_600_thumb.jpeg" data-srcset="https://www.ucanews.com/uploads/2021/06/singapore-church-joins-tech-giants-to-tackle-online-radicalism-60d967f6003b5_600_thumb.jpeg 350w, https://www.ucanews.com/uploads/2021/06/singapore-church-joins-tech-giants-to-tackle-online-radicalism-60d967f6003b5_600.jpeg 780w" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" style="width:100%;" alt="Singapore Church joins tech giants to tackle online radicalism"/>
</div><div class="uca_pa_news_123">Singapore Church joins tech giants to tackle online radicalism</div>	    
</a></div>
 <div class="uca_pa_news_121">
<a href="https://www.ucanews.com/news/80-000-migrant-workers-locked-in-thai-camps-for-30-days/93047" title="80,000 migrant workers locked in Thai camps for 30 days"><div class="uca_pa_news_122">
<img src="https://www.ucanews.com/uploads/2021/06/check-60d951aa22591_600_thumb.jpeg" data-srcset="https://www.ucanews.com/uploads/2021/06/check-60d951aa22591_600_thumb.jpeg 350w, https://www.ucanews.com/uploads/2021/06/check-60d951aa22591_600.jpeg 780w" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" style="width:100%;" alt="80,000 migrant workers locked in Thai camps for 30 days"/>
</div><div class="uca_pa_news_123">80,000 migrant workers locked in Thai camps for 30 days</div>	    
</a></div>
 <div class="uca_pa_news_121">
<a href="https://www.ucanews.com/news/un-alarmed-over-myanmar-militarys-sexual-violence/93043" title="UN alarmed over Myanmar military's sexual violence"><div class="uca_pa_news_122">
<img src="https://www.ucanews.com/uploads/2021/06/check-un-alarmed-over-myanmar-military-sexual-violence-against-women-60d8706ed724e_600_thumb.jpeg" data-srcset="https://www.ucanews.com/uploads/2021/06/check-un-alarmed-over-myanmar-military-sexual-violence-against-women-60d8706ed724e_600_thumb.jpeg 350w, https://www.ucanews.com/uploads/2021/06/check-un-alarmed-over-myanmar-military-sexual-violence-against-women-60d8706ed724e_600.jpeg 780w" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" style="width:100%;" alt="UN alarmed over Myanmar military's sexual violence"/>
</div><div class="uca_pa_news_123">UN alarmed over Myanmar military's sexual violence</div>	    
</a></div>
 </div>
<!-- Zonal related news-->


</div></div></div>



<!--right side-->
<div class="uca_pa_news_05">
<div class="uca_pa_news_21">
<div class="uca_pa_news_24 col_pl_11"><a href="https://www.ucanews.com/donate" title="Support Us"><h2>Support Us</h2></a></div>
<a href="https://www.ucanews.com/donate" title="Support Us">
<img src="https://www.ucanews.com/uca_images/youtubedonate.jpg" style="width:100%;" alt="Support Us"/></a>
</div>	
<div class="uca_pa_news_22">
<div class="uca_pa_news_24 col_pl_12"><h2>Latest News</h2></div>          
	
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/eu-head-meets-pope-after-endorsing-abortion-as-human-right/93060" title="EU head meets pope after endorsing abortion as human right">	
<h6>EU head meets pope after endorsing abortion as human right</h6>
<span>Jun 28, 2021</span>
</a>	
</div>	
	
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/seven-dead-dozens-hurt-in-deadly-bangladesh-blast/93059" title="Seven dead, dozens hurt in deadly Bangladesh blast">	
<h6>Seven dead, dozens hurt in deadly Bangladesh blast</h6>
<span>Jun 28, 2021</span>
</a>	
</div>	
	
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/cynical-internet-providers-complicit-in-child-abuse-through-inaction/93052" title="Cynical internet providers complicit in child abuse through inaction">	
<h6>Cynical internet providers complicit in child abuse through inaction</h6>
<span>Jun 28, 2021</span>
</a>	
</div>	
	
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/hong-kong-police-arrest-top-writer-from-shuttered-apple-daily/93058" title=" Hong Kong police arrest top writer from shuttered Apple Daily">	
<h6> Hong Kong police arrest top writer from shuttered Apple Daily</h6>
<span>Jun 28, 2021</span>
</a>	
</div>	
	
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/governors-ouster-angers-papuan-protestants/93056" title="Governor's ouster angers Papuan Protestants ">	
<h6>Governor's ouster angers Papuan Protestants </h6>
<span>Jun 28, 2021</span>
</a>	
</div>	
	
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/inquiry-ordered-into-death-of-indian-dalit-christian/93057" title="Inquiry ordered into death of Indian Dalit Christian">	
<h6>Inquiry ordered into death of Indian Dalit Christian</h6>
<span>Jun 28, 2021</span>
</a>	
</div>	
 
</div>
<div class="uca_pa_news_21"><a href="https://www.ucanews.com/podcasts" title="UCA News Podcast"><img src="https://www.ucanews.com/uca_images/podcast-ucanews.jpg" style="width:100%;" alt="UCA News Podcast"/></a></div>
<div class="uca_pa_news_22">
 <div class="uca_pa_news_24 col_pl_13"><a href="https://www.ucanews.com/category/commentary/5" title="UCA News Commentary"><h2>Commentary</h2></a></div>          
	
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/cynical-internet-providers-complicit-in-child-abuse-through-inaction/93052" title="Cynical internet providers complicit in child abuse through inaction">	
<h6>Cynical internet providers complicit in child abuse through inaction</h6>
<span>Jun 28, 2021</span>
</a>	
</div>	
	
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/newspapers-murder-marks-death-of-press-freedom-in-hong-kong/93046" title="Newspaper's 'murder' marks death of press freedom in Hong Kong">	
<h6>Newspaper's 'murder' marks death of press freedom in Hong Kong</h6>
<span>Jun 28, 2021</span>
</a>	
</div>	
	
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/letter-from-rome-the-hierarchical-church-has-lost-the-people/93044" title="Letter from Rome: The hierarchical Church has lost the people">	
<h6>Letter from Rome: The hierarchical Church has lost the people</h6>
<span>Jun 28, 2021</span>
</a>	
</div>	
	
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/torture-is-a-scourge-that-refuses-to-go-away/93025" title="Torture is a scourge that refuses to go away">	
<h6>Torture is a scourge that refuses to go away</h6>
<span>Jun 27, 2021</span>
</a>	
</div>	
	
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/usccb-the-us-conference-of-crocodilian-bishops/93034" title="USCCB – The US Conference of Crocodilian Bishops">	
<h6>USCCB – The US Conference of Crocodilian Bishops</h6>
<span>Jun 25, 2021</span>
</a>	
</div>	
 
</div>
<div class="uca_pa_news_22">
<div class="uca_pa_news_24 col_pl_14"><a href="https://www.ucanews.com/category/features/4" title="UCA News Features"><h2>Features</h2></a></div>          
	
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/vietnams-seminarians-start-new-life-on-cassock-day/93042" title="Vietnam's seminarians start new life on Cassock Day">	
<h6>Vietnam's seminarians start new life on Cassock Day</h6>
<span>Jun 27, 2021</span>
</a>	
</div>	
	
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/disabled-korean-catholic-lives-faith-feeds-the-hungry/93027" title="Disabled Korean Catholic lives faith, feeds the hungry">	
<h6>Disabled Korean Catholic lives faith, feeds the hungry</h6>
<span>Jun 25, 2021</span>
</a>	
</div>	
	
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/despite-covid-lockdown-sri-lankan-buddhists-celebrate-poson-poya/93014" title="Despite Covid lockdown, Sri Lankan Buddhists celebrate Poson Poya">	
<h6>Despite Covid lockdown, Sri Lankan Buddhists celebrate Poson Poya</h6>
<span>Jun 24, 2021</span>
</a>	
</div>	
	
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/remembering-cardinal-sim-the-good-shepherd-of-brunei/92992" title="Remembering Cardinal Sim, the good shepherd of Brunei ">	
<h6>Remembering Cardinal Sim, the good shepherd of Brunei </h6>
<span>Jun 24, 2021</span>
</a>	
</div>	
	
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/timor-leste-trial-of-the-century-plays-out-on-social-media/92995" title="Timor-Leste trial of the century plays out on social media">	
<h6>Timor-Leste trial of the century plays out on social media</h6>
<span>Jun 23, 2021</span>
</a>	
</div>	
 
</div>
        
       
        
<div class="uca_pa_news_23">
<div class="uca_pa_news_24 col_pl_18">From Our Partner<br/>
<span style="color:#ff9600;">La Croix International</span></div>
<div class="uca_pa_news_26"><a href="https://international.la-croix.com/news/religion/pope-encourages-us-jesuits-ministry-to-lgbtq-catholics/14548?utm_source=UCAN&utm_campaign=From-our-partners&utm_medium=Referral" title="Pope encourages US Jesuits ministry to LGBTQ Catholics " target="_blank" rel="noopener">
<div class="uca_pa_news_27"><img src="https://international.la-croix.com/uploads/news/thumbs/2021/06/lgbt-pope-14548-54.jpeg" style="width:100%;" alt="Pope encourages US Jesuits ministry to LGBTQ Catholics "/></div>
<div class="uca_pa_news_28">
<h4>Pope encourages US Jesuit's ministry to LGBTQ Catholics </h4></div>
</a> </div>
<div class="uca_pa_news_26"><a href="https://international.la-croix.com/news/education/chilean-catholic-bishops-want-to-make-education-a-basic-right/14547?utm_source=UCAN&utm_campaign=From-our-partners&utm_medium=Referral" title="Chilean Catholic bishops want to make education a basic right " target="_blank" rel="noopener">
<div class="uca_pa_news_27"><img src="https://international.la-croix.com/uploads/news/thumbs/2021/06/chilean-catholic-bishops-want-to-make-education-a-basic-right-14547-53.jpeg" style="width:100%;" alt="Chilean Catholic bishops want to make education a basic right "/></div>
<div class="uca_pa_news_28">
<h4>Chilean Catholic bishops want to make education a basic right </h4></div>
</a> </div>
<div class="uca_pa_news_26"><a href="https://international.la-croix.com/news/religion/primate-of-spain-questions-pardoning-of-catalan-separatists/14546?utm_source=UCAN&utm_campaign=From-our-partners&utm_medium=Referral" title="Primate of Spain questions pardoning of Catalan separatists" target="_blank" rel="noopener">
<div class="uca_pa_news_27"><img src="https://international.la-croix.com/uploads/news/thumbs/2021/06/le-primat-despagne-remet-en-cause-la-grce-accorde-aux-indpendantistes-catalans-14546-82.jpeg" style="width:100%;" alt="Primate of Spain questions pardoning of Catalan separatists"/></div>
<div class="uca_pa_news_28">
<h4>Primate of Spain questions pardoning of Catalan separatists</h4></div>
</a> </div>
<div class="uca_pa_news_26"><a href="https://international.la-croix.com/news/religion/congolese-terrorists-bomb-church-just-before-confirmation-mass/14545?utm_source=UCAN&utm_campaign=From-our-partners&utm_medium=Referral" title="Congolese terrorists bomb church just before Confirmation Mass" target="_blank" rel="noopener">
<div class="uca_pa_news_27"><img src="https://international.la-croix.com/uploads/news/thumbs/2021/06/rd-congo-explosion-dune-bombe-artisanale-dans-une-glise-14545-23.jpeg" style="width:100%;" alt="Congolese terrorists bomb church just before Confirmation Mass"/></div>
<div class="uca_pa_news_28">
<h4>Congolese terrorists bomb church just before Confirmation Mass</h4></div>
</a> </div>
<div class="uca_pa_news_26"><a href="https://international.la-croix.com/news/vatican-diary/germany-and-the-great-fear-of-schism/14544?utm_source=UCAN&utm_campaign=From-our-partners&utm_medium=Referral" title="Germany and the great fear of schism" target="_blank" rel="noopener">
<div class="uca_pa_news_27"><img src="https://international.la-croix.com/uploads/news/thumbs/2021/06/germany-and-the-great-fear-of-schism-14544-86.jpeg" style="width:100%;" alt="Germany and the great fear of schism"/></div>
<div class="uca_pa_news_28">
<h4>Germany and the great fear of schism</h4></div>
</a> </div>
</div>         
<div class="uca_pa_news_21"><a href="https://international.la-croix.com/" title="UCAN Ad" target="_blank" rel="noopener"><img src="https://www.ucanews.com/uca_images/lc_band-min.jpg" style="width:100%;" alt="UCAN Ad"/></a></div>
<!--Your daily mass-->	
<div class="uca_pa_news_21">
    <div class="uca_pa_news_24 col_pl_10"><a href="https://www.ucanews.com/your-daily-mass" title="Your Daily Mass" target="_blank"><h2><img src="https://www.ucanews.com/uca_images/daily_top.jpg" width="150" alt="Your Daily Mass"/></h2></a></div> 
			
<!--1-->	
        <div class="uca_pa_news_116">
        <a href="https://www.ucanews.com/your-daily-mass" title="Mass on Demand – Monday 28 June 2021" target="_blank">	
        <div class="uca_pa_news_117"><img src="https://www.ucanews.com/mass_images/mass-mass.jpg" style="width:100%;" alt="Mass on Demand – Monday 28 June 2021"/></div>
        <div class="uca_pa_news_118">
        <h4>Mass on Demand – Monday 28 June 2021</h4>
        </div>	
        </a>	
        </div>	
        <!--1 end-->
	<!--2-->	
        <div class="uca_pa_news_116">
        <a href="https://www.ucanews.com/your-daily-mass" title="Gospel reflection with Father William Grimm" target="_blank">	
        <div class="uca_pa_news_117"><img src="https://www.ucanews.com/mass_images/frwill.jpg" style="width:100%;" alt="Gospel reflection with Father William Grimm"/></div>
        <div class="uca_pa_news_118">
        <h4>Gospel reflection with Father William Grimm</h4>
        </div>	
        </a>	
        </div>	
        <!--2 end-->
	<!--3-->	
        <div class="uca_pa_news_116">        <a href="https://www.ucanews.com/your-daily-mass/daily-reading/readings-of-the-day-solemnity-of-saints-peter-and-paul-apostles/12977" title="Readings of the Day: Solemnity of Saints Peter and Paul, Apostles" target="_blank">	
        <div class="uca_pa_news_117"><img src="https://www.livingfaith.in/uploads/news/news33a353a890b729a96adbb46b0da9c27a_thumb.jpeg" style="width:100%;" alt="Readings of the Day: Solemnity of Saints Peter and Paul, Apostles"/></div>
        <div class="uca_pa_news_118">
        <h4>Readings of the Day: Solemnity of Saints Peter and Paul, Apostles</h4>
        </div>	
        </a>	
        </div>	
        <!--3 end-->        
        <!--4-->	
        <div class="uca_pa_news_116">        <a href="https://www.ucanews.com/your-daily-mass/daily-refelection/lord-may-my-weakness-become-doors-for-your-grace/12985" title="Lord, may my weakness become doors for Your grace" target="_blank">	
        <div class="uca_pa_news_117"><img src="https://www.livingfaith.in/uploads/news/newsb8cee87ff15d0c0871454868d21539ca_thumb.jpeg" style="width:100%;" alt="Lord, may my weakness become doors for Your grace"/></div>
        <div class="uca_pa_news_118">
        <h4>Lord, may my weakness become doors for Your grace</h4>
        </div>	
        </a>	
        </div>	
        <!--4 end-->        
        <!--5-->	
        <div class="uca_pa_news_116">        <a href="https://www.ucanews.com/your-daily-mass/daily-prayer/may-we-have-the-burning-zeal-of-saints-peter-and-paul/12990" title="May we have the burning zeal of Saints Peter and Paul" target="_blank">
        <div class="uca_pa_news_117"><img src="https://www.livingfaith.in/uploads/news/news182a2065403b79f6648ef21405614201_thumb.jpeg" style="width:100%;" alt="May we have the burning zeal of Saints Peter and Paul"/></div>
        <div class="uca_pa_news_118">
        <h4>May we have the burning zeal of Saints Peter and Paul</h4>
        </div>	
        </a>	
        </div>	
        <!--5 end-->
        
        <!--6-->	
        <div class="uca_pa_news_116">        <a href="https://www.ucanews.com/your-daily-mass/saint-day/saint-peter-and-saint-paul-saint-of-the-day/12975" title="Saint Peter and Saint Paul  | Saint of the Day" target="_blank">
        <div class="uca_pa_news_117"><img src="https://www.livingfaith.in/uploads/news/newseaa334183b882b8a7bd38191d47e4baa_thumb.jpeg" style="width:100%;" alt="Saint Peter and Saint Paul  | Saint of the Day"/></div>
        <div class="uca_pa_news_118">
        <h4>Saint Peter and Saint Paul  | Saint of the Day</h4>
        </div>	
        </a>	
        </div>	
        <!--6 end-->
		</div>	
		<!--Your daily mass end-->     

    <div class="uca_pa_news_21"><a href="https://www.ucanews.com/series/slavery-in-asia/44" title="UCAN Ad" target="_blank" rel="noopener"><img src="https://www.ucanews.com/uca_images/320_270_banner_ad1_slaveryinasia.jpeg" style="width:100%;" alt="slavery-in-asia"/></a></div>

</div>
    </div>    
    <!--spacer-->
    <div class="sparea">&nbsp;</div>
    <!--spacer end	--> 
  </div>
</div>
<!--Content area 1 end-->
<div class="new_add_b_01">
<div class="new_add_b_02">
<div class="new_add_b_03"><a href="https://www.ucanews.com/the-pontificate" title="The Pontificate - Contribute to help UCA News"><img src="https://www.ucanews.com/uca_images/pontificate.jpg" style="width:100%;" alt="The Pontificate - Contribute to help UCA News"/></a></div>	
<div class="new_add_b_04"><a href="https://www.ucanews.com/the-pontificate" title="The Pontificate - Contribute to help UCA News"><img src="https://www.ucanews.com/uca_images/pontificate_500-150.jpg" style="width:100%;" alt="The Pontificate - Contribute to help UCA News"/></a></div>
</div>	
</div>
<!-- Directory -->
<div class="mission_asia_bn_01">
<div class="mission_asia_bn_02">
<div class="mission_asia_bn_03"><a href="https://www.ucanews.com/directory" title='UCA News Catholic Dioceses in Asia'><img src="https://www.ucanews.com/uca_images/directory_desktop.gif" style="width:100%;" alt="UCA News Catholic Dioceses in Asia"/></a></div>
<div class="mission_asia_bn_11_tab"><a href="https://www.ucanews.com/directory" title='UCA News Catholic Dioceses in Asia'><img src="https://www.ucanews.com/uca_images/directory_tab.gif" style="width:100%;" alt="UCA News Catholic Dioceses in Asia"/></a></div>
<div class="mission_asia_bn_10_mobile"><a href="https://www.ucanews.com/directory" title='UCA News Catholic Dioceses in Asia'><img src="https://www.ucanews.com/uca_images/directory_mobile_banner.gif" style="width:100%;" alt="UCA News Catholic Dioceses in Asia"/></a></div>
</div>
</div>
<!-- Directory end -->
<div class="uc_footer_01">
<div class="uc_p_11">
<div class="uc_footer_02">
<div class="uc_footer_04"><a href="https://www.ucanews.com/" title="UCA News"><img src="https://www.ucanews.com/uca_images/uca_bottom_logo.png" style="width:100%;" alt="UCA News"/></a></div>
<div class="uc_footer_05">Help<br/> UCA News</div>
<div class="uc_footer_gd_01">Support Asia's largest network of Catholic journalists and editors</div>	
<div class="uc_footer_gd_02">
<a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-footer&utm_campaign=banner_click_footer" title="Support UCA News">Contribute <i class="fa fa-angle-double-right" style=""></i></a>
<a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-footer&utm_campaign=banner_click_footer" title="Support UCA News" style="margin-right: 0px;">Get Rewarded <i class="fa fa-angle-double-right" style=""></i></a>	
</div>
<div class="uc_footer_gd_01" style="margin-top: 10px; color: #049be6;">	
Contact Us: <a href="/cdn-cgi/l/email-protection#2c5f595c5c435e586c594f4d42495b5f024f4341" style="color:#049be6;text-decoration:none;" title="Contact Us"><span class="__cf_email__" data-cfemail="96e5e3e6e6f9e4e2d6e3f5f7f8f3e1e5b8f5f9fb">[email&#160;protected]</span></a>
</div>
</div>	
<div class="uc_footer_10">
<div class="uc_footer_08"><a href="https://www.ucanews.com/country/south-asia" title="UCA News South Asia">South Asia</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/india/13" title="UCA News India">India</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/pakistan/34" title="UCA News Pakistan">Pakistan</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/bangladesh/5" title="UCA News Bangladesh">Bangladesh</a></div>		
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/sri-lanka/40" title="UCA News Sri Lanka">Sri Lanka</a></div>		
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/nepal/32" title="UCA News Nepal">Nepal</a></div>		

<div class="uc_footer_08 ex_ft"><a href="https://www.ucanews.com/subject/social-justice/2" title="UCA News Social Justice">Social Justice</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/overcoming-inequality/7" title="UCA News Overcoming Inequality">Overcoming Inequality</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/women/9" title="UCA News Women">Women</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/environment/10" title="UCA News Environment">Environment</a></div>		
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/children/12" title="UCA News Children">Children</a></div>		
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/politics/13" title="UCA News Politics">Politics</a></div>
</div>	
<div class="uc_footer_10">
<div class="uc_footer_08"><a href="https://www.ucanews.com/country/southeast-asia" title="UCA News Southeast Asia">Southeast Asia</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/indonesia/14" title="UCA News Indonesia">Indonesia</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/malaysia/28" title="UCA News Malaysia">Malaysia</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/singapore/39" title="UCA News Singapore">Singapore</a></div>		
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/philippines/36" title="UCA News Philippines">Philippines</a></div>		
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/timor-leste/44" title="UCA News East Timor">East Timor</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/brunei/7" title="UCA News Brunei">Brunei</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/cambodia/8" title="UCA News Cambodia">Cambodia</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/laos/25" title="UCA News Laos">Laos</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/myanmar/31" title="UCA News Myanmar">Myanmar</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/thailand/43" title="UCA News Thailand">Thailand</a></div>		
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/vietnam/49" title="UCA News Vietnam">Vietnam</a></div>	
</div>
<div class="uc_footer_10">	
<div class="uc_footer_08"><a href="https://www.ucanews.com/country/east-asia" title="UCA News East Asia">East Asia</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/china/9" title="UCA News China">China</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/mongolia/30" title="UCA News Mongolia">Mongolia</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/korea/22" title="UCA News South Korea">South Korea</a></div>		
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/japan/18" title="UCA News Japan">Japan</a></div>		
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/hong-kong/12" title="UCA News Hong Kong">Hong Kong</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/taiwan/52" title="UCA News Taiwan">Taiwan</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/macau/27" title="UCA News Macau">Macau</a></div>
</div>
<div class="uc_footer_10">
<div class="uc_footer_08"><a href="https://www.ucanews.com/subject/church-society/3" title="UCA News Church & Society">Church & Society</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/education/1" title="UCA News Education">Education</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/health/2" title="UCA News Health">Health</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/religion/5" title="UCA News Religion">Religion</a></div>		
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/culture/11" title="UCA News Culture">Culture</a></div>
<div class="uc_footer_08 ex_ft2"><a href="https://www.ucanews.com/category/features/4" title="UCA News Features">Features</a></div>	
<div class="uc_footer_08 ex_ft2"><a href="https://www.ucanews.com/category/commentary/5" title="UCA News Commentary">Commentary</a></div>
<div class="uc_footer_08 ex_ft2"><a href="https://www.ucanews.com/news-series" title="UCA News Series">Series</a></div>
<div class="uc_footer_08 ex_ft2"><a href="https://www.ucanews.com/multimedia" title="UCA News Video Stories">Video Stories</a></div>	
<div class="uc_footer_08 ex_ft2"><a href="https://www.ucanews.com/podcasts" title="UCA News Podcast">Podcast</a></div>	
<div class="uc_footer_08 ex_ft2"><a href="https://www.ucanews.com/directory" title="UCA News Catholic Dioceses in Asia">Catholic Dioceses in Asia</a></div>	
</div>	
<!--mobile tab-->	
<div class="footer_acc mobile_contry_hide">
<div class="item ">
<div class="heading"><a href="https://www.ucanews.com/country/south-asia" title="UCA News South Asia">South Asia</a></div>
<div class="content">
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/india/13" title="UCA News India">India</a></div>	
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/pakistan/34" title="UCA News Pakistan">Pakistan</a></div>	
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/bangladesh/5" title="UCA News Bangladesh">Bangladesh</a></div>		
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/sri-lanka/40" title="UCA News Sri Lanka">Sri Lanka</a></div>		
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/nepal/32" title="UCA News Nepal ">Nepal</a></div>	
</div>
</div>	
<div class="item">
<div class="heading"><a href="https://www.ucanews.com/subject/social-justice/2" title="UCA News Social Justice">Social Justice</a></div>
<div class="content">
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/overcoming-inequality/7" title="UCA News Overcoming Inequality">Overcoming Inequality</a></div>	
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/women/9" title="UCA News Women">Women</a></div>	
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/environment/10" title="UCA News Environment">Environment</a></div>		
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/children/12" title="UCA News Children">Children</a></div>		
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/politics/13" title="UCA News Politics">Politics</a></div>
</div>
</div>
<div class="item">
<div class="heading"><a href="https://www.ucanews.com/country/southeast-asia" title="UCA News Southeast Asia">Southeast Asia</a></div>
<div class="content">
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/indonesia/14" title="UCA News Indonesia">Indonesia</a></div>	
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/malaysia/28" title="UCA News Malaysia">Malaysia</a></div>	
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/singapore/39" title="UCA News Singapore">Singapore</a></div>		
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/philippines/36" title="UCA News Philippines">Philippines</a></div>		
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/timor-leste/44" title="UCA News East Timor">East Timor</a></div>	
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/brunei/7" title="UCA News Brunei">Brunei</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/cambodia/8" title="UCA News Cambodia">Cambodia</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/laos/25" title="UCA News Laos">Laos</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/myanmar/31" title="UCA News Myanmar">Myanmar</a></div>	
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/thailand/43" title="UCA News Thailand">Thailand</a></div>		
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/vietnam/49" title="UCA News Vietnam">Vietnam</a></div>    
</div>
</div>	
<div class="item">
<div class="heading"><a href="https://www.ucanews.com/country/east-asia" title="UCA News East Asia">East Asia</a></div>
<div class="content">
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/china/9" title="UCA News China">China</a></div>	
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/mongolia/30" title="UCA News Mongolia">Mongolia</a></div>	
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/korea/22" title="UCA News South Korea">South Korea</a></div>		
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/japan/18" title="UCA News Japan">Japan</a></div>		
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/hong-kong/12" title="UCA News Hong Kong">Hong Kong</a></div>	
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/taiwan/52" title="UCA News Taiwan">Taiwan</a></div>	
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/macau/27" title="UCA News Macau">Macau</a></div>
</div>
</div>	
<div class="item">
<div class="heading"><a href="https://www.ucanews.com/subject/church-society/3" title="UCA News Church & Society">Church & Society</a></div>
<div class="content">
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/education/1" title="UCA News Education">Education</a></div>	
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/health/2" title="UCA News Health">Health</a></div>	
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/religion/5" title="UCA News Religion">Religion</a></div>		
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/culture/11" title="UCA News Culture">Culture</a></div>
</div>
</div>	
</div>	
<!--=====================special====================-->	
<div class="uc_footer_14">
<div class="uc_footer_08"><a href="https://www.ucanews.com/category/features/4" title="UCA News Features">Features</a></div>
<div class="uc_footer_08"><a href="https://www.ucanews.com/category/commentary/5" title="UCA News Commentary">Commentary</a></div>
<div class="uc_footer_08"><a href="https://www.ucanews.com/news-series" title="UCA News Series">Series</a></div>
<div class="uc_footer_08"><a href="https://www.ucanews.com/multimedia" title="UCA News Video Stories">Video Stories</a></div>	
<div class="uc_footer_08"><a href="https://www.ucanews.com/podcasts" title="UCA News Podcast">Podcast</a></div>	
<div class="uc_footer_08"><a href="https://www.ucanews.com/directory" title="UCA News Catholic Dioceses in Asia">Catholic Dioceses in Asia</a></div>
</div>	
<!--=====================special end====================-->	
<!--mobile tab end-->	
<div class="uc_footer_03">
<div class="uc_footer_09"><a href="https://www.ucanews.com/author" title="UCA News Our Voices">Our Voices</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/about" title="UCA News About Us">About us</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/contact-us" title="UCA News Contact us">Contact us</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/mission#1" title="UCA News Mission">Mission</a></div>		
<div class="uc_footer_09"><a href="https://www.ucanews.com/mission#2" title="UCA News Products & Services">Products & Services</a></div>			
<div class="uc_footer_09"><a href="https://www.ucanews.com/privacy-policy" title="UCA News Privacy Policy">Privacy Policy</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/specials" title="UCA News Specials">Specials</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/announcement" title="UCA News Announcement">Announcement</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/newsletters/signup" title="Sign Up for UCA Newsletter">Sign Up for UCA Newsletters</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-footer&utm_campaign=banner_click_footer" title="Support UCA News">Support UCA News</a></div>		
<div class="uc_footer_09"><a href="https://www.ucanews.com/website-terms-and-conditions-of-use" title="UCA News Terms & Conditions">Terms & Conditions</a></div>
<div class="uc_footer_07">
<a href="https://www.facebook.com/ucanews" target="_blank" rel="noopener" title="UCA News Facebook" class="fac my_face fa fa-facebook"></a>	
<a href="https://twitter.com/Ucanews/" target="_blank" rel="noopener" title="UCA News Twitter" class="fac my_face fa fa-twitter"></a>		
<a href="https://www.youtube.com/user/ucanews" target="_blank" rel="noopener" title="UCA News Youtube" class="fac my_face fa fa-youtube-play"></a>
<a href="https://www.ucanews.com/rss" target="_blank" title="UCA News RSS Feed" class="fac my_face fa fa-rss"></a>	
<a href="https://www.instagram.com/uca.news/" target="_blank" rel="noopener" title="UCA News Instagram" class="fac my_face fa fa-instagram"></a>	
</div>
</div>	
</div>	
</div>
<div class="uc_footer_11">
<div class="uc_p_11">	
<div class="uc_footer_12">	
&copy;&nbsp;Copyright 2021, Union of Catholic Asian News Limited. All rights reserved. Except for any fair dealing permitted under the Hong Kong Copyright Ordinance, no part of this publication may be reproduced by any means without prior permission.
</div>	
</div>	
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://www.ucanews.com/uca_js/responsivelyLazy.min.js"></script>
<script src="https://www.ucanews.com/uca_js/jquery_hoe.min.js"></script>
<!--popupdelay-->
<script  src="https://www.ucanews.com/uca_js/pop_delay_script.js"></script>		
<!--popupdelay-->	
<!--close div after 15 seconds	-->
<script>   
$(document).ready(function hide_div(){var counter=15;var timer_status=setInterval(function(){counter--;if(counter<0){$('#time_status').text('hide successfully after 10 seconds');$('#h_div').hide();clearInterval(timer_status);}},1000);});   
</script>		
<!--close div after 15 seconds	-->
<!--Left big sliding menu-->
<script>
$(document).ready(function(){$('.toggle-nav').click(function(){$thi =$(this);$nav=$('.nice-nav');$nav.toggleClass('open');});$('.body-part').click(function(){$nav.addClass('open');});$submenu=$('.child-menu-ul');$('.child-menu .toggle-right').on('click',function(e){e.preventDefault();$this=$(this);$parent=$this.parent().next();$tar=$('.child-menu-ul');if(!$parent.hasClass('active')){$tar.removeClass('active').slideUp('fast');$parent.addClass('active').slideDown('fast');}else{$parent.removeClass('active').slideUp('fast');}});});
</script>
<!--Left big sliding menu-->	
<!--Footer mobile accordian-->
<script>
$('.footer_acc .item .heading').click(function(){var a = $(this).closest('.item');var b = $(a).hasClass('open');var c = $(a).closest('.footer_acc').find('.open');if(b != true){$(c).find('.content').slideUp(200);$(c).removeClass('open');}$(a).toggleClass('open');$(a).find('.content').slideToggle(200);});
</script>
<!--Footer mobile accordian end-->
<!--Search open script	-->
<script>
$('.Show').click(function(){$('#starget').show(500);$('.Show').hide(0);$('.Hide').show(0);});$('.Hide').click(function(){$('#starget').hide(500);$('.Show').show(0);$('.Hide').show(0);});$('.toggle').click(function(){$('#starget').toggle('slow');});
</script>	
<!--Search open script-->
<!-- header fix -->
<script>
$(".owl-carousel").owlCarousel({loop:true,margin:10,nav:true,navText:["",""],autoplay:true,autoplayHoverPause:true,responsive:{0:{items:1},479:{items:1},600:{items:2},992:{items:3},1024:{items:3},1100:{items:4}}});

</script>
<!-- header fix ends -->

<script>
	
var fixmeTop = $('.fixme').offset().top;
$(window).scroll(function() {
    var currentScroll = $(window).scrollTop();
    if (currentScroll >= fixmeTop) {
        $('.fixme').css({
            position: 'fixed',
            top: '0',
            left: '0'
        });
    } else {
        $('.fixme').css({
            position: 'static'
        });
    }
});	
</script>	

<script>
$("#slideshow > .ak:gt(0)").hide();

setInterval(function() {
  $('#slideshow > .ak:first')
    .fadeOut(2000)
    .next()
    .fadeIn(2000)
    .end()
    .appendTo('#slideshow');
}, 10000);
</script>
<script>
$("#m_slideshow > .ak1:gt(0)").hide();
setInterval(function() {
  $('#m_slideshow > .ak1:first')
    .fadeOut(2000)
    .next()
    .fadeIn(2000)
    .end()
    .appendTo('#m_slideshow');
}, 10000);
</script><script>
	$('.sshow').click(function() {
    $('#close_target').show(500);
    $('.sshow').hide(0);
    $('.cHide').show(0);
});
$('.cHide').click(function() {
    $('#close_target').hide(500);
    $('.sshow').show(0);
    $('.cHide').hide(0);
});
</script> 
<script>
function checkemail(){
    var email = document.getElementById("email").value;
    var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
    if (!filter.test(email)){
        $('#email_status').html("Please enter email.");
        return false;
    }else{
          
 if (document.getElementById('DivN1')) {

     if (document.getElementById('DivN1').style.display == 'none') {
         document.getElementById('DivN1').style.display = 'block';
         document.getElementById('DivN2').style.display = 'none';
     }
     else {
         document.getElementById('DivN1').style.display = 'none';
         document.getElementById('DivN2').style.display = 'block';
     }
 }

 var csrfName = 'ucan_security',
 csrfHash = 'd55befe656e44ef31faa6f9c20f381a3';
 var form = new FormData();
 form.append(csrfName,csrfHash);
 form.append("user_email",email);
 form.append("user_name", '');
 form.append("user_page",'article');
$.ajax({
     url: 'https://www.ucanews.com/home/newslettersignup',
     type: "POST",
     cache: false,
     contentType: false,
     processData: false,
     data : form,
     datatype:"json",
     success: function (response) {
         $('#email_status').html(response);
         $('#email').val("");

     }
 });
        } 
    }
</script>
<script src='https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.3/jquery.min.js'></script>

<script async src="https://www.ucanews.com/uca_js/responsivelyLazy.min.js"></script>
</body>
</html>