<!DOCTYPE html>
<html lang="en">
<head>
<title>Maryknoll Sisters celebrate 100 years of ministry in China - UCA News</title>
<link rel="canonical" href="https://www.ucanews.com/news/maryknoll-sisters-celebrate-100-years-of-ministry-in-china/94167" />
<link rel="amphtml" href="https://www.ucanews.com/amp/maryknoll-sisters-celebrate-100-years-of-ministry-in-china/94167" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@UcanewsOrg">
<meta name="twitter:title" content="Maryknoll Sisters celebrate 100 years of ministry in China- UCA News">
<meta name="twitter:description" content="There are eight Maryknoll Sisters currently ministering in Hong Kong">
<meta name="twitter:image" content="https://www.ucanews.com/uploads/2021/09/check-maryknoll-sisters-celebrate-100-years-of-ministry-in-china-6142e93fcd136_600.jpeg">
<meta name="description" content="There are eight Maryknoll Sisters currently ministering in Hong Kong" />
<meta name="keywords" content="Maryknoll, Sisters, celebrate, ministry, China,catholic church news" />
<meta name="news_keywords" content="Maryknoll, Sisters, celebrate, ministry, China,catholic church news" />
<meta property="fb:app_id" content="406871807035832" />
<meta property="fb:admins" content="100003788548564" />
<meta property="fb:pages" content="172630432773629" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="allow-search" content="yes" />
<meta name="robots" content="index, follow" />
<meta name="searchtitle" content="Catholic Church News" />
<link rel="Shortcut Icon" href="https://www.ucanews.com/favicon.ico" type="image/x-icon" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en" />
<meta property="og:title" content="Maryknoll Sisters celebrate 100 years of ministry in China - UCA News" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://www.ucanews.com/uploads/2021/09/check-maryknoll-sisters-celebrate-100-years-of-ministry-in-china-6142e93fcd136_600.jpeg" />
<meta property="og:url" content="https://www.ucanews.com/news/maryknoll-sisters-celebrate-100-years-of-ministry-in-china/94167" />
<link rel="image_src" href="https://www.ucanews.com/uploads/2021/09/check-maryknoll-sisters-celebrate-100-years-of-ministry-in-china-6142e93fcd136_600.jpeg" />
<meta property="og:site_name" content="ucanews.com" />
<meta property="og:description" content="There are eight Maryknoll Sisters currently ministering in Hong Kong" />
<meta name="B-verify" content="8b0f3cc0e8211180a03965b2addb28ea3a8d2685" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<script type="application/ld+json">     
  {
    "@context":"http://schema.org",
    "@type":"BreadcrumbList",
    "itemListElement":[
        {
            "@type":"ListItem",
            "position":1,
            "name":"News",
            "item":"https://www.ucanews.com/"
        }
                                    ,
                {
                    "@type":"ListItem",
                    "position":2,
                    "name":"News",
                    "item":"https://www.ucanews.com/category/news/7711"
                }
                        ]
}
</script>
<script type="application/ld+json">     
    {
    "@context":"http://schema.org",
    "@type":"NewsArticle",
    "mainEntityOfPage":{
        "@type":"Webpage",
        "@id":"https://www.ucanews.com/news/maryknoll-sisters-celebrate-100-years-of-ministry-in-china/94167"
    },
    "headline":"Maryknoll Sisters celebrate 100 years of ministry in China",
    "description":"There are eight Maryknoll Sisters currently ministering in Hong Kong",
    "keywords":"Maryknoll, Sisters, celebrate, ministry, China",
    "datePublished":"2021-09-16T14:36:00+05:30",
    "dateModified":"2021-09-16T14:51:36+05:30",

        "image":{
 "@type":"ImageObject",
 "url":"https://www.ucanews.com/uploads/2021/09/check-maryknoll-sisters-celebrate-100-years-of-ministry-in-china-6142e93fcd136_600.jpeg",
 "width":698,
 "height":407
        },
    
    "author":{
        "@type":"Person",
        "name":"Mark Pattison, Catholic News Service"
    },
    "publisher":{
        "@type":"Organization",
        "name":"UCA News",
        "logo":{
 "@type":"ImageObject",
 "url":"https://www.ucanews.com/home_images/home_main_logo.png",
 "width":499,
 "height":78
        }
    }
   }
</script>
<script type="application/ld+json">     

    {
    "@context":"http://schema.org",
    "@type":"Organization",
    "name":"UCA News",
    "url":"https://www.ucanews.com/",
    "logo":{
        "@type":"ImageObject",
        "url":"https://www.ucanews.com/home_images/home_main_logo.png",
        "width":499,
        "height":78
    },
    "sameAs":[
        "https://www.facebook.com/ucanews",
        "https://twitter.com/Ucanews/",
        "https://www.youtube.com/user/ucanews/videos",
        "https://www.instagram.com/uca.news/"
    ]
}

</script>
<meta name="p:domain_verify" content="94229529ee276bb78e96025a06aa0514" />
<meta name="facebook-domain-verification" content="pzcwahoo2uxcqbxs3rfq9i732rqh6f" />

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MFBTCMJ');</script>


<script>
  var _paq = window._paq = window._paq || [];
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//www.ucanews.com/matomo/";
    _paq.push(['setTrackerUrl', u+'matomo.php']);
    _paq.push(['setSiteId', '1']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.async=true; g.src=u+'matomo.js'; s.parentNode.insertBefore(g,s);
  })();
</script>

<link rel="stylesheet preload" href="https://www.ucanews.com/uca_css/news_page.css?v=1629891966" as="style">
<link rel="stylesheet preload" href="https://www.ucanews.com/uca_css/bannerify.css" as="style">
<style>
  #error_msg{width: 100%;
    float: left;
    font-size: 16px;
    font-weight: 700;
    color: #ea9292 !important;
    padding-left: 0px;
    padding-right: 0px;
    line-height: 18px;
    text-shadow: none !important;}
#DivN2 { display: none; }
.artcl_206 { width: 100%; float: left; font-family: 'Roboto', sans-serif; font-size: 15px; font-weight: 400; color: #333333; padding-left: 0px; padding-right: 0px; line-height: 18px; }
</style>
</head>
<body>
<div class="icon-bar">
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.ucanews.com/news/maryknoll-sisters-celebrate-100-years-of-ministry-in-china/94167" target="_blank" title="Maryknoll Sisters celebrate 100 years of ministry in China" class="facebook"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/intent/tweet?text=Maryknoll Sisters celebrate 100 years of ministry in China&amp;url=https://www.ucanews.com/news/maryknoll-sisters-celebrate-100-years-of-ministry-in-china/94167" target="_blank" title="Maryknoll Sisters celebrate 100 years of ministry in China" class="twitter"><i class="fa fa-twitter"></i></a>
<a href="https://api.whatsapp.com/send?text=https://www.ucanews.com/news/maryknoll-sisters-celebrate-100-years-of-ministry-in-china/94167" target="_blank" title="Maryknoll Sisters celebrate 100 years of ministry in China" class="whatsup"><i class="fa fa-whatsapp"></i></a>
<a href="http://pinterest.com/pin/create/link/?url=https://www.ucanews.com/news/maryknoll-sisters-celebrate-100-years-of-ministry-in-china/94167" target="_blank" title="Maryknoll Sisters celebrate 100 years of ministry in China" class="youtube"><i class="fa fa-pinterest"></i></a>
<a href="/cdn-cgi/l/email-protection#241b5751464e41475019674c41474f044b515004504c4104674b48484147504d4b4a044b4204695157500476414540044556504d474841570442564b4904716765046a415357024549541f464b405d196c415d05046d04504c4d4a4f045d4b5103400456414548485d04484d4f4104504c4d57044556504d4748410a046c415641044d5704504c4104484d4a4f1e4c505054571e0b0b5353530a5147454a4153570a474b490b4a4153570b4945565d4f4a4b484809574d57504156570947414841465645504109151414095d41455657094b4209494d4a4d5750565d094d4a09474c4d4a450b1d10151213" target="_blank" title="Maryknoll Sisters celebrate 100 years of ministry in China" class="linkedin"><i class="fa fa-envelope"></i></a>
</div>
<div id="fb-root"></div>
<link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet preload" as="font" />
<link href="https://www.ucanews.com/uploads/fonts/font_b" rel="stylesheet preload" as="font">
<link href="https://www.ucanews.com/uploads/fonts/font_d" rel="stylesheet preload" as="font">
<link href="https://www.ucanews.com/uploads/fonts/font_e" rel="stylesheet preload" as="font">
<link rel="stylesheet preload" href="https://www.ucanews.com/uca_css/reset.min.css?v=1618205962" as="style">

<link rel="stylesheet preload" href="https://www.ucanews.com/uca_css/uca_additional.css?v=1627037376" as="style">

<link rel="stylesheet preload" href="https://www.ucanews.com/uca_css/pop_delay.css?v=1598600755" as="style">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MFBTCMJ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="newsletter-overlay">
<div id="newsletter-popup">
<a href="#" class="popup-close">X</a>
<div class="newsletter-in">
<h3>Daily Newsletter:</h3>
<p>Stay up to date. Don't miss out on the latest News</p>
<span id="email_status1" style="width: 100%; height: auto; float: left; color: #CB0F12; font-weight: 600; text-align: left; margin-bottom: 10px;"></span>
<div class="frm-row">
<input class="frm-name" type="text" placeholder="YOUR NAME" id="newsname" name="newsname" required="">
</div>
<div class="frm-row">
<input class="frm-email" type="text" placeholder="YOUR EMAIL" id="newsemail" name="newsemail" required=""></div>
<div class="frm-submit">
<input type="submit" value="Submit" onclick="return (checkemail())">
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
function checkemail(){
var email = $('#newsemail').val();var name = $('#newsname').val();
var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
if (!filter.test(email)){$('#email_status1').html("Please enter email.");return false;}else{
var csrfName = 'ucan_security',
csrfHash = '2361e757a61c348cd3eb98e1abc8fd02';
var form = new FormData();
form.append(csrfName,csrfHash);form.append("user_email",email);form.append("user_name",name);form.append("user_page",'popup');
$.ajax({type: 'post',url: 'https://www.ucanews.com/home/newslettersignup',type: "POST",cache: false,contentType: false,processData: false,data : form,datatype:"json",success: function (response){$('#email_status1').html(response);$('#newsname').val("");$('#newsname').val("");setTimeout(function(){$(".newsletter-overlay").hide(); }, 1000);setCookie('newsletter-popup', 'popped', 100);}});}}
</script>

<div class="nice-nav">
<div class="clear"></div>
<div class="uc_p_21">
<a style="margin-top: 20px; margin-bottom: 20px;" href="javascript:void(0);" class="toggle-nav"><i class="fa fa-close" style="font-size:18px"></i> </a>
</div>
<ul>
<li><a href="https://www.ucanews.com/category/news/7711" title="UCA News">News</a></li>
<li><a href="https://www.ucanews.com/category/features/4" title="UCA News Features">Features</a></li>
<li><a href="https://www.ucanews.com/category/commentary/5" title="UCA News Commentary">Commentary</a></li>
<li><a href="https://www.ucanews.com/news-series" title="UCA News Series">Series</a></li>
<li><a href="https://www.ucanews.com/specials" title="UCA News Specials">Specials</a></li>
<li><a href="https://www.ucanews.com/multimedia" title="UCA News Video Stories">Video Stories</a></li>
<li class="child-menu">
<a href="https://www.ucanews.com/country/south-asia" title="UCA News South Asia"><span>South Asia</span> <span class="fa fa-angle-right toggle-right"></span></a>
<ul class="child-menu-ul">
<li><a href="https://www.ucanews.com/country/india/13" title="UCA News India">India</a></li>
<li><a href="https://www.ucanews.com/country/pakistan/34" title="UCA News Pakistan">Pakistan</a></li>
<li><a href="https://www.ucanews.com/country/bangladesh/5" title="UCA News Bangladesh">Bangladesh</a></li>
<li><a href="https://www.ucanews.com/country/sri-lanka/40" title="UCA News Sri Lanka">Sri Lanka</a></li>
<li><a href="https://www.ucanews.com/country/nepal/32" title="UCA News Nepal">Nepal</a></li>
</ul>
</li>
<li class="child-menu">
<a href="https://www.ucanews.com/country/southeast-asia" title="UCA News Southeast Asia"><span>Southeast Asia</span> <span class="fa fa-angle-right toggle-right"></span></a>
<ul class="child-menu-ul">
<li><a href="https://www.ucanews.com/country/indonesia/14" title="UCA News Indonesia">Indonesia</a></li>
<li><a href="https://www.ucanews.com/country/malaysia/28" title="UCA News Malaysia">Malaysia</a></li>
<li><a href="https://www.ucanews.com/country/singapore/39" title="UCA News Singapore">Singapore</a></li>
<li><a href="https://www.ucanews.com/country/philippines/36" title="UCA News Philippines">Philippines</a></li>
<li><a href="https://www.ucanews.com/country/timor-leste/44" title="UCA News East Timor">East Timor</a></li>
<li><a href="https://www.ucanews.com/country/brunei/7" title="UCA News Brunei">Brunei</a></li>
<li><a href="https://www.ucanews.com/country/cambodia/8" title="UCA News Cambodia">Cambodia</a></li>
<li><a href="https://www.ucanews.com/country/laos/25" title="UCA News Laos">Laos</a></li>
<li><a href="https://www.ucanews.com/country/myanmar/31" title="UCA News Myanmar">Myanmar</a></li>
<li><a href="https://www.ucanews.com/country/thailand/43" title="UCA News Thailand">Thailand</a></li>
<li><a href="https://www.ucanews.com/country/vietnam/49" title="UCA News Vietnam">Vietnam</a></li>
</ul>
</li>
<li class="child-menu">
<a href="https://www.ucanews.com/country/east-asia" title="UCA News East Asia"><span>East Asia</span> <span class="fa fa-angle-right toggle-right"></span></a>
<ul class="child-menu-ul">
<li><a href="https://www.ucanews.com/country/china/9" title="UCA News China">China</a></li>
<li><a href="https://www.ucanews.com/country/mongolia/30" title="UCA News Mongolia">Mongolia</a></li>
<li><a href="https://www.ucanews.com/country/korea/22" title="UCA News South Korea">South Korea</a></li>
<li><a href="https://www.ucanews.com/country/japan/18" title="UCA News Japan">Japan</a></li>
<li><a href="https://www.ucanews.com/country/hong-kong/12" title="UCA News Hong Kong">Hong Kong</a></li>
<li><a href="https://www.ucanews.com/country/taiwan/52" title="UCA News Taiwan">Taiwan</a></li>
<li><a href="https://www.ucanews.com/country/macau/27" title="UCA News Macau">Macau</a></li>
</ul>
</li>
<li><a href="https://www.ucanews.com/country/vatican-city/218" title="UCA News From the Vatican">From the Vatican</a></li>
<li><a href="https://www.ucanews.com/country/world" title="UCA News World">World</a></li>
<li><a href="https://www.ucanews.com/spotlight" title="Spotlight: Most Popular Trending Articles">Spotlight</a></li>
<li><a href="https://www.ucanews.com/podcasts" title="UCA News Podcast">Podcasts</a></li>
<li><a href="https://www.ucanews.com/category/asia-this-week/11" title="UCA News Asia This Week">Asia This Week</a></li>
<li><a href="https://www.ucanews.com/author/benedict-rogers" title="Rights & Wrongs by Benedict Rogers">Rights & Wrongs</a></li>
</ul>
</div>
<div class="pontificate_top_new_01 banner_fix_content">
<div class="pontificate_top_new_02">

<div class="desk_banner_p_01">
<a href="https://www.ucanews.com/living-church?utm_source=DonationCampaign&utm_medium=living_top_menu&utm_campaign=living" title="Living Church - Contribute to help UCA News">
<img src="https://www.ucanews.com/uca_images/collapse-web.jpg" style="width:100%;" alt="Living Church - Contribute to help UCA News" /></a>
</div>


<div class="tab_banner_p_01">
<a href="https://www.ucanews.com/living-church?utm_source=DonationCampaign&utm_medium=living_top_menu&utm_campaign=living" title="Living Church - Contribute to help UCA News">
<img src="https://www.ucanews.com/uca_images/tab-641-151.jpeg.jpeg" style="width:100%;" alt="Living Church - Contribute to help UCA News" /></a>
</div>


<div class="mobile_banner_p_01">
<a href="https://www.ucanews.com/living-church?utm_source=DonationCampaign&utm_medium=living_top_menu&utm_campaign=living" title="Living Church - Contribute to help UCA News">
<img src="https://www.ucanews.com/uca_images/mobile-480-189.jpeg" style="width:100%;" alt="Living Church - Contribute to help UCA News" /></a>
</div>

</div>
</div>

<div class="uc_p_01 fixme">
<div class="uc_p_02">
<div class="uc_p_03">
<a href="javascript:void(0);" class="toggle-nav"><i class="fa fa-bars" aria-hidden="true" style="font-size: 20px;"></i> </a>
</div>
<div class="uc_p_04">
<a href="https://www.ucanews.com/category/news/7711" title="UCA News">News</a>
<a href="https://www.ucanews.com/category/features/4" title="UCA News Features">Features</a>
<a href="https://www.ucanews.com/category/commentary/5" title="UCA News Commentary">Commentary</a>
<a href="https://www.ucanews.com/news-series" title="UCA News Series">Series</a>
<a href="https://www.ucanews.com/specials" title="UCA News Specials">Specials</a>
<a href="https://www.ucanews.com/multimedia" title="UCA News Video Stories">Video Stories</a>
<a class="pcast" href="https://www.ucanews.com/podcasts" title="UCA News Podcast"><span><img src="https://www.ucanews.com/uca_images/headset_header.png" alt="UCA News Podcast"></span> PODCAST</a>
<a class="asiabtn" href="https://www.ucanews.com/category/asia-this-week/11" title="UCA News Asia This Week"> ASIA THIS WEEK</a>
</div>
<div class="uc_p_05">
<div class="uc_p_06">

<div id="starget">
<div class="drop_sse_01"><button class="Hide">Close</button></div>
<div class="drop_sse_02">

<form action="https://www.ucanews.com/home/googlesearch" id="cse-search-box" style="margin:0px; padding:0px;">
<input type="text" name="q" class="main_seas2" value="" placeholder="Search." />
<input type="hidden" name="cx" value="partner-pub-001599941463365685814:sfheipyjbn0" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="ISO-8859-1" />
<input type="submit" value="Search" class="main_seas s_height" name="sa">
</form>

</div>
</div>
<button class="toggle drop_search_button"><i class="fa fa-search" aria-hidden="true" style="font-size: 18px;"></i> <span class="tex_search">Search</span></button></div>

<div class="daily_mas_01"><a target="_blank" href="https://www.ucanews.com/your-daily-mass"><img src="https://www.ucanews.com/uca_images/daily_top.jpg" width="143" alt="Your Daily Mass" /></a></div>
<div class="uc_p_07"><a href="https://www.ucanews.com/newsletters/signup" title="Sign Up for UCA Newsletter">
<div class="uc_p_08"><img src="https://www.ucanews.com/uca_images/icon_news.png" width="30" alt="Sign Up for UCA Newsletter" /></div>
<div class="uc_p_09"> Sign Up for Newsletter</div>
</a>
</div>
</div>
</div>
</div>


<div class="uc_p_10">
<div class="uc_p_11">
<div class="uc_p_12"><a href="https://www.ucanews.com/" title="UCA News"><img src="https://www.ucanews.com/uca_images/uca_new_logo.png" width="320" alt="UCA News" /></a></div>
<div class="uc_p_13">
<style>
.mySlides {display:none;}
</style>
<div class="w3-content w3-section" style="max-width:500px">
<div class="mySlides"><a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-top-right&utm_campaign=banner_click_top_right"><div class="scrl_sl">
<div class="uc_dons_01"><a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&amp;utm_medium=Banner-top-right&amp;utm_campaign=banner_click_top_right" title="Support UCA News">Support UCA News</a></div>
<div class="uc_dons_02">
<div class="uc_dons_03"> <a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&amp;utm_medium=Banner-top-right&amp;utm_campaign=banner_click_top_right" title="Support UCA News">Contribute to help our mission <i class="fa fa-angle-double-right"></i></a></div>
</div>
</div></a></div>
</div>
<script>
var myIndex = 0;
carousel();

function carousel() {
  var i;
  var x = document.getElementsByClassName("mySlides");
  for (i = 0; i < x.length; i++) {
    x[i].style.display = "none";  
  }
  myIndex++;
  if (myIndex > x.length) {myIndex = 1}    
  x[myIndex-1].style.display = "block";  
  setTimeout(carousel, 15000); // Change image every 2 seconds
}
</script>
</div>
</div>
</div>
</div>
</div>


<div class="uc_p_14">
<div class="uc_p_11">
<div class="uc_p_15">
<nav id="s_topmenu">
<label for="tm" id="toggle-s_topmenu">MENU<span class="drop-icon">&#9776;</span></label>
<input type="checkbox" id="tm">
<ul class="main-s_topmenu ">
<li><a href="https://www.ucanews.com/country/south-asia" title="UCA News South Asia">SOUTH ASIA<span class="drop-icon">&#x25BE;</span></a>
<label title="Toggle Drop-down" class="drop-icon" for="sm0">?</label>
<input type="checkbox" id="sm0">
<ul class="sub-s_topmenu">
<li class="sub_padding"><a href="https://www.ucanews.com/country/india/13" title="UCA News India">India</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/pakistan/34" title="UCA News Pakistan">Pakistan</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/bangladesh/5" title="UCA News Bangladesh">Bangladesh</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/sri-lanka/40" title="UCA News Sri Lanka">Sri Lanka</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/nepal/32" title="UCA News Nepal">Nepal</a></li>
</ul>
</li>
<li><a href="https://www.ucanews.com/country/southeast-asia" title="UCA News Southeast Asia">SOUTHEAST ASIA<span class="drop-icon">&#x25BE;</span> </a>
<label title="Toggle Drop-down" class="drop-icon" for="sm1">&#x25BE;</label>
<input type="checkbox" id="sm1">
<ul class="sub-s_topmenu">
<li class="sub_padding"><a href="https://www.ucanews.com/country/indonesia/14" title="UCA News Indonesia">Indonesia</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/malaysia/28" title="UCA News Malaysia">Malaysia</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/singapore/39" title="UCA News Singapore">Singapore</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/philippines/36" title="UCA News Philippines">Philippines</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/timor-leste/44" title="UCA News East Timor">East Timor</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/brunei/7" title="UCA News Brunei">Brunei</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/cambodia/8" title="UCA News Cambodia">Cambodia</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/laos/25" title="UCA News Laos">Laos</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/myanmar/31" title="UCA News Myanmar">Myanmar</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/thailand/43" title="UCA News Thailand">Thailand</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/vietnam/49" title="UCA News Vietnam">Vietnam</a></li>
</ul>
</li>
<li><a href="https://www.ucanews.com/country/east-asia" title="UCA News East Asia">EAST ASIA<span class="drop-icon">&#x25BE;</span></a>
<label title="Toggle Drop-down" class="drop-icon" for="sm2">&#x25BE;</label>
<input type="checkbox" id="sm2">
<ul class="sub-s_topmenu">
<li class="sub_padding"><a href="https://www.ucanews.com/country/china/9" title="UCA News China">China</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/mongolia/30" title="UCA News Mongolia">Mongolia</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/korea/22" title="UCA News South Korea">South Korea</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/japan/18" title="UCA News Japan">Japan</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/hong-kong/12" title="UCA News Hong Kong">Hong Kong</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/taiwan/52" title="UCA News Taiwan">Taiwan</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/macau/27" title="UCA News Macau">Macau</a></li>
</ul>
</li>
<li><a href="https://www.ucanews.com/country/vatican-city/218" title="UCA News From the Vatican">FROM THE VATICAN</a></li>
<li><a href="https://www.ucanews.com/country/world" title="UCA News World">WORLD</a></li>
<li><a class="covid" href="https://www.ucanews.com/spotlight" title="Spotlight: Most Popular Trending Articles">SPOTLIGHT</a></li>
<li><a class="covid_RW" href="https://www.ucanews.com/author/benedict-rogers" title="Rights & Wrongs by Benedict Rogers">RIGHTS & WRONGS</a></li>
</ul>
</nav>
</div>
<div class="uc_p_16">
<div class="uc_p_19">
<div class="uc_p_18" style="margin-top: 1px;"><a title="UCA News Podcast" href="https://www.ucanews.com/podcasts"><img src="https://www.ucanews.com/uca_images/podcast_ucan_icon.jpg?v=1596782699" width="23" alt="UCA News Podcast" /></a></div>
<div class="uc_p_18" style="margin-top: 1px;"><a target="_blank" title="UCA News RSS Feed" href="https://www.ucanews.com/rss"><i class="fa fa-rss-square" style="font-size:24px;color:#e16e2d"></i></a></div>
<div class="uc_p_18"><a href="https://www.facebook.com/ucanews" target="_blank" title="UCA News Facebook"><i class="fa fa-facebook-official" aria-hidden="true" style="color:#1e417b; font-size: 24px;"></i></a></div>
<div class="uc_p_18"><a href="https://www.instagram.com/uca.news/" target="_blank" title="UCA News Instagram"><i class="fa fa-instagram" aria-hidden="true" style="color:#d53ec8; font-size: 24px;"></i></a></div>
<div class="uc_p_18"><a href="https://twitter.com/Ucanews/" target="_blank" title="UCA News Twitter"><i class="fa fa-twitter-square" aria-hidden="true" style="color: #0ebbfd; font-size: 24px;"></i></a></div>
<div class="uc_p_18"><a href="https://www.youtube.com/user/ucanews" target="_blank" title="UCA News Youtube"><i class="fa fa-youtube-play" aria-hidden="true" style="color: #e83808; font-size: 25px;"></i></a></div>
</div>
<div class="uc_p_20"><a href="https://www.ucanews.com/directory" title="UCA News Asian Catholic Dioceses Directory">ASIAN CATHOLIC DIOCESES DIRECTORY</a></div>
</div>
</div>
</div>

<script src="https://www.ucanews.com/uca_js/jquery-3.5.0.js" type="text/javascript"></script>
<script>
  $(document).ready(function() {
  $( "img" ).each(function( i ) {
    var srcode=$(this).attr("src");
    $(this).attr("data-original",$(this).attr("src"));

    $(this).attr("width",this.width);
    $(this).attr("height",this.height);

    var str=srcode + " 20w, "+ srcode+ " 80w, "+ srcode+ " 180w, "+ srcode+ " 280w, "+ srcode+ " 480w, "+ srcode+ " 580w, "+ srcode+ " 680w";
    $(this).attr("data-srcset",str);

   $(this).attr("srcset","data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==");
 

   $(this).attr("height",this.height);
   $(this).addClass('responsively-lazy');

  });
});
</script>
<div class="uca_pa_news_01">
<div class="uca_pa_news_02">
<div class="uca_pa_news_03">
<div class="uca_pa_news_04">
<div class="uca_pa_news_06">
<a href="https://www.ucanews.com/country/hong-kong/12" title="Hong Kong"><h3>Hong Kong</h3></a>
<h1>Maryknoll Sisters celebrate 100 years of ministry in China</h1>
<h2>There are eight Maryknoll Sisters currently ministering in Hong Kong
</h2> 
</div>
<div class="uca_pa_news_07">
<div class="uca_pa_news_09"><img src="https://www.ucanews.com/uca_images/no_author_fish.jpg" style="width:100%;" alt="Mark Pattison, Catholic News Service" /></div>
<div class="uca_pa_news_10">
<p> <a href="https://www.ucanews.com/author/mark-pattison" title="Mark Pattison, Catholic News Service">
Mark Pattison, Catholic News Service </a> </p>
<div class="uca_pa_news_dropdown">
<span>Published: September 16, 2021 07:36 AM GMT <span class="uca-drop-icon">▾</span> </span>
<div class="uca_pa_news_dropdown-content">
<p>Updated: September 16, 2021 07:51 AM GMT</p>
</div>
</div>
</div>
</div>

<div class="uca_pa_news_08">
<div class="uca_pa_news_111"><a href="https://www.ucanews.com/the-pontificate" title="Make a Contribution">
<img src="https://www.ucanews.com/uca_images/pondificate-mobile-article.jpg" style="width:100%;" alt="Make a Contribution" /></a></div>
</div>

<div class="uca_pa_news_11">
<div class="uca_pa_news_12">
<div class="uca_pa_news_24 col_pl_07">Trending</div>
<div class="uca_pa_news_29">
<div class="uca_pa_news_30"> <a href="https://www.ucanews.com/news/uyghur-tribunal-concludes-ignoring-chinas-tantrums/94144" title="Uyghur Tribunal concludes, ignoring China's tantrums">
<div class="uca_pa_news_32">1</div>
<div class="uca_pa_news_33">
<h4>Uyghur Tribunal concludes, ignoring China's tantrums</h4>
<span>Sep 15, 2021</span> </div>
</a> </div>
<div class="uca_pa_news_30"> <a href="https://www.ucanews.com/news/bishops-accuse-duterte-of-turning-philippines-into-death-valley/94120" title="Bishops accuse Duterte of turning Philippines into 'death valley'">
<div class="uca_pa_news_32">2</div>
<div class="uca_pa_news_33">
<h4>Bishops accuse Duterte of turning Philippines into 'death valley'</h4>
<span>Sep 13, 2021</span> </div>
</a> </div>
<div class="uca_pa_news_30"> <a href="https://www.ucanews.com/news/thousands-flee-myanmars-conflict-stricken-chin-state/94121" title="Thousands flee Myanmar’s conflict-stricken Chin state">
<div class="uca_pa_news_32">3</div>
<div class="uca_pa_news_33">
<h4>Thousands flee Myanmar’s conflict-stricken Chin state</h4>
<span>Sep 13, 2021</span> </div>
</a> </div>
<div class="uca_pa_news_30"> <a href="https://www.ucanews.com/news/indian-bishops-remarks-on-jihad-cause-ripples-in-kerala/94119" title="Indian bishop’s remarks on jihad cause ripples in Kerala">
<div class="uca_pa_news_32">4</div>
<div class="uca_pa_news_33">
<h4>Indian bishop’s remarks on jihad cause ripples in Kerala</h4>
<span>Sep 13, 2021</span> </div>
</a> </div>
<div class="uca_pa_news_30"> <a href="https://www.ucanews.com/news/japans-silence-on-rohingya-hinders-asias-peace-and-stability/94123" title="Japan’s silence on Rohingya hinders Asia's peace and stability">
<div class="uca_pa_news_32">5</div>
<div class="uca_pa_news_33">
<h4>Japan’s silence on Rohingya hinders Asia's peace and stability</h4>
<span>Sep 14, 2021</span> </div>
</a> </div>
<div class="uca_pa_news_30"> <a href="https://www.ucanews.com/news/an-indian-bishops-crusade-against-love-jihad/94137" title="An Indian bishop's crusade against love jihad">
<div class="uca_pa_news_32">6</div>
<div class="uca_pa_news_33">
<h4>An Indian bishop's crusade against love jihad</h4>
<span>Sep 14, 2021</span> </div>
</a> </div>
<div class="uca_pa_news_30"> <a href="https://www.ucanews.com/news/philippines-learning-crisis-as-kids-face-second-year-of-remote-schooling/94112" title="Philippines 'learning crisis' as kids face second year of remote schooling">
<div class="uca_pa_news_32">7</div>
<div class="uca_pa_news_33">
<h4>Philippines 'learning crisis' as kids face second year of remote schooling</h4>
<span>Sep 13, 2021</span> </div>
</a> </div>
<div class="uca_pa_news_30"> <a href="https://www.ucanews.com/news/why-a-calmer-asia-is-buying-more-arms/94114" title="Why a calmer Asia is buying more arms?">
<div class="uca_pa_news_32">8</div>
<div class="uca_pa_news_33">
<h4>Why a calmer Asia is buying more arms?</h4>
<span>Sep 13, 2021</span> </div>
</a> </div>
<div class="uca_pa_news_30"> <a href="https://www.ucanews.com/news/rescuers-of-sexually-abused-children-attack-them-too/94093" title="Rescuers of sexually abused children attack them too">
<div class="uca_pa_news_32">9</div>
<div class="uca_pa_news_33">
<h4>Rescuers of sexually abused children attack them too</h4>
<span>Sep 13, 2021</span> </div>
</a> </div>
<div class="uca_pa_news_30"> <a href="https://www.ucanews.com/news/churches-oppose-anti-minorities-bill-in-malaysia/94116" title=" Churches oppose anti-minorities bill in Malaysia">
<div class="uca_pa_news_32">10</div>
<div class="uca_pa_news_33">
<h4> Churches oppose anti-minorities bill in Malaysia</h4>
<span>Sep 13, 2021</span> </div>
</a> </div>
</div>
<div class="left_add_banner">
<a href="https://www.ucanews.com/the-pontificate?utm_source=DonationCampaign&utm_medium=Banner-right&utm_campaign=banner_click_right" title="Support UCA News">
<img src="https://www.ucanews.com/uca_images/pondificate-left-min.jpg" style="width:100%;" alt="Support UCA News" /></a>
</div>
</div>
<div class="uca_pa_news_13">
<img src="https://www.ucanews.com/uploads/2021/09/check-maryknoll-sisters-celebrate-100-years-of-ministry-in-china-6142e93fcd136_600.jpeg" style="width:100%;" alt="Maryknoll Sisters celebrate 100 years of ministry in China" />
<div class="uca_pa_news_14"><p>Founded in 1912, Maryknoll Sisters is the first US-based congregation of women religious dedicated to foreign mission. (Photo:&nbsp;<a href="https://www.maryknollsisters.org/100thanniversary/" target="_blank" rel="noopener">maryknollsisters.org</a>)</p></div> <div class="uca_pa_news_18">
<p><p>It was 100 years ago -- on Sept. 12, 1921 -- when the Maryknoll Sisters assigned its first group of sisters to China, the order's first mission.</p><p>One sister has been there nearly half that time, 49 years to be exact. To mark the 100th anniversary, Maryknoll Sister Michelle Reynolds spoke on a panel detailing the situation in China during the sisters' general council in Maryknoll, New York.</p><p>"Many of the sisters were asking what is happening in Hong Kong," where she's ministered since 1972, Sister Reynolds told Catholic News Service in a Sept. 13 phone interview during a break at the general council.</p>
<div class="donate_sty"><a href="https://www.ucanews.com/donate">Donate to UCA News with a small contribution of your choice</a></div>
<p>Sister Reynolds, from Saugus, Massachusetts, said she was attracted to Maryknoll for two reasons: Her father always had a copy of Maryknoll magazine around the house, and her own inclination toward religious education led her to discern a vocation with Maryknoll.</p><p>She has been a member of the order for 60 years, including four years teaching in New York City's Chinatown district.</p><p>As with seemingly nearly everything else in life and society, so much has changed since she first was assigned to <a href="https://www.ucanews.com/directory/dioceses/china-hong-kong/421" target="_blank" rel="noopener">Hong Kong</a>.</p><p>When she first went, the people Sister Reynolds worked with were "in a little village parish," she said.</p><p>"Many of them had been refugees out of mainland China. They were extremely poor. Their living conditions were little one-room cottages. My first 10 years I worked in that parish," Sister Reynolds said. "But the people were very strong as a community and very close to the point that even now, after all those years, I will have contact with many of them."</p><p>From that village parish, Sister Reynolds moved to an area where the government had "reclaimed the land and demolished all their homes so they were all relocated into high-rises -- and so I moved with them, and continued in the parish for a couple of years and so got more or less stable," she said.</p><p>"Then there was a request for someone to work in the 'new territories,'" living and working close to Hong Kong's border with mainland China, Sister Reynolds added. "For myself, I was initially open to whatever the needs were. So that's why I said when I moved out to the new territories, it was a whole area that was developing. So I was happy to be there."</p> <div class="uca_pa_news_19">
<div class="uca_pa_news_45 col_pl_07">Related News</div>
<button class="sshow">+</button>
<button class="cHide">-</button>
<div id="close_target">
<div class="uca_pa_news_46"><a href="https://www.ucanews.com/news/maryknolls-first-sending-of-missioners-celebrated-with-mass-/81993" title="Maryknoll's first 'sending' of missioners celebrated with Mass ">
<div class="uca_pa_news_47">
<img src="https://www.ucanews.com/uploads/2018/04/1522921753_thumb.jpg" style="width:100%;" alt="Maryknoll's first 'sending' of missioners celebrated with Mass " />
</div><div class="uca_pa_news_48">
<h4>Maryknoll's first 'sending' of missioners celebrated with Mass </h4>
</div>
</a> </div>
<div class="uca_pa_news_46"><a href="https://www.ucanews.com/news/maryknoll-priest-helps-nepals-disabled-tackle-covid-19/87903" title="Maryknoll priest helps Nepal's disabled tackle Covid-19">
<div class="uca_pa_news_47">
<img src="https://www.ucanews.com/uploads/2020/05/5eaf96aa22195_600_thumb.png" style="width:100%;" alt="Maryknoll priest helps Nepal's disabled tackle Covid-19" />
</div><div class="uca_pa_news_48">
<h4>Maryknoll priest helps Nepal's disabled tackle Covid-19</h4>
</div>
</a> </div>
<div class="uca_pa_news_46"><a href="https://www.ucanews.com/news/salvadoran-city-claims-maryknoll-sisters-40-years-after-murders/89402" title="Salvadoran city claims Maryknoll Sisters 40 years after murders">
<div class="uca_pa_news_47">
<img src="https://www.ucanews.com/uploads/2020/09/check-forty-years-after-killings-salvadoran-city-claims-maryknoll-sisters-as-its-own-5f51c4087567c_600_thumb.jpeg" style="width:100%;" alt="Salvadoran city claims Maryknoll Sisters 40 years after murders" />
</div><div class="uca_pa_news_48">
<h4>Salvadoran city claims Maryknoll Sisters 40 years after murders</h4>
</div>
</a> </div>
<div class="uca_pa_news_46"><a href="https://www.ucanews.com/news/maryknoll-lay-missioner-continues-work-of-martyred-u.s.-catholic-women/90393" title="Maryknoll lay missioner continues work of 'martyred' U.S. Catholic women">
<div class="uca_pa_news_47">
<img src="https://www.ucanews.com/uploads/2020/11/check-maryknoll-lay-missioner-continues-work-of-martyred-us-catholic-women-5fb8b3147a250_600_thumb.jpeg" style="width:100%;" alt="Maryknoll lay missioner continues work of 'martyred' U.S. Catholic women" />
</div><div class="uca_pa_news_48">
<h4>Maryknoll lay missioner continues work of 'martyred' U.S. Catholic women</h4>
</div>
</a> </div>
</div>
</div>
<div style="clear:both;"></div>

<span id="email_status" style="    width: 100%;
    float: left;
    font-size: 16px;
    font-weight: 700;
    color: #ea9292 !important;
    padding-left: 0px;
    padding-right: 0px;
    line-height: 18px;
    text-shadow: none !important;"></span>
<div id="DivN2" class="uca_pa_newsletter8">Thank you. You are now signed up to Daily newsletter</div>
<div class="uca_pa_newsletter1">
<div class="uca_pa_newsletter3">
<div id="DivN1">
<form name="myForm" method="post">
<input type="hidden" name="ucan_security" value="2361e757a61c348cd3eb98e1abc8fd02" />
<input name="email" id="email1" type="email" class="uca_pa_newsletter4" placeholder="Enter email to get daily newsletter from UCA News">
<input type="button" class="uca_pa_newsletter5" value="Subscribe" onclick="return (checkemail())">
</form></div>
</div></div>
<div class="uca-01 hide-01">
<div class="uca_pa_newsletter3">
<div id="DivN11">
<form name="myForm" method="post">
<input type="hidden" name="ucan_security" value="2361e757a61c348cd3eb98e1abc8fd02" />
<input name="email" id="email2" type="email" class="uca_pa_newsletter4" placeholder="Enter your Email">
<input type="button" class="uca_pa_newsletter5" value="Subscribe" onclick="return (checkemail())">
</form></div>
</div></div>


<p>She remembers fondly the "pastoral sisters' association" of Maryknollers and nuns from other religious institutes ministering on Hong Kong.</p><p>"We used to make trips kind of regularly up to (mainland) China. We would connect with other religious communities there. We were a kind of support group, whether they needed support for their schools or what have you," she told CNS.</p><p>There are eight Maryknoll Sisters currently ministering in Hong Kong, although one has been stuck on the Chinese mainland for the past year due to COVID-19 travel restrictions. Sister Reynolds said there also are five Maryknoll priests present, including one who teaches at a university in northern China.</p><p>"There was more communication back and forth with the pastoral groups. But now a lot of that has been stopped because of COVID," she said.</p><p>As for her own communication methods, "I speak Cantonese and I've studied Mandarin, so sometimes I can follow conversations. But when I open my mouth Cantonese comes out instead."</p><p>Now, at age 80, Sister Reynolds is retired. If you can call it that.</p><p>"Being retired, I'm responsible for a diocesan building. We have groups coming for activities," she explained. "We are open to the village using the space. We have a little chapel for occasional liturgies. We've got catechumen classes. Besides that, because of my previous connections with Catholic schools in the area, I'm on the board of the Independent School Management Committee."</p><p>"That's being retired!" Sister Reynolds said with a hearty laugh.</p><p>She has been on U.S. soil since July, and expects to return to Hong Kong in mid-October.</p><p>Beyond the changes in ministry over the past half-century, much has changed in Hong Kong itself in just the past few years.</p><p>"The situation has very much deteriorated" since then, she said. The season of mass demonstrations in Hong Kong over a proposed extradition law and related issues "was a very difficult period," she said. "When I left, things were still very much in a state of turmoil."</p> </div>

<div class="commentbxwraper">
<div class="box">
<a class="button11 syc_title" onclick="javascript:commentcli()" href="#popup1"> SHARE YOUR COMMENTS </a>
</div>
<div id="popup_reply_pop" class="overlay">
<div class="popup">
<a class="close" href="#">&times;</a>
<div class="content1">
<div class="reply-box bord_0">
<div class="commentbox_title"> SHARE YOUR COMMENTS </div>
<span class="star-cb-group">
<div id="error_msg_reply_pop"></div>
<div id="input_comments_reply_pop" class="input_comments">
<input class="md_cnt02" type="text" id="ucom_name_reply_pop" name="ucom_name" require placeholder="Name" style="">
<input class="md_cnt02" type="email" id="ucom_email_reply_pop" name="ucom_email" require placeholder="Email">
<input class="" type="hidden" id="ucom_reply_id" name="ucom_reply_id">
<textarea class="md_cnt01" id="ucom_comment_reply_pop" name="ucom_comment" require placeholder="Comment"></textarea>
<div id="codeicaptcha_popreply1" class="captchaimg"></div>
<input class="md_cnt02" type="text" id="ucom_captcha_reply_pop" name="ucom_captcha_reply_pop" require placeholder="Enter captcha code" style="">
<p class="recapitchamsg">Can't read the image? click <a href="javascript:void(0);" class="refresh-captcha-reply">here</a> to refresh.</p>
<button class="md_cnt03" id="comment_submit_reply_pop">Submit</button>
<div class="comment_guidline_content">
<div class="comment_guidline_hd"> Commenting Guidelines</div>
<div class="comment_guidline_btm">UCA News monitors the content of the comments and reserves the right to remove posts that contains abusive, offensive, racist, threatening or harassing comments or personal attacks of any kind.</div>
</div>
</div>
</div>
</span>
</div>
</div>
</div>
<div id="popup1" class="overlay">
<div class="popup">
<a class="close" href="">&times;</a>
<div class="content1">
<div class="reply-box bord_0">
<div class="commentbox_title"> SHARE YOUR COMMENTS </div>
<span class="star-cb-group">
<div id="error_msg"></div>
<div id="input_comments" class="input_comments">
<input class="md_cnt02" type="text" id="ucom_name" name="ucom_name" require placeholder="Name" style="">
<input class="md_cnt02" type="email" id="ucom_email" name="ucom_email" require placeholder="Email">
<textarea class="md_cnt01" id="ucom_comment" name="ucom_comment" require placeholder="Comment"></textarea>
<div id="codeicaptcha_pop1" class="captchaimg"></div>
<input class="md_cnt02" type="text" id="ucom_captcha" name="ucom_captcha" require placeholder="Enter captcha code" style="">
<p class="recapitchamsg">Can't read the image? click <a href="javascript:void(0);" class="refresh-captcha">here</a> to refresh.</p>
<button class="md_cnt03" id="comment_submit">Submit</button>
<div class="comment_guidline_content">
<div class="comment_guidline_hd"> Commenting Guidelines</div>
<div class="comment_guidline_btm">UCA News monitors the content of the comments and reserves the right to remove posts that contains abusive, offensive, racist, threatening or harassing comments or personal attacks of any kind.</div>
</div>
</div>
</div>
</span>
</div>
</div>
</div>
<script>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</script>
<script>
  jQuery(document).ready(function(){
    jQuery('a.refresh-captcha-reply').on('click', function(){
      var csrfName = 'ucan_security',
 csrfHash = '2361e757a61c348cd3eb98e1abc8fd02';
 var form = new FormData();
 form.append(csrfName,csrfHash);
$.ajax({
     url: 'https://www.ucanews.com/home/captchaload',
     type: "POST",
     cache: false,
     contentType: false,
     processData: false,
     data : form,
     datatype:"json",
     success: function (response) {

        $("#codeicaptcha_popreply1").empty();
        $("#codeicaptcha_pop1").empty();
        $('#codeicaptcha_popreply1').append(response);
     }

    });
    });
  });
</script>
<script>
  jQuery(document).ready(function(){
    jQuery('a.refresh-captcha').on('click', function(){
      var csrfName = 'ucan_security',
 csrfHash = '2361e757a61c348cd3eb98e1abc8fd02';
 var form = new FormData();
 form.append(csrfName,csrfHash);
$.ajax({
     url: 'https://www.ucanews.com/home/captchaload',
     type: "POST",
     cache: false,
     contentType: false,
     processData: false,
     data : form,
     datatype:"json",
     success: function (response) {

      $("#codeicaptcha_pop1").empty();
          $("#codeicaptcha_popreply1").empty();
          $('#codeicaptcha_pop1').append(response);
     }

    });
    });
  });
</script>
<script>
    $('#comment_submit').click(function(){

            var ucom_post_d = 94167;
            var ucom_name = $('#ucom_name').val();
            var ucom_email = $('#ucom_email').val();
            var ucom_comment = $('#ucom_comment').val();
            var ucom_captcha = $('#ucom_captcha').val();
            var regex_email = /^([a-zA-Z0-9_.+-])+\@(([a-zA-Z0-9-])+\.)+([a-zA-Z0-9]{2,4})+$/;
            $('input').css({'background': '#ffff'});
            if(ucom_comment == ''){
                $('#error_msg').html('<label style="padding-left: 25px;color:#DC143C;font-size:14px; font-style:italic; padding-bottom:5px;float:left">Your feedback is required</label>');
                $('input#ucom_comment').css({'background': '#F08080'});
                 
            }else if(ucom_name == ''){
                $('#error_msg').html('<label style="padding-left: 25px;color:#DC143C;font-size:14px; font-style:italic; padding-bottom:5px;float:left">Please enter you name</label>');
                $('input#ucom_name').css({'background': '#F08080'});
                 
            }else if(ucom_email == ''){
               $('#error_msg').html('<label style="padding-left: 25px;color:#DC143C;font-size:14px; font-style:italic; padding-bottom:5px;float:left">Please Enter your Email Id</label>'); 
               $('input#ucom_email').css({'background': '#F08080'});
                
            }else if(!ucom_email.match(regex_email)){
                $('#error_msg').html('<label style="padding-left: 25px;color:#DC143C;font-size:14px; font-style:italic; padding-bottom:5px;float:left">Please Enter a valid Email address</label>');
                $('input#ucom_email').css({'background': '#F08080'});
                
            }
            else if(ucom_captcha==''){
                $('#error_msg').html('<label style="padding-left: 25px;color:#DC143C;font-size:14px; font-style:italic; padding-bottom:5px;float:left">Please Enter Captcha</label>');
                $('input#ucom_captcha').css({'background': '#F08080'});
                
            }
            else{
              
var csrfName = 'ucan_security',
 csrfHash = '2361e757a61c348cd3eb98e1abc8fd02';
 var form = new FormData();
 form.append(csrfName,csrfHash);
 form.append("ucom_name",ucom_name);
 form.append("ucom_email", ucom_email);
 form.append("ucom_comment",ucom_comment);
 form.append("ucom_captcha",ucom_captcha);
 form.append("ucom_post_id", 94167);
$.ajax({
     url: 'https://www.ucanews.com/home/addcomment',
     type: "POST",
     cache: false,
     contentType: false,
     processData: false,
     data : form,
     datatype:"json",
     success: function (response) {
      
     if(response==1){
      setTimeout(function(){ 
        window.location.href = "https://www.ucanews.com/news/maryknoll-sisters-celebrate-100-years-of-ministry-in-china/94167";
       }, 1000);
      $('.comment_guidline_content').hide('');    
      $('#input_comments').hide('');
      $('#ucom_name').val('');
      $('#ucom_email').val('');
      $('#ucom_comment').val('');
      $('input#fname').css({'background': '#FFFFFF'});
      $('input#email').css({'background': '#FFFFFF'});
      $('input#ucom_comment').css({'background': '#FFFFFF'});
      $('#error_msg').html('<label style="padding-left: 25px;color:#206c00;font-size:14px; font-style:italic; padding-bottom:5px;float:left">Thank you for your valuable comment!</label>');
     }
     else if(response==3)
     {
      $('#error_msg').html('<label style="padding-left: 25px;color:#DC143C;font-size:14px; font-style:italic; padding-bottom:5px;float:left">Captcha is required!</label>');
     }
     else if(response==4)
     {
      $('#error_msg').html('<label style="padding-left: 25px;color:#DC143C;font-size:14px; font-style:italic; padding-bottom:5px;float:left">Captcha verification failed!</label>');
     }

     else {
      $('#error_msg').html('<label style="padding-left: 25px;color:#DC143C;font-size:14px; font-style:italic; padding-bottom:5px;float:left">Something went wrong. Try again!</label>');
     }
        

     }
 });
            }
    })

  </script>
</div>


<div class="donate_c_01">
<div class="donate_c_02"><a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-bttm-letter&utm_campaign=banner_bttm_letter" title="UCA News Donate" style="color:#015869;text-decoration:none;">Support our Catholic journalism with a contribution of any size</a></div>
<div class="donate_c_03">Your contribution will help the Catholic journalists and editors in UCA News to report news, features, commentaries, video stories and podcasts on issues affecting the lives of millions of Catholics around the world.</div>
<div class="donate_c_04">Here is a gift of two valuable books as a token of appreciation to you.<br />
Check your mailbox for links to these PDF/e-Books.</div>
<div class="donate_c_05">
<div class="donate_c_06"><a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-bttm-letter&utm_campaign=banner_bttm_letter" title="UCA News Donate" class="donate_c_08">
<div class="donate_c_09"><img src="https://www.ucanews.com/uca_images/c_01.jpeg" style="width:100%;" alt="UCA News Donate" /></div>
<div class="donate_c_10">
<div class="donate_c_11">The Pontificate</div>
<div class="donate_c_12">Church historians examine the key features of Francis' papacy.</div>
</div>
</a> </div>
<div class="donate_c_07"><a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-bttm-letter&utm_campaign=banner_bttm_letter" title="UCA News Donate" class="donate_c_08">
<div class="donate_c_09"><img src="https://www.ucanews.com/uca_images/c_02.jpeg" style="width:100%;" alt="UCA News Donate" /></div>
<div class="donate_c_10">
<div class="donate_c_11">Mission in Asia</div>
<div class="donate_c_12">The history and challenges of Christianity in Asia, especially China and Japan</div>
</div>
</a> </div>
</div>
<div class="donate_c_13"><a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-bttm-letter&utm_campaign=banner_bttm_letter" title="UCA News Donate" class="donate_c_14">Contribute <i class="fa fa-angle-double-right"></i></a>
<div class="donate_c_15"><img src="https://www.ucanews.com/uca_images/card_new.jpg" width="160" alt="UCA News Donate" /></div>
<div class="donate_c_16"><a href="https://www.ucanews.com/network" target='_blank' title="Our Network"><i class="fa fa-circle rtm_11"></i> Our Network</a>
<a href="https://www.ucanews.com/from-the-publisher" target='_blank' title="From the Publisher"><i class="fa fa-circle rtm_11"></i> From the Publisher &nbsp;|</a> </div>
</div>
</div>


<a href="https://www.ucanews.com/sharestory" target="_blank" title="Be part of the media network of UCA News!">
<div id="b_34">
<div style="display: none;" id="el_327" class="js-bnfy">
<img id="img_327" class="bnfy-enter" alt="article_share_image" width="168" height="116" src="https://www.ucanews.com/uca_images/327.svg" />
</div>
<div style="display: none;" id="el_35" class="js-bnfy">
<img id="img_35" class="bnfy-enter" alt="Be the part of the media network of UCA News!" width="415" height="42" src="https://www.ucanews.com/uca_images/35_1.svg" />
</div>
<div style="display: none;" id="el_36" class="js-bnfy">
<img id="img_36" class="bnfy-enter" alt="Share Your News Story" width="290" height="61" src="https://www.ucanews.com/uca_images/36.svg" />
</div>
<div style="display: none;" id="el_522" class="js-bnfy">
<img id="img_522" class="bnfy-enter" alt="Frame 1" width="380" height="45" src="https://www.ucanews.com/uca_images/522.svg" />
</div>
<div style="display: none;" id="el_42" class="js-bnfy">
<img id="img_42" class="bnfy-enter" alt="uca_article_share_story" width="60" height="60" src="https://www.ucanews.com/uca_images/42.svg" />
</div>
</div>
<div id="b_53">
<div style="display: none;" id="el_54" class="js-bnfy">
<img id="img_54" class="bnfy-enter" alt="article_round" width="83" height="91" src="https://www.ucanews.com/uca_images/54.svg" />
</div>
<div style="display: none;" id="el_58" class="js-bnfy">
<img id="img_58" class="bnfy-enter" alt="ucaarticle_share" width="36" height="36" src="https://www.ucanews.com/uca_images/58.svg" />
</div>
<div style="display: none;" id="el_515" class="js-bnfy">
<img id="img_515" class="bnfy-enter" alt="Share Your News Story" width="290" height="61" src="https://www.ucanews.com/uca_images/515.svg" />
</div>
<div style="display: none;" id="el_521" class="js-bnfy">
<img id="img_521" class="bnfy-enter" alt="Be the part of the media network of UCA News!" width="336" height="64" src="https://www.ucanews.com/uca_images/521_1.svg" />
</div>
</div>
</a>


<div class="uca_pa_news_119"><div class="uca_pa_news_24 col_pl_16"><h2>Also Read</h2></div></div>
<div class="uca_pa_news_120">
<div class="uca_pa_news_121">
<a href="https://www.ucanews.com/news/korean-christians-to-join-prayer-campaign-to-end-abortion/94155" title="Korean Christians to join prayer campaign to end abortion "><div class="uca_pa_news_122">
<img src="https://www.ucanews.com/uploads/2021/09/check-korean-christians-to-join-prayer-campaign-to-end-abortion-6141a824de3c6_600_thumb.jpeg" style="width:100%;" alt="Korean Christians to join prayer campaign to end abortion " />
</div><div class="uca_pa_news_123">Korean Christians to join prayer campaign to end abortion </div>
</a></div>
<div class="uca_pa_news_121">
<a href="https://www.ucanews.com/news/north-korea-fires-two-ballistic-missiles-souths-military/94154" title="North Korea fires two ballistic missiles: South's military"><div class="uca_pa_news_122">
<img src="https://www.ucanews.com/uploads/2021/09/check-north-korea-fires-two-ballistic-missiles-souths-military-6141a7cba28e5_600_thumb.jpeg" style="width:100%;" alt="North Korea fires two ballistic missiles: South's military" />
</div><div class="uca_pa_news_123">North Korea fires two ballistic missiles: South's military</div>
</a></div>
<div class="uca_pa_news_121">
<a href="https://www.ucanews.com/news/taiwan-jets-land-on-highway-for-chinese-invasion-wargame/94153" title="Taiwan jets land on highway for Chinese invasion wargame"><div class="uca_pa_news_122">
<img src="https://www.ucanews.com/uploads/2021/09/check-taiwan-jets-land-on-highway-for-chinese-invasion-wargame-6141a3fa962c8_600_thumb.jpeg" style="width:100%;" alt="Taiwan jets land on highway for Chinese invasion wargame" />
</div><div class="uca_pa_news_123">Taiwan jets land on highway for Chinese invasion wargame</div>
</a></div>
<div class="uca_pa_news_121">
<a href="https://www.ucanews.com/news/nine-hong-kong-activists-given-jail-terms-for-joining-tiananmen-vigil/94157" title="Nine Hong Kong activists given jail terms for joining Tiananmen vigil"><div class="uca_pa_news_122">
<img src="https://www.ucanews.com/uploads/2021/09/check-nine-hong-kong-activists-given-jail-terms-for-joining-tiananmen-vigil-6141acdf4550e_600_thumb.jpeg" style="width:100%;" alt="Nine Hong Kong activists given jail terms for joining Tiananmen vigil" />
</div><div class="uca_pa_news_123">Nine Hong Kong activists given jail terms for joining Tiananmen vigil</div>
</a></div>
<div class="uca_pa_news_121">
<a href="https://www.ucanews.com/news/uyghur-tribunal-concludes-ignoring-chinas-tantrums/94144" title="Uyghur Tribunal concludes, ignoring China's tantrums"><div class="uca_pa_news_122">
<img src="https://www.ucanews.com/uploads/2021/09/uyghur-tribunal-concludes-ignoring-china-going-berserk-61415cbcc3d99_600_thumb.jpeg" style="width:100%;" alt="Uyghur Tribunal concludes, ignoring China's tantrums" />
</div><div class="uca_pa_news_123">Uyghur Tribunal concludes, ignoring China's tantrums</div>
</a></div>
<div class="uca_pa_news_121">
<a href="https://www.ucanews.com/news/hong-kong-to-create-more-national-security-offences-official/94139" title="Hong Kong to create more national security offences: official"><div class="uca_pa_news_122">
<img src="https://www.ucanews.com/uploads/2021/09/check-hong-kong-to-create-more-national-security-offences-official-6140618700498_600_thumb.jpeg" style="width:100%;" alt="Hong Kong to create more national security offences: official" />
</div><div class="uca_pa_news_123">Hong Kong to create more national security offences: official</div>
</a></div>
</div>

</div></div></div>

<div class="uca_pa_news_05">
<div class="uca_pa_news_21">
<a href="https://www.ucanews.com/monthly-donation" title="Support Us">
<img src="https://www.ucanews.com/uca_images/youtubedonate.jpg" style="width:100%;" alt="Support Us" /></a>
</div>
<div class="uca_pa_news_22">
<div class="uca_pa_news_24 col_pl_12"><h2>Latest News</h2></div>
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/china-fully-vaccinates-more-than-1-billion-people/94176" title="China fully vaccinates more than 1 billion people">
<h6>China fully vaccinates more than 1 billion people</h6>
<span>Sep 16, 2021</span>
</a>
</div>
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/hong-kong-police-order-tiananmen-vigil-group-to-delete-websites/94173" title="Hong Kong police order Tiananmen vigil group to delete websites">
<h6>Hong Kong police order Tiananmen vigil group to delete websites</h6>
<span>Sep 16, 2021</span>
</a>
</div>
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/indonesia-court-finds-president-negligent-over-pollution-in-landmark-case/94174" title="Indonesia court finds president negligent over pollution in landmark case">
<h6>Indonesia court finds president negligent over pollution in landmark case</h6>
<span>Sep 16, 2021</span>
</a>
</div>
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/indias-top-court-drops-case-against-catholic-priest/94172" title="India’s top court drops case against Catholic priest">
<h6>India’s top court drops case against Catholic priest</h6>
<span>Sep 16, 2021</span>
</a>
</div>
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/reach-out-to-and-touch-people-in-misery/94169" title="Reach out to and touch people in misery ">
<h6>Reach out to and touch people in misery </h6>
<span>Sep 16, 2021</span>
</a>
</div>
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/pakistani-clerics-oppose-anti-forced-conversion-bill/94166" title="Pakistani clerics oppose anti-forced conversion bill">
<h6>Pakistani clerics oppose anti-forced conversion bill</h6>
<span>Sep 16, 2021</span>
</a>
</div>
</div>
<div class="uca_pa_news_21"><a href="https://www.ucanews.com/podcasts" title="UCA News Podcast"><img src="https://www.ucanews.com/uca_images/podcast-ucanews.jpg" style="width:100%;" alt="UCA News Podcast" /></a></div>
<div class="uca_pa_news_22">
<div class="uca_pa_news_24 col_pl_13"><a href="https://www.ucanews.com/category/commentary/5" title="UCA News Commentary"><h2>Commentary</h2></a></div>
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/reach-out-to-and-touch-people-in-misery/94169" title="Reach out to and touch people in misery ">
<h6>Reach out to and touch people in misery </h6>
<span>Sep 16, 2021</span>
</a>
</div>
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/the-challenge-of-narco-jihad-wheels-within-wheels/94135" title=" The challenge of ‘narco jihad’ – wheels within wheels">
<h6> The challenge of ‘narco jihad’ – wheels within wheels</h6>
<span>Sep 15, 2021</span>
</a>
</div>
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/uyghur-tribunal-concludes-ignoring-chinas-tantrums/94144" title="Uyghur Tribunal concludes, ignoring China's tantrums">
<h6>Uyghur Tribunal concludes, ignoring China's tantrums</h6>
<span>Sep 15, 2021</span>
</a>
</div>
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/less-words-more-actions-needed-to-protect-minors/94136" title="Less words, more actions needed to protect minors">
<h6>Less words, more actions needed to protect minors</h6>
<span>Sep 14, 2021</span>
</a>
</div>
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/an-indian-bishops-crusade-against-love-jihad/94137" title="An Indian bishop's crusade against love jihad">
<h6>An Indian bishop's crusade against love jihad</h6>
<span>Sep 14, 2021</span>
</a>
</div>
</div>
<div class="uca_pa_news_22">
<div class="uca_pa_news_24 col_pl_14"><a href="https://www.ucanews.com/category/features/4" title="UCA News Features"><h2>Features</h2></a></div>
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/cardinal-who-defied-communism-beatified-in-poland/94162" title="Cardinal who defied communism beatified in Poland">
<h6>Cardinal who defied communism beatified in Poland</h6>
<span>Sep 16, 2021</span>
</a>
</div>
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/corruption-scandals-rock-christian-hospitals-in-pakistan/94147" title="Corruption scandals rock Christian hospitals in Pakistan">
<h6>Corruption scandals rock Christian hospitals in Pakistan</h6>
<span>Sep 15, 2021</span>
</a>
</div>
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/un-rights-chief-puts-sri-lanka-abuses-in-spotlight/94138" title="UN rights chief puts Sri Lanka abuses in spotlight">
<h6>UN rights chief puts Sri Lanka abuses in spotlight</h6>
<span>Sep 14, 2021</span>
</a>
</div>
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/bad-student-group-demand-changes-to-thailands-education-system/94128" title="Bad Student group demand changes to Thailand's education system">
<h6>Bad Student group demand changes to Thailand's education system</h6>
<span>Sep 14, 2021</span>
</a>
</div>
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/marian-pilgrimage-marked-by-monsoon-covid-threat-in-pakistan/94111" title="Marian pilgrimage marked by monsoon, Covid threat in Pakistan">
<h6>Marian pilgrimage marked by monsoon, Covid threat in Pakistan</h6>
<span>Sep 13, 2021</span>
</a>
</div>
</div>
<div class="uca_pa_news_23">
<div class="uca_pa_news_24 col_pl_18">From Our Partner<br />
<span style="color:#ff9600;">La Croix International</span></div>
<div class="uca_pa_news_26"><a href="https://international.la-croix.com/news/religion/what-pope-francis-thinks-on/14895?utm_source=UCAN&utm_campaign=From-our-partners&utm_medium=Referral" title="What Pope Francis thinks on" target="_blank" rel="noopener">
<div class="uca_pa_news_27"><img src="https://international.la-croix.com/uploads/news/thumbs/2021/09/what-pope-francis-thinks-on-14895-38.jpeg" style="width:100%;" alt="What Pope Francis thinks on" /></div>
<div class="uca_pa_news_28">
<h4>What Pope Francis thinks on…</h4></div>
</a> </div>
<div class="uca_pa_news_26"><a href="https://international.la-croix.com/news/religion/mission-ministries-and-co-responsibility/14894?utm_source=UCAN&utm_campaign=From-our-partners&utm_medium=Referral" title="Mission ministries and coresponsibility" target="_blank" rel="noopener">
<div class="uca_pa_news_27"><img src="https://international.la-croix.com/uploads/news/thumbs/2021/09/mission-ministries-and-co-responsibility-14894-66.jpeg" style="width:100%;" alt="Mission ministries and coresponsibility" /></div>
<div class="uca_pa_news_28">
<h4>Mission, ministries and co-responsibility</h4></div>
</a> </div>
<div class="uca_pa_news_26"><a href="https://international.la-croix.com/news/religion/south-korean-evangelical-pastor-david-yonggi-cho-dies/14893?utm_source=UCAN&utm_campaign=From-our-partners&utm_medium=Referral" title="South Korean evangelical pastor David Yonggi Cho dies" target="_blank" rel="noopener">
<div class="uca_pa_news_27"><img src="https://international.la-croix.com/uploads/news/thumbs/2021/09/mort-du-pasteur-sud-coren-david-yonggi-cho-figure-du-monde-vanglique-14893-76.jpeg" style="width:100%;" alt="South Korean evangelical pastor David Yonggi Cho dies" /></div>
<div class="uca_pa_news_28">
<h4>South Korean evangelical pastor David Yonggi Cho dies</h4></div>
</a> </div>
<div class="uca_pa_news_26"><a href="https://international.la-croix.com/news/religion/the-popes-trip-francis-messages-to-all-of-europe/14892?utm_source=UCAN&utm_campaign=From-our-partners&utm_medium=Referral" title="The popes trip Francis messages to all of Europe" target="_blank" rel="noopener">
<div class="uca_pa_news_27"><img src="https://international.la-croix.com/uploads/news/thumbs/2021/09/voyage-du-pape-les-messages-de-franois-toute-leurope-14892-64.jpeg" style="width:100%;" alt="The popes trip Francis messages to all of Europe" /></div>
<div class="uca_pa_news_28">
<h4>The pope's trip: Francis' messages to all of Europe</h4></div>
</a> </div>
<div class="uca_pa_news_26"><a href="https://international.la-croix.com/news/religion/what-might-africa-contribute-to-the-synod-on-synodality/14891?utm_source=UCAN&utm_campaign=From-our-partners&utm_medium=Referral" title="What might Africa contribute to the Synod on synodality" target="_blank" rel="noopener">
<div class="uca_pa_news_27"><img src="https://international.la-croix.com/uploads/news/thumbs/2021/09/quel-pourrait-tre-lapport-de-lglise-dafrique-au-synode-sur-la-synodalit--14891-41.jpeg" style="width:100%;" alt="What might Africa contribute to the Synod on synodality" /></div>
<div class="uca_pa_news_28">
<h4>What might Africa contribute to the Synod on synodality?</h4></div>
</a> </div>
</div>
<div class="uca_pa_news_21"><a href="https://international.la-croix.com/" title="UCAN Ad" target="_blank" rel="noopener"><img src="https://www.ucanews.com/uca_images/lc_band-min.jpg" style="width:100%;" alt="UCAN Ad" /></a></div>

<div class="uca_pa_news_21">
<div class="uca_pa_news_24 col_pl_10"><a href="https://www.ucanews.com/your-daily-mass" title="Your Daily Mass" target="_blank"><h2><img src="https://www.ucanews.com/uca_images/daily_top.jpg" width="150" alt="Your Daily Mass" /></h2></a></div>

<div class="uca_pa_news_116">
<a href="https://www.ucanews.com/your-daily-mass" title="Mass on Demand – Thursday 16 September 2021." target="_blank">
<div class="uca_pa_news_117"><img src="https://www.ucanews.com/mass_images/mass-mass.jpg" style="width:100%;" alt="Mass on Demand – Thursday 16 September 2021." /></div>
<div class="uca_pa_news_118">
<h4>Mass on Demand – Thursday 16 September 2021.</h4>
 </div>
</a>
</div>


<div class="uca_pa_news_116">
<a href="https://www.ucanews.com/your-daily-mass" title="Sunday Gospel reflection with Father William Grimm " target="_blank">
<div class="uca_pa_news_117"><img src="https://www.ucanews.com/mass_images/frwill.jpg" style="width:100%;" alt="Sunday Gospel reflection with Father William Grimm " /></div>
<div class="uca_pa_news_118">
<h4>Sunday Gospel reflection with Father William Grimm </h4>
</div>
</a>
</div>


<div class="uca_pa_news_116"> <a href="https://www.ucanews.com/your-daily-mass/daily-reading/readings-of-the-day-friday-of-the-twenty-fourth-week-in-ordinary-time/13775" title="Readings of the day: Friday of the Twenty-fourth Week in Ordinary Time" target="_blank">
<div class="uca_pa_news_117"><img src="https://www.livingfaith.in/uploads/news/news95f511f9c083a55f3697cf5e3890fdbd_thumb.jpg" style="width:100%;" alt="Readings of the day: Friday of the Twenty-fourth Week in Ordinary Time" /></div>
<div class="uca_pa_news_118">
<h4>Readings of the day: Friday of the Twenty-fourth Week in Ordinary Time</h4>
</div>
</a>
</div>


<div class="uca_pa_news_116"> <a href="https://www.ucanews.com/your-daily-mass/daily-refelection/jesus-our-lord-and-saviour/13774" title="Jesus, our Lord and Saviour" target="_blank">
<div class="uca_pa_news_117"><img src="https://www.livingfaith.in/uploads/news/news8791a55a8beb77965472acea6b84f584_thumb.jpg" style="width:100%;" alt="Jesus, our Lord and Saviour" /></div>
<div class="uca_pa_news_118">
<h4>Jesus, our Lord and Saviour</h4>
</div>
</a>
</div>


<div class="uca_pa_news_116"> <a href="https://www.ucanews.com/your-daily-mass/daily-prayer/give-the-church-jesus-wise-people-like-bellarmine/13772" title="Give the Church, Jesus wise people like Bellarmine" target="_blank">
<div class="uca_pa_news_117"><img src="https://www.livingfaith.in/uploads/news/newseea479046a7f76aa5402ef103371c8b0_thumb.jpg" style="width:100%;" alt="Give the Church, Jesus wise people like Bellarmine" /></div>
<div class="uca_pa_news_118">
<h4>Give the Church, Jesus wise people like Bellarmine</h4>
</div>
</a>
</div>


<div class="uca_pa_news_116"> <a href="https://www.ucanews.com/your-daily-mass/saint-day/st-robert-bellarmine-saint-of-the-daay/13773" title="St. Robert Bellarmine | Saint of the Daay" target="_blank">
<div class="uca_pa_news_117"><img src="https://www.livingfaith.in/uploads/news/newsab495c66eefea9f25d50c29ceaae9ca1_thumb.jpg" style="width:100%;" alt="St. Robert Bellarmine | Saint of the Daay" /></div>
<div class="uca_pa_news_118">
<h4>St. Robert Bellarmine | Saint of the Daay</h4>
</div>
</a>
</div>

</div>

<div class="uca_pa_news_21"><a href="https://www.ucanews.com/series/slavery-in-asia/44" title="UCAN Ad" target="_blank" rel="noopener"><img src="https://www.ucanews.com/uca_images/320_270_banner_ad1_slaveryinasia.jpeg" style="width:100%;" alt="slavery-in-asia" /></a></div>
</div>
</div>

<div class="sparea">&nbsp;</div>

</div>
</div>

<div class="new_add_b_01">
<div class="new_add_b_02">
<div class="new_add_b_03"><a href="https://www.ucanews.com/the-pontificate" title="The Pontificate - Contribute to help UCA News"><img src="https://www.ucanews.com/uca_images/pontificate.jpg" style="width:100%;" alt="The Pontificate - Contribute to help UCA News" /></a></div>
<div class="new_add_b_04"><a href="https://www.ucanews.com/the-pontificate" title="The Pontificate - Contribute to help UCA News"><img src="https://www.ucanews.com/uca_images/641_151_pontificate.jpeg" style="width:100%;" alt="The Pontificate - Contribute to help UCA News" /></a></div>
</div>
</div>

<div class="mission_asia_bn_01">
<div class="mission_asia_bn_02">
<div class="mission_asia_bn_03"><a href="https://www.ucanews.com/directory" title='UCA News Catholic Dioceses in Asia'><img src="https://www.ucanews.com/uca_images/directory_desktop.gif" style="width:100%;" alt="UCA News Catholic Dioceses in Asia" /></a></div>
<div class="mission_asia_bn_11_tab"><a href="https://www.ucanews.com/directory" title='UCA News Catholic Dioceses in Asia'><img src="https://www.ucanews.com/uca_images/directory_tab.gif" style="width:100%;" alt="UCA News Catholic Dioceses in Asia" /></a></div>
<div class="mission_asia_bn_10_mobile"><a href="https://www.ucanews.com/directory" title='UCA News Catholic Dioceses in Asia'><img src="https://www.ucanews.com/uca_images/directory_mobile_banner.gif" style="width:100%;" alt="UCA News Catholic Dioceses in Asia" /></a></div>
</div>
</div>

<div class="uc_footer_01">
<div class="uc_p_11">
<div class="uc_footer_02">
<div class="uc_footer_04"><a href="https://www.ucanews.com/" title="UCA News"><img src="https://www.ucanews.com/uca_images/uca_bottom_logo.png" style="width:100%;" alt="UCA News" /></a></div>
<div class="uc_footer_05">Help<br /> UCA News</div>
<div class="uc_footer_gd_01">Support Asia's largest network of Catholic journalists and editors</div>
<div class="uc_footer_gd_02">
<a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-footer&utm_campaign=banner_click_footer" title="Support UCA News">Contribute <i class="fa fa-angle-double-right" style=""></i></a>
<a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-footer&utm_campaign=banner_click_footer" title="Support UCA News" style="margin-right: 0px;">Get Rewarded <i class="fa fa-angle-double-right" style=""></i></a>
</div>
<div class="uc_footer_gd_01" style="margin-top: 10px; color: #049be6;">
Contact Us: <a href="/cdn-cgi/l/email-protection#41323431312e3335013422202f2436326f222e2c" style="color:#049be6;text-decoration:none;" title="Contact Us"><span class="__cf_email__" data-cfemail="9cefe9ececf3eee8dce9fffdf2f9ebefb2fff3f1">[email&#160;protected]</span></a>
</div>
</div>
<div class="uc_footer_10">
<div class="uc_footer_08"><a href="https://www.ucanews.com/country/south-asia" title="UCA News South Asia">South Asia</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/india/13" title="UCA News India">India</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/pakistan/34" title="UCA News Pakistan">Pakistan</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/bangladesh/5" title="UCA News Bangladesh">Bangladesh</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/sri-lanka/40" title="UCA News Sri Lanka">Sri Lanka</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/nepal/32" title="UCA News Nepal">Nepal</a></div>
<div class="uc_footer_08 ex_ft"><a href="https://www.ucanews.com/subject/social-justice/2" title="UCA News Social Justice">Social Justice</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/overcoming-inequality/7" title="UCA News Overcoming Inequality">Overcoming Inequality</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/women/9" title="UCA News Women">Women</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/environment/10" title="UCA News Environment">Environment</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/children/12" title="UCA News Children">Children</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/politics/13" title="UCA News Politics">Politics</a></div>
</div>
<div class="uc_footer_10">
<div class="uc_footer_08"><a href="https://www.ucanews.com/country/southeast-asia" title="UCA News Southeast Asia">Southeast Asia</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/indonesia/14" title="UCA News Indonesia">Indonesia</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/malaysia/28" title="UCA News Malaysia">Malaysia</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/singapore/39" title="UCA News Singapore">Singapore</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/philippines/36" title="UCA News Philippines">Philippines</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/timor-leste/44" title="UCA News East Timor">East Timor</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/brunei/7" title="UCA News Brunei">Brunei</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/cambodia/8" title="UCA News Cambodia">Cambodia</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/laos/25" title="UCA News Laos">Laos</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/myanmar/31" title="UCA News Myanmar">Myanmar</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/thailand/43" title="UCA News Thailand">Thailand</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/vietnam/49" title="UCA News Vietnam">Vietnam</a></div>
</div>
<div class="uc_footer_10">
<div class="uc_footer_08"><a href="https://www.ucanews.com/country/east-asia" title="UCA News East Asia">East Asia</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/china/9" title="UCA News China">China</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/mongolia/30" title="UCA News Mongolia">Mongolia</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/korea/22" title="UCA News South Korea">South Korea</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/japan/18" title="UCA News Japan">Japan</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/hong-kong/12" title="UCA News Hong Kong">Hong Kong</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/taiwan/52" title="UCA News Taiwan">Taiwan</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/macau/27" title="UCA News Macau">Macau</a></div>
</div>
<div class="uc_footer_10">
<div class="uc_footer_08"><a href="https://www.ucanews.com/subject/church-society/3" title="UCA News Church & Society">Church & Society</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/education/1" title="UCA News Education">Education</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/health/2" title="UCA News Health">Health</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/religion/5" title="UCA News Religion">Religion</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/culture/11" title="UCA News Culture">Culture</a></div>
<div class="uc_footer_08 ex_ft2"><a href="https://www.ucanews.com/category/features/4" title="UCA News Features">Features</a></div>
<div class="uc_footer_08 ex_ft2"><a href="https://www.ucanews.com/category/commentary/5" title="UCA News Commentary">Commentary</a></div>
<div class="uc_footer_08 ex_ft2"><a href="https://www.ucanews.com/news-series" title="UCA News Series">Series</a></div>
<div class="uc_footer_08 ex_ft2"><a href="https://www.ucanews.com/multimedia" title="UCA News Video Stories">Video Stories</a></div>
<div class="uc_footer_08 ex_ft2"><a href="https://www.ucanews.com/podcasts" title="UCA News Podcast">Podcast</a></div>
<div class="uc_footer_08 ex_ft2"><a href="https://www.ucanews.com/directory" title="UCA News Catholic Dioceses in Asia">Catholic Dioceses in Asia</a></div>
</div>

<div class="footer_acc mobile_contry_hide">
<div class="item ">
<div class="heading"><a href="https://www.ucanews.com/country/south-asia" title="UCA News South Asia">South Asia</a></div>
<div class="content">
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/india/13" title="UCA News India">India</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/pakistan/34" title="UCA News Pakistan">Pakistan</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/bangladesh/5" title="UCA News Bangladesh">Bangladesh</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/sri-lanka/40" title="UCA News Sri Lanka">Sri Lanka</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/nepal/32" title="UCA News Nepal ">Nepal</a></div>
</div>
</div>
<div class="item">
<div class="heading"><a href="https://www.ucanews.com/subject/social-justice/2" title="UCA News Social Justice">Social Justice</a></div>
<div class="content">
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/overcoming-inequality/7" title="UCA News Overcoming Inequality">Overcoming Inequality</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/women/9" title="UCA News Women">Women</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/environment/10" title="UCA News Environment">Environment</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/children/12" title="UCA News Children">Children</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/politics/13" title="UCA News Politics">Politics</a></div>
</div>
</div>
<div class="item">
<div class="heading"><a href="https://www.ucanews.com/country/southeast-asia" title="UCA News Southeast Asia">Southeast Asia</a></div>
<div class="content">
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/indonesia/14" title="UCA News Indonesia">Indonesia</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/malaysia/28" title="UCA News Malaysia">Malaysia</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/singapore/39" title="UCA News Singapore">Singapore</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/philippines/36" title="UCA News Philippines">Philippines</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/timor-leste/44" title="UCA News East Timor">East Timor</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/brunei/7" title="UCA News Brunei">Brunei</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/cambodia/8" title="UCA News Cambodia">Cambodia</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/laos/25" title="UCA News Laos">Laos</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/myanmar/31" title="UCA News Myanmar">Myanmar</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/thailand/43" title="UCA News Thailand">Thailand</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/vietnam/49" title="UCA News Vietnam">Vietnam</a></div>
</div>
</div>
<div class="item">
<div class="heading"><a href="https://www.ucanews.com/country/east-asia" title="UCA News East Asia">East Asia</a></div>
<div class="content">
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/china/9" title="UCA News China">China</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/mongolia/30" title="UCA News Mongolia">Mongolia</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/korea/22" title="UCA News South Korea">South Korea</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/japan/18" title="UCA News Japan">Japan</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/hong-kong/12" title="UCA News Hong Kong">Hong Kong</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/taiwan/52" title="UCA News Taiwan">Taiwan</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/macau/27" title="UCA News Macau">Macau</a></div>
</div>
</div>
<div class="item">
<div class="heading"><a href="https://www.ucanews.com/subject/church-society/3" title="UCA News Church & Society">Church & Society</a></div>
<div class="content">
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/education/1" title="UCA News Education">Education</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/health/2" title="UCA News Health">Health</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/religion/5" title="UCA News Religion">Religion</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/culture/11" title="UCA News Culture">Culture</a></div>
</div>
</div>
</div>

<div class="uc_footer_14">
<div class="uc_footer_08"><a href="https://www.ucanews.com/category/features/4" title="UCA News Features">Features</a></div>
<div class="uc_footer_08"><a href="https://www.ucanews.com/category/commentary/5" title="UCA News Commentary">Commentary</a></div>
<div class="uc_footer_08"><a href="https://www.ucanews.com/news-series" title="UCA News Series">Series</a></div>
<div class="uc_footer_08"><a href="https://www.ucanews.com/multimedia" title="UCA News Video Stories">Video Stories</a></div>
<div class="uc_footer_08"><a href="https://www.ucanews.com/podcasts" title="UCA News Podcast">Podcast</a></div>
<div class="uc_footer_08"><a href="https://www.ucanews.com/directory" title="UCA News Catholic Dioceses in Asia">Catholic Dioceses in Asia</a></div>
</div>


<div class="uc_footer_03">
<div class="uc_footer_09"><a href="https://www.ucanews.com/author" title="UCA News Our Voices">Our Voices</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/about" title="UCA News About Us">About us</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/contact-us" title="UCA News Contact us">Contact us</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/mission#1" title="UCA News Mission">Mission</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/mission#2" title="UCA News Products & Services">Products & Services</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/privacy-policy" title="UCA News Privacy Policy">Privacy Policy</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/specials" title="UCA News Specials">Specials</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/announcement" title="UCA News Announcement">Announcement</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/newsletters/signup" title="Sign Up for UCA Newsletter">Sign Up for UCA Newsletters</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-footer&utm_campaign=banner_click_footer" title="Support UCA News">Support UCA News</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/website-terms-and-conditions-of-use" title="UCA News Terms & Conditions">Terms & Conditions</a></div>
<div class="uc_footer_07">
<a href="https://www.facebook.com/ucanews" target="_blank" rel="noopener" title="UCA News Facebook" class="fac my_face fa fa-facebook"></a>
<a href="https://twitter.com/Ucanews/" target="_blank" rel="noopener" title="UCA News Twitter" class="fac my_face fa fa-twitter"></a>
<a href="https://www.youtube.com/user/ucanews" target="_blank" rel="noopener" title="UCA News Youtube" class="fac my_face fa fa-youtube-play"></a>
<a href="https://www.ucanews.com/rss" target="_blank" title="UCA News RSS Feed" class="fac my_face fa fa-rss"></a>
<a href="https://www.instagram.com/uca.news/" target="_blank" rel="noopener" title="UCA News Instagram" class="fac my_face fa fa-instagram"></a>
</div>
</div>
</div>
</div>
<div class="uc_footer_11">
<div class="uc_p_11">
<div class="uc_footer_12">
&copy;&nbsp;Copyright 2021, Union of Catholic Asian News Limited. All rights reserved. Except for any fair dealing permitted under the Hong Kong Copyright Ordinance, no part of this publication may be reproduced by any means without prior permission.
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://www.ucanews.com/uca_js/responsivelyLazy.min.js"></script>
<script src="https://www.ucanews.com/uca_js/jquery_hoe.min.js"></script>

<script src="https://www.ucanews.com/uca_js/pop_delay_script.js"></script>


<script>   
$(document).ready(function hide_div(){var counter=15;var timer_status=setInterval(function(){counter--;if(counter<0){$('#time_status').text('hide successfully after 10 seconds');$('#h_div').hide();clearInterval(timer_status);}},1000);});   
</script>


<script>
$(document).ready(function(){$('.toggle-nav').click(function(){$thi =$(this);$nav=$('.nice-nav');$nav.toggleClass('open');});$('.body-part').click(function(){$nav.addClass('open');});$submenu=$('.child-menu-ul');$('.child-menu .toggle-right').on('click',function(e){e.preventDefault();$this=$(this);$parent=$this.parent().next();$tar=$('.child-menu-ul');if(!$parent.hasClass('active')){$tar.removeClass('active').slideUp('fast');$parent.addClass('active').slideDown('fast');}else{$parent.removeClass('active').slideUp('fast');}});});
</script>


<script>
$('.footer_acc .item .heading').click(function(){var a = $(this).closest('.item');var b = $(a).hasClass('open');var c = $(a).closest('.footer_acc').find('.open');if(b != true){$(c).find('.content').slideUp(200);$(c).removeClass('open');}$(a).toggleClass('open');$(a).find('.content').slideToggle(200);});
</script>


<script>
$('.Show').click(function(){$('#starget').show(500);$('.Show').hide(0);$('.Hide').show(0);});$('.Hide').click(function(){$('#starget').hide(500);$('.Show').show(0);$('.Hide').show(0);});$('.toggle').click(function(){$('#starget').toggle('slow');});
</script>


<script>
$(".owl-carousel").owlCarousel({loop:true,margin:10,nav:true,navText:["",""],autoplay:true,autoplayHoverPause:true,responsive:{0:{items:1},479:{items:1},600:{items:2},992:{items:3},1024:{items:3},1100:{items:4}}});

</script>

<script>
	
var fixmeTop = $('.fixme').offset().top;
$(window).scroll(function() {
    var currentScroll = $(window).scrollTop();
    if (currentScroll >= fixmeTop) {
        $('.fixme').css({
            position: 'fixed',
            top: '0',
            left: '0'
        });
    } else {
        $('.fixme').css({
            position: 'static'
        });
    }
});	
</script>
<script>
$("#slideshow > .ak:gt(0)").hide();

setInterval(function() {
  $('#slideshow > .ak:first')
    .fadeOut(2000)
    .next()
    .fadeIn(2000)
    .end()
    .appendTo('#slideshow');
}, 10000);
</script>
<script>
$("#m_slideshow > .ak1:gt(0)").hide();
setInterval(function() {
  $('#m_slideshow > .ak1:first')
    .fadeOut(2000)
    .next()
    .fadeIn(2000)
    .end()
    .appendTo('#m_slideshow');
}, 10000);
</script><script>
	$('.sshow').click(function() {
    $('#close_target').show(500);
    $('.sshow').hide(0);
    $('.cHide').show(0);
});
$('.cHide').click(function() {
    $('#close_target').hide(500);
    $('.sshow').show(0);
    $('.cHide').hide(0);
});
</script>
<script>
function checkemail(){

  var email = document.getElementById("email1").value;
  if(email==''){
    var email = document.getElementById("email2").value;
  }


    var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
    if (!filter.test(email)){
        $('#email_status').html("Please enter a valid email.");
        return false;
    }else{

      $('#email_status').html("");
          
 if (document.getElementById('DivN1')) {

     if (document.getElementById('DivN1').style.display == 'none') {
         document.getElementById('DivN1').style.display = 'block';
         document.getElementById('DivN2').style.display = 'none';
     }
     else {
         document.getElementById('DivN1').style.display = 'none';
         document.getElementById('DivN11').style.display = 'none';
         document.getElementById('DivN2').style.display = 'block';
     }
 }

 var csrfName = 'ucan_security',
 csrfHash = '2361e757a61c348cd3eb98e1abc8fd02';
 var form = new FormData();
 form.append(csrfName,csrfHash);
 form.append("user_email",email);
 form.append("user_name", '');
 form.append("user_page",'article');
$.ajax({
     url: 'https://www.ucanews.com/home/newslettersignup',
     type: "POST",
     cache: false,
     contentType: false,
     processData: false,
     data : form,
     datatype:"json",
     success: function (response) {
      
         $('#email_status').html(response);
         $('#email').val("");

     }
 });
        } 
    }
</script>
<script src='https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.3/jquery.min.js'></script>
<script src="https://www.ucanews.com/uca_js/bannerify.js"></script>
<script async src="https://www.ucanews.com/uca_js/responsivelyLazy.min.js"></script>
</body>
</html>