<!DOCTYPE html>
<html lang="en">
<head>
<title>Malaysian rights group wants tougher anti-trafficking laws  - UCA News</title>
<link rel="canonical" href="https://www.ucanews.com/news/malaysian-rights-group-wants-tougher-anti-trafficking-laws/98875" />
<link rel="amphtml" href="https://www.ucanews.com/amp/malaysian-rights-group-wants-tougher-anti-trafficking-laws/98875" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@UcanewsOrg">
<meta name="twitter:title" content="Malaysian rights group wants tougher anti-trafficking laws - UCA News">
<meta name="twitter:description" content="Unregistered syndicates have allegedly exploited migrant workers and employers who sought low fee domestic helps">
<meta name="twitter:image" content="https://i.ucanews.com/ucanews/uploads/2022/09/check-malaysian-rights-group-demands-tougher-anti-trafficking-laws-632dc86abda79_600.jpeg">
<meta name="description" content="Unregistered syndicates have allegedly exploited migrant workers and employers who sought low fee domestic helps" />
<meta name="keywords" content="0,catholic church news" />
<meta name="news_keywords" content="0,catholic church news" />
<meta property="fb:app_id" content="406871807035832" />
<meta property="fb:admins" content="100003788548564" />
<meta property="fb:pages" content="172630432773629" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="allow-search" content="yes" />
<meta name="robots" content="index, follow" />
<meta name="searchtitle" content="Catholic Church News" />
<link rel="Shortcut Icon" href="https://www.ucanews.com/favicon.ico" type="image/x-icon" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en" />
<meta property="og:title" content="Malaysian rights group wants tougher anti-trafficking laws  - UCA News" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://i.ucanews.com/ucanews/uploads/2022/09/check-malaysian-rights-group-demands-tougher-anti-trafficking-laws-632dc86abda79_600.jpeg" />
<meta property="og:url" content="https://www.ucanews.com/news/malaysian-rights-group-wants-tougher-anti-trafficking-laws/98875" />
<link rel="image_src" href="https://i.ucanews.com/ucanews/uploads/2022/09/check-malaysian-rights-group-demands-tougher-anti-trafficking-laws-632dc86abda79_600.jpeg" />
<meta property="og:site_name" content="ucanews.com" />
<meta property="og:description" content="Unregistered syndicates have allegedly exploited migrant workers and employers who sought low fee domestic helps" />
<meta name="B-verify" content="8b0f3cc0e8211180a03965b2addb28ea3a8d2685" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<script type="application/ld+json">     

  {

    "@context":"http://schema.org",

    "@type":"BreadcrumbList",

    "itemListElement":[

        {

            "@type":"ListItem",

            "position":1,

            "name":"News",

            "item":"https://www.ucanews.com/"

        }

                                    ,

                {

                    "@type":"ListItem",

                    "position":2,

                    "name":"News",

                    "item":"https://www.ucanews.com/category/news/7711"

                }

                        ]

}

</script>
<script type="application/ld+json">     

    {

    "@context":"http://schema.org",

    "@type":"NewsArticle",

    "mainEntityOfPage":{

        "@type":"Webpage",

        "@id":"https://www.ucanews.com/news/malaysian-rights-group-wants-tougher-anti-trafficking-laws/98875"

    },

    "headline":"Malaysian rights group wants tougher anti-trafficking laws ",

    "description":"Unregistered syndicates have allegedly exploited migrant workers and employers who sought low fee domestic helps",

    "keywords":"0",

    "datePublished":"2022-09-24T12:11:00+05:30",

    "dateModified":"2022-09-24T12:15:24+05:30",



        "image":{

 "@type":"ImageObject",

 "url":"https://i.ucanews.com/ucanews/uploads/2022/09/check-malaysian-rights-group-demands-tougher-anti-trafficking-laws-632dc86abda79_600.jpeg",

 "width":698,

 "height":407

        },

    

    "author":{

        "@type":"Person",

        "name":"UCA News reporter",
        
        "url":"https://www.ucanews.com/author/uca-news-reporter"

    },

    "publisher":{

        "@type":"Organization",

        "name":"UCA News",

        "logo":{

 "@type":"ImageObject",

 "url":"https://www.ucanews.com/home_images/home_main_logo.png",

 "width":499,

 "height":78

        }

    }

   }

</script>
<script type="application/ld+json">     



    {

    "@context":"http://schema.org",

    "@type":"Organization",

    "name":"UCA News",

    "url":"https://www.ucanews.com/",

    "logo":{

        "@type":"ImageObject",

        "url":"https://www.ucanews.com/home_images/home_main_logo.png",

        "width":499,

        "height":78

    },

    "sameAs":[

        "https://www.facebook.com/ucanews",

        "https://twitter.com/Ucanews/",

        "https://www.youtube.com/user/ucanews/videos",

        "https://www.instagram.com/uca.news/"

    ]

}



</script>
<meta name="p:domain_verify" content="94229529ee276bb78e96025a06aa0514" />
<meta name="facebook-domain-verification" content="pzcwahoo2uxcqbxs3rfq9i732rqh6f" />

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MFBTCMJ');</script>


<script>
  var _paq = window._paq = window._paq || [];
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//www.ucanews.com/matomo/";
    _paq.push(['setTrackerUrl', u+'matomo.php']);
    _paq.push(['setSiteId', '1']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.async=true; g.src=u+'matomo.js'; s.parentNode.insertBefore(g,s);
  })();
</script>


<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1194855344654268');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1194855344654268&ev=PageView&noscript=1"
/></noscript>

<link rel="stylesheet preload" href="https://www.ucanews.com/uca_css/news_page.css?v=1660219619" as="style">
<link rel="stylesheet preload" href="https://www.ucanews.com/uca_css/special_slider.css?v=1660230203" as="style">
<link rel="stylesheet preload" href="https://www.ucanews.com/uca_css/bannerify.css" as="style">
<link rel="stylesheet preload" href="https://www.ucanews.com/uca_css/owl.carousel.css" as="style">
<link rel="stylesheet" href="https://www.ucanews.com/uca_css/store_ads.css?v=1657692968" />
<style>

  #error_msg{width: 100%;

    float: left;

    font-size: 16px;

    font-weight: 700;

    color: #ea9292 !important;

    padding-left: 0px;

    padding-right: 0px;

    line-height: 18px;

    text-shadow: none !important;}

#DivN2 { display: none; }

.artcl_206 { width: 100%; float: left; font-family: 'Roboto', sans-serif; font-size: 15px; font-weight: 400; color: #333333; padding-left: 0px; padding-right: 0px; line-height: 18px; }

</style>
</head>
<body>
<div class="icon-bar">
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.ucanews.com/news/malaysian-rights-group-wants-tougher-anti-trafficking-laws/98875" target="_blank" title="Malaysian rights group wants tougher anti-trafficking laws " class="facebook"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/intent/tweet?text=Malaysian rights group wants tougher anti-trafficking laws &amp;url=https://www.ucanews.com/news/malaysian-rights-group-wants-tougher-anti-trafficking-laws/98875" target="_blank" title="Malaysian rights group wants tougher anti-trafficking laws " class="twitter"><i class="fa fa-twitter"></i></a>
<a href="https://api.whatsapp.com/send?text=https://www.ucanews.com/news/malaysian-rights-group-wants-tougher-anti-trafficking-laws/98875" target="_blank" title="Malaysian rights group wants tougher anti-trafficking laws " class="whatsup"><i class="fa fa-whatsapp"></i></a>
<a href="http://pinterest.com/pin/create/link/?url=https://www.ucanews.com/news/malaysian-rights-group-wants-tougher-anti-trafficking-laws/98875" target="_blank" title="Malaysian rights group wants tougher anti-trafficking laws " class="youtube"><i class="fa fa-pinterest"></i></a>
<a href="/cdn-cgi/l/email-protection#122d616770787771662f517a777179327d676632667a7732517d7e7e7771667b7d7c327d74325f6761663240777376327360667b717e77613274607d7f32475153325c77656134737f6229707d766b2f5a776b33325b32667a7b7c79326b7d673576326077737e7e6b327e7b797732667a7b61327360667b717e773c325a776077327b6132667a77327e7b7c79287a66666261283d3d6565653c6771737c7765613c717d7f3d7c7765613d7f737e736b617b737c3f607b757a66613f75607d67623f65737c66613f667d67757a77603f737c667b3f66607374747b71797b7c753f7e7365613d2b2a2a2527" target="_blank" title="Malaysian rights group wants tougher anti-trafficking laws " class="linkedin"><i class="fa fa-envelope"></i></a>
</div>
<div id="fb-root"></div>
<link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet preload" as="font" />
<link href="https://www.ucanews.com/uploads/fonts/font_b" rel="stylesheet preload" as="font">
<link href="https://www.ucanews.com/uploads/fonts/font_d" rel="stylesheet preload" as="font">
<link href="https://www.ucanews.com/uploads/fonts/font_e" rel="stylesheet preload" as="font">
<link rel="stylesheet preload" href="https://www.ucanews.com/uca_css/reset.min.css?v=1618205962" as="style">

<link rel="stylesheet preload" href="https://www.ucanews.com/uca_css/uca_additional.css?v=1660113894" as="style">

<link rel="stylesheet preload" href="https://www.ucanews.com/uca_css/pop_delay.css?v=1651039596" as="style">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MFBTCMJ"

height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<style>
   
   .uca_in_news_01 {width: 100%;float: left;margin: 0;padding: 0;}
   .uca_in_news_02 {
     max-width: 1370px;
     margin: 0 auto;
     padding: 0px;
     padding-left: 2%;
     padding-right: 2%;
 }
   
.banner_home img{
   width: 100%;
     height: auto;}  
     .main-container {
  max-width: 1370px;
  margin: 0 auto;
}


</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://www.ucanews.com/uca_js/jquery-3.5.0.js" type="text/javascript"></script>

<div class="popupwrapper newsletter-overlay">
<div id="popup-new" class="popupnew">
<div class="header">

</div>
<div class="inner">
<p>NEWSLETTERS</p>
<p>What’s happening in Asian Church <br> and what does it mean for the <br> rest of the world?</p>
<span id="email_status1" style="width: 100%; height: auto; float: left; color: #CB0F12; font-weight: 600; text-align: left; margin-bottom: 10px;"></span>
<input type="text" id="newsemail" name="newsemail" placeholder="Enter your Email Address">
<div class="btn-group">
<a onclick="return (checkemail())" class="btn-subscribe">Subscribe</a>
<a class="btn-close close">No, Thanks</a>
</div>
</div>
</div>
</div>

<script>

function checkemail(){

var email = $('#newsemail').val();
//var name = $('#newsname').val();

var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;

if (!filter.test(email)){$('#email_status1').html("Please enter email.");return false;}else{

var csrfName = 'ucan_security',

csrfHash = '28922eba116ed739839935e82850f721';

var form = new FormData();
form.append(csrfName,csrfHash);
form.append("user_email",email);
form.append("user_name",name);
form.append("user_page",'popup');

$.ajax({
  url: 'https://www.ucanews.com/home/newslettersignup',
  type: "POST",
  cache: false,
  contentType: false,
  processData: false,
  data : form,
  datatype:"json",
  success: function (response){
    $('#email_status1').html(response);
    $('#newsemail').val("");
    setTimeout(function(){$('#email_status1').html("");$(".newsletter-overlay").hide(); }, 1000);setCookie('newsletter-popup', 'popped', 100);}});
  }
}

</script>

<div class="nice-nav">
<div class="clear"></div>
<div class="uc_p_21">
<a style="margin-top: 20px; margin-bottom: 20px;" href="javascript:void(0);" class="toggle-nav"><i class="fa fa-close" style="font-size:18px"></i> </a>
</div>
<ul>
<li><a href="https://www.ucanews.com/category/news/7711" title="UCA News">News</a></li>
<li><a href="https://www.ucanews.com/donate" title="Donate" target="_blank"><b>Donate</b></a></li>
<li><a href="https://www.ucanews.com/category/features/4" title="UCA News Features">Features</a></li>
<li><a href="https://www.ucanews.com/category/commentary/5" title="UCA News Commentary">Commentary</a></li>
<li><a href="https://www.ucanews.com/news-series" title="UCA News Series">Series</a></li>
<li><a href="https://www.ucanews.com/specials" title="UCA News Specials">Specials</a></li>
<li><a href="https://www.ucanews.com/multimedia" title="UCA News Video Stories">Video Stories</a></li>
<li class="child-menu">
<a href="https://www.ucanews.com/country/south-asia" title="UCA News South Asia"><span>South Asia</span> <span class="fa fa-angle-right toggle-right"></span></a>
<ul class="child-menu-ul">
<li><a href="https://www.ucanews.com/country/india/13" title="UCA News India">India</a></li>
<li><a href="https://www.ucanews.com/country/pakistan/34" title="UCA News Pakistan">Pakistan</a></li>
<li><a href="https://www.ucanews.com/country/bangladesh/5" title="UCA News Bangladesh">Bangladesh</a></li>
<li><a href="https://www.ucanews.com/country/sri-lanka/40" title="UCA News Sri Lanka">Sri Lanka</a></li>
<li><a href="https://www.ucanews.com/country/nepal/32" title="UCA News Nepal">Nepal</a></li>
</ul>
</li>
<li class="child-menu">
<a href="https://www.ucanews.com/country/southeast-asia" title="UCA News Southeast Asia"><span>Southeast Asia</span> <span class="fa fa-angle-right toggle-right"></span></a>
<ul class="child-menu-ul">
<li><a href="https://www.ucanews.com/country/indonesia/14" title="UCA News Indonesia">Indonesia</a></li>
<li><a href="https://www.ucanews.com/country/malaysia/28" title="UCA News Malaysia">Malaysia</a></li>
<li><a href="https://www.ucanews.com/country/singapore/39" title="UCA News Singapore">Singapore</a></li>
<li><a href="https://www.ucanews.com/country/philippines/36" title="UCA News Philippines">Philippines</a></li>
<li><a href="https://www.ucanews.com/country/timor-leste/44" title="UCA News East Timor">East Timor</a></li>
<li><a href="https://www.ucanews.com/country/brunei/7" title="UCA News Brunei">Brunei</a></li>
<li><a href="https://www.ucanews.com/country/cambodia/8" title="UCA News Cambodia">Cambodia</a></li>
<li><a href="https://www.ucanews.com/country/laos/25" title="UCA News Laos">Laos</a></li>
<li><a href="https://www.ucanews.com/country/myanmar/31" title="UCA News Myanmar">Myanmar</a></li>
<li><a href="https://www.ucanews.com/country/thailand/43" title="UCA News Thailand">Thailand</a></li>
<li><a href="https://www.ucanews.com/country/vietnam/49" title="UCA News Vietnam">Vietnam</a></li>
</ul>
</li>
<li class="child-menu">
<a href="https://www.ucanews.com/country/east-asia" title="UCA News East Asia"><span>East Asia</span> <span class="fa fa-angle-right toggle-right"></span></a>
<ul class="child-menu-ul">
<li><a href="https://www.ucanews.com/country/china/9" title="UCA News China">China</a></li>
<li><a href="https://www.ucanews.com/country/mongolia/30" title="UCA News Mongolia">Mongolia</a></li>
<li><a href="https://www.ucanews.com/country/korea/22" title="UCA News South Korea">South Korea</a></li>
<li><a href="https://www.ucanews.com/country/japan/18" title="UCA News Japan">Japan</a></li>
<li><a href="https://www.ucanews.com/country/hong-kong/12" title="UCA News Hong Kong">Hong Kong</a></li>
<li><a href="https://www.ucanews.com/country/taiwan/52" title="UCA News Taiwan">Taiwan</a></li>
<li><a href="https://www.ucanews.com/country/macau/27" title="UCA News Macau">Macau</a></li>
</ul>
</li>
<li><a href="https://www.ucanews.com/country/vatican-city/218" title="UCA News From the Vatican">From the Vatican</a></li>
<li><a href="https://www.ucanews.com/country/world" title="UCA News World">World</a></li>
<li><a href="https://www.ucanews.com/showcase" title="Spotlight: Most Popular Trending Articles">Showcase</a></li>
<li><a href="https://www.ucanews.com/category/interview/12" title="interview">Interviews</a></li>
<li><a href="https://www.ucanews.com/podcasts" title="UCA News Podcast">Podcasts</a></li>

<li><a href="https://store.ucanews.com/" title="UCAN Store" target="_blank">UCAN Store</a></li>
<li><a href="https://www.ucanews.com/directory/" title="UCAN Directory" target="_blank">UCAN Directory</a></li>
<li>
<ul style="width:100%">
<li style="display:flex;background:#23536a;width:100%">
<a href="https://china.ucanews.com/" title="UCA News China"><img src="https://www.ucanews.com/uca_images/china_flag_icon.png" alt="china" /></a>
<a href="https://indonesia.ucanews.com/" target="_blank" title="UCA News Indonesia"><img src="https://www.ucanews.com/uca_images/indoneshia_flag.jpg" alt="UCA News Indonesia" /></a>
</li>
</ul>
</li>
<div class="uc_p_18"><a href="" target="_blank" title="UCA News Youtube"></a></div>
</ul>
</div>

<div class="uc_p_01 fixme">
<div class="uc_p_02">
<div class="uc_p_03">
<a href="javascript:void(0);" class="toggle-nav"><i class="fa fa-bars" aria-hidden="true" style="font-size: 20px;"></i> </a>
</div>
<div class="uc_p_04">
<a href="https://www.ucanews.com/category/news/7711" title="UCA News">News</a>
<a href="https://www.ucanews.com/category/features/4" title="UCA News Features">Features</a>
<a href="https://www.ucanews.com/category/commentary/5" title="UCA News Commentary">Commentary</a>
<a href="https://www.ucanews.com/news-series" title="UCA News Series">Series</a>
<a href="https://www.ucanews.com/specials" title="UCA News Specials">Specials</a>
<a href="https://www.ucanews.com/multimedia" title="UCA News Video Stories">Video Stories</a>
<a class="pcast" href="https://www.ucanews.com/podcasts" title="UCA News Podcast"><span><img src="https://www.ucanews.com/uca_images/headset_header.png" alt="UCA News Podcast"></span> PODCAST</a>

<a style="font-weight: 600 !important;color: black !important;background-color:#FCE83E;display: inline-flex;align-items: center;position:relative;" class="asiabtn" href="https://store.ucanews.com/" target="_blank" title="UCAN Store"><span style="margin-right: 8px;"><img src="https://www.ucanews.com/uca_images/ebookstore.png" alt="store"></span>UCAN Store <img style="position: absolute;width: 56px;right: -27px;top: -8px;" src="https://www.ucanews.com/uca_images/ebookgif.gif" alt="store"></a>
</div>
<div class="uc_p_05">
<div class="uc_p_06">

<div id="starget">
<div class="drop_sse_01"><button class="Hide">Close</button></div>
<div class="drop_sse_02">

<form action="https://www.ucanews.com/home/googlesearch" id="cse-search-box" style="margin:0px; padding:0px;">
<input type="text" name="q" class="main_seas2" value="" placeholder="Search." />
<input type="hidden" name="cx" value="partner-pub-001599941463365685814:sfheipyjbn0" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="ISO-8859-1" />
<input type="submit" value="Search" class="main_seas s_height" name="sa">
</form>

</div>
</div>
<button class="toggle drop_search_button"><i class="fa fa-search" aria-hidden="true" style="font-size: 18px;"></i> <span class="tex_search">Search</span></button></div>

<div class="uc_p_07" id="signnewsletter1" style="cursor:pointer;"><a title="Sign Up for UCA Newsletter" href="https://www.ucanews.com/newsletters/signup">
<div class="uc_p_08"><img src="https://www.ucanews.com/uca_images/icon_news.png" width="30" alt="Sign Up for UCA Newsletter" /></div>
<div class="uc_p_09"> NEWSLETTER SIGN UP </div>
</a>
</div>
</div>
</div>
</div>

<div class="uc_p_19_spacer" style="height:60px;"></div>

<div class="uc_p_10">
<div class="uc_p_11">
<div class="uc_p_12"><a href="https://www.ucanews.com/" title="UCA News"><img src="https://www.ucanews.com/uca_images/uca_new_logo.png" width="320" alt="UCA News" /></a></div>
<a class="contribute" href="https://www.ucanews.com/donate" title="">Contribute</a>
<style>

.mySlides {display:none;}

.uc_p_13:hover { background:none;}

.uc_p_13 { background:none;}

.support-header-img-container { float: right; }
.support-header-img{
  width: 241px;
}
@media only screen and (min-width: 577px) and (max-width: 677px){
  .support-header-img{
    margin-top: 11px;
    width: 224px;
}
}
@media only screen and (max-width: 577px){
  .support-header-img-container { float: unset; text-align: center;}
  .support-header-img {
    width: 215px;
    margin-top: 16px;
    margin-left: 4%;
  }
}
@media only screen and (max-width: 480px){
  .support-header-img-container {
    display: none;
  }
}

</style>

<div class="support-header-img-container">
<a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-top-right&utm_campaign=banner_click_top_right" title="Donate"><img class="support-header-img" src="https://www.ucanews.com/images/support43.png" alt="" /></a>
</div>
<script>

var myIndex = 0;

carousel();



function carousel() {

  var i;

  var x = document.getElementsByClassName("mySlides");

  for (i = 0; i < x.length; i++) {

    x[i].style.display = "none";  

  }

  myIndex++;

  if (myIndex > x.length) {myIndex = 1}    

  x[myIndex-1].style.display = "block";  

  setTimeout(carousel, 15000); // Change image every 2 seconds

}

</script>
</div>
</div>
</div>
</div>
</div>


<div class="uc_p_14">
<div class="uc_p_11">
<div class="uc_p_15">
<nav id="s_topmenu">
<label for="tm" id="toggle-s_topmenu">MENU<span class="drop-icon">&#9776;</span></label>
<input type="checkbox" id="tm">
<ul class="main-s_topmenu ">
<li><a href="https://www.ucanews.com/country/south-asia" title="UCA News South Asia">SOUTH ASIA<span class="drop-icon">&#x25BE;</span></a>
<label title="Toggle Drop-down" class="drop-icon" for="sm0">?</label>
<input type="checkbox" id="sm0">
<ul class="sub-s_topmenu">
<li class="sub_padding"><a href="https://www.ucanews.com/country/india/13" title="UCA News India">India</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/pakistan/34" title="UCA News Pakistan">Pakistan</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/bangladesh/5" title="UCA News Bangladesh">Bangladesh</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/sri-lanka/40" title="UCA News Sri Lanka">Sri Lanka</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/nepal/32" title="UCA News Nepal">Nepal</a></li>
</ul>
</li>
<li><a href="https://www.ucanews.com/country/southeast-asia" title="UCA News Southeast Asia">SOUTHEAST ASIA<span class="drop-icon">&#x25BE;</span> </a>
<label title="Toggle Drop-down" class="drop-icon" for="sm1">&#x25BE;</label>
<input type="checkbox" id="sm1">
<ul class="sub-s_topmenu">
<li class="sub_padding"><a href="https://www.ucanews.com/country/indonesia/14" title="UCA News Indonesia">Indonesia</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/malaysia/28" title="UCA News Malaysia">Malaysia</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/singapore/39" title="UCA News Singapore">Singapore</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/philippines/36" title="UCA News Philippines">Philippines</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/timor-leste/44" title="UCA News East Timor">East Timor</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/brunei/7" title="UCA News Brunei">Brunei</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/cambodia/8" title="UCA News Cambodia">Cambodia</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/laos/25" title="UCA News Laos">Laos</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/myanmar/31" title="UCA News Myanmar">Myanmar</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/thailand/43" title="UCA News Thailand">Thailand</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/vietnam/49" title="UCA News Vietnam">Vietnam</a></li>
</ul>
</li>
<li><a href="https://www.ucanews.com/country/east-asia" title="UCA News East Asia">EAST ASIA<span class="drop-icon">&#x25BE;</span></a>
<label title="Toggle Drop-down" class="drop-icon" for="sm2">&#x25BE;</label>
<input type="checkbox" id="sm2">
<ul class="sub-s_topmenu">
<li class="sub_padding"><a href="https://www.ucanews.com/country/china/9" title="UCA News China">China</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/mongolia/30" title="UCA News Mongolia">Mongolia</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/korea/22" title="UCA News South Korea">South Korea</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/japan/18" title="UCA News Japan">Japan</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/hong-kong/12" title="UCA News Hong Kong">Hong Kong</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/taiwan/52" title="UCA News Taiwan">Taiwan</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/macau/27" title="UCA News Macau">Macau</a></li>
</ul>
</li>
<li><a href="https://www.ucanews.com/country/vatican-city/218" title="UCA News From the Vatican">FROM THE VATICAN</a></li>
<li><a href="https://www.ucanews.com/country/world" title="UCA News World">WORLD</a></li>
<li><a class="covid" href="https://www.ucanews.com/showcase" title="Spotlight: Most Popular Trending Articles">SHOWCASE</a></li>
<li><a class="covid" href="https://www.ucanews.com/category/interview/12" title="interview" style="background: #e29109;">INTERVIEWS</a></li>
</ul>
</nav>
</div>
<div class="uc_p_16">
<div class="uc_p_19">
<div class="uc_p_18"><a href="https://china.ucanews.com/" target="_blank" title="UCA News China"><img src="https://www.ucanews.com/uca_images/china_flag_icon.png" alt="UCA News China" /></a></div>
<div class="uc_p_18"><a href="https://indonesia.ucanews.com/" target="_blank" title="UCA News Indonesia"><img src="https://www.ucanews.com/uca_images/indoneshia_flag.jpg" alt="UCA News Indonesia" /></a></div>

</div>
<div class="uc_p_20"><a href="https://www.ucanews.com/directory" title="UCA News Asian Catholic Directory">ASIAN CATHOLIC DIRECTORY</a></div>
</div>
</div>
</div>





<div class="uca_in_news_01">
<div class="uca_in_news_02">
<div class="uca_in_news_03">

</div>
</div>
</div>


<script>

  /* $(document).ready(function() {

  $( "img:not(.content img)" ).each(function( i ) {

    var srcode=$(this).attr("src");

    $(this).attr("data-original",$(this).attr("src"));



    $(this).attr("width",this.width);

    $(this).attr("height",this.height);



    var str=srcode + " 20w, "+ srcode+ " 80w, "+ srcode+ " 180w, "+ srcode+ " 280w, "+ srcode+ " 480w, "+ srcode+ " 580w, "+ srcode+ " 680w";

    $(this).attr("data-srcset",str);



   $(this).attr("srcset","data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==");

 



   $(this).attr("height",this.height);

   $(this).addClass('responsively-lazy');

  });

}); */
$(document).ready(function() {
    $('a[target="_blank"]').attr("rel", "noopener");
    $("img").each(function() {
    var srcode=$(this).attr("src");
    $(this).attr("data-original",$(this).attr("src"));
  
    /* var str = srcode.split("ucanews/").pop()+ " 20w";
    var strr= "https://i.ucanews.com/ucanews/"+"tr:w-20,h-0/";
    var rer = strr.concat(str);

    var str1 = srcode.split("ucanews/").pop()+ " 50w";
    var strr1= "https://i.ucanews.com/ucanews/"+"tr:w-50,h-0/";
    var rer1 = ", "+strr1.concat(str1);

    var str2 = srcode.split("ucanews/").pop()+ " 100w";
    var strr2= "https://i.ucanews.com/ucanews/"+"tr:w-2100,h-0/";
    var rer2 = ", "+strr2.concat(str2);

    var str3 = srcode.split("ucanews/").pop()+ " 250w";
    var strr3= "https://i.ucanews.com/ucanews/"+"tr:w-250,h-0/";
    var rer3 = ", "+strr3.concat(str3);

    var str4 = srcode.split("ucanews/").pop()+ " 350w";
    var strr4= "https://i.ucanews.com/ucanews/"+"tr:w-350,h-0";
    var rer4 = ", "+strr4.concat(str4);


    res=rer.concat(rer1).concat(rer2).concat(rer3).concat(rer4);

    $(this).attr("data-srcset",res); */

    
    


}); 
});

</script>
<script>
  $(document).ready(function(){
  $("#signnewsletter").click(function(){
    $('.popupwrapper').css({
            'display': 'flex'
        })
  });
});
  
</script>

<div class="ucanews_wrapper common">
<div class="left">
<div class="left_01">
<a href="https://www.ucanews.com/country/malaysia/28" title="Malaysia"><h2>Malaysia</h2></a>
</div>
<h1>Malaysian rights group wants tougher anti-trafficking laws </h1>
<p class="sub_title">Unregistered syndicates have allegedly exploited migrant workers and employers who sought low fee domestic helps
</p>
<img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/uploads/2022/09/check-malaysian-rights-group-demands-tougher-anti-trafficking-laws-632dc86abda79_600.jpeg" alt="Malaysian rights group wants tougher anti-trafficking laws ">
<div class="news_italic">
<p>A foreign domestic help is seen at her workplace in Malaysia. (Photo: AFP)</p>
</div>
<div class="author">
<div class="author_1">
<a href="https://www.ucanews.com/author/uca-news-reporter" title="UCA News reporter">
<img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/uca_images/no_author_fish.jpg" alt="UCA News reporter">
</a>
<p>By <a href="https://www.ucanews.com/author/uca-news-reporter" title="UCA News reporter"><span>UCA News reporter</span></a></p>
</div>
<div class="author_date">
<p>Published: September 24, 2022 05:11 AM GMT</p>
<strong>Updated: September 24, 2022 05:15 AM GMT</strong>
</div>
</div>

<p></p>

<p>A leading rights group has urged the Malaysian government to introduce stringent laws to tackle human trafficking as reports suggest many workers were sold off to Malaysians who resorted to unregistered agents for low-paid maids.</p></p>

<p>While the workers were exploited, the citizens who relied on those undocumented private agencies to avoid ‘sky high’ fees for hiring maids have been cheated and lost huge amounts down a ‘maid sinkhole,’ Bernama news agency reported.</p></p> 

<p>Hiring a maid can cost up to 15,000-18,000 ringgit (US$ 3,277-3933), while agencies offered maids for 7,000 ringgit ($ 1,529), leaving the recruiters with no choice but to rely on those shadowy syndicates.</p></p>
<div class="mission_asia_desktop"><a href="https://store.ucanews.com/pope-francis/" title="Ucan Store" target="_blank" rel="noopener"><img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/uca_images/article_store_ad.png" style="width:100%;" alt="Ucan Store"></a></div>
<div class="mission_asia_mobile"><a href="https://store.ucanews.com/pope-francis/" title="Ucan Store" target="_blank" rel="noopener"><img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/uca_images/article_store_ad_mobile.jpg" style="width:100%;" alt="Ucan Store"></a></div>

<p>Hishamuddin Hashim, secretary general of Malaysia International Humanitarian Organisation (MHO) stated that the exorbitant hiring charges for maids have opened new avenues for human trafficking through “maid selling activities.”</p></p>

<p>“They (unauthorized agents) would make a profit-sharing pact with these maids to cheat employers who are desperate for domestic help. Usually, the cost charged by these unregistered private agencies is around RM 7,000 (US $1,529),” Hashim was quoted as saying by Bernama.</p></p>

<p>He pointed out that many maids have fled from their employers causing financial losses for them.</p></p>

<p>Having domestic help has become essential for Malaysian families with working parents, and ‘maid scam operators’ exploited their dire need, Hashim said.</p></p>

<p>He noted that unregulated agencies have exploited loopholes in the government system that fails to blacklist workers and agencies for scams and urged that a tracking system should be put in place to tackle the issue of “runaway workers.”</p></p>

<p>Hashim also said that thanks to tricky methods adopted by shady requiting agencies, many foreign migrant workers are brought into Malaysia with domestic help visas, but they flee their employers within three-four months.</p></p>

<p>A government official said an increase in demand for maids after Malaysia reopened the job market after the pandemic, triggered new channels for human trafficking.</p></p>

<p>“The short supply of maids gave a window of opportunity for irresponsible individuals to offer maid services which did not go through the proper recruitment procedures,” said DSP Alif Charles Belon, Commander of Task Force, the National Strategic Office (NSO), the Council for Anti-Trafficking in Persons and Anti-Smuggling of Migrants (MAPO), Bernama reported.</p></p>

<p>The official also stated that many of the laborers who fall into the trap of such human traffickers face sexual exploitation, forced labor or services, slavery, practices similar to slavery, or the removal of organs.</p></p>

<p>Statistics from MAPO show a total of 252 cases of forced work exploitation from 2019 to June 2022.</p></p>

<p>Belon stated that 346 cases of sexual exploitation were reported during the same period.</p></p>

<p>One of the reasons for the laborers to undergo such atrocities was the employers illegally holding on to their workers’ passports and denying medical leaves, he pointed out.</p></p>

<p>Belon said that the initiatives under the Anti-Trafficking in Persons and Anti-Smuggling of Migrants Act 2007 of Malaysia will help improve the ranking of Malaysia in the US Trafficking of Persons (TIP) Index.</p></p>

<p>US State Department downgraded <a href="https://www.state.gov/reports/2021-trafficking-in-persons-report/malaysia/" target="_blank" rel="noopener">Malaysia</a> from Tier 2 to Tier 3 in the latest TIP Index.</p></p>

<p>Australia-based anti-slavery group, Walk Free Foundation, reported in 2018 that Malaysia had an estimated 212,000 people trapped in modern-day slavery. It ranked Malaysia 42 out of a total of 167 countries in the latest <a href="https://www.globalslaveryindex.org/2018/data/country-data/malaysia/" target="_blank" rel="noopener">Global Slavery Index</a>.</p></p>

<div class="donate_c_01_21">
<div class="years40">
<a target="_blank" href="https://www.ucanews.com/donate">
<img src="https://www.ucanews.com/uca_images/40years.jpg" alt="40 years" />
</a>
</div>
<p class="donatep"><a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-top-right&utm_campaign=banner_click_top_right" target="_blank"><span>Lend your helping hand!</span></a></p>
<p class="donatep">The real backbone of the Church in Asia (and the rest of the world, for that matter) is Christian mothers.
We have brought this series on the <span><a href="https://www.ucanews.com/series/mothers-the-catholic-churchs-unsung-heroines/47" title="Catholic Church’s unsung heroines" target="_blank"> Catholic Church’s unsung heroines to you FREE. </a></span> </p>
<p class="specialclick"> <a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-top-right&utm_campaign=banner_click_top_right" target="_blank"><span class="click_w">Help UCA News reporters publish such great stories of the Church always.</span></a></p>
<div class="authordonate_div">
<a class="authordonate_btn" href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-top-right&utm_campaign=banner_click_top_right" target="_blank">Donate Now </a>
</div>
</div>


<a class="btn_comment" onclick="javascript:commentcli()" href="#popup1">
<img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/images/comment.png" alt="comment">
<p>Share your comments</p>
</a>


<h4>Latest News </h4>
<div class="grid readings">
<div class="grids">
<a href="https://www.ucanews.com/news/one-dead-19-missing-in-boat-tragedy-off-cambodia-coast/98880" title="One dead, 19 missing in boat tragedy off Cambodia coast">
<img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/uploads/2022/09/check-one-dead-19-missing-as-boat-capsizes-off-cambodia-632ea38f6e8f3_600_thumb.jpeg" alt="One dead, 19 missing in boat tragedy off Cambodia coast">
</a>
<a href="https://www.ucanews.com/news/one-dead-19-missing-in-boat-tragedy-off-cambodia-coast/98880" title="One dead, 19 missing in boat tragedy off Cambodia coast">One dead, 19 missing in boat tragedy off Cambodia coast</a>
</div>
<div class="grids">
<a href="https://www.ucanews.com/news/one-killed-as-another-typhoon-nears-japan/98879" title="One killed as another typhoon nears Japan">
<img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/uploads/2022/09/check-one-killed-in-landslide-as-another-typhoon-nears-japan-632ea1edb315e_600_thumb.jpeg" alt="One killed as another typhoon nears Japan">
</a>
<a href="https://www.ucanews.com/news/one-killed-as-another-typhoon-nears-japan/98879" title="One killed as another typhoon nears Japan">One killed as another typhoon nears Japan</a>
</div>
<div class="grids">
<a href="https://www.ucanews.com/news/pontifical-academy-of-sciences-emphasizes-peace/98878" title="Pontifical Academy of Sciences emphasizes peace">
<img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/uploads/2022/09/check-science-needs-to-have-peace-be-its-goal-pontifical-academy-of-sciences-says-632ea04a34381_600_thumb.jpeg" alt="Pontifical Academy of Sciences emphasizes peace">
</a>
<a href="https://www.ucanews.com/news/pontifical-academy-of-sciences-emphasizes-peace/98878" title="Pontifical Academy of Sciences emphasizes peace">Pontifical Academy of Sciences emphasizes peace</a>
</div>
<div class="grids">
<a href="https://www.ucanews.com/news/more-catholics-than-protestants-in-northern-ireland/98877" title="More Catholics than Protestants in Northern Ireland">
<img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/uploads/2022/09/check-northern-ireland-census-shows-more-catholics-than-protestants-632e9f5b1ce84_600_thumb.jpeg" alt="More Catholics than Protestants in Northern Ireland">
</a>
<a href="https://www.ucanews.com/news/more-catholics-than-protestants-in-northern-ireland/98877" title="More Catholics than Protestants in Northern Ireland">More Catholics than Protestants in Northern Ireland</a>
</div>
<div class="grids">
<a href="https://www.ucanews.com/news/cardinal-parolin-meets-russian-foreign-minister-at-un/98876" title="Cardinal Parolin meets Russian foreign minister at UN">
<img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/uploads/2022/09/check-cardinal-parolin-russian-foreign-minister-meet-at-un-632e9844530dd_600_thumb.jpeg" alt="Cardinal Parolin meets Russian foreign minister at UN">
</a>
<a href="https://www.ucanews.com/news/cardinal-parolin-meets-russian-foreign-minister-at-un/98876" title="Cardinal Parolin meets Russian foreign minister at UN">Cardinal Parolin meets Russian foreign minister at UN</a>
</div>
<div class="grids">
<a href="https://www.ucanews.com/news/malaysian-rights-group-wants-tougher-anti-trafficking-laws/98875" title="Malaysian rights group wants tougher anti-trafficking laws ">
<img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/uploads/2022/09/check-malaysian-rights-group-demands-tougher-anti-trafficking-laws-632dc86abda79_600_thumb.jpeg" alt="Malaysian rights group wants tougher anti-trafficking laws ">
</a>
<a href="https://www.ucanews.com/news/malaysian-rights-group-wants-tougher-anti-trafficking-laws/98875" title="Malaysian rights group wants tougher anti-trafficking laws ">Malaysian rights group wants tougher anti-trafficking laws </a>
</div>
</div>
<!-- -->
</div>
<div class="right likes">
<div class="stick">
<a href="https://www.ucanews.com/franciscan-pontificate" title="Support Us"><img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/uca_images/donateads_new1.jpg" alt="donateads_new"></a>
</div>
<div class="stick">
<a href="https://store.ucanews.com/" title="Ucanews Store" target="_blank"><img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/uca_images/ucan_store.png" alt="Ucanews Store"></a>
</div>
<div class="stick">
<a href="https://www.ucanews.com/newsletters/signup" title="Newsletter"><img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/uca_images/newslettersignup.jpg" alt="newlettersign"></a>
</div>
<div class="stick">
<div>
<h3>YOU MAY ALSO LIKE</h3>
<ul>
<li>
<div>
<h5><a href="https://www.ucanews.com/country/vatican-city/218" title="Vatican City">Vatican City</a></h5>
<p><a href="https://www.ucanews.com/news/prayers-support-needed-for-those-with-alzheimers-pope-says/98849" title="Prayers, support needed for those with Alzheimer's, pope says">Prayers, support needed for those with Alzheimer's, pope says</a></p>
</div>
<a href="https://www.ucanews.com/news/prayers-support-needed-for-those-with-alzheimers-pope-says/98849" title="Prayers, support needed for those with Alzheimer's, pope says">
<img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/uploads/2022/09/prayers-support-needed-for-those-with-alzheimers-pope-says-632bf6a9c62fc_600.jpeg" alt="Prayers, support needed for those with Alzheimer's, pope says">
</a>
</li>
<li>
<div>
<h5><a href="https://www.ucanews.com/country/china/9" title="China">China</a></h5>
<p><a href="https://www.ucanews.com/news/popes-legacy-at-stake-in-vatican-china-deal/98820" title="Pope’s legacy at stake in Vatican-China deal">Pope’s legacy at stake in Vatican-China deal</a></p>
</div>
<a href="https://www.ucanews.com/news/popes-legacy-at-stake-in-vatican-china-deal/98820" title="Pope’s legacy at stake in Vatican-China deal">
<img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/uploads/2022/09/popes-legacy-at-stake-in-vatican-china-deal-632943288ef77_600.jpeg" alt="Pope’s legacy at stake in Vatican-China deal">
</a>
</li>
<li>
<div>
<h5><a href="https://www.ucanews.com/country/asia/315" title="Asia">Asia</a></h5>
<p><a href="https://www.ucanews.com/news/asias-suffering-millions-can-count-on-king-charles-iii/98847" title="Asia's suffering millions can count on King Charles III">Asia's suffering millions can count on King Charles III</a></p>
</div>
<a href="https://www.ucanews.com/news/asias-suffering-millions-can-count-on-king-charles-iii/98847" title="Asia's suffering millions can count on King Charles III">
<img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/uploads/2022/09/asias-suffering-millions-can-count-on-king-charles-iii-632bde764fdba_600.jpeg" alt="Asia's suffering millions can count on King Charles III">
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="ucanews_wrapper">
<h4>Read articles from La Croix International</h4>
<div class="common latest">
<div class="left">
<a href="https://international.la-croix.com/news/religion/what-is-a-welcoming-church/16644?utm_source=UCAN&utm_campaign=From-our-partners&utm_medium=Referral" title="What is a welcoming church" target="_blank" rel="noopener">
<img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.international.la-croix.com/550x0/prod/uploads/news/2022/09/what-is-a-welcoming-church-16644-75.jpeg" alt="What is a welcoming church">
</a>
<div>
<h3><a href="https://international.la-croix.com/news/religion/what-is-a-welcoming-church/16644?utm_source=UCAN&utm_campaign=From-our-partners&utm_medium=Referral" title="What is a welcoming church" target="_blank" rel="noopener">What is a welcoming church?</a></h3>
<p> <a href="https://international.la-croix.com/news/religion/what-is-a-welcoming-church/16644?utm_source=UCAN&utm_campaign=From-our-partners&utm_medium=Referral" title="What is a welcoming church" target="_blank" rel="noopener">The whole educational ethos of the school must be founded in the Christ-like values of love, compassion, acceptance and forgiveness and on a genuinely Catholic understanding of inclusivity and freedom of conscience</a></p>
</div>
</div>
<div class="right">
 <ul>
<li>
<a href="https://international.la-croix.com/news/religion/i-am-woman-i-am-italian-and-i-am-christian/16640?utm_source=UCAN&utm_campaign=From-our-partners&utm_medium=Referral" title="I am woman I am Italian and I am Christian" target="_blank" rel="noopener">
<img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://international.la-croix.com/uploads/news/thumbs/2022/09/i-am-woman-i-am-italian-and-i-am-christian-16640-42.jpeg" alt="I am woman I am Italian and I am Christian">
</a>
<a href="https://international.la-croix.com/news/religion/i-am-woman-i-am-italian-and-i-am-christian/16640?utm_source=UCAN&utm_campaign=From-our-partners&utm_medium=Referral" title="I am woman I am Italian and I am Christian" target="_blank" rel="noopener">
<p>"I am woman, I am Italian and I am Christian"</p>
</a>
</li>
<li>
<a href="https://international.la-croix.com/news/religion/training-our-hearts-to-see-clearly/16639?utm_source=UCAN&utm_campaign=From-our-partners&utm_medium=Referral" title="Training our hearts to see clearly" target="_blank" rel="noopener">
<img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://international.la-croix.com/uploads/news/thumbs/2022/09/gospel-reflection-for-the-twenty-sixth-sunday-in-ordinary-time-lk-16-19-31-16639-31.jpeg" alt="Training our hearts to see clearly">
</a>
<a href="https://international.la-croix.com/news/religion/training-our-hearts-to-see-clearly/16639?utm_source=UCAN&utm_campaign=From-our-partners&utm_medium=Referral" title="Training our hearts to see clearly" target="_blank" rel="noopener">
<p>Training our hearts to see clearly</p>
</a>
</li>
<li>
<a href="https://international.la-croix.com/news/religion/its-time-to-listen/16647?utm_source=UCAN&utm_campaign=From-our-partners&utm_medium=Referral" title="Its time to listen" target="_blank" rel="noopener">
<img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://international.la-croix.com/uploads/news/thumbs/2022/09/its-time-to-listen-16647-59.jpeg" alt="Its time to listen">
</a>
<a href="https://international.la-croix.com/news/religion/its-time-to-listen/16647?utm_source=UCAN&utm_campaign=From-our-partners&utm_medium=Referral" title="Its time to listen" target="_blank" rel="noopener">
<p>It's time to listen!</p>
</a>
</li>
<li>
<a href="https://international.la-croix.com/news/politics/will-italys-elections-hurt-francis/16645?utm_source=UCAN&utm_campaign=From-our-partners&utm_medium=Referral" title="Will Italys elections hurt Francis" target="_blank" rel="noopener">
<img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://international.la-croix.com/uploads/news/thumbs/2022/09/will-italys-elections-hurt-francis-16645-63.jpeg" alt="Will Italys elections hurt Francis">
</a>
<a href="https://international.la-croix.com/news/politics/will-italys-elections-hurt-francis/16645?utm_source=UCAN&utm_campaign=From-our-partners&utm_medium=Referral" title="Will Italys elections hurt Francis" target="_blank" rel="noopener">
 <p>Will Italy’s elections hurt Francis?</p>
</a>
</li>
</ul>
</div>
</div>
</div>

<div id="popup">
<div class="selector">
<img class="responsively-lazy" src="https://i.ucanews.com/ucanews/uca_images/close.png" alt="close" class="open-call">
<p>SPECIAL&nbsp;EBOOKS</p>
</div>
<div class="content">
<a href="https://store.ucanews.com/papal-journeys/" target="_blank" title="Papal Journeys ">
<img class="responsively-lazy" src="https://i.ucanews.com/ucanews/uca_images/papaljourneys.png" alt="Papal Journeys r">
</a>
</div>
</div>
</div>
<script src="https://www.ucanews.com/uca_js/pop_delay_script.js?v=711187878"></script>
<script>

 $(document).ready(function () {

      $(".selector").on("click", function (e) {

          e.preventDefault();

          $("#popup").toggleClass("#popup halfopened");

          $("#popup").toggleClass("#popup opened");

          $(".open-call").toggleClass("opened");

      });

  });



  if (getCookie('splcoverage-popup') == ""){

    let flag = true;

    $(window).scroll(function () {

        var height = $(this).scrollTop();

        if (height > 1000) {

            if (flag) {

                flag = false;

                $("#popup").toggleClass("#popup opened");

                $(".open-call").toggleClass("opened");

            }

        }

    });

    setCookie('splcoverage-popup', 'popped', 1);

  }else{

    $("#popup").toggleClass("#popup halfopened");

    $(".open-call").toggleClass("opened");    

  }

</script>
<div id="popup_reply_pop" class="overlay">
<div class="popup">
<a class="close" href="#">&times;</a>
<div class="content1">
<div class="reply-box bord_0">
<div class="commentbox_title"> SHARE YOUR COMMENTS </div>
<span class="star-cb-group">
<div id="error_msg_reply_pop"></div>
<div id="input_comments_reply_pop" class="input_comments">
<input class="md_cnt02" type="text" id="ucom_name_reply_pop" name="ucom_name" require placeholder="Name" style="">
<input class="md_cnt02" type="email" id="ucom_email_reply_pop" name="ucom_email" require placeholder="Email">
<input class="" type="hidden" id="ucom_reply_id" name="ucom_reply_id">
<textarea class="md_cnt01" id="ucom_comment_reply_pop" name="ucom_comment" require placeholder="Comment"></textarea>
<div id="codeicaptcha_popreply1" class="captchaimg"></div>
<input class="md_cnt02" type="text" id="ucom_captcha_reply_pop" name="ucom_captcha_reply_pop" require placeholder="Enter captcha code" style="">
<p class="recapitchamsg">Can't read the image? click <a href="javascript:void(0);" class="refresh-captcha-reply">here</a> to refresh.</p>
<button class="md_cnt03" id="comment_submit_reply_pop">Submit</button>
<div class="comment_guidline_content">
<div class="comment_guidline_hd"> Commenting Guidelines</div>
<div class="comment_guidline_btm">UCA News monitors the content of the comments and reserves the right to remove posts that contains abusive, offensive, racist, threatening or harassing comments or personal attacks of any kind.</div>
</div>
</div>
</span>
</div>
</div>
</div>
</div>
<div id="popup1" class="overlay">
<div class="popup">
<a class="close" href="">&times;</a>
<div class="content1">
<div class="reply-box bord_0">
<div class="commentbox_title"> SHARE YOUR COMMENTS </div>
<span class="star-cb-group">
<div id="error_msg"></div>
<div id="input_comments" class="input_comments">
<input class="md_cnt02" type="text" id="ucom_name" name="ucom_name" require placeholder="Name" style="">
<input class="md_cnt02" type="email" id="ucom_email" name="ucom_email" require placeholder="Email">
<textarea class="md_cnt01" id="ucom_comment" name="ucom_comment" require placeholder="Comment"></textarea>
<div id="codeicaptcha_pop1" class="captchaimg"></div>
<input class="md_cnt02" type="text" id="ucom_captcha" name="ucom_captcha" require placeholder="Enter captcha code" style="">
<p class="recapitchamsg">Can't read the image? click <a href="javascript:void(0);" class="refresh-captcha">here</a> to refresh.</p>
<button class="md_cnt03" id="comment_submit">Submit</button>
<div class="comment_guidline_content">
<div class="comment_guidline_hd"> Commenting Guidelines</div>
<div class="comment_guidline_btm">UCA News monitors the content of the comments and reserves the right to remove posts that contains abusive, offensive, racist, threatening or harassing comments or personal attacks of any kind.</div>
</div>
</div>
</span>
</div>
</div>
</div>
</div>
<script>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</script>
<script>

  jQuery(document).ready(function(){

    jQuery('a.refresh-captcha-reply').on('click', function(){

      var csrfName = 'ucan_security',

 csrfHash = '28922eba116ed739839935e82850f721';

 var form = new FormData();

 form.append(csrfName,csrfHash);

$.ajax({

     url: 'https://www.ucanews.com/home/captchaload',

     type: "POST",

     cache: false,

     contentType: false,

     processData: false,

     data : form,

     datatype:"json",

     success: function (response) {



        $("#codeicaptcha_popreply1").empty();

        $("#codeicaptcha_pop1").empty();

        $('#codeicaptcha_popreply1').append(response);

     }



    });

    });

  });

</script>
<script>

  jQuery(document).ready(function(){

    jQuery('a.refresh-captcha').on('click', function(){

      var csrfName = 'ucan_security',

 csrfHash = '28922eba116ed739839935e82850f721';

 var form = new FormData();

 form.append(csrfName,csrfHash);

$.ajax({

     url: 'https://www.ucanews.com/home/captchaload',

     type: "POST",

     cache: false,

     contentType: false,

     processData: false,

     data : form,

     datatype:"json",

     success: function (response) {



      $("#codeicaptcha_pop1").empty();

          $("#codeicaptcha_popreply1").empty();

          $('#codeicaptcha_pop1').append(response);

     }



    });

    });

  });

</script>
<script>

    $('#comment_submit').click(function(){



            var ucom_post_d = 98875;

            var ucom_name = $('#ucom_name').val();

            var ucom_email = $('#ucom_email').val();

            var ucom_comment = $('#ucom_comment').val();

            var ucom_captcha = $('#ucom_captcha').val();

            var regex_email = /^([a-zA-Z0-9_.+-])+\@(([a-zA-Z0-9-])+\.)+([a-zA-Z0-9]{2,4})+$/;

            $('input').css({'background': '#ffff'});

            if(ucom_comment == ''){

                $('#error_msg').html('<label style="padding-left: 25px;color:#DC143C;font-size:14px; font-style:italic; padding-bottom:5px;float:left">Your feedback is required</label>');

                $('input#ucom_comment').css({'background': '#F08080'});

                 

            }else if(ucom_name == ''){

                $('#error_msg').html('<label style="padding-left: 25px;color:#DC143C;font-size:14px; font-style:italic; padding-bottom:5px;float:left">Please enter you name</label>');

                $('input#ucom_name').css({'background': '#F08080'});

                 

            }else if(ucom_email == ''){

               $('#error_msg').html('<label style="padding-left: 25px;color:#DC143C;font-size:14px; font-style:italic; padding-bottom:5px;float:left">Please Enter your Email Id</label>'); 

               $('input#ucom_email').css({'background': '#F08080'});

                

            }else if(!ucom_email.match(regex_email)){

                $('#error_msg').html('<label style="padding-left: 25px;color:#DC143C;font-size:14px; font-style:italic; padding-bottom:5px;float:left">Please Enter a valid Email address</label>');

                $('input#ucom_email').css({'background': '#F08080'});

                

            }

            else if(ucom_captcha==''){

                $('#error_msg').html('<label style="padding-left: 25px;color:#DC143C;font-size:14px; font-style:italic; padding-bottom:5px;float:left">Please Enter Captcha</label>');

                $('input#ucom_captcha').css({'background': '#F08080'});

                

            }

            else{

              

var csrfName = 'ucan_security',

 csrfHash = '28922eba116ed739839935e82850f721';

 var form = new FormData();

 form.append(csrfName,csrfHash);

 form.append("ucom_name",ucom_name);

 form.append("ucom_email", ucom_email);

 form.append("ucom_comment",ucom_comment);

 form.append("ucom_captcha",ucom_captcha);

 form.append("ucom_post_id", 98875);

$.ajax({

     url: 'https://www.ucanews.com/home/addcomment',

     type: "POST",

     cache: false,

     contentType: false,

     processData: false,

     data : form,

     datatype:"json",

     success: function (response) {

      

     if(response==1){

       setTimeout(function(){ 

        window.location.href = "https://www.ucanews.com/news/malaysian-rights-group-wants-tougher-anti-trafficking-laws/98875";

       }, 1000); 

      $('.comment_guidline_content').hide('');    

      $('#input_comments').hide('');

      $('#ucom_name').val('');

      $('#ucom_email').val('');

      $('#ucom_comment').val('');

      $('input#fname').css({'background': '#FFFFFF'});

      $('input#email').css({'background': '#FFFFFF'});

      $('input#ucom_comment').css({'background': '#FFFFFF'});

      $('#error_msg').html('<label style="padding-left: 25px;color:#206c00;font-size:14px; font-style:italic; padding-bottom:5px;float:left">Thank you for your valuable comment!</label>');

     }

     else if(response==3)

     {

      $('#error_msg').html('<label style="padding-left: 25px;color:#DC143C;font-size:14px; font-style:italic; padding-bottom:5px;float:left">Captcha is required!</label>');

     }

     else if(response==4)

     {

      $('#error_msg').html('<label style="padding-left: 25px;color:#DC143C;font-size:14px; font-style:italic; padding-bottom:5px;float:left">Captcha verification failed!</label>');

     }



     else {

      $('#error_msg').html('<label style="padding-left: 25px;color:#DC143C;font-size:14px; font-style:italic; padding-bottom:5px;float:left">Something went wrong. Try again!</label>');

     }

        



     }

 });

            }

    })



  </script>



<div class="mission_asia_bn_01">
<div class="mission_asia_bn_02">
<div class="mission_asia_bn_03"><a href="https://www.ucanews.com/directory" title='UCA News Catholic Dioceses in Asia'><img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/uca_images/directory_desktop.gif" style="width:100%;" alt="UCA News Catholic Dioceses in Asia" /></a></div>
<div class="mission_asia_bn_11_tab"><a href="https://www.ucanews.com/directory" title='UCA News Catholic Dioceses in Asia'><img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/uca_images/directory_tab.gif" style="width:100%;" alt="UCA News Catholic Dioceses in Asia" /></a></div>
<div class="mission_asia_bn_10_mobile"><a href="https://www.ucanews.com/directory" title='UCA News Catholic Dioceses in Asia'><img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/uca_images/directory_mobile_banner.gif" style="width:100%;" alt="UCA News Catholic Dioceses in Asia" /></a></div>
</div>
</div>

<div class="uc_footer_01">
<div class="uc_p_11">
<div class="uc_footer_02">
<div class="uc_footer_04"><a href="https://www.ucanews.com/" title="UCA News"><img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/uca_images/uca_bottom_logo.png" style="width:100%;" alt="UCA News" /></a></div>
<div class="uc_footer_05">Help<br /> UCA News</div>
<div class="uc_footer_gd_01">Support Asia's largest network of Catholic journalists and editors</div>
<div class="uc_footer_gd_02">
<a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-footer&utm_campaign=banner_click_footer" title="Support UCA News">Contribute <i class="fa fa-angle-double-right" style=""></i></a>
<a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-footer&utm_campaign=banner_click_footer" title="Support UCA News" style="margin-right: 0px;">Get Rewarded <i class="fa fa-angle-double-right" style=""></i></a>
</div>
<div class="uc_footer_gd_01" style="margin-top: 10px; color: #049be6;">
Contact Us: <a href="/cdn-cgi/l/email-protection#88fbfdf8f8e7fafcc8fdebe9e6edfffba6ebe7e5" style="color:#049be6;text-decoration:none;" title="Contact Us"><span class="__cf_email__" data-cfemail="9be8eeebebf4e9efdbeef8faf5feece8b5f8f4f6">[email&#160;protected]</span></a>
</div>
</div>
<div class="uc_footer_10">
<div class="uc_footer_08"><a href="https://www.ucanews.com/country/south-asia" title="UCA News South Asia">South Asia</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/india/13" title="UCA News India">India</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/pakistan/34" title="UCA News Pakistan">Pakistan</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/bangladesh/5" title="UCA News Bangladesh">Bangladesh</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/sri-lanka/40" title="UCA News Sri Lanka">Sri Lanka</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/nepal/32" title="UCA News Nepal">Nepal</a></div>
<div class="uc_footer_08 ex_ft"><a href="https://www.ucanews.com/subject/social-justice/2" title="UCA News Social Justice">Social Justice</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/overcoming-inequality/7" title="UCA News Overcoming Inequality">Overcoming Inequality</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/women/9" title="UCA News Women">Women</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/environment/10" title="UCA News Environment">Environment</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/children/12" title="UCA News Children">Children</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/politics/13" title="UCA News Politics">Politics</a></div>
</div>
<div class="uc_footer_10">
<div class="uc_footer_08"><a href="https://www.ucanews.com/country/southeast-asia" title="UCA News Southeast Asia">Southeast Asia</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/indonesia/14" title="UCA News Indonesia">Indonesia</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/malaysia/28" title="UCA News Malaysia">Malaysia</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/singapore/39" title="UCA News Singapore">Singapore</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/philippines/36" title="UCA News Philippines">Philippines</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/timor-leste/44" title="UCA News East Timor">East Timor</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/brunei/7" title="UCA News Brunei">Brunei</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/cambodia/8" title="UCA News Cambodia">Cambodia</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/laos/25" title="UCA News Laos">Laos</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/myanmar/31" title="UCA News Myanmar">Myanmar</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/thailand/43" title="UCA News Thailand">Thailand</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/vietnam/49" title="UCA News Vietnam">Vietnam</a></div>
</div>
<div class="uc_footer_10">
<div class="uc_footer_08"><a href="https://www.ucanews.com/country/east-asia" title="UCA News East Asia">East Asia</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/china/9" title="UCA News China">China</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/mongolia/30" title="UCA News Mongolia">Mongolia</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/korea/22" title="UCA News South Korea">South Korea</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/japan/18" title="UCA News Japan">Japan</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/hong-kong/12" title="UCA News Hong Kong">Hong Kong</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/taiwan/52" title="UCA News Taiwan">Taiwan</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/macau/27" title="UCA News Macau">Macau</a></div>
</div>
<div class="uc_footer_10">
<div class="uc_footer_08"><a href="https://www.ucanews.com/subject/church-society/3" title="UCA News Church & Society">Church & Society</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/education/1" title="UCA News Education">Education</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/health/2" title="UCA News Health">Health</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/religion/5" title="UCA News Religion">Religion</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/culture/11" title="UCA News Culture">Culture</a></div>
<div class="uc_footer_08 ex_ft2"><a href="https://www.ucanews.com/category/features/4" title="UCA News Features">Features</a></div>
<div class="uc_footer_08 ex_ft2"><a href="https://www.ucanews.com/category/commentary/5" title="UCA News Commentary">Commentary</a></div>
<div class="uc_footer_08 ex_ft2"><a href="https://www.ucanews.com/news-series" title="UCA News Series">Series</a></div>
<div class="uc_footer_08 ex_ft2"><a href="https://www.ucanews.com/multimedia" title="UCA News Video Stories">Video Stories</a></div>
<div class="uc_footer_08 ex_ft2"><a href="https://www.ucanews.com/podcasts" title="UCA News Podcast">Podcast</a></div>
<div class="uc_footer_08 ex_ft2"><a href="https://www.ucanews.com/directory" title="UCA News Catholic Dioceses in Asia">Catholic Dioceses in Asia</a></div>
</div>

<div class="footer_acc mobile_contry_hide">
<div class="item ">
<div class="heading"><a href="https://www.ucanews.com/country/south-asia" title="UCA News South Asia">South Asia</a></div>
<div class="content">
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/india/13" title="UCA News India">India</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/pakistan/34" title="UCA News Pakistan">Pakistan</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/bangladesh/5" title="UCA News Bangladesh">Bangladesh</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/sri-lanka/40" title="UCA News Sri Lanka">Sri Lanka</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/nepal/32" title="UCA News Nepal ">Nepal</a></div>
</div>
</div>
<div class="item">
<div class="heading"><a href="https://www.ucanews.com/subject/social-justice/2" title="UCA News Social Justice">Social Justice</a></div>
<div class="content">
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/overcoming-inequality/7" title="UCA News Overcoming Inequality">Overcoming Inequality</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/women/9" title="UCA News Women">Women</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/environment/10" title="UCA News Environment">Environment</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/children/12" title="UCA News Children">Children</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/politics/13" title="UCA News Politics">Politics</a></div>
</div>
</div>
<div class="item">
<div class="heading"><a href="https://www.ucanews.com/country/southeast-asia" title="UCA News Southeast Asia">Southeast Asia</a></div>
<div class="content">
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/indonesia/14" title="UCA News Indonesia">Indonesia</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/malaysia/28" title="UCA News Malaysia">Malaysia</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/singapore/39" title="UCA News Singapore">Singapore</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/philippines/36" title="UCA News Philippines">Philippines</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/timor-leste/44" title="UCA News East Timor">East Timor</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/brunei/7" title="UCA News Brunei">Brunei</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/cambodia/8" title="UCA News Cambodia">Cambodia</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/laos/25" title="UCA News Laos">Laos</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/myanmar/31" title="UCA News Myanmar">Myanmar</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/thailand/43" title="UCA News Thailand">Thailand</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/vietnam/49" title="UCA News Vietnam">Vietnam</a></div>
</div>
</div>
<div class="item">
<div class="heading"><a href="https://www.ucanews.com/country/east-asia" title="UCA News East Asia">East Asia</a></div>
<div class="content">
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/china/9" title="UCA News China">China</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/mongolia/30" title="UCA News Mongolia">Mongolia</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/korea/22" title="UCA News South Korea">South Korea</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/japan/18" title="UCA News Japan">Japan</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/hong-kong/12" title="UCA News Hong Kong">Hong Kong</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/taiwan/52" title="UCA News Taiwan">Taiwan</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/macau/27" title="UCA News Macau">Macau</a></div>
</div>
</div>
<div class="item">
<div class="heading"><a href="https://www.ucanews.com/subject/church-society/3" title="UCA News Church & Society">Church & Society</a></div>
<div class="content">
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/education/1" title="UCA News Education">Education</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/health/2" title="UCA News Health">Health</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/religion/5" title="UCA News Religion">Religion</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/culture/11" title="UCA News Culture">Culture</a></div>
</div>
</div>
</div>

<div class="uc_footer_14">
<div class="uc_footer_08"><a href="https://www.ucanews.com/category/features/4" title="UCA News Features">Features</a></div>
<div class="uc_footer_08"><a href="https://www.ucanews.com/category/commentary/5" title="UCA News Commentary">Commentary</a></div>
<div class="uc_footer_08"><a href="https://www.ucanews.com/news-series" title="UCA News Series">Series</a></div>
<div class="uc_footer_08"><a href="https://www.ucanews.com/multimedia" title="UCA News Video Stories">Video Stories</a></div>
<div class="uc_footer_08"><a href="https://www.ucanews.com/podcasts" title="UCA News Podcast">Podcast</a></div>
<div class="uc_footer_08"><a href="https://www.ucanews.com/directory" title="UCA News Catholic Dioceses in Asia">Catholic Dioceses in Asia</a></div>
</div>


<div class="uc_footer_03">
<div class="uc_footer_09"><a href="https://www.ucanews.com/author" title="UCA News Our Voices">Our Voices</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/about" title="UCA News About Us">About us</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/contact-us" title="UCA News Contact us">Contact us</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/mission#1" title="UCA News Mission">Mission</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/mission#2" title="UCA News Products & Services">Products & Services</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/privacy-policy" title="UCA News Privacy Policy">Privacy Policy</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/specials" title="UCA News Specials">Specials</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/announcement" title="UCA News Announcement">Announcement</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/newsletters/signup" title="Sign Up for UCA Newsletter">Sign up for UCA News Newsletters</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-footer&utm_campaign=banner_click_footer" title="Support UCA News">Support UCA News</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/website-terms-and-conditions-of-use" title="UCA News Terms & Conditions">Terms & Conditions</a></div>
<div class="uc_footer_07">
<a href="https://www.facebook.com/ucanews" target="_blank" rel="noopener" title="UCA News Facebook" class="fac my_face fa fa-facebook"></a>
<a href="https://twitter.com/Ucanews/" target="_blank" rel="noopener" title="UCA News Twitter" class="fac my_face fa fa-twitter"></a>
<a href="https://www.youtube.com/user/ucanews" target="_blank" rel="noopener" title="UCA News Youtube" class="fac my_face fa fa-youtube-play"></a>
<a href="https://www.ucanews.com/rss" target="_blank" title="UCA News RSS Feed" class="fac my_face fa fa-rss"></a>
<a href="https://www.instagram.com/uca.news/" target="_blank" rel="noopener" title="UCA News Instagram" class="fac my_face fa fa-instagram"></a>
</div>
</div>
</div>
</div>
<div class="uc_footer_11">
<div class="uc_p_11">
<div class="uc_footer_12">
&copy;&nbsp;Copyright Union of Catholic Asian News. All rights reserved. No part of this publication may be reproduced without prior permission.
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://www.ucanews.com/uca_js/responsivelyLazy.min.js"></script>
<script src="https://www.ucanews.com/uca_js/jquery_hoe.min.js"></script>

<script src="https://www.ucanews.com/uca_js/pop_delay_script.js?v=1657085104"></script>


<script>   
$(document).ready(function hide_div(){var counter=15;var timer_status=setInterval(function(){counter--;if(counter<0){$('#time_status').text('hide successfully after 10 seconds');$('#h_div').hide();clearInterval(timer_status);}},1000);});   
</script>


<script>
$(document).ready(function(){$('.toggle-nav').click(function(){$thi =$(this);$nav=$('.nice-nav');$nav.toggleClass('open');});$('.body-part').click(function(){$nav.addClass('open');});$submenu=$('.child-menu-ul');$('.child-menu .toggle-right').on('click',function(e){e.preventDefault();$this=$(this);$parent=$this.parent().next();$tar=$('.child-menu-ul');if(!$parent.hasClass('active')){$tar.removeClass('active').slideUp('fast');$parent.addClass('active').slideDown('fast');}else{$parent.removeClass('active').slideUp('fast');}});});
</script>


<script>
$('.footer_acc .item .heading').click(function(){var a = $(this).closest('.item');var b = $(a).hasClass('open');var c = $(a).closest('.footer_acc').find('.open');if(b != true){$(c).find('.content').slideUp(200);$(c).removeClass('open');}$(a).toggleClass('open');$(a).find('.content').slideToggle(200);});
</script>


<script>
$('.Show').click(function(){$('#starget').show(500);$('.Show').hide(0);$('.Hide').show(0);});$('.Hide').click(function(){$('#starget').hide(500);$('.Show').show(0);$('.Hide').show(0);});$('.toggle').click(function(){$('#starget').toggle('slow');});
</script>


<script>
$(".owl-carousel").owlCarousel({loop:true,margin:10,nav:true,navText:["",""],autoplay:true,autoplayHoverPause:true,responsive:{0:{items:1},479:{items:1},600:{items:2},992:{items:3},1024:{items:3},1100:{items:4}}});

</script>

<script>
	
var fixmeTop = $('.fixme').offset().top;
$(window).scroll(function() {
    var currentScroll = $(window).scrollTop();
    if (currentScroll >= fixmeTop) {
        $('.fixme').css({
            position: 'fixed',
            top: '0',
            left: '0'
        });
    } else {
        $('.fixme').css({
            position: 'static'
        });
    }
});	
</script>
<script>
$("#slideshow > .ak:gt(0)").hide();

setInterval(function() {
  $('#slideshow > .ak:first')
    .fadeOut(2000)
    .next()
    .fadeIn(2000)
    .end()
    .appendTo('#slideshow');
}, 10000);
</script>
<script>
$("#m_slideshow > .ak1:gt(0)").hide();
setInterval(function() {
  $('#m_slideshow > .ak1:first')
    .fadeOut(2000)
    .next()
    .fadeIn(2000)
    .end()
    .appendTo('#m_slideshow');
}, 10000);
</script>

<div class="donate">
<div class="sample-1">
<span class="sample-1-close"></span>
</div>
<div class="ucanews_wrapper">
<div class="donate_1">
<p>Your small contribution can make a big difference. Support <strong><a href="https://www.ucanews.com/donate">UCA News</a></strong>.</p>
<a href="https://www.ucanews.com/donate" class="btn_donate">Donate Now</a>
</div>
</div>
</div>
<div class="donate_2">
<div class="ucanews_wrapper">
<div class="donate_1">
<p>Your small contribution can make a big difference. Support <strong><a href="https://www.ucanews.com/donate">UCA News</a></strong>.</p>
<a href="https://www.ucanews.com/donate" class="btn_donate">Donate Now</a>
</div>
</div>
</div>

<script src="https://www.ucanews.com/uca_js/owl.carousel_home.min.js"></script>
<script>

$(".owl-carousel").owlCarousel({loop:true,margin:10,nav:true,navText:["",""],autoplay:true,autoplayHoverPause:true,responsive:{0:{items:1},479:{items:1},600:{items:2},992:{items:3},1024:{items:3},1100:{items:4}}});

let flag=0;

$(window).scroll(function () {

if ($(this).scrollTop() > 135) {
  if(flag == 0){
    $('.donate').addClass('donate_fixed');
  }
  

} else {

    $('.donate').removeClass('donate_fixed');

}

if ($(window).scrollTop() + $(window).height() > $(document).height() - 100) {

    $('.donate_2').addClass('donate_show'); 

    $('.donate').css("display", "none")

}

else {

    $('.donate').css("display", "block")

}


});
$('.sample-1').on('click',function(){
      $('.donate_fixed').removeClass('donate_fixed');
      flag=1;
    });
</script>
<script>

	$('.sshow').click(function() {

    $('#close_target').show(500);

    $('.sshow').hide(0);

    $('.cHide').show(0);

});

$('.cHide').click(function() {

    $('#close_target').hide(500);

    $('.sshow').show(0);

    $('.cHide').hide(0);

});

</script>

<script defer src='https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.3/jquery.min.js'></script>
<script defer src="https://www.ucanews.com/uca_js/bannerify.js"></script>
<script async src="https://www.ucanews.com/uca_js/responsivelyLazy.min.js"></script>
<script defer src="https://www.ucanews.com/uca_js/owl.carousel.js"></script>
<script>

      var owl = $('.owl-carousel');

      owl.owlCarousel({

        margin: 10,

        autoplay: true,

        loop: true,

        responsive: {

          0: {

            items: 1

          },

          600: {

            items: 2

          },

          1000: {

            items: 3

          }

        }

      })

</script>
</body>
</html>