<!DOCTYPE html>
<html lang="en">
<head>
 
<title>Korean martyrs' pilgrim site recognized by Vatican  - UCA News</title>
<link rel="canonical" href="https://www.ucanews.com/news/korean-martyrs-pilgrim-site-recognized-by-vatican/91699" />
<link rel="amphtml" href="https://www.ucanews.com/amp/korean-martyrs-pilgrim-site-recognized-by-vatican/91699" /> 
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@UcanewsOrg">
<meta name="twitter:title" content="Korean martyrs' pilgrim site recognized by Vatican - UCA News">
<meta name="twitter:description" content="The Haemi Martyrdom Holy Ground bears testimony to the great faith of about 2,000 persecuted Catholics">
<meta name="twitter:image" content="https://www.ucanews.com/uploads/2021/03/-60481f07330a1_600.jpeg">
<meta name="description" content="The Haemi Martyrdom Holy Ground bears testimony to the great faith of about 2,000 persecuted Catholics" />
<meta name="keywords" content="Catholic news, South Korea, Haemi Martyrdom Holy Ground, Father Thomas Choe Yang-eop, Bishop Lazzaro Heung-sik You of Daejeon, Archbishop Salvatore Fisichella, president of the Pontifical Council for the Promotion of New Evangelization of the Holy See,catholic church news" />
<meta name="news_keywords" content="Catholic news, South Korea, Haemi Martyrdom Holy Ground, Father Thomas Choe Yang-eop, Bishop Lazzaro Heung-sik You of Daejeon, Archbishop Salvatore Fisichella, president of the Pontifical Council for the Promotion of New Evangelization of the Holy See,catholic church news" />
<meta property="fb:app_id" content="406871807035832"/>
<meta property="fb:admins" content="100003788548564"/>
<meta property="fb:pages" content="172630432773629" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<meta name="allow-search" content="yes" />
<meta name="robots" content="index, follow" />
<meta name="searchtitle" content="Catholic Church News" />
<link rel="Shortcut Icon" href="https://www.ucanews.com/favicon.ico" type="image/x-icon" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en" />
<meta property="og:title" content="Korean martyrs' pilgrim site recognized by Vatican  - UCA News"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="https://www.ucanews.com/uploads/2021/03/-60481f07330a1_600.jpeg" />
<meta property="og:url" content="https://www.ucanews.com/news/korean-martyrs-pilgrim-site-recognized-by-vatican/91699" />
<link rel="image_src" href="https://www.ucanews.com/uploads/2021/03/-60481f07330a1_600.jpeg"/>
<meta property="og:site_name" content="ucanews.com"/>
<meta property="og:description"  content="The Haemi Martyrdom Holy Ground bears testimony to the great faith of about 2,000 persecuted Catholics" />
<meta name="B-verify" content="8b0f3cc0e8211180a03965b2addb28ea3a8d2685" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<script type="application/ld+json">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</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4612202-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-4612202-1');
</script>
<!-- Pinterest --><meta name="p:domain_verify" content="94229529ee276bb78e96025a06aa0514"/><!-- Pinterest Ends -->
<!-- Facebook --><meta name="facebook-domain-verification" content="pzcwahoo2uxcqbxs3rfq9i732rqh6f" /><!-- Facebook Ends -->
<link href="https://fonts.googleapis.com/css?family=Oswald:200,300,400,500,600,700&display=swap" rel="preconnect" />
<link href="https://fonts.googleapis.com/css2?family=Playfair+Display&display=swap" rel="preconnect">
<link rel="stylesheet" href="https://www.ucanews.com/uca_css/news_page.css?v=1615356450" />
<style>
#DivN2 { display: none; }
.artcl_206 { width: 100%; float: left; font-family: 'Roboto', sans-serif; font-size: 15px; font-weight: 400; color: #333333; padding-left: 0px; padding-right: 0px; line-height: 18px; }
</style>
</head>
<body>
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" rel="preconnect" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v9.0&appId=406871807035832&autoLogAppEvents=1" nonce="B5cpHScm"></script>
<link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet" />	
<link href="https://fonts.googleapis.com/css?family=Roboto:100,100i,300,300i,400,400i,500,500i,700,700i,900,900i&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Oswald:200,300,400,500,600,700&display=swap" rel="stylesheet"> 
<link href="https://fonts.googleapis.com/css2?family=Open+Sans:ital,wght@0,300;0,400;0,600;1,300;1,400;1,600&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css2?family=Lalezar&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css2?family=Playfair+Display:wght@400;500&display=swap" rel="stylesheet">
<link rel="stylesheet" href="https://www.ucanews.com/uca_css/reset.min.css" />
<!--pages-->	
<link rel="stylesheet" href="https://www.ucanews.com/uca_css/uca_additional.css?v=1613477544" />
<!-- delay Popup -->
<link rel="stylesheet" href="https://www.ucanews.com/uca_css/pop_delay.css?v=1598600755">
<div class="newsletter-overlay">
<div id="newsletter-popup">
<a href="#" class="popup-close">X</a>
<div class="newsletter-in">
<h3>Daily Newsletter:</h3>
<p>Stay up to date. Don't miss out on the latest News</p>
<span id="email_status1" style="width: 100%; height: auto; float: left; color: #CB0F12; font-weight: 600; text-align: left; margin-bottom: 10px;"></span>
<div class="frm-row">
<input class="frm-name" type="text" placeholder="YOUR NAME" id="newsname" name="newsname" required="">
</div>
<div class="frm-row">
<input class="frm-email" type="text" placeholder="YOUR EMAIL" id="newsemail" name="newsemail" required=""></div>
<div class="frm-submit">
<input type="submit" value="Submit" onclick="return (checkemail())">
</div>
</div>
</div>
</div>
<script>
function checkemail(){
var email = $('#newsemail').val();var name = $('#newsname').val();
var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
if (!filter.test(email)){$('#email_status1').html("Please enter email.");return false;}else{
var csrfName = 'ucan_security',
csrfHash = '3af4a79fd48a19fb919417afc77504c8';
var form = new FormData();
form.append(csrfName,csrfHash);form.append("user_email",email);form.append("user_name",name);form.append("user_page",'popup');
$.ajax({type: 'post',url: 'https://www.ucanews.com/home/newslettersignup',type: "POST",cache: false,contentType: false,processData: false,data : form,datatype:"json",success: function (response){$('#email_status1').html(response);$('#newsname').val("");$('#newsname').val("");setTimeout(function(){$(".newsletter-overlay").hide(); }, 1000);setCookie('newsletter-popup', 'popped', 100);}});}}
</script>
<!-- Popup delay Ends -->
<div class="nice-nav">
<div class="clear"></div>
<div class="uc_p_21">	
<a style="margin-top: 20px; margin-bottom: 20px;" href="javascript:void(0);" class="toggle-nav"><i class="fa fa-close" style="font-size:18px"></i> </a>
</div>
<ul>
<li><a href="https://www.ucanews.com/category/news/7711" title="UCA News">News</a></li>
<li><a href="https://www.ucanews.com/category/features/4" title="UCA News Features">Features</a></li>
<li><a href="https://www.ucanews.com/category/commentary/5" title="UCA News Commentary">Commentary</a></li>
<li><a href="https://www.ucanews.com/news-series" title="UCA News Series">Series</a></li>
<li><a href="https://www.ucanews.com/specials" title="UCA News Specials">Specials</a></li> 
<li><a href="https://www.ucanews.com/multimedia" title="UCA News Video Stories">Video Stories</a></li>
<li><a href="https://www.ucanews.com/podcasts" title="UCA News Podcast">Podcasts</a></li> 	 
<li class="child-menu">
<a href="https://www.ucanews.com/country/south-asia" title="UCA News South Asia"><span>South Asia</span> <span class="fa fa-angle-right toggle-right"></span></a>
<ul class="child-menu-ul">
<li><a href="https://www.ucanews.com/country/india/13" title="UCA News India">India</a></li>
<li><a href="https://www.ucanews.com/country/pakistan/34" title="UCA News Pakistan">Pakistan</a></li>
<li><a href="https://www.ucanews.com/country/bangladesh/5" title="UCA News Bangladesh">Bangladesh</a></li>
<li><a href="https://www.ucanews.com/country/sri-lanka/40" title="UCA News Sri Lanka">Sri Lanka</a></li>
<li><a href="https://www.ucanews.com/country/nepal/32" title="UCA News Nepal">Nepal</a></li>
</ul>
</li>
<li class="child-menu">
<a href="https://www.ucanews.com/country/southeast-asia" title="UCA News Southeast Asia"><span>Southeast Asia</span> <span class="fa fa-angle-right toggle-right"></span></a>
<ul class="child-menu-ul">
<li><a href="https://www.ucanews.com/country/indonesia/14" title="UCA News Indonesia">Indonesia</a></li>
<li><a href="https://www.ucanews.com/country/malaysia/28" title="UCA News Malaysia">Malaysia</a></li>
<li><a href="https://www.ucanews.com/country/singapore/39" title="UCA News Singapore">Singapore</a></li>
<li><a href="https://www.ucanews.com/country/philippines/36" title="UCA News Philippines">Philippines</a></li>
<li><a href="https://www.ucanews.com/country/timor-leste/44" title="UCA News East Timor">East Timor</a></li>
<li><a href="https://www.ucanews.com/country/brunei/7" title="UCA News Brunei">Brunei</a></li>
<li><a href="https://www.ucanews.com/country/cambodia/8" title="UCA News Cambodia">Cambodia</a></li>
<li><a href="https://www.ucanews.com/country/laos/25" title="UCA News Laos">Laos</a></li>
<li><a href="https://www.ucanews.com/country/myanmar/31" title="UCA News Myanmar">Myanmar</a></li>
<li><a href="https://www.ucanews.com/country/thailand/43" title="UCA News Thailand">Thailand</a></li>
<li><a href="https://www.ucanews.com/country/vietnam/49" title="UCA News Vietnam">Vietnam</a></li>
</ul>
</li>	
<li class="child-menu">
<a href="https://www.ucanews.com/country/east-asia" title="UCA News East Asia"><span>East Asia</span> <span class="fa fa-angle-right toggle-right"></span></a>
<ul class="child-menu-ul">
<li><a href="https://www.ucanews.com/country/china/9" title="UCA News China">China</a></li>
<li><a href="https://www.ucanews.com/country/mongolia/30" title="UCA News Mongolia">Mongolia</a></li>
<li><a href="https://www.ucanews.com/country/korea/22" title="UCA News South Korea">South Korea</a></li>
<li><a href="https://www.ucanews.com/country/japan/18" title="UCA News Japan">Japan</a></li>
<li><a href="https://www.ucanews.com/country/hong-kong/12" title="UCA News Hong Kong">Hong Kong</a></li>
<li><a href="https://www.ucanews.com/country/taiwan/52" title="UCA News Taiwan">Taiwan</a></li>
<li><a href="https://www.ucanews.com/country/macau/27" title="UCA News Macau">Macau</a></li>
</ul>
</li>	
<li><a href="https://www.ucanews.com/country/vatican-city/218" title="UCA News From the Vatican">From the Vatican</a></li>
<li><a href="https://www.ucanews.com/country/world" title="UCA News World">World</a></li>
<li><a href="https://www.ucanews.com/spotlight" title="Spotlight: Most Popular Trending Articles">SPOTLIGHT</a></li>
</ul>
</div>

<!--expand and collapse auto div-->
<div class="expand_cl_05">
<div class="expand_cl_06">
<!--for_mobile-->	
<div class="for_ex_mobile"><a href="https://www.ucanews.com/living-church?utm_source=DonationCampaign&utm_medium=living_top_menu&utm_campaign=living" title="Living Church - Contribute to help UCA News"><img src="https://www.ucanews.com/uca_images/mobile-480-189.jpg" style="width:100%;" alt="Living Church - Contribute to help UCA News"/></a></div>
<!--for_mobile-->	
<!--for tab-->	
<div class="for_ex_tab"><a href="https://www.ucanews.com/living-church?utm_source=DonationCampaign&utm_medium=living_top_menu&utm_campaign=living" title="Living Church - Contribute to help UCA News"><img src="https://www.ucanews.com/uca_images/tab-641-151.jpg" style="width:100%;" alt="Living Church - Contribute to help UCA News"/></a></div>
<!--for_tab_end-->	
<!--expand and collapse auto div-->	
<div class="expand_cl_02">
<!--collapse-->	
<div id="Div1" class="expand_cl_01">
<input id="Button1" class="expand_cl_03" type="button" value="Expand" onclick="switchVisible();"/>	
<a href="https://www.ucanews.com/living-church?utm_source=DonationCampaign&utm_medium=living_top_menu&utm_campaign=living" title="Living Church - Contribute to help UCA News"><img src="https://www.ucanews.com/uca_images/collapse-web.jpg" style="width:100%;" alt="Living Church - Contribute to help UCA News"/></a>
</div>
<!--collapse end-->		
<!--expand div	-->
<div id="Div2">
<input id="Button2" class="expand_cl_03" type="button" value="Collapse" onclick="switchVisible();"/>	
<a href="https://www.ucanews.com/living-church?utm_source=DonationCampaign&utm_medium=living_top_menu&utm_campaign=living" title="Living Church - Contribute to help UCA News"><img src="https://www.ucanews.com/uca_images/expand-web.jpg" style="width:100%;" alt="Living Church - Contribute to help UCA News"/></a>	
</div>
<!--expand div	-->	
<style>
#Div2{display: none;}	
</style>
<script>
function switchVisible(){if(document.getElementById('Div1')){if(document.getElementById('Div1').style.display == 'none'){document.getElementById('Div1').style.display = 'block';document.getElementById('Div2').style.display = 'none';}else{document.getElementById('Div1').style.display = 'none';document.getElementById('Div2').style.display = 'block';}}}
</script>		
</div>
</div>	
</div>
<!--expand and collapse auto div end-->


<!--pontificate banner-->
<!--pontificate banner end-->
<!--blue band-->	
<div class="uc_p_01 fixme">
<div class="uc_p_02">
<div class="uc_p_03">
<a href="javascript:void(0);" class="toggle-nav"><i class="fa fa-bars" aria-hidden="true" style="font-size: 20px;"></i> </a>
</div>
<div class="uc_p_04">
<a href="https://www.ucanews.com/category/news/7711" title="UCA News">News</a>
<a href="https://www.ucanews.com/category/features/4" title="UCA News Features">Features</a>
<a href="https://www.ucanews.com/category/commentary/5" title="UCA News Commentary">Commentary</a>
<a href="https://www.ucanews.com/news-series" title="UCA News Series">Series</a>
<a href="https://www.ucanews.com/specials" title="UCA News Specials">Specials</a> 
<a href="https://www.ucanews.com/multimedia" title="UCA News Video Stories">Video Stories</a>
<a href="https://www.ucanews.com/podcasts" title="UCA News Podcast">Podcasts</a>
</div>	
<div class="uc_p_05">
<div class="uc_p_06">
<!--drop Search-->	
<div id="starget">
<div class="drop_sse_01"><button class="Hide">Close</button></div>
<div class="drop_sse_02">
<!--Main search area-->	
<form action="https://www.ucanews.com/home/googlesearch" id="cse-search-box" style="margin:0px; padding:0px;">
<input type="text" name="q" class="main_seas2" value="" placeholder="Search."/>
<input type="hidden" name="cx" value="partner-pub-001599941463365685814:sfheipyjbn0" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="ISO-8859-1" />
<input type="submit" value="Search" class="main_seas s_height" name="sa">
</form>	
<!--Main search area end-->	
</div>
</div>
<button class="toggle drop_search_button"><i class="fa fa-search" aria-hidden="true" style="font-size: 18px;"></i> <span class="tex_search">Search</span></button></div>	
<!--drop Search end-->	
<div class="daily_mas_01"><a target="_blank" href="https://www.ucanews.com/your-daily-mass"><img src="https://www.ucanews.com/uca_images/daily_top.jpg" width="143" alt="Your Daily Mass"/></a></div>
<div class="uc_p_07"><a href="https://www.ucanews.com/newsletters/signup" title="Sign Up for UCA Newsletter">
<div class="uc_p_08"><img src="https://www.ucanews.com/uca_images/icon_news.png" width="30" alt="Sign Up for UCA Newsletter"/></div>
<div class="uc_p_09"> Sign Up for Newsletter</div>	
</a>	
</div>	
</div>	
</div>		
</div>
<!--blue band end-->
<!--logo right yellow-->	
<div class="uc_p_10">
<div class="uc_p_11">
<div class="uc_p_12"><a href="https://www.ucanews.com/" title="UCA News"><img src="https://www.ucanews.com/uca_images/uca_new_logo.png" width="320" alt="UCA News"/></a></div>
<div class="uc_p_13">
<div class="uc_dons_01"><a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-top-right&utm_campaign=banner_click_top_right" title="Support UCA News">Support UCA News</a></div>
<div class="uc_dons_02">
<div class="uc_dons_03">
<a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-top-right&utm_campaign=banner_click_top_right" title="Support UCA News">Contribute to help our mission <i class="fa fa-angle-double-right"></i></a>
</div>	
</div>	
</div>		
</div>	
</div>	
<!--logo right yellow end-->
<!--main_menu_with social-->	
<div class="uc_p_14">
<div class="uc_p_11">
<div class="uc_p_15">
<nav id="s_topmenu">
<label for="tm" id="toggle-s_topmenu">MENU<span class="drop-icon">&#9776;</span></label>
<input type="checkbox" id="tm">
<ul class="main-s_topmenu ">
<li><a href="https://www.ucanews.com/country/south-asia" title="UCA News South Asia">SOUTH ASIA<span class="drop-icon">&#x25BE;</span></a>
<label title="Toggle Drop-down" class="drop-icon" for="sm0">?</label>
<input type="checkbox" id="sm0">
<ul class="sub-s_topmenu">
<li class="sub_padding"><a href="https://www.ucanews.com/country/india/13" title="UCA News India">India</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/pakistan/34" title="UCA News Pakistan">Pakistan</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/bangladesh/5" title="UCA News Bangladesh">Bangladesh</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/sri-lanka/40" title="UCA News Sri Lanka">Sri Lanka</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/nepal/32" title="UCA News Nepal">Nepal</a></li>
</ul>
</li>
<li><a href="https://www.ucanews.com/country/southeast-asia" title="UCA News Southeast Asia">SOUTHEAST ASIA<span class="drop-icon">&#x25BE;</span> </a>
<label title="Toggle Drop-down" class="drop-icon" for="sm1">&#x25BE;</label>
<input type="checkbox" id="sm1">
<ul class="sub-s_topmenu">
<li class="sub_padding"><a href="https://www.ucanews.com/country/indonesia/14" title="UCA News Indonesia">Indonesia</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/malaysia/28" title="UCA News Malaysia">Malaysia</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/singapore/39" title="UCA News Singapore">Singapore</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/philippines/36" title="UCA News Philippines">Philippines</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/timor-leste/44" title="UCA News East Timor">East Timor</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/brunei/7" title="UCA News Brunei">Brunei</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/cambodia/8" title="UCA News Cambodia">Cambodia</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/laos/25" title="UCA News Laos">Laos</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/myanmar/31" title="UCA News Myanmar">Myanmar</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/thailand/43" title="UCA News Thailand">Thailand</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/vietnam/49" title="UCA News Vietnam">Vietnam</a></li> 
</ul>
</li>
<li><a href="https://www.ucanews.com/country/east-asia" title="UCA News East Asia">EAST ASIA<span class="drop-icon">&#x25BE;</span></a>
<label title="Toggle Drop-down" class="drop-icon" for="sm2">&#x25BE;</label>
<input type="checkbox" id="sm2">
<ul class="sub-s_topmenu">
 <li class="sub_padding"><a href="https://www.ucanews.com/country/china/9" title="UCA News China">China</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/mongolia/30" title="UCA News Mongolia">Mongolia</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/korea/22" title="UCA News South Korea">South Korea</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/japan/18" title="UCA News Japan">Japan</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/hong-kong/12" title="UCA News Hong Kong">Hong Kong</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/taiwan/52" title="UCA News Taiwan">Taiwan</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/macau/27" title="UCA News Macau">Macau</a></li> 
</ul>
</li> 
<li><a href="https://www.ucanews.com/country/vatican-city/218" title="UCA News From the Vatican">FROM THE VATICAN</a></li>
<li><a href="https://www.ucanews.com/country/world" title="UCA News World">WORLD</a></li>
<li><a class="covid" href="https://www.ucanews.com/spotlight" title="Spotlight: Most Popular Trending Articles">SPOTLIGHT</a></li>
</ul>
</nav>	
</div>	
<div class="uc_p_16">
<div class="uc_p_19">
<div class="uc_p_18" style="margin-top: 1px;"><a title="UCA News Podcast" href="https://www.ucanews.com/podcasts"><img src="https://www.ucanews.com/uca_images/podcast_ucan_icon.jpg?v=1596782699" width="23" alt="UCA News Podcast"/></a></div>
<div class="uc_p_18" style="margin-top: 1px;"><a target="_blank" title="UCA News RSS Feed" href="https://www.ucanews.com/rss"><i class="fa fa-rss-square" style="font-size:24px;color:#e16e2d"></i></a></div>	
<div class="uc_p_18"><a href="https://www.facebook.com/ucanews" target="_blank" title="UCA News Facebook"><i class="fa fa-facebook-official" aria-hidden="true" style="color:#1e417b; font-size: 24px;"></i></a></div>
<div class="uc_p_18"><a href="https://www.instagram.com/uca.news/" target="_blank" title="UCA News Instagram"><i class="fa fa-instagram" aria-hidden="true" style="color:#d53ec8; font-size: 24px;" ></i></a></div>
<div class="uc_p_18"><a href="https://twitter.com/Ucanews/" target="_blank" title="UCA News Twitter"><i class="fa fa-twitter-square" aria-hidden="true" style="color: #0ebbfd; font-size: 24px;"></i></a></div>
<div class="uc_p_18"><a href="https://www.youtube.com/user/ucanews" target="_blank" title="UCA News Youtube"><i class="fa fa-youtube-play" aria-hidden="true" style="color: #e83808; font-size: 25px;"></i></a></div>
</div>
<div class="uc_p_20"><a href="https://www.ucanews.com/directory" title="UCA News Asian Catholic Dioceses Directory">ASIAN CATHOLIC DIOCESES DIRECTORY</a></div>	
</div>	
</div>
</div>
<!--main_menu_with social end--><!--Content 1 area-->
<div class="uca_pa_news_01">
  <div class="uca_pa_news_02">
    <div class="uca_pa_news_03">
      <div class="uca_pa_news_04">
        <div class="uca_pa_news_06">
                    <a href="https://www.ucanews.com/country/south-korea/22" title="South Korea"><h3>South Korea</h3></a>
                    <h1>Korean martyrs' pilgrim site recognized by Vatican </h1>
          <h2>The Haemi Martyrdom Holy Ground bears testimony to the great faith of about 2,000 persecuted Catholics
</h2>
        </div>
          
         <div class="uca_pa_news_07">
 <div class="uca_pa_news_09"><img src="https://www.ucanews.com/uca_images/no_author_fish.jpg" style="width:100%;" alt="UCA News reporter, Seoul"/></div>
          <div class="uca_pa_news_10">
 <p>     <a href="https://www.ucanews.com/author/uca-news-reporter" title="UCA News reporter, Seoul">
          UCA News reporter, Seoul </a> </p>
   
 <span>Updated: March 10, 2021 04:44 AM GMT</span>          
          </div>
          </div>
  
       
        <!--top add-->
                <div class="uca_pa_news_08">	
	        <div class="uca_pa_news_111"><a href="https://www.ucanews.com/the-pontificate" title="Make a Contribution">
<img src="https://www.ucanews.com/uca_images/pondificate-mobile-article.jpg" style="width:100%;" alt="Make a Contribution"/></a></div>
	</div>
                
        <!--top add end-->
        <div class="uca_pa_news_11">
          <div class="uca_pa_news_12">

<div class="uca_pa_news_24 col_pl_07">Trending</div>
 <div class="uca_pa_news_29">   
      <div class="uca_pa_news_30"> <a href="https://www.ucanews.com/news/brave-myanmar-nuns-refuse-to-be-silenced-by-military-power/91697" title="Brave Myanmar nuns refuse to be silenced by military power">
     <div class="uca_pa_news_32">1</div>
     <div class="uca_pa_news_33">
       <h4>Brave Myanmar nuns refuse to be silenced by military power</h4>
       <span>Mar 9, 2021</span> </div>
     </a> </div>
      <div class="uca_pa_news_30"> <a href="https://www.ucanews.com/news/check-catholic-priest-leaves-ministry-to-join-indias-hindu-party/91702" title="Catholic priest leaves ministry to join India's Hindu party">
     <div class="uca_pa_news_32">2</div>
     <div class="uca_pa_news_33">
       <h4>Catholic priest leaves ministry to join India's Hindu party</h4>
       <span>Mar 10, 2021</span> </div>
     </a> </div>
      <div class="uca_pa_news_30"> <a href="https://www.ucanews.com/news/indonesian-seminarian-commits-suicide-during-mass/91679" title="Indonesian seminarian 'commits suicide' during Mass ">
     <div class="uca_pa_news_32">3</div>
     <div class="uca_pa_news_33">
       <h4>Indonesian seminarian 'commits suicide' during Mass </h4>
       <span>Mar 8, 2021</span> </div>
     </a> </div>
      <div class="uca_pa_news_30"> <a href="https://www.ucanews.com/news/pope-asks-christians-to-rebuild-iraq-with-spiritual-legacy/91678" title="Pope asks Christians to rebuild Iraq with spiritual legacy">
     <div class="uca_pa_news_32">4</div>
     <div class="uca_pa_news_33">
       <h4>Pope asks Christians to rebuild Iraq with spiritual legacy</h4>
       <span>Mar 8, 2021</span> </div>
     </a> </div>
      <div class="uca_pa_news_30"> <a href="https://www.ucanews.com/news/former-jesuit-provincial-in-philippines-dies-at-88/91677" title="Former Jesuit provincial in Philippines dies at 88">
     <div class="uca_pa_news_32">5</div>
     <div class="uca_pa_news_33">
       <h4>Former Jesuit provincial in Philippines dies at 88</h4>
       <span>Mar 8, 2021</span> </div>
     </a> </div>
      <div class="uca_pa_news_30"> <a href="https://www.ucanews.com/news/pakistan-gets-its-first-sikh-senator/91681" title="Pakistan gets its first Sikh senator">
     <div class="uca_pa_news_32">6</div>
     <div class="uca_pa_news_33">
       <h4>Pakistan gets its first Sikh senator</h4>
       <span>Mar 8, 2021</span> </div>
     </a> </div>
      <div class="uca_pa_news_30"> <a href="https://www.ucanews.com/news/caritas-helps-feed-covid-hit-people-in-vietnam/91667" title="Caritas helps feed Covid-hit people in Vietnam">
     <div class="uca_pa_news_32">7</div>
     <div class="uca_pa_news_33">
       <h4>Caritas helps feed Covid-hit people in Vietnam</h4>
       <span>Mar 7, 2021</span> </div>
     </a> </div>
      <div class="uca_pa_news_30"> <a href="https://www.ucanews.com/news/women-turn-grief-into-courage/91671" title="Women turn grief into courage">
     <div class="uca_pa_news_32">8</div>
     <div class="uca_pa_news_33">
       <h4>Women turn grief into courage</h4>
       <span>Mar 8, 2021</span> </div>
     </a> </div>
      <div class="uca_pa_news_30"> <a href="https://www.ucanews.com/news/protesters-demand-end-to-chinas-uyghur-persecution/91684" title="Protesters demand end to China's Uyghur persecution">
     <div class="uca_pa_news_32">9</div>
     <div class="uca_pa_news_33">
       <h4>Protesters demand end to China's Uyghur persecution</h4>
       <span>Mar 9, 2021</span> </div>
     </a> </div>
      <div class="uca_pa_news_30"> <a href="https://www.ucanews.com/news/thailand-gets-tough-on-myanmar-asylum-seekers/91672" title="Thailand gets tough on Myanmar asylum seekers">
     <div class="uca_pa_news_32">10</div>
     <div class="uca_pa_news_33">
       <h4>Thailand gets tough on Myanmar asylum seekers</h4>
       <span>Mar 8, 2021</span> </div>
     </a> </div>
      
 </div>
<div class="left_add_banner">
<a href="https://www.ucanews.com/the-pontificate?utm_source=DonationCampaign&utm_medium=Banner-right&utm_campaign=banner_click_right" title="Support UCA News">
<img src="https://www.ucanews.com/uca_images/pondificate-left.jpg" style="width:100%;" alt="Support UCA News"/></a>
</div>
          </div>
          <div class="uca_pa_news_13"> 
   
 <img src="https://www.ucanews.com/uploads/2021/03/-60481f07330a1_600.jpeg" style="width:100%;" alt="Korean martyrs' pilgrim site recognized by Vatican "/>
 
 <div class="uca_pa_news_14"><p>The Haemi Martyrdom Holy Ground in&nbsp;Seosan in central South Korea has been recognized as an international pilgrimage site by the Vatican. (Photo courtesy of Haemi Martyrdom Holy Ground)</p></div> <div class="uca_pa_news_18">
   <p><p>The faithful in South Korea are celebrating official Vatican recognition of a sacred Catholic site dedicated to thousands of martyrs as an international pilgrimage site.</p> <p>The Haemi Martyrdom Holy Ground at Seosan in central South Korea has been designated and proclaimed an international pilgrimage site by the Holy See, stated a press release from Bishop Lazzaro You Heung-sik of Daejeon.</p> <p>The prelate said the Vatican recognition was made public on March 1, the 200th anniversary of the birth of prominent theologian and local missionary priest Father Thomas Choe Yang-eop, who is on the path to sainthood. </p> <!--news letter sign up-->
<div class="uca_pa_newsletter1">
<div class="uca_pa_newsletter2">Subscribe to your daily free newsletter from UCA News</div>
<div class="uca_pa_newsletter3">
<div id="DivN1"><span id="email_status" style="width:100%;height:auto;float:left;color:#CB0F12;font-weight:normal;text-align:left;margin-bottom:10px;font-size:14px!important;"></span>
<form name="myForm"  method="post" >
<input type="hidden" name="ucan_security" value="3af4a79fd48a19fb919417afc77504c8" />
<input name="email" id="email" type="email" class="uca_pa_newsletter4" placeholder="Enter Your Email">
<input type="button" class="uca_pa_newsletter5" value="Subscribe" onclick="return (checkemail())">
</form></div>
<div id="DivN2" class="uca_pa_newsletter8">Thank you. You are now signed up to Daily newsletter</div></div></div>
<!--news letter sign up end-->
<p>The Vatican announcement “brightens the lives of those who live forever in the memory of the Church,” said Bishop You.</p> <p> “Walking along the pilgrimage site of faith, let us meet the martyrs who are a testament to God's work of salvation through their life and death.”</p> <p>The Shrine of Haemi is located in the municipality of Seosan in South Chungcheong province about 280 kilometers south of the capital Seoul.</p> <p>The shrine bears testimony to the great faith of about 2,000 Catholics who were imprisoned, tortured and buried alive during mass persecution of Korean Christians by rulers of the Joseon dynasty between 1866 and 1882.</p> <div class="slideshow-container" style="clear:both;">
<div class="mySlides fade">
<a href="https://www.ucanews.com/network" title="Stories Transform Lives"><img src="https://www.ucanews.com/uca_images/1.jpg" style="width:100%" alt="Stories Transform Lives"></a></div>
<div class="mySlides fade">
<a href="https://www.ucanews.com/from-the-publisher" title="Support Asia's largest network of Catholic journalists and editors."><img src="https://www.ucanews.com/uca_images/2.jpg" style="width:100%" alt="Support Asia's largest network of Catholic journalists and editors."></a></div>
</div><div style="text-align:center"><span class="dot"></span><span class="dot"></span></div>
<p>Bishop You said that the Vatican primarily approved the Shrine of Haemi as an official international pilgrimage site on Nov. 29 last year and steps were taken for its proclamation.</p> <p>Thanks to efforts from the Church, a 16-meter memorial tower was set up on the Haemi ground to pray tribute to hundreds of unknown martyrs. Church records show names and baptismal Christian names of only 132 Catholics who embraced martyrdom at Haemi.</p> <p>Archbishop Salvatore Fisichella, president of the Pontifical Council for the Promotion of New Evangelization of the Holy See, said in the decree that the testimony of numerous martyrs of the Korean Church "will pass on faith to the descendants and make a living community of disciples and witnesses of Jesus Christ come true."</p>           <div class="uca_pa_news_19">
     <div class="uca_pa_news_45 col_pl_07">Related News</div>
     <button class="sshow">+</button>
     <button class="cHide">-</button>
     <div id="close_target"> 
       <div class="uca_pa_news_46"><a href="https://www.ucanews.com/news/books-pay-tribute-to-koreas-byeongin-martyrs/91510" title="Books pay tribute to Korea's Byeongin martyrs">
<div class="uca_pa_news_47">
<img class="responsively-lazy" src="https://www.ucanews.com/uploads/2021/02/check-korean-church-publishes-books-on-byeongin-martyrs-6033bf02ca6fb_600_thumb.jpeg" data-srcset="https://www.ucanews.com/uploads/2021/02/check-korean-church-publishes-books-on-byeongin-martyrs-6033bf02ca6fb_600_thumb.jpeg 450w, https://www.ucanews.com/uploads/2021/02/check-korean-church-publishes-books-on-byeongin-martyrs-6033bf02ca6fb_600.jpeg 780w" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" style="width:100%;" alt="Books pay tribute to Korea's Byeongin martyrs"/>
</div><div class="uca_pa_news_48">
<h4>Books pay tribute to Korea's Byeongin martyrs</h4>
</div>
</a> </div>
<div class="uca_pa_news_46"><a href="https://www.ucanews.com/news/catholics-pray-for-canonization-of-st.-paul-of-korea/91600" title="Catholics pray for canonization of 'St. Paul of Korea'">
<div class="uca_pa_news_47">
<img class="responsively-lazy" src="https://www.ucanews.com/uploads/2021/03/check-catholics-pray-for-canonization-of-st-paul-of-korea-603deb8976d16_600_thumb.jpeg" data-srcset="https://www.ucanews.com/uploads/2021/03/check-catholics-pray-for-canonization-of-st-paul-of-korea-603deb8976d16_600_thumb.jpeg 450w, https://www.ucanews.com/uploads/2021/03/check-catholics-pray-for-canonization-of-st-paul-of-korea-603deb8976d16_600.jpeg 780w" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" style="width:100%;" alt="Catholics pray for canonization of 'St. Paul of Korea'"/>
</div><div class="uca_pa_news_48">
<h4>Catholics pray for canonization of 'St. Paul of Korea'</h4>
</div>
</a> </div>
<div class="uca_pa_news_46"><a href="https://www.ucanews.com/news/father-simon-lee-with-love-from-korea-to-mongolia/91646" title="Father Simon Lee: With love from Korea to Mongolia">
<div class="uca_pa_news_47">
<img class="responsively-lazy" src="https://www.ucanews.com/uploads/2021/03/father-simon-lee-with-love-from-korea-to-mongolia-6042015127b3d_600_thumb.jpeg" data-srcset="https://www.ucanews.com/uploads/2021/03/father-simon-lee-with-love-from-korea-to-mongolia-6042015127b3d_600_thumb.jpeg 450w, https://www.ucanews.com/uploads/2021/03/father-simon-lee-with-love-from-korea-to-mongolia-6042015127b3d_600.jpeg 780w" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" style="width:100%;" alt="Father Simon Lee: With love from Korea to Mongolia"/>
</div><div class="uca_pa_news_48">
<h4>Father Simon Lee: With love from Korea to Mongolia</h4>
</div>
</a> </div>
<div class="uca_pa_news_46"><a href="https://www.ucanews.com/news/radio-drama-on-st.-andrew-kim-a-big-hit-in-south-korea/91693" title="Radio drama on St. Andrew Kim a big hit in South Korea">
<div class="uca_pa_news_47">
<img class="responsively-lazy" src="https://www.ucanews.com/uploads/2021/03/-60470cac36414_600_thumb.jpeg" data-srcset="https://www.ucanews.com/uploads/2021/03/-60470cac36414_600_thumb.jpeg 450w, https://www.ucanews.com/uploads/2021/03/-60470cac36414_600.jpeg 780w" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" style="width:100%;" alt="Radio drama on St. Andrew Kim a big hit in South Korea"/>
</div><div class="uca_pa_news_48">
<h4>Radio drama on St. Andrew Kim a big hit in South Korea</h4>
</div>
</a> </div>
</div>
</div>
<div style="clear:both;"></div>
<p>The Haemi shrine is the second Korean site, and the third in Asia, to be recognized as an international pilgrimage site by the Vatican after the Seoul Catholic Pilgrimage Routes.</p> <p>Along with the three historic international pilgrimage sites of Jerusalem, Rome and Santiago de Compostella, the Holy See has recognized 20 sites of Marian apparitions in various parts of the world.</p> <p>"The proclamation of the Haemi Martyrdom Holy Ground as an official international pilgrimage site is a glorious event that recognizes the faith of nameless martyrs as an example and makes it known to the entire world," a Catholic priest in charge of the shrine said in an interview with Yonhap news agency.</p> <p>Maeng Jeong-ho, mayor of Seosan, said that the municipality is glad as Seosan's historical significance has been internationally recognized and they vow to make good efforts to preserve the sacred site.</p> <p>About 46 percent of South Koreans adhere to no religion while 29 percent are Christians and 23 percent are Buddhists in a population of about 51.8 million, according to Pew Research Center.</p> <p>While Protestants make up the majority, the Catholic Church also has a significant following, estimated to be 11 percent of the population or about 5.6 million people.</p> </div>
<!--Support our -->
<div class="donate_c_01">
<div class="donate_c_02"><a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-bttm-letter&utm_campaign=banner_bttm_letter" title="UCA News Donate" style="color:#015869;text-decoration:none;">Support our Catholic journalism with a contribution of any size</a></div>
<div class="donate_c_03">Your contribution will help the Catholic journalists and editors in UCA News to report news, features, commentaries, video stories and podcasts on issues affecting the lives of millions of Catholics around the world.</div>
<div class="donate_c_04">Here is a gift of two valuable books as a token of appreciation to you.<br/>
Check your mailbox for links to these PDF/e-Books.</div>
<div class="donate_c_05">
<div class="donate_c_06"><a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-bttm-letter&utm_campaign=banner_bttm_letter" title="UCA News Donate" class="donate_c_08">
<div class="donate_c_09"><img src="https://www.ucanews.com/uca_images/catho_small_book.jpg" style="width:100%;" alt="UCA News Donate" /></div>
<div class="donate_c_10">
<div class="donate_c_11">Catholicism in China</div>
<div class="donate_c_12">Twenty-first century Catholicism in China faces many challenges and opportunities</div>
</div>
</a> </div>
<div class="donate_c_07"><a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-bttm-letter&utm_campaign=banner_bttm_letter" title="UCA News Donate" class="donate_c_08">
<div class="donate_c_09"><img src="https://www.ucanews.com/uca_images/living_small_church.jpg" style="width:100%;" alt="UCA News Donate" /></div>
<div class="donate_c_10">
<div class="donate_c_11">Living Church</div>
<div class="donate_c_12">What are the African influences on Chinese Catholicism?</div>
</div>
</a> </div>
</div>
<div class="donate_c_13"><a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-bttm-letter&utm_campaign=banner_bttm_letter" title="UCA News Donate" class="donate_c_14">Contribute <i class="fa fa-angle-double-right" ></i></a>
<div class="donate_c_15"><img src="https://www.ucanews.com/uca_images/card_new.jpg" width="160" alt="UCA News Donate" /></div>
<div class="donate_c_16"><a href="https://www.ucanews.com/network" target='_blank' title="Our Network"><i class="fa fa-circle rtm_11"></i> Our Network</a>
<a href="https://www.ucanews.com/from-the-publisher" target='_blank' title="From the Publisher"><i class="fa fa-circle rtm_11"></i> From the Publisher &nbsp;|</a> </div>
</div>
</div>
<!--Support our end -->
<div class="uca_pa_news_115">
<div class="fb-comments" data-href="https://www.ucanews.com/news/korean-martyrs-pilgrim-site-recognized-by-vatican/91699" data-numposts="10"></div>
</div>
  <!-- zonal related news-->
  <div class="uca_pa_news_119"><div class="uca_pa_news_24 col_pl_16"><h2>Also Read</h2></div></div>
<div class="uca_pa_news_120">
 <div class="uca_pa_news_121">
<a href="https://www.ucanews.com/news/hong-kongs-homeless-continue-to-increase-says-catholic-missionary/91703" title="Hong Kong's homeless continue to increase, says Catholic missionary   "><div class="uca_pa_news_122">
<img class="responsively-lazy" src="https://www.ucanews.com/uploads/2021/03/check-australian-priest-more-homeless-in-hong-kong-than-hes-seen-in-36-years-60484be76b5e2_600_thumb.jpeg" data-srcset="https://www.ucanews.com/uploads/2021/03/check-australian-priest-more-homeless-in-hong-kong-than-hes-seen-in-36-years-60484be76b5e2_600_thumb.jpeg 350w, https://www.ucanews.com/uploads/2021/03/check-australian-priest-more-homeless-in-hong-kong-than-hes-seen-in-36-years-60484be76b5e2_600.jpeg 780w" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" style="width:100%;" alt="Hong Kong's homeless continue to increase, says Catholic missionary   "/>
</div><div class="uca_pa_news_123">Hong Kong's homeless continue to increase, says Catholic missionary   </div>	    
</a></div>
 <div class="uca_pa_news_121">
<a href="https://www.ucanews.com/news/macau-catholics-join-campaign-to-collect-rare-blood-type/91698" title="Macau Catholics join campaign to collect rare blood type"><div class="uca_pa_news_122">
<img class="responsively-lazy" src="https://www.ucanews.com/uploads/2021/03/-60478b60da918_600_thumb.jpeg" data-srcset="https://www.ucanews.com/uploads/2021/03/-60478b60da918_600_thumb.jpeg 350w, https://www.ucanews.com/uploads/2021/03/-60478b60da918_600.jpeg 780w" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" style="width:100%;" alt="Macau Catholics join campaign to collect rare blood type"/>
</div><div class="uca_pa_news_123">Macau Catholics join campaign to collect rare blood type</div>	    
</a></div>
 <div class="uca_pa_news_121">
<a href="https://www.ucanews.com/news/radio-drama-on-st-andrew-kim-a-big-hit-in-south-korea/91693" title="Radio drama on St. Andrew Kim a big hit in South Korea"><div class="uca_pa_news_122">
<img class="responsively-lazy" src="https://www.ucanews.com/uploads/2021/03/-60470cac36414_600_thumb.jpeg" data-srcset="https://www.ucanews.com/uploads/2021/03/-60470cac36414_600_thumb.jpeg 350w, https://www.ucanews.com/uploads/2021/03/-60470cac36414_600.jpeg 780w" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" style="width:100%;" alt="Radio drama on St. Andrew Kim a big hit in South Korea"/>
</div><div class="uca_pa_news_123">Radio drama on St. Andrew Kim a big hit in South Korea</div>	    
</a></div>
 <div class="uca_pa_news_121">
<a href="https://www.ucanews.com/news/protesters-demand-end-to-chinas-uyghur-persecution/91684" title="Protesters demand end to China's Uyghur persecution"><div class="uca_pa_news_122">
<img class="responsively-lazy" src="https://www.ucanews.com/uploads/2021/03/protesters-demand-end-to-chinas-uyghur-persecution-6046e0937c8ad_600_thumb.jpeg" data-srcset="https://www.ucanews.com/uploads/2021/03/protesters-demand-end-to-chinas-uyghur-persecution-6046e0937c8ad_600_thumb.jpeg 350w, https://www.ucanews.com/uploads/2021/03/protesters-demand-end-to-chinas-uyghur-persecution-6046e0937c8ad_600.jpeg 780w" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" style="width:100%;" alt="Protesters demand end to China's Uyghur persecution"/>
</div><div class="uca_pa_news_123">Protesters demand end to China's Uyghur persecution</div>	    
</a></div>
 <div class="uca_pa_news_121">
<a href="https://www.ucanews.com/news/father-simon-lee-with-love-from-korea-to-mongolia/91646" title="Father Simon Lee: With love from Korea to Mongolia"><div class="uca_pa_news_122">
<img class="responsively-lazy" src="https://www.ucanews.com/uploads/2021/03/father-simon-lee-with-love-from-korea-to-mongolia-6042015127b3d_600_thumb.jpeg" data-srcset="https://www.ucanews.com/uploads/2021/03/father-simon-lee-with-love-from-korea-to-mongolia-6042015127b3d_600_thumb.jpeg 350w, https://www.ucanews.com/uploads/2021/03/father-simon-lee-with-love-from-korea-to-mongolia-6042015127b3d_600.jpeg 780w" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" style="width:100%;" alt="Father Simon Lee: With love from Korea to Mongolia"/>
</div><div class="uca_pa_news_123">Father Simon Lee: With love from Korea to Mongolia</div>	    
</a></div>
 <div class="uca_pa_news_121">
<a href="https://www.ucanews.com/news/korean-diocese-launches-ecological-movement/91640" title="Korean diocese launches ecological movement"><div class="uca_pa_news_122">
<img class="responsively-lazy" src="https://www.ucanews.com/uploads/2021/03/korean-diocese-launches-ecological-movement-6040a2254b8c2_600_thumb.jpeg" data-srcset="https://www.ucanews.com/uploads/2021/03/korean-diocese-launches-ecological-movement-6040a2254b8c2_600_thumb.jpeg 350w, https://www.ucanews.com/uploads/2021/03/korean-diocese-launches-ecological-movement-6040a2254b8c2_600.jpeg 780w" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" style="width:100%;" alt="Korean diocese launches ecological movement"/>
</div><div class="uca_pa_news_123">Korean diocese launches ecological movement</div>	    
</a></div>
 </div>
<!-- Zonal related news-->
</div></div></div>
<!--right side-->
<div class="uca_pa_news_05">
<div class="uca_pa_news_21"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" rel="preconnect"></script>
<!-- square-300-200 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:200px"
     data-ad-client="ca-pub-2857661886915154"
     data-ad-slot="2394771425"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	
<div class="uca_pa_news_22">
<div class="uca_pa_news_24 col_pl_12"><h2>Latest News</h2></div>          
	
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/amid-sex-abuse-trial-of-ex-priest-timor-leste-confronts-its-demons/91712" title="Amid sex abuse trial of ex-priest, Timor-Leste confronts its demons">	
<h6>Amid sex abuse trial of ex-priest, Timor-Leste confronts its demons</h6>
<span>Mar 10, 2021</span>
</a>	
</div>	
	
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/christians-protest-after-church-demolition-in-bangladesh/91711" title="Christians protest after church demolition in Bangladesh">	
<h6>Christians protest after church demolition in Bangladesh</h6>
<span>Mar 10, 2021</span>
</a>	
</div>	
	
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/catholic-bishop-condemns-killing-of-filipino-politician/91710" title="Catholic bishop condemns killing of Filipino politician">	
<h6>Catholic bishop condemns killing of Filipino politician</h6>
<span>Mar 10, 2021</span>
</a>	
</div>	
	
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/jews-christians-asked-to-learn-from-their-shared-scriptures/91707" title="Jews, Christians asked to learn from their shared Scriptures">	
<h6>Jews, Christians asked to learn from their shared Scriptures</h6>
<span>Mar 10, 2021</span>
</a>	
</div>	
	
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/faith-groups-applaud-us-decision-to-help-venezuelan-immigrants/91706" title="Faith groups applaud US decision to help Venezuelan immigrants">	
<h6>Faith groups applaud US decision to help Venezuelan immigrants</h6>
<span>Mar 10, 2021</span>
</a>	
</div>	
	
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/check-catholic-priest-leaves-ministry-to-join-indias-hindu-party/91702" title="Catholic priest leaves ministry to join India's Hindu party">	
<h6>Catholic priest leaves ministry to join India's Hindu party</h6>
<span>Mar 10, 2021</span>
</a>	
</div>	
 
</div>
<div class="uca_pa_news_21"><a href="https://www.ucanews.com/podcasts" title="UCA News Podcast"><img src="https://www.ucanews.com/uca_images/podcast-ucanews.jpg" style="width:100%;" alt="UCA News Podcast"/></a></div>
<div class="uca_pa_news_22">
 <div class="uca_pa_news_24 col_pl_13"><a href="https://www.ucanews.com/category/commentary/5" title="UCA News Commentary"><h2>Commentary</h2></a></div>          
	
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/remembering-a-great-legal-and-religious-mind/91696" title="Remembering a great legal and religious mind">	
<h6>Remembering a great legal and religious mind</h6>
<span>Mar 10, 2021</span>
</a>	
</div>	
	
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/christian-leaders-must-defend-southeast-asias-river-of-life/91688" title="Christian leaders must defend Southeast Asia's river of life">	
<h6>Christian leaders must defend Southeast Asia's river of life</h6>
<span>Mar 9, 2021</span>
</a>	
</div>	
	
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/pandemic-challenges-catholic-churchs-education-mission-in-asia/91683" title="Pandemic challenges Catholic Church's education mission in Asia">	
<h6>Pandemic challenges Catholic Church's education mission in Asia</h6>
<span>Mar 9, 2021</span>
</a>	
</div>	
	
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/women-turn-grief-into-courage/91671" title="Women turn grief into courage">	
<h6>Women turn grief into courage</h6>
<span>Mar 8, 2021</span>
</a>	
</div>	
	
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/letter-from-rome-a-very-worrisome-trip/91666" title="Letter from Rome: A very worrisome trip">	
<h6>Letter from Rome: A very worrisome trip</h6>
<span>Mar 7, 2021</span>
</a>	
</div>	
 
</div>
<div class="uca_pa_news_22">
<div class="uca_pa_news_24 col_pl_14"><a href="https://www.ucanews.com/category/features/4" title="UCA News Features"><h2>Features</h2></a></div>          
	
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/amid-sex-abuse-trial-of-ex-priest-timor-leste-confronts-its-demons/91712" title="Amid sex abuse trial of ex-priest, Timor-Leste confronts its demons">	
<h6>Amid sex abuse trial of ex-priest, Timor-Leste confronts its demons</h6>
<span>Mar 10, 2021</span>
</a>	
</div>	
	
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/hong-kongs-homeless-continue-to-increase-says-catholic-missionary/91703" title="Hong Kong's homeless continue to increase, says Catholic missionary   ">	
<h6>Hong Kong's homeless continue to increase, says Catholic missionary   </h6>
<span>Mar 10, 2021</span>
</a>	
</div>	
	
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/selfless-catechists-lead-churchs-pastoral-mission-in-bangladesh/91701" title="Selfless catechists lead Church's pastoral mission in Bangladesh">	
<h6>Selfless catechists lead Church's pastoral mission in Bangladesh</h6>
<span>Mar 10, 2021</span>
</a>	
</div>	
	
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/brave-myanmar-nuns-refuse-to-be-silenced-by-military-power/91697" title="Brave Myanmar nuns refuse to be silenced by military power">	
<h6>Brave Myanmar nuns refuse to be silenced by military power</h6>
<span>Mar 9, 2021</span>
</a>	
</div>	
	
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/love-jihad-sparks-protests-in-pakistan/91690" title="'Love jihad' sparks protests in Pakistan">	
<h6>'Love jihad' sparks protests in Pakistan</h6>
<span>Mar 9, 2021</span>
</a>	
</div>	
 
</div>
        
       
        
<div class="uca_pa_news_23">
<div class="uca_pa_news_24 col_pl_18">From Our Partner<br/>
<span style="color:#ff9600;">La Croix International</span></div>
<div class="uca_pa_news_26"><a href="https://international.la-croix.com/news/religion/pope-francis-reflects-on-his-journey-to-iraq/13930?utm_source=UCAN&utm_campaign=From-our-partners&utm_medium=Referral" title="Pope Francis reflects on his journey to Iraq  " target="_blank" rel="noopener">
<div class="uca_pa_news_27"><img src="https://international.la-croix.com/uploads/news/thumbs/2021/03/pope-francis-reflects-on-his-journey-to-iraq-13930-31.jpeg" style="width:100%;" alt="Pope Francis reflects on his journey to Iraq  "/></div>
<div class="uca_pa_news_28">
<h4>Pope Francis reflects on his journey to Iraq  </h4></div>
</a> </div>
<div class="uca_pa_news_26"><a href="https://international.la-croix.com/news/environment/a-protector-of-mother-earth/13928?utm_source=UCAN&utm_campaign=From-our-partners&utm_medium=Referral" title="A protector of Mother Earth" target="_blank" rel="noopener">
<div class="uca_pa_news_27"><img src="https://international.la-croix.com/uploads/news/thumbs/2021/03/protectrice-de-la-mre-terre-13928-15.jpeg" style="width:100%;" alt="A protector of Mother Earth"/></div>
<div class="uca_pa_news_28">
<h4>A protector of Mother Earth</h4></div>
</a> </div>
<div class="uca_pa_news_26"><a href="https://international.la-croix.com/news/world/bishops-in-senegal-call-for-calm-following-rash-of-violence/13929?utm_source=UCAN&utm_campaign=From-our-partners&utm_medium=Referral" title="Bishops in Senegal call for calm following rash of violence" target="_blank" rel="noopener">
<div class="uca_pa_news_27"><img src="https://international.la-croix.com/uploads/news/thumbs/2021/03/au-sngal-les-vques-appellent-lapaisement-la-suite-des-violences-13929-32.jpeg" style="width:100%;" alt="Bishops in Senegal call for calm following rash of violence"/></div>
<div class="uca_pa_news_28">
<h4>Bishops in Senegal call for calm following rash of violence</h4></div>
</a> </div>
<div class="uca_pa_news_26"><a href="https://international.la-croix.com/news/religion/institut-catholique-rector-named-head-of-john-paul-ii-institute-in-rome/13927?utm_source=UCAN&utm_campaign=From-our-partners&utm_medium=Referral" title="Institut Catholique rector named head of John Paul II institute in Rome" target="_blank" rel="noopener">
<div class="uca_pa_news_27"><img src="https://international.la-croix.com/uploads/news/thumbs/2021/03/mgr-philippe-bordeyne-nomm-la-tte-de-linstitut-jean-paul-ii-13927-86.jpeg" style="width:100%;" alt="Institut Catholique rector named head of John Paul II institute in Rome"/></div>
<div class="uca_pa_news_28">
<h4>“Institut Catholique” rector named head of John Paul II institute in Rome</h4></div>
</a> </div>
<div class="uca_pa_news_26"><a href="https://international.la-croix.com/news/religion/in-the-steps-of-father-abraham/13926?utm_source=UCAN&utm_campaign=From-our-partners&utm_medium=Referral" title="In the Steps of Father Abraham" target="_blank" rel="noopener">
<div class="uca_pa_news_27"><img src="https://international.la-croix.com/uploads/news/thumbs/2021/03/in-the-steps-of-father-abraham-13926-83.jpeg" style="width:100%;" alt="In the Steps of Father Abraham"/></div>
<div class="uca_pa_news_28">
<h4>"In the Steps of Father Abraham"</h4></div>
</a> </div>
</div>         
<div class="uca_pa_news_21"><a href="https://international.la-croix.com/" title="UCAN Ad" target="_blank" rel="noopener"><img src="https://www.ucanews.com/uca_images/lc_band.jpg" style="width:100%;" alt="UCAN Ad"/></a></div>
<!--Your daily mass-->	
<div class="uca_pa_news_21">
    <div class="uca_pa_news_24 col_pl_10"><a href="https://www.ucanews.com/your-daily-mass" title="Your Daily Mass" target="_blank"><h2><img src="https://www.ucanews.com/uca_images/daily_top.jpg" width="150" alt="Your Daily Mass"/></h2></a></div> 
			
<!--1-->	
        <div class="uca_pa_news_116">
        <a href="https://www.ucanews.com/your-daily-mass" title="Mass on Demand – Wednesday 10 March 2021" target="_blank">	
        <div class="uca_pa_news_117"><img src="https://www.ucanews.com/mass_images/mass-mass.jpg" style="width:100%;" alt="Mass on Demand – Wednesday 10 March 2021"/></div>
        <div class="uca_pa_news_118">
        <h4>Mass on Demand – Wednesday 10 March 2021</h4>
        </div>	
        </a>	
        </div>	
        <!--1 end-->
	<!--2-->	
        <div class="uca_pa_news_116">
        <a href="https://www.ucanews.com/your-daily-mass" title="Sunday Gospel reflection with Father William Grimm" target="_blank">	
        <div class="uca_pa_news_117"><img src="https://www.ucanews.com/mass_images/frwill.jpg" style="width:100%;" alt="Sunday Gospel reflection with Father William Grimm"/></div>
        <div class="uca_pa_news_118">
        <h4>Sunday Gospel reflection with Father William Grimm</h4>
        </div>	
        </a>	
        </div>	
        <!--2 end-->
	<!--3-->	
        <div class="uca_pa_news_116">        <a href="https://www.ucanews.com/your-daily-mass/daily-reading/readings-of-the-day-thursday-of-the-third-week-of-lent/11852" title="Readings of the Day: Thursday of the Third Week of Lent" target="_blank">	
        <div class="uca_pa_news_117"><img src="https://www.livingfaith.in/uploads/news/newsf98085591b4b5d39b0d94de3db020178_thumb.jpeg" style="width:100%;" alt="Readings of the Day: Thursday of the Third Week of Lent"/></div>
        <div class="uca_pa_news_118">
        <h4>Readings of the Day: Thursday of the Third Week of Lent</h4>
        </div>	
        </a>	
        </div>	
        <!--3 end-->        
        <!--4-->	
        <div class="uca_pa_news_116">        <a href="https://www.ucanews.com/your-daily-mass/daily-refelection/lord-help-me-always-turn-my-heart-to-you/11851" title="Lord, help me always turn my heart to You" target="_blank">	
        <div class="uca_pa_news_117"><img src="https://www.livingfaith.in/uploads/news/newsb23fdeb6e30768bce8a8df44cbbd2d96_thumb.jpeg" style="width:100%;" alt="Lord, help me always turn my heart to You"/></div>
        <div class="uca_pa_news_118">
        <h4>Lord, help me always turn my heart to You</h4>
        </div>	
        </a>	
        </div>	
        <!--4 end-->        
        <!--5-->	
        <div class="uca_pa_news_116">        <a href="https://www.ucanews.com/your-daily-mass/daily-prayer/help-us-jesus-to-obey-the-voice-of-god-the-father/11850" title="Help us Jesus to obey the voice of God the Father" target="_blank">
        <div class="uca_pa_news_117"><img src="https://www.livingfaith.in/uploads/news/news8847f42fab37ce2cdb042a616a48825c_thumb.jpeg" style="width:100%;" alt="Help us Jesus to obey the voice of God the Father"/></div>
        <div class="uca_pa_news_118">
        <h4>Help us Jesus to obey the voice of God the Father</h4>
        </div>	
        </a>	
        </div>	
        <!--5 end-->
        
        <!--6-->	
        <div class="uca_pa_news_116">        <a href="https://www.ucanews.com/your-daily-mass/saint-day/saint-eulogius-of-cordoba-saint-of-the-day/11845" title="Saint Eulogius of Cordoba | Saint of the Day" target="_blank">
        <div class="uca_pa_news_117"><img src="https://www.livingfaith.in/uploads/news/newsc15e987af318fdb1c2efb0cbbfd60877_thumb.jpeg" style="width:100%;" alt="Saint Eulogius of Cordoba | Saint of the Day"/></div>
        <div class="uca_pa_news_118">
        <h4>Saint Eulogius of Cordoba | Saint of the Day</h4>
        </div>	
        </a>	
        </div>	
        <!--6 end-->
			
			
		</div>	
		<!--Your daily mass end-->     
</div>
    </div>    
    <!--spacer-->
    <div class="sparea">&nbsp;</div>
    <!--spacer end	--> 
  </div>
</div>
<!--Content area 1 end-->
<div class="new_add_b_01">
<div class="new_add_b_02">
<div class="new_add_b_03"><a href="https://www.ucanews.com/mission-in-asia" title="Contribute and get the Mission in Asia PDF Book/e-Book Free!"><img src="https://www.ucanews.com/uca_images/mission_asia_desktops.jpg" style="width:100%;" alt="Contribute and get the Mission in Asia PDF Book/e-Book Free!"/></a></div>	
<div class="new_add_b_04"><a href="https://www.ucanews.com/mission-in-asia" title="Contribute and get the Mission in Asia PDF Book/e-Book Free!"><img src="https://www.ucanews.com/uca_images/mobile_mission_new.jpg" style="width:100%;" alt="Contribute and get the Mission in Asia PDF Book/e-Book Free!"/></a></div>
</div>	
</div>
<!-- Directory -->
<div class="mission_asia_bn_01">
<div class="mission_asia_bn_02">
<div class="mission_asia_bn_03"><a href="https://www.ucanews.com/directory" title='UCA News Catholic Dioceses in Asia'><img src="https://www.ucanews.com/uca_images/directory_desktop.gif" style="width:100%;" alt="UCA News Catholic Dioceses in Asia"/></a></div>
<div class="mission_asia_bn_11_tab"><a href="https://www.ucanews.com/directory" title='UCA News Catholic Dioceses in Asia'><img src="https://www.ucanews.com/uca_images/directory_tab.gif" style="width:100%;" alt="UCA News Catholic Dioceses in Asia"/></a></div>
<div class="mission_asia_bn_10_mobile"><a href="https://www.ucanews.com/directory" title='UCA News Catholic Dioceses in Asia'><img src="https://www.ucanews.com/uca_images/directory_mobile_banner.gif" style="width:100%;" alt="UCA News Catholic Dioceses in Asia"/></a></div>
</div>
</div>
<!-- Directory end -->
<div class="uc_footer_01">
<div class="uc_p_11">
<div class="uc_footer_02">
<div class="uc_footer_04"><a href="https://www.ucanews.com/" title="UCA News"><img src="https://www.ucanews.com/uca_images/uca_bottom_logo.png" style="width:100%;" alt="UCA News"/></a></div>
<div class="uc_footer_05">Help<br/> UCA News</div>
<div class="uc_footer_gd_01">Support Asia's largest network of Catholic journalists and editors</div>	
<div class="uc_footer_gd_02">
<a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-footer&utm_campaign=banner_click_footer" title="Support UCA News">Contribute <i class="fa fa-angle-double-right" style=""></i></a>
<a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-footer&utm_campaign=banner_click_footer" title="Support UCA News" style="margin-right: 0px;">Get Rewarded <i class="fa fa-angle-double-right" style=""></i></a>	
</div>
<div class="uc_footer_gd_01" style="margin-top: 10px; color: #049be6;">	
Contact Us: <a href="/cdn-cgi/l/email-protection#73000603031c0107330610121d1604005d101c1e" style="color:#049be6;text-decoration:none;" title="Contact Us"><span class="__cf_email__" data-cfemail="7a090f0a0a15080e3a0f191b141f0d0954191517">[email&#160;protected]</span></a>
</div>
</div>	
<div class="uc_footer_10">
<div class="uc_footer_08"><a href="https://www.ucanews.com/country/south-asia" title="UCA News South Asia">South Asia</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/india/13" title="UCA News India">India</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/pakistan/34" title="UCA News Pakistan">Pakistan</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/bangladesh/5" title="UCA News Bangladesh">Bangladesh</a></div>		
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/sri-lanka/40" title="UCA News Sri Lanka">Sri Lanka</a></div>		
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/nepal/32" title="UCA News Nepal">Nepal</a></div>		

<div class="uc_footer_08 ex_ft"><a href="https://www.ucanews.com/subject/social-justice/2" title="UCA News Social Justice">Social Justice</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/overcoming-inequality/7" title="UCA News Overcoming Inequality">Overcoming Inequality</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/women/9" title="UCA News Women">Women</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/environment/10" title="UCA News Environment">Environment</a></div>		
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/children/12" title="UCA News Children">Children</a></div>		
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/politics/13" title="UCA News Politics">Politics</a></div>
</div>	
<div class="uc_footer_10">
<div class="uc_footer_08"><a href="https://www.ucanews.com/country/southeast-asia" title="UCA News Southeast Asia">Southeast Asia</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/indonesia/14" title="UCA News Indonesia">Indonesia</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/malaysia/28" title="UCA News Malaysia">Malaysia</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/singapore/39" title="UCA News Singapore">Singapore</a></div>		
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/philippines/36" title="UCA News Philippines">Philippines</a></div>		
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/timor-leste/44" title="UCA News East Timor">East Timor</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/brunei/7" title="UCA News Brunei">Brunei</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/cambodia/8" title="UCA News Cambodia">Cambodia</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/laos/25" title="UCA News Laos">Laos</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/myanmar/31" title="UCA News Myanmar">Myanmar</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/thailand/43" title="UCA News Thailand">Thailand</a></div>		
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/vietnam/49" title="UCA News Vietnam">Vietnam</a></div>	
</div>
<div class="uc_footer_10">	
<div class="uc_footer_08"><a href="https://www.ucanews.com/country/east-asia" title="UCA News East Asia">East Asia</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/china/9" title="UCA News China">China</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/mongolia/30" title="UCA News Mongolia">Mongolia</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/korea/22" title="UCA News South Korea">South Korea</a></div>		
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/japan/18" title="UCA News Japan">Japan</a></div>		
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/hong-kong/12" title="UCA News Hong Kong">Hong Kong</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/taiwan/52" title="UCA News Taiwan">Taiwan</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/macau/27" title="UCA News Macau">Macau</a></div>
</div>
<div class="uc_footer_10">
<div class="uc_footer_08"><a href="https://www.ucanews.com/subject/church-society/3" title="UCA News Church & Society">Church & Society</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/education/1" title="UCA News Education">Education</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/health/2" title="UCA News Health">Health</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/religion/5" title="UCA News Religion">Religion</a></div>		
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/culture/11" title="UCA News Culture">Culture</a></div>
<div class="uc_footer_08 ex_ft2"><a href="https://www.ucanews.com/category/features/4" title="UCA News Features">Features</a></div>	
<div class="uc_footer_08 ex_ft2"><a href="https://www.ucanews.com/category/commentary/5" title="UCA News Commentary">Commentary</a></div>
<div class="uc_footer_08 ex_ft2"><a href="https://www.ucanews.com/news-series" title="UCA News Series">Series</a></div>
<div class="uc_footer_08 ex_ft2"><a href="https://www.ucanews.com/multimedia" title="UCA News Video Stories">Video Stories</a></div>	
<div class="uc_footer_08 ex_ft2"><a href="https://www.ucanews.com/podcasts" title="UCA News Podcast">Podcast</a></div>	
<div class="uc_footer_08 ex_ft2"><a href="https://www.ucanews.com/directory" title="UCA News Catholic Dioceses in Asia">Catholic Dioceses in Asia</a></div>	
</div>	
<!--mobile tab-->	
<div class="footer_acc mobile_contry_hide">
<div class="item ">
<div class="heading"><a href="https://www.ucanews.com/country/south-asia" title="UCA News South Asia">South Asia</a></div>
<div class="content">
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/india/13" title="UCA News India">India</a></div>	
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/pakistan/34" title="UCA News Pakistan">Pakistan</a></div>	
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/bangladesh/5" title="UCA News Bangladesh">Bangladesh</a></div>		
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/sri-lanka/40" title="UCA News Sri Lanka">Sri Lanka</a></div>		
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/nepal/32" title="UCA News Nepal ">Nepal</a></div>	
</div>
</div>	
<div class="item">
<div class="heading"><a href="https://www.ucanews.com/subject/social-justice/2" title="UCA News Social Justice">Social Justice</a></div>
<div class="content">
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/overcoming-inequality/7" title="UCA News Overcoming Inequality">Overcoming Inequality</a></div>	
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/women/9" title="UCA News Women">Women</a></div>	
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/environment/10" title="UCA News Environment">Environment</a></div>		
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/children/12" title="UCA News Children">Children</a></div>		
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/politics/13" title="UCA News Politics">Politics</a></div>
</div>
</div>
<div class="item">
<div class="heading"><a href="https://www.ucanews.com/country/southeast-asia" title="UCA News Southeast Asia">Southeast Asia</a></div>
<div class="content">
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/indonesia/14" title="UCA News Indonesia">Indonesia</a></div>	
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/malaysia/28" title="UCA News Malaysia">Malaysia</a></div>	
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/singapore/39" title="UCA News Singapore">Singapore</a></div>		
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/philippines/36" title="UCA News Philippines">Philippines</a></div>		
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/timor-leste/44" title="UCA News East Timor">East Timor</a></div>	
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/brunei/7" title="UCA News Brunei">Brunei</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/cambodia/8" title="UCA News Cambodia">Cambodia</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/laos/25" title="UCA News Laos">Laos</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/myanmar/31" title="UCA News Myanmar">Myanmar</a></div>	
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/thailand/43" title="UCA News Thailand">Thailand</a></div>		
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/vietnam/49" title="UCA News Vietnam">Vietnam</a></div>    
</div>
</div>	
<div class="item">
<div class="heading"><a href="https://www.ucanews.com/country/east-asia" title="UCA News East Asia">East Asia</a></div>
<div class="content">
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/china/9" title="UCA News China">China</a></div>	
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/mongolia/30" title="UCA News Mongolia">Mongolia</a></div>	
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/korea/22" title="UCA News South Korea">South Korea</a></div>		
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/japan/18" title="UCA News Japan">Japan</a></div>		
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/hong-kong/12" title="UCA News Hong Kong">Hong Kong</a></div>	
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/taiwan/52" title="UCA News Taiwan">Taiwan</a></div>	
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/macau/27" title="UCA News Macau">Macau</a></div>
</div>
</div>	
<div class="item">
<div class="heading"><a href="https://www.ucanews.com/subject/church-society/3" title="UCA News Church & Society">Church & Society</a></div>
<div class="content">
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/education/1" title="UCA News Education">Education</a></div>	
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/health/2" title="UCA News Health">Health</a></div>	
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/religion/5" title="UCA News Religion">Religion</a></div>		
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/culture/11" title="UCA News Culture">Culture</a></div>
</div>
</div>	
</div>	
<!--=====================special====================-->	
<div class="uc_footer_14">
<div class="uc_footer_08"><a href="https://www.ucanews.com/category/features/4" title="UCA News Features">Features</a></div>
<div class="uc_footer_08"><a href="https://www.ucanews.com/category/commentary/5" title="UCA News Commentary">Commentary</a></div>
<div class="uc_footer_08"><a href="https://www.ucanews.com/news-series" title="UCA News Series">Series</a></div>
<div class="uc_footer_08"><a href="https://www.ucanews.com/multimedia" title="UCA News Video Stories">Video Stories</a></div>	
<div class="uc_footer_08"><a href="https://www.ucanews.com/podcasts" title="UCA News Podcast">Podcast</a></div>	
<div class="uc_footer_08"><a href="https://www.ucanews.com/directory" title="UCA News Catholic Dioceses in Asia">Catholic Dioceses in Asia</a></div>
</div>	
<!--=====================special end====================-->	
<!--mobile tab end-->	
<div class="uc_footer_03">
<div class="uc_footer_09"><a href="https://www.ucanews.com/author" title="UCA News Our Voices">Our Voices</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/about" title="UCA News About Us">About us</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/contact-us" title="UCA News Contact us">Contact us</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/mission#1" title="UCA News Mission">Mission</a></div>		
<div class="uc_footer_09"><a href="https://www.ucanews.com/mission#2" title="UCA News Products & Services">Products & Services</a></div>			
<div class="uc_footer_09"><a href="https://www.ucanews.com/privacy-policy" title="UCA News Privacy Policy">Privacy Policy</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/specials" title="UCA News Specials">Specials</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/announcement" title="UCA News Announcement">Announcement</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/newsletters/signup" title="Sign Up for UCA Newsletter">Sign Up for UCA Newsletters</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-footer&utm_campaign=banner_click_footer" title="Support UCA News">Support UCA News</a></div>		
<div class="uc_footer_09"><a href="https://www.ucanews.com/website-terms-and-conditions-of-use" title="UCA News Terms & Conditions">Terms & Conditions</a></div>
<div class="uc_footer_07">
<a href="https://www.facebook.com/ucanews" target="_blank" rel="noopener" title="UCA News Facebook" class="fac my_face fa fa-facebook"></a>	
<a href="https://twitter.com/Ucanews/" target="_blank" rel="noopener" title="UCA News Twitter" class="fac my_face fa fa-twitter"></a>		
<a href="https://www.youtube.com/user/ucanews" target="_blank" rel="noopener" title="UCA News Youtube" class="fac my_face fa fa-youtube-play"></a>
<a href="https://www.ucanews.com/rss" target="_blank" title="UCA News RSS Feed" class="fac my_face fa fa-rss"></a>	
<a href="https://www.instagram.com/uca.news/" target="_blank" rel="noopener" title="UCA News Instagram" class="fac my_face fa fa-instagram"></a>	
</div>
</div>	
</div>	
</div>
<div class="uc_footer_11">
<div class="uc_p_11">	
<div class="uc_footer_12">	
&copy;&nbsp;Copyright 2021, Union of Catholic Asian News Limited. All rights reserved. Except for any fair dealing permitted under the Hong Kong Copyright Ordinance, no part of this publication may be reproduced by any means without prior permission.
</div>	
</div>	
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://www.ucanews.com/uca_js/jquery_hoe.min.js"></script>
<!--popupdelay-->
<script  src="https://www.ucanews.com/uca_js/pop_delay_script.js"></script>		
<!--popupdelay-->	
<!--close div after 15 seconds	-->
<script>   
$(document).ready(function hide_div(){var counter=15;var timer_status=setInterval(function(){counter--;if(counter<0){$('#time_status').text('hide successfully after 10 seconds');$('#h_div').hide();clearInterval(timer_status);}},1000);});   
</script>		
<!--close div after 15 seconds	-->
<!--Left big sliding menu-->
<script>
$(document).ready(function(){$('.toggle-nav').click(function(){$thi =$(this);$nav=$('.nice-nav');$nav.toggleClass('open');});$('.body-part').click(function(){$nav.addClass('open');});$submenu=$('.child-menu-ul');$('.child-menu .toggle-right').on('click',function(e){e.preventDefault();$this=$(this);$parent=$this.parent().next();$tar=$('.child-menu-ul');if(!$parent.hasClass('active')){$tar.removeClass('active').slideUp('fast');$parent.addClass('active').slideDown('fast');}else{$parent.removeClass('active').slideUp('fast');}});});
</script>
<!--Left big sliding menu-->	
<!--Footer mobile accordian-->
<script>
$('.footer_acc .item .heading').click(function(){var a = $(this).closest('.item');var b = $(a).hasClass('open');var c = $(a).closest('.footer_acc').find('.open');if(b != true){$(c).find('.content').slideUp(200);$(c).removeClass('open');}$(a).toggleClass('open');$(a).find('.content').slideToggle(200);});
</script>
<!--Footer mobile accordian end-->
<!--Search open script	-->
<script>
$('.Show').click(function(){$('#starget').show(500);$('.Show').hide(0);$('.Hide').show(0);});$('.Hide').click(function(){$('#starget').hide(500);$('.Show').show(0);$('.Hide').show(0);});$('.toggle').click(function(){$('#starget').toggle('slow');});
</script>	
<!--Search open script-->
<!-- header fix -->
<script>
$(".owl-carousel").owlCarousel({loop:true,margin:10,nav:true,navText:["",""],autoplay:true,autoplayHoverPause:true,responsive:{0:{items:1},479:{items:1},600:{items:2},992:{items:3},1024:{items:3},1100:{items:4}}});

</script>
<!-- header fix ends -->

<script>
	
var fixmeTop = $('.fixme').offset().top;
$(window).scroll(function() {
    var currentScroll = $(window).scrollTop();
    if (currentScroll >= fixmeTop) {
        $('.fixme').css({
            position: 'fixed',
            top: '0',
            left: '0'
        });
    } else {
        $('.fixme').css({
            position: 'static'
        });
    }
});	
</script>	

<script>
$("#slideshow > .ak:gt(0)").hide();

setInterval(function() {
  $('#slideshow > .ak:first')
    .fadeOut(2000)
    .next()
    .fadeIn(2000)
    .end()
    .appendTo('#slideshow');
}, 10000);
</script>
<script>
$("#m_slideshow > .ak1:gt(0)").hide();
setInterval(function() {
  $('#m_slideshow > .ak1:first')
    .fadeOut(2000)
    .next()
    .fadeIn(2000)
    .end()
    .appendTo('#m_slideshow');
}, 10000);
</script><script>
	$('.sshow').click(function() {
    $('#close_target').show(500);
    $('.sshow').hide(0);
    $('.cHide').show(0);
});
$('.cHide').click(function() {
    $('#close_target').hide(500);
    $('.sshow').show(0);
    $('.cHide').hide(0);
});
</script> 
<script>
function checkemail(){
    var email = document.getElementById("email").value;
    var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
    if (!filter.test(email)){
        $('#email_status').html("Please enter email.");
        return false;
    }else{
          
 if (document.getElementById('DivN1')) {

     if (document.getElementById('DivN1').style.display == 'none') {
         document.getElementById('DivN1').style.display = 'block';
         document.getElementById('DivN2').style.display = 'none';
     }
     else {
         document.getElementById('DivN1').style.display = 'none';
         document.getElementById('DivN2').style.display = 'block';
     }
 }

 var csrfName = 'ucan_security',
 csrfHash = '3af4a79fd48a19fb919417afc77504c8';
 var form = new FormData();
 form.append(csrfName,csrfHash);
 form.append("user_email",email);
 form.append("user_name", '');
 form.append("user_page",'article');
$.ajax({
     url: 'https://www.ucanews.com/home/newslettersignup',
     type: "POST",
     cache: false,
     contentType: false,
     processData: false,
     data : form,
     datatype:"json",
     success: function (response) {
         $('#email_status').html(response);
         $('#email').val("");

     }
 });
        } 
    }
</script>	  
<script>
var slideIndex = 0;
showSlides();

function showSlides() {
  var i;
  var slides = document.getElementsByClassName("mySlides");
  var dots = document.getElementsByClassName("dot");
  for (i = 0; i < slides.length; i++) {
    slides[i].style.display = "none";  
  }
  slideIndex++;
  if (slideIndex > slides.length) {slideIndex = 1}    
  for (i = 0; i < dots.length; i++) {
    dots[i].className = dots[i].className.replace(" active", "");
  }
  slides[slideIndex-1].style.display = "block";  
  dots[slideIndex-1].className += " active";
  setTimeout(showSlides, 5000); // Change image every 2 seconds
}
</script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5fe429e01e806e96" rel="preconnect" async="async"></script>
<script async src="https://www.ucanews.com/uca_js/responsivelyLazy.min.js"></script>
</body>
</html>