<!DOCTYPE html>
<html lang="en">
<head>
 
<title>Indonesian priest builds faith by examining atheism - UCA News</title>
<link rel="canonical" href="https://www.ucanews.com/news/indonesian-priest-builds-faith-by-examining-atheism/92164" />
<link rel="amphtml" href="https://www.ucanews.com/amp/indonesian-priest-builds-faith-by-examining-atheism/92164" /> 
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@UcanewsOrg">
<meta name="twitter:title" content="Indonesian priest builds faith by examining atheism- UCA News">
<meta name="twitter:description" content="Father Simon Petrus Lili Tjahjadi says critical study of atheism frees you from fear">
<meta name="twitter:image" content="https://www.ucanews.com/uploads/2021/04/check-607d938b86c21_600.jpeg">
<meta name="description" content="Father Simon Petrus Lili Tjahjadi says critical study of atheism frees you from fear" />
<meta name="keywords" content="Indonesia, religion, Catholic news, Father Simon Petrus Lili Tjahjadi, atheism, Indonesian Museum of Records, MURI, University of Johann Wolfgang Goethe, Goethe University, Driyarkara School of Philosophy,catholic church news" />
<meta name="news_keywords" content="Indonesia, religion, Catholic news, Father Simon Petrus Lili Tjahjadi, atheism, Indonesian Museum of Records, MURI, University of Johann Wolfgang Goethe, Goethe University, Driyarkara School of Philosophy,catholic church news" />
<meta property="fb:app_id" content="406871807035832"/>
<meta property="fb:admins" content="100003788548564"/>
<meta property="fb:pages" content="172630432773629" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<meta name="allow-search" content="yes" />
<meta name="robots" content="index, follow" />
<meta name="searchtitle" content="Catholic Church News" />
<link rel="Shortcut Icon" href="https://www.ucanews.com/favicon.ico" type="image/x-icon" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en" />
<meta property="og:title" content="Indonesian priest builds faith by examining atheism - UCA News"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="https://www.ucanews.com/uploads/2021/04/check-607d938b86c21_600.jpeg" />
<meta property="og:url" content="https://www.ucanews.com/news/indonesian-priest-builds-faith-by-examining-atheism/92164" />
<link rel="image_src" href="https://www.ucanews.com/uploads/2021/04/check-607d938b86c21_600.jpeg"/>
<meta property="og:site_name" content="ucanews.com"/>
<meta property="og:description"  content="Father Simon Petrus Lili Tjahjadi says critical study of atheism frees you from fear" />
<meta name="B-verify" content="8b0f3cc0e8211180a03965b2addb28ea3a8d2685" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<script type="application/ld+json">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</script>
<!-- Pinterest --><meta name="p:domain_verify" content="94229529ee276bb78e96025a06aa0514"/><!-- Pinterest Ends -->
<!-- Facebook --><meta name="facebook-domain-verification" content="pzcwahoo2uxcqbxs3rfq9i732rqh6f" /><!-- Facebook Ends -->
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MFBTCMJ');</script>
<!-- End Google Tag Manager -->
<link href="https://fonts.googleapis.com/css?family=Oswald:200,300,400,500,600,700&display=swap" rel="preconnect" />
<link href="https://fonts.googleapis.com/css2?family=Playfair+Display&display=swap" rel="preconnect">
<link rel="stylesheet" href="https://www.ucanews.com/uca_css/news_page.css?v=1618895800" />
<style>
#DivN2 { display: none; }
.artcl_206 { width: 100%; float: left; font-family: 'Roboto', sans-serif; font-size: 15px; font-weight: 400; color: #333333; padding-left: 0px; padding-right: 0px; line-height: 18px; }
</style>
</head>
<body>
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" rel="preconnect" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v9.0&appId=406871807035832&autoLogAppEvents=1" nonce="B5cpHScm"></script>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MFBTCMJ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet" />	
<link href="https://fonts.googleapis.com/css?family=Roboto:100,100i,300,300i,400,400i,500,500i,700,700i,900,900i&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Oswald:200,300,400,500,600,700&display=swap" rel="stylesheet"> 
<link href="https://fonts.googleapis.com/css2?family=Open+Sans:ital,wght@0,300;0,400;0,600;1,300;1,400;1,600&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css2?family=Lalezar&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css2?family=Playfair+Display:wght@400;500&display=swap" rel="stylesheet">
<link rel="stylesheet" href="https://www.ucanews.com/uca_css/reset.min.css?v=1618205962" />
<!--pages-->	
<link rel="stylesheet" href="https://www.ucanews.com/uca_css/uca_additional.css?v=1616489043" />
<!-- delay Popup -->
<link rel="stylesheet" href="https://www.ucanews.com/uca_css/pop_delay.css?v=1598600755">
<div class="newsletter-overlay">
<div id="newsletter-popup">
<a href="#" class="popup-close">X</a>
<div class="newsletter-in">
<h3>Daily Newsletter:</h3>
<p>Stay up to date. Don't miss out on the latest News</p>
<span id="email_status1" style="width: 100%; height: auto; float: left; color: #CB0F12; font-weight: 600; text-align: left; margin-bottom: 10px;"></span>
<div class="frm-row">
<input class="frm-name" type="text" placeholder="YOUR NAME" id="newsname" name="newsname" required="">
</div>
<div class="frm-row">
<input class="frm-email" type="text" placeholder="YOUR EMAIL" id="newsemail" name="newsemail" required=""></div>
<div class="frm-submit">
<input type="submit" value="Submit" onclick="return (checkemail())">
</div>
</div>
</div>
</div>
<script>
function checkemail(){
var email = $('#newsemail').val();var name = $('#newsname').val();
var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
if (!filter.test(email)){$('#email_status1').html("Please enter email.");return false;}else{
var csrfName = 'ucan_security',
csrfHash = '06cc343c637bc3d64fe3baf84aa6cae8';
var form = new FormData();
form.append(csrfName,csrfHash);form.append("user_email",email);form.append("user_name",name);form.append("user_page",'popup');
$.ajax({type: 'post',url: 'https://www.ucanews.com/home/newslettersignup',type: "POST",cache: false,contentType: false,processData: false,data : form,datatype:"json",success: function (response){$('#email_status1').html(response);$('#newsname').val("");$('#newsname').val("");setTimeout(function(){$(".newsletter-overlay").hide(); }, 1000);setCookie('newsletter-popup', 'popped', 100);}});}}
</script>
<!-- Popup delay Ends -->
<div class="nice-nav">
<div class="clear"></div>
<div class="uc_p_21">	
<a style="margin-top: 20px; margin-bottom: 20px;" href="javascript:void(0);" class="toggle-nav"><i class="fa fa-close" style="font-size:18px"></i> </a>
</div>
<ul>
<li><a href="https://www.ucanews.com/category/news/7711" title="UCA News">News</a></li>
<li><a href="https://www.ucanews.com/category/features/4" title="UCA News Features">Features</a></li>
<li><a href="https://www.ucanews.com/category/commentary/5" title="UCA News Commentary">Commentary</a></li>
<li><a href="https://www.ucanews.com/news-series" title="UCA News Series">Series</a></li>
<li><a href="https://www.ucanews.com/specials" title="UCA News Specials">Specials</a></li> 
<li><a href="https://www.ucanews.com/multimedia" title="UCA News Video Stories">Video Stories</a></li>
<li><a href="https://www.ucanews.com/podcasts" title="UCA News Podcast">Podcasts</a></li> 	 
<li class="child-menu">
<a href="https://www.ucanews.com/country/south-asia" title="UCA News South Asia"><span>South Asia</span> <span class="fa fa-angle-right toggle-right"></span></a>
<ul class="child-menu-ul">
<li><a href="https://www.ucanews.com/country/india/13" title="UCA News India">India</a></li>
<li><a href="https://www.ucanews.com/country/pakistan/34" title="UCA News Pakistan">Pakistan</a></li>
<li><a href="https://www.ucanews.com/country/bangladesh/5" title="UCA News Bangladesh">Bangladesh</a></li>
<li><a href="https://www.ucanews.com/country/sri-lanka/40" title="UCA News Sri Lanka">Sri Lanka</a></li>
<li><a href="https://www.ucanews.com/country/nepal/32" title="UCA News Nepal">Nepal</a></li>
</ul>
</li>
<li class="child-menu">
<a href="https://www.ucanews.com/country/southeast-asia" title="UCA News Southeast Asia"><span>Southeast Asia</span> <span class="fa fa-angle-right toggle-right"></span></a>
<ul class="child-menu-ul">
<li><a href="https://www.ucanews.com/country/indonesia/14" title="UCA News Indonesia">Indonesia</a></li>
<li><a href="https://www.ucanews.com/country/malaysia/28" title="UCA News Malaysia">Malaysia</a></li>
<li><a href="https://www.ucanews.com/country/singapore/39" title="UCA News Singapore">Singapore</a></li>
<li><a href="https://www.ucanews.com/country/philippines/36" title="UCA News Philippines">Philippines</a></li>
<li><a href="https://www.ucanews.com/country/timor-leste/44" title="UCA News East Timor">East Timor</a></li>
<li><a href="https://www.ucanews.com/country/brunei/7" title="UCA News Brunei">Brunei</a></li>
<li><a href="https://www.ucanews.com/country/cambodia/8" title="UCA News Cambodia">Cambodia</a></li>
<li><a href="https://www.ucanews.com/country/laos/25" title="UCA News Laos">Laos</a></li>
<li><a href="https://www.ucanews.com/country/myanmar/31" title="UCA News Myanmar">Myanmar</a></li>
<li><a href="https://www.ucanews.com/country/thailand/43" title="UCA News Thailand">Thailand</a></li>
<li><a href="https://www.ucanews.com/country/vietnam/49" title="UCA News Vietnam">Vietnam</a></li>
</ul>
</li>	
<li class="child-menu">
<a href="https://www.ucanews.com/country/east-asia" title="UCA News East Asia"><span>East Asia</span> <span class="fa fa-angle-right toggle-right"></span></a>
<ul class="child-menu-ul">
<li><a href="https://www.ucanews.com/country/china/9" title="UCA News China">China</a></li>
<li><a href="https://www.ucanews.com/country/mongolia/30" title="UCA News Mongolia">Mongolia</a></li>
<li><a href="https://www.ucanews.com/country/korea/22" title="UCA News South Korea">South Korea</a></li>
<li><a href="https://www.ucanews.com/country/japan/18" title="UCA News Japan">Japan</a></li>
<li><a href="https://www.ucanews.com/country/hong-kong/12" title="UCA News Hong Kong">Hong Kong</a></li>
<li><a href="https://www.ucanews.com/country/taiwan/52" title="UCA News Taiwan">Taiwan</a></li>
<li><a href="https://www.ucanews.com/country/macau/27" title="UCA News Macau">Macau</a></li>
</ul>
</li>	
<li><a href="https://www.ucanews.com/country/vatican-city/218" title="UCA News From the Vatican">From the Vatican</a></li>
<li><a href="https://www.ucanews.com/country/world" title="UCA News World">World</a></li>
<li><a href="https://www.ucanews.com/spotlight" title="Spotlight: Most Popular Trending Articles">SPOTLIGHT</a></li>
</ul>
</div>

<div class="pontificate_top_new_01 banner_fix_content">
<div class="pontificate_top_new_02">
<!--desktop-->
<div class="desk_banner_p_01">
<a href="https://www.ucanews.com/catholicism-in-china?utm_source=DonationCampaign&utm_medium=catholicism_home_top&utm_campaign=catholicism" title="Catholicism in China - Contribute to help UCA News">
<img src="https://www.ucanews.com/uca_images/cc_colla.jpg" style="width:100%;" alt="Catholicism in China - Contribute to help UCA News"></a>
</div>
<!--desktop end-->
<!--for tab-->	
<div class="tab_banner_p_01">
<a href="https://www.ucanews.com/catholicism-in-china?utm_source=DonationCampaign&utm_medium=catholicism_home_top&utm_campaign=catholicism" title="Catholicism in China - Contribute to help UCA News">
<img src="https://www.ucanews.com/uca_images/cc_new_tab.jpg" style="width:100%;" alt="Catholicism in China - Contribute to help UCA News"></a>
</div>
<!--for tab end-->
<!--for mobile-->	
<div class="mobile_banner_p_01">
<a href="https://www.ucanews.com/catholicism-in-china?utm_source=DonationCampaign&utm_medium=catholicism_home_top&utm_campaign=catholicism" title="Catholicism in China - Contribute to help UCA News">
<img src="https://www.ucanews.com/uca_images/mobile_cc.jpg" style="width:100%;" alt="Catholicism in China - Contribute to help UCA News"></a>
</div>
<!--for mobile end-->
</div>	
</div>
<!--blue band-->	
<div class="uc_p_01 fixme">
<div class="uc_p_02">
<div class="uc_p_03">
<a href="javascript:void(0);" class="toggle-nav"><i class="fa fa-bars" aria-hidden="true" style="font-size: 20px;"></i> </a>
</div>
<div class="uc_p_04">
<a href="https://www.ucanews.com/category/news/7711" title="UCA News">News</a>
<a href="https://www.ucanews.com/category/features/4" title="UCA News Features">Features</a>
<a href="https://www.ucanews.com/category/commentary/5" title="UCA News Commentary">Commentary</a>
<a href="https://www.ucanews.com/news-series" title="UCA News Series">Series</a>
<a href="https://www.ucanews.com/specials" title="UCA News Specials">Specials</a> 
<a href="https://www.ucanews.com/multimedia" title="UCA News Video Stories">Video Stories</a>
<a href="https://www.ucanews.com/podcasts" title="UCA News Podcast">Podcasts</a>
</div>	
<div class="uc_p_05">
<div class="uc_p_06">
<!--drop Search-->	
<div id="starget">
<div class="drop_sse_01"><button class="Hide">Close</button></div>
<div class="drop_sse_02">
<!--Main search area-->	
<form action="https://www.ucanews.com/home/googlesearch" id="cse-search-box" style="margin:0px; padding:0px;">
<input type="text" name="q" class="main_seas2" value="" placeholder="Search."/>
<input type="hidden" name="cx" value="partner-pub-001599941463365685814:sfheipyjbn0" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="ISO-8859-1" />
<input type="submit" value="Search" class="main_seas s_height" name="sa">
</form>	
<!--Main search area end-->	
</div>
</div>
<button class="toggle drop_search_button"><i class="fa fa-search" aria-hidden="true" style="font-size: 18px;"></i> <span class="tex_search">Search</span></button></div>	
<!--drop Search end-->	
<div class="daily_mas_01"><a target="_blank" href="https://www.ucanews.com/your-daily-mass"><img src="https://www.ucanews.com/uca_images/daily_top.jpg" width="143" alt="Your Daily Mass"/></a></div>
<div class="uc_p_07"><a href="https://www.ucanews.com/newsletters/signup" title="Sign Up for UCA Newsletter">
<div class="uc_p_08"><img src="https://www.ucanews.com/uca_images/icon_news.png" width="30" alt="Sign Up for UCA Newsletter"/></div>
<div class="uc_p_09"> Sign Up for Newsletter</div>	
</a>	
</div>	
</div>	
</div>		
</div>
<!--blue band end-->
<!--logo right yellow-->	
<div class="uc_p_10">
<div class="uc_p_11">
<div class="uc_p_12"><a href="https://www.ucanews.com/" title="UCA News"><img src="https://www.ucanews.com/uca_images/uca_new_logo.png" width="320" alt="UCA News"/></a></div>
<div class="uc_p_13">
<div class="uc_dons_01"><a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-top-right&utm_campaign=banner_click_top_right" title="Support UCA News">Support UCA News</a></div>
<div class="uc_dons_02">
<div class="uc_dons_03">
<a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-top-right&utm_campaign=banner_click_top_right" title="Support UCA News">Contribute to help our mission <i class="fa fa-angle-double-right"></i></a>
</div>	
</div>	
</div>		
</div>	
</div>	
<!--logo right yellow end-->
<!--main_menu_with social-->	
<div class="uc_p_14">
<div class="uc_p_11">
<div class="uc_p_15">
<nav id="s_topmenu">
<label for="tm" id="toggle-s_topmenu">MENU<span class="drop-icon">&#9776;</span></label>
<input type="checkbox" id="tm">
<ul class="main-s_topmenu ">
<li><a href="https://www.ucanews.com/country/south-asia" title="UCA News South Asia">SOUTH ASIA<span class="drop-icon">&#x25BE;</span></a>
<label title="Toggle Drop-down" class="drop-icon" for="sm0">?</label>
<input type="checkbox" id="sm0">
<ul class="sub-s_topmenu">
<li class="sub_padding"><a href="https://www.ucanews.com/country/india/13" title="UCA News India">India</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/pakistan/34" title="UCA News Pakistan">Pakistan</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/bangladesh/5" title="UCA News Bangladesh">Bangladesh</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/sri-lanka/40" title="UCA News Sri Lanka">Sri Lanka</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/nepal/32" title="UCA News Nepal">Nepal</a></li>
</ul>
</li>
<li><a href="https://www.ucanews.com/country/southeast-asia" title="UCA News Southeast Asia">SOUTHEAST ASIA<span class="drop-icon">&#x25BE;</span> </a>
<label title="Toggle Drop-down" class="drop-icon" for="sm1">&#x25BE;</label>
<input type="checkbox" id="sm1">
<ul class="sub-s_topmenu">
<li class="sub_padding"><a href="https://www.ucanews.com/country/indonesia/14" title="UCA News Indonesia">Indonesia</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/malaysia/28" title="UCA News Malaysia">Malaysia</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/singapore/39" title="UCA News Singapore">Singapore</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/philippines/36" title="UCA News Philippines">Philippines</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/timor-leste/44" title="UCA News East Timor">East Timor</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/brunei/7" title="UCA News Brunei">Brunei</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/cambodia/8" title="UCA News Cambodia">Cambodia</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/laos/25" title="UCA News Laos">Laos</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/myanmar/31" title="UCA News Myanmar">Myanmar</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/thailand/43" title="UCA News Thailand">Thailand</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/vietnam/49" title="UCA News Vietnam">Vietnam</a></li> 
</ul>
</li>
<li><a href="https://www.ucanews.com/country/east-asia" title="UCA News East Asia">EAST ASIA<span class="drop-icon">&#x25BE;</span></a>
<label title="Toggle Drop-down" class="drop-icon" for="sm2">&#x25BE;</label>
<input type="checkbox" id="sm2">
<ul class="sub-s_topmenu">
 <li class="sub_padding"><a href="https://www.ucanews.com/country/china/9" title="UCA News China">China</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/mongolia/30" title="UCA News Mongolia">Mongolia</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/korea/22" title="UCA News South Korea">South Korea</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/japan/18" title="UCA News Japan">Japan</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/hong-kong/12" title="UCA News Hong Kong">Hong Kong</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/taiwan/52" title="UCA News Taiwan">Taiwan</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/macau/27" title="UCA News Macau">Macau</a></li> 
</ul>
</li> 
<li><a href="https://www.ucanews.com/country/vatican-city/218" title="UCA News From the Vatican">FROM THE VATICAN</a></li>
<li><a href="https://www.ucanews.com/country/world" title="UCA News World">WORLD</a></li>
<li><a class="covid" href="https://www.ucanews.com/spotlight" title="Spotlight: Most Popular Trending Articles">SPOTLIGHT</a></li>
</ul>
</nav>	
</div>	
<div class="uc_p_16">
<div class="uc_p_19">
<div class="uc_p_18" style="margin-top: 1px;"><a title="UCA News Podcast" href="https://www.ucanews.com/podcasts"><img src="https://www.ucanews.com/uca_images/podcast_ucan_icon.jpg?v=1596782699" width="23" alt="UCA News Podcast"/></a></div>
<div class="uc_p_18" style="margin-top: 1px;"><a target="_blank" title="UCA News RSS Feed" href="https://www.ucanews.com/rss"><i class="fa fa-rss-square" style="font-size:24px;color:#e16e2d"></i></a></div>	
<div class="uc_p_18"><a href="https://www.facebook.com/ucanews" target="_blank" title="UCA News Facebook"><i class="fa fa-facebook-official" aria-hidden="true" style="color:#1e417b; font-size: 24px;"></i></a></div>
<div class="uc_p_18"><a href="https://www.instagram.com/uca.news/" target="_blank" title="UCA News Instagram"><i class="fa fa-instagram" aria-hidden="true" style="color:#d53ec8; font-size: 24px;" ></i></a></div>
<div class="uc_p_18"><a href="https://twitter.com/Ucanews/" target="_blank" title="UCA News Twitter"><i class="fa fa-twitter-square" aria-hidden="true" style="color: #0ebbfd; font-size: 24px;"></i></a></div>
<div class="uc_p_18"><a href="https://www.youtube.com/user/ucanews" target="_blank" title="UCA News Youtube"><i class="fa fa-youtube-play" aria-hidden="true" style="color: #e83808; font-size: 25px;"></i></a></div>
</div>
<div class="uc_p_20"><a href="https://www.ucanews.com/directory" title="UCA News Asian Catholic Dioceses Directory">ASIAN CATHOLIC DIOCESES DIRECTORY</a></div>	
</div>	
</div>
</div>
<!--main_menu_with social end--><!--Content 1 area-->
<div class="uca_pa_news_01">
  <div class="uca_pa_news_02">
    <div class="uca_pa_news_03">
      <div class="uca_pa_news_04">
        <div class="uca_pa_news_06">
                    <a href="https://www.ucanews.com/country/indonesia/14" title="Indonesia"><h3>Indonesia</h3></a>
                    <h1>Indonesian priest builds faith by examining atheism</h1>
          <h2>Father Simon Petrus Lili Tjahjadi says critical study of atheism frees you from fear

</h2>
        </div>

         <div class="uca_pa_news_07"><a href="https://www.ucanews.com/author/katharina-reny-lestari" title="Katharina Reny Lestari">
          <div class="uca_pa_news_09"><img src="https://www.ucanews.com/uploads/editors/reny-1587031811.jpg" style="width:100%;" alt="Katharina Reny Lestari"/></div>
          <div class="uca_pa_news_10">
      <p>Katharina R. Lestari, Jakarta</p>
      <div class="uca_pa_news_dropdown">
<span>Published: April 19, 2021 05:00 PM GMT <span class="uca-drop-icon">▾</span>  </span>
<div class="uca_pa_news_dropdown-content">
<p>Updated: April 20, 2021 10:51 AM GMT</p>
</div>
</div>
        
        </div>
          </a></div>
         
       
        <!--top add-->
                <div class="uca_pa_news_08">	
	        <div class="uca_pa_news_111"><a href="https://www.ucanews.com/the-pontificate" title="Make a Contribution">
<img src="https://www.ucanews.com/uca_images/pondificate-mobile-article.jpg" style="width:100%;" alt="Make a Contribution"/></a></div>
	</div>
                
        <!--top add end-->
        <div class="uca_pa_news_11">
          <div class="uca_pa_news_12">

<div class="uca_pa_news_24 col_pl_07">Trending</div>
 <div class="uca_pa_news_29">   
      <div class="uca_pa_news_30"> <a href="https://www.ucanews.com/news/vatican-should-appoint-joseph-ha-as-hong-kongs-new-bishop/92151" title="Vatican should appoint Joseph Ha as Hong Kong's new bishop">
     <div class="uca_pa_news_32">1</div>
     <div class="uca_pa_news_33">
       <h4>Vatican should appoint Joseph Ha as Hong Kong's new bishop</h4>
       <span>Apr 19, 2021</span> </div>
     </a> </div>
      <div class="uca_pa_news_30"> <a href="https://www.ucanews.com/news/outspoken-american-scholar-forced-to-leave-thailand/92152" title="Outspoken American scholar forced to leave Thailand">
     <div class="uca_pa_news_32">2</div>
     <div class="uca_pa_news_33">
       <h4>Outspoken American scholar forced to leave Thailand</h4>
       <span>Apr 19, 2021</span> </div>
     </a> </div>
      <div class="uca_pa_news_30"> <a href="https://www.ucanews.com/news/indonesian-muslims-bay-for-christian-youtubers-arrest/92161" title="Indonesian Muslims bay for Christian YouTuber's arrest">
     <div class="uca_pa_news_32">3</div>
     <div class="uca_pa_news_33">
       <h4>Indonesian Muslims bay for Christian YouTuber's arrest</h4>
       <span>Apr 19, 2021</span> </div>
     </a> </div>
      <div class="uca_pa_news_30"> <a href="https://www.ucanews.com/news/thai-buddhist-monk-mistaken-in-beheading-himself/92168" title="Thai Buddhist monk 'mistaken' in beheading himself">
     <div class="uca_pa_news_32">4</div>
     <div class="uca_pa_news_33">
       <h4>Thai Buddhist monk 'mistaken' in beheading himself</h4>
       <span>Apr 20, 2021</span> </div>
     </a> </div>
      <div class="uca_pa_news_30"> <a href="https://www.ucanews.com/news/vietnamese-bishops-focus-on-laity-formation/92154" title="Vietnamese bishops focus on laity formation">
     <div class="uca_pa_news_32">5</div>
     <div class="uca_pa_news_33">
       <h4>Vietnamese bishops focus on laity formation</h4>
       <span>Apr 19, 2021</span> </div>
     </a> </div>
      <div class="uca_pa_news_30"> <a href="https://www.ucanews.com/news/filipinos-set-up-community-pantries-for-the-poor/92174" title="Filipinos set up community pantries for the poor">
     <div class="uca_pa_news_32">6</div>
     <div class="uca_pa_news_33">
       <h4>Filipinos set up community pantries for the poor</h4>
       <span>Apr 20, 2021</span> </div>
     </a> </div>
      <div class="uca_pa_news_30"> <a href="https://www.ucanews.com/news/indonesian-priest-builds-faith-by-examining-atheism/92164" title="Indonesian priest builds faith by examining atheism">
     <div class="uca_pa_news_32">7</div>
     <div class="uca_pa_news_33">
       <h4>Indonesian priest builds faith by examining atheism</h4>
       <span>Apr 20, 2021</span> </div>
     </a> </div>
      <div class="uca_pa_news_30"> <a href="https://www.ucanews.com/news/vietnamese-missionarys-labor-of-love/92157" title="Vietnamese missionary's labor of love">
     <div class="uca_pa_news_32">8</div>
     <div class="uca_pa_news_33">
       <h4>Vietnamese missionary's labor of love</h4>
       <span>Apr 19, 2021</span> </div>
     </a> </div>
      <div class="uca_pa_news_30"> <a href="https://www.ucanews.com/news/covid-19-claims-seven-catholic-priests-in-indian-state/92180" title="Covid-19 claims seven Catholic priests in Indian state">
     <div class="uca_pa_news_32">9</div>
     <div class="uca_pa_news_33">
       <h4>Covid-19 claims seven Catholic priests in Indian state</h4>
       <span>Apr 21, 2021</span> </div>
     </a> </div>
      <div class="uca_pa_news_30"> <a href="https://www.ucanews.com/news/timor-lestes-independence-hero-keeps-letting-the-nation-down/92165" title="Timor-Leste's independence hero keeps letting the nation down">
     <div class="uca_pa_news_32">10</div>
     <div class="uca_pa_news_33">
       <h4>Timor-Leste's independence hero keeps letting the nation down</h4>
       <span>Apr 20, 2021</span> </div>
     </a> </div>
      
 </div>
<div class="left_add_banner">
<a href="https://www.ucanews.com/the-pontificate?utm_source=DonationCampaign&utm_medium=Banner-right&utm_campaign=banner_click_right" title="Support UCA News">
<img src="https://www.ucanews.com/uca_images/pondificate-left.jpg" style="width:100%;" alt="Support UCA News"/></a>
</div>
          </div>
          <div class="uca_pa_news_13"> 
   
 <img src="https://www.ucanews.com/uploads/2021/04/check-607d938b86c21_600.jpeg" style="width:100%;" alt="Indonesian priest builds faith by examining atheism"/>
 
 <div class="uca_pa_news_14"><p>Father Simon Petrus Lili Tjahjadi holds a certificate from the Indonesian Museum of Records in recognition&nbsp;of him becoming the first Catholic Indonesian priest to earn a doctorate with a dissertation on modern atheism. (Photo: Katharina R. Lestari/UCA&nbsp;News)</p></div> <div class="uca_pa_news_18">
   <p><p>Father Simon Petrus Lili Tjahjadi, a 57-year-old lecturer at Jakarta’s Driyarkara School of Philosophy, has been recognized as the first Catholic priest in Indonesia to earn a doctorate in philosophy with a dissertation on modern atheism.</p><p>The recognition came from the Indonesian Museum of Records, locally known as MURI, in the form of a special certificate presented to the Chinese-Indonesian priest, a former rector of the school, by MURI founder Jaya Suprana in November last year.</p><p>“First, this is my competence and what I have learned. Second, this is what the MURI always looks for, which is the first for everything. The MURI might think that it is weird that a Catholic priest studies atheism as he usually talks about belief in God,” he said with a smile.</p><!--news letter sign up-->
<div class="uca_pa_newsletter1">
<div class="uca_pa_newsletter2">Subscribe to your daily free newsletter from UCA News</div>
<div class="uca_pa_newsletter3">
<div id="DivN1"><span id="email_status" style="width:100%;height:auto;float:left;color:#CB0F12;font-weight:normal;text-align:left;margin-bottom:10px;font-size:14px!important;"></span>
<form name="myForm"  method="post" >
<input type="hidden" name="ucan_security" value="06cc343c637bc3d64fe3baf84aa6cae8" />
<input name="email" id="email" type="email" class="uca_pa_newsletter4" placeholder="Enter Your Email">
<input type="button" class="uca_pa_newsletter5" value="Subscribe" onclick="return (checkemail())">
</form></div>
<div id="DivN2" class="uca_pa_newsletter8">Thank you. You are now signed up to Daily newsletter</div></div></div>
<!--news letter sign up end-->
<p>Father Simon began studying the doctoral program at the University of Johann Wolfgang Goethe in Frankfurt, Germany, in 2000, three years after he earned a master’s degree in German philosophy from a university in Munich, and finished it in 2004.</p><p>“There was a projection of the need for a lecturer of divine philosophy at that time. I was asked to choose and — after thinking about it — I decided to take the chance as it suited my interest in divine philosophy. And the theme of atheism is part of it,” he said.</p><p>Born on June 13, 1963, and ordained a diocesan priest on Aug. 18, 1992, Father Simon did not face any serious challenge in writing his dissertation.</p><blockquote><em><strong>You may say you are religious, but your deeds show that you are corrupt and oppressive</strong></em></blockquote><p>“It was only how I should have good argumentation with the Germans’ way of thinking because I studied there. It would be easier if you speak in your own language. The rest was just fine,” said the priest, who served in a parish in Germany for one year after completing the doctoral program.</p><p>It took about 16 years for Father Simon to receive recognition from the MURI.</p><p>“I actually know the MURI founder very well. He knew that I studied the doctoral program in Germany. If you see his YouTube channel, he talked with me about atheism before. November last year was chosen [to present the certificate] as I was also asked to speak about bushido for his program on the social media platform,” he said.</p><p>The word “bushido” comes from the Japanese roots “bushi,” meaning “warrior,” and “do,” meaning “path.” Bushido is a code of conduct that emerged in Japan from the Samurai warrior caste, who spread their ideals through society.</p>          <div class="uca_pa_news_19">
     <div class="uca_pa_news_45 col_pl_07">Related News</div>
     <button class="sshow">+</button>
     <button class="cHide">-</button>
     <div id="close_target"> 
       <div class="uca_pa_news_46"><a href="https://www.ucanews.com/news/act-of-heroism-inspires-indonesian-catholics-/92005" title="Act of heroism inspires Indonesian Catholics ">
<div class="uca_pa_news_47">
<img class="responsively-lazy" src="https://www.ucanews.com/uploads/2021/04/act-of-heroism-inspires-indonesia-catholics-606bff5ebc5c3_600_thumb.jpeg" data-srcset="https://www.ucanews.com/uploads/2021/04/act-of-heroism-inspires-indonesia-catholics-606bff5ebc5c3_600_thumb.jpeg 450w, https://www.ucanews.com/uploads/2021/04/act-of-heroism-inspires-indonesia-catholics-606bff5ebc5c3_600.jpeg 780w" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" style="width:100%;" alt="Act of heroism inspires Indonesian Catholics "/>
</div><div class="uca_pa_news_48">
<h4>Act of heroism inspires Indonesian Catholics </h4>
</div>
</a> </div>
<div class="uca_pa_news_46"><a href="https://www.ucanews.com/news/indonesia-mourns-catholic-intellectual-giant/92050" title="Indonesia mourns Catholic intellectual giant">
<div class="uca_pa_news_47">
<img class="responsively-lazy" src="https://www.ucanews.com/uploads/2021/04/indonesian-layman-is-remembered-for-his-intellectual-legacy-606ffc05c17d2_600_thumb.jpeg" data-srcset="https://www.ucanews.com/uploads/2021/04/indonesian-layman-is-remembered-for-his-intellectual-legacy-606ffc05c17d2_600_thumb.jpeg 450w, https://www.ucanews.com/uploads/2021/04/indonesian-layman-is-remembered-for-his-intellectual-legacy-606ffc05c17d2_600.jpeg 780w" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" style="width:100%;" alt="Indonesia mourns Catholic intellectual giant"/>
</div><div class="uca_pa_news_48">
<h4>Indonesia mourns Catholic intellectual giant</h4>
</div>
</a> </div>
<div class="uca_pa_news_46"><a href="https://www.ucanews.com/news/indonesian-police-kill-suspect-linked-to-cathedral-attack/92134" title="Indonesian police kill suspect linked to cathedral attack">
<div class="uca_pa_news_47">
<img class="responsively-lazy" src="https://www.ucanews.com/uploads/2021/04/indonesian-police-shoot-dead-a-terrorist-connecting-with-bombing-at-cathedral-6079308088d19_600_thumb.jpeg" data-srcset="https://www.ucanews.com/uploads/2021/04/indonesian-police-shoot-dead-a-terrorist-connecting-with-bombing-at-cathedral-6079308088d19_600_thumb.jpeg 450w, https://www.ucanews.com/uploads/2021/04/indonesian-police-shoot-dead-a-terrorist-connecting-with-bombing-at-cathedral-6079308088d19_600.jpeg 780w" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" style="width:100%;" alt="Indonesian police kill suspect linked to cathedral attack"/>
</div><div class="uca_pa_news_48">
<h4>Indonesian police kill suspect linked to cathedral attack</h4>
</div>
</a> </div>
<div class="uca_pa_news_46"><a href="https://www.ucanews.com/news/indonesian-muslims-bay-for-christian-youtubers-arrest/92161" title="Indonesian Muslims bay for Christian YouTuber's arrest">
<div class="uca_pa_news_47">
<img class="responsively-lazy" src="https://www.ucanews.com/uploads/2021/04/indonesian-islamic-organizations-urge-police-to-arrest-a-christian-youtuber-607d43f67af0b_600_thumb.jpeg" data-srcset="https://www.ucanews.com/uploads/2021/04/indonesian-islamic-organizations-urge-police-to-arrest-a-christian-youtuber-607d43f67af0b_600_thumb.jpeg 450w, https://www.ucanews.com/uploads/2021/04/indonesian-islamic-organizations-urge-police-to-arrest-a-christian-youtuber-607d43f67af0b_600.jpeg 780w" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" style="width:100%;" alt="Indonesian Muslims bay for Christian YouTuber's arrest"/>
</div><div class="uca_pa_news_48">
<h4>Indonesian Muslims bay for Christian YouTuber's arrest</h4>
</div>
</a> </div>
</div>
</div>
<div style="clear:both;"></div>
<p>“I also studied Japanese philosophy, and bushido is Japanese philosophy. I am also the only Catholic priest in <a href="https://www.ucanews.com/directory/country/indonesia/13" target="_blank">Indonesia</a> who practices kendo, a modern Japanese martial art. If you want to study philosophy — like it or not — you should learn various themes,” he said.</p><p>According to Father Simon, who was born a Buddhist, raised a Protestant and converted to Catholicism when he was 15, the root of atheism in Indonesia is psychological immaturity.</p><p>“It is related to the faithful’s deeds. You may say you are religious, but your deeds show that you are corrupt and oppressive; you kill others in the name of God; you ignore other people’s rights. People can become atheists because of such deeds,” said the priest, who has written dozens of books since 1988, including the latest one titled <em>Surviving the Dai Nippon</em>.</p><p>“A German Lutheran theologian, Gerhard Ebeling, said that only when God is defended by all means, can the seeds of atheism grow. Interesting, is it not?”</p><p>Father Simon did not know for sure how many Indonesian people had chose atheism as there is no data.</p><p>“From my experience, those choosing atheism seem to be not really atheists. They just have a different understanding of God. For example, they believe in God only as the life-giving entity and the energy that moves everything. But they do not believe in God as a person, or monotheism,” he said.</p><blockquote><em><strong>Studying atheism helps us to be introspective, both personally and socially</strong></em></blockquote><p>The good thing is that Indonesia has a religious situation. Churches and mosques, for example, are always packed with the faithful. Also, there are numerous traditional beliefs.</p><p>The country officially recognizes only six religions — Buddhism, Catholicism, Confucianism, Hinduism, Islam and Protestantism. It also has more than 180 traditional beliefs.</p><p>“Thus, atheism can never be a serious threat to nationality. However, it can be a serious problem if it interferes with our humanity and religious life. This is what I think,” the priest said.</p><p>For Father Simon, who conducted research on Japanese history, philosophy and culture in Tokyo, Kyoto and Nagasaki between 2015 and 2018, studying atheism as a science is important.</p><p>“Studying atheism helps us to be introspective, both personally and socially. It is not taboo. Never be afraid of studying atheism, and never think that it is taboo. Just study it critically as a science instead of an ideology,” he said.</p><p>“Once you do a critical study of atheism, you will find the truth. And those who find the truth will be freed from fear and become mature in faith.”</p><p>He believes that atheism can never survive. “None of its argumentations are reassuring,” Father Simon said.</p> </div>
<!--Support our -->
<div class="donate_c_01">
<div class="donate_c_02"><a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-bttm-letter&utm_campaign=banner_bttm_letter" title="UCA News Donate" style="color:#015869;text-decoration:none;">Support our Catholic journalism with a contribution of any size</a></div>
<div class="donate_c_03">Your contribution will help the Catholic journalists and editors in UCA News to report news, features, commentaries, video stories and podcasts on issues affecting the lives of millions of Catholics around the world.</div>
<div class="donate_c_04">Here is a gift of two valuable books as a token of appreciation to you.<br/>
Check your mailbox for links to these PDF/e-Books.</div>
<div class="donate_c_05">
<div class="donate_c_06"><a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-bttm-letter&utm_campaign=banner_bttm_letter" title="UCA News Donate" class="donate_c_08">
<div class="donate_c_09"><img src="https://www.ucanews.com/uca_images/catho_small_book.jpg" style="width:100%;" alt="UCA News Donate" /></div>
<div class="donate_c_10">
<div class="donate_c_11">Catholicism in China</div>
<div class="donate_c_12">Twenty-first century Catholicism in China faces many challenges and opportunities</div>
</div>
</a> </div>
<div class="donate_c_07"><a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-bttm-letter&utm_campaign=banner_bttm_letter" title="UCA News Donate" class="donate_c_08">
<div class="donate_c_09"><img src="https://www.ucanews.com/uca_images/living_small_church.jpg" style="width:100%;" alt="UCA News Donate" /></div>
<div class="donate_c_10">
<div class="donate_c_11">Living Church</div>
<div class="donate_c_12">What are the African influences on Chinese Catholicism?</div>
</div>
</a> </div>
</div>
<div class="donate_c_13"><a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-bttm-letter&utm_campaign=banner_bttm_letter" title="UCA News Donate" class="donate_c_14">Contribute <i class="fa fa-angle-double-right" ></i></a>
<div class="donate_c_15"><img src="https://www.ucanews.com/uca_images/card_new.jpg" width="160" alt="UCA News Donate" /></div>
<div class="donate_c_16"><a href="https://www.ucanews.com/network" target='_blank' title="Our Network"><i class="fa fa-circle rtm_11"></i> Our Network</a>
<a href="https://www.ucanews.com/from-the-publisher" target='_blank' title="From the Publisher"><i class="fa fa-circle rtm_11"></i> From the Publisher &nbsp;|</a> </div>
</div>
</div>
<!--Support our end -->
<div class="uca_pa_news_115">
<div class="fb-comments" data-href="https://www.ucanews.com/news/indonesian-priest-builds-faith-by-examining-atheism/92164" data-numposts="10"></div>
</div>
  <!-- zonal related news-->
  <div class="uca_pa_news_119"><div class="uca_pa_news_24 col_pl_16"><h2>Also Read</h2></div></div>
<div class="uca_pa_news_120">
<div class="uca_pa_news_121">
<a href="https://www.ucanews.com/news/asean-pressed-not-to-invite-myanmar-junta-leader-to-summit/92191" title="ASEAN pressed not to invite Myanmar junta leader to summit"><div class="uca_pa_news_122">
<img class="responsively-lazy" src="https://www.ucanews.com/uploads/2021/04/-607fe173d4fe6_600_thumb.jpeg" data-srcset="https://www.ucanews.com/uploads/2021/04/-607fe173d4fe6_600_thumb.jpeg 350w, https://www.ucanews.com/uploads/2021/04/-607fe173d4fe6_600.jpeg 780w" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" style="width:100%;" alt="ASEAN pressed not to invite Myanmar junta leader to summit"/>
</div><div class="uca_pa_news_123">ASEAN pressed not to invite Myanmar junta leader to summit</div>	    
</a></div>
 <div class="uca_pa_news_121">
<a href="https://www.ucanews.com/news/philippine-priests-blast-red-tagging-of-pantry-organizer/92190" title="Philippine priests blast red-tagging of pantry organizer"><div class="uca_pa_news_122">
<img class="responsively-lazy" src="https://www.ucanews.com/uploads/2021/04/clergymen-condemn-red-tagging-of-community-pantry-organizer-607fdca73b960_600_thumb.jpeg" data-srcset="https://www.ucanews.com/uploads/2021/04/clergymen-condemn-red-tagging-of-community-pantry-organizer-607fdca73b960_600_thumb.jpeg 350w, https://www.ucanews.com/uploads/2021/04/clergymen-condemn-red-tagging-of-community-pantry-organizer-607fdca73b960_600.jpeg 780w" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" style="width:100%;" alt="Philippine priests blast red-tagging of pantry organizer"/>
</div><div class="uca_pa_news_123">Philippine priests blast red-tagging of pantry organizer</div>	    
</a></div>
 <div class="uca_pa_news_121">
<a href="https://www.ucanews.com/news/indonesia-seeks-interpols-help-to-nab-christian-youtuber/92189" title="Indonesia seeks Interpol's help to nab Christian YouTuber "><div class="uca_pa_news_122">
<img class="responsively-lazy" src="https://www.ucanews.com/uploads/2021/04/indonesian-christian-youtuber-named-a-blasphemy-suspect-607fcc6978490_600_thumb.jpeg" data-srcset="https://www.ucanews.com/uploads/2021/04/indonesian-christian-youtuber-named-a-blasphemy-suspect-607fcc6978490_600_thumb.jpeg 350w, https://www.ucanews.com/uploads/2021/04/indonesian-christian-youtuber-named-a-blasphemy-suspect-607fcc6978490_600.jpeg 780w" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" style="width:100%;" alt="Indonesia seeks Interpol's help to nab Christian YouTuber "/>
</div><div class="uca_pa_news_123">Indonesia seeks Interpol's help to nab Christian YouTuber </div>	    
</a></div>
 <div class="uca_pa_news_121">
<a href="https://www.ucanews.com/news/timor-leste-prelate-calls-on-people-to-get-covid-vaccine/92176" title="Timor-Leste prelate calls on people to get Covid vaccine"><div class="uca_pa_news_122">
<img class="responsively-lazy" src="https://www.ucanews.com/uploads/2021/04/timor-leste-prelate-calls-on-people-to-get-covid-vaccine-607e927e3f1d2_600_thumb.jpeg" data-srcset="https://www.ucanews.com/uploads/2021/04/timor-leste-prelate-calls-on-people-to-get-covid-vaccine-607e927e3f1d2_600_thumb.jpeg 350w, https://www.ucanews.com/uploads/2021/04/timor-leste-prelate-calls-on-people-to-get-covid-vaccine-607e927e3f1d2_600.jpeg 780w" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" style="width:100%;" alt="Timor-Leste prelate calls on people to get Covid vaccine"/>
</div><div class="uca_pa_news_123">Timor-Leste prelate calls on people to get Covid vaccine</div>	    
</a></div>
 <div class="uca_pa_news_121">
<a href="https://www.ucanews.com/news/filipinos-set-up-community-pantries-for-the-poor/92174" title="Filipinos set up community pantries for the poor"><div class="uca_pa_news_122">
<img class="responsively-lazy" src="https://www.ucanews.com/uploads/2021/04/filipinos-set-up-community-pantries-for-the-poor-607e80fbc206c_600_thumb.jpeg" data-srcset="https://www.ucanews.com/uploads/2021/04/filipinos-set-up-community-pantries-for-the-poor-607e80fbc206c_600_thumb.jpeg 350w, https://www.ucanews.com/uploads/2021/04/filipinos-set-up-community-pantries-for-the-poor-607e80fbc206c_600.jpeg 780w" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" style="width:100%;" alt="Filipinos set up community pantries for the poor"/>
</div><div class="uca_pa_news_123">Filipinos set up community pantries for the poor</div>	    
</a></div>
 <div class="uca_pa_news_121">
<a href="https://www.ucanews.com/news/myanmar-steps-back-into-darkness/92173" title="Myanmar steps back into darkness"><div class="uca_pa_news_122">
<img class="responsively-lazy" src="https://www.ucanews.com/uploads/2021/04/-607e7d40988f9_600_thumb.jpeg" data-srcset="https://www.ucanews.com/uploads/2021/04/-607e7d40988f9_600_thumb.jpeg 350w, https://www.ucanews.com/uploads/2021/04/-607e7d40988f9_600.jpeg 780w" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" style="width:100%;" alt="Myanmar steps back into darkness"/>
</div><div class="uca_pa_news_123">Myanmar steps back into darkness</div>	    
</a></div>
 </div>
<!-- Zonal related news-->
</div></div></div>
<!--right side-->
<div class="uca_pa_news_05">
<div class="uca_pa_news_21">
<div class="uca_pa_news_24 col_pl_11"><a href="https://www.ucanews.com/donate" title="Support Us"><h2>Support Us</h2></a></div>
<a href="https://www.ucanews.com/donate" title="Support Us">
<img src="https://www.ucanews.com/uca_images/youtubedonate.jpg" style="width:100%;" alt="Support Us"/></a>
</div>	
<div class="uca_pa_news_22">
<div class="uca_pa_news_24 col_pl_12"><h2>Latest News</h2></div>          
	
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/pms-warm-words-fail-to-calm-indias-covid-19-panic/92193" title="PM's warm words fail to calm India's Covid-19 panic">	
<h6>PM's warm words fail to calm India's Covid-19 panic</h6>
<span>Apr 21, 2021</span>
</a>	
</div>	
	
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/korean-bishops-urge-protection-of-life-oppose-legalized-abortion/92192" title="Korean bishops urge protection of life, oppose legalized abortion">	
<h6>Korean bishops urge protection of life, oppose legalized abortion</h6>
<span>Apr 21, 2021</span>
</a>	
</div>	
	
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/asean-pressed-not-to-invite-myanmar-junta-leader-to-summit/92191" title="ASEAN pressed not to invite Myanmar junta leader to summit">	
<h6>ASEAN pressed not to invite Myanmar junta leader to summit</h6>
<span>Apr 21, 2021</span>
</a>	
</div>	
	
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/philippine-priests-blast-red-tagging-of-pantry-organizer/92190" title="Philippine priests blast red-tagging of pantry organizer">	
<h6>Philippine priests blast red-tagging of pantry organizer</h6>
<span>Apr 21, 2021</span>
</a>	
</div>	
	
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/indonesia-seeks-interpols-help-to-nab-christian-youtuber/92189" title="Indonesia seeks Interpol's help to nab Christian YouTuber ">	
<h6>Indonesia seeks Interpol's help to nab Christian YouTuber </h6>
<span>Apr 21, 2021</span>
</a>	
</div>	
	
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/politicizing-us-border-issue-overshadows-plight-of-migrants/92188" title="Politicizing US border issue 'overshadows plight of migrants'">	
<h6>Politicizing US border issue 'overshadows plight of migrants'</h6>
<span>Apr 21, 2021</span>
</a>	
</div>	
 
</div>
<div class="uca_pa_news_21"><a href="https://www.ucanews.com/podcasts" title="UCA News Podcast"><img src="https://www.ucanews.com/uca_images/podcast-ucanews.jpg" style="width:100%;" alt="UCA News Podcast"/></a></div>
<div class="uca_pa_news_22">
 <div class="uca_pa_news_24 col_pl_13"><a href="https://www.ucanews.com/category/commentary/5" title="UCA News Commentary"><h2>Commentary</h2></a></div>          
	
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/timor-lestes-independence-hero-keeps-letting-the-nation-down/92165" title="Timor-Leste's independence hero keeps letting the nation down">	
<h6>Timor-Leste's independence hero keeps letting the nation down</h6>
<span>Apr 20, 2021</span>
</a>	
</div>	
	
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/vatican-should-appoint-joseph-ha-as-hong-kongs-new-bishop/92151" title="Vatican should appoint Joseph Ha as Hong Kong's new bishop">	
<h6>Vatican should appoint Joseph Ha as Hong Kong's new bishop</h6>
<span>Apr 19, 2021</span>
</a>	
</div>	
	
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/letter-from-rome-cardinal-ouellet-throws-his-hat-into-the-ring/92149" title="Letter from Rome: Cardinal Ouellet throws his hat into the ring">	
<h6>Letter from Rome: Cardinal Ouellet throws his hat into the ring</h6>
<span>Apr 18, 2021</span>
</a>	
</div>	
	
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/thailands-road-toll-comes-at-too-high-a-price/92124" title="Thailand's road toll comes at too high a price">	
<h6>Thailand's road toll comes at too high a price</h6>
<span>Apr 17, 2021</span>
</a>	
</div>	
	
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/hong-kongs-freedom-fighters-pay-the-price-of-bravery/92147" title="Hong Kong's freedom fighters pay the price of bravery">	
<h6>Hong Kong's freedom fighters pay the price of bravery</h6>
<span>Apr 17, 2021</span>
</a>	
</div>	
 
</div>
<div class="uca_pa_news_22">
<div class="uca_pa_news_24 col_pl_14"><a href="https://www.ucanews.com/category/features/4" title="UCA News Features"><h2>Features</h2></a></div>          
	
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/pms-warm-words-fail-to-calm-indias-covid-19-panic/92193" title="PM's warm words fail to calm India's Covid-19 panic">	
<h6>PM's warm words fail to calm India's Covid-19 panic</h6>
<span>Apr 21, 2021</span>
</a>	
</div>	
	
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/china-intensifies-clampdown-on-christian-orphanages/92179" title="China intensifies clampdown on Christian orphanages">	
<h6>China intensifies clampdown on Christian orphanages</h6>
<span>Apr 21, 2021</span>
</a>	
</div>	
	
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/indonesian-priest-builds-faith-by-examining-atheism/92164" title="Indonesian priest builds faith by examining atheism">	
<h6>Indonesian priest builds faith by examining atheism</h6>
<span>Apr 20, 2021</span>
</a>	
</div>	
	
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/myanmar-steps-back-into-darkness/92173" title="Myanmar steps back into darkness">	
<h6>Myanmar steps back into darkness</h6>
<span>Apr 20, 2021</span>
</a>	
</div>	
	
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/vietnamese-missionarys-labor-of-love/92157" title="Vietnamese missionary's labor of love">	
<h6>Vietnamese missionary's labor of love</h6>
<span>Apr 19, 2021</span>
</a>	
</div>	
 
</div>
        
       
        
<div class="uca_pa_news_23">
<div class="uca_pa_news_24 col_pl_18">From Our Partner<br/>
<span style="color:#ff9600;">La Croix International</span></div>
<div class="uca_pa_news_26"><a href="https://international.la-croix.com/news/world/justice-a-far-cry-for-christians-in-sri-lanka/14162?utm_source=UCAN&utm_campaign=From-our-partners&utm_medium=Referral" title="Justice a far cry for Christians in Sri Lanka" target="_blank" rel="noopener">
<div class="uca_pa_news_27"><img src="https://international.la-croix.com/uploads/news/thumbs/2021/04/justice-a-far-cry-for-christians-in-sri-lanka-14162-87.jpeg" style="width:100%;" alt="Justice a far cry for Christians in Sri Lanka"/></div>
<div class="uca_pa_news_28">
<h4>Justice: a far cry for Christians in Sri Lanka</h4></div>
</a> </div>
<div class="uca_pa_news_26"><a href="https://international.la-croix.com/news/world/pope-francis-expresses-worry-over-russia-ukraine-tensions/14163?utm_source=UCAN&utm_campaign=From-our-partners&utm_medium=Referral" title="Pope Francis expresses worry over RussiaUkraine tensions" target="_blank" rel="noopener">
<div class="uca_pa_news_27"><img src="https://international.la-croix.com/uploads/news/thumbs/2021/04/pope-francis-expresses-worry-over-russia-ukraine-tensions-14163-17.jpeg" style="width:100%;" alt="Pope Francis expresses worry over RussiaUkraine tensions"/></div>
<div class="uca_pa_news_28">
<h4>Pope Francis expresses worry over Russia-Ukraine tensions</h4></div>
</a> </div>
<div class="uca_pa_news_26"><a href="https://international.la-croix.com/news/religion/bishops-in-war-of-words-with-spains-leftist-government/14161?utm_source=UCAN&utm_campaign=From-our-partners&utm_medium=Referral" title=" Bishops in war of words with Spains leftist government" target="_blank" rel="noopener">
<div class="uca_pa_news_27"><img src="https://international.la-croix.com/uploads/news/thumbs/2021/04/bishops-in-war-of-words-with-spains-leftist-government-14161-86.jpeg" style="width:100%;" alt=" Bishops in war of words with Spains leftist government"/></div>
<div class="uca_pa_news_28">
<h4> Bishops in war of words with Spain’s leftist government</h4></div>
</a> </div>
<div class="uca_pa_news_26"><a href="https://international.la-croix.com/news/religion/covid-19-a-catalyst-for-attacks-on-religious-freedom/14160?utm_source=UCAN&utm_campaign=From-our-partners&utm_medium=Referral" title="COVID19 a catalyst for attacks on religious freedom" target="_blank" rel="noopener">
<div class="uca_pa_news_27"><img src="https://international.la-croix.com/uploads/news/thumbs/2021/04/covid-19-a-catalyst-for-attacks-on-religious-freedom-14160-79.jpeg" style="width:100%;" alt="COVID19 a catalyst for attacks on religious freedom"/></div>
<div class="uca_pa_news_28">
<h4>COVID-19: a "catalyst" for attacks on religious freedom</h4></div>
</a> </div>
<div class="uca_pa_news_26"><a href="https://international.la-croix.com/news/religion/closed-down-progressive-catholic-community-in-paris-demands-meeting-with-archbishop/14159?utm_source=UCAN&utm_campaign=From-our-partners&utm_medium=Referral" title="Closeddown progressive Catholic community in Paris demands meeting with archbishop" target="_blank" rel="noopener">
<div class="uca_pa_news_27"><img src="https://international.la-croix.com/uploads/news/thumbs/2021/04/closed-down-progressive-catholic-community-in-paris-demands-meeting-with-archbishop-14159-97.jpeg" style="width:100%;" alt="Closeddown progressive Catholic community in Paris demands meeting with archbishop"/></div>
<div class="uca_pa_news_28">
<h4>Closed-down progressive Catholic community in Paris demands meeting with archbishop</h4></div>
</a> </div>
</div>         
<div class="uca_pa_news_21"><a href="https://international.la-croix.com/" title="UCAN Ad" target="_blank" rel="noopener"><img src="https://www.ucanews.com/uca_images/lc_band.jpg" style="width:100%;" alt="UCAN Ad"/></a></div>
<!--Your daily mass-->	
<div class="uca_pa_news_21">
    <div class="uca_pa_news_24 col_pl_10"><a href="https://www.ucanews.com/your-daily-mass" title="Your Daily Mass" target="_blank"><h2><img src="https://www.ucanews.com/uca_images/daily_top.jpg" width="150" alt="Your Daily Mass"/></h2></a></div> 
			
<!--1-->	
        <div class="uca_pa_news_116">
        <a href="https://www.ucanews.com/your-daily-mass" title="Catholic Mass Today | Daily TV Mass, Wednesday April 21 2021" target="_blank">	
        <div class="uca_pa_news_117"><img src="https://www.ucanews.com/mass_images/mass-mass.jpg" style="width:100%;" alt="Catholic Mass Today | Daily TV Mass, Wednesday April 21 2021"/></div>
        <div class="uca_pa_news_118">
        <h4>Catholic Mass Today | Daily TV Mass, Wednesday April 21 2021</h4>
        </div>	
        </a>	
        </div>	
        <!--1 end-->
	<!--2-->	
        <div class="uca_pa_news_116">
        <a href="https://www.ucanews.com/your-daily-mass" title="Sunday Gospel reflection with Father William Grimm" target="_blank">	
        <div class="uca_pa_news_117"><img src="https://www.ucanews.com/mass_images/frwill.jpg" style="width:100%;" alt="Sunday Gospel reflection with Father William Grimm"/></div>
        <div class="uca_pa_news_118">
        <h4>Sunday Gospel reflection with Father William Grimm</h4>
        </div>	
        </a>	
        </div>	
        <!--2 end-->
	<!--3-->	
        <div class="uca_pa_news_116">        <a href="https://www.ucanews.com/your-daily-mass/daily-reading/readings-of-the-day-thursday-of-the-third-week-of-easter/12307" title="Readings of the day: Thursday of the Third Week of Easter" target="_blank">	
        <div class="uca_pa_news_117"><img src="https://www.livingfaith.in/uploads/news/newsaee68f37507aeeb31a2e54821ec6a593_thumb.jpeg" style="width:100%;" alt="Readings of the day: Thursday of the Third Week of Easter"/></div>
        <div class="uca_pa_news_118">
        <h4>Readings of the day: Thursday of the Third Week of Easter</h4>
        </div>	
        </a>	
        </div>	
        <!--3 end-->        
        <!--4-->	
        <div class="uca_pa_news_116">        <a href="https://www.ucanews.com/your-daily-mass/daily-refelection/lord-may-my-heart-rest-in-you/12289" title=" Lord, may my heart rest in You" target="_blank">	
        <div class="uca_pa_news_117"><img src="https://www.livingfaith.in/uploads/news/newsb82a7b88424c487ab4c6ddd6ca275750_thumb.jpeg" style="width:100%;" alt=" Lord, may my heart rest in You"/></div>
        <div class="uca_pa_news_118">
        <h4> Lord, may my heart rest in You</h4>
        </div>	
        </a>	
        </div>	
        <!--4 end-->        
        <!--5-->	
        <div class="uca_pa_news_116">        <a href="https://www.ucanews.com/your-daily-mass/daily-prayer/grant-that-we-may-be-drawn-by-the-father/12298" title="Grant that we may be drawn by the Father" target="_blank">
        <div class="uca_pa_news_117"><img src="https://www.livingfaith.in/uploads/news/news924ea308c36e861dae4646f3c117d781_thumb.jpeg" style="width:100%;" alt="Grant that we may be drawn by the Father"/></div>
        <div class="uca_pa_news_118">
        <h4>Grant that we may be drawn by the Father</h4>
        </div>	
        </a>	
        </div>	
        <!--5 end-->
        
        <!--6-->	
        <div class="uca_pa_news_116">        <a href="https://www.ucanews.com/your-daily-mass/saint-day/st-soter-saint-of-the-day/12275" title="St. Soter  | Saint of the Day" target="_blank">
        <div class="uca_pa_news_117"><img src="https://www.livingfaith.in/uploads/news/news8c065918602bdebf8765eba39e91ae05_thumb.jpeg" style="width:100%;" alt="St. Soter  | Saint of the Day"/></div>
        <div class="uca_pa_news_118">
        <h4>St. Soter  | Saint of the Day</h4>
        </div>	
        </a>	
        </div>	
        <!--6 end-->
		</div>	
		<!--Your daily mass end-->     
</div>
    </div>    
    <!--spacer-->
    <div class="sparea">&nbsp;</div>
    <!--spacer end	--> 
  </div>
</div>
<!--Content area 1 end-->
<div class="new_add_b_01">
<div class="new_add_b_02">
<div class="new_add_b_03"><a href="https://www.ucanews.com/living-church" title="Living Church - Contribute to help UCA News"><img src="https://www.ucanews.com/uca_images/livingchurch1455-69.jpg" style="width:100%;" alt="Living Church - Contribute to help UCA News"/></a></div>	
<div class="new_add_b_04"><a href="https://www.ucanews.com/living-church" title="Living Church - Contribute to help UCA News"><img src="https://www.ucanews.com/uca_images/mobile-480-189.jpg" style="width:100%;" alt="Living Church - Contribute to help UCA News"/></a></div>
</div>	
</div>
<!-- Directory -->
<div class="mission_asia_bn_01">
<div class="mission_asia_bn_02">
<div class="mission_asia_bn_03"><a href="https://www.ucanews.com/directory" title='UCA News Catholic Dioceses in Asia'><img src="https://www.ucanews.com/uca_images/directory_desktop.gif" style="width:100%;" alt="UCA News Catholic Dioceses in Asia"/></a></div>
<div class="mission_asia_bn_11_tab"><a href="https://www.ucanews.com/directory" title='UCA News Catholic Dioceses in Asia'><img src="https://www.ucanews.com/uca_images/directory_tab.gif" style="width:100%;" alt="UCA News Catholic Dioceses in Asia"/></a></div>
<div class="mission_asia_bn_10_mobile"><a href="https://www.ucanews.com/directory" title='UCA News Catholic Dioceses in Asia'><img src="https://www.ucanews.com/uca_images/directory_mobile_banner.gif" style="width:100%;" alt="UCA News Catholic Dioceses in Asia"/></a></div>
</div>
</div>
<!-- Directory end -->
<div class="uc_footer_01">
<div class="uc_p_11">
<div class="uc_footer_02">
<div class="uc_footer_04"><a href="https://www.ucanews.com/" title="UCA News"><img src="https://www.ucanews.com/uca_images/uca_bottom_logo.png" style="width:100%;" alt="UCA News"/></a></div>
<div class="uc_footer_05">Help<br/> UCA News</div>
<div class="uc_footer_gd_01">Support Asia's largest network of Catholic journalists and editors</div>	
<div class="uc_footer_gd_02">
<a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-footer&utm_campaign=banner_click_footer" title="Support UCA News">Contribute <i class="fa fa-angle-double-right" style=""></i></a>
<a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-footer&utm_campaign=banner_click_footer" title="Support UCA News" style="margin-right: 0px;">Get Rewarded <i class="fa fa-angle-double-right" style=""></i></a>	
</div>
<div class="uc_footer_gd_01" style="margin-top: 10px; color: #049be6;">	
Contact Us: <a href="/cdn-cgi/l/email-protection#02717772726d7076427761636c6775712c616d6f" style="color:#049be6;text-decoration:none;" title="Contact Us"><span class="__cf_email__" data-cfemail="483b3d3838273a3c083d2b29262d3f3b662b2725">[email&#160;protected]</span></a>
</div>
</div>	
<div class="uc_footer_10">
<div class="uc_footer_08"><a href="https://www.ucanews.com/country/south-asia" title="UCA News South Asia">South Asia</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/india/13" title="UCA News India">India</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/pakistan/34" title="UCA News Pakistan">Pakistan</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/bangladesh/5" title="UCA News Bangladesh">Bangladesh</a></div>		
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/sri-lanka/40" title="UCA News Sri Lanka">Sri Lanka</a></div>		
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/nepal/32" title="UCA News Nepal">Nepal</a></div>		

<div class="uc_footer_08 ex_ft"><a href="https://www.ucanews.com/subject/social-justice/2" title="UCA News Social Justice">Social Justice</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/overcoming-inequality/7" title="UCA News Overcoming Inequality">Overcoming Inequality</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/women/9" title="UCA News Women">Women</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/environment/10" title="UCA News Environment">Environment</a></div>		
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/children/12" title="UCA News Children">Children</a></div>		
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/politics/13" title="UCA News Politics">Politics</a></div>
</div>	
<div class="uc_footer_10">
<div class="uc_footer_08"><a href="https://www.ucanews.com/country/southeast-asia" title="UCA News Southeast Asia">Southeast Asia</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/indonesia/14" title="UCA News Indonesia">Indonesia</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/malaysia/28" title="UCA News Malaysia">Malaysia</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/singapore/39" title="UCA News Singapore">Singapore</a></div>		
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/philippines/36" title="UCA News Philippines">Philippines</a></div>		
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/timor-leste/44" title="UCA News East Timor">East Timor</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/brunei/7" title="UCA News Brunei">Brunei</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/cambodia/8" title="UCA News Cambodia">Cambodia</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/laos/25" title="UCA News Laos">Laos</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/myanmar/31" title="UCA News Myanmar">Myanmar</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/thailand/43" title="UCA News Thailand">Thailand</a></div>		
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/vietnam/49" title="UCA News Vietnam">Vietnam</a></div>	
</div>
<div class="uc_footer_10">	
<div class="uc_footer_08"><a href="https://www.ucanews.com/country/east-asia" title="UCA News East Asia">East Asia</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/china/9" title="UCA News China">China</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/mongolia/30" title="UCA News Mongolia">Mongolia</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/korea/22" title="UCA News South Korea">South Korea</a></div>		
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/japan/18" title="UCA News Japan">Japan</a></div>		
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/hong-kong/12" title="UCA News Hong Kong">Hong Kong</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/taiwan/52" title="UCA News Taiwan">Taiwan</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/macau/27" title="UCA News Macau">Macau</a></div>
</div>
<div class="uc_footer_10">
<div class="uc_footer_08"><a href="https://www.ucanews.com/subject/church-society/3" title="UCA News Church & Society">Church & Society</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/education/1" title="UCA News Education">Education</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/health/2" title="UCA News Health">Health</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/religion/5" title="UCA News Religion">Religion</a></div>		
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/culture/11" title="UCA News Culture">Culture</a></div>
<div class="uc_footer_08 ex_ft2"><a href="https://www.ucanews.com/category/features/4" title="UCA News Features">Features</a></div>	
<div class="uc_footer_08 ex_ft2"><a href="https://www.ucanews.com/category/commentary/5" title="UCA News Commentary">Commentary</a></div>
<div class="uc_footer_08 ex_ft2"><a href="https://www.ucanews.com/news-series" title="UCA News Series">Series</a></div>
<div class="uc_footer_08 ex_ft2"><a href="https://www.ucanews.com/multimedia" title="UCA News Video Stories">Video Stories</a></div>	
<div class="uc_footer_08 ex_ft2"><a href="https://www.ucanews.com/podcasts" title="UCA News Podcast">Podcast</a></div>	
<div class="uc_footer_08 ex_ft2"><a href="https://www.ucanews.com/directory" title="UCA News Catholic Dioceses in Asia">Catholic Dioceses in Asia</a></div>	
</div>	
<!--mobile tab-->	
<div class="footer_acc mobile_contry_hide">
<div class="item ">
<div class="heading"><a href="https://www.ucanews.com/country/south-asia" title="UCA News South Asia">South Asia</a></div>
<div class="content">
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/india/13" title="UCA News India">India</a></div>	
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/pakistan/34" title="UCA News Pakistan">Pakistan</a></div>	
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/bangladesh/5" title="UCA News Bangladesh">Bangladesh</a></div>		
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/sri-lanka/40" title="UCA News Sri Lanka">Sri Lanka</a></div>		
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/nepal/32" title="UCA News Nepal ">Nepal</a></div>	
</div>
</div>	
<div class="item">
<div class="heading"><a href="https://www.ucanews.com/subject/social-justice/2" title="UCA News Social Justice">Social Justice</a></div>
<div class="content">
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/overcoming-inequality/7" title="UCA News Overcoming Inequality">Overcoming Inequality</a></div>	
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/women/9" title="UCA News Women">Women</a></div>	
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/environment/10" title="UCA News Environment">Environment</a></div>		
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/children/12" title="UCA News Children">Children</a></div>		
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/politics/13" title="UCA News Politics">Politics</a></div>
</div>
</div>
<div class="item">
<div class="heading"><a href="https://www.ucanews.com/country/southeast-asia" title="UCA News Southeast Asia">Southeast Asia</a></div>
<div class="content">
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/indonesia/14" title="UCA News Indonesia">Indonesia</a></div>	
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/malaysia/28" title="UCA News Malaysia">Malaysia</a></div>	
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/singapore/39" title="UCA News Singapore">Singapore</a></div>		
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/philippines/36" title="UCA News Philippines">Philippines</a></div>		
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/timor-leste/44" title="UCA News East Timor">East Timor</a></div>	
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/brunei/7" title="UCA News Brunei">Brunei</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/cambodia/8" title="UCA News Cambodia">Cambodia</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/laos/25" title="UCA News Laos">Laos</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/myanmar/31" title="UCA News Myanmar">Myanmar</a></div>	
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/thailand/43" title="UCA News Thailand">Thailand</a></div>		
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/vietnam/49" title="UCA News Vietnam">Vietnam</a></div>    
</div>
</div>	
<div class="item">
<div class="heading"><a href="https://www.ucanews.com/country/east-asia" title="UCA News East Asia">East Asia</a></div>
<div class="content">
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/china/9" title="UCA News China">China</a></div>	
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/mongolia/30" title="UCA News Mongolia">Mongolia</a></div>	
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/korea/22" title="UCA News South Korea">South Korea</a></div>		
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/japan/18" title="UCA News Japan">Japan</a></div>		
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/hong-kong/12" title="UCA News Hong Kong">Hong Kong</a></div>	
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/taiwan/52" title="UCA News Taiwan">Taiwan</a></div>	
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/macau/27" title="UCA News Macau">Macau</a></div>
</div>
</div>	
<div class="item">
<div class="heading"><a href="https://www.ucanews.com/subject/church-society/3" title="UCA News Church & Society">Church & Society</a></div>
<div class="content">
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/education/1" title="UCA News Education">Education</a></div>	
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/health/2" title="UCA News Health">Health</a></div>	
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/religion/5" title="UCA News Religion">Religion</a></div>		
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/culture/11" title="UCA News Culture">Culture</a></div>
</div>
</div>	
</div>	
<!--=====================special====================-->	
<div class="uc_footer_14">
<div class="uc_footer_08"><a href="https://www.ucanews.com/category/features/4" title="UCA News Features">Features</a></div>
<div class="uc_footer_08"><a href="https://www.ucanews.com/category/commentary/5" title="UCA News Commentary">Commentary</a></div>
<div class="uc_footer_08"><a href="https://www.ucanews.com/news-series" title="UCA News Series">Series</a></div>
<div class="uc_footer_08"><a href="https://www.ucanews.com/multimedia" title="UCA News Video Stories">Video Stories</a></div>	
<div class="uc_footer_08"><a href="https://www.ucanews.com/podcasts" title="UCA News Podcast">Podcast</a></div>	
<div class="uc_footer_08"><a href="https://www.ucanews.com/directory" title="UCA News Catholic Dioceses in Asia">Catholic Dioceses in Asia</a></div>
</div>	
<!--=====================special end====================-->	
<!--mobile tab end-->	
<div class="uc_footer_03">
<div class="uc_footer_09"><a href="https://www.ucanews.com/author" title="UCA News Our Voices">Our Voices</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/about" title="UCA News About Us">About us</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/contact-us" title="UCA News Contact us">Contact us</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/mission#1" title="UCA News Mission">Mission</a></div>		
<div class="uc_footer_09"><a href="https://www.ucanews.com/mission#2" title="UCA News Products & Services">Products & Services</a></div>			
<div class="uc_footer_09"><a href="https://www.ucanews.com/privacy-policy" title="UCA News Privacy Policy">Privacy Policy</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/specials" title="UCA News Specials">Specials</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/announcement" title="UCA News Announcement">Announcement</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/newsletters/signup" title="Sign Up for UCA Newsletter">Sign Up for UCA Newsletters</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-footer&utm_campaign=banner_click_footer" title="Support UCA News">Support UCA News</a></div>		
<div class="uc_footer_09"><a href="https://www.ucanews.com/website-terms-and-conditions-of-use" title="UCA News Terms & Conditions">Terms & Conditions</a></div>
<div class="uc_footer_07">
<a href="https://www.facebook.com/ucanews" target="_blank" rel="noopener" title="UCA News Facebook" class="fac my_face fa fa-facebook"></a>	
<a href="https://twitter.com/Ucanews/" target="_blank" rel="noopener" title="UCA News Twitter" class="fac my_face fa fa-twitter"></a>		
<a href="https://www.youtube.com/user/ucanews" target="_blank" rel="noopener" title="UCA News Youtube" class="fac my_face fa fa-youtube-play"></a>
<a href="https://www.ucanews.com/rss" target="_blank" title="UCA News RSS Feed" class="fac my_face fa fa-rss"></a>	
<a href="https://www.instagram.com/uca.news/" target="_blank" rel="noopener" title="UCA News Instagram" class="fac my_face fa fa-instagram"></a>	
</div>
</div>	
</div>	
</div>
<div class="uc_footer_11">
<div class="uc_p_11">	
<div class="uc_footer_12">	
&copy;&nbsp;Copyright 2021, Union of Catholic Asian News Limited. All rights reserved. Except for any fair dealing permitted under the Hong Kong Copyright Ordinance, no part of this publication may be reproduced by any means without prior permission.
</div>	
</div>	
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://www.ucanews.com/uca_js/jquery_hoe.min.js"></script>
<!--popupdelay-->
<script  src="https://www.ucanews.com/uca_js/pop_delay_script.js"></script>		
<!--popupdelay-->	
<!--close div after 15 seconds	-->
<script>   
$(document).ready(function hide_div(){var counter=15;var timer_status=setInterval(function(){counter--;if(counter<0){$('#time_status').text('hide successfully after 10 seconds');$('#h_div').hide();clearInterval(timer_status);}},1000);});   
</script>		
<!--close div after 15 seconds	-->
<!--Left big sliding menu-->
<script>
$(document).ready(function(){$('.toggle-nav').click(function(){$thi =$(this);$nav=$('.nice-nav');$nav.toggleClass('open');});$('.body-part').click(function(){$nav.addClass('open');});$submenu=$('.child-menu-ul');$('.child-menu .toggle-right').on('click',function(e){e.preventDefault();$this=$(this);$parent=$this.parent().next();$tar=$('.child-menu-ul');if(!$parent.hasClass('active')){$tar.removeClass('active').slideUp('fast');$parent.addClass('active').slideDown('fast');}else{$parent.removeClass('active').slideUp('fast');}});});
</script>
<!--Left big sliding menu-->	
<!--Footer mobile accordian-->
<script>
$('.footer_acc .item .heading').click(function(){var a = $(this).closest('.item');var b = $(a).hasClass('open');var c = $(a).closest('.footer_acc').find('.open');if(b != true){$(c).find('.content').slideUp(200);$(c).removeClass('open');}$(a).toggleClass('open');$(a).find('.content').slideToggle(200);});
</script>
<!--Footer mobile accordian end-->
<!--Search open script	-->
<script>
$('.Show').click(function(){$('#starget').show(500);$('.Show').hide(0);$('.Hide').show(0);});$('.Hide').click(function(){$('#starget').hide(500);$('.Show').show(0);$('.Hide').show(0);});$('.toggle').click(function(){$('#starget').toggle('slow');});
</script>	
<!--Search open script-->
<!-- header fix -->
<script>
$(".owl-carousel").owlCarousel({loop:true,margin:10,nav:true,navText:["",""],autoplay:true,autoplayHoverPause:true,responsive:{0:{items:1},479:{items:1},600:{items:2},992:{items:3},1024:{items:3},1100:{items:4}}});

</script>
<!-- header fix ends -->

<script>
	
var fixmeTop = $('.fixme').offset().top;
$(window).scroll(function() {
    var currentScroll = $(window).scrollTop();
    if (currentScroll >= fixmeTop) {
        $('.fixme').css({
            position: 'fixed',
            top: '0',
            left: '0'
        });
    } else {
        $('.fixme').css({
            position: 'static'
        });
    }
});	
</script>	

<script>
$("#slideshow > .ak:gt(0)").hide();

setInterval(function() {
  $('#slideshow > .ak:first')
    .fadeOut(2000)
    .next()
    .fadeIn(2000)
    .end()
    .appendTo('#slideshow');
}, 10000);
</script>
<script>
$("#m_slideshow > .ak1:gt(0)").hide();
setInterval(function() {
  $('#m_slideshow > .ak1:first')
    .fadeOut(2000)
    .next()
    .fadeIn(2000)
    .end()
    .appendTo('#m_slideshow');
}, 10000);
</script><script>
	$('.sshow').click(function() {
    $('#close_target').show(500);
    $('.sshow').hide(0);
    $('.cHide').show(0);
});
$('.cHide').click(function() {
    $('#close_target').hide(500);
    $('.sshow').show(0);
    $('.cHide').hide(0);
});
</script> 
<script>
function checkemail(){
    var email = document.getElementById("email").value;
    var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
    if (!filter.test(email)){
        $('#email_status').html("Please enter email.");
        return false;
    }else{
          
 if (document.getElementById('DivN1')) {

     if (document.getElementById('DivN1').style.display == 'none') {
         document.getElementById('DivN1').style.display = 'block';
         document.getElementById('DivN2').style.display = 'none';
     }
     else {
         document.getElementById('DivN1').style.display = 'none';
         document.getElementById('DivN2').style.display = 'block';
     }
 }

 var csrfName = 'ucan_security',
 csrfHash = '06cc343c637bc3d64fe3baf84aa6cae8';
 var form = new FormData();
 form.append(csrfName,csrfHash);
 form.append("user_email",email);
 form.append("user_name", '');
 form.append("user_page",'article');
$.ajax({
     url: 'https://www.ucanews.com/home/newslettersignup',
     type: "POST",
     cache: false,
     contentType: false,
     processData: false,
     data : form,
     datatype:"json",
     success: function (response) {
         $('#email_status').html(response);
         $('#email').val("");

     }
 });
        } 
    }
</script>
<script src='https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.3/jquery.min.js'></script>
<script id="rendered-js" >
!function (d, s, id) {var js,fjs = d.getElementsByTagName(s)[0];if (!d.getElementById(id)) {js = d.createElement(s);js.id = id;js.src = "//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js, fjs);}}(document, "script", "twitter-wjs");

// Blockquote tweet this button on hover
window.onload = function(){
  var bqs = document.getElementsByTagName('blockquote');
  for(var i = 0; i < bqs.length; i++){
    var blockQuoteText = $(bqs[i]).text();
    var currentUrl = window.location;
    $(bqs[i]).append('<div class="tweet-quote"><a href="https://twitter.com/share" data-text="' + blockQuoteText + '"  class="twitter-share-button" data-via="UCANews" data-url="' + currentUrl + '" data-size="large" data-count="vertical">Tweet</a></div>');
    twttr.widgets.load();
  }
}
//# sourceURL=pen.js
</script>
<script async src="https://www.ucanews.com/uca_js/responsivelyLazy.min.js"></script>
</body>
</html>