<!DOCTYPE html>
<html lang="en">
<head>
 
<title>Concerns over Pakistani PM's visit to Sri Lanka - UCA News</title>
<link rel="canonical" href="https://www.ucanews.com/news/concerns-over-pakistani-pms-visit-to-sri-lanka/91491" />
<link rel="amphtml" href="https://www.ucanews.com/amp/concerns-over-pakistani-pms-visit-to-sri-lanka/91491" /> 
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@UcanewsOrg">
<meta name="twitter:title" content="Concerns over Pakistani PM's visit to Sri Lanka- UCA News">
<meta name="twitter:description" content="Human rights defenders are suspicious of the motives behind Imran Khan's two-day visit">
<meta name="twitter:image" content="https://www.ucanews.com/uploads/2021/02/south-asian-rights-group-takes-exception-to-pakistan-pms-sri-lanka-visit-6031d3ad34369_600.jpeg">
<meta name="description" content="Human rights defenders are suspicious of the motives behind Imran Khan's two-day visit" />
<meta name="keywords" content="Catholic news, Pakistan, Sri Lanka, Imran Khan, visit, Muslim, Tamil, human rights, cremation, burial, Covid-19, Disha Ravi, South Asians for Human Rights, SAHR,catholic church news" />
<meta name="news_keywords" content="Catholic news, Pakistan, Sri Lanka, Imran Khan, visit, Muslim, Tamil, human rights, cremation, burial, Covid-19, Disha Ravi, South Asians for Human Rights, SAHR,catholic church news" />
<meta property="fb:app_id" content="406871807035832"/>
<meta property="fb:admins" content="100003788548564"/>
<meta property="fb:pages" content="172630432773629" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<meta name="allow-search" content="yes" />
<meta name="robots" content="index, follow" />
<meta name="searchtitle" content="Catholic Church News" />
<link rel="Shortcut Icon" href="https://www.ucanews.com/favicon.ico" type="image/x-icon" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en" />
<meta property="og:title" content="Concerns over Pakistani PM's visit to Sri Lanka - UCA News"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="https://www.ucanews.com/uploads/2021/02/south-asian-rights-group-takes-exception-to-pakistan-pms-sri-lanka-visit-6031d3ad34369_600.jpeg" />
<meta property="og:url" content="https://www.ucanews.com/news/concerns-over-pakistani-pms-visit-to-sri-lanka/91491" />
<link rel="image_src" href="https://www.ucanews.com/uploads/2021/02/south-asian-rights-group-takes-exception-to-pakistan-pms-sri-lanka-visit-6031d3ad34369_600.jpeg"/>
<meta property="og:site_name" content="ucanews.com"/>
<meta property="og:description"  content="Human rights defenders are suspicious of the motives behind Imran Khan's two-day visit" />
<meta name="B-verify" content="8b0f3cc0e8211180a03965b2addb28ea3a8d2685" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<script type="application/ld+json">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</script>
	
	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4612202-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-4612202-1');
</script>
<!-- Pinterest --><meta name="p:domain_verify" content="94229529ee276bb78e96025a06aa0514"/><!-- Pinterest Ends -->
<!-- Facebook --><meta name="facebook-domain-verification" content="pzcwahoo2uxcqbxs3rfq9i732rqh6f" /><!-- Facebook Ends -->
<link href="https://fonts.googleapis.com/css?family=Oswald:200,300,400,500,600,700&display=swap" rel="stylesheet" />
<link href="https://fonts.googleapis.com/css2?family=Playfair+Display&display=swap" rel="stylesheet">
<link rel="stylesheet" href="https://www.ucanews.com/uca_css/news_page.css?v=1612779151" />
<script async src="https://platform.twitter.com/widgets.js"></script>
<style>
#DivN2 { display: none; }
.artcl_206 { width: 100%; float: left; font-family: 'Roboto', sans-serif; font-size: 15px; font-weight: 400; color: #333333; padding-left: 0px; padding-right: 0px; line-height: 18px; }
</style>
</head>
<body>
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v9.0&appId=406871807035832&autoLogAppEvents=1" nonce="B5cpHScm"></script>
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" />	
<link href="https://fonts.googleapis.com/css?family=Roboto:100,100i,300,300i,400,400i,500,500i,700,700i,900,900i&display=swap" rel="stylesheet"> <link href="https://fonts.googleapis.com/css?family=Oswald:200,300,400,500,600,700&display=swap" rel="stylesheet"> 
<link href="https://fonts.googleapis.com/css2?family=Open+Sans:ital,wght@0,300;0,400;0,600;1,300;1,400;1,600&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css2?family=Lalezar&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css2?family=Playfair+Display:wght@400;500&display=swap" rel="stylesheet">
<link rel="stylesheet" href="https://www.ucanews.com/uca_css/reset.min.css" />
<!--pages-->	
<link rel="stylesheet" href="https://www.ucanews.com/uca_css/uca_additional.css?v=1613477544" />
<!-- delay Popup -->
<link rel="stylesheet" href="https://www.ucanews.com/uca_css/pop_delay.css?v=1598600755">
<div class="newsletter-overlay">
<div id="newsletter-popup">
<a href="#" class="popup-close">X</a>
<div class="newsletter-in">
<h3>Daily Newsletter:</h3>
<p>Stay up to date. Don't miss out on the latest News</p>
<span id="email_status1" style="width: 100%; height: auto; float: left; color: #CB0F12; font-weight: 600; text-align: left; margin-bottom: 10px;"></span>
<div class="frm-row">
<input class="frm-name" type="text" placeholder="YOUR NAME" id="newsname" name="newsname" required="">
</div>
<div class="frm-row">
<input class="frm-email" type="text" placeholder="YOUR EMAIL" id="newsemail" name="newsemail" required=""></div>
<div class="frm-submit">
<input type="submit" value="Submit" onclick="return (checkemail())">
</div>
</div>
</div>
</div>
<script>
function checkemail(){
var email = $('#newsemail').val();var name = $('#newsname').val();
var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
if (!filter.test(email)){$('#email_status1').html("Please enter email.");return false;}else{
var csrfName = 'ucan_security',
csrfHash = '987bf6d13a3bd4388f87524d57b09850';
var form = new FormData();
form.append(csrfName,csrfHash);form.append("user_email",email);form.append("user_name",name);form.append("user_page",'popup');
$.ajax({type: 'post',url: 'https://www.ucanews.com/home/newslettersignup',type: "POST",cache: false,contentType: false,processData: false,data : form,datatype:"json",success: function (response){$('#email_status1').html(response);$('#newsname').val("");$('#newsname').val("");setTimeout(function(){$(".newsletter-overlay").hide(); }, 1000);setCookie('newsletter-popup', 'popped', 100);}});}}
</script>
<!-- Popup delay Ends -->
<div class="nice-nav">
<div class="clear"></div>
<div class="uc_p_21">	
<a style="margin-top: 20px; margin-bottom: 20px;" href="javascript:void(0);" class="toggle-nav"><i class="fa fa-close" style="font-size:18px"></i> </a>
</div>
<ul>
<li><a href="https://www.ucanews.com/category/news/7711" title="UCA News">News</a></li>
<li><a href="https://www.ucanews.com/category/features/4" title="UCA News Features">Features</a></li>
<li><a href="https://www.ucanews.com/category/commentary/5" title="UCA News Commentary">Commentary</a></li>
<li><a href="https://www.ucanews.com/news-series" title="UCA News Series">Series</a></li>
<li><a href="https://www.ucanews.com/specials" title="UCA News Specials">Specials</a></li> 
<li><a href="https://www.ucanews.com/multimedia" title="UCA News Video Stories">Video Stories</a></li>
<li><a href="https://www.ucanews.com/podcasts" title="UCA News Podcast">Podcasts</a></li> 	 
<li class="child-menu">
<a href="https://www.ucanews.com/country/south-asia" title="UCA News South Asia"><span>South Asia</span> <span class="fa fa-angle-right toggle-right"></span></a>
<ul class="child-menu-ul">
<li><a href="https://www.ucanews.com/country/india/13" title="UCA News India">India</a></li>
<li><a href="https://www.ucanews.com/country/pakistan/34" title="UCA News Pakistan">Pakistan</a></li>
<li><a href="https://www.ucanews.com/country/bangladesh/5" title="UCA News Bangladesh">Bangladesh</a></li>
<li><a href="https://www.ucanews.com/country/sri-lanka/40" title="UCA News Sri Lanka">Sri Lanka</a></li>
<li><a href="https://www.ucanews.com/country/nepal/32" title="UCA News Nepal">Nepal</a></li>
</ul>
</li>
<li class="child-menu">
<a href="https://www.ucanews.com/country/southeast-asia" title="UCA News Southeast Asia"><span>Southeast Asia</span> <span class="fa fa-angle-right toggle-right"></span></a>
<ul class="child-menu-ul">
<li><a href="https://www.ucanews.com/country/indonesia/14" title="UCA News Indonesia">Indonesia</a></li>
<li><a href="https://www.ucanews.com/country/malaysia/28" title="UCA News Malaysia">Malaysia</a></li>
<li><a href="https://www.ucanews.com/country/singapore/39" title="UCA News Singapore">Singapore</a></li>
<li><a href="https://www.ucanews.com/country/philippines/36" title="UCA News Philippines">Philippines</a></li>
<li><a href="https://www.ucanews.com/country/timor-leste/44" title="UCA News East Timor">East Timor</a></li>
<li><a href="https://www.ucanews.com/country/brunei/7" title="UCA News Brunei">Brunei</a></li>
<li><a href="https://www.ucanews.com/country/cambodia/8" title="UCA News Cambodia">Cambodia</a></li>
<li><a href="https://www.ucanews.com/country/laos/25" title="UCA News Laos">Laos</a></li>
<li><a href="https://www.ucanews.com/country/myanmar/31" title="UCA News Myanmar">Myanmar</a></li>
<li><a href="https://www.ucanews.com/country/thailand/43" title="UCA News Thailand">Thailand</a></li>
<li><a href="https://www.ucanews.com/country/vietnam/49" title="UCA News Vietnam">Vietnam</a></li>
</ul>
</li>	
<li class="child-menu">
<a href="https://www.ucanews.com/country/east-asia" title="UCA News East Asia"><span>East Asia</span> <span class="fa fa-angle-right toggle-right"></span></a>
<ul class="child-menu-ul">
<li><a href="https://www.ucanews.com/country/china/9" title="UCA News China">China</a></li>
<li><a href="https://www.ucanews.com/country/mongolia/30" title="UCA News Mongolia">Mongolia</a></li>
<li><a href="https://www.ucanews.com/country/korea/22" title="UCA News South Korea">South Korea</a></li>
<li><a href="https://www.ucanews.com/country/japan/18" title="UCA News Japan">Japan</a></li>
<li><a href="https://www.ucanews.com/country/hong-kong/12" title="UCA News Hong Kong">Hong Kong</a></li>
<li><a href="https://www.ucanews.com/country/taiwan/52" title="UCA News Taiwan">Taiwan</a></li>
<li><a href="https://www.ucanews.com/country/macau/27" title="UCA News Macau">Macau</a></li>
</ul>
</li>	
<li><a href="https://www.ucanews.com/country/vatican-city/218" title="UCA News From the Vatican">From the Vatican</a></li>
<li><a href="https://www.ucanews.com/country/world" title="UCA News World">World</a></li>
<li><a href="https://www.ucanews.com/spotlight" title="Spotlight: Most Popular Trending Articles">SPOTLIGHT</a></li>
</ul>
</div>

<!--expand and collapse auto div-->
<div class="expand_cl_05">
<div class="expand_cl_06">
<!--for_mobile-->	
<div class="for_ex_mobile"><a href="https://www.ucanews.com/living-church?utm_source=DonationCampaign&utm_medium=living_top_menu&utm_campaign=living" title="Living Church - Contribute to help UCA News"><img src="https://www.ucanews.com/uca_images/mobile-480-189.jpg" style="width:100%;" alt="Living Church - Contribute to help UCA News"/></a></div>
<!--for_mobile-->	
<!--for tab-->	
<div class="for_ex_tab"><a href="https://www.ucanews.com/living-church?utm_source=DonationCampaign&utm_medium=living_top_menu&utm_campaign=living" title="Living Church - Contribute to help UCA News"><img src="https://www.ucanews.com/uca_images/tab-641-151.jpg" style="width:100%;" alt="Living Church - Contribute to help UCA News"/></a></div>
<!--for_tab_end-->	
<!--expand and collapse auto div-->	
<div class="expand_cl_02">
<!--collapse-->	
<div id="Div1" class="expand_cl_01">
<input id="Button1" class="expand_cl_03" type="button" value="Expand" onclick="switchVisible();"/>	
<a href="https://www.ucanews.com/living-church?utm_source=DonationCampaign&utm_medium=living_top_menu&utm_campaign=living" title="Living Church - Contribute to help UCA News"><img src="https://www.ucanews.com/uca_images/collapse-web.jpg" style="width:100%;" alt="Living Church - Contribute to help UCA News"/></a>
</div>
<!--collapse end-->		
<!--expand div	-->
<div id="Div2">
<input id="Button2" class="expand_cl_03" type="button" value="Collapse" onclick="switchVisible();"/>	
<a href="https://www.ucanews.com/living-church?utm_source=DonationCampaign&utm_medium=living_top_menu&utm_campaign=living" title="Living Church - Contribute to help UCA News"><img src="https://www.ucanews.com/uca_images/expand-web.jpg" style="width:100%;" alt="Living Church - Contribute to help UCA News"/></a>	
</div>
<!--expand div	-->	
<style>
#Div2{display: none;}	
</style>
<script>
function switchVisible(){if(document.getElementById('Div1')){if(document.getElementById('Div1').style.display == 'none'){document.getElementById('Div1').style.display = 'block';document.getElementById('Div2').style.display = 'none';}else{document.getElementById('Div1').style.display = 'none';document.getElementById('Div2').style.display = 'block';}}}
</script>		
</div>
</div>	
</div>
<!--expand and collapse auto div end-->


<!--pontificate banner-->
<!--pontificate banner end-->
<!--blue band-->	
<div class="uc_p_01 fixme">
<div class="uc_p_02">
<div class="uc_p_03">
<a href="javascript:void(0);" class="toggle-nav"><i class="fa fa-bars" aria-hidden="true" style="font-size: 20px;"></i> </a>
</div>
<div class="uc_p_04">
<a href="https://www.ucanews.com/category/news/7711" title="UCA News">News</a>
<a href="https://www.ucanews.com/category/features/4" title="UCA News Features">Features</a>
<a href="https://www.ucanews.com/category/commentary/5" title="UCA News Commentary">Commentary</a>
<a href="https://www.ucanews.com/news-series" title="UCA News Series">Series</a>
<a href="https://www.ucanews.com/specials" title="UCA News Specials">Specials</a> 
<a href="https://www.ucanews.com/multimedia" title="UCA News Video Stories">Video Stories</a>
<a href="https://www.ucanews.com/podcasts" title="UCA News Podcast">Podcasts</a>
</div>	
<div class="uc_p_05">
<div class="uc_p_06">
<!--drop Search-->	
<div id="starget">
<div class="drop_sse_01"><button class="Hide">Close</button></div>
<div class="drop_sse_02">
<!--Main search area-->	
<form action="https://www.ucanews.com/home/googlesearch" id="cse-search-box" style="margin:0px; padding:0px;">
<input type="text" name="q" class="main_seas2" value="" placeholder="Search."/>
<input type="hidden" name="cx" value="partner-pub-001599941463365685814:sfheipyjbn0" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="ISO-8859-1" />
<input type="submit" value="Search" class="main_seas s_height" name="sa">
</form>	
<!--Main search area end-->	
</div>
</div>
<button class="toggle drop_search_button"><i class="fa fa-search" aria-hidden="true" style="font-size: 18px;"></i> <span class="tex_search">Search</span></button></div>	
<!--drop Search end-->	
<div class="daily_mas_01"><a target="_blank" href="https://www.ucanews.com/your-daily-mass"><img src="https://www.ucanews.com/uca_images/daily_top.jpg" width="143" alt="Your Daily Mass"/></a></div>
<div class="uc_p_07"><a href="https://www.ucanews.com/newsletters/signup" title="Sign Up for UCA Newsletter">
<div class="uc_p_08"><img src="https://www.ucanews.com/uca_images/icon_news.png" width="30" alt="Sign Up for UCA Newsletter"/></div>
<div class="uc_p_09"> Sign Up for Newsletter</div>	
</a>	
</div>	
</div>	
</div>		
</div>
<!--blue band end-->
<!--logo right yellow-->	
<div class="uc_p_10">
<div class="uc_p_11">
<div class="uc_p_12"><a href="https://www.ucanews.com/" title="UCA News"><img src="https://www.ucanews.com/uca_images/uca_new_logo.png" width="320" alt="UCA News"/></a></div>
<div class="uc_p_13">
<div class="uc_dons_01"><a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-top-right&utm_campaign=banner_click_top_right" title="Support UCA News">Support UCA News</a></div>
<div class="uc_dons_02">
<div class="uc_dons_03">
<a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-top-right&utm_campaign=banner_click_top_right" title="Support UCA News">Contribute to help our mission <i class="fa fa-angle-double-right"></i></a>
</div>	
</div>	
</div>		
</div>	
</div>	
<!--logo right yellow end-->
<!--main_menu_with social-->	
<div class="uc_p_14">
<div class="uc_p_11">
<div class="uc_p_15">
<nav id="s_topmenu">
<label for="tm" id="toggle-s_topmenu">MENU<span class="drop-icon">&#9776;</span></label>
<input type="checkbox" id="tm">
<ul class="main-s_topmenu ">
<li><a href="https://www.ucanews.com/country/south-asia" title="UCA News South Asia">SOUTH ASIA<span class="drop-icon">&#x25BE;</span></a>
<label title="Toggle Drop-down" class="drop-icon" for="sm0">?</label>
<input type="checkbox" id="sm0">
<ul class="sub-s_topmenu">
<li class="sub_padding"><a href="https://www.ucanews.com/country/india/13" title="UCA News India">India</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/pakistan/34" title="UCA News Pakistan">Pakistan</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/bangladesh/5" title="UCA News Bangladesh">Bangladesh</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/sri-lanka/40" title="UCA News Sri Lanka">Sri Lanka</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/nepal/32" title="UCA News Nepal">Nepal</a></li>
</ul>
</li>
<li><a href="https://www.ucanews.com/country/southeast-asia" title="UCA News Southeast Asia">SOUTHEAST ASIA<span class="drop-icon">&#x25BE;</span> </a>
<label title="Toggle Drop-down" class="drop-icon" for="sm1">&#x25BE;</label>
<input type="checkbox" id="sm1">
<ul class="sub-s_topmenu">
<li class="sub_padding"><a href="https://www.ucanews.com/country/indonesia/14" title="UCA News Indonesia">Indonesia</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/malaysia/28" title="UCA News Malaysia">Malaysia</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/singapore/39" title="UCA News Singapore">Singapore</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/philippines/36" title="UCA News Philippines">Philippines</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/timor-leste/44" title="UCA News East Timor">East Timor</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/brunei/7" title="UCA News Brunei">Brunei</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/cambodia/8" title="UCA News Cambodia">Cambodia</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/laos/25" title="UCA News Laos">Laos</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/myanmar/31" title="UCA News Myanmar">Myanmar</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/thailand/43" title="UCA News Thailand">Thailand</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/vietnam/49" title="UCA News Vietnam">Vietnam</a></li> 
</ul>
</li>
<li><a href="https://www.ucanews.com/country/east-asia" title="UCA News East Asia">EAST ASIA<span class="drop-icon">&#x25BE;</span></a>
<label title="Toggle Drop-down" class="drop-icon" for="sm2">&#x25BE;</label>
<input type="checkbox" id="sm2">
<ul class="sub-s_topmenu">
 <li class="sub_padding"><a href="https://www.ucanews.com/country/china/9" title="UCA News China">China</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/mongolia/30" title="UCA News Mongolia">Mongolia</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/korea/22" title="UCA News South Korea">South Korea</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/japan/18" title="UCA News Japan">Japan</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/hong-kong/12" title="UCA News Hong Kong">Hong Kong</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/taiwan/52" title="UCA News Taiwan">Taiwan</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/macau/27" title="UCA News Macau">Macau</a></li> 
</ul>
</li> 
<li><a href="https://www.ucanews.com/country/vatican-city/218" title="UCA News From the Vatican">FROM THE VATICAN</a></li>
<li><a href="https://www.ucanews.com/country/world" title="UCA News World">WORLD</a></li>
<li><a class="covid" href="https://www.ucanews.com/spotlight" title="Spotlight: Most Popular Trending Articles">SPOTLIGHT</a></li>
</ul>
</nav>	
</div>	
<div class="uc_p_16">
<div class="uc_p_19">
<div class="uc_p_18" style="margin-top: 1px;"><a title="UCA News Podcast" href="https://www.ucanews.com/podcasts"><img src="https://www.ucanews.com/uca_images/podcast_ucan_icon.jpg?v=1596782699" width="23" alt="UCA News Podcast"/></a></div>
<div class="uc_p_18" style="margin-top: 1px;"><a target="_blank" title="UCA News RSS Feed" href="https://www.ucanews.com/rss"><i class="fa fa-rss-square" style="font-size:24px;color:#e16e2d"></i></a></div>	
<div class="uc_p_18"><a href="https://www.facebook.com/ucanews" target="_blank" title="UCA News Facebook"><i class="fa fa-facebook-official" aria-hidden="true" style="color:#1e417b; font-size: 24px;"></i></a></div>
<div class="uc_p_18"><a href="https://www.instagram.com/uca.news/" target="_blank" title="UCA News Instagram"><i class="fa fa-instagram" aria-hidden="true" style="color:#d53ec8; font-size: 24px;" ></i></a></div>
<div class="uc_p_18"><a href="https://twitter.com/Ucanews/" target="_blank" title="UCA News Twitter"><i class="fa fa-twitter-square" aria-hidden="true" style="color: #0ebbfd; font-size: 24px;"></i></a></div>
<div class="uc_p_18"><a href="https://www.youtube.com/user/ucanews" target="_blank" title="UCA News Youtube"><i class="fa fa-youtube-play" aria-hidden="true" style="color: #e83808; font-size: 25px;"></i></a></div>
</div>
<div class="uc_p_20"><a href="https://www.ucanews.com/directory" title="UCA News Asian Catholic Dioceses Directory">ASIAN CATHOLIC DIOCESES DIRECTORY</a></div>	
</div>	
</div>
</div>
<!--main_menu_with social end--><!--Content 1 area-->
<div class="uca_pa_news_01">
  <div class="uca_pa_news_02">
    <div class="uca_pa_news_03">
      <div class="uca_pa_news_04">
        <div class="uca_pa_news_06">
                    <a href="https://www.ucanews.com/country/pakistan/34" title="Pakistan"><h3>Pakistan</h3></a>
                    <h1>Concerns over Pakistani PM's visit to Sri Lanka</h1>
          <h2>Human rights defenders are suspicious of the motives behind Imran Khan's two-day visit
</h2>
        </div>
          
         <div class="uca_pa_news_07">
 <div class="uca_pa_news_09"><img src="https://www.ucanews.com/uca_images/no_author_fish.jpg" style="width:100%;" alt="UCA News reporter, Islamabad"/></div>
          <div class="uca_pa_news_10">
 <p>     <a href="https://www.ucanews.com/author/uca-news-reporter" title="UCA News reporter, Islamabad">
          UCA News reporter, Islamabad </a> </p>
   
 <span>Updated: February 21, 2021 03:45 AM GMT</span>          
          </div>
          </div>
  
       
        <!--top add-->
                <div class="uca_pa_news_08">	
	        <div class="uca_pa_news_111"><a href="https://www.ucanews.com/the-pontificate" title="Make a Contribution">
<img src="https://www.ucanews.com/uca_images/pondificate-mobile-article.jpg" style="width:100%;" alt="Make a Contribution"/></a></div>
	</div>
                
        <!--top add end-->
        <div class="uca_pa_news_11">
          <div class="uca_pa_news_12">

<div class="uca_pa_news_24 col_pl_07">Trending</div>
 <div class="uca_pa_news_29">   
      <div class="uca_pa_news_30"> <a href="https://www.ucanews.com/news/christian-folk-music-makes-a-comeback-in-bangladesh/91451" title="Christian folk music makes a comeback in Bangladesh">
     <div class="uca_pa_news_32">1</div>
     <div class="uca_pa_news_33">
       <h4>Christian folk music makes a comeback in Bangladesh</h4>
       <span>Feb 18, 2021</span> </div>
     </a> </div>
      <div class="uca_pa_news_30"> <a href="https://www.ucanews.com/news/india-asserts-dalit-converts-have-no-right-to-contest-polls/91457" title="India asserts Dalit converts have no right to contest polls">
     <div class="uca_pa_news_32">2</div>
     <div class="uca_pa_news_33">
       <h4>India asserts Dalit converts have no right to contest polls</h4>
       <span>Feb 18, 2021</span> </div>
     </a> </div>
      <div class="uca_pa_news_30"> <a href="https://www.ucanews.com/news/its-time-to-speak-up-for-persecuted-christians-in-laos/91458" title="It's time to speak up for persecuted Christians in Laos">
     <div class="uca_pa_news_32">3</div>
     <div class="uca_pa_news_33">
       <h4>It's time to speak up for persecuted Christians in Laos</h4>
       <span>Feb 18, 2021</span> </div>
     </a> </div>
      <div class="uca_pa_news_30"> <a href="https://www.ucanews.com/news/vietnam-catholics-urged-to-live-lent-spirit-during-pandemic/91452" title="Vietnam Catholics urged to live Lent spirit during pandemic">
     <div class="uca_pa_news_32">4</div>
     <div class="uca_pa_news_33">
       <h4>Vietnam Catholics urged to live Lent spirit during pandemic</h4>
       <span>Feb 18, 2021</span> </div>
     </a> </div>
      <div class="uca_pa_news_30"> <a href="https://www.ucanews.com/news/a-time-to-reflect-and-share-with-the-needy-in-indonesia/91480" title="A time to reflect and share with the needy in Indonesia ">
     <div class="uca_pa_news_32">5</div>
     <div class="uca_pa_news_33">
       <h4>A time to reflect and share with the needy in Indonesia </h4>
       <span>Feb 19, 2021</span> </div>
     </a> </div>
      <div class="uca_pa_news_30"> <a href="https://www.ucanews.com/news/a-catholic-mother-prays-for-justice-in-indonesia/91470" title="A Catholic mother prays for justice in Indonesia">
     <div class="uca_pa_news_32">6</div>
     <div class="uca_pa_news_33">
       <h4>A Catholic mother prays for justice in Indonesia</h4>
       <span>Feb 19, 2021</span> </div>
     </a> </div>
      <div class="uca_pa_news_30"> <a href="https://www.ucanews.com/news/elderly-indian-jesuits-bail-postponed-amid-concerns/91477" title="Elderly Indian Jesuit's bail postponed amid concerns">
     <div class="uca_pa_news_32">7</div>
     <div class="uca_pa_news_33">
       <h4>Elderly Indian Jesuit's bail postponed amid concerns</h4>
       <span>Feb 19, 2021</span> </div>
     </a> </div>
      <div class="uca_pa_news_30"> <a href="https://www.ucanews.com/news/catholics-fearful-over-hounding-of-young-indian-activists/91481" title="Catholics fearful over 'hounding' of young Indian activists">
     <div class="uca_pa_news_32">8</div>
     <div class="uca_pa_news_33">
       <h4>Catholics fearful over 'hounding' of young Indian activists</h4>
       <span>Feb 19, 2021</span> </div>
     </a> </div>
      <div class="uca_pa_news_30"> <a href="https://www.ucanews.com/news/macau-catholics-combine-culture-and-faith-for-new-year/91461" title="Macau Catholics combine culture and faith for new year">
     <div class="uca_pa_news_32">9</div>
     <div class="uca_pa_news_33">
       <h4>Macau Catholics combine culture and faith for new year</h4>
       <span>Feb 18, 2021</span> </div>
     </a> </div>
      <div class="uca_pa_news_30"> <a href="https://www.ucanews.com/news/the-irrational-fear-of-people-not-like-us/91464" title="The irrational fear of 'people not like us'">
     <div class="uca_pa_news_32">10</div>
     <div class="uca_pa_news_33">
       <h4>The irrational fear of 'people not like us'</h4>
       <span>Feb 19, 2021</span> </div>
     </a> </div>
      
 </div>
<div class="left_add_banner">
<a href="https://www.ucanews.com/the-pontificate?utm_source=DonationCampaign&utm_medium=Banner-right&utm_campaign=banner_click_right" title="Support UCA News">
<img src="https://www.ucanews.com/uca_images/pondificate-left.jpg" style="width:100%;" alt="Support UCA News"/></a>
</div>
          </div>
          <div class="uca_pa_news_13"> 
   
 <img src="https://www.ucanews.com/uploads/2021/02/south-asian-rights-group-takes-exception-to-pakistan-pms-sri-lanka-visit-6031d3ad34369_600.jpeg" style="width:100%;" alt="Concerns over Pakistani PM's visit to Sri Lanka"/>
 
 <div class="uca_pa_news_14"><p>Buddhist monks tie a saffron robe around the trunk of a legume tree to symbolically ordain it on the outskirts of&nbsp;Sri Lankan capital Colombo. Pakistani PM Imran&nbsp;Khan is to visit the country on Feb. 22-23. (Photo: AFP)</p></div> <div class="uca_pa_news_18">
   <p><p>A regional network of human rights defenders has called on the governments of Pakistan and Sri Lanka to respect the rights of all minorities guaranteed in their constitutions and to address their concerns while providing equal treatment to all.</p> <p>South Asians for Human Rights (SAHR) issued its statement ahead of Pakistani Prime Minister Imran Khan’s visit to Sri Lanka.</p> <p>Expressing concern over the timing and purpose of Khan’s Feb. 22-23 visit, SAHR said: “We further urge the governments of Sri Lanka and Pakistan to use this occasion to celebrate true South Asian camaraderie while working together to address human rights concerns of all citizens in the region."</p> <p>The visit coincides with the virtual launch of the 46th session of the UN Human Rights Council (UNHRC), where it is reported that a new resolution on Sri Lanka will be discussed.</p> <p>“This is also at a time when the government of Sri Lanka has been criticized for forcibly cremating the corpses of Covid-infected Muslim persons against WHO [World Health Organization] guidelines,” the group said.</p> 	 
<div class="slideshow-container">
<div class="mySlides fade">
<a href="https://www.ucanews.com/network" title="Stories Transform Lives"><img src="https://www.ucanews.com/uca_images/1.jpg" style="width:100%" alt="Stories Transform Lives"></a></div>
<div class="mySlides fade">
<a href="https://www.ucanews.com/from-the-publisher" title="Support Asia's largest network of Catholic journalists and editors."><img src="https://www.ucanews.com/uca_images/2.jpg" style="width:100%" alt="Support Asia's largest network of Catholic journalists and editors."></a></div>
</div><div style="text-align:center"><span class="dot"></span><span class="dot"></span></div>
        <p>“SAHR believes that the prime minister’s visit is to garner support from the Organisation of Islamic Cooperation to vote against a resolution on Sri Lanka that is due to come up on February 23.”</p> <p>Khan is expected to address the rights concerns of Muslims and will hold talks with key government officials and party leaders.</p> <p>Sri Lanka is to allow burial of Muslim coronavirus victims after a global outcry over its mandatory cremation policy.</p> <p>“While commending PM Khan's willingness to address the issues faced by the Sri Lankan Muslim minority during his visit, we are also apprehensive of the impact these talks will have on the Tamil minority in the country,” the group said.</p> <p>In February 2020, Sri Lanka’s government informed the UNHRC of its decision to withdraw its co-sponsorship of resolutions calling for a process of transitional justice promoting reconciliation, accountability and human rights, saying it wanted to pursue a domestically designed and executed policy.</p>           <div class="uca_pa_news_19">
     <div class="uca_pa_news_45 col_pl_07">Related News</div>
     <button class="sshow">+</button>
     <button class="cHide">-</button>
     <div id="close_target"> 
              <div class="uca_pa_news_46"><a href="https://www.ucanews.com/news/the-wall-of-jesus-stands-tall-in-pakistan/91405" title="The Wall of Jesus stands tall in Pakistan">
         <div class="uca_pa_news_47"><img src="https://www.ucanews.com/uploads/2021/02/-6029f1c3af68e_600_thumb.jpeg" style="width:100%;" alt="The Wall of Jesus stands tall in Pakistan"/></div>
         <div class="uca_pa_news_48">
<h4>The Wall of Jesus stands tall in Pakistan</h4>
         </div>
         </a> </div>
               <div class="uca_pa_news_46"><a href="https://www.ucanews.com/news/fatwa-forbids-baseless-blasphemy-allegations-in-pakistan/91430" title="Fatwa forbids baseless blasphemy allegations in Pakistan">
         <div class="uca_pa_news_47"><img src="https://www.ucanews.com/uploads/2021/02/-602b83f8aba39_600_thumb.jpeg" style="width:100%;" alt="Fatwa forbids baseless blasphemy allegations in Pakistan"/></div>
         <div class="uca_pa_news_48">
<h4>Fatwa forbids baseless blasphemy allegations in Pakistan</h4>
         </div>
         </a> </div>
               <div class="uca_pa_news_46"><a href="https://www.ucanews.com/news/pakistani-court-orders-return-of-abducted-christian-girl/91449" title="Pakistani court orders return of abducted Christian girl">
         <div class="uca_pa_news_47"><img src="https://www.ucanews.com/uploads/2021/02/-602cd2ea69d7c_600_thumb.jpeg" style="width:100%;" alt="Pakistani court orders return of abducted Christian girl"/></div>
         <div class="uca_pa_news_48">
<h4>Pakistani court orders return of abducted Christian girl</h4>
         </div>
         </a> </div>
               <div class="uca_pa_news_46"><a href="https://www.ucanews.com/news/christian-marriage-and-divorce-bill-ready-in-pakistan/91467" title="Christian marriage and divorce bill ready in Pakistan">
         <div class="uca_pa_news_47"><img src="https://www.ucanews.com/uploads/2021/02/check-pakistan-minister-says-christian-marriage-and-divorce-bill-is-ready-602f3fa1ea1c4_600_thumb.jpeg" style="width:100%;" alt="Christian marriage and divorce bill ready in Pakistan"/></div>
         <div class="uca_pa_news_48">
<h4>Christian marriage and divorce bill ready in Pakistan</h4>
         </div>
         </a> </div>
             </div>
   </div>
          <div style="clear:both;"></div>
     <p>Support from Pakistan and other countries would permit the Sri Lankan government to deliberately bypass the proper process of transitional justice for victims who are mainly among the Tamil and Muslim minorities in the country.</p> <p>SAHR said numerous restrictions on people’s freedom of expression and right to peaceful protest are common across the region.</p> <p>The increase in nationalism and religious extremism leading to marginalization of minorities, shrinking civic space, journalists being targeted by state and non-state authorities, and activists and opposition members being vilified and detained without due process and persecuted through the misuse of laws and undue influence of executive powers are rampant in South Asia, the group said.</p> <p>Indian climate activist Disha Ravi’s arrest is the latest example of the rapid degradation of human rights, it added.</p> <p>“Moreover, there have been numerous instances of people’s rights and respect for democratic values been blatantly violated by governments using the pandemic containment as a facade,” SAHR said.</p> <p>“In Pakistan and Sri Lanka, the intensification of militarization, especially the military leading Covid-19 containment measures as well as the civil administration, business and other aspects of civilian life, have further reduced freedoms and civil liberties.</p> <p>“The agony and suffering faced by minorities in Pakistan and the use of the draconian blasphemy laws have sometimes pushed them to become refugees in neighboring countries. The ruthless measures taken to curb the students’ movement and Pashtun movement without attempting to find sustainable solutions to their problems raises concerns of PM Khan's legitimacy to address issues of the Muslim minority in Sri Lanka.</p> <p>“We believe that such bilateral occasions should not be used to address issues of one minority community while overlooking the concerns of another.”</p>           </div>
<!--Support our -->
<div class="donate_c_01">
<div class="donate_c_02"><a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-bttm-letter&utm_campaign=banner_bttm_letter" title="UCA News Donate" style="color:#015869;text-decoration:none;">Support our Catholic journalism with a contribution of any size</a></div>
<div class="donate_c_03">Your contribution will help the Catholic journalists and editors in UCA News to report news, features, commentaries, video stories and podcasts on issues affecting the lives of millions of Catholics around the world.</div>
<div class="donate_c_04">Here is a gift of two valuable books as a token of appreciation to you.<br/>
Check your mailbox for links to these PDF/e-Books.</div>
<div class="donate_c_05">
<div class="donate_c_06"><a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-bttm-letter&utm_campaign=banner_bttm_letter" title="UCA News Donate" class="donate_c_08">
<div class="donate_c_09"><img src="https://www.ucanews.com/uca_images/catho_small_book.jpg" style="width:100%;" alt="UCA News Donate" /></div>
<div class="donate_c_10">
<div class="donate_c_11">Catholicism in China</div>
<div class="donate_c_12">Twenty-first century Catholicism in China faces many challenges and opportunities</div>
</div>
</a> </div>
<div class="donate_c_07"><a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-bttm-letter&utm_campaign=banner_bttm_letter" title="UCA News Donate" class="donate_c_08">
<div class="donate_c_09"><img src="https://www.ucanews.com/uca_images/living_small_church.jpg" style="width:100%;" alt="UCA News Donate" /></div>
<div class="donate_c_10">
<div class="donate_c_11">Living Church</div>
<div class="donate_c_12">What are the African influences on Chinese Catholicism?</div>
</div>
</a> </div>
</div>
<div class="donate_c_13"><a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-bttm-letter&utm_campaign=banner_bttm_letter" title="UCA News Donate" class="donate_c_14">Contribute <i class="fa fa-angle-double-right" ></i></a>
<div class="donate_c_15"><img src="https://www.ucanews.com/uca_images/card_new.jpg" width="160" alt="UCA News Donate" /></div>
<div class="donate_c_16"><a href="https://www.ucanews.com/network" target='_blank' title="Our Network"><i class="fa fa-circle rtm_11"></i> Our Network</a>
<a href="https://www.ucanews.com/from-the-publisher" target='_blank' title="From the Publisher"><i class="fa fa-circle rtm_11"></i> From the Publisher &nbsp;|</a> </div>
</div>
</div>
<!--Support our end -->
 <!--news letter sign up-->
 <div class="uca_pa_news_20">     
   <div class="uca_pa_news_34"><img src="https://www.ucanews.com/uca_images/ucan_new_letter.jpg" style="width:100%;" alt="UCA Newsletter"/></div>
   <div class="uca_pa_news_35">YOUR DAILY<br/>
     NEWSLETTER</div>
   <div class="uca_pa_news_36">
     <div id="DivN1">
     <span id="email_status" style="width:100%;height:auto;float:left;color:#CB0F12;font-weight:normal;text-align:left;margin-bottom:10px;font-size:14px!important;"></span>
     <form name="myForm"  method="post" >
     <input type="hidden" name="ucan_security" value="987bf6d13a3bd4388f87524d57b09850" />
     <input name="email" id="email" type="email" class="uca_pa_news_37" placeholder="Enter Your Email">
     <input type="button" class="uca_pa_news_38" value="Subscribe" onclick="return (checkemail())">
     </form>
     </div>
     <div id="DivN2" class="artcl_206">Thank you. You are now signed up to our Daily Full Bulletin newsletter</div>
   </div>  
 </div>
<!--news letter sign up end-->
<div class="uca_pa_news_115">
<div class="fb-comments" data-href="https://www.ucanews.com/news/concerns-over-pakistani-pms-visit-to-sri-lanka/91491" data-numposts="10"></div>
</div>
  <!-- zonal related news-->
  <div class="uca_pa_news_119"><div class="uca_pa_news_24 col_pl_16"><h2>Also Read</h2></div></div>
<div class="uca_pa_news_120">
 <div class="uca_pa_news_121">
		   <a href="https://www.ucanews.com/news/bangladeshs-chittagong-archdiocese-gets-new-archbishop/91482" title="Bangladesh's Chittagong Archdiocese gets new archbishop">
		   <div class="uca_pa_news_122"><img src="https://www.ucanews.com/uploads/2021/02/bangladeshs-chittagong-archdiocese-gets-new-archbishop-60306daf96a1b_600_thumb.jpeg" style="width:100%;" alt="Bangladesh's Chittagong Archdiocese gets new archbishop"/></div>	   
		   <div class="uca_pa_news_123">Bangladesh's Chittagong Archdiocese gets new archbishop</div>	    
		   </a>	      
		   </div>
 <div class="uca_pa_news_121">
		   <a href="https://www.ucanews.com/news/catholics-fearful-over-hounding-of-young-indian-activists/91481" title="Catholics fearful over 'hounding' of young Indian activists">
		   <div class="uca_pa_news_122"><img src="https://www.ucanews.com/uploads/2021/02/-602f81e6b726f_600_thumb.jpeg" style="width:100%;" alt="Catholics fearful over 'hounding' of young Indian activists"/></div>	   
		   <div class="uca_pa_news_123">Catholics fearful over 'hounding' of young Indian activists</div>	    
		   </a>	      
		   </div>
 <div class="uca_pa_news_121">
		   <a href="https://www.ucanews.com/news/elderly-indian-jesuits-bail-postponed-amid-concerns/91477" title="Elderly Indian Jesuit's bail postponed amid concerns">
		   <div class="uca_pa_news_122"><img src="https://www.ucanews.com/uploads/2021/02/elderly-indian-jesuits-bail-postponed-amid-concerns-602f6fea70795_600_thumb.jpeg" style="width:100%;" alt="Elderly Indian Jesuit's bail postponed amid concerns"/></div>	   
		   <div class="uca_pa_news_123">Elderly Indian Jesuit's bail postponed amid concerns</div>	    
		   </a>	      
		   </div>
 <div class="uca_pa_news_121">
		   <a href="https://www.ucanews.com/news/sri-lankan-cardinal-seeks-answers-over-sword-imports/91471" title="Sri Lankan cardinal seeks answers over sword imports">
		   <div class="uca_pa_news_122"><img src="https://www.ucanews.com/uploads/2021/02/sri-lankan-cardinal-seeks-answers-over-sword-imports-602f5bffa027d_600_thumb.jpeg" style="width:100%;" alt="Sri Lankan cardinal seeks answers over sword imports"/></div>	   
		   <div class="uca_pa_news_123">Sri Lankan cardinal seeks answers over sword imports</div>	    
		   </a>	      
		   </div>
 <div class="uca_pa_news_121">
		   <a href="https://www.ucanews.com/news/christian-marriage-and-divorce-bill-ready-in-pakistan/91467" title="Christian marriage and divorce bill ready in Pakistan">
		   <div class="uca_pa_news_122"><img src="https://www.ucanews.com/uploads/2021/02/check-pakistan-minister-says-christian-marriage-and-divorce-bill-is-ready-602f3fa1ea1c4_600_thumb.jpeg" style="width:100%;" alt="Christian marriage and divorce bill ready in Pakistan"/></div>	   
		   <div class="uca_pa_news_123">Christian marriage and divorce bill ready in Pakistan</div>	    
		   </a>	      
		   </div>
 <div class="uca_pa_news_121">
		   <a href="https://www.ucanews.com/news/the-irrational-fear-of-people-not-like-us/91464" title="The irrational fear of 'people not like us'">
		   <div class="uca_pa_news_122"><img src="https://www.ucanews.com/uploads/2021/02/-602f3511a78e5_600_thumb.jpeg" style="width:100%;" alt="The irrational fear of 'people not like us'"/></div>	   
		   <div class="uca_pa_news_123">The irrational fear of 'people not like us'</div>	    
		   </a>	      
		   </div>
 </div>
<!-- Zonal related news-->
 
 
          </div>
        </div>
      </div>
<!--right side-->
<div class="uca_pa_news_05">
<div class="uca_pa_news_21"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- square-300-200 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:200px"
     data-ad-client="ca-pub-2857661886915154"
     data-ad-slot="2394771425"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	
<div class="uca_pa_news_22">
<div class="uca_pa_news_24 col_pl_12"><h2>Latest News</h2></div>          
	
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/letter-from-rome-pope-francis-and-the-roman-curia/91493" title="Letter from Rome: Pope Francis and the Roman Curia">	
<h6>Letter from Rome: Pope Francis and the Roman Curia</h6>
<span>Feb 21, 2021</span>
</a>	
</div>	
	
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/cambodia-locks-down-capital-after-third-covid-outbreak/91492" title="Cambodia locks down capital after third Covid outbreak">	
<h6>Cambodia locks down capital after third Covid outbreak</h6>
<span>Feb 21, 2021</span>
</a>	
</div>	
	
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/concerns-over-pakistani-pms-visit-to-sri-lanka/91491" title="Concerns over Pakistani PM's visit to Sri Lanka">	
<h6>Concerns over Pakistani PM's visit to Sri Lanka</h6>
<span>Feb 21, 2021</span>
</a>	
</div>	
	
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/the-shameful-crime-that-shocked-an-indonesian-island/91490" title="The shameful crime that shocked an Indonesian island">	
<h6>The shameful crime that shocked an Indonesian island</h6>
<span>Feb 20, 2021</span>
</a>	
</div>	
	
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/vatican-expects-budget-deficit-for-2021/91489" title="Vatican expects budget deficit for 2021">	
<h6>Vatican expects budget deficit for 2021</h6>
<span>Feb 20, 2021</span>
</a>	
</div>	
	
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/iraq-trip-a-chance-for-pope-to-build-rapport-with-shia-muslims/91488" title="Iraq trip a chance for pope to build rapport with Shia Muslims">	
<h6>Iraq trip a chance for pope to build rapport with Shia Muslims</h6>
<span>Feb 20, 2021</span>
</a>	
</div>	
 
</div>
<div class="uca_pa_news_21"><a href="https://www.ucanews.com/podcasts" title="UCA News Podcast"><img src="https://www.ucanews.com/uca_images/podcast-ucanews.jpg" style="width:100%;" alt="UCA News Podcast"/></a></div>
<div class="uca_pa_news_22">
 <div class="uca_pa_news_24 col_pl_13"><a href="https://www.ucanews.com/category/commentary/5" title="UCA News Commentary"><h2>Commentary</h2></a></div>          
	
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/letter-from-rome-pope-francis-and-the-roman-curia/91493" title="Letter from Rome: Pope Francis and the Roman Curia">	
<h6>Letter from Rome: Pope Francis and the Roman Curia</h6>
<span>Feb 21, 2021</span>
</a>	
</div>	
	
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/the-shameful-crime-that-shocked-an-indonesian-island/91490" title="The shameful crime that shocked an Indonesian island">	
<h6>The shameful crime that shocked an Indonesian island</h6>
<span>Feb 20, 2021</span>
</a>	
</div>	
	
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/the-irrational-fear-of-people-not-like-us/91464" title="The irrational fear of 'people not like us'">	
<h6>The irrational fear of 'people not like us'</h6>
<span>Feb 19, 2021</span>
</a>	
</div>	
	
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/its-time-to-speak-up-for-persecuted-christians-in-laos/91458" title="It's time to speak up for persecuted Christians in Laos">	
<h6>It's time to speak up for persecuted Christians in Laos</h6>
<span>Feb 18, 2021</span>
</a>	
</div>	
	
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/ignoring-vatican-on-vaccines-could-be-perilous-in-pandemic-fight/91463" title="Ignoring Vatican on vaccines could be perilous in pandemic fight">	
<h6>Ignoring Vatican on vaccines could be perilous in pandemic fight</h6>
<span>Feb 18, 2021</span>
</a>	
</div>	
 
</div>
<div class="uca_pa_news_22">
<div class="uca_pa_news_24 col_pl_14"><a href="https://www.ucanews.com/category/features/4" title="UCA News Features"><h2>Features</h2></a></div>          
	
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/a-time-to-reflect-and-share-with-the-needy-in-indonesia/91480" title="A time to reflect and share with the needy in Indonesia ">	
<h6>A time to reflect and share with the needy in Indonesia </h6>
<span>Feb 19, 2021</span>
</a>	
</div>	
	
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/a-catholic-mother-prays-for-justice-in-indonesia/91470" title="A Catholic mother prays for justice in Indonesia">	
<h6>A Catholic mother prays for justice in Indonesia</h6>
<span>Feb 19, 2021</span>
</a>	
</div>	
	
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/want-a-good-read-just-take-a-cab/91466" title="Want a good read? Just take a cab  ">	
<h6>Want a good read? Just take a cab  </h6>
<span>Feb 19, 2021</span>
</a>	
</div>	
	
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/myanmar-bishop-gives-anti-coup-protesters-moral-support/91460" title="Myanmar bishop gives anti-coup protesters moral support">	
<h6>Myanmar bishop gives anti-coup protesters moral support</h6>
<span>Feb 18, 2021</span>
</a>	
</div>	
	
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/christian-folk-music-makes-a-comeback-in-bangladesh/91451" title="Christian folk music makes a comeback in Bangladesh">	
<h6>Christian folk music makes a comeback in Bangladesh</h6>
<span>Feb 18, 2021</span>
</a>	
</div>	
 
</div>
        
       
        
<div class="uca_pa_news_23">
<div class="uca_pa_news_24 col_pl_18">From Our Partner<br/>
<span style="color:#ff9600;">La Croix International</span></div>
<div class="uca_pa_news_26"><a href="https://international.la-croix.com/news/environment/halki-summit-highlights-care-for-creation-amid-pandemic/13828?utm_source=UCAN&utm_campaign=From-our-partners&utm_medium=Referral" title="Halki Summit highlights care for creation amid pandemic" target="_blank" rel="noopener">
<div class="uca_pa_news_27"><img src="https://international.la-croix.com/uploads/news/thumbs/2021/02/halki-summit-highlights-care-for-creation-amid-pandemic-13828-42.jpeg" style="width:100%;" alt="Halki Summit highlights care for creation amid pandemic"/></div>
<div class="uca_pa_news_28">
<h4>Halki Summit highlights care for creation amid pandemic</h4></div>
</a> </div>
<div class="uca_pa_news_26"><a href="https://international.la-croix.com/news/religion/perpetual-lent/13827?utm_source=UCAN&utm_campaign=From-our-partners&utm_medium=Referral" title="Perpetual Lent" target="_blank" rel="noopener">
<div class="uca_pa_news_27"><img src="https://international.la-croix.com/uploads/news/thumbs/2021/02/perpetual-lent-13827-83.jpeg" style="width:100%;" alt="Perpetual Lent"/></div>
<div class="uca_pa_news_28">
<h4>Perpetual Lent</h4></div>
</a> </div>
<div class="uca_pa_news_26"><a href="https://international.la-croix.com/news/education/its-about-our-future/13831?utm_source=UCAN&utm_campaign=From-our-partners&utm_medium=Referral" title="Its about our future" target="_blank" rel="noopener">
<div class="uca_pa_news_27"><img src="https://international.la-croix.com/uploads/news/thumbs/2021/02/its-about-our-future-13831-29.jpeg" style="width:100%;" alt="Its about our future"/></div>
<div class="uca_pa_news_28">
<h4>It's about our future</h4></div>
</a> </div>
<div class="uca_pa_news_26"><a href="https://international.la-croix.com/news/religion/goodbye-saint-merry-what-comes-next/13823?utm_source=UCAN&utm_campaign=From-our-partners&utm_medium=Referral" title="Goodbye SaintMerry What comes next" target="_blank" rel="noopener">
<div class="uca_pa_news_27"><img src="https://international.la-croix.com/uploads/news/thumbs/2021/02/saint-merry-and-what-is-next-13823-76.jpeg" style="width:100%;" alt="Goodbye SaintMerry What comes next"/></div>
<div class="uca_pa_news_28">
<h4>Goodbye, Saint-Merry. What comes next?</h4></div>
</a> </div>
<div class="uca_pa_news_26"><a href="https://international.la-croix.com/news/religion/lent-the-time-to-do-an-about-face-and-turn-to-christ/13822?utm_source=UCAN&utm_campaign=From-our-partners&utm_medium=Referral" title="Lent the time to do an aboutface and turn to Christ" target="_blank" rel="noopener">
<div class="uca_pa_news_27"><img src="https://international.la-croix.com/uploads/news/thumbs/2021/02/gospel-reflection-for-the-first-sunday-of-lent-mk-1-12-15-13822-18.jpeg" style="width:100%;" alt="Lent the time to do an aboutface and turn to Christ"/></div>
<div class="uca_pa_news_28">
<h4>Lent: the time to do an about-face and turn to Christ</h4></div>
</a> </div>
</div>         

        <div class="uca_pa_news_21"><a href="https://international.la-croix.com/" title="UCAN Ad" target="_blank" rel="noopener"><img src="https://www.ucanews.com/uca_images/lc_band.jpg" style="width:100%;" alt="UCAN Ad"/></a></div>

<!--Your daily mass-->	
<div class="uca_pa_news_21">
    <div class="uca_pa_news_24 col_pl_10"><a href="https://www.ucanews.com/your-daily-mass" title="Your Daily Mass" target="_blank"><h2><img src="https://www.ucanews.com/uca_images/daily_top.jpg" width="150" alt="Your Daily Mass"/></h2></a></div> 
			
<!--1-->	
        <div class="uca_pa_news_116">
        <a href="https://www.ucanews.com/your-daily-mass" title="Mass on Demand – Sunday 21 February 2021" target="_blank">	
        <div class="uca_pa_news_117"><img src="https://www.ucanews.com/mass_images/mass-mass.jpg" style="width:100%;" alt="Mass on Demand – Sunday 21 February 2021"/></div>
        <div class="uca_pa_news_118">
        <h4>Mass on Demand – Sunday 21 February 2021</h4>
        </div>	
        </a>	
        </div>	
        <!--1 end-->
	<!--2-->	
        <div class="uca_pa_news_116">
        <a href="https://www.ucanews.com/your-daily-mass" title="Sunday Gospel reflection with Father William Grimm" target="_blank">	
        <div class="uca_pa_news_117"><img src="https://www.ucanews.com/mass_images/frwill.jpg" style="width:100%;" alt="Sunday Gospel reflection with Father William Grimm"/></div>
        <div class="uca_pa_news_118">
        <h4>Sunday Gospel reflection with Father William Grimm</h4>
        </div>	
        </a>	
        </div>	
        <!--2 end-->
	<!--3-->	
        <div class="uca_pa_news_116">        <a href="https://www.ucanews.com/your-daily-mass/daily-reading/readings-of-the-day-feast-of-the-chair-of-saint-peter-apostle/11645" title="Readings of the Day: Feast of the Chair of Saint Peter, Apostle" target="_blank">	
        <div class="uca_pa_news_117"><img src="https://www.livingfaith.in/uploads/news/newse1c6caea63a5fe112d6336d080f1641e_thumb.jpeg" style="width:100%;" alt="Readings of the Day: Feast of the Chair of Saint Peter, Apostle"/></div>
        <div class="uca_pa_news_118">
        <h4>Readings of the Day: Feast of the Chair of Saint Peter, Apostle</h4>
        </div>	
        </a>	
        </div>	
        <!--3 end-->        
        <!--4-->	
        <div class="uca_pa_news_116">        <a href="https://www.ucanews.com/your-daily-mass/daily-refelection/lord-may-i-know-you-more-deeply/11637" title="Lord, may I know You more deeply" target="_blank">	
        <div class="uca_pa_news_117"><img src="https://www.livingfaith.in/uploads/news/newsdfa188de162b5ee9bd1500366a8f2f81_thumb.jpeg" style="width:100%;" alt="Lord, may I know You more deeply"/></div>
        <div class="uca_pa_news_118">
        <h4>Lord, may I know You more deeply</h4>
        </div>	
        </a>	
        </div>	
        <!--4 end-->        
        <!--5-->	
        <div class="uca_pa_news_116">        <a href="https://www.ucanews.com/your-daily-mass/daily-prayer/let-us-pray-for-pope-francis/11641" title="Let us pray for Pope Francis" target="_blank">
        <div class="uca_pa_news_117"><img src="https://www.livingfaith.in/uploads/news/news4161f6fda2fe50c37ccf63ce717ec441_thumb.jpeg" style="width:100%;" alt="Let us pray for Pope Francis"/></div>
        <div class="uca_pa_news_118">
        <h4>Let us pray for Pope Francis</h4>
        </div>	
        </a>	
        </div>	
        <!--5 end-->
        
        <!--6-->	
        <div class="uca_pa_news_116">        <a href="https://www.ucanews.com/your-daily-mass/saint-day/chair-of-saint-peter/11633" title="Chair of Saint Peter" target="_blank">
        <div class="uca_pa_news_117"><img src="https://www.livingfaith.in/uploads/news/newsd04d0a9047881da528a4191e98d74a59_thumb.jpeg" style="width:100%;" alt="Chair of Saint Peter"/></div>
        <div class="uca_pa_news_118">
        <h4>Chair of Saint Peter</h4>
        </div>	
        </a>	
        </div>	
        <!--6 end-->
			
			
		</div>	
		<!--Your daily mass end-->
      
      
</div>
    </div>    
    <!--spacer-->
    <div class="sparea">&nbsp;</div>
    <!--spacer end	--> 
  </div>
</div>
<!--Content area 1 end-->
<div class="new_add_b_01">
<div class="new_add_b_02">
<div class="new_add_b_03"><a href="https://www.ucanews.com/mission-in-asia" title="Contribute and get the Mission in Asia PDF Book/e-Book Free!"><img src="https://www.ucanews.com/uca_images/mission_asia_desktops.jpg" style="width:100%;" alt="Contribute and get the Mission in Asia PDF Book/e-Book Free!"/></a></div>	
<div class="new_add_b_04"><a href="https://www.ucanews.com/mission-in-asia" title="Contribute and get the Mission in Asia PDF Book/e-Book Free!"><img src="https://www.ucanews.com/uca_images/mobile_mission_new.jpg" style="width:100%;" alt="Contribute and get the Mission in Asia PDF Book/e-Book Free!"/></a></div>
</div>	
</div>
<!-- Directory -->
<div class="mission_asia_bn_01">
<div class="mission_asia_bn_02">
<div class="mission_asia_bn_03"><a href="https://www.ucanews.com/directory" title='UCA News Catholic Dioceses in Asia'><img src="https://www.ucanews.com/uca_images/directory_desktop.gif" style="width:100%;" alt="UCA News Catholic Dioceses in Asia"/></a></div>
<div class="mission_asia_bn_11_tab"><a href="https://www.ucanews.com/directory" title='UCA News Catholic Dioceses in Asia'><img src="https://www.ucanews.com/uca_images/directory_tab.gif" style="width:100%;" alt="UCA News Catholic Dioceses in Asia"/></a></div>
<div class="mission_asia_bn_10_mobile"><a href="https://www.ucanews.com/directory" title='UCA News Catholic Dioceses in Asia'><img src="https://www.ucanews.com/uca_images/directory_mobile_banner.gif" style="width:100%;" alt="UCA News Catholic Dioceses in Asia"/></a></div>
</div>
</div>
<!-- Directory end -->
<div class="uc_footer_01">
<div class="uc_p_11">
<div class="uc_footer_02">
<div class="uc_footer_04"><a href="https://www.ucanews.com/" title="UCA News"><img src="https://www.ucanews.com/uca_images/uca_bottom_logo.png" style="width:100%;" alt="UCA News"/></a></div>
<div class="uc_footer_05">Help<br/> UCA News</div>
<div class="uc_footer_gd_01">Support Asia's largest network of Catholic journalists and editors</div>	
<div class="uc_footer_gd_02">
<a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-footer&utm_campaign=banner_click_footer" title="Support UCA News">Contribute <i class="fa fa-angle-double-right" style=""></i></a>
<a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-footer&utm_campaign=banner_click_footer" title="Support UCA News" style="margin-right: 0px;">Get Rewarded <i class="fa fa-angle-double-right" style=""></i></a>	
</div>
<div class="uc_footer_gd_01" style="margin-top: 10px; color: #049be6;">	
Contact Us: <a href="/cdn-cgi/l/email-protection#ea999f9a9a85989eaa9f898b848f9d99c4898587" style="color:#049be6;text-decoration:none;" title="Contact Us"><span class="__cf_email__" data-cfemail="12616762627d6066526771737c7765613c717d7f">[email&#160;protected]</span></a>
</div>
<div class="uc_footer_gd_01" style="margin-top: 10px; color: #049be6;">	
<div id="google_translate_element"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
function googleTranslateElementInit(){
new google.translate.TranslateElement({
pageLanguage: 'en'
}, 'google_translate_element');
}
</script>
<script src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
</div>
</div>	
<div class="uc_footer_10">
<div class="uc_footer_08"><a href="https://www.ucanews.com/country/south-asia" title="UCA News South Asia">South Asia</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/india/13" title="UCA News India">India</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/pakistan/34" title="UCA News Pakistan">Pakistan</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/bangladesh/5" title="UCA News Bangladesh">Bangladesh</a></div>		
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/sri-lanka/40" title="UCA News Sri Lanka">Sri Lanka</a></div>		
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/nepal/32" title="UCA News Nepal">Nepal</a></div>		

<div class="uc_footer_08 ex_ft"><a href="https://www.ucanews.com/subject/social-justice/2" title="UCA News Social Justice">Social Justice</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/overcoming-inequality/7" title="UCA News Overcoming Inequality">Overcoming Inequality</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/women/9" title="UCA News Women">Women</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/environment/10" title="UCA News Environment">Environment</a></div>		
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/children/12" title="UCA News Children">Children</a></div>		
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/politics/13" title="UCA News Politics">Politics</a></div>
</div>	
<div class="uc_footer_10">
<div class="uc_footer_08"><a href="https://www.ucanews.com/country/southeast-asia" title="UCA News Southeast Asia">Southeast Asia</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/indonesia/14" title="UCA News Indonesia">Indonesia</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/malaysia/28" title="UCA News Malaysia">Malaysia</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/singapore/39" title="UCA News Singapore">Singapore</a></div>		
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/philippines/36" title="UCA News Philippines">Philippines</a></div>		
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/timor-leste/44" title="UCA News East Timor">East Timor</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/brunei/7" title="UCA News Brunei">Brunei</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/cambodia/8" title="UCA News Cambodia">Cambodia</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/laos/25" title="UCA News Laos">Laos</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/myanmar/31" title="UCA News Myanmar">Myanmar</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/thailand/43" title="UCA News Thailand">Thailand</a></div>		
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/vietnam/49" title="UCA News Vietnam">Vietnam</a></div>	
</div>
<div class="uc_footer_10">	
<div class="uc_footer_08"><a href="https://www.ucanews.com/country/east-asia" title="UCA News East Asia">East Asia</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/china/9" title="UCA News China">China</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/mongolia/30" title="UCA News Mongolia">Mongolia</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/korea/22" title="UCA News South Korea">South Korea</a></div>		
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/japan/18" title="UCA News Japan">Japan</a></div>		
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/hong-kong/12" title="UCA News Hong Kong">Hong Kong</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/taiwan/52" title="UCA News Taiwan">Taiwan</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/macau/27" title="UCA News Macau">Macau</a></div>
</div>
<div class="uc_footer_10">
<div class="uc_footer_08"><a href="https://www.ucanews.com/subject/church-society/3" title="UCA News Church & Society">Church & Society</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/education/1" title="UCA News Education">Education</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/health/2" title="UCA News Health">Health</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/religion/5" title="UCA News Religion">Religion</a></div>		
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/culture/11" title="UCA News Culture">Culture</a></div>
<div class="uc_footer_08 ex_ft2"><a href="https://www.ucanews.com/category/features/4" title="UCA News Features">Features</a></div>	
<div class="uc_footer_08 ex_ft2"><a href="https://www.ucanews.com/category/commentary/5" title="UCA News Commentary">Commentary</a></div>
<div class="uc_footer_08 ex_ft2"><a href="https://www.ucanews.com/news-series" title="UCA News Series">Series</a></div>
<div class="uc_footer_08 ex_ft2"><a href="https://www.ucanews.com/multimedia" title="UCA News Video Stories">Video Stories</a></div>	
<div class="uc_footer_08 ex_ft2"><a href="https://www.ucanews.com/podcasts" title="UCA News Podcast">Podcast</a></div>	
<div class="uc_footer_08 ex_ft2"><a href="https://www.ucanews.com/directory" title="UCA News Catholic Dioceses in Asia">Catholic Dioceses in Asia</a></div>	
</div>	
<!--mobile tab-->	
<div class="footer_acc mobile_contry_hide">
<div class="item ">
<div class="heading"><a href="https://www.ucanews.com/country/south-asia" title="UCA News South Asia">South Asia</a></div>
<div class="content">
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/india/13" title="UCA News India">India</a></div>	
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/pakistan/34" title="UCA News Pakistan">Pakistan</a></div>	
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/bangladesh/5" title="UCA News Bangladesh">Bangladesh</a></div>		
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/sri-lanka/40" title="UCA News Sri Lanka">Sri Lanka</a></div>		
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/nepal/32" title="UCA News Nepal ">Nepal</a></div>	
</div>
</div>	
<div class="item">
<div class="heading"><a href="https://www.ucanews.com/subject/social-justice/2" title="UCA News Social Justice">Social Justice</a></div>
<div class="content">
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/overcoming-inequality/7" title="UCA News Overcoming Inequality">Overcoming Inequality</a></div>	
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/women/9" title="UCA News Women">Women</a></div>	
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/environment/10" title="UCA News Environment">Environment</a></div>		
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/children/12" title="UCA News Children">Children</a></div>		
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/politics/13" title="UCA News Politics">Politics</a></div>
</div>
</div>
<div class="item">
<div class="heading"><a href="https://www.ucanews.com/country/southeast-asia" title="UCA News Southeast Asia">Southeast Asia</a></div>
<div class="content">
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/indonesia/14" title="UCA News Indonesia">Indonesia</a></div>	
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/malaysia/28" title="UCA News Malaysia">Malaysia</a></div>	
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/singapore/39" title="UCA News Singapore">Singapore</a></div>		
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/philippines/36" title="UCA News Philippines">Philippines</a></div>		
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/timor-leste/44" title="UCA News East Timor">East Timor</a></div>	
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/brunei/7" title="UCA News Brunei">Brunei</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/cambodia/8" title="UCA News Cambodia">Cambodia</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/laos/25" title="UCA News Laos">Laos</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/myanmar/31" title="UCA News Myanmar">Myanmar</a></div>	
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/thailand/43" title="UCA News Thailand">Thailand</a></div>		
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/vietnam/49" title="UCA News Vietnam">Vietnam</a></div>    
</div>
</div>	
<div class="item">
<div class="heading"><a href="https://www.ucanews.com/country/east-asia" title="UCA News East Asia">East Asia</a></div>
<div class="content">
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/china/9" title="UCA News China">China</a></div>	
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/mongolia/30" title="UCA News Mongolia">Mongolia</a></div>	
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/korea/22" title="UCA News South Korea">South Korea</a></div>		
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/japan/18" title="UCA News Japan">Japan</a></div>		
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/hong-kong/12" title="UCA News Hong Kong">Hong Kong</a></div>	
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/taiwan/52" title="UCA News Taiwan">Taiwan</a></div>	
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/macau/27" title="UCA News Macau">Macau</a></div>
</div>
</div>	
<div class="item">
<div class="heading"><a href="https://www.ucanews.com/subject/church-society/3" title="UCA News Church & Society">Church & Society</a></div>
<div class="content">
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/education/1" title="UCA News Education">Education</a></div>	
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/health/2" title="UCA News Health">Health</a></div>	
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/religion/5" title="UCA News Religion">Religion</a></div>		
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/culture/11" title="UCA News Culture">Culture</a></div>
</div>
</div>	
</div>	
<!--=====================special====================-->	
<div class="uc_footer_14">
<div class="uc_footer_08"><a href="https://www.ucanews.com/category/features/4" title="UCA News Features">Features</a></div>
<div class="uc_footer_08"><a href="https://www.ucanews.com/category/commentary/5" title="UCA News Commentary">Commentary</a></div>
<div class="uc_footer_08"><a href="https://www.ucanews.com/news-series" title="UCA News Series">Series</a></div>
<div class="uc_footer_08"><a href="https://www.ucanews.com/multimedia" title="UCA News Video Stories">Video Stories</a></div>	
<div class="uc_footer_08"><a href="https://www.ucanews.com/podcasts" title="UCA News Podcast">Podcast</a></div>	
<div class="uc_footer_08"><a href="https://www.ucanews.com/directory" title="UCA News Catholic Dioceses in Asia">Catholic Dioceses in Asia</a></div>
</div>	
<!--=====================special end====================-->	
<!--mobile tab end-->	
<div class="uc_footer_03">
<div class="uc_footer_09"><a href="https://www.ucanews.com/author" title="UCA News Our Voices">Our Voices</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/about" title="UCA News About Us">About us</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/contact-us" title="UCA News Contact us">Contact us</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/mission#1" title="UCA News Mission">Mission</a></div>		
<div class="uc_footer_09"><a href="https://www.ucanews.com/mission#2" title="UCA News Products & Services">Products & Services</a></div>			
<div class="uc_footer_09"><a href="https://www.ucanews.com/privacy-policy" title="UCA News Privacy Policy">Privacy Policy</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/specials" title="UCA News Specials">Specials</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/announcement" title="UCA News Announcement">Announcement</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/newsletters/signup" title="Sign Up for UCA Newsletter">Sign Up for UCA Newsletters</a></div>	
<div class="uc_footer_09"><a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-footer&utm_campaign=banner_click_footer" title="Support UCA News">Support UCA News</a></div>		
<div class="uc_footer_09"><a href="https://www.ucanews.com/website-terms-and-conditions-of-use" title="UCA News Terms & Conditions">Terms & Conditions</a></div>
<div class="uc_footer_07">
<a href="https://www.facebook.com/ucanews" target="_blank" rel="noopener" title="UCA News Facebook" class="fac my_face fa fa-facebook"></a>	
<a href="https://twitter.com/Ucanews/" target="_blank" rel="noopener" title="UCA News Twitter" class="fac my_face fa fa-twitter"></a>		
<a href="https://www.youtube.com/user/ucanews" target="_blank" rel="noopener" title="UCA News Youtube" class="fac my_face fa fa-youtube-play"></a>
<a href="https://www.ucanews.com/rss" target="_blank" title="UCA News RSS Feed" class="fac my_face fa fa-rss"></a>	
<a href="https://www.instagram.com/uca.news/" target="_blank" rel="noopener" title="UCA News Instagram" class="fac my_face fa fa-instagram"></a>	
</div>
</div>	
</div>	
</div>
<div class="uc_footer_11">
<div class="uc_p_11">	
<div class="uc_footer_12">	
&copy;&nbsp;Copyright 2021, Union of Catholic Asian News Limited. All rights reserved. Except for any fair dealing permitted under the Hong Kong Copyright Ordinance, no part of this publication may be reproduced by any means without prior permission.
</div>	
</div>	
</div>
<script src="https://www.ucanews.com/uca_js/jquery_hoe.min.js"></script>
<!--popupdelay-->
<script  src="https://www.ucanews.com/uca_js/pop_delay_script.js"></script>		
<!--popupdelay-->	
<!--close div after 15 seconds	-->
<script>   
$(document).ready(function hide_div(){var counter=15;var timer_status=setInterval(function(){counter--;if(counter<0){$('#time_status').text('hide successfully after 10 seconds');$('#h_div').hide();clearInterval(timer_status);}},1000);});   
</script>		
<!--close div after 15 seconds	-->
<!--Left big sliding menu-->
<script>
$(document).ready(function(){$('.toggle-nav').click(function(){$thi =$(this);$nav=$('.nice-nav');$nav.toggleClass('open');});$('.body-part').click(function(){$nav.addClass('open');});$submenu=$('.child-menu-ul');$('.child-menu .toggle-right').on('click',function(e){e.preventDefault();$this=$(this);$parent=$this.parent().next();$tar=$('.child-menu-ul');if(!$parent.hasClass('active')){$tar.removeClass('active').slideUp('fast');$parent.addClass('active').slideDown('fast');}else{$parent.removeClass('active').slideUp('fast');}});});
</script>
<!--Left big sliding menu-->	
<!--Footer mobile accordian-->
<script>
$('.footer_acc .item .heading').click(function(){var a = $(this).closest('.item');var b = $(a).hasClass('open');var c = $(a).closest('.footer_acc').find('.open');if(b != true){$(c).find('.content').slideUp(200);$(c).removeClass('open');}$(a).toggleClass('open');$(a).find('.content').slideToggle(200);});
</script>
<!--Footer mobile accordian end-->
<!--Search open script	-->
<script>
$('.Show').click(function(){$('#starget').show(500);$('.Show').hide(0);$('.Hide').show(0);});$('.Hide').click(function(){$('#starget').hide(500);$('.Show').show(0);$('.Hide').show(0);});$('.toggle').click(function(){$('#starget').toggle('slow');});
</script>	
<!--Search open script-->
<!-- header fix -->
<script>
$(".owl-carousel").owlCarousel({loop:true,margin:10,nav:true,navText:["",""],autoplay:true,autoplayHoverPause:true,responsive:{0:{items:1},479:{items:1},600:{items:2},992:{items:3},1024:{items:3},1100:{items:4}}});

</script>
<!-- header fix ends -->

<script>
	
var fixmeTop = $('.fixme').offset().top;
$(window).scroll(function() {
    var currentScroll = $(window).scrollTop();
    if (currentScroll >= fixmeTop) {
        $('.fixme').css({
            position: 'fixed',
            top: '0',
            left: '0'
        });
    } else {
        $('.fixme').css({
            position: 'static'
        });
    }
});	
</script>	

<script>
$("#slideshow > .ak:gt(0)").hide();

setInterval(function() {
  $('#slideshow > .ak:first')
    .fadeOut(2000)
    .next()
    .fadeIn(2000)
    .end()
    .appendTo('#slideshow');
}, 10000);
</script>
<script>
$("#m_slideshow > .ak1:gt(0)").hide();
setInterval(function() {
  $('#m_slideshow > .ak1:first')
    .fadeOut(2000)
    .next()
    .fadeIn(2000)
    .end()
    .appendTo('#m_slideshow');
}, 10000);
</script><script>
	$('.sshow').click(function() {
    $('#close_target').show(500);
    $('.sshow').hide(0);
    $('.cHide').show(0);
});
$('.cHide').click(function() {
    $('#close_target').hide(500);
    $('.sshow').show(0);
    $('.cHide').hide(0);
});
</script> 
<script>
function checkemail(){
    var email = document.getElementById("email").value;
    var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
    if (!filter.test(email)){
        $('#email_status').html("Please enter email.");
        return false;
    }else{
          
 if (document.getElementById('DivN1')) {

     if (document.getElementById('DivN1').style.display == 'none') {
         document.getElementById('DivN1').style.display = 'block';
         document.getElementById('DivN2').style.display = 'none';
     }
     else {
         document.getElementById('DivN1').style.display = 'none';
         document.getElementById('DivN2').style.display = 'block';
     }
 }

 var csrfName = 'ucan_security',
 csrfHash = '987bf6d13a3bd4388f87524d57b09850';
 var form = new FormData();
 form.append(csrfName,csrfHash);
 form.append("user_email",email);
 form.append("user_name", '');
 form.append("user_page",'article');
$.ajax({
     url: 'https://www.ucanews.com/home/newslettersignup',
     type: "POST",
     cache: false,
     contentType: false,
     processData: false,
     data : form,
     datatype:"json",
     success: function (response) {
         $('#email_status').html(response);
         $('#email').val("");

     }
 });
        } 
    }
</script>
	  
	  
<script>
var slideIndex = 0;
showSlides();

function showSlides() {
  var i;
  var slides = document.getElementsByClassName("mySlides");
  var dots = document.getElementsByClassName("dot");
  for (i = 0; i < slides.length; i++) {
    slides[i].style.display = "none";  
  }
  slideIndex++;
  if (slideIndex > slides.length) {slideIndex = 1}    
  for (i = 0; i < dots.length; i++) {
    dots[i].className = dots[i].className.replace(" active", "");
  }
  slides[slideIndex-1].style.display = "block";  
  dots[slideIndex-1].className += " active";
  setTimeout(showSlides, 5000); // Change image every 2 seconds
}
</script>
	  
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5fe429e01e806e96"></script>
</body>
</html>