<!DOCTYPE html>
<html lang="en">
<head>
<title>Cardinal urges UN to support justice in Sri Lanka - UCA News</title>
<link rel="canonical" href="https://www.ucanews.com/news/cardinal-urges-un-to-support-justice-in-sri-lanka/99363" />
<link rel="amphtml" href="https://www.ucanews.com/amp/cardinal-urges-un-to-support-justice-in-sri-lanka/99363" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@UcanewsOrg">
<meta name="twitter:title" content="Cardinal urges UN to support justice in Sri Lanka- UCA News">
<meta name="twitter:description" content="Protesters call for release of activists held without charges under Prevention of Terrorism Act">
<meta name="twitter:image" content="https://i.ucanews.com/ucanews/uploads/2022/11/checked-cardinal-urges-un-to-support-justice-in-sri-lanka-636b928c53af4_600.jpeg">
<meta name="description" content="Protesters call for release of activists held without charges under Prevention of Terrorism Act" />
<meta name="keywords" content="0,catholic church news" />
<meta name="news_keywords" content="0,catholic church news" />
<meta property="fb:app_id" content="406871807035832" />
<meta property="fb:admins" content="100003788548564" />
<meta property="fb:pages" content="172630432773629" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="allow-search" content="yes" />
<meta name="robots" content="index, follow" />
<meta name="searchtitle" content="Catholic Church News" />
<link rel="Shortcut Icon" href="https://www.ucanews.com/favicon.ico" type="image/x-icon" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en" />
<meta property="og:title" content="Cardinal urges UN to support justice in Sri Lanka - UCA News" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://i.ucanews.com/ucanews/uploads/2022/11/checked-cardinal-urges-un-to-support-justice-in-sri-lanka-636b928c53af4_600.jpeg" />
<meta property="og:url" content="https://www.ucanews.com/news/cardinal-urges-un-to-support-justice-in-sri-lanka/99363" />
<link rel="image_src" href="https://i.ucanews.com/ucanews/uploads/2022/11/checked-cardinal-urges-un-to-support-justice-in-sri-lanka-636b928c53af4_600.jpeg" />
<meta property="og:site_name" content="ucanews.com" />
<meta property="og:description" content="Protesters call for release of activists held without charges under Prevention of Terrorism Act" />
<meta name="B-verify" content="8b0f3cc0e8211180a03965b2addb28ea3a8d2685" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />

<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@graph": [
        {
            "@type": "NewsArticle",
            "mainEntityOfPage": {
                "@type": "Webpage",
                "url": "https://www.ucanews.com/news/cardinal-urges-un-to-support-justice-in-sri-lanka/99363"
            },
            "headline": "Cardinal urges UN to support justice in Sri Lanka",
            "description": "Protesters call for release of activists held without charges under Prevention of Terrorism Act",
            "keywords": "0,catholic church news",
            "datePublished":"2022-11-09T18:43:00+05:30",
            "dateModified":"2022-11-09T18:58:39+05:30",
            "image": {
                "@type": "ImageObject",
                "url": "https://i.ucanews.com/ucanews/uploads/2022/11/checked-cardinal-urges-un-to-support-justice-in-sri-lanka-636b928c53af4_600.jpeg",
                "width": "1100px",
                "height": "740px",
                "caption": "<p>Protestors hold placards as they take part in an anti-government demonstration in Colombo on Sept. 25. (Photo: AFP/UCAN files)</p>",
                "thumbnail": "https://i.ucanews.com/ucanews/uploads/2022/11/checked-cardinal-urges-un-to-support-justice-in-sri-lanka-636b928c53af4_600_thumb.jpeg",
                "publisher": {
                    "@type": "Organization",
                    "name": "ucanews",
                    "url": "https://www.ucanews.com/uca_images/uca_new_logo.png"
                }
            },
            "author": {
                "@type": "Person",
                "name": "ucanews",
                "url": "https://www.ucanews.com/",
                "sameAs": "https://twitter.com/Ucanews/"
            },
            "publisher": {
                "@type": "Organization",
                "name": "ucanews",
                "legalName": "ucanews",
                "url": "https://www.ucanews.com/",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.ucanews.com/uca_images/uca_new_logo.png",
                    "width": "416px",
                    "height": "78px"
                },
                "sameAs": [
                    "https://www.facebook.com/ucanews",
                    "https://twitter.com/Ucanews/",
                    "https://www.youtube.com/user/ucanews",
                    "https://www.instagram.com/uca.news/"
                ]
            },
            "speakable": {
                "@type": "SpeakableSpecification",
                "xPath": [
                    "/html/head/title",
                    "/html/head/meta[@name='description']/@content"
                ],
                "url": "https://www.ucanews.com/news/cardinal-urges-un-to-support-justice-in-sri-lanka/99363"
            }
        },
        {
            "@type": "WebSite",
            "name": "ucanews.com",
            "url": "https://www.ucanews.com/",
            "potentialAction": {
                "@type": "SearchAction",
                "target": "https://www.ucanews.com/search?query={search_term_string}",
                "query-input": "required name=search_term_string"
            },
            "sameAs": [
                    "https://www.facebook.com/ucanews",
                    "https://twitter.com/Ucanews/",
                    "https://www.youtube.com/user/ucanews",
                    "https://www.instagram.com/uca.news/"
            ]
        }
    ]
}
</script>
<meta name="allow-search" content="yes" />
<meta name="robots" content="index, follow" />
<meta name="p:domain_verify" content="94229529ee276bb78e96025a06aa0514" />
<meta name="facebook-domain-verification" content="pzcwahoo2uxcqbxs3rfq9i732rqh6f" />

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MFBTCMJ');</script>


<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1194855344654268');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1194855344654268&ev=PageView&noscript=1"
/></noscript>

<link rel="stylesheet preload" href="https://www.ucanews.com/uca_css/news_page.css?v=1665052795" as="style">
<link rel="stylesheet preload" href="https://www.ucanews.com/uca_css/special_slider.css?v=1660230203" as="style">
<link rel="stylesheet preload" href="https://www.ucanews.com/uca_css/bannerify.css" as="style">
<link rel="stylesheet preload" href="https://www.ucanews.com/uca_css/owl.carousel.css" as="style">
<link rel="stylesheet" href="https://www.ucanews.com/uca_css/store_ads.css?v=1657692968" />
<style>

  #error_msg{width: 100%;

    float: left;

    font-size: 16px;

    font-weight: 700;

    color: #ea9292 !important;

    padding-left: 0px;

    padding-right: 0px;

    line-height: 18px;

    text-shadow: none !important;}

#DivN2 { display: none; }

.artcl_206 { width: 100%; float: left; font-family: 'Roboto', sans-serif; font-size: 15px; font-weight: 400; color: #333333; padding-left: 0px; padding-right: 0px; line-height: 18px; }

</style>
</head>
<body>
<div class="icon-bar">
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.ucanews.com/news/cardinal-urges-un-to-support-justice-in-sri-lanka/99363" target="_blank" title="Cardinal urges UN to support justice in Sri Lanka" class="facebook"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/intent/tweet?text=Cardinal urges UN to support justice in Sri Lanka&amp;url=https://www.ucanews.com/news/cardinal-urges-un-to-support-justice-in-sri-lanka/99363" target="_blank" title="Cardinal urges UN to support justice in Sri Lanka" class="twitter"><i class="fa fa-twitter"></i></a>
<a href="https://api.whatsapp.com/send?text=https://www.ucanews.com/news/cardinal-urges-un-to-support-justice-in-sri-lanka/99363" target="_blank" title="Cardinal urges UN to support justice in Sri Lanka" class="whatsup"><i class="fa fa-whatsapp"></i></a>
<a href="http://pinterest.com/pin/create/link/?url=https://www.ucanews.com/news/cardinal-urges-un-to-support-justice-in-sri-lanka/99363" target="_blank" title="Cardinal urges UN to support justice in Sri Lanka" class="youtube"><i class="fa fa-pinterest"></i></a>
<a href="/cdn-cgi/l/email-protection#f2cd81879098979186cfb19a979199d29d8786d2869a97d2b19d9e9e9791869b9d9cd29d94d2bf878186d2a0979396d29380869b919e9781d294809d9fd2a7b1b3d2bc978581d4939f82c9909d968bcfba978bd3d2bbd2869a9b9c99d28b9d87d596d28097939e9e8bd29e9b9997d2869a9b81d29380869b919e97dcd2ba978097d29b81d2869a97d29e9b9c99c89a86868281c8dddd858585dc8791939c978581dc919d9fdd9c978581dd919380969b9c939edf8780959781df879cdf869ddf818782829d8086df988781869b9197df9b9cdf81809bdf9e939c9993ddcbcbc1c4c1" target="_blank" title="Cardinal urges UN to support justice in Sri Lanka" class="linkedin"><i class="fa fa-envelope"></i></a>
</div>
<div id="fb-root"></div>
<link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet preload" as="font" />
<link href="https://www.ucanews.com/uploads/fonts/font_b" rel="stylesheet preload" as="font">
<link href="https://www.ucanews.com/uploads/fonts/font_d" rel="stylesheet preload" as="font">
<link href="https://www.ucanews.com/uploads/fonts/font_e" rel="stylesheet preload" as="font">
<link rel="stylesheet preload" href="https://www.ucanews.com/uca_css/reset.min.css?v=1618205962" as="style">

<link rel="stylesheet preload" href="https://www.ucanews.com/uca_css/uca_additional.css?v=1660113894" as="style">

<link rel="stylesheet preload" href="https://www.ucanews.com/uca_css/pop_delay.css?v=1651039596" as="style">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MFBTCMJ"

height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<style>
   
   .uca_in_news_01 {width: 100%;float: left;margin: 0;padding: 0;}
   .uca_in_news_02 {
     max-width: 1370px;
     margin: 0 auto;
     padding: 0px;
     padding-left: 2%;
     padding-right: 2%;
 }
   
.banner_home img{
   width: 100%;
     height: auto;}  
     .main-container {
  max-width: 1370px;
  margin: 0 auto;
}


</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://www.ucanews.com/uca_js/jquery-3.5.0.js" type="text/javascript"></script>

<div class="popupwrapper newsletter-overlay">
<div id="popup-new" class="popupnew">
<div class="header">

</div>
<div class="inner">
<p>NEWSLETTERS</p>
<p>What’s happening in Asian Church <br> and what does it mean for the <br> rest of the world?</p>
<span id="email_status1" style="width: 100%; height: auto; float: left; color: #CB0F12; font-weight: 600; text-align: left; margin-bottom: 10px;"></span>
<input type="text" id="newsemail" name="newsemail" placeholder="Enter your Email Address">
<div class="btn-group">
<a onclick="return (checkemail())" class="btn-subscribe">Subscribe</a>
<a class="btn-close close">No, Thanks</a>
</div>
</div>
</div>
</div>

<script>

function checkemail(){

var email = $('#newsemail').val();
//var name = $('#newsname').val();

var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;

if (!filter.test(email)){$('#email_status1').html("Please enter email.");return false;}else{

var csrfName = 'ucan_security',

csrfHash = 'b78597d89c1b108a3da6b0b4e11141c5';

var form = new FormData();
form.append(csrfName,csrfHash);
form.append("user_email",email);
form.append("user_name",name);
form.append("user_page",'popup');

$.ajax({
  url: 'https://www.ucanews.com/home/newslettersignup',
  type: "POST",
  cache: false,
  contentType: false,
  processData: false,
  data : form,
  datatype:"json",
  success: function (response){
    $('#email_status1').html(response);
    $('#newsemail').val("");
    setTimeout(function(){$('#email_status1').html("");$(".newsletter-overlay").hide(); }, 1000);setCookie('newsletter-popup', 'popped', 100);}});
  }
}

</script>

<div class="nice-nav">
<div class="clear"></div>
<div class="uc_p_21">
<a style="margin-top: 20px; margin-bottom: 20px;" href="javascript:void(0);" class="toggle-nav"><i class="fa fa-close" style="font-size:18px"></i> </a>
</div>
<ul>
<li><a href="https://www.ucanews.com/category/news/7711" title="UCA News">News</a></li>
<li><a href="https://www.ucanews.com/donate" title="Donate" target="_blank"><b>Donate</b></a></li>
<li><a href="https://www.ucanews.com/category/features/4" title="UCA News Features">Features</a></li>
<li><a href="https://www.ucanews.com/category/commentary/5" title="UCA News Commentary">Commentary</a></li>
<li><a href="https://www.ucanews.com/news-series" title="UCA News Series">Series</a></li>
<li><a href="https://www.ucanews.com/specials" title="UCA News Specials">Specials</a></li>
<li><a href="https://www.ucanews.com/multimedia" title="UCA News Video Stories">Video Stories</a></li>
<li class="child-menu">
<a href="https://www.ucanews.com/country/south-asia" title="UCA News South Asia"><span>South Asia</span> <span class="fa fa-angle-right toggle-right"></span></a>
<ul class="child-menu-ul">
<li><a href="https://www.ucanews.com/country/india/13" title="UCA News India">India</a></li>
<li><a href="https://www.ucanews.com/country/pakistan/34" title="UCA News Pakistan">Pakistan</a></li>
<li><a href="https://www.ucanews.com/country/bangladesh/5" title="UCA News Bangladesh">Bangladesh</a></li>
<li><a href="https://www.ucanews.com/country/sri-lanka/40" title="UCA News Sri Lanka">Sri Lanka</a></li>
<li><a href="https://www.ucanews.com/country/nepal/32" title="UCA News Nepal">Nepal</a></li>
</ul>
</li>
<li class="child-menu">
<a href="https://www.ucanews.com/country/southeast-asia" title="UCA News Southeast Asia"><span>Southeast Asia</span> <span class="fa fa-angle-right toggle-right"></span></a>
<ul class="child-menu-ul">
<li><a href="https://www.ucanews.com/country/indonesia/14" title="UCA News Indonesia">Indonesia</a></li>
<li><a href="https://www.ucanews.com/country/malaysia/28" title="UCA News Malaysia">Malaysia</a></li>
<li><a href="https://www.ucanews.com/country/singapore/39" title="UCA News Singapore">Singapore</a></li>
<li><a href="https://www.ucanews.com/country/philippines/36" title="UCA News Philippines">Philippines</a></li>
<li><a href="https://www.ucanews.com/country/timor-leste/44" title="UCA News East Timor">East Timor</a></li>
<li><a href="https://www.ucanews.com/country/brunei/7" title="UCA News Brunei">Brunei</a></li>
<li><a href="https://www.ucanews.com/country/cambodia/8" title="UCA News Cambodia">Cambodia</a></li>
<li><a href="https://www.ucanews.com/country/laos/25" title="UCA News Laos">Laos</a></li>
<li><a href="https://www.ucanews.com/country/myanmar/31" title="UCA News Myanmar">Myanmar</a></li>
<li><a href="https://www.ucanews.com/country/thailand/43" title="UCA News Thailand">Thailand</a></li>
<li><a href="https://www.ucanews.com/country/vietnam/49" title="UCA News Vietnam">Vietnam</a></li>
</ul>
</li>
<li class="child-menu">
<a href="https://www.ucanews.com/country/east-asia" title="UCA News East Asia"><span>East Asia</span> <span class="fa fa-angle-right toggle-right"></span></a>
<ul class="child-menu-ul">
<li><a href="https://www.ucanews.com/country/china/9" title="UCA News China">China</a></li>
<li><a href="https://www.ucanews.com/country/mongolia/30" title="UCA News Mongolia">Mongolia</a></li>
<li><a href="https://www.ucanews.com/country/korea/22" title="UCA News South Korea">South Korea</a></li>
<li><a href="https://www.ucanews.com/country/japan/18" title="UCA News Japan">Japan</a></li>
<li><a href="https://www.ucanews.com/country/hong-kong/12" title="UCA News Hong Kong">Hong Kong</a></li>
<li><a href="https://www.ucanews.com/country/taiwan/52" title="UCA News Taiwan">Taiwan</a></li>
<li><a href="https://www.ucanews.com/country/macau/27" title="UCA News Macau">Macau</a></li>
</ul>
</li>
<li><a href="https://www.ucanews.com/country/vatican-city/218" title="UCA News From the Vatican">From the Vatican</a></li>
<li><a href="https://www.ucanews.com/country/world" title="UCA News World">World</a></li>
<li><a href="https://www.ucanews.com/showcase" title="Spotlight: Most Popular Trending Articles">Showcase</a></li>
<li><a href="https://www.ucanews.com/category/interview/12" title="interview">Interviews</a></li>
<li><a href="https://www.ucanews.com/podcasts" title="UCA News Podcast">Podcasts</a></li>

<li><a href="https://store.ucanews.com/" title="UCAN Store" target="_blank">UCAN Store</a></li>
<li><a href="https://www.ucanews.com/directory/" title="UCAN Directory" target="_blank">UCAN Directory</a></li>
<li>
<ul style="width:100%">
<li style="display:flex;background:#23536a;width:100%">
<a href="https://china.ucanews.com/" title="UCA News China"><img src="https://www.ucanews.com/uca_images/china_flag_icon.png" alt="china" /></a>
<a href="https://indonesia.ucanews.com/" target="_blank" title="UCA News Indonesia"><img src="https://www.ucanews.com/uca_images/indoneshia_flag.jpg" alt="UCA News Indonesia" /></a>
</li>
</ul>
</li>
<div class="uc_p_18"><a href="" target="_blank" title="UCA News Youtube"></a></div>
</ul>
</div>


<div class="uc_p_01 fixme">
<div class="uc_p_02">
<div class="uc_p_03">
<a href="javascript:void(0);" class="toggle-nav"><i class="fa fa-bars" aria-hidden="true" style="font-size: 20px;"></i> </a>
</div>
<div class="uc_p_04">
<a href="https://www.ucanews.com/category/news/7711" title="UCA News">News</a>
<a href="https://www.ucanews.com/category/features/4" title="UCA News Features">Features</a>
<a href="https://www.ucanews.com/category/commentary/5" title="UCA News Commentary">Commentary</a>
<a href="https://www.ucanews.com/news-series" title="UCA News Series">Series</a>
<a href="https://www.ucanews.com/specials" title="UCA News Specials">Specials</a>
<a href="https://www.ucanews.com/multimedia" title="UCA News Video Stories">Video Stories</a>
<a class="pcast" href="https://www.ucanews.com/podcasts" title="UCA News Podcast"><span><img src="https://www.ucanews.com/uca_images/headset_header.png" alt="UCA News Podcast"></span> PODCAST</a>

<a style="font-weight: 600 !important;color: black !important;background-color:#FCE83E;display: inline-flex;align-items: center;position:relative;" class="asiabtn" href="https://store.ucanews.com/" target="_blank" title="UCAN Store"><span style="margin-right: 8px;"><img src="https://www.ucanews.com/uca_images/ebookstore.png" alt="store"></span>UCAN Store <img style="position: absolute;width: 56px;right: -27px;top: -8px;" src="https://www.ucanews.com/uca_images/ebookgif.gif" alt="store"></a>
</div>
<div class="uc_p_05">
<div class="uc_p_06">

<div id="starget">
<div class="drop_sse_01"><button class="Hide">Close</button></div>
<div class="drop_sse_02">

<form action="https://www.ucanews.com/home/googlesearch" id="cse-search-box" style="margin:0px; padding:0px;">
<input type="text" name="q" class="main_seas2" value="" placeholder="Search." />
<input type="hidden" name="cx" value="partner-pub-001599941463365685814:sfheipyjbn0" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="ISO-8859-1" />
<input type="submit" value="Search" class="main_seas s_height" name="sa">
</form>

</div>
</div>
<button class="toggle drop_search_button"><i class="fa fa-search" aria-hidden="true" style="font-size: 18px;"></i> <span class="tex_search">Search</span></button></div>

<div class="uc_p_07" id="signnewsletter1" style="cursor:pointer;"><a title="Sign Up for UCA Newsletter" href="https://www.ucanews.com/newsletters/signup">
<div class="uc_p_08"><img src="https://www.ucanews.com/uca_images/icon_news.png" width="30" alt="Sign Up for UCA Newsletter" /></div>
<div class="uc_p_09"> NEWSLETTER SIGN UP </div>
</a>
</div>
</div>
</div>
</div>

<div class="uc_p_19_spacer" style="height:60px;"></div>

<div class="uc_p_10">
<div class="uc_p_11">
<div class="uc_p_12"><a href="https://www.ucanews.com/" title="UCA News"><img src="https://www.ucanews.com/uca_images/uca_new_logo.png" width="320" alt="UCA News" /></a></div>
<a class="contribute" href="https://www.ucanews.com/donate" title="">Contribute</a>
<style>

.mySlides {display:none;}

.uc_p_13:hover { background:none;}

.uc_p_13 { background:none;}

.support-header-img-container { float: right; }
.support-header-img{
  width: 241px;
}
@media only screen and (min-width: 577px) and (max-width: 677px){
  .support-header-img{
    margin-top: 11px;
    width: 224px;
}
}
@media only screen and (max-width: 577px){
  .support-header-img-container { float: unset; text-align: center;}
  .support-header-img {
    width: 215px;
    margin-top: 16px;
    margin-left: 4%;
  }
}
@media only screen and (max-width: 480px){
  .support-header-img-container {
    display: none;
  }
}

</style>

<div class="support-header-img-container">
<a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-top-right&utm_campaign=banner_click_top_right" title="Donate"><img class="support-header-img" src="https://www.ucanews.com/images/support43.png" alt="" /></a>
</div>
<script>

var myIndex = 0;

carousel();



function carousel() {

  var i;

  var x = document.getElementsByClassName("mySlides");

  for (i = 0; i < x.length; i++) {

    x[i].style.display = "none";  

  }

  myIndex++;

  if (myIndex > x.length) {myIndex = 1}    

  x[myIndex-1].style.display = "block";  

  setTimeout(carousel, 15000); // Change image every 2 seconds

}

</script>
</div>
</div>
</div>
</div>
</div>


<div class="uc_p_14">
<div class="uc_p_11">
<div class="uc_p_15">
<nav id="s_topmenu">
<label for="tm" id="toggle-s_topmenu">MENU<span class="drop-icon">&#9776;</span></label>
<input type="checkbox" id="tm">
<ul class="main-s_topmenu ">
<li><a href="https://www.ucanews.com/country/south-asia" title="UCA News South Asia">SOUTH ASIA<span class="drop-icon">&#x25BE;</span></a>
<label title="Toggle Drop-down" class="drop-icon" for="sm0">?</label>
<input type="checkbox" id="sm0">
<ul class="sub-s_topmenu">
<li class="sub_padding"><a href="https://www.ucanews.com/country/india/13" title="UCA News India">India</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/pakistan/34" title="UCA News Pakistan">Pakistan</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/bangladesh/5" title="UCA News Bangladesh">Bangladesh</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/sri-lanka/40" title="UCA News Sri Lanka">Sri Lanka</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/nepal/32" title="UCA News Nepal">Nepal</a></li>
</ul>
</li>
<li><a href="https://www.ucanews.com/country/southeast-asia" title="UCA News Southeast Asia">SOUTHEAST ASIA<span class="drop-icon">&#x25BE;</span> </a>
<label title="Toggle Drop-down" class="drop-icon" for="sm1">&#x25BE;</label>
<input type="checkbox" id="sm1">
<ul class="sub-s_topmenu">
<li class="sub_padding"><a href="https://www.ucanews.com/country/indonesia/14" title="UCA News Indonesia">Indonesia</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/malaysia/28" title="UCA News Malaysia">Malaysia</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/singapore/39" title="UCA News Singapore">Singapore</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/philippines/36" title="UCA News Philippines">Philippines</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/timor-leste/44" title="UCA News East Timor">East Timor</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/brunei/7" title="UCA News Brunei">Brunei</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/cambodia/8" title="UCA News Cambodia">Cambodia</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/laos/25" title="UCA News Laos">Laos</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/myanmar/31" title="UCA News Myanmar">Myanmar</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/thailand/43" title="UCA News Thailand">Thailand</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/vietnam/49" title="UCA News Vietnam">Vietnam</a></li>
</ul>
</li>
<li><a href="https://www.ucanews.com/country/east-asia" title="UCA News East Asia">EAST ASIA<span class="drop-icon">&#x25BE;</span></a>
<label title="Toggle Drop-down" class="drop-icon" for="sm2">&#x25BE;</label>
<input type="checkbox" id="sm2">
<ul class="sub-s_topmenu">
<li class="sub_padding"><a href="https://www.ucanews.com/country/china/9" title="UCA News China">China</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/mongolia/30" title="UCA News Mongolia">Mongolia</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/korea/22" title="UCA News South Korea">South Korea</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/japan/18" title="UCA News Japan">Japan</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/hong-kong/12" title="UCA News Hong Kong">Hong Kong</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/taiwan/52" title="UCA News Taiwan">Taiwan</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/macau/27" title="UCA News Macau">Macau</a></li>
</ul>
</li>
<li><a href="https://www.ucanews.com/country/vatican-city/218" title="UCA News From the Vatican">FROM THE VATICAN</a></li>
<li><a href="https://www.ucanews.com/country/world" title="UCA News World">WORLD</a></li>
<li><a class="covid" href="https://www.ucanews.com/showcase" title="Spotlight: Most Popular Trending Articles">SHOWCASE</a></li>
<li><a class="covid" href="https://www.ucanews.com/category/interview/12" title="interview" style="background: #e29109;">INTERVIEWS</a></li>
</ul>
</nav>
</div>
<div class="uc_p_16">
<div class="uc_p_19">
<div class="uc_p_18"><a href="https://china.ucanews.com/" target="_blank" title="UCA News China"><img src="https://www.ucanews.com/uca_images/china_flag_icon.png" alt="UCA News China" /></a></div>
<div class="uc_p_18"><a href="https://indonesia.ucanews.com/" target="_blank" title="UCA News Indonesia"><img src="https://www.ucanews.com/uca_images/indoneshia_flag.jpg" alt="UCA News Indonesia" /></a></div>

</div>
<div class="uc_p_20"><a href="https://www.ucanews.com/directory" title="UCA News Asian Catholic Directory">ASIAN CATHOLIC DIRECTORY</a></div>
</div>
</div>
</div>



<script>

  /* $(document).ready(function() {

  $( "img:not(.content img)" ).each(function( i ) {

    var srcode=$(this).attr("src");

    $(this).attr("data-original",$(this).attr("src"));



    $(this).attr("width",this.width);

    $(this).attr("height",this.height);



    var str=srcode + " 20w, "+ srcode+ " 80w, "+ srcode+ " 180w, "+ srcode+ " 280w, "+ srcode+ " 480w, "+ srcode+ " 580w, "+ srcode+ " 680w";

    $(this).attr("data-srcset",str);



   $(this).attr("srcset","data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==");

 



   $(this).attr("height",this.height);

   $(this).addClass('responsively-lazy');

  });

}); */
$(document).ready(function() {
    $('a[target="_blank"]').attr("rel", "noopener");
    $("img").each(function() {
    var srcode=$(this).attr("src");
    $(this).attr("data-original",$(this).attr("src"));
  
    /* var str = srcode.split("ucanews/").pop()+ " 20w";
    var strr= "https://i.ucanews.com/ucanews/"+"tr:w-20,h-0/";
    var rer = strr.concat(str);

    var str1 = srcode.split("ucanews/").pop()+ " 50w";
    var strr1= "https://i.ucanews.com/ucanews/"+"tr:w-50,h-0/";
    var rer1 = ", "+strr1.concat(str1);

    var str2 = srcode.split("ucanews/").pop()+ " 100w";
    var strr2= "https://i.ucanews.com/ucanews/"+"tr:w-2100,h-0/";
    var rer2 = ", "+strr2.concat(str2);

    var str3 = srcode.split("ucanews/").pop()+ " 250w";
    var strr3= "https://i.ucanews.com/ucanews/"+"tr:w-250,h-0/";
    var rer3 = ", "+strr3.concat(str3);

    var str4 = srcode.split("ucanews/").pop()+ " 350w";
    var strr4= "https://i.ucanews.com/ucanews/"+"tr:w-350,h-0";
    var rer4 = ", "+strr4.concat(str4);


    res=rer.concat(rer1).concat(rer2).concat(rer3).concat(rer4);

    $(this).attr("data-srcset",res); */

    
    


}); 
});

</script>
<script>
  $(document).ready(function(){
  $("#signnewsletter").click(function(){
    $('.popupwrapper').css({
            'display': 'flex'
        })
  });
});
  
</script>
<div class="uca_in_news_01">
<div class="uca_in_news_02">
<div class="uca_in_news_03">
<div class="banner_home inner">
<a href="https://www.ucanews.com/series/unequal-christians-of-asian-churches/50" title="Unequal Christians of Asian Churches">
<img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/uca_images/unequal_christains.jpg" alt="Unequal christans">
</a>
</div>
</div>
</div>
</div>

<div class="ucanews_wrapper common">
<div class="left">
<div class="left_01">
<a href="https://www.ucanews.com/country/sri-lanka/40" title="Sri Lanka"><h2>Sri Lanka</h2></a>
</div>
<h1>Cardinal urges UN to support justice in Sri Lanka</h1>
<p class="sub_title">Protesters call for release of activists held without charges under Prevention of Terrorism Act
</p>
<img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/uploads/2022/11/checked-cardinal-urges-un-to-support-justice-in-sri-lanka-636b928c53af4_600.jpeg" alt="Cardinal urges UN to support justice in Sri Lanka">
<div class="news_italic">
<p>Protestors hold placards as they take part in an anti-government demonstration in Colombo on Sept. 25. (Photo: AFP/UCAN files)</p>
</div>
<div class="author">
<div class="author_1">
<a href="https://www.ucanews.com/author/uca-news-reporter" title="UCA News reporter, Colombo">
<img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/uca_images/no_author_fish.jpg" alt="UCA News reporter, Colombo">
</a>
<p>By <a href="https://www.ucanews.com/author/uca-news-reporter" title="UCA News reporter, Colombo"><span>UCA News reporter, Colombo</span></a></p>
</div>
<div class="author_date">
<p>Published: November 09, 2022 11:43 AM GMT</p>
<strong>Updated: November 09, 2022 11:58 AM GMT</strong>
</div>
</div>

<p></p>

<p><a href="https://www.ucanews.com/directory/bishops/cardinal-malcolm-ranjith/497" target="_blank" rel="noopener">Cardinal Malcolm Ranjith</a> has urged the United Nations Human Rights Council to play a part in establishing freedom and justice in Sri Lanka.</p></p>

<p>The prelate said the current government has brutally cracked down on rights activists who speak out against fraud and corruption.</p></p> 

<p>"The government is suppressing human rights activists who speak out against corruption, protest peacefully and organize protest marches," the outspoken cleric said on Nov. 8.</p></p>
<div class="mission_asia_desktop"><a href="https://store.ucanews.com/pope-francis/" title="Ucan Store" target="_blank" rel="noopener"><img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/uca_images/article_store_ad.png" style="width:100%;" alt="Ucan Store"></a></div>
<div class="mission_asia_mobile"><a href="https://store.ucanews.com/pope-francis/" title="Ucan Store" target="_blank" rel="noopener"><img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/uca_images/article_store_ad_mobile.jpg" style="width:100%;" alt="Ucan Store"></a></div>

<p>He said it is unacceptable that Ven. Galwewa Siridhamma Thera, convenor of the Inter-University Bhikkhu Federation, and Wasantha Mudalige, convenor of the Inter-University Student Federation, have been unjustly detained for 75 days.</p></p>

<p>The two leading anti-government activists have been detained under the Prevention of Terrorism Act (PTA) without charges.</p></p>

<p>They were arrested following a protest march in August in which police used water cannons and tear gas to disperse university students who were marching against corruption and fraud.</p></p>

<p>Religious leaders and rights activists who oppose their arrest say that the two leaders are not terrorists.</p></p>

<p>The student federation has organized a series of protests against the government's brutal clampdown on dissent. Several protests were held today in different cities including <a href="https://www.ucanews.com/directory/dioceses/sri-lanka-colombo/480" target="_blank" rel="noopener">Colombo</a> urging the government to immediately release Mudalige and Ven. Siridhamma Thera.</p></p>

<p>According to media reports, at least 129 people are in jail under the PTA. Most of them have been detained on suspicion of involvement in the Easter bomb attacks in 2019.</p></p>

<p>Anura Mudalige, Wasantha's brother, said Wasantha's life is under threat.</p></p>

<p>University student Mary Sadani said politicians are still trying to cheat the public to protect their power.</p></p>

<p>"Religious leaders like Cardinal Ranjith should come forward to address the issues of people suffering due to the economic crisis. Politicians stole the money, not the public," said Sadani.</p></p>

<p>Lawmaker Patali Champika Ranawaka said in parliament that a massive social revolt may occur in the future due to the worst economic crisis in decades.</p></p>

<p>"Industries are closing, jobs are lost. We should all remember that this ceasefire will come in the next round as a massive social problem," said Ranawaka.</p></p>

<p>Cardinal Ranjith said the program of acquitting those arrested on various charges related to the 2019 Easter Sunday attacks is only a drama to mislead the people.</p></p>

<p>"The efforts to keep certain volumes of the Presidential Commission hidden from the public is another facet of the cover-up of the truth about the Easter attacks," he said.</p></p>

<div class="donate_c_01_21">
<div class="years40">
<a target="_blank" href="https://www.ucanews.com/donate">
<img src="https://www.ucanews.com/uca_images/40years.jpg" alt="40 years" />
</a>
</div>
<p class="donatep"><a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-top-right&utm_campaign=banner_click_top_right" target="_blank"><span>Lend your helping hand!</span></a></p>
<p class="donatep"><span><a style="color:#ff7d35!important;font-weight: 600;" href="https://www.ucanews.com/series/unequal-christians-of-asian-churches/50" title="Unequal Christians of Asian Churches" target="_blank">Unequal Christians of Asian Churches</a></span> is a new series of features aimed to help us see prejudice and bias that are at work in our Church. They also help us see the struggles of Catholics to live out their faith.</p>
<p>Such features come to you for FREE, but it cost us to produce them.</p>
<p class="specialclick"> <a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-top-right&utm_campaign=banner_click_top_right" target="_blank"><span class="click_w">Help UCA News publish such great stories.</span></a></p>
<div class="authordonate_div">
<a class="authordonate_btn" href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-top-right&utm_campaign=banner_click_top_right" target="_blank">Donate Now </a>
</div>
</div>


<a class="btn_comment" onclick="javascript:commentcli()" href="#popup1">
<img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/images/comment.png" alt="comment">
<p>Share your comments</p>
</a>


<h4>Latest News </h4>
<div class="grid readings">
<div class="grids">
<a href="https://www.ucanews.com/news/cardinal-urges-un-to-support-justice-in-sri-lanka/99363" title="Cardinal urges UN to support justice in Sri Lanka">
<img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/uploads/2022/11/checked-cardinal-urges-un-to-support-justice-in-sri-lanka-636b928c53af4_600_thumb.jpeg" alt="Cardinal urges UN to support justice in Sri Lanka">
</a>
<a href="https://www.ucanews.com/news/cardinal-urges-un-to-support-justice-in-sri-lanka/99363" title="Cardinal urges UN to support justice in Sri Lanka">Cardinal urges UN to support justice in Sri Lanka</a>
</div>
<div class="grids">
<a href="https://www.ucanews.com/news/united-by-ancestral-worship-in-communist-vietnam/99354" title="United by ancestral worship in Communist Vietnam">
<img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/uploads/2022/11/-636b32a12fb6c_600_thumb.jpeg" alt="United by ancestral worship in Communist Vietnam">
</a>
<a href="https://www.ucanews.com/news/united-by-ancestral-worship-in-communist-vietnam/99354" title="United by ancestral worship in Communist Vietnam">United by ancestral worship in Communist Vietnam</a>
</div>
<div class="grids">
<a href="https://www.ucanews.com/news/abu-sayyaf-militants-surrender-to-philippine-military/99362" title="Abu Sayyaf militants surrender to Philippine military">
<img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/uploads/2022/11/check-636b763d37f14_600_thumb.jpeg" alt="Abu Sayyaf militants surrender to Philippine military">
</a>
<a href="https://www.ucanews.com/news/abu-sayyaf-militants-surrender-to-philippine-military/99362" title="Abu Sayyaf militants surrender to Philippine military">Abu Sayyaf militants surrender to Philippine military</a>
</div>
<div class="grids">
<a href="https://www.ucanews.com/news/goa-announces-next-francis-xavier-exposition/99355" title="Goa announces next Francis Xavier exposition ">
<img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/uploads/2022/11/check-paying-homage-to-st-francis-xavier-636b3cfb0566c_600_thumb.jpeg" alt="Goa announces next Francis Xavier exposition ">
</a>
<a href="https://www.ucanews.com/news/goa-announces-next-francis-xavier-exposition/99355" title="Goa announces next Francis Xavier exposition ">Goa announces next Francis Xavier exposition </a>
</div>
<div class="grids">
 <a href="https://www.ucanews.com/news/rich-nations-falling-short-on-delivering-climate-finance/99361" title="Rich nations falling short on delivering climate finance">
<img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/uploads/2022/11/check-world-burning-up-faster-than-it-can-recover-pakistan-pm-636b437eb78b4_600_thumb.jpeg" alt="Rich nations falling short on delivering climate finance">
</a>
<a href="https://www.ucanews.com/news/rich-nations-falling-short-on-delivering-climate-finance/99361" title="Rich nations falling short on delivering climate finance">Rich nations falling short on delivering climate finance</a>
</div>
<div class="grids">
<a href="https://www.ucanews.com/news/portugal-monitoring-citizens-hk-arrest-for-sedition/99356" title="Portugal monitoring citizen’s HK arrest for sedition">
<img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/uploads/2022/11/check-636b38fbe6612_600_thumb.jpeg" alt="Portugal monitoring citizen’s HK arrest for sedition">
</a>
<a href="https://www.ucanews.com/news/portugal-monitoring-citizens-hk-arrest-for-sedition/99356" title="Portugal monitoring citizen’s HK arrest for sedition">Portugal monitoring citizen’s HK arrest for sedition</a>
</div>
</div>
<!-- -->
</div>
<div class="right likes">
<div class="stick">
<a href="https://www.ucanews.com/franciscan-pontificate" title="Support Us"><img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/uca_images/donateads_new1.jpg" alt="donateads_new"></a>
</div>
<div class="stick">
<a href="https://store.ucanews.com/" title="Ucanews Store" target="_blank"><img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/uca_images/ucan_store.png" alt="Ucanews Store"></a>
</div>
<div class="stick">
<a href="https://www.ucanews.com/newsletters/signup" title="Newsletter"><img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/uca_images/newslettersignup.jpg" alt="newlettersign"></a>
</div>
<div class="stick">
<div>
<h3>YOU MAY ALSO LIKE</h3>
<ul>
<li>
<div>
<h5><a href="https://www.ucanews.com/country/india/13" title="India">India</a></h5>
<p><a href="https://www.ucanews.com/news/do-children-have-a-future/99351" title="Do children have a future?">Do children have a future?</a></p>
</div>
<a href="https://www.ucanews.com/news/do-children-have-a-future/99351" title="Do children have a future?">
<img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/uploads/2022/11/check-do-children-have-a-future-636a3662d32ee_600.jpeg" alt="Do children have a future?">
</a>
</li>
<li>
<div>
<h5><a href="https://www.ucanews.com/country/indonesia/14" title="Indonesia">Indonesia</a></h5>
<p><a href="https://www.ucanews.com/news/church-deplores-gold-miners-killing-in-indonesias-papua/99348" title="Church deplores gold miner's killing in Indonesia’s Papua">Church deplores gold miner's killing in Indonesia’s Papua</a></p>
</div>
<a href="https://www.ucanews.com/news/church-deplores-gold-miners-killing-in-indonesias-papua/99348" title="Church deplores gold miner's killing in Indonesia’s Papua">
<img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/uploads/2022/11/check-636a28d797296_600.jpeg" alt="Church deplores gold miner's killing in Indonesia’s Papua">
</a>
</li>
<li>
<div>
<h5><a href="https://www.ucanews.com/country/india/13" title="India">India</a></h5>
<p><a href="https://www.ucanews.com/news/on-titles-and-rings-in-the-catholic-church/99324" title="On titles and rings in the Catholic Church ">On titles and rings in the Catholic Church </a></p>
</div>
<a href="https://www.ucanews.com/news/on-titles-and-rings-in-the-catholic-church/99324" title="On titles and rings in the Catholic Church ">
<img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/uploads/2022/11/-63687c98ab056_600.jpeg" alt="On titles and rings in the Catholic Church ">
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="ucanews_wrapper">
<h4>Read articles from La Croix International</h4>
<div class="common latest">
<div class="left">
<a href="https://international.la-croix.com/news/religion/church-launches-ambitious-project-near-disneyland-paris/16719?utm_source=UCAN&utm_campaign=From-our-partners&utm_medium=Referral" title="Church launches ambitious project near Disneyland Paris" target="_blank" rel="noopener">
<img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.international.la-croix.com/550x0/prod/uploads/news/2022/10/prs-de-disneyland-lglise-se-lance-dans-un-projet-ambitieux-16719-64.jpeg" alt="Church launches ambitious project near Disneyland Paris">
</a>
<div>
<h3><a href="https://international.la-croix.com/news/religion/church-launches-ambitious-project-near-disneyland-paris/16719?utm_source=UCAN&utm_campaign=From-our-partners&utm_medium=Referral" title="Church launches ambitious project near Disneyland Paris" target="_blank" rel="noopener">Church launches ambitious project near Disneyland Paris</a></h3>
<p> <a href="https://international.la-croix.com/news/religion/church-launches-ambitious-project-near-disneyland-paris/16719?utm_source=UCAN&utm_campaign=From-our-partners&utm_medium=Referral" title="Church launches ambitious project near Disneyland Paris" target="_blank" rel="noopener">Bishop Jean-Yves Nahmias of Meaux has blessed the site of the future Saint Columban Church and school, a multi-million euro project that bucks the trend of church closures</a></p>
</div>
</div>
<div class="right">
<ul>
<li>
<a href="https://international.la-croix.com/news/religion/the-exclusion-of-emigrants-is-revolting-sinful-and-criminal-says-pope/16722?utm_source=UCAN&utm_campaign=From-our-partners&utm_medium=Referral" title="The exclusion of emigrants is revolting sinful and criminal says pope" target="_blank" rel="noopener">
<img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://international.la-croix.com/uploads/news/thumbs/2022/10/the-exclusion-of-emigrants-is-revolting-sinful-and-criminal-says-pope-16722-54.jpeg" alt="The exclusion of emigrants is revolting sinful and criminal says pope">
</a>
<a href="https://international.la-croix.com/news/religion/the-exclusion-of-emigrants-is-revolting-sinful-and-criminal-says-pope/16722?utm_source=UCAN&utm_campaign=From-our-partners&utm_medium=Referral" title="The exclusion of emigrants is revolting sinful and criminal says pope" target="_blank" rel="noopener">
<p>The exclusion of emigrants is revolting, sinful and criminal, says pope</p>
</a>
</li>
<li>
<a href="https://international.la-croix.com/news/religion/synodal-virtues-valuing-and-extending-theological-education-part-iii/16721?utm_source=UCAN&utm_campaign=From-our-partners&utm_medium=Referral" title="Synodal virtues valuing and extending theological education Part III" target="_blank" rel="noopener">
<img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://international.la-croix.com/uploads/news/thumbs/2022/10/synodal-virtues-valuing-and-extending-theological-education-part-iii-16721-35.jpeg" alt="Synodal virtues valuing and extending theological education Part III">
</a>
<a href="https://international.la-croix.com/news/religion/synodal-virtues-valuing-and-extending-theological-education-part-iii/16721?utm_source=UCAN&utm_campaign=From-our-partners&utm_medium=Referral" title="Synodal virtues valuing and extending theological education Part III" target="_blank" rel="noopener">
<p>Synodal virtues: valuing and extending theological education (Part III)</p>
</a>
</li>
<li>
<a href="https://international.la-croix.com/news/editorials/end-the-death-penalty-choose-life/16718?utm_source=UCAN&utm_campaign=From-our-partners&utm_medium=Referral" title="End the death penalty choose life" target="_blank" rel="noopener">
<img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://international.la-croix.com/uploads/news/thumbs/2022/10/end-the-death-penalty-choose-life-16718-26.jpeg" alt="End the death penalty choose life">
</a>
<a href="https://international.la-croix.com/news/editorials/end-the-death-penalty-choose-life/16718?utm_source=UCAN&utm_campaign=From-our-partners&utm_medium=Referral" title="End the death penalty choose life" target="_blank" rel="noopener">
<p>End the death penalty: choose life</p>
</a>
</li>
<li>
<a href="https://international.la-croix.com/news/religion/major-eastern-rite-syro-malabar-church-wrestles-with-liturgical-reform/16720?utm_source=UCAN&utm_campaign=From-our-partners&utm_medium=Referral" title="Major Easternrite SyroMalabar Church wrestles with liturgical reform" target="_blank" rel="noopener">
<img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://international.la-croix.com/uploads/news/thumbs/2022/10/major-eastern-rite-syro-malabar-church-wrestles-with-liturgical-reforms-16720-77.jpeg" alt="Major Easternrite SyroMalabar Church wrestles with liturgical reform">
</a>
<a href="https://international.la-croix.com/news/religion/major-eastern-rite-syro-malabar-church-wrestles-with-liturgical-reform/16720?utm_source=UCAN&utm_campaign=From-our-partners&utm_medium=Referral" title="Major Easternrite SyroMalabar Church wrestles with liturgical reform" target="_blank" rel="noopener">
<p>Major Eastern-rite Syro-Malabar Church wrestles with liturgical reform</p>
</a>
</li>
</ul>
</div>
</div>
</div>

<div id="popup">
<div class="selector">
<img class="responsively-lazy" src="https://i.ucanews.com/ucanews/uca_images/close.png" alt="close" class="open-call">
<p>SPECIAL&nbsp;EBOOKS</p>
</div>
<div class="content">
<a href="https://store.ucanews.com/pope-francis-speaks-with-the-jesuits/" target="_blank" title="Ucan Store">
<img class="responsively-lazy" src="https://i.ucanews.com/ucanews/uca_images/popefrancis.png" alt="Pope Francis speaks with the Jesuits">
</a>
</div>
</div>
</div>
<script src="https://www.ucanews.com/uca_js/pop_delay_script.js?v=711187878"></script>

<div id="popup_reply_pop" class="overlay">
<div class="popup">
<a class="close" href="#">&times;</a>
<div class="content1">
<div class="reply-box bord_0">
<div class="commentbox_title"> SHARE YOUR COMMENTS </div>
<span class="star-cb-group">
<div id="error_msg_reply_pop"></div>
<div id="input_comments_reply_pop" class="input_comments">
<input class="md_cnt02" type="text" id="ucom_name_reply_pop" name="ucom_name" require placeholder="Name" style="">
<input class="md_cnt02" type="email" id="ucom_email_reply_pop" name="ucom_email" require placeholder="Email">
<input class="" type="hidden" id="ucom_reply_id" name="ucom_reply_id">
<textarea class="md_cnt01" id="ucom_comment_reply_pop" name="ucom_comment" require placeholder="Comment"></textarea>
<div id="codeicaptcha_popreply1" class="captchaimg"></div>
<input class="md_cnt02" type="text" id="ucom_captcha_reply_pop" name="ucom_captcha_reply_pop" require placeholder="Enter captcha code" style="">
<p class="recapitchamsg">Can't read the image? click <a href="javascript:void(0);" class="refresh-captcha-reply">here</a> to refresh.</p>
<button class="md_cnt03" id="comment_submit_reply_pop">Submit</button>
<div class="comment_guidline_content">
<div class="comment_guidline_hd"> Commenting Guidelines</div>
<div class="comment_guidline_btm">UCA News monitors the content of the comments and reserves the right to remove posts that contains abusive, offensive, racist, threatening or harassing comments or personal attacks of any kind.</div>
</div>
</div>
</span>
</div>
</div>
</div>
</div>
<div id="popup1" class="overlay">
<div class="popup">
<a class="close" href="">&times;</a>
<div class="content1">
<div class="reply-box bord_0">
<div class="commentbox_title"> SHARE YOUR COMMENTS </div>
<span class="star-cb-group">
<div id="error_msg"></div>
<div id="input_comments" class="input_comments">
<input class="md_cnt02" type="text" id="ucom_name" name="ucom_name" require placeholder="Name" style="">
<input class="md_cnt02" type="email" id="ucom_email" name="ucom_email" require placeholder="Email">
<textarea class="md_cnt01" id="ucom_comment" name="ucom_comment" require placeholder="Comment"></textarea>
<div id="codeicaptcha_pop1" class="captchaimg"></div>
<input class="md_cnt02" type="text" id="ucom_captcha" name="ucom_captcha" require placeholder="Enter captcha code" style="">
<p class="recapitchamsg">Can't read the image? click <a href="javascript:void(0);" class="refresh-captcha">here</a> to refresh.</p>
<button class="md_cnt03" id="comment_submit">Submit</button>
<div class="comment_guidline_content">
<div class="comment_guidline_hd"> Commenting Guidelines</div>
<div class="comment_guidline_btm">UCA News monitors the content of the comments and reserves the right to remove posts that contains abusive, offensive, racist, threatening or harassing comments or personal attacks of any kind.</div>
</div>
</div>
</span>
</div>
</div>
</div>
</div>
<script>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</script>
<script>

  jQuery(document).ready(function(){

    jQuery('a.refresh-captcha-reply').on('click', function(){

      var csrfName = 'ucan_security',

 csrfHash = 'b78597d89c1b108a3da6b0b4e11141c5';

 var form = new FormData();

 form.append(csrfName,csrfHash);

$.ajax({

     url: 'https://www.ucanews.com/home/captchaload',

     type: "POST",

     cache: false,

     contentType: false,

     processData: false,

     data : form,

     datatype:"json",

     success: function (response) {



        $("#codeicaptcha_popreply1").empty();

        $("#codeicaptcha_pop1").empty();

        $('#codeicaptcha_popreply1').append(response);

     }



    });

    });

  });

</script>
<script>

  jQuery(document).ready(function(){

    jQuery('a.refresh-captcha').on('click', function(){

      var csrfName = 'ucan_security',

 csrfHash = 'b78597d89c1b108a3da6b0b4e11141c5';

 var form = new FormData();

 form.append(csrfName,csrfHash);

$.ajax({

     url: 'https://www.ucanews.com/home/captchaload',

     type: "POST",

     cache: false,

     contentType: false,

     processData: false,

     data : form,

     datatype:"json",

     success: function (response) {



      $("#codeicaptcha_pop1").empty();

          $("#codeicaptcha_popreply1").empty();

          $('#codeicaptcha_pop1').append(response);

     }



    });

    });

  });

</script>
<script>

    $('#comment_submit').click(function(){



            var ucom_post_d = 99363;

            var ucom_name = $('#ucom_name').val();

            var ucom_email = $('#ucom_email').val();

            var ucom_comment = $('#ucom_comment').val();

            var ucom_captcha = $('#ucom_captcha').val();

            var regex_email = /^([a-zA-Z0-9_.+-])+\@(([a-zA-Z0-9-])+\.)+([a-zA-Z0-9]{2,4})+$/;

            $('input').css({'background': '#ffff'});

            if(ucom_comment == ''){

                $('#error_msg').html('<label style="padding-left: 25px;color:#DC143C;font-size:14px; font-style:italic; padding-bottom:5px;float:left">Your feedback is required</label>');

                $('input#ucom_comment').css({'background': '#F08080'});

                 

            }else if(ucom_name == ''){

                $('#error_msg').html('<label style="padding-left: 25px;color:#DC143C;font-size:14px; font-style:italic; padding-bottom:5px;float:left">Please enter you name</label>');

                $('input#ucom_name').css({'background': '#F08080'});

                 

            }else if(ucom_email == ''){

               $('#error_msg').html('<label style="padding-left: 25px;color:#DC143C;font-size:14px; font-style:italic; padding-bottom:5px;float:left">Please Enter your Email Id</label>'); 

               $('input#ucom_email').css({'background': '#F08080'});

                

            }else if(!ucom_email.match(regex_email)){

                $('#error_msg').html('<label style="padding-left: 25px;color:#DC143C;font-size:14px; font-style:italic; padding-bottom:5px;float:left">Please Enter a valid Email address</label>');

                $('input#ucom_email').css({'background': '#F08080'});

                

            }

            else if(ucom_captcha==''){

                $('#error_msg').html('<label style="padding-left: 25px;color:#DC143C;font-size:14px; font-style:italic; padding-bottom:5px;float:left">Please Enter Captcha</label>');

                $('input#ucom_captcha').css({'background': '#F08080'});

                

            }

            else{

              

var csrfName = 'ucan_security',

 csrfHash = 'b78597d89c1b108a3da6b0b4e11141c5';

 var form = new FormData();

 form.append(csrfName,csrfHash);

 form.append("ucom_name",ucom_name);

 form.append("ucom_email", ucom_email);

 form.append("ucom_comment",ucom_comment);

 form.append("ucom_captcha",ucom_captcha);

 form.append("ucom_post_id", 99363);

$.ajax({

     url: 'https://www.ucanews.com/home/addcomment',

     type: "POST",

     cache: false,

     contentType: false,

     processData: false,

     data : form,

     datatype:"json",

     success: function (response) {

      

     if(response==1){

      /*  setTimeout(function(){ 

        window.location.href = "https://www.ucanews.com/news/cardinal-urges-un-to-support-justice-in-sri-lanka/99363";

       }, 1000); */ 

      $('.comment_guidline_content').hide('');    

      $('#input_comments').hide('');

      $('#ucom_name').val('');

      $('#ucom_email').val('');

      $('#ucom_comment').val('');

      $('input#fname').css({'background': '#FFFFFF'});

      $('input#email').css({'background': '#FFFFFF'});

      $('input#ucom_comment').css({'background': '#FFFFFF'});

      $('#error_msg').html('<label style="padding-left: 25px;color:#206c00;font-size:14px; font-style:italic; padding-bottom:5px;float:left">Thank you for your valuable comment! It is currently under review.</label>');

     }

     else if(response==3)

     {

      $('#error_msg').html('<label style="padding-left: 25px;color:#DC143C;font-size:14px; font-style:italic; padding-bottom:5px;float:left">Captcha is required!</label>');

     }

     else if(response==4)

     {

      $('#error_msg').html('<label style="padding-left: 25px;color:#DC143C;font-size:14px; font-style:italic; padding-bottom:5px;float:left">Captcha verification failed!</label>');

     }



     else {

      $('#error_msg').html('<label style="padding-left: 25px;color:#DC143C;font-size:14px; font-style:italic; padding-bottom:5px;float:left">Something went wrong. Try again!</label>');

     }

        



     }

 });

            }

    })



  </script>



<div class="mission_asia_bn_01">
<div class="mission_asia_bn_02">
<div class="mission_asia_bn_03"><a href="https://www.ucanews.com/directory" title='UCA News Catholic Dioceses in Asia'><img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/uca_images/directory_desktop.gif" style="width:100%;" alt="UCA News Catholic Dioceses in Asia" /></a></div>
<div class="mission_asia_bn_11_tab"><a href="https://www.ucanews.com/directory" title='UCA News Catholic Dioceses in Asia'><img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/uca_images/directory_tab.gif" style="width:100%;" alt="UCA News Catholic Dioceses in Asia" /></a></div>
<div class="mission_asia_bn_10_mobile"><a href="https://www.ucanews.com/directory" title='UCA News Catholic Dioceses in Asia'><img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/uca_images/directory_mobile_banner.gif" style="width:100%;" alt="UCA News Catholic Dioceses in Asia" /></a></div>
</div>
</div>

<div class="uc_footer_01">
<div class="uc_p_11">
<div class="uc_footer_02">
<div class="uc_footer_04"><a href="https://www.ucanews.com/" title="UCA News"><img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/uca_images/uca_bottom_logo.png" style="width:100%;" alt="UCA News" /></a></div>
<div class="uc_footer_05">Help<br /> UCA News</div>
<div class="uc_footer_gd_01">Support Asia's largest network of Catholic journalists and editors</div>
<div class="uc_footer_gd_02">
<a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-footer&utm_campaign=banner_click_footer" title="Support UCA News">Contribute <i class="fa fa-angle-double-right" style=""></i></a>
<a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-footer&utm_campaign=banner_click_footer" title="Support UCA News" style="margin-right: 0px;">Get Rewarded <i class="fa fa-angle-double-right" style=""></i></a>
</div>
<div class="uc_footer_gd_01" style="margin-top: 10px; color: #049be6;">
Contact Us: <a href="/cdn-cgi/l/email-protection#a2d1d7d2d2cdd0d6e2d7c1c3ccc7d5d18cc1cdcf" style="color:#049be6;text-decoration:none;" title="Contact Us"><span class="__cf_email__" data-cfemail="c9babcb9b9a6bbbd89bcaaa8a7acbebae7aaa6a4">[email&#160;protected]</span></a>
</div>
</div>
<div class="uc_footer_10">
<div class="uc_footer_08"><a href="https://www.ucanews.com/country/south-asia" title="UCA News South Asia">South Asia</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/india/13" title="UCA News India">India</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/pakistan/34" title="UCA News Pakistan">Pakistan</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/bangladesh/5" title="UCA News Bangladesh">Bangladesh</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/sri-lanka/40" title="UCA News Sri Lanka">Sri Lanka</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/nepal/32" title="UCA News Nepal">Nepal</a></div>
<div class="uc_footer_08 ex_ft"><a href="https://www.ucanews.com/subject/social-justice/2" title="UCA News Social Justice">Social Justice</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/overcoming-inequality/7" title="UCA News Overcoming Inequality">Overcoming Inequality</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/women/9" title="UCA News Women">Women</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/environment/10" title="UCA News Environment">Environment</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/children/12" title="UCA News Children">Children</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/politics/13" title="UCA News Politics">Politics</a></div>
</div>
<div class="uc_footer_10">
<div class="uc_footer_08"><a href="https://www.ucanews.com/country/southeast-asia" title="UCA News Southeast Asia">Southeast Asia</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/indonesia/14" title="UCA News Indonesia">Indonesia</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/malaysia/28" title="UCA News Malaysia">Malaysia</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/singapore/39" title="UCA News Singapore">Singapore</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/philippines/36" title="UCA News Philippines">Philippines</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/timor-leste/44" title="UCA News East Timor">East Timor</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/brunei/7" title="UCA News Brunei">Brunei</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/cambodia/8" title="UCA News Cambodia">Cambodia</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/laos/25" title="UCA News Laos">Laos</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/myanmar/31" title="UCA News Myanmar">Myanmar</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/thailand/43" title="UCA News Thailand">Thailand</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/vietnam/49" title="UCA News Vietnam">Vietnam</a></div>
</div>
<div class="uc_footer_10">
<div class="uc_footer_08"><a href="https://www.ucanews.com/country/east-asia" title="UCA News East Asia">East Asia</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/china/9" title="UCA News China">China</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/mongolia/30" title="UCA News Mongolia">Mongolia</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/korea/22" title="UCA News South Korea">South Korea</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/japan/18" title="UCA News Japan">Japan</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/hong-kong/12" title="UCA News Hong Kong">Hong Kong</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/taiwan/52" title="UCA News Taiwan">Taiwan</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/macau/27" title="UCA News Macau">Macau</a></div>
</div>
<div class="uc_footer_10">
<div class="uc_footer_08"><a href="https://www.ucanews.com/subject/church-society/3" title="UCA News Church & Society">Church & Society</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/education/1" title="UCA News Education">Education</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/health/2" title="UCA News Health">Health</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/religion/5" title="UCA News Religion">Religion</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/culture/11" title="UCA News Culture">Culture</a></div>
<div class="uc_footer_08 ex_ft2"><a href="https://www.ucanews.com/category/features/4" title="UCA News Features">Features</a></div>
<div class="uc_footer_08 ex_ft2"><a href="https://www.ucanews.com/category/commentary/5" title="UCA News Commentary">Commentary</a></div>
<div class="uc_footer_08 ex_ft2"><a href="https://www.ucanews.com/news-series" title="UCA News Series">Series</a></div>
<div class="uc_footer_08 ex_ft2"><a href="https://www.ucanews.com/multimedia" title="UCA News Video Stories">Video Stories</a></div>
<div class="uc_footer_08 ex_ft2"><a href="https://www.ucanews.com/podcasts" title="UCA News Podcast">Podcast</a></div>
<div class="uc_footer_08 ex_ft2"><a href="https://www.ucanews.com/directory" title="UCA News Catholic Dioceses in Asia">Catholic Dioceses in Asia</a></div>
</div>

<div class="footer_acc mobile_contry_hide">
<div class="item ">
<div class="heading"><a href="https://www.ucanews.com/country/south-asia" title="UCA News South Asia">South Asia</a></div>
<div class="content">
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/india/13" title="UCA News India">India</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/pakistan/34" title="UCA News Pakistan">Pakistan</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/bangladesh/5" title="UCA News Bangladesh">Bangladesh</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/sri-lanka/40" title="UCA News Sri Lanka">Sri Lanka</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/nepal/32" title="UCA News Nepal ">Nepal</a></div>
</div>
</div>
<div class="item">
<div class="heading"><a href="https://www.ucanews.com/subject/social-justice/2" title="UCA News Social Justice">Social Justice</a></div>
<div class="content">
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/overcoming-inequality/7" title="UCA News Overcoming Inequality">Overcoming Inequality</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/women/9" title="UCA News Women">Women</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/environment/10" title="UCA News Environment">Environment</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/children/12" title="UCA News Children">Children</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/politics/13" title="UCA News Politics">Politics</a></div>
</div>
</div>
<div class="item">
<div class="heading"><a href="https://www.ucanews.com/country/southeast-asia" title="UCA News Southeast Asia">Southeast Asia</a></div>
<div class="content">
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/indonesia/14" title="UCA News Indonesia">Indonesia</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/malaysia/28" title="UCA News Malaysia">Malaysia</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/singapore/39" title="UCA News Singapore">Singapore</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/philippines/36" title="UCA News Philippines">Philippines</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/timor-leste/44" title="UCA News East Timor">East Timor</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/brunei/7" title="UCA News Brunei">Brunei</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/cambodia/8" title="UCA News Cambodia">Cambodia</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/laos/25" title="UCA News Laos">Laos</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/myanmar/31" title="UCA News Myanmar">Myanmar</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/thailand/43" title="UCA News Thailand">Thailand</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/vietnam/49" title="UCA News Vietnam">Vietnam</a></div>
</div>
</div>
<div class="item">
<div class="heading"><a href="https://www.ucanews.com/country/east-asia" title="UCA News East Asia">East Asia</a></div>
<div class="content">
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/china/9" title="UCA News China">China</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/mongolia/30" title="UCA News Mongolia">Mongolia</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/korea/22" title="UCA News South Korea">South Korea</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/japan/18" title="UCA News Japan">Japan</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/hong-kong/12" title="UCA News Hong Kong">Hong Kong</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/taiwan/52" title="UCA News Taiwan">Taiwan</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/macau/27" title="UCA News Macau">Macau</a></div>
</div>
</div>
<div class="item">
<div class="heading"><a href="https://www.ucanews.com/subject/church-society/3" title="UCA News Church & Society">Church & Society</a></div>
<div class="content">
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/education/1" title="UCA News Education">Education</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/health/2" title="UCA News Health">Health</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/religion/5" title="UCA News Religion">Religion</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/culture/11" title="UCA News Culture">Culture</a></div>
</div>
</div>
</div>

<div class="uc_footer_14">
<div class="uc_footer_08"><a href="https://www.ucanews.com/category/features/4" title="UCA News Features">Features</a></div>
<div class="uc_footer_08"><a href="https://www.ucanews.com/category/commentary/5" title="UCA News Commentary">Commentary</a></div>
<div class="uc_footer_08"><a href="https://www.ucanews.com/news-series" title="UCA News Series">Series</a></div>
<div class="uc_footer_08"><a href="https://www.ucanews.com/multimedia" title="UCA News Video Stories">Video Stories</a></div>
<div class="uc_footer_08"><a href="https://www.ucanews.com/podcasts" title="UCA News Podcast">Podcast</a></div>
<div class="uc_footer_08"><a href="https://www.ucanews.com/directory" title="UCA News Catholic Dioceses in Asia">Catholic Dioceses in Asia</a></div>
</div>


<div class="uc_footer_03">
<div class="uc_footer_09"><a href="https://www.ucanews.com/author" title="UCA News Our Voices">Our Voices</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/about" title="UCA News About Us">About us</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/contact-us" title="UCA News Contact us">Contact us</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/mission#1" title="UCA News Mission">Mission</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/mission#2" title="UCA News Products & Services">Products & Services</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/privacy-policy" title="UCA News Privacy Policy">Privacy Policy</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/specials" title="UCA News Specials">Specials</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/announcement" title="UCA News Announcement">Announcement</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/newsletters/signup" title="Sign Up for UCA Newsletter">Sign up for UCA News Newsletters</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-footer&utm_campaign=banner_click_footer" title="Support UCA News">Support UCA News</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/website-terms-and-conditions-of-use" title="UCA News Terms & Conditions">Terms & Conditions</a></div>
<div class="uc_footer_07">
<a href="https://www.facebook.com/ucanews" target="_blank" rel="noopener" title="UCA News Facebook" class="fac my_face fa fa-facebook"></a>
<a href="https://twitter.com/Ucanews/" target="_blank" rel="noopener" title="UCA News Twitter" class="fac my_face fa fa-twitter"></a>
<a href="https://www.youtube.com/user/ucanews" target="_blank" rel="noopener" title="UCA News Youtube" class="fac my_face fa fa-youtube-play"></a>
<a href="https://www.ucanews.com/rss" target="_blank" title="UCA News RSS Feed" class="fac my_face fa fa-rss"></a>
<a href="https://www.instagram.com/uca.news/" target="_blank" rel="noopener" title="UCA News Instagram" class="fac my_face fa fa-instagram"></a>
</div>
</div>
</div>
</div>
<div class="uc_footer_11">
<div class="uc_p_11">
<div class="uc_footer_12">
&copy;&nbsp;Copyright Union of Catholic Asian News. All rights reserved. No part of this publication may be reproduced without prior permission.
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://www.ucanews.com/uca_js/responsivelyLazy.min.js"></script>
<script src="https://www.ucanews.com/uca_js/jquery_hoe.min.js"></script>

<script src="https://www.ucanews.com/uca_js/pop_delay_script.js?v=1657085104"></script>


<script>   
$(document).ready(function hide_div(){var counter=15;var timer_status=setInterval(function(){counter--;if(counter<0){$('#time_status').text('hide successfully after 10 seconds');$('#h_div').hide();clearInterval(timer_status);}},1000);});   
</script>


<script>
$(document).ready(function(){$('.toggle-nav').click(function(){$thi =$(this);$nav=$('.nice-nav');$nav.toggleClass('open');});$('.body-part').click(function(){$nav.addClass('open');});$submenu=$('.child-menu-ul');$('.child-menu .toggle-right').on('click',function(e){e.preventDefault();$this=$(this);$parent=$this.parent().next();$tar=$('.child-menu-ul');if(!$parent.hasClass('active')){$tar.removeClass('active').slideUp('fast');$parent.addClass('active').slideDown('fast');}else{$parent.removeClass('active').slideUp('fast');}});});
</script>


<script>
$('.footer_acc .item .heading').click(function(){var a = $(this).closest('.item');var b = $(a).hasClass('open');var c = $(a).closest('.footer_acc').find('.open');if(b != true){$(c).find('.content').slideUp(200);$(c).removeClass('open');}$(a).toggleClass('open');$(a).find('.content').slideToggle(200);});
</script>


<script>
$('.Show').click(function(){$('#starget').show(500);$('.Show').hide(0);$('.Hide').show(0);});$('.Hide').click(function(){$('#starget').hide(500);$('.Show').show(0);$('.Hide').show(0);});$('.toggle').click(function(){$('#starget').toggle('slow');});
</script>


<script>
$(".owl-carousel").owlCarousel({loop:true,margin:10,nav:true,navText:["",""],autoplay:true,autoplayHoverPause:true,responsive:{0:{items:1},479:{items:1},600:{items:2},992:{items:3},1024:{items:3},1100:{items:4}}});

</script>

<script>
	
var fixmeTop = $('.fixme').offset().top;
$(window).scroll(function() {
    var currentScroll = $(window).scrollTop();
    if (currentScroll >= fixmeTop) {
        $('.fixme').css({
            position: 'fixed',
            top: '0',
            left: '0'
        });
    } else {
        $('.fixme').css({
            position: 'static'
        });
    }
});	
</script>
<script>
$("#slideshow > .ak:gt(0)").hide();

setInterval(function() {
  $('#slideshow > .ak:first')
    .fadeOut(2000)
    .next()
    .fadeIn(2000)
    .end()
    .appendTo('#slideshow');
}, 10000);
</script>
<script>
$("#m_slideshow > .ak1:gt(0)").hide();
setInterval(function() {
  $('#m_slideshow > .ak1:first')
    .fadeOut(2000)
    .next()
    .fadeIn(2000)
    .end()
    .appendTo('#m_slideshow');
}, 10000);
</script>




<script src="https://www.ucanews.com/uca_js/owl.carousel_home.min.js"></script>
<script>

$(".owl-carousel").owlCarousel({loop:true,margin:10,nav:true,navText:["",""],autoplay:true,autoplayHoverPause:true,responsive:{0:{items:1},479:{items:1},600:{items:2},992:{items:3},1024:{items:3},1100:{items:4}}});

let flag=0;

$(window).scroll(function () {

if ($(this).scrollTop() > 135) {
  if(flag == 0){
    $('.donate').addClass('donate_fixed');
  }
  

} else {

    $('.donate').removeClass('donate_fixed');

}

if ($(window).scrollTop() + $(window).height() > $(document).height() - 100) {

    $('.donate_2').addClass('donate_show'); 

    $('.donate').css("display", "none")

}

else {

    $('.donate').css("display", "block")

}


});
$('.sample-1').on('click',function(){
      $('.donate_fixed').removeClass('donate_fixed');
      flag=1;
    });
</script>
<script>

	$('.sshow').click(function() {

    $('#close_target').show(500);

    $('.sshow').hide(0);

    $('.cHide').show(0);

});

$('.cHide').click(function() {

    $('#close_target').hide(500);

    $('.sshow').show(0);

    $('.cHide').hide(0);

});

</script>

<script defer src='https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.3/jquery.min.js'></script>
<script defer src="https://www.ucanews.com/uca_js/bannerify.js"></script>
<script async src="https://www.ucanews.com/uca_js/responsivelyLazy.min.js"></script>
<script defer src="https://www.ucanews.com/uca_js/owl.carousel.js"></script>
<script>

      var owl = $('.owl-carousel');

      owl.owlCarousel({

        margin: 10,

        autoplay: true,

        loop: true,

        responsive: {

          0: {

            items: 1

          },

          600: {

            items: 2

          },

          1000: {

            items: 3

          }

        }

      })

</script>
</body>
</html>