<!DOCTYPE html>
<html lang="en">
<head>
<title>Cardinal appeals for peace as violence escalates in Sri Lanka - UCA News</title>
<link rel="canonical" href="https://www.ucanews.com/news/cardinal-appeals-for-peace-as-violence-escalates-in-sri-lanka/97202" />
<link rel="amphtml" href="https://www.ucanews.com/amp/cardinal-appeals-for-peace-as-violence-escalates-in-sri-lanka/97202" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@UcanewsOrg">
<meta name="twitter:title" content="Cardinal appeals for peace as violence escalates in Sri Lanka- UCA News">
<meta name="twitter:description" content="Clashes erupt between ruling party and anti-government protesters even after a legislator died and the PM resigned">
<meta name="twitter:image" content="https://i.ucanews.com/ucanews/uploads/2022/05/check-cardinal-appeals-for-peace-as-violence-escalates-in-sri-lanka-627a02c90bb77_600.jpeg">
<meta name="description" content="Clashes erupt between ruling party and anti-government protesters even after a legislator died and the PM resigned" />
<meta name="keywords" content="Sri Lanka, Go Gota Go, President GotabayaRajapaksa, Prime Minister, MahindaRajapaksa, violence, Colombo, Amarakeerthi Athukorala, legislator, dead, fired, Cardinal, MalcolmRanjith,catholic church news" />
<meta name="news_keywords" content="Sri Lanka, Go Gota Go, President GotabayaRajapaksa, Prime Minister, MahindaRajapaksa, violence, Colombo, Amarakeerthi Athukorala, legislator, dead, fired, Cardinal, MalcolmRanjith,catholic church news" />
<meta property="fb:app_id" content="406871807035832" />
<meta property="fb:admins" content="100003788548564" />
<meta property="fb:pages" content="172630432773629" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="allow-search" content="yes" />
<meta name="robots" content="index, follow" />
<meta name="searchtitle" content="Catholic Church News" />
<link rel="Shortcut Icon" href="https://www.ucanews.com/favicon.ico" type="image/x-icon" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en" />
<meta property="og:title" content="Cardinal appeals for peace as violence escalates in Sri Lanka - UCA News" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://i.ucanews.com/ucanews/uploads/2022/05/check-cardinal-appeals-for-peace-as-violence-escalates-in-sri-lanka-627a02c90bb77_600.jpeg" />
<meta property="og:url" content="https://www.ucanews.com/news/cardinal-appeals-for-peace-as-violence-escalates-in-sri-lanka/97202" />
<link rel="image_src" href="https://i.ucanews.com/ucanews/uploads/2022/05/check-cardinal-appeals-for-peace-as-violence-escalates-in-sri-lanka-627a02c90bb77_600.jpeg" />
<meta property="og:site_name" content="ucanews.com" />
<meta property="og:description" content="Clashes erupt between ruling party and anti-government protesters even after a legislator died and the PM resigned" />
<meta name="B-verify" content="8b0f3cc0e8211180a03965b2addb28ea3a8d2685" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<script type="application/ld+json">     

  {

    "@context":"http://schema.org",

    "@type":"BreadcrumbList",

    "itemListElement":[

        {

            "@type":"ListItem",

            "position":1,

            "name":"News",

            "item":"https://www.ucanews.com/"

        }

                                    ,

                {

                    "@type":"ListItem",

                    "position":2,

                    "name":"News",

                    "item":"https://www.ucanews.com/category/news/7711"

                }

                        ]

}

</script>
<script type="application/ld+json">     

    {

    "@context":"http://schema.org",

    "@type":"NewsArticle",

    "mainEntityOfPage":{

        "@type":"Webpage",

        "@id":"https://www.ucanews.com/news/cardinal-appeals-for-peace-as-violence-escalates-in-sri-lanka/97202"

    },

    "headline":"Cardinal appeals for peace as violence escalates in Sri Lanka",

    "description":"Clashes erupt between ruling party and anti-government protesters even after a legislator died and the PM resigned",

    "keywords":"Sri Lanka, Go Gota Go, President GotabayaRajapaksa, Prime Minister, MahindaRajapaksa, violence, Colombo, Amarakeerthi Athukorala, legislator, dead, fired, Cardinal, MalcolmRanjith",

    "datePublished":"2022-05-10T13:35:00+05:30",

    "dateModified":"2022-05-10T13:47:02+05:30",



        "image":{

 "@type":"ImageObject",

 "url":"https://i.ucanews.com/ucanews/uploads/2022/05/check-cardinal-appeals-for-peace-as-violence-escalates-in-sri-lanka-627a02c90bb77_600.jpeg",

 "width":698,

 "height":407

        },

    

    "author":{

        "@type":"Person",

        "name":"UCA News reporter, Colombo"

    },

    "publisher":{

        "@type":"Organization",

        "name":"UCA News",

        "logo":{

 "@type":"ImageObject",

 "url":"https://www.ucanews.com/home_images/home_main_logo.png",

 "width":499,

 "height":78

        }

    }

   }

</script>
<script type="application/ld+json">     



    {

    "@context":"http://schema.org",

    "@type":"Organization",

    "name":"UCA News",

    "url":"https://www.ucanews.com/",

    "logo":{

        "@type":"ImageObject",

        "url":"https://www.ucanews.com/home_images/home_main_logo.png",

        "width":499,

        "height":78

    },

    "sameAs":[

        "https://www.facebook.com/ucanews",

        "https://twitter.com/Ucanews/",

        "https://www.youtube.com/user/ucanews/videos",

        "https://www.instagram.com/uca.news/"

    ]

}



</script>
<meta name="p:domain_verify" content="94229529ee276bb78e96025a06aa0514" />
<meta name="facebook-domain-verification" content="pzcwahoo2uxcqbxs3rfq9i732rqh6f" />

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MFBTCMJ');</script>


<script>
  var _paq = window._paq = window._paq || [];
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//www.ucanews.com/matomo/";
    _paq.push(['setTrackerUrl', u+'matomo.php']);
    _paq.push(['setSiteId', '1']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.async=true; g.src=u+'matomo.js'; s.parentNode.insertBefore(g,s);
  })();
</script>


<script type="text/javascript">
        (function(d, t) {
                var g = d.createElement(t),
                s = d.getElementsByTagName(t)[0];
                g.src = "https://cdn.pushalert.co/integrate_c4cc6d18ae7253e9d4d658e046574a2a.js";
                s.parentNode.insertBefore(g, s);
        }(document, "script"));
</script>


<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1194855344654268');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1194855344654268&ev=PageView&noscript=1"
/></noscript>

<link rel="stylesheet preload" href="https://www.ucanews.com/uca_css/news_page.css?v=1650623131" as="style">
<link rel="stylesheet preload" href="https://www.ucanews.com/uca_css/bannerify.css" as="style">
<link rel="stylesheet preload" href="https://www.ucanews.com/uca_css/owl.carousel.css" as="style">
<style>

  #error_msg{width: 100%;

    float: left;

    font-size: 16px;

    font-weight: 700;

    color: #ea9292 !important;

    padding-left: 0px;

    padding-right: 0px;

    line-height: 18px;

    text-shadow: none !important;}

#DivN2 { display: none; }

.artcl_206 { width: 100%; float: left; font-family: 'Roboto', sans-serif; font-size: 15px; font-weight: 400; color: #333333; padding-left: 0px; padding-right: 0px; line-height: 18px; }

</style>
</head>
<body>
<div class="icon-bar">
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.ucanews.com/news/cardinal-appeals-for-peace-as-violence-escalates-in-sri-lanka/97202" target="_blank" title="Cardinal appeals for peace as violence escalates in Sri Lanka" class="facebook"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/intent/tweet?text=Cardinal appeals for peace as violence escalates in Sri Lanka&amp;url=https://www.ucanews.com/news/cardinal-appeals-for-peace-as-violence-escalates-in-sri-lanka/97202" target="_blank" title="Cardinal appeals for peace as violence escalates in Sri Lanka" class="twitter"><i class="fa fa-twitter"></i></a>
<a href="https://api.whatsapp.com/send?text=https://www.ucanews.com/news/cardinal-appeals-for-peace-as-violence-escalates-in-sri-lanka/97202" target="_blank" title="Cardinal appeals for peace as violence escalates in Sri Lanka" class="whatsup"><i class="fa fa-whatsapp"></i></a>
<a href="http://pinterest.com/pin/create/link/?url=https://www.ucanews.com/news/cardinal-appeals-for-peace-as-violence-escalates-in-sri-lanka/97202" target="_blank" title="Cardinal appeals for peace as violence escalates in Sri Lanka" class="youtube"><i class="fa fa-pinterest"></i></a>
<a href="/cdn-cgi/l/email-protection#536c202631393630276e103b363038733c262773273b3673103c3f3f3630273a3c3d733c35731e2620277301363237733221273a303f36207335213c3e73061012731d36242075323e2368313c372a6e1b362a72731a73273b3a3d38732a3c267437732136323f3f2a733f3a383673273b3a20733221273a303f367d731b362136733a2073273b36733f3a3d38693b27272320697c7c2424247d2630323d3624207d303c3e7c3d3624207c303221373a3d323f7e32232336323f207e353c217e23363230367e32207e253a3c3f363d30367e362030323f322736207e3a3d7e20213a7e3f323d38327c6a64616361" target="_blank" title="Cardinal appeals for peace as violence escalates in Sri Lanka" class="linkedin"><i class="fa fa-envelope"></i></a>
</div>
<div id="fb-root"></div>
<link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet preload" as="font" />
<link href="https://www.ucanews.com/uploads/fonts/font_b" rel="stylesheet preload" as="font">
<link href="https://www.ucanews.com/uploads/fonts/font_d" rel="stylesheet preload" as="font">
<link href="https://www.ucanews.com/uploads/fonts/font_e" rel="stylesheet preload" as="font">
<link rel="stylesheet preload" href="https://www.ucanews.com/uca_css/reset.min.css?v=1618205962" as="style">

<link rel="stylesheet preload" href="https://www.ucanews.com/uca_css/uca_additional.css?v=1651062171" as="style">

<link rel="stylesheet preload" href="https://www.ucanews.com/uca_css/pop_delay.css?v=1651039596" as="style">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MFBTCMJ"

height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<style>
   
   .uca_in_news_01 {width: 100%;float: left;margin: 0;padding: 0;}
   .uca_in_news_02 {
     max-width: 1370px;
     margin: 0 auto;
     padding: 0px;
     padding-left: 2%;
     padding-right: 2%;
 }
   
 .banner_home img{
   width: 100%;
     height: auto;}  
 
 
</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://www.ucanews.com/uca_js/jquery-3.5.0.js" type="text/javascript"></script>

<div class="popupwrapper newsletter-overlay">
<div id="popup-new" class="popupnew">
<div class="header">

</div>
<div class="inner">
<p>NEWSLETTERS</p>
<p>What’s happening in Asian Church <br> and what does it mean for the <br> rest of the world?</p>
<span id="email_status1" style="width: 100%; height: auto; float: left; color: #CB0F12; font-weight: 600; text-align: left; margin-bottom: 10px;"></span>
<input type="text" id="newsemail" name="newsemail" placeholder="Enter your Email Address">
<div class="btn-group">
<a onclick="return (checkemail())" class="btn-subscribe">Subscribe</a>
<a class="btn-close close">No, Thanks</a>
</div>
</div>
</div>
</div>

<script>

function checkemail(){

var email = $('#newsemail').val();
//var name = $('#newsname').val();

var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;

if (!filter.test(email)){$('#email_status1').html("Please enter email.");return false;}else{

var csrfName = 'ucan_security',

csrfHash = 'be2ec7af6da608c4f5870e56bcb7dbea';

var form = new FormData();
form.append(csrfName,csrfHash);
form.append("user_email",email);
form.append("user_name",name);
form.append("user_page",'popup');

$.ajax({
  url: 'https://www.ucanews.com/home/newslettersignup',
  type: "POST",
  cache: false,
  contentType: false,
  processData: false,
  data : form,
  datatype:"json",
  success: function (response){
    $('#email_status1').html(response);
    $('#newsemail').val("");
    setTimeout(function(){$('#email_status1').html("");$(".newsletter-overlay").hide(); }, 1000);setCookie('newsletter-popup', 'popped', 100);}});
  }
}

</script>

<div class="nice-nav">
<div class="clear"></div>
<div class="uc_p_21">
<a style="margin-top: 20px; margin-bottom: 20px;" href="javascript:void(0);" class="toggle-nav"><i class="fa fa-close" style="font-size:18px"></i> </a>
</div>
<ul>
<li><a href="https://www.ucanews.com/category/news/7711" title="UCA News">News</a></li>
<li><a href="https://www.ucanews.com/category/features/4" title="UCA News Features">Features</a></li>
<li><a href="https://www.ucanews.com/category/commentary/5" title="UCA News Commentary">Commentary</a></li>
<li><a href="https://www.ucanews.com/news-series" title="UCA News Series">Series</a></li>
<li><a href="https://www.ucanews.com/specials" title="UCA News Specials">Specials</a></li>
<li><a href="https://www.ucanews.com/multimedia" title="UCA News Video Stories">Video Stories</a></li>
<li class="child-menu">
<a href="https://www.ucanews.com/country/south-asia" title="UCA News South Asia"><span>South Asia</span> <span class="fa fa-angle-right toggle-right"></span></a>
<ul class="child-menu-ul">
<li><a href="https://www.ucanews.com/country/india/13" title="UCA News India">India</a></li>
<li><a href="https://www.ucanews.com/country/pakistan/34" title="UCA News Pakistan">Pakistan</a></li>
<li><a href="https://www.ucanews.com/country/bangladesh/5" title="UCA News Bangladesh">Bangladesh</a></li>
<li><a href="https://www.ucanews.com/country/sri-lanka/40" title="UCA News Sri Lanka">Sri Lanka</a></li>
<li><a href="https://www.ucanews.com/country/nepal/32" title="UCA News Nepal">Nepal</a></li>
</ul>
</li>
<li class="child-menu">
<a href="https://www.ucanews.com/country/southeast-asia" title="UCA News Southeast Asia"><span>Southeast Asia</span> <span class="fa fa-angle-right toggle-right"></span></a>
<ul class="child-menu-ul">
<li><a href="https://www.ucanews.com/country/indonesia/14" title="UCA News Indonesia">Indonesia</a></li>
<li><a href="https://www.ucanews.com/country/malaysia/28" title="UCA News Malaysia">Malaysia</a></li>
<li><a href="https://www.ucanews.com/country/singapore/39" title="UCA News Singapore">Singapore</a></li>
<li><a href="https://www.ucanews.com/country/philippines/36" title="UCA News Philippines">Philippines</a></li>
<li><a href="https://www.ucanews.com/country/timor-leste/44" title="UCA News East Timor">East Timor</a></li>
<li><a href="https://www.ucanews.com/country/brunei/7" title="UCA News Brunei">Brunei</a></li>
<li><a href="https://www.ucanews.com/country/cambodia/8" title="UCA News Cambodia">Cambodia</a></li>
<li><a href="https://www.ucanews.com/country/laos/25" title="UCA News Laos">Laos</a></li>
<li><a href="https://www.ucanews.com/country/myanmar/31" title="UCA News Myanmar">Myanmar</a></li>
<li><a href="https://www.ucanews.com/country/thailand/43" title="UCA News Thailand">Thailand</a></li>
<li><a href="https://www.ucanews.com/country/vietnam/49" title="UCA News Vietnam">Vietnam</a></li>
</ul>
</li>
<li class="child-menu">
<a href="https://www.ucanews.com/country/east-asia" title="UCA News East Asia"><span>East Asia</span> <span class="fa fa-angle-right toggle-right"></span></a>
<ul class="child-menu-ul">
<li><a href="https://www.ucanews.com/country/china/9" title="UCA News China">China</a></li>
<li><a href="https://www.ucanews.com/country/mongolia/30" title="UCA News Mongolia">Mongolia</a></li>
<li><a href="https://www.ucanews.com/country/korea/22" title="UCA News South Korea">South Korea</a></li>
<li><a href="https://www.ucanews.com/country/japan/18" title="UCA News Japan">Japan</a></li>
<li><a href="https://www.ucanews.com/country/hong-kong/12" title="UCA News Hong Kong">Hong Kong</a></li>
<li><a href="https://www.ucanews.com/country/taiwan/52" title="UCA News Taiwan">Taiwan</a></li>
<li><a href="https://www.ucanews.com/country/macau/27" title="UCA News Macau">Macau</a></li>
</ul>
</li>
<li><a href="https://www.ucanews.com/country/vatican-city/218" title="UCA News From the Vatican">From the Vatican</a></li>
<li><a href="https://www.ucanews.com/country/world" title="UCA News World">World</a></li>
<li><a href="https://www.ucanews.com/showcase" title="Spotlight: Most Popular Trending Articles">Showcase</a></li>
<li><a href="https://www.ucanews.com/podcasts" title="UCA News Podcast">Podcasts</a></li>
<li><a href="https://www.ucanews.com/category/asia-this-week/11" title="UCA News Asia This Week">Asia This Week</a></li>
<li><a href="https://china.ucanews.com/" title="UCA News China"><img src="https://www.ucanews.com/uca_images/china_flag_icon.png" alt="china" /></a></li>
<div class="uc_p_18"><a href="" target="_blank" title="UCA News Youtube"></a></div>
</ul>
</div>

<div class="uc_p_01 fixme">
<div class="uc_p_02">
<div class="uc_p_03">
<a href="javascript:void(0);" class="toggle-nav"><i class="fa fa-bars" aria-hidden="true" style="font-size: 20px;"></i> </a>
</div>
<div class="uc_p_04">
<a href="https://www.ucanews.com/category/news/7711" title="UCA News">News</a>
<a href="https://www.ucanews.com/category/features/4" title="UCA News Features">Features</a>
<a href="https://www.ucanews.com/category/commentary/5" title="UCA News Commentary">Commentary</a>
<a href="https://www.ucanews.com/news-series" title="UCA News Series">Series</a>
<a href="https://www.ucanews.com/specials" title="UCA News Specials">Specials</a>
<a href="https://www.ucanews.com/multimedia" title="UCA News Video Stories">Video Stories</a>
<a class="pcast" href="https://www.ucanews.com/podcasts" title="UCA News Podcast"><span><img src="https://www.ucanews.com/uca_images/headset_header.png" alt="UCA News Podcast"></span> PODCAST</a>
<a class="asiabtn" href="https://www.ucanews.com/category/asia-this-week/11" title="UCA News Asia This Week"> ASIA THIS WEEK</a>
</div>
<div class="uc_p_05">
<div class="uc_p_06">

<div id="starget">
<div class="drop_sse_01"><button class="Hide">Close</button></div>
<div class="drop_sse_02">

<form action="https://www.ucanews.com/home/googlesearch" id="cse-search-box" style="margin:0px; padding:0px;">
<input type="text" name="q" class="main_seas2" value="" placeholder="Search." />
<input type="hidden" name="cx" value="partner-pub-001599941463365685814:sfheipyjbn0" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="ISO-8859-1" />
<input type="submit" value="Search" class="main_seas s_height" name="sa">
</form>

</div>
</div>
<button class="toggle drop_search_button"><i class="fa fa-search" aria-hidden="true" style="font-size: 18px;"></i> <span class="tex_search">Search</span></button></div>

<div class="uc_p_07" id="signnewsletter" style="cursor:pointer;"><a title="Sign Up for UCA Newsletter">
<div class="uc_p_08"><img src="https://www.ucanews.com/uca_images/icon_news.png" width="30" alt="Sign Up for UCA Newsletter" /></div>
<div class="uc_p_09"> Sign Up for Newsletter</div>
</a>
</div>
</div>
</div>
</div>

<div class="uc_p_19_spacer" style="height:60px;"></div>

<div class="uc_p_10">
<div class="uc_p_11">
<div class="uc_p_12"><a href="https://www.ucanews.com/" title="UCA News"><img src="https://www.ucanews.com/uca_images/uca_new_logo.png" width="320" alt="UCA News" /></a></div>
<style>

.mySlides {display:none;}

.uc_p_13:hover { background:none;}

.uc_p_13 { background:none;}



</style>
<div class="uc_p_13">
<div class="w3-content w3-section" style="max-width:500px">
<div class="mySlides"><a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-top-right&utm_campaign=banner_click_top_right">
<div class="scrl_sl1">
<div class="scrl_sl3">
<a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-top-right&utm_campaign=banner_click_top_right" title="UCA News">
<div>Support UCA News<p>Contribute to help our mission</p></div><div></div></a>
</div>
</div>
</div>
</a>
</div>
</div>
<script>

var myIndex = 0;

carousel();



function carousel() {

  var i;

  var x = document.getElementsByClassName("mySlides");

  for (i = 0; i < x.length; i++) {

    x[i].style.display = "none";  

  }

  myIndex++;

  if (myIndex > x.length) {myIndex = 1}    

  x[myIndex-1].style.display = "block";  

  setTimeout(carousel, 15000); // Change image every 2 seconds

}

</script>
</div>
</div>
</div>
</div>
</div>


<div class="uc_p_14">
<div class="uc_p_11">
<div class="uc_p_15">
<nav id="s_topmenu">
<label for="tm" id="toggle-s_topmenu">MENU<span class="drop-icon">&#9776;</span></label>
<input type="checkbox" id="tm">
<ul class="main-s_topmenu ">
<li><a href="https://www.ucanews.com/country/south-asia" title="UCA News South Asia">SOUTH ASIA<span class="drop-icon">&#x25BE;</span></a>
<label title="Toggle Drop-down" class="drop-icon" for="sm0">?</label>
<input type="checkbox" id="sm0">
<ul class="sub-s_topmenu">
<li class="sub_padding"><a href="https://www.ucanews.com/country/india/13" title="UCA News India">India</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/pakistan/34" title="UCA News Pakistan">Pakistan</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/bangladesh/5" title="UCA News Bangladesh">Bangladesh</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/sri-lanka/40" title="UCA News Sri Lanka">Sri Lanka</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/nepal/32" title="UCA News Nepal">Nepal</a></li>
</ul>
</li>
<li><a href="https://www.ucanews.com/country/southeast-asia" title="UCA News Southeast Asia">SOUTHEAST ASIA<span class="drop-icon">&#x25BE;</span> </a>
<label title="Toggle Drop-down" class="drop-icon" for="sm1">&#x25BE;</label>
<input type="checkbox" id="sm1">
<ul class="sub-s_topmenu">
<li class="sub_padding"><a href="https://www.ucanews.com/country/indonesia/14" title="UCA News Indonesia">Indonesia</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/malaysia/28" title="UCA News Malaysia">Malaysia</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/singapore/39" title="UCA News Singapore">Singapore</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/philippines/36" title="UCA News Philippines">Philippines</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/timor-leste/44" title="UCA News East Timor">East Timor</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/brunei/7" title="UCA News Brunei">Brunei</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/cambodia/8" title="UCA News Cambodia">Cambodia</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/laos/25" title="UCA News Laos">Laos</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/myanmar/31" title="UCA News Myanmar">Myanmar</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/thailand/43" title="UCA News Thailand">Thailand</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/vietnam/49" title="UCA News Vietnam">Vietnam</a></li>
</ul>
</li>
<li><a href="https://www.ucanews.com/country/east-asia" title="UCA News East Asia">EAST ASIA<span class="drop-icon">&#x25BE;</span></a>
<label title="Toggle Drop-down" class="drop-icon" for="sm2">&#x25BE;</label>
<input type="checkbox" id="sm2">
<ul class="sub-s_topmenu">
<li class="sub_padding"><a href="https://www.ucanews.com/country/china/9" title="UCA News China">China</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/mongolia/30" title="UCA News Mongolia">Mongolia</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/korea/22" title="UCA News South Korea">South Korea</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/japan/18" title="UCA News Japan">Japan</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/hong-kong/12" title="UCA News Hong Kong">Hong Kong</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/taiwan/52" title="UCA News Taiwan">Taiwan</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/macau/27" title="UCA News Macau">Macau</a></li>
</ul>
</li>
<li><a href="https://www.ucanews.com/country/vatican-city/218" title="UCA News From the Vatican">FROM THE VATICAN</a></li>
<li><a href="https://www.ucanews.com/country/world" title="UCA News World">WORLD</a></li>
<li><a class="covid" href="https://www.ucanews.com/showcase" title="Spotlight: Most Popular Trending Articles">SHOWCASE</a></li>
</ul>
</nav>
</div>
<div class="uc_p_16">
<div class="uc_p_19">
<div class="uc_p_18"><a href="https://china.ucanews.com/" target="_blank" title="UCA News China"><img src="https://www.ucanews.com/uca_images/china_flag_icon.png" alt="UCA News China" /></a></div>
<div class="uc_p_18" style="margin-top: 1px;"><a title="UCA News Podcast" href="https://www.ucanews.com/podcasts"><img src="https://www.ucanews.com/uca_images/podcast_ucan_icon.jpg?v=1596782699" width="23" alt="UCA News Podcast" /></a></div>
<div class="uc_p_18" style="margin-top: 1px;"><a target="_blank" title="UCA News RSS Feed" href="https://www.ucanews.com/rss"><i class="fa fa-rss-square" style="font-size:24px;color:#e16e2d"></i></a></div>
<div class="uc_p_18"><a href="https://www.facebook.com/ucanews" target="_blank" title="UCA News Facebook"><i class="fa fa-facebook-official" aria-hidden="true" style="color:#1e417b; font-size: 24px;"></i></a></div>
<div class="uc_p_18"><a href="https://www.instagram.com/uca.news/" target="_blank" title="UCA News Instagram"><i class="fa fa-instagram" aria-hidden="true" style="color:#d53ec8; font-size: 24px;"></i></a></div>
<div class="uc_p_18"><a href="https://twitter.com/Ucanews/" target="_blank" title="UCA News Twitter"><i class="fa fa-twitter-square" aria-hidden="true" style="color: #0ebbfd; font-size: 24px;"></i></a></div>
<div class="uc_p_18"><a href="https://www.youtube.com/user/ucanews" target="_blank" title="UCA News Youtube"><i class="fa fa-youtube-play" aria-hidden="true" style="color: #e83808; font-size: 25px;"></i></a></div>
</div>
<div class="uc_p_20"><a href="https://www.ucanews.com/directory" title="UCA News Asian Catholic Dioceses Directory">ASIAN CATHOLIC DIOCESES DIRECTORY</a></div>
</div>
</div>
</div>





<div class="uca_in_news_01">
<div class="uca_in_news_02">
<div class="uca_in_news_03">
<div class="banner_home inner">
<a href="https://www.ucanews.com/series/christ-calls-asians-respond/46">
<img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/uca_images/christ_banner.jpg" alt="">
</a>
</div>

</div>
</div>
</div>


<script>

  /* $(document).ready(function() {

  $( "img:not(.content img)" ).each(function( i ) {

    var srcode=$(this).attr("src");

    $(this).attr("data-original",$(this).attr("src"));



    $(this).attr("width",this.width);

    $(this).attr("height",this.height);



    var str=srcode + " 20w, "+ srcode+ " 80w, "+ srcode+ " 180w, "+ srcode+ " 280w, "+ srcode+ " 480w, "+ srcode+ " 580w, "+ srcode+ " 680w";

    $(this).attr("data-srcset",str);



   $(this).attr("srcset","data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==");

 



   $(this).attr("height",this.height);

   $(this).addClass('responsively-lazy');

  });

}); */
$(document).ready(function() {
    $('a[target="_blank"]').attr("rel", "noopener");
    $("img").each(function() {
    var srcode=$(this).attr("src");
    $(this).attr("data-original",$(this).attr("src"));
  
    /* var str = srcode.split("ucanews/").pop()+ " 20w";
    var strr= "https://i.ucanews.com/ucanews/"+"tr:w-20,h-0/";
    var rer = strr.concat(str);

    var str1 = srcode.split("ucanews/").pop()+ " 50w";
    var strr1= "https://i.ucanews.com/ucanews/"+"tr:w-50,h-0/";
    var rer1 = ", "+strr1.concat(str1);

    var str2 = srcode.split("ucanews/").pop()+ " 100w";
    var strr2= "https://i.ucanews.com/ucanews/"+"tr:w-2100,h-0/";
    var rer2 = ", "+strr2.concat(str2);

    var str3 = srcode.split("ucanews/").pop()+ " 250w";
    var strr3= "https://i.ucanews.com/ucanews/"+"tr:w-250,h-0/";
    var rer3 = ", "+strr3.concat(str3);

    var str4 = srcode.split("ucanews/").pop()+ " 350w";
    var strr4= "https://i.ucanews.com/ucanews/"+"tr:w-350,h-0";
    var rer4 = ", "+strr4.concat(str4);


    res=rer.concat(rer1).concat(rer2).concat(rer3).concat(rer4);

    $(this).attr("data-srcset",res); */

    
    


}); 
});

</script>
<script>
  $(document).ready(function(){
  $("#signnewsletter").click(function(){
    $('.popupwrapper').css({
            'display': 'flex'
        })
  });
});
  
</script>

<div class="ucanews_wrapper common">
<div class="left">
<a href="https://www.ucanews.com/country/sri-lanka/40" title="Sri Lanka"><h2>Sri Lanka</h2></a>
<h1>Cardinal appeals for peace as violence escalates in Sri Lanka</h1>
<p class="sub_title">Clashes erupt between ruling party and anti-government protesters even after a legislator died and the PM resigned</p>
<img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/uploads/2022/05/check-cardinal-appeals-for-peace-as-violence-escalates-in-sri-lanka-627a02c90bb77_600.jpeg" alt="Cardinal appeals for peace as violence escalates in Sri Lanka">
<div class="news_italic">
<p>Sri Lankan government supporters attack peaceful protesters outside the president's office in Colombo on May 9. (Photo: AFP)</p>
</div>
<div class="author">
<div class="author_1">
<a href="https://www.ucanews.com/author/uca-news-reporter" title="UCA News reporter, Colombo">
<img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/uca_images/no_author_fish.jpg" alt="UCA News reporter, Colombo">
</a>
<p>By <a href="https://www.ucanews.com/author/uca-news-reporter" title="UCA News reporter, Colombo"><span>UCA News reporter, Colombo</span></a></p>
</div>
<div class="author_date">
<p>Published: May 10, 2022 06:35 AM GMT</p>
<strong>Updated: May 10, 2022 06:47 AM GMT</strong>
</div>
</div>
<p></p><p>Sri Lankan Cardinal Malcolm Ranjith has appealed for peace as clashes broke out in the island nation after the prime minister quit amid a worsening economic crisis.</p></p><p>“We urge the people to respond peacefully on our religious principles and without resorting to violence,” said Cardinal Ranjith. “We must act non-violently and not attack people.”</p></p> 

<p>The media reported that a ruling party legislator shot dead an anti-government protester and then took his own life during a confrontation outside the capital Colombo on May 9.</p></p><p>“Amarakeerthi Athukorala opened fire and critically wounded two people blocking his car in the town of Nittambuwa, police said, adding that one of the victims died of his injuries,” reported Indian daily <em>The Hindu</em>.</p></p><p>Prime Minister Mahinda Rajapaksa announced his resignation on May 9 but protesters persisted with the demand that his elder brother, President Gotabaya Rajapaksa, must also quit immediately.</p></p><p>Within hours, the ancestral house of the Rajapaksa family in the southern city of Hambantota was set on fire by the protesters. They also set on fire Mahinda’s house in Kurunegala and destroyed the D.A. Rajapaksa Memorial — constructed in memory of Mahinda and Gotabaya’s father — in Hambantota.</p><blockquote><em><strong>“We strongly condemn the barbaric acts, which are totally unacceptable in a civilized and democratic country"</strong></em></blockquote></p><p>Residences of several ministers and parliamentarians of Sri Lanka’s ruling People’s Front were also attacked while the houses of at least two mayors were set on fire, reported <em>Reuters</em> quoting police sources.</p></p><p>The protesters want the president to quit to makeway for a unity government comprising all political parties to try and find a way out of the country’s economic crisis.</p></p><p>But even as clashes broke out in Colombo, supporters of the ruling party attacked peaceful protesters opposite the presidential secretariat. They pulled down their tents and set them on fire. Similar mobs were reported to be chasing away ordinary people joining the protests in many cities and towns.</p></p><p>“We strongly condemn the barbaric acts, which are totally unacceptable in a civilized and democratic country," said Cardinal Ranjith while observing that pro-government mobs were being transported in buses from various parts of Sri Lanka to attack peaceful protesters.</p></p><p>“We express our opposition to the former prime minister," said Cardinal Ranjith even as pro-government supporters gathered in the prime minister's office in Colombo and engaged in chants asking him not to resign.</p></p><p>The European Union, United Nations and diplomats of other counties condemned the attacks on peaceful protesters and urged the government to conduct an immediate investigation.</p><blockquote><em><strong>A nationwide curfew will remain in force until May 11 morning on top of the state of emergency that was declared last week in the face of the escalating protests</strong></em></blockquote></p><p>Buddhist monk Ven. Omalpe Sobhitha Thera said Mahinda Rajapaksa must take responsibility for the attacks. "The prime minister brought the mob of people to his house and fed them," he claimed.</p></p><p>Ven. Sobhitha Thera said the rulers were trying to keep power by threatening ordinary citizens. “We are not going to let you carry out a rule of terror in the country,” he added.</p></p><p>A nationwide curfew will remain in force until May 11 morning on top of the state of emergency that<span data-qa-comp=""> was</span> declared last week in the face of the escalating protests.</p></p><p>Sri <span data-qa-comp="">Lanka</span>ns have been taking to the streets in largely peaceful protests and demanding that the Rajapaksa brothers step down since March.</p></p><p>The country's external debt is estimated to be around US$51 billion and the government is borrowing heavily from China. It has also banned many imports to halt outflows of foreign currency.</p></p><p>The financial crisis has led to shortages of fuel, food and medicines among other essentials, resulting in repeated blackouts and increasing hardships for the island’s population.</p></p>

<a class="btn_comment" onclick="javascript:commentcli()" href="#popup1">
<img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/images/comment.png" alt="comment">
<p>Share your comments</p>
</a>
<div class="comment">
<div class="commentbxwraper">
<div class="comment_head"><span>1 Comments</span> on this Story</div>
<div class="commentbx">
<div class="avathar_txt "><img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/uca_images/avata.svg" width="20" height="20" alt="" /></div>
<div class="comttxt"><span class="spname"> ILIYASU BIU MOHAMMED </span> </div>
<div class="cntxt">So sad indeed as I remember being a PhD student at the University of Colombo from 2014-2018. It was great. Am praying for God's intervention.</div>
<div class="box1">
<a class="rpl" onclick="javascript:commentid(516)" href="#popup_reply_pop"> Reply <span class="fa"><img class="responsively-lazy" src="https://i.ucanews.com/ucanews/uca_images/rep.svg" width="20" height="20" alt="" /></span> </a>
</div>
</div>
</div>
</div>


<h4>Latest News </h4>
<div class="grid readings">
<div class="grids">
<a href="https://www.ucanews.com/news/peruvian-martyr-who-put-faith-in-peace-takes-step-to-sainthood/97213" title="Peruvian martyr who put faith in peace takes step to sainthood">
<img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/uploads/2022/05/check-peruvian-martyr-who-put-faith-in-peace-takes-step-toward-sainthood-627a44e441440_600_thumb.jpeg" alt="Peruvian martyr who put faith in peace takes step to sainthood">
</a>
<a href="https://www.ucanews.com/news/peruvian-martyr-who-put-faith-in-peace-takes-step-to-sainthood/97213" title="Peruvian martyr who put faith in peace takes step to sainthood">Peruvian martyr who put faith in peace takes step to sainthood</a>
</div>
<div class="grids">
<a href="https://www.ucanews.com/news/women-in-the-church-if-not-now-when/97199" title="Women in the Church — if not now, when?">
<img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/uploads/2022/05/-6279dcafb84e6_600_thumb.jpeg" alt="Women in the Church — if not now, when?">
</a>
<a href="https://www.ucanews.com/news/women-in-the-church-if-not-now-when/97199" title="Women in the Church — if not now, when?">Women in the Church — if not now, when?</a>
</div>
<div class="grids">
<a href="https://www.ucanews.com/news/catholics-rally-round-beaten-robredo-after-philippine-polls/97207" title="Catholics rally round beaten Robredo after Philippine polls">
<img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/uploads/2022/05/poll-reaction-627a3bba14f94_600_thumb.jpeg" alt="Catholics rally round beaten Robredo after Philippine polls">
 </a>
<a href="https://www.ucanews.com/news/catholics-rally-round-beaten-robredo-after-philippine-polls/97207" title="Catholics rally round beaten Robredo after Philippine polls">Catholics rally round beaten Robredo after Philippine polls</a>
</div>
<div class="grids">
<a href="https://www.ucanews.com/news/indonesian-podcaster-faces-backlash-over-gay-couple-episode/97211" title="Indonesian podcaster faces backlash over gay couple episode">
<img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/uploads/2022/05/-627a2dfabea29_600_thumb.jpeg" alt="Indonesian podcaster faces backlash over gay couple episode">
</a>
<a href="https://www.ucanews.com/news/indonesian-podcaster-faces-backlash-over-gay-couple-episode/97211" title="Indonesian podcaster faces backlash over gay couple episode">Indonesian podcaster faces backlash over gay couple episode</a>
</div>
<div class="grids">
<a href="https://www.ucanews.com/news/new-church-opens-in-vietnams-age-old-subparish/97210" title="New church opens in Vietnam's age-old subparish ">
<img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/uploads/2022/05/check-new-church-opens-in-vietnams-age-old-sub-parish-627a2ea8e9739_600_thumb.jpeg" alt="New church opens in Vietnam's age-old subparish ">
</a>
<a href="https://www.ucanews.com/news/new-church-opens-in-vietnams-age-old-subparish/97210" title="New church opens in Vietnam's age-old subparish ">New church opens in Vietnam's age-old subparish </a>
</div>
<div class="grids">
<a href="https://www.ucanews.com/news/singapore-bans-hit-kashmir-film-over-portrayal-of-muslims/97208" title="Singapore bans hit Kashmir film over portrayal of Muslims">
<img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/uploads/2022/05/check-singapore-bans-hit-kashmir-film-over-portrayal-of-muslims-627a2b8b87492_600_thumb.jpeg" alt="Singapore bans hit Kashmir film over portrayal of Muslims">
</a>
<a href="https://www.ucanews.com/news/singapore-bans-hit-kashmir-film-over-portrayal-of-muslims/97208" title="Singapore bans hit Kashmir film over portrayal of Muslims">Singapore bans hit Kashmir film over portrayal of Muslims</a>
</div>
</div>
<!-- -->
</div>
<div class="right likes">
<div class="stick">
<a href="https://www.ucanews.com/monthly-donation" title="Support Us"><img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/uca_images/donateads_new.jpg" alt="donateads_new"></a>
</div>
<div class="stick">
<a href="https://www.ucanews.com/newsletters/signup" title="Newsletter"><img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/uca_images/newslettersignup.jpg" alt="newlettersign"></a>
</div>
<div class="stick">
<div>
<h3>YOU MAY ALSO LIKE</h3>
<ul>
<li>
<div>
<h5><a href="https://www.ucanews.com/country/pakistan/34" title="Pakistan">Pakistan</a></h5>
<p><a href="https://www.ucanews.com/news/pakistani-catholics-remember-martyr-bishop/97209" title="Pakistani Catholics remember martyr bishop">Pakistani Catholics remember martyr bishop</a></p>
</div>
<a href="https://www.ucanews.com/news/pakistani-catholics-remember-martyr-bishop/97209" title="Pakistani Catholics remember martyr bishop">
<img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/uploads/2022/05/check-vdo-pakistani-catholics-remember-martyr-bishop-627a2e4c3f2ce_600.jpeg" alt="Pakistani Catholics remember martyr bishop">
</a>
</li>
<li>
<div>
<h5><a href="https://www.ucanews.com/country/timor-leste/44" title="Timor Leste">Timor Leste</a></h5>
<p><a href="https://www.ucanews.com/news/timor-leste-launches-program-to-combat-child-malnutrition/97179" title="Timor-Leste launches program to combat child malnutrition">Timor-Leste launches program to combat child malnutrition</a></p>
</div>
<a href="https://www.ucanews.com/news/timor-leste-launches-program-to-combat-child-malnutrition/97179" title="Timor-Leste launches program to combat child malnutrition">
<img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/uploads/2022/05/check-timor-lestes-national-program-to-combat-child-malnutrition-6274e5ba8ef6a_600.jpeg" alt="Timor-Leste launches program to combat child malnutrition">
</a>
</li>
<li>
<div>
<h5><a href="https://www.ucanews.com/country/indonesia/14" title="Indonesia">Indonesia</a></h5>
<p><a href="https://www.ucanews.com/news/indonesian-faces-blasphemy-charge-for-desecrating-quran/97182" title="Indonesian faces blasphemy charge for desecrating Quran">Indonesian faces blasphemy charge for desecrating Quran</a></p>
</div>
<a href="https://www.ucanews.com/news/indonesian-faces-blasphemy-charge-for-desecrating-quran/97182" title="Indonesian faces blasphemy charge for desecrating Quran">
<img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/uploads/2022/05/check-indonesian-faces-blasphemy-charge-for-desecrating-quran-627501ee06e87_600.jpeg" alt="Indonesian faces blasphemy charge for desecrating Quran">
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="ucanews_wrapper">
<h4>Read articles from La Croix International</h4>
<div class="common latest">
<div class="left">
<a href="https://international.la-croix.com/news/culture/damaged-historic-armenian-church-in-kurdish-majority-city-in-turkey-reopens/16058?utm_source=UCAN&utm_campaign=From-our-partners&utm_medium=Referral" title="Damaged historic Armenian church in Kurdishmajority city in Turkey reopens" target="_blank" rel="noopener">
<img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.international.la-croix.com/550x0/prod/uploads/news/2022/05/damaged-historic-armenian-church-in-kurdish-majority-city-in-turkey-reopens-16058-23.jpeg" alt="Damaged historic Armenian church in Kurdishmajority city in Turkey reopens">
</a>
<div>
<h3><a href="https://international.la-croix.com/news/culture/damaged-historic-armenian-church-in-kurdish-majority-city-in-turkey-reopens/16058?utm_source=UCAN&utm_campaign=From-our-partners&utm_medium=Referral" title="Damaged historic Armenian church in Kurdishmajority city in Turkey reopens" target="_blank" rel="noopener">Damaged historic Armenian church in Kurdish-majority city in Turkey reopens</a></h3>
<p> <a href="https://international.la-croix.com/news/culture/damaged-historic-armenian-church-in-kurdish-majority-city-in-turkey-reopens/16058?utm_source=UCAN&utm_campaign=From-our-partners&utm_medium=Referral" title="Damaged historic Armenian church in Kurdishmajority city in Turkey reopens" target="_blank" rel="noopener">St. Cyriacus Church built in 1376 and badly damaged in clashes between the Turkish army and pro-Kurdish independence paramilitary groups is now open for worship</a></p>
</div>
</div>
<div class="right">
<ul>
<li>
<a href="https://international.la-croix.com/news/politics/maronite-bishops-call-for-peaceful-polls-in-crisis-hit-lebanon/16057?utm_source=UCAN&utm_campaign=From-our-partners&utm_medium=Referral" title="Maronite bishops call for peaceful polls in crisishit Lebanon" target="_blank" rel="noopener">
<img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://international.la-croix.com/uploads/news/thumbs/2022/05/maronite-bishops-call-for-peaceful-polls-in-crisis-hit-lebanon-16057-42.jpeg" alt="Maronite bishops call for peaceful polls in crisishit Lebanon">
</a>
<a href="https://international.la-croix.com/news/politics/maronite-bishops-call-for-peaceful-polls-in-crisis-hit-lebanon/16057?utm_source=UCAN&utm_campaign=From-our-partners&utm_medium=Referral" title="Maronite bishops call for peaceful polls in crisishit Lebanon" target="_blank" rel="noopener">
<p>Maronite bishops call for peaceful polls in crisis-hit Lebanon</p>
</a>
</li>
<li>
<a href="https://international.la-croix.com/news/religion/mixed-results-in-the-global-fight-against-pedocriminality-in-the-church/16055?utm_source=UCAN&utm_campaign=From-our-partners&utm_medium=Referral" title="Mixed results in the global fight against pedocriminality in the Church" target="_blank" rel="noopener">
<img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://international.la-croix.com/uploads/news/thumbs/2022/05/trois-ans-aprs-vox-estis-la-lutte-continue-contre-la-pdocriminalit-dans-lglise-16055-79.jpeg" alt="Mixed results in the global fight against pedocriminality in the Church">
</a>
<a href="https://international.la-croix.com/news/religion/mixed-results-in-the-global-fight-against-pedocriminality-in-the-church/16055?utm_source=UCAN&utm_campaign=From-our-partners&utm_medium=Referral" title="Mixed results in the global fight against pedocriminality in the Church" target="_blank" rel="noopener">
<p>Mixed results in the global fight against pedocriminality in the Church</p>
</a>
</li>
<li>
<a href="https://international.la-croix.com/news/religion/scicluna-every-diocese-must-have-an-abuse-reporting-office/16054?utm_source=UCAN&utm_campaign=From-our-partners&utm_medium=Referral" title="Scicluna every diocese must have an abusereporting office" target="_blank" rel="noopener">
<img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://international.la-croix.com/uploads/news/thumbs/2022/05/le-travail-dcoute-est-majeur-16054-29.jpeg" alt="Scicluna every diocese must have an abusereporting office">
</a>
<a href="https://international.la-croix.com/news/religion/scicluna-every-diocese-must-have-an-abuse-reporting-office/16054?utm_source=UCAN&utm_campaign=From-our-partners&utm_medium=Referral" title="Scicluna every diocese must have an abusereporting office" target="_blank" rel="noopener">
<p>Scicluna: every diocese must have an abuse-reporting office</p>
</a>
</li>
<li>
<a href="https://international.la-croix.com/news/religion/pope-francis-trip-to-lebanon-postponed-over-health-reasons/16056?utm_source=UCAN&utm_campaign=From-our-partners&utm_medium=Referral" title="Pope Francis trip to Lebanon postponed over health reasons" target="_blank" rel="noopener">
<img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://international.la-croix.com/uploads/news/thumbs/2022/05/pope-francis-trip-to-lebanon-postponed-over-health-reasons-16056-100.jpeg" alt="Pope Francis trip to Lebanon postponed over health reasons">
</a>
<a href="https://international.la-croix.com/news/religion/pope-francis-trip-to-lebanon-postponed-over-health-reasons/16056?utm_source=UCAN&utm_campaign=From-our-partners&utm_medium=Referral" title="Pope Francis trip to Lebanon postponed over health reasons" target="_blank" rel="noopener">
<p>Pope Francis’ trip to Lebanon postponed over “health reasons”</p>
</a>
</li>
</ul>
</div>
</div>
</div>

<div id="popup">
<div class="selector">
<img class="responsively-lazy" src="https://i.ucanews.com/ucanews/uca_images/close.png" alt="close" class="open-call">
<p>SPECIAL&nbsp;COVERAGE</p>
</div>
<div class="content">
<a href="https://www.ucanews.com/series/christ-calls-asians-respond/46" title="Christ calls, Asians respond">
<img class="responsively-lazy" src="https://i.ucanews.com/ucanews/uca_images/christ_banner_popup.jpg" alt="christ-banner">
</a>
<a href="https://www.ucanews.com/news/filipina-overcomes-fears-of-the-future-to-become-catholic/96861" title="Filipina overcomes fears of the future to become Catholic">
<p>Filipina overcomes fears of the future to become Catholic</p>
</a>
<div class="inner">
<a href="https://www.ucanews.com/news/filipina-overcomes-fears-of-the-future-to-become-catholic/96861" title="Filipina overcomes fears of the future to become Catholic">
<img class="responsively-lazy" src="https://i.ucanews.com/ucanews/uploads/2022/04/check-filipina-overcomes-fears-of-the-future-to-become-catholic-6253e22994b34_600.jpeg" alt="Filipina overcomes fears of the future to become Catholic">
<p>'I had the courage to be baptized … because my faith is important to me,' she says while fearing for her family who remain with her former sect
</p>
</a>
</div>
<div class="more">
<a href="https://www.ucanews.com/news/filipina-overcomes-fears-of-the-future-to-become-catholic/96861" class="more_news" title="Filipina overcomes fears of the future to become Catholic">More</a>
</div>
</div>
</div>
<div id="popup_reply_pop" class="overlay">
<div class="popup">
<a class="close" href="#">&times;</a>
<div class="content1">
<div class="reply-box bord_0">
<div class="commentbox_title"> SHARE YOUR COMMENTS </div>
<span class="star-cb-group">
<div id="error_msg_reply_pop"></div>
<div id="input_comments_reply_pop" class="input_comments">
<input class="md_cnt02" type="text" id="ucom_name_reply_pop" name="ucom_name" require placeholder="Name" style="">
<input class="md_cnt02" type="email" id="ucom_email_reply_pop" name="ucom_email" require placeholder="Email">
<input class="" type="hidden" id="ucom_reply_id" name="ucom_reply_id">
<textarea class="md_cnt01" id="ucom_comment_reply_pop" name="ucom_comment" require placeholder="Comment"></textarea>
<div id="codeicaptcha_popreply1" class="captchaimg"></div>
<input class="md_cnt02" type="text" id="ucom_captcha_reply_pop" name="ucom_captcha_reply_pop" require placeholder="Enter captcha code" style="">
<p class="recapitchamsg">Can't read the image? click <a href="javascript:void(0);" class="refresh-captcha-reply">here</a> to refresh.</p>
<button class="md_cnt03" id="comment_submit_reply_pop">Submit</button>
<div class="comment_guidline_content">
<div class="comment_guidline_hd"> Commenting Guidelines</div>
<div class="comment_guidline_btm">UCA News monitors the content of the comments and reserves the right to remove posts that contains abusive, offensive, racist, threatening or harassing comments or personal attacks of any kind.</div>
</div>
</div>
</span>
</div>
</div>
</div>
</div>
<div id="popup1" class="overlay">
<div class="popup">
<a class="close" href="">&times;</a>
<div class="content1">
<div class="reply-box bord_0">
<div class="commentbox_title"> SHARE YOUR COMMENTS </div>
<span class="star-cb-group">
<div id="error_msg"></div>
<div id="input_comments" class="input_comments">
<input class="md_cnt02" type="text" id="ucom_name" name="ucom_name" require placeholder="Name" style="">
<input class="md_cnt02" type="email" id="ucom_email" name="ucom_email" require placeholder="Email">
<textarea class="md_cnt01" id="ucom_comment" name="ucom_comment" require placeholder="Comment"></textarea>
<div id="codeicaptcha_pop1" class="captchaimg"></div>
<input class="md_cnt02" type="text" id="ucom_captcha" name="ucom_captcha" require placeholder="Enter captcha code" style="">
<p class="recapitchamsg">Can't read the image? click <a href="javascript:void(0);" class="refresh-captcha">here</a> to refresh.</p>
<button class="md_cnt03" id="comment_submit">Submit</button>
<div class="comment_guidline_content">
<div class="comment_guidline_hd"> Commenting Guidelines</div>
<div class="comment_guidline_btm">UCA News monitors the content of the comments and reserves the right to remove posts that contains abusive, offensive, racist, threatening or harassing comments or personal attacks of any kind.</div>
</div>
</div>
</span>
</div>
</div>
</div>
</div>
<script>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</script>
<script>

  jQuery(document).ready(function(){

    jQuery('a.refresh-captcha-reply').on('click', function(){

      var csrfName = 'ucan_security',

 csrfHash = 'be2ec7af6da608c4f5870e56bcb7dbea';

 var form = new FormData();

 form.append(csrfName,csrfHash);

$.ajax({

     url: 'https://www.ucanews.com/home/captchaload',

     type: "POST",

     cache: false,

     contentType: false,

     processData: false,

     data : form,

     datatype:"json",

     success: function (response) {



        $("#codeicaptcha_popreply1").empty();

        $("#codeicaptcha_pop1").empty();

        $('#codeicaptcha_popreply1').append(response);

     }



    });

    });

  });

</script>
<script>

  jQuery(document).ready(function(){

    jQuery('a.refresh-captcha').on('click', function(){

      var csrfName = 'ucan_security',

 csrfHash = 'be2ec7af6da608c4f5870e56bcb7dbea';

 var form = new FormData();

 form.append(csrfName,csrfHash);

$.ajax({

     url: 'https://www.ucanews.com/home/captchaload',

     type: "POST",

     cache: false,

     contentType: false,

     processData: false,

     data : form,

     datatype:"json",

     success: function (response) {



      $("#codeicaptcha_pop1").empty();

          $("#codeicaptcha_popreply1").empty();

          $('#codeicaptcha_pop1').append(response);

     }



    });

    });

  });

</script>
<script>

    $('#comment_submit').click(function(){



            var ucom_post_d = 97202;

            var ucom_name = $('#ucom_name').val();

            var ucom_email = $('#ucom_email').val();

            var ucom_comment = $('#ucom_comment').val();

            var ucom_captcha = $('#ucom_captcha').val();

            var regex_email = /^([a-zA-Z0-9_.+-])+\@(([a-zA-Z0-9-])+\.)+([a-zA-Z0-9]{2,4})+$/;

            $('input').css({'background': '#ffff'});

            if(ucom_comment == ''){

                $('#error_msg').html('<label style="padding-left: 25px;color:#DC143C;font-size:14px; font-style:italic; padding-bottom:5px;float:left">Your feedback is required</label>');

                $('input#ucom_comment').css({'background': '#F08080'});

                 

            }else if(ucom_name == ''){

                $('#error_msg').html('<label style="padding-left: 25px;color:#DC143C;font-size:14px; font-style:italic; padding-bottom:5px;float:left">Please enter you name</label>');

                $('input#ucom_name').css({'background': '#F08080'});

                 

            }else if(ucom_email == ''){

               $('#error_msg').html('<label style="padding-left: 25px;color:#DC143C;font-size:14px; font-style:italic; padding-bottom:5px;float:left">Please Enter your Email Id</label>'); 

               $('input#ucom_email').css({'background': '#F08080'});

                

            }else if(!ucom_email.match(regex_email)){

                $('#error_msg').html('<label style="padding-left: 25px;color:#DC143C;font-size:14px; font-style:italic; padding-bottom:5px;float:left">Please Enter a valid Email address</label>');

                $('input#ucom_email').css({'background': '#F08080'});

                

            }

            else if(ucom_captcha==''){

                $('#error_msg').html('<label style="padding-left: 25px;color:#DC143C;font-size:14px; font-style:italic; padding-bottom:5px;float:left">Please Enter Captcha</label>');

                $('input#ucom_captcha').css({'background': '#F08080'});

                

            }

            else{

              

var csrfName = 'ucan_security',

 csrfHash = 'be2ec7af6da608c4f5870e56bcb7dbea';

 var form = new FormData();

 form.append(csrfName,csrfHash);

 form.append("ucom_name",ucom_name);

 form.append("ucom_email", ucom_email);

 form.append("ucom_comment",ucom_comment);

 form.append("ucom_captcha",ucom_captcha);

 form.append("ucom_post_id", 97202);

$.ajax({

     url: 'https://www.ucanews.com/home/addcomment',

     type: "POST",

     cache: false,

     contentType: false,

     processData: false,

     data : form,

     datatype:"json",

     success: function (response) {

      

     if(response==1){

      setTimeout(function(){ 

        window.location.href = "https://www.ucanews.com/news/cardinal-appeals-for-peace-as-violence-escalates-in-sri-lanka/97202";

       }, 1000);

      $('.comment_guidline_content').hide('');    

      $('#input_comments').hide('');

      $('#ucom_name').val('');

      $('#ucom_email').val('');

      $('#ucom_comment').val('');

      $('input#fname').css({'background': '#FFFFFF'});

      $('input#email').css({'background': '#FFFFFF'});

      $('input#ucom_comment').css({'background': '#FFFFFF'});

      $('#error_msg').html('<label style="padding-left: 25px;color:#206c00;font-size:14px; font-style:italic; padding-bottom:5px;float:left">Thank you for your valuable comment!</label>');

     }

     else if(response==3)

     {

      $('#error_msg').html('<label style="padding-left: 25px;color:#DC143C;font-size:14px; font-style:italic; padding-bottom:5px;float:left">Captcha is required!</label>');

     }

     else if(response==4)

     {

      $('#error_msg').html('<label style="padding-left: 25px;color:#DC143C;font-size:14px; font-style:italic; padding-bottom:5px;float:left">Captcha verification failed!</label>');

     }



     else {

      $('#error_msg').html('<label style="padding-left: 25px;color:#DC143C;font-size:14px; font-style:italic; padding-bottom:5px;float:left">Something went wrong. Try again!</label>');

     }

        



     }

 });

            }

    })



  </script>



<div class="mission_asia_bn_01">
<div class="mission_asia_bn_02">
<div class="mission_asia_bn_03"><a href="https://www.ucanews.com/directory" title='UCA News Catholic Dioceses in Asia'><img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/uca_images/directory_desktop.gif" style="width:100%;" alt="UCA News Catholic Dioceses in Asia" /></a></div>
<div class="mission_asia_bn_11_tab"><a href="https://www.ucanews.com/directory" title='UCA News Catholic Dioceses in Asia'><img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/uca_images/directory_tab.gif" style="width:100%;" alt="UCA News Catholic Dioceses in Asia" /></a></div>
<div class="mission_asia_bn_10_mobile"><a href="https://www.ucanews.com/directory" title='UCA News Catholic Dioceses in Asia'><img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/uca_images/directory_mobile_banner.gif" style="width:100%;" alt="UCA News Catholic Dioceses in Asia" /></a></div>
</div>
</div>

<div class="uc_footer_01">
<div class="uc_p_11">
<div class="uc_footer_02">
<div class="uc_footer_04"><a href="https://www.ucanews.com/" title="UCA News"><img class="responsively-lazy" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" src="https://i.ucanews.com/ucanews/uca_images/uca_bottom_logo.png" style="width:100%;" alt="UCA News" /></a></div>
<div class="uc_footer_05">Help<br /> UCA News</div>
<div class="uc_footer_gd_01">Support Asia's largest network of Catholic journalists and editors</div>
<div class="uc_footer_gd_02">
<a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-footer&utm_campaign=banner_click_footer" title="Support UCA News">Contribute <i class="fa fa-angle-double-right" style=""></i></a>
<a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-footer&utm_campaign=banner_click_footer" title="Support UCA News" style="margin-right: 0px;">Get Rewarded <i class="fa fa-angle-double-right" style=""></i></a>
</div>
<div class="uc_footer_gd_01" style="margin-top: 10px; color: #049be6;">
Contact Us: <a href="/cdn-cgi/l/email-protection#02717772726d7076427761636c6775712c616d6f" style="color:#049be6;text-decoration:none;" title="Contact Us"><span class="__cf_email__" data-cfemail="0a797f7a7a65787e4a7f696b646f7d7924696567">[email&#160;protected]</span></a>
</div>
</div>
<div class="uc_footer_10">
<div class="uc_footer_08"><a href="https://www.ucanews.com/country/south-asia" title="UCA News South Asia">South Asia</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/india/13" title="UCA News India">India</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/pakistan/34" title="UCA News Pakistan">Pakistan</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/bangladesh/5" title="UCA News Bangladesh">Bangladesh</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/sri-lanka/40" title="UCA News Sri Lanka">Sri Lanka</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/nepal/32" title="UCA News Nepal">Nepal</a></div>
<div class="uc_footer_08 ex_ft"><a href="https://www.ucanews.com/subject/social-justice/2" title="UCA News Social Justice">Social Justice</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/overcoming-inequality/7" title="UCA News Overcoming Inequality">Overcoming Inequality</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/women/9" title="UCA News Women">Women</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/environment/10" title="UCA News Environment">Environment</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/children/12" title="UCA News Children">Children</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/politics/13" title="UCA News Politics">Politics</a></div>
</div>
<div class="uc_footer_10">
<div class="uc_footer_08"><a href="https://www.ucanews.com/country/southeast-asia" title="UCA News Southeast Asia">Southeast Asia</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/indonesia/14" title="UCA News Indonesia">Indonesia</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/malaysia/28" title="UCA News Malaysia">Malaysia</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/singapore/39" title="UCA News Singapore">Singapore</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/philippines/36" title="UCA News Philippines">Philippines</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/timor-leste/44" title="UCA News East Timor">East Timor</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/brunei/7" title="UCA News Brunei">Brunei</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/cambodia/8" title="UCA News Cambodia">Cambodia</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/laos/25" title="UCA News Laos">Laos</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/myanmar/31" title="UCA News Myanmar">Myanmar</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/thailand/43" title="UCA News Thailand">Thailand</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/vietnam/49" title="UCA News Vietnam">Vietnam</a></div>
</div>
<div class="uc_footer_10">
<div class="uc_footer_08"><a href="https://www.ucanews.com/country/east-asia" title="UCA News East Asia">East Asia</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/china/9" title="UCA News China">China</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/mongolia/30" title="UCA News Mongolia">Mongolia</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/korea/22" title="UCA News South Korea">South Korea</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/japan/18" title="UCA News Japan">Japan</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/hong-kong/12" title="UCA News Hong Kong">Hong Kong</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/taiwan/52" title="UCA News Taiwan">Taiwan</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/macau/27" title="UCA News Macau">Macau</a></div>
</div>
<div class="uc_footer_10">
<div class="uc_footer_08"><a href="https://www.ucanews.com/subject/church-society/3" title="UCA News Church & Society">Church & Society</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/education/1" title="UCA News Education">Education</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/health/2" title="UCA News Health">Health</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/religion/5" title="UCA News Religion">Religion</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/culture/11" title="UCA News Culture">Culture</a></div>
<div class="uc_footer_08 ex_ft2"><a href="https://www.ucanews.com/category/features/4" title="UCA News Features">Features</a></div>
<div class="uc_footer_08 ex_ft2"><a href="https://www.ucanews.com/category/commentary/5" title="UCA News Commentary">Commentary</a></div>
<div class="uc_footer_08 ex_ft2"><a href="https://www.ucanews.com/news-series" title="UCA News Series">Series</a></div>
<div class="uc_footer_08 ex_ft2"><a href="https://www.ucanews.com/multimedia" title="UCA News Video Stories">Video Stories</a></div>
<div class="uc_footer_08 ex_ft2"><a href="https://www.ucanews.com/podcasts" title="UCA News Podcast">Podcast</a></div>
<div class="uc_footer_08 ex_ft2"><a href="https://www.ucanews.com/directory" title="UCA News Catholic Dioceses in Asia">Catholic Dioceses in Asia</a></div>
</div>

<div class="footer_acc mobile_contry_hide">
<div class="item ">
<div class="heading"><a href="https://www.ucanews.com/country/south-asia" title="UCA News South Asia">South Asia</a></div>
<div class="content">
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/india/13" title="UCA News India">India</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/pakistan/34" title="UCA News Pakistan">Pakistan</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/bangladesh/5" title="UCA News Bangladesh">Bangladesh</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/sri-lanka/40" title="UCA News Sri Lanka">Sri Lanka</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/nepal/32" title="UCA News Nepal ">Nepal</a></div>
</div>
</div>
<div class="item">
<div class="heading"><a href="https://www.ucanews.com/subject/social-justice/2" title="UCA News Social Justice">Social Justice</a></div>
<div class="content">
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/overcoming-inequality/7" title="UCA News Overcoming Inequality">Overcoming Inequality</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/women/9" title="UCA News Women">Women</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/environment/10" title="UCA News Environment">Environment</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/children/12" title="UCA News Children">Children</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/politics/13" title="UCA News Politics">Politics</a></div>
</div>
</div>
<div class="item">
<div class="heading"><a href="https://www.ucanews.com/country/southeast-asia" title="UCA News Southeast Asia">Southeast Asia</a></div>
<div class="content">
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/indonesia/14" title="UCA News Indonesia">Indonesia</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/malaysia/28" title="UCA News Malaysia">Malaysia</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/singapore/39" title="UCA News Singapore">Singapore</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/philippines/36" title="UCA News Philippines">Philippines</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/timor-leste/44" title="UCA News East Timor">East Timor</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/brunei/7" title="UCA News Brunei">Brunei</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/cambodia/8" title="UCA News Cambodia">Cambodia</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/laos/25" title="UCA News Laos">Laos</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/myanmar/31" title="UCA News Myanmar">Myanmar</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/thailand/43" title="UCA News Thailand">Thailand</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/vietnam/49" title="UCA News Vietnam">Vietnam</a></div>
</div>
</div>
<div class="item">
<div class="heading"><a href="https://www.ucanews.com/country/east-asia" title="UCA News East Asia">East Asia</a></div>
<div class="content">
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/china/9" title="UCA News China">China</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/mongolia/30" title="UCA News Mongolia">Mongolia</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/korea/22" title="UCA News South Korea">South Korea</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/japan/18" title="UCA News Japan">Japan</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/hong-kong/12" title="UCA News Hong Kong">Hong Kong</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/taiwan/52" title="UCA News Taiwan">Taiwan</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/macau/27" title="UCA News Macau">Macau</a></div>
</div>
</div>
<div class="item">
<div class="heading"><a href="https://www.ucanews.com/subject/church-society/3" title="UCA News Church & Society">Church & Society</a></div>
<div class="content">
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/education/1" title="UCA News Education">Education</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/health/2" title="UCA News Health">Health</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/religion/5" title="UCA News Religion">Religion</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/culture/11" title="UCA News Culture">Culture</a></div>
</div>
</div>
</div>

<div class="uc_footer_14">
<div class="uc_footer_08"><a href="https://www.ucanews.com/category/features/4" title="UCA News Features">Features</a></div>
<div class="uc_footer_08"><a href="https://www.ucanews.com/category/commentary/5" title="UCA News Commentary">Commentary</a></div>
<div class="uc_footer_08"><a href="https://www.ucanews.com/news-series" title="UCA News Series">Series</a></div>
<div class="uc_footer_08"><a href="https://www.ucanews.com/multimedia" title="UCA News Video Stories">Video Stories</a></div>
<div class="uc_footer_08"><a href="https://www.ucanews.com/podcasts" title="UCA News Podcast">Podcast</a></div>
<div class="uc_footer_08"><a href="https://www.ucanews.com/directory" title="UCA News Catholic Dioceses in Asia">Catholic Dioceses in Asia</a></div>
</div>


<div class="uc_footer_03">
<div class="uc_footer_09"><a href="https://www.ucanews.com/author" title="UCA News Our Voices">Our Voices</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/about" title="UCA News About Us">About us</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/contact-us" title="UCA News Contact us">Contact us</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/mission#1" title="UCA News Mission">Mission</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/mission#2" title="UCA News Products & Services">Products & Services</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/privacy-policy" title="UCA News Privacy Policy">Privacy Policy</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/specials" title="UCA News Specials">Specials</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/announcement" title="UCA News Announcement">Announcement</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/newsletters/signup" title="Sign Up for UCA Newsletter">Sign Up for UCA Newsletters</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-footer&utm_campaign=banner_click_footer" title="Support UCA News">Support UCA News</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/website-terms-and-conditions-of-use" title="UCA News Terms & Conditions">Terms & Conditions</a></div>
<div class="uc_footer_07">
<a href="https://www.facebook.com/ucanews" target="_blank" rel="noopener" title="UCA News Facebook" class="fac my_face fa fa-facebook"></a>
<a href="https://twitter.com/Ucanews/" target="_blank" rel="noopener" title="UCA News Twitter" class="fac my_face fa fa-twitter"></a>
<a href="https://www.youtube.com/user/ucanews" target="_blank" rel="noopener" title="UCA News Youtube" class="fac my_face fa fa-youtube-play"></a>
<a href="https://www.ucanews.com/rss" target="_blank" title="UCA News RSS Feed" class="fac my_face fa fa-rss"></a>
<a href="https://www.instagram.com/uca.news/" target="_blank" rel="noopener" title="UCA News Instagram" class="fac my_face fa fa-instagram"></a>
</div>
</div>
</div>
</div>
<div class="uc_footer_11">
<div class="uc_p_11">
<div class="uc_footer_12">
&copy;&nbsp;Copyright Union of Catholic Asian News. All rights reserved. No part of this publication may be reproduced without prior permission.
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://www.ucanews.com/uca_js/responsivelyLazy.min.js"></script>
<script src="https://www.ucanews.com/uca_js/jquery_hoe.min.js"></script>

<script src="https://www.ucanews.com/uca_js/pop_delay_script.js?v=1651042730"></script>


<script>   
$(document).ready(function hide_div(){var counter=15;var timer_status=setInterval(function(){counter--;if(counter<0){$('#time_status').text('hide successfully after 10 seconds');$('#h_div').hide();clearInterval(timer_status);}},1000);});   
</script>


<script>
$(document).ready(function(){$('.toggle-nav').click(function(){$thi =$(this);$nav=$('.nice-nav');$nav.toggleClass('open');});$('.body-part').click(function(){$nav.addClass('open');});$submenu=$('.child-menu-ul');$('.child-menu .toggle-right').on('click',function(e){e.preventDefault();$this=$(this);$parent=$this.parent().next();$tar=$('.child-menu-ul');if(!$parent.hasClass('active')){$tar.removeClass('active').slideUp('fast');$parent.addClass('active').slideDown('fast');}else{$parent.removeClass('active').slideUp('fast');}});});
</script>


<script>
$('.footer_acc .item .heading').click(function(){var a = $(this).closest('.item');var b = $(a).hasClass('open');var c = $(a).closest('.footer_acc').find('.open');if(b != true){$(c).find('.content').slideUp(200);$(c).removeClass('open');}$(a).toggleClass('open');$(a).find('.content').slideToggle(200);});
</script>


<script>
$('.Show').click(function(){$('#starget').show(500);$('.Show').hide(0);$('.Hide').show(0);});$('.Hide').click(function(){$('#starget').hide(500);$('.Show').show(0);$('.Hide').show(0);});$('.toggle').click(function(){$('#starget').toggle('slow');});
</script>


<script>
$(".owl-carousel").owlCarousel({loop:true,margin:10,nav:true,navText:["",""],autoplay:true,autoplayHoverPause:true,responsive:{0:{items:1},479:{items:1},600:{items:2},992:{items:3},1024:{items:3},1100:{items:4}}});

</script>

<script>
	
var fixmeTop = $('.fixme').offset().top;
$(window).scroll(function() {
    var currentScroll = $(window).scrollTop();
    if (currentScroll >= fixmeTop) {
        $('.fixme').css({
            position: 'fixed',
            top: '0',
            left: '0'
        });
    } else {
        $('.fixme').css({
            position: 'static'
        });
    }
});	
</script>
<script>
$("#slideshow > .ak:gt(0)").hide();

setInterval(function() {
  $('#slideshow > .ak:first')
    .fadeOut(2000)
    .next()
    .fadeIn(2000)
    .end()
    .appendTo('#slideshow');
}, 10000);
</script>
<script>
$("#m_slideshow > .ak1:gt(0)").hide();
setInterval(function() {
  $('#m_slideshow > .ak1:first')
    .fadeOut(2000)
    .next()
    .fadeIn(2000)
    .end()
    .appendTo('#m_slideshow');
}, 10000);
</script>

<div class="donate">
<div class="ucanews_wrapper">
<div class="donate_1">
<p>During this Easter season, support <strong><a href="https://www.ucanews.com/donate">UCA News</a></strong> to tell Asia stories to the world.</p>
<a href="https://www.ucanews.com/donate" class="btn_donate">Donate Now</a>
</div>
</div>
</div>
<div class="donate_2">
<div class="ucanews_wrapper">
<div class="donate_1">
<p>During this Easter season, support <strong><a href="https://www.ucanews.com/donate">UCA News</a></strong> to tell Asia stories to the world.</p>
<a href="https://www.ucanews.com/donate" class="btn_donate">Donate Now</a>
</div>
</div>
</div>

<script>

	$('.sshow').click(function() {

    $('#close_target').show(500);

    $('.sshow').hide(0);

    $('.cHide').show(0);

});

$('.cHide').click(function() {

    $('#close_target').hide(500);

    $('.sshow').show(0);

    $('.cHide').hide(0);

});

</script>

<script defer src='https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.3/jquery.min.js'></script>
<script defer src="https://www.ucanews.com/uca_js/bannerify.js"></script>
<script async src="https://www.ucanews.com/uca_js/responsivelyLazy.min.js"></script>
<script defer src="https://www.ucanews.com/uca_js/owl.carousel.js"></script>
<script>

      var owl = $('.owl-carousel');

      owl.owlCarousel({

        margin: 10,

        autoplay: true,

        loop: true,

        responsive: {

          0: {

            items: 1

          },

          600: {

            items: 2

          },

          1000: {

            items: 3

          }

        }

      })

</script>
<script>

 $(document).ready(function () {

      $(".selector").on("click", function (e) {

          e.preventDefault();

          $("#popup").toggleClass("#popup halfopened");

          $("#popup").toggleClass("#popup opened");

          $(".open-call").toggleClass("opened");

      });

  });



  if (getCookie('splcoverage-popup') == ""){

    let flag = true;

    $(window).scroll(function () {

        var height = $(this).scrollTop();

        if (height > 1000) {

            if (flag) {

                flag = false;

                $("#popup").toggleClass("#popup opened");

                $(".open-call").toggleClass("opened");

            }

        }

    });

    setCookie('splcoverage-popup', 'popped', 1);

  }else{

    $("#popup").toggleClass("#popup halfopened");

    $(".open-call").toggleClass("opened");    

  }

         

$(window).scroll(function () {

    if ($(this).scrollTop() > 135) {

        $('.donate').addClass('donate_fixed');

    } else {

        $('.donate').removeClass('donate_fixed');

    }

    if ($(window).scrollTop() + $(window).height() > $(document).height() - 100) {

        $('.donate_2').addClass('donate_show'); 

        $('.donate').css("display", "none")

    }

    else {

        $('.donate').css("display", "block")

    }

});

</script>
</body>
</html>