<!DOCTYPE html>
<html lang="en">
<head>
<title>Australian professor remains in Myanmar prison - UCA News</title>
<link rel="canonical" href="https://www.ucanews.com/news/australian-professor-remains-in-myanmar-prison/96027" />
<link rel="amphtml" href="https://www.ucanews.com/amp/australian-professor-remains-in-myanmar-prison/96027" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@UcanewsOrg">
<meta name="twitter:title" content="Australian professor remains in Myanmar prison- UCA News">
<meta name="twitter:description" content="Sean Turnell yet to be freed despite promises from junta leader">
<meta name="twitter:image" content="https://www.ucanews.com/uploads/2022/02/australian-professor-continues-in-myanmar-prison-62020b36624e5_600.jpeg">
<meta name="description" content="Sean Turnell yet to be freed despite promises from junta leader" />
<meta name="keywords" content="Catholic news, Myanmar, Cambodia, Hun Sen, Turnell,catholic church news" />
<meta name="news_keywords" content="Catholic news, Myanmar, Cambodia, Hun Sen, Turnell,catholic church news" />
<meta property="fb:app_id" content="406871807035832" />
<meta property="fb:admins" content="100003788548564" />
<meta property="fb:pages" content="172630432773629" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="allow-search" content="yes" />
<meta name="robots" content="index, follow" />
<meta name="searchtitle" content="Catholic Church News" />
<link rel="Shortcut Icon" href="https://www.ucanews.com/favicon.ico" type="image/x-icon" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en" />
<meta property="og:title" content="Australian professor remains in Myanmar prison - UCA News" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://www.ucanews.com/uploads/2022/02/australian-professor-continues-in-myanmar-prison-62020b36624e5_600.jpeg" />
<meta property="og:url" content="https://www.ucanews.com/news/australian-professor-remains-in-myanmar-prison/96027" />
<link rel="image_src" href="https://www.ucanews.com/uploads/2022/02/australian-professor-continues-in-myanmar-prison-62020b36624e5_600.jpeg" />
<meta property="og:site_name" content="ucanews.com" />
<meta property="og:description" content="Sean Turnell yet to be freed despite promises from junta leader" />
<meta name="B-verify" content="8b0f3cc0e8211180a03965b2addb28ea3a8d2685" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<script type="application/ld+json">     
  {
    "@context":"http://schema.org",
    "@type":"BreadcrumbList",
    "itemListElement":[
        {
            "@type":"ListItem",
            "position":1,
            "name":"News",
            "item":"https://www.ucanews.com/"
        }
                                    ,
                {
                    "@type":"ListItem",
                    "position":2,
                    "name":"News",
                    "item":"https://www.ucanews.com/category/news/7711"
                }
                        ]
}
</script>
<script type="application/ld+json">     
    {
    "@context":"http://schema.org",
    "@type":"NewsArticle",
    "mainEntityOfPage":{
        "@type":"Webpage",
        "@id":"https://www.ucanews.com/news/australian-professor-remains-in-myanmar-prison/96027"
    },
    "headline":"Australian professor remains in Myanmar prison",
    "description":"Sean Turnell yet to be freed despite promises from junta leader",
    "keywords":"Catholic news, Myanmar, Cambodia, Hun Sen, Turnell",
    "datePublished":"2022-02-08T13:14:00+05:30",
    "dateModified":"2022-02-08T15:34:21+05:30",

        "image":{
 "@type":"ImageObject",
 "url":"https://www.ucanews.com/uploads/2022/02/australian-professor-continues-in-myanmar-prison-62020b36624e5_600.jpeg",
 "width":698,
 "height":407
        },
    
    "author":{
        "@type":"Person",
        "name":"UCA News reporter, Phnom Penh"
    },
    "publisher":{
        "@type":"Organization",
        "name":"UCA News",
        "logo":{
 "@type":"ImageObject",
 "url":"https://www.ucanews.com/home_images/home_main_logo.png",
 "width":499,
 "height":78
        }
    }
   }
</script>
<script type="application/ld+json">     

    {
    "@context":"http://schema.org",
    "@type":"Organization",
    "name":"UCA News",
    "url":"https://www.ucanews.com/",
    "logo":{
        "@type":"ImageObject",
        "url":"https://www.ucanews.com/home_images/home_main_logo.png",
        "width":499,
        "height":78
    },
    "sameAs":[
        "https://www.facebook.com/ucanews",
        "https://twitter.com/Ucanews/",
        "https://www.youtube.com/user/ucanews/videos",
        "https://www.instagram.com/uca.news/"
    ]
}

</script>
<meta name="p:domain_verify" content="94229529ee276bb78e96025a06aa0514" />
<meta name="facebook-domain-verification" content="pzcwahoo2uxcqbxs3rfq9i732rqh6f" />

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MFBTCMJ');</script>


<script>
  var _paq = window._paq = window._paq || [];
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//www.ucanews.com/matomo/";
    _paq.push(['setTrackerUrl', u+'matomo.php']);
    _paq.push(['setSiteId', '1']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.async=true; g.src=u+'matomo.js'; s.parentNode.insertBefore(g,s);
  })();
</script>


<script type="text/javascript">
        (function(d, t) {
                var g = d.createElement(t),
                s = d.getElementsByTagName(t)[0];
                g.src = "https://cdn.pushalert.co/integrate_c4cc6d18ae7253e9d4d658e046574a2a.js";
                s.parentNode.insertBefore(g, s);
        }(document, "script"));
</script>

<link rel="stylesheet preload" href="https://www.ucanews.com/uca_css/news_page.css?v=1641558027" as="style">
<link rel="stylesheet preload" href="https://www.ucanews.com/uca_css/bannerify.css" as="style">
<link rel="stylesheet preload" href="https://www.ucanews.com/uca_css/owl.carousel.css" as="style">
<style>
  #error_msg{width: 100%;
    float: left;
    font-size: 16px;
    font-weight: 700;
    color: #ea9292 !important;
    padding-left: 0px;
    padding-right: 0px;
    line-height: 18px;
    text-shadow: none !important;}
#DivN2 { display: none; }
.artcl_206 { width: 100%; float: left; font-family: 'Roboto', sans-serif; font-size: 15px; font-weight: 400; color: #333333; padding-left: 0px; padding-right: 0px; line-height: 18px; }
</style>
</head>
<body>
<div class="icon-bar">
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.ucanews.com/news/australian-professor-remains-in-myanmar-prison/96027" target="_blank" title="Australian professor remains in Myanmar prison" class="facebook"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/intent/tweet?text=Australian professor remains in Myanmar prison&amp;url=https://www.ucanews.com/news/australian-professor-remains-in-myanmar-prison/96027" target="_blank" title="Australian professor remains in Myanmar prison" class="twitter"><i class="fa fa-twitter"></i></a>
<a href="https://api.whatsapp.com/send?text=https://www.ucanews.com/news/australian-professor-remains-in-myanmar-prison/96027" target="_blank" title="Australian professor remains in Myanmar prison" class="whatsup"><i class="fa fa-whatsapp"></i></a>
<a href="http://pinterest.com/pin/create/link/?url=https://www.ucanews.com/news/australian-professor-remains-in-myanmar-prison/96027" target="_blank" title="Australian professor remains in Myanmar prison" class="youtube"><i class="fa fa-pinterest"></i></a>
<a href="/cdn-cgi/l/email-protection#47783432252d2224337a042f22242c6728323367332f226704282b2b2224332e2829672821670a3234336715222623672635332e242b2234672135282a67120406670922303461262a377c2528233e7a0f223e66670e67332f2e292c673e28326023673522262b2b3e672b2e2c2267332f2e34672635332e242b2269670f223522672e3467332f22672b2e292c7d2f333337347d686830303069322426292230346924282a6829223034682632343335262b2e26296a3735282122343428356a35222a262e29346a2e296a2a3e26292a26356a37352e342829687e71777570" target="_blank" title="Australian professor remains in Myanmar prison" class="linkedin"><i class="fa fa-envelope"></i></a>
</div>
<div id="fb-root"></div>
<link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet preload" as="font" />
<link href="https://www.ucanews.com/uploads/fonts/font_b" rel="stylesheet preload" as="font">
<link href="https://www.ucanews.com/uploads/fonts/font_d" rel="stylesheet preload" as="font">
<link href="https://www.ucanews.com/uploads/fonts/font_e" rel="stylesheet preload" as="font">
<link rel="stylesheet preload" href="https://www.ucanews.com/uca_css/reset.min.css?v=1618205962" as="style">

<link rel="stylesheet preload" href="https://www.ucanews.com/uca_css/uca_additional.css?v=1642657514" as="style">

<link rel="stylesheet preload" href="https://www.ucanews.com/uca_css/pop_delay.css?v=1598600755" as="style">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MFBTCMJ"

height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="newsletter-overlay">
<div id="newsletter-popup">
<a href="#" class="popup-close">X</a>
<div class="newsletter-in">
<h3>Daily Newsletter:</h3>
<p>Stay up to date. Don't miss out on the latest News</p>
<span id="email_status1" style="width: 100%; height: auto; float: left; color: #CB0F12; font-weight: 600; text-align: left; margin-bottom: 10px;"></span>
<div class="frm-row">
<input class="frm-name" type="text" placeholder="YOUR NAME" id="newsname" name="newsname" required="">
</div>
<div class="frm-row">
<input class="frm-email" type="text" placeholder="YOUR EMAIL" id="newsemail" name="newsemail" required=""></div>
<div class="frm-submit">
<input type="submit" value="Submit" onclick="return (checkemail())">
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>

function checkemail(){

var email = $('#newsemail').val();var name = $('#newsname').val();

var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;

if (!filter.test(email)){$('#email_status1').html("Please enter email.");return false;}else{

var csrfName = 'ucan_security',

csrfHash = 'ff21e91874eaf6dc69722bc799e6bc08';

var form = new FormData();

form.append(csrfName,csrfHash);form.append("user_email",email);form.append("user_name",name);form.append("user_page",'popup');

$.ajax({type: 'post',url: 'https://www.ucanews.com/home/newslettersignup',type: "POST",cache: false,contentType: false,processData: false,data : form,datatype:"json",success: function (response){$('#email_status1').html(response);$('#newsname').val("");$('#newsname').val("");setTimeout(function(){$(".newsletter-overlay").hide(); }, 1000);setCookie('newsletter-popup', 'popped', 100);}});}}

</script>

<div class="nice-nav">
<div class="clear"></div>
<div class="uc_p_21">
<a style="margin-top: 20px; margin-bottom: 20px;" href="javascript:void(0);" class="toggle-nav"><i class="fa fa-close" style="font-size:18px"></i> </a>
</div>
<ul>
<li><a href="https://www.ucanews.com/category/news/7711" title="UCA News">News</a></li>
<li><a href="https://www.ucanews.com/category/features/4" title="UCA News Features">Features</a></li>
<li><a href="https://www.ucanews.com/category/commentary/5" title="UCA News Commentary">Commentary</a></li>
<li><a href="https://www.ucanews.com/news-series" title="UCA News Series">Series</a></li>
<li><a href="https://www.ucanews.com/specials" title="UCA News Specials">Specials</a></li>
<li><a href="https://www.ucanews.com/multimedia" title="UCA News Video Stories">Video Stories</a></li>
<li class="child-menu">
<a href="https://www.ucanews.com/country/south-asia" title="UCA News South Asia"><span>South Asia</span> <span class="fa fa-angle-right toggle-right"></span></a>
<ul class="child-menu-ul">
<li><a href="https://www.ucanews.com/country/india/13" title="UCA News India">India</a></li>
<li><a href="https://www.ucanews.com/country/pakistan/34" title="UCA News Pakistan">Pakistan</a></li>
<li><a href="https://www.ucanews.com/country/bangladesh/5" title="UCA News Bangladesh">Bangladesh</a></li>
<li><a href="https://www.ucanews.com/country/sri-lanka/40" title="UCA News Sri Lanka">Sri Lanka</a></li>
<li><a href="https://www.ucanews.com/country/nepal/32" title="UCA News Nepal">Nepal</a></li>
</ul>
</li>
<li class="child-menu">
<a href="https://www.ucanews.com/country/southeast-asia" title="UCA News Southeast Asia"><span>Southeast Asia</span> <span class="fa fa-angle-right toggle-right"></span></a>
<ul class="child-menu-ul">
<li><a href="https://www.ucanews.com/country/indonesia/14" title="UCA News Indonesia">Indonesia</a></li>
<li><a href="https://www.ucanews.com/country/malaysia/28" title="UCA News Malaysia">Malaysia</a></li>
<li><a href="https://www.ucanews.com/country/singapore/39" title="UCA News Singapore">Singapore</a></li>
<li><a href="https://www.ucanews.com/country/philippines/36" title="UCA News Philippines">Philippines</a></li>
<li><a href="https://www.ucanews.com/country/timor-leste/44" title="UCA News East Timor">East Timor</a></li>
<li><a href="https://www.ucanews.com/country/brunei/7" title="UCA News Brunei">Brunei</a></li>
<li><a href="https://www.ucanews.com/country/cambodia/8" title="UCA News Cambodia">Cambodia</a></li>
<li><a href="https://www.ucanews.com/country/laos/25" title="UCA News Laos">Laos</a></li>
<li><a href="https://www.ucanews.com/country/myanmar/31" title="UCA News Myanmar">Myanmar</a></li>
<li><a href="https://www.ucanews.com/country/thailand/43" title="UCA News Thailand">Thailand</a></li>
<li><a href="https://www.ucanews.com/country/vietnam/49" title="UCA News Vietnam">Vietnam</a></li>
</ul>
</li>
<li class="child-menu">
<a href="https://www.ucanews.com/country/east-asia" title="UCA News East Asia"><span>East Asia</span> <span class="fa fa-angle-right toggle-right"></span></a>
<ul class="child-menu-ul">
<li><a href="https://www.ucanews.com/country/china/9" title="UCA News China">China</a></li>
<li><a href="https://www.ucanews.com/country/mongolia/30" title="UCA News Mongolia">Mongolia</a></li>
<li><a href="https://www.ucanews.com/country/korea/22" title="UCA News South Korea">South Korea</a></li>
<li><a href="https://www.ucanews.com/country/japan/18" title="UCA News Japan">Japan</a></li>
<li><a href="https://www.ucanews.com/country/hong-kong/12" title="UCA News Hong Kong">Hong Kong</a></li>
<li><a href="https://www.ucanews.com/country/taiwan/52" title="UCA News Taiwan">Taiwan</a></li>
<li><a href="https://www.ucanews.com/country/macau/27" title="UCA News Macau">Macau</a></li>
</ul>
</li>
<li><a href="https://www.ucanews.com/country/vatican-city/218" title="UCA News From the Vatican">From the Vatican</a></li>
<li><a href="https://www.ucanews.com/country/world" title="UCA News World">World</a></li>
<li><a href="https://www.ucanews.com/showcase" title="Spotlight: Most Popular Trending Articles">Showcase</a></li>
<li><a href="https://www.ucanews.com/podcasts" title="UCA News Podcast">Podcasts</a></li>
<li><a href="https://www.ucanews.com/category/asia-this-week/11" title="UCA News Asia This Week">Asia This Week</a></li>
<li><a href="https://china.ucanews.com/" title="UCA News China"><img src="https://www.ucanews.com/uca_images/china_flag_icon.png" alt="china" /></a></li>
<div class="uc_p_18"><a href="" target="_blank" title="UCA News Youtube"></a></div>

</ul>
</div>

<div class="uc_p_01 fixme">
<div class="uc_p_02">
<div class="uc_p_03">
<a href="javascript:void(0);" class="toggle-nav"><i class="fa fa-bars" aria-hidden="true" style="font-size: 20px;"></i> </a>
</div>
<div class="uc_p_04">
<a href="https://www.ucanews.com/category/news/7711" title="UCA News">News</a>
<a href="https://www.ucanews.com/category/features/4" title="UCA News Features">Features</a>
<a href="https://www.ucanews.com/category/commentary/5" title="UCA News Commentary">Commentary</a>
<a href="https://www.ucanews.com/news-series" title="UCA News Series">Series</a>
<a href="https://www.ucanews.com/specials" title="UCA News Specials">Specials</a>
<a href="https://www.ucanews.com/multimedia" title="UCA News Video Stories">Video Stories</a>
<a class="pcast" href="https://www.ucanews.com/podcasts" title="UCA News Podcast"><span><img src="https://www.ucanews.com/uca_images/headset_header.png" alt="UCA News Podcast"></span> PODCAST</a>
<a class="asiabtn" href="https://www.ucanews.com/category/asia-this-week/11" title="UCA News Asia This Week"> ASIA THIS WEEK</a>
</div>
<div class="uc_p_05">
<div class="uc_p_06">

<div id="starget">
<div class="drop_sse_01"><button class="Hide">Close</button></div>
<div class="drop_sse_02">

<form action="https://www.ucanews.com/home/googlesearch" id="cse-search-box" style="margin:0px; padding:0px;">
<input type="text" name="q" class="main_seas2" value="" placeholder="Search." />
<input type="hidden" name="cx" value="partner-pub-001599941463365685814:sfheipyjbn0" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="ISO-8859-1" />
<input type="submit" value="Search" class="main_seas s_height" name="sa">
</form>

</div>
</div>
<button class="toggle drop_search_button"><i class="fa fa-search" aria-hidden="true" style="font-size: 18px;"></i> <span class="tex_search">Search</span></button></div>

<div class="uc_p_07"><a href="https://www.ucanews.com/newsletters/signup" title="Sign Up for UCA Newsletter">
<div class="uc_p_08"><img src="https://www.ucanews.com/uca_images/icon_news.png" width="30" alt="Sign Up for UCA Newsletter" /></div>
<div class="uc_p_09"> Sign Up for Newsletter</div>
</a>
</div>
</div>
</div>
</div>

<div class="uc_p_19_spacer" style="height:60px;"></div>

<div class="uc_p_10">
<div class="uc_p_11">
<div class="uc_p_12"><a href="https://www.ucanews.com/" title="UCA News"><img src="https://www.ucanews.com/uca_images/uca_new_logo.png" width="320" alt="UCA News" /></a></div>
<style>

.mySlides {display:none;}

.uc_p_13:hover { background:none;}

.uc_p_13 { background:none;}



</style>
<div class="uc_p_13">
<div class="w3-content w3-section" style="max-width:500px">
<div class="mySlides"><a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-top-right&utm_campaign=banner_click_top_right">
<div class="scrl_sl1">
<div class="scrl_sl3">
<a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-top-right&utm_campaign=banner_click_top_right" title="UCA News"><img src="https://www.ucanews.com/uca_images/supporttxt.png" width="320" alt="UCA News" /></a>
</div>
</div>
</div>
</a>
</div>
</div>
<script>

var myIndex = 0;

carousel();



function carousel() {

  var i;

  var x = document.getElementsByClassName("mySlides");

  for (i = 0; i < x.length; i++) {

    x[i].style.display = "none";  

  }

  myIndex++;

  if (myIndex > x.length) {myIndex = 1}    

  x[myIndex-1].style.display = "block";  

  setTimeout(carousel, 15000); // Change image every 2 seconds

}

</script>
</div>
</div>
</div>
</div>
</div>


<div class="uc_p_14">
<div class="uc_p_11">
<div class="uc_p_15">
<nav id="s_topmenu">
<label for="tm" id="toggle-s_topmenu">MENU<span class="drop-icon">&#9776;</span></label>
<input type="checkbox" id="tm">
<ul class="main-s_topmenu ">
<li><a href="https://www.ucanews.com/country/south-asia" title="UCA News South Asia">SOUTH ASIA<span class="drop-icon">&#x25BE;</span></a>
<label title="Toggle Drop-down" class="drop-icon" for="sm0">?</label>
<input type="checkbox" id="sm0">
<ul class="sub-s_topmenu">
<li class="sub_padding"><a href="https://www.ucanews.com/country/india/13" title="UCA News India">India</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/pakistan/34" title="UCA News Pakistan">Pakistan</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/bangladesh/5" title="UCA News Bangladesh">Bangladesh</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/sri-lanka/40" title="UCA News Sri Lanka">Sri Lanka</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/nepal/32" title="UCA News Nepal">Nepal</a></li>
</ul>
</li>
<li><a href="https://www.ucanews.com/country/southeast-asia" title="UCA News Southeast Asia">SOUTHEAST ASIA<span class="drop-icon">&#x25BE;</span> </a>
<label title="Toggle Drop-down" class="drop-icon" for="sm1">&#x25BE;</label>
<input type="checkbox" id="sm1">
<ul class="sub-s_topmenu">
<li class="sub_padding"><a href="https://www.ucanews.com/country/indonesia/14" title="UCA News Indonesia">Indonesia</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/malaysia/28" title="UCA News Malaysia">Malaysia</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/singapore/39" title="UCA News Singapore">Singapore</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/philippines/36" title="UCA News Philippines">Philippines</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/timor-leste/44" title="UCA News East Timor">East Timor</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/brunei/7" title="UCA News Brunei">Brunei</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/cambodia/8" title="UCA News Cambodia">Cambodia</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/laos/25" title="UCA News Laos">Laos</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/myanmar/31" title="UCA News Myanmar">Myanmar</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/thailand/43" title="UCA News Thailand">Thailand</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/vietnam/49" title="UCA News Vietnam">Vietnam</a></li>
</ul>
</li>
<li><a href="https://www.ucanews.com/country/east-asia" title="UCA News East Asia">EAST ASIA<span class="drop-icon">&#x25BE;</span></a>
<label title="Toggle Drop-down" class="drop-icon" for="sm2">&#x25BE;</label>
<input type="checkbox" id="sm2">
<ul class="sub-s_topmenu">
<li class="sub_padding"><a href="https://www.ucanews.com/country/china/9" title="UCA News China">China</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/mongolia/30" title="UCA News Mongolia">Mongolia</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/korea/22" title="UCA News South Korea">South Korea</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/japan/18" title="UCA News Japan">Japan</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/hong-kong/12" title="UCA News Hong Kong">Hong Kong</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/taiwan/52" title="UCA News Taiwan">Taiwan</a></li>
<li class="sub_padding"><a href="https://www.ucanews.com/country/macau/27" title="UCA News Macau">Macau</a></li>
</ul>
</li>
<li><a href="https://www.ucanews.com/country/vatican-city/218" title="UCA News From the Vatican">FROM THE VATICAN</a></li>
<li><a href="https://www.ucanews.com/country/world" title="UCA News World">WORLD</a></li>
<li><a class="covid" href="https://www.ucanews.com/showcase" title="Spotlight: Most Popular Trending Articles">SHOWCASE</a></li>
</ul>
</nav>
</div>
<div class="uc_p_16">
<div class="uc_p_19">
<div class="uc_p_18"><a href="https://china.ucanews.com/" target="_blank" title="UCA News China"><img src="https://www.ucanews.com/uca_images/china_flag_icon.png" alt="UCA News China" /></a></div>
<div class="uc_p_18" style="margin-top: 1px;"><a title="UCA News Podcast" href="https://www.ucanews.com/podcasts"><img src="https://www.ucanews.com/uca_images/podcast_ucan_icon.jpg?v=1596782699" width="23" alt="UCA News Podcast" /></a></div>
<div class="uc_p_18" style="margin-top: 1px;"><a target="_blank" title="UCA News RSS Feed" href="https://www.ucanews.com/rss"><i class="fa fa-rss-square" style="font-size:24px;color:#e16e2d"></i></a></div>
<div class="uc_p_18"><a href="https://www.facebook.com/ucanews" target="_blank" title="UCA News Facebook"><i class="fa fa-facebook-official" aria-hidden="true" style="color:#1e417b; font-size: 24px;"></i></a></div>
<div class="uc_p_18"><a href="https://www.instagram.com/uca.news/" target="_blank" title="UCA News Instagram"><i class="fa fa-instagram" aria-hidden="true" style="color:#d53ec8; font-size: 24px;"></i></a></div>
<div class="uc_p_18"><a href="https://twitter.com/Ucanews/" target="_blank" title="UCA News Twitter"><i class="fa fa-twitter-square" aria-hidden="true" style="color: #0ebbfd; font-size: 24px;"></i></a></div>
<div class="uc_p_18"><a href="https://www.youtube.com/user/ucanews" target="_blank" title="UCA News Youtube"><i class="fa fa-youtube-play" aria-hidden="true" style="color: #e83808; font-size: 25px;"></i></a></div>
</div>
<div class="uc_p_20"><a href="https://www.ucanews.com/directory" title="UCA News Asian Catholic Dioceses Directory">ASIAN CATHOLIC DIOCESES DIRECTORY</a></div>
</div>
</div>
</div>





<div class="uca_in_news_01">
<div class="uca_in_news_02">
<div class="uca_in_news_03">

</div>
</div>
</div>

<script src="https://www.ucanews.com/uca_js/jquery-3.5.0.js" type="text/javascript"></script>
<script>

  $(document).ready(function() {

  $( "img" ).each(function( i ) {

    var srcode=$(this).attr("src");

    $(this).attr("data-original",$(this).attr("src"));



    $(this).attr("width",this.width);

    $(this).attr("height",this.height);



    var str=srcode + " 20w, "+ srcode+ " 80w, "+ srcode+ " 180w, "+ srcode+ " 280w, "+ srcode+ " 480w, "+ srcode+ " 580w, "+ srcode+ " 680w";

    $(this).attr("data-srcset",str);



   $(this).attr("srcset","data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==");

 



   $(this).attr("height",this.height);

   $(this).addClass('responsively-lazy');



  });

});

</script>
<div class="uca_pa_news_01">
<div class="uca_pa_news_02">
<div class="uca_pa_news_03">
<div class="uca_pa_news_04">
<div class="uca_pa_news_06">
<a href="https://www.ucanews.com/country/cambodia/8" title="Cambodia"><h3>Cambodia</h3></a>
<h1>Australian professor remains in Myanmar prison</h1>
<h2>Sean Turnell yet to be freed despite promises from junta leader
</h2>
</div>
<div class="uca_pa_news_07">
<div class="uca_pa_news_09"><img src="https://www.ucanews.com/uca_images/no_author_fish.jpg" style="width:100%;" alt="UCA News reporter, Phnom Penh" /></div>
<div class="uca_pa_news_10">
<p> <a href="https://www.ucanews.com/author/uca-news-reporter" title="UCA News reporter, Phnom Penh">
UCA News reporter, Phnom Penh </a> </p>
<div class="uca_pa_news_dropdown">
<span>Published: February 08, 2022 06:14 AM GMT <span class="uca-drop-icon">▾</span> </span>
<div class="uca_pa_news_dropdown-content">
<p>Updated: February 08, 2022 08:34 AM GMT</p>
</div>
</div>
</div>
</div>

<div class="uca_pa_news_08">
<div class="uca_pa_news_111"><a href="https://www.ucanews.com/donate" title="Make a Contribution">
<img src="https://www.ucanews.com/uca_images/doantion_banner_mobile_20211022.jpeg" style="width:100%;" alt="Make a Contribution" /></a></div>
</div>

<div class="uca_pa_news_11">
<div class="uca_pa_news_12">
<div class="uca_pa_news_24 col_pl_07">Trending</div>
<div class="uca_pa_news_29">
<div class="uca_pa_news_30"> <a href="https://www.ucanews.com/news/letter-from-rome-the-old-order-is-passing-away/95998" title="Letter from Rome: The old order is passing away">
<div class="uca_pa_news_32">1</div>
<div class="uca_pa_news_33">
<h4>Letter from Rome: The old order is passing away</h4>
<span>Feb 6, 2022</span> </div>
</a> </div>
<div class="uca_pa_news_30"> <a href="https://www.ucanews.com/news/justice-for-women-religious-within-the-catholic-church/96000" title="Justice for women religious within the Catholic Church ">
<div class="uca_pa_news_32">2</div>
<div class="uca_pa_news_33">
<h4>Justice for women religious within the Catholic Church </h4>
<span>Feb 7, 2022</span> </div>
</a> </div>
<div class="uca_pa_news_30"> <a href="https://www.ucanews.com/news/us-pastor-resigns-after-using-improper-form-for-baptisms/95996" title="US pastor resigns after using 'improper form' for baptisms">
<div class="uca_pa_news_32">3</div>
<div class="uca_pa_news_33">
<h4>US pastor resigns after using 'improper form' for baptisms</h4>
<span>Feb 5, 2022</span> </div>
</a> </div>
<div class="uca_pa_news_30"> <a href="https://www.ucanews.com/news/indian-bishop-priests-arrested-for-illegal-sand-mining/96032" title="Indian bishop, priests arrested for illegal sand mining">
<div class="uca_pa_news_32">4</div>
<div class="uca_pa_news_33">
<h4>Indian bishop, priests arrested for illegal sand mining</h4>
<span>Feb 8, 2022</span> </div>
</a> </div>
<div class="uca_pa_news_30"> <a href="https://www.ucanews.com/news/vietnamese-priests-alleged-killer-not-insane/95999" title="Vietnamese priest's alleged killer 'not insane'">
<div class="uca_pa_news_32">5</div>
<div class="uca_pa_news_33">
<h4>Vietnamese priest's alleged killer 'not insane'</h4>
<span>Feb 7, 2022</span> </div>
</a> </div>
<div class="uca_pa_news_30"> <a href="https://www.ucanews.com/news/maturing-of-christian-faith-and-mindfulness/96003" title=" Maturing of Christian faith and mindfulness ">
<div class="uca_pa_news_32">6</div>
<div class="uca_pa_news_33">
<h4> Maturing of Christian faith and mindfulness </h4>
<span>Feb 8, 2022</span> </div>
</a> </div>
<div class="uca_pa_news_30"> <a href="https://www.ucanews.com/news/philippine-diocese-warns-against-dismissed-priests-ministry/96010" title="Philippine diocese warns against dismissed priest’s ministry ">
<div class="uca_pa_news_32">7</div>
<div class="uca_pa_news_33">
<h4>Philippine diocese warns against dismissed priest’s ministry </h4>
<span>Feb 7, 2022</span> </div>
</a> </div>
<div class="uca_pa_news_30"> <a href="https://www.ucanews.com/news/indian-court-reminds-hindu-petitioner-of-religious-tolerance/96014" title="Indian court reminds Hindu petitioner of ‘religious tolerance’">
<div class="uca_pa_news_32">8</div>
<div class="uca_pa_news_33">
<h4>Indian court reminds Hindu petitioner of ‘religious tolerance’</h4>
<span>Feb 7, 2022</span> </div>
</a> </div>
<div class="uca_pa_news_30"> <a href="https://www.ucanews.com/news/cambodiasaysaustralian-economist-released-inmyanmar/96013" title="Cambodia says Australian economist released in Myanmar">
<div class="uca_pa_news_32">9</div>
<div class="uca_pa_news_33">
<h4>Cambodia says Australian economist released in Myanmar</h4>
<span>Feb 7, 2022</span> </div>
</a> </div>
<div class="uca_pa_news_30"> <a href="https://www.ucanews.com/news/striking-cambodian-casino-workers-ordered-home-after-omicron-detected/96008" title="Striking Cambodian casino workers ordered home after Omicron detected">
<div class="uca_pa_news_32">10</div>
<div class="uca_pa_news_33">
<h4>Striking Cambodian casino workers ordered home after Omicron detected</h4>
<span>Feb 7, 2022</span> </div>
</a> </div>
</div>
<div class="left_add_banner">
<a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-right&utm_campaign=banner_click_right" title="Support UCA News">
<img src="https://www.ucanews.com/uca_images/doantion_banner_desktop_20211022.jpeg" style="width:100%;" alt="Support UCA News" /></a>
</div>
</div>
<div class="uca_pa_news_13">
<img src="https://www.ucanews.com/uploads/2022/02/australian-professor-continues-in-myanmar-prison-62020b36624e5_600.jpeg" style="width:100%;" alt="Australian professor remains in Myanmar prison" />
<div class="uca_pa_news_14"><p>Australian economist Sean Turnell, was arrested in Myanmar after&nbsp;Aung&nbsp;Min&nbsp;Hlaing&nbsp;seized power on Feb. 1 last year. (Photo:&nbsp;<a href="https://mobile.twitter.com/SeanTurnell/photo">twitter.com</a>)</p></div> <div class="uca_pa_news_18">
<p><p>Cambodian Prime Minister Hun Sen has apologized after he was falsely informed that an Australian professor Sean Turnell detained in Myanmar for more than a year had been released after junta leader Aung Min Hlaing promised to review his case.</p><p>“This morning, I mentioned the release of the detained Australian professor, whom I have requested for the release. Apparently, he has yet been released by Myanmar,” the prime minister wrote on his Facebook page late on Feb.7.</p><p>“I received wrong information regarding this case and I would like to apologize for the unintentional mistake.”</p>
<div class="donate_sty"><a href="https://www.ucanews.com/donate">Donate to UCA News with a small contribution of your choice</a></div>
<p>Hun Sen, as this year’s chair of the Association of Southeast Asian Nations (Asean), had even claimed <a href="https://www.ucanews.com/amp/cambodiasaysaustralian-economist-released-inmyanmar/96013" target="_blank" rel="noopener">some of the credit</a> for securing Sean Turnell’s release in the wake of his controversial January visit to Myanmar where he had hoped to move the peace process forward and bring Myanmar back into the trading bloc’s fold.</p><p>During that visit he asked Gen. Aung Min Hlaing, on behalf of Australia, to release Turnell and the general pledge he would review the professor’s case once the legal process was complete.</p><p>Turnell was a senior advisor to ousted leader Aung San Suu Kyi and detained by the authorities four days after the Feb, 1, 2021 coup. He was charged with violating Myanmar’s immigration and official secrets acts by trying to leave the country with sensitive financial information.</p><p>If convicted, he faces a 14-year jail term.</p><p>Apologies from any of the 10 Asean leaders are rare and analysts said mistakes were made on the Cambodian side of the negotiations, particularly in the official and government-friendly press.</p><p>“The Cambodians obviously thought they had secured his release but announced it before they were sure he was actually out of prison, and the junta has obviously misled, reneged or just lied,” said one academic, who declined to be named.</p><p>The diplomatic embarrassment was perhaps the last straw for Hun Sen and his efforts as chair of Asean to find a resolution to the crisis in Myanmar amid persistent breaches of the ceasefire and the continuing violence which has claimed almost 1,500 lives.</p> <div class="uca_pa_news_19">
<div class="uca_pa_news_45 col_pl_07">Related News</div>
<button class="sshow">+</button>
<button class="cHide">-</button>
<div id="close_target">
<div class="uca_pa_news_46"><a href="https://www.ucanews.com/news/hun-sen-asks-myanmar-to-release-australian-economist/95655" title="Hun Sen asks Myanmar to release Australian economist">
<div class="uca_pa_news_47">
<img src="https://www.ucanews.com/uploads/2022/01/hun-sen-asks-myanmar-to-release-australian-economist-61dbcb248b828_600_thumb.jpeg" style="width:100%;" alt="Hun Sen asks Myanmar to release Australian economist" />
</div><div class="uca_pa_news_48">
<h4>Hun Sen asks Myanmar to release Australian economist</h4>
</div>
</a> </div>
<div class="uca_pa_news_46"><a href="https://www.ucanews.com/news/cambodia-will-not-invite-myanmar-to-asean-meeting/95975" title="Cambodia will not invite Myanmar to ASEAN meeting">
<div class="uca_pa_news_47">
<img src="https://www.ucanews.com/uploads/2022/02/cambodia-will-not-invite-myanmar-to-asean-meeting-61fba6821bb21_600_thumb.jpeg" style="width:100%;" alt="Cambodia will not invite Myanmar to ASEAN meeting" />
</div><div class="uca_pa_news_48">
<h4>Cambodia will not invite Myanmar to ASEAN meeting</h4>
</div>
</a> </div>
<div class="uca_pa_news_46"><a href="https://www.ucanews.com/news/myanmar-junta-files-11th-corruption-charge-against-suu-kyi/95984" title="Myanmar junta files 11th corruption charge against Suu Kyi">
<div class="uca_pa_news_47">
<img src="https://www.ucanews.com/uploads/2022/02/check-myanmar-junta-files-eleventh-corruption-charge-against-suu-kyi-61fcbdf31780f_600_thumb.jpeg" style="width:100%;" alt="Myanmar junta files 11th corruption charge against Suu Kyi" />
</div><div class="uca_pa_news_48">
<h4>Myanmar junta files 11th corruption charge against Suu Kyi</h4>
</div>
</a> </div>
<div class="uca_pa_news_46"><a href="https://www.ucanews.com/news/cambodiasaysaustralian-economist-released-inmyanmar/96013" title="Cambodia says Australian economist released in Myanmar">
<div class="uca_pa_news_47">
<img src="https://www.ucanews.com/uploads/2022/02/check-add-pic-related-storiescambodiasaysaustralian-economist-released-inmyanmar-6200e861528b8_600_thumb.jpeg" style="width:100%;" alt="Cambodia says Australian economist released in Myanmar" />
</div><div class="uca_pa_news_48">
<h4>Cambodia says Australian economist released in Myanmar</h4>
</div>
</a> </div>
</div>
</div>
<div style="clear:both;"></div>

<span id="email_status" style="    width: 100%;
    float: left;
    font-size: 16px;
    font-weight: 700;
    color: #ea9292 !important;
    padding-left: 0px;
    padding-right: 0px;
    line-height: 18px;
    text-shadow: none !important;"></span>
<div id="DivN2" class="uca_pa_newsletter8">Thank you. You are now signed up to Daily newsletter</div>
<div class="uca_pa_newsletter1">
<div class="uca_pa_newsletter3">
<div id="DivN1">
<form name="myForm" method="post">
<input type="hidden" name="ucan_security" value="ff21e91874eaf6dc69722bc799e6bc08" />
<input name="email" id="email1" type="email" class="uca_pa_newsletter4" placeholder="Enter email to get daily newsletter from UCA News">
<input type="button" class="uca_pa_newsletter5" value="Subscribe" onclick="return (checkemail())">
</form></div>
</div></div>
<div class="uca-01 hide-01">
<div class="uca_pa_newsletter3">
<div id="DivN11">
<form name="myForm" method="post">
<input type="hidden" name="ucan_security" value="ff21e91874eaf6dc69722bc799e6bc08" />
<input name="email" id="email2" type="email" class="uca_pa_newsletter4" placeholder="Enter your Email">
<input type="button" class="uca_pa_newsletter5" value="Subscribe" onclick="return (checkemail())">
</form></div>
</div></div>


<p>Critics had rebuked Hun Sen’s trip, the first by a foreign leader since the coup, for legitimizing a military that overthrew Suu Kyi and her elected government.</p><p>In a separate statement, Hun Sen said the Myanmar crisis could not be solved under Cambodia’s Asean chairmanship alone and would last at least until Indonesia assumes the chair in 2023.</p><p>Instead, he said he would adopt a “wait and see” approach to the crisis.</p><p>“Putting out the flames of war first, then democratic process later,” he said. "I have done my best. On behalf of Asean members and as the rotating chair of Asean this year, Cambodia will not give up efforts to help Myanmar escape wars.”</p><p>The junta’s failure to adhere to a Five-Point Consensus, initially agreed to by Asean leaders last April, <a href="https://www.ucanews.com/news/cambodia-will-not-invite-myanmar-to-asean-meeting/95975" target="_blank" rel="noopener">has resulted in</a> Myanmar’s leaders being banned from attending Asean summits.</p> </div>

<div class="donate_c_01_21">
<div class="years40">
<a target="_blank" href="https://www.ucanews.com/donate">
<img src="https://www.ucanews.com/uca_images/40years.jpg" alt="40 years" />
</a>
</div>
<p><a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-top-right&utm_campaign=banner_click_top_right"><span>Support UCA News…</span></a></p>
<p>….As we enter the first months of 2022, we are asking readers like you to help us keep UCA News free.</p>
<p> <span>For the last 40 years</span>, UCA News has remained the most trusted and independent Catholic news and information service from Asia. <span>Every week, we publish nearly 100 news</span> reports, feature stories, commentaries, podcasts and video broadcasts that are exclusive and in-depth, and developed from a view of the world and the Church through informed Catholic eyes.</p>
<p>Our journalistic standards are as high as any in the quality press; our focus is particularly on a fast-growing part of the world - Asia - where, in some countries the Church is growing faster than pastoral resources can respond to – South Korea, Vietnam and India to name just three.</p>
<p>And UCA News has the advantage of having in its ranks <span>local reporters who cover 23 countries</span> in south, southeast, and east Asia. We report the stories of local people and their experiences in a way that Western news outlets simply don’t have the resources to reach. And we report on the emerging life of new Churches in old lands where being a Catholic can at times be very dangerous.</p>
<p>With dwindling support from funding partners in Europe and the USA, we need to call on the support of those who benefit from our work.</p>
<p class="specialclick"> <a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-top-right&utm_campaign=banner_click_top_right"><span class="click_w">Click here to find out the ways you can support UCA News. You can make a difference for as little as US$5…</span></a></p>
</div>


<div class="commentbxwraper">
<div class="box">
<a class="button11 syc_title" onclick="javascript:commentcli()" href="#popup1"> SHARE YOUR COMMENTS </a>
</div>
<div id="popup_reply_pop" class="overlay">
<div class="popup">
<a class="close" href="#">&times;</a>
<div class="content1">
<div class="reply-box bord_0">
<div class="commentbox_title"> SHARE YOUR COMMENTS </div>
<span class="star-cb-group">
<div id="error_msg_reply_pop"></div>
<div id="input_comments_reply_pop" class="input_comments">
<input class="md_cnt02" type="text" id="ucom_name_reply_pop" name="ucom_name" require placeholder="Name" style="">
<input class="md_cnt02" type="email" id="ucom_email_reply_pop" name="ucom_email" require placeholder="Email">
<input class="" type="hidden" id="ucom_reply_id" name="ucom_reply_id">
<textarea class="md_cnt01" id="ucom_comment_reply_pop" name="ucom_comment" require placeholder="Comment"></textarea>
<div id="codeicaptcha_popreply1" class="captchaimg"></div>
<input class="md_cnt02" type="text" id="ucom_captcha_reply_pop" name="ucom_captcha_reply_pop" require placeholder="Enter captcha code" style="">
<p class="recapitchamsg">Can't read the image? click <a href="javascript:void(0);" class="refresh-captcha-reply">here</a> to refresh.</p>
<button class="md_cnt03" id="comment_submit_reply_pop">Submit</button>
<div class="comment_guidline_content">
<div class="comment_guidline_hd"> Commenting Guidelines</div>
<div class="comment_guidline_btm">UCA News monitors the content of the comments and reserves the right to remove posts that contains abusive, offensive, racist, threatening or harassing comments or personal attacks of any kind.</div>
</div>
</div>
</div>
</span>
</div>
</div>
</div>
<div id="popup1" class="overlay">
<div class="popup">
<a class="close" href="">&times;</a>
<div class="content1">
<div class="reply-box bord_0">
<div class="commentbox_title"> SHARE YOUR COMMENTS </div>
<span class="star-cb-group">
<div id="error_msg"></div>
<div id="input_comments" class="input_comments">
<input class="md_cnt02" type="text" id="ucom_name" name="ucom_name" require placeholder="Name" style="">
<input class="md_cnt02" type="email" id="ucom_email" name="ucom_email" require placeholder="Email">
<textarea class="md_cnt01" id="ucom_comment" name="ucom_comment" require placeholder="Comment"></textarea>
<div id="codeicaptcha_pop1" class="captchaimg"></div>
<input class="md_cnt02" type="text" id="ucom_captcha" name="ucom_captcha" require placeholder="Enter captcha code" style="">
<p class="recapitchamsg">Can't read the image? click <a href="javascript:void(0);" class="refresh-captcha">here</a> to refresh.</p>
<button class="md_cnt03" id="comment_submit">Submit</button>
<div class="comment_guidline_content">
<div class="comment_guidline_hd"> Commenting Guidelines</div>
<div class="comment_guidline_btm">UCA News monitors the content of the comments and reserves the right to remove posts that contains abusive, offensive, racist, threatening or harassing comments or personal attacks of any kind.</div>
</div>
</div>
</div>
</span>
</div>
</div>
</div>
<script>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</script>
<script>
  jQuery(document).ready(function(){
    jQuery('a.refresh-captcha-reply').on('click', function(){
      var csrfName = 'ucan_security',
 csrfHash = 'ff21e91874eaf6dc69722bc799e6bc08';
 var form = new FormData();
 form.append(csrfName,csrfHash);
$.ajax({
     url: 'https://www.ucanews.com/home/captchaload',
     type: "POST",
     cache: false,
     contentType: false,
     processData: false,
     data : form,
     datatype:"json",
     success: function (response) {

        $("#codeicaptcha_popreply1").empty();
        $("#codeicaptcha_pop1").empty();
        $('#codeicaptcha_popreply1').append(response);
     }

    });
    });
  });
</script>
<script>
  jQuery(document).ready(function(){
    jQuery('a.refresh-captcha').on('click', function(){
      var csrfName = 'ucan_security',
 csrfHash = 'ff21e91874eaf6dc69722bc799e6bc08';
 var form = new FormData();
 form.append(csrfName,csrfHash);
$.ajax({
     url: 'https://www.ucanews.com/home/captchaload',
     type: "POST",
     cache: false,
     contentType: false,
     processData: false,
     data : form,
     datatype:"json",
     success: function (response) {

      $("#codeicaptcha_pop1").empty();
          $("#codeicaptcha_popreply1").empty();
          $('#codeicaptcha_pop1').append(response);
     }

    });
    });
  });
</script>
<script>
    $('#comment_submit').click(function(){

            var ucom_post_d = 96027;
            var ucom_name = $('#ucom_name').val();
            var ucom_email = $('#ucom_email').val();
            var ucom_comment = $('#ucom_comment').val();
            var ucom_captcha = $('#ucom_captcha').val();
            var regex_email = /^([a-zA-Z0-9_.+-])+\@(([a-zA-Z0-9-])+\.)+([a-zA-Z0-9]{2,4})+$/;
            $('input').css({'background': '#ffff'});
            if(ucom_comment == ''){
                $('#error_msg').html('<label style="padding-left: 25px;color:#DC143C;font-size:14px; font-style:italic; padding-bottom:5px;float:left">Your feedback is required</label>');
                $('input#ucom_comment').css({'background': '#F08080'});
                 
            }else if(ucom_name == ''){
                $('#error_msg').html('<label style="padding-left: 25px;color:#DC143C;font-size:14px; font-style:italic; padding-bottom:5px;float:left">Please enter you name</label>');
                $('input#ucom_name').css({'background': '#F08080'});
                 
            }else if(ucom_email == ''){
               $('#error_msg').html('<label style="padding-left: 25px;color:#DC143C;font-size:14px; font-style:italic; padding-bottom:5px;float:left">Please Enter your Email Id</label>'); 
               $('input#ucom_email').css({'background': '#F08080'});
                
            }else if(!ucom_email.match(regex_email)){
                $('#error_msg').html('<label style="padding-left: 25px;color:#DC143C;font-size:14px; font-style:italic; padding-bottom:5px;float:left">Please Enter a valid Email address</label>');
                $('input#ucom_email').css({'background': '#F08080'});
                
            }
            else if(ucom_captcha==''){
                $('#error_msg').html('<label style="padding-left: 25px;color:#DC143C;font-size:14px; font-style:italic; padding-bottom:5px;float:left">Please Enter Captcha</label>');
                $('input#ucom_captcha').css({'background': '#F08080'});
                
            }
            else{
              
var csrfName = 'ucan_security',
 csrfHash = 'ff21e91874eaf6dc69722bc799e6bc08';
 var form = new FormData();
 form.append(csrfName,csrfHash);
 form.append("ucom_name",ucom_name);
 form.append("ucom_email", ucom_email);
 form.append("ucom_comment",ucom_comment);
 form.append("ucom_captcha",ucom_captcha);
 form.append("ucom_post_id", 96027);
$.ajax({
     url: 'https://www.ucanews.com/home/addcomment',
     type: "POST",
     cache: false,
     contentType: false,
     processData: false,
     data : form,
     datatype:"json",
     success: function (response) {
      
     if(response==1){
      setTimeout(function(){ 
        window.location.href = "https://www.ucanews.com/news/australian-professor-remains-in-myanmar-prison/96027";
       }, 1000);
      $('.comment_guidline_content').hide('');    
      $('#input_comments').hide('');
      $('#ucom_name').val('');
      $('#ucom_email').val('');
      $('#ucom_comment').val('');
      $('input#fname').css({'background': '#FFFFFF'});
      $('input#email').css({'background': '#FFFFFF'});
      $('input#ucom_comment').css({'background': '#FFFFFF'});
      $('#error_msg').html('<label style="padding-left: 25px;color:#206c00;font-size:14px; font-style:italic; padding-bottom:5px;float:left">Thank you for your valuable comment!</label>');
     }
     else if(response==3)
     {
      $('#error_msg').html('<label style="padding-left: 25px;color:#DC143C;font-size:14px; font-style:italic; padding-bottom:5px;float:left">Captcha is required!</label>');
     }
     else if(response==4)
     {
      $('#error_msg').html('<label style="padding-left: 25px;color:#DC143C;font-size:14px; font-style:italic; padding-bottom:5px;float:left">Captcha verification failed!</label>');
     }

     else {
      $('#error_msg').html('<label style="padding-left: 25px;color:#DC143C;font-size:14px; font-style:italic; padding-bottom:5px;float:left">Something went wrong. Try again!</label>');
     }
        

     }
 });
            }
    })

  </script>
</div>


<div class="uca_pa_news_119"><div class="uca_pa_news_24 col_pl_16"><h2>Also Read</h2></div></div>
<div class="uca_pa_news_120">
<div class="uca_pa_news_121">
<a href="https://www.ucanews.com/news/be-decisive-in-determining-filipinos-future/96007" title="Be decisive in determining Filipinos’ future"><div class="uca_pa_news_122">
<img src="https://www.ucanews.com/uploads/2022/02/be-decisive-in-determining-filipinos-future-6200aea121ebc_600_thumb.jpeg" style="width:100%;" alt="Be decisive in determining Filipinos’ future" />
</div><div class="uca_pa_news_123">Be decisive in determining Filipinos’ future</div>
</a></div>
<div class="uca_pa_news_121">
<a href="https://www.ucanews.com/news/catholic-schools-put-rights-first-in-philippine-poll/96031" title="Catholic schools put rights first in Philippine poll"><div class="uca_pa_news_122">
<img src="https://www.ucanews.com/uploads/2022/02/catholic-schools-put-rights-first-in-philippine-poll-6202234b5c4bf_600_thumb.jpeg" style="width:100%;" alt="Catholic schools put rights first in Philippine poll" />
</div><div class="uca_pa_news_123">Catholic schools put rights first in Philippine poll</div>
</a></div>
<div class="uca_pa_news_121">
<a href="https://www.ucanews.com/news/indonesian-diocese-bans-wedding-ritual-sacrificing-animals/96029" title="Indonesian diocese bans wedding ritual sacrificing animals"><div class="uca_pa_news_122">
<img src="https://www.ucanews.com/uploads/2022/02/indonesian-diocese-bans-traditional-wedding-ritual-62021168a8b6e_600_thumb.jpeg" style="width:100%;" alt="Indonesian diocese bans wedding ritual sacrificing animals" />
</div><div class="uca_pa_news_123">Indonesian diocese bans wedding ritual sacrificing animals</div>
</a></div>
<div class="uca_pa_news_121">
<a href="https://www.ucanews.com/news/lao-asylum-seeker-faces-deportation-from-thailand/96025" title="Lao asylum seeker faces deportation from Thailand"><div class="uca_pa_news_122">
<img src="https://www.ucanews.com/uploads/2022/02/lao-asylum-seeker-faces-deportation-from-thailand-6202233513b17_600_thumb.jpeg" style="width:100%;" alt="Lao asylum seeker faces deportation from Thailand" />
</div><div class="uca_pa_news_123">Lao asylum seeker faces deportation from Thailand</div>
</a></div>
<div class="uca_pa_news_121">
<a href="https://www.ucanews.com/news/philippines-kicks-off-chaotic-election-campaign-season/96024" title=" Philippines kicks off chaotic election campaign season"><div class="uca_pa_news_122">
<img src="https://www.ucanews.com/uploads/2022/02/check-philippines-kicks-off-chaotic-election-campaign-season-6201ffa308674_600_thumb.jpeg" style="width:100%;" alt=" Philippines kicks off chaotic election campaign season" />
</div><div class="uca_pa_news_123"> Philippines kicks off chaotic election campaign season</div>
</a></div>
<div class="uca_pa_news_121">
<a href="https://www.ucanews.com/news/maturing-of-christian-faith-and-mindfulness/96003" title=" Maturing of Christian faith and mindfulness "><div class="uca_pa_news_122">
<img src="https://www.ucanews.com/uploads/2022/02/-62009d5f07cc9_600_thumb.jpeg" style="width:100%;" alt=" Maturing of Christian faith and mindfulness " />
</div><div class="uca_pa_news_123"> Maturing of Christian faith and mindfulness </div>
</a></div>
</div>

</div></div></div>

<div class="uca_pa_news_05">
<div class="uca_pa_news_21">
<a href="https://www.ucanews.com/monthly-donation" title="Support Us">
<img src="https://www.ucanews.com/uca_images/youtubedonate.jpeg" style="width:100%;" alt="Support Us" /></a>
</div>
<div class="uca_pa_news_22"> 
<div class="uca_pa_news_24 col_pl_12"><h2>Latest News</h2></div>
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/be-decisive-in-determining-filipinos-future/96007" title="Be decisive in determining Filipinos’ future">
<h6>Be decisive in determining Filipinos’ future</h6>
<span>Feb 8, 2022</span>
</a>
</div>
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/catholic-schools-put-rights-first-in-philippine-poll/96031" title="Catholic schools put rights first in Philippine poll">
<h6>Catholic schools put rights first in Philippine poll</h6>
<span>Feb 8, 2022</span>
</a>
</div>
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/indian-bishop-priests-arrested-for-illegal-sand-mining/96032" title="Indian bishop, priests arrested for illegal sand mining">
<h6>Indian bishop, priests arrested for illegal sand mining</h6>
<span>Feb 8, 2022</span>
</a>
</div>
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/the-india-china-game-of-one-upmanship/96009" title="The India-China game of one-upmanship">
<h6>The India-China game of one-upmanship</h6>
<span>Feb 8, 2022</span>
</a>
</div>
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/indonesian-diocese-bans-wedding-ritual-sacrificing-animals/96029" title="Indonesian diocese bans wedding ritual sacrificing animals">
<h6>Indonesian diocese bans wedding ritual sacrificing animals</h6>
<span>Feb 8, 2022</span>
</a>
</div>
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/europe-in-most-dangerous-moment-since-cold-war-eu-top-diplomat/96028" title="Europe in 'most dangerous' moment since Cold War: EU top diplomat">
<h6>Europe in 'most dangerous' moment since Cold War: EU top diplomat</h6>
<span>Feb 8, 2022</span>
</a>
</div>
</div>
<div class="uca_pa_news_21"><a href="https://www.ucanews.com/podcasts" title="UCA News Podcast"><img src="https://www.ucanews.com/uca_images/podcast-ucanews.jpg" style="width:100%;" alt="UCA News Podcast" /></a></div>
<div class="uca_pa_news_22">
<div class="uca_pa_news_24 col_pl_13"><a href="https://www.ucanews.com/category/commentary/5" title="UCA News Commentary"><h2>Commentary</h2></a></div>
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/be-decisive-in-determining-filipinos-future/96007" title="Be decisive in determining Filipinos’ future">
<h6>Be decisive in determining Filipinos’ future</h6>
<span>Feb 8, 2022</span>
</a>
</div>
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/the-india-china-game-of-one-upmanship/96009" title="The India-China game of one-upmanship">
<h6>The India-China game of one-upmanship</h6>
<span>Feb 8, 2022</span>
</a>
</div>
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/maturing-of-christian-faith-and-mindfulness/96003" title=" Maturing of Christian faith and mindfulness ">
<h6> Maturing of Christian faith and mindfulness </h6>
<span>Feb 8, 2022</span>
</a>
</div>
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/words-without-thoughts/96017" title="“Words without thoughts”">
<h6>“Words without thoughts”</h6>
<span>Feb 7, 2022</span>
</a>
</div>
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/justice-for-women-religious-within-the-catholic-church/96000" title="Justice for women religious within the Catholic Church ">
<h6>Justice for women religious within the Catholic Church </h6>
<span>Feb 7, 2022</span>
</a>
</div>
</div>
<div class="uca_pa_news_22">
<div class="uca_pa_news_24 col_pl_14"><a href="https://www.ucanews.com/category/features/4" title="UCA News Features"><h2>Features</h2></a></div>
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/japans-suicide-catcher-has-one-word-for-lost-souls/95959" title="Japan's suicide catcher has one word for lost souls">
<h6>Japan's suicide catcher has one word for lost souls</h6>
<span>Feb 3, 2022</span>
</a>
</div>
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/priests-killing-signals-return-of-fear-for-pakistani-christians/95934" title="Priest's killing signals return of fear for Pakistani Christians">
<h6>Priest's killing signals return of fear for Pakistani Christians</h6>
<span>Feb 1, 2022</span>
</a>
</div>
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/volunteers-school-papuas-marginalized-children/95902" title="Volunteers school Papua's marginalized children">
<h6>Volunteers school Papua's marginalized children</h6>
<span>Jan 31, 2022</span>
</a>
</div>
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/living-in-a-dark-era-one-year-since-myanmars-coup/95898" title="'Living in a dark era': one year since Myanmar's coup">
<h6>'Living in a dark era': one year since Myanmar's coup</h6>
<span>Jan 29, 2022</span>
</a>
</div>
<div class="uca_pa_news_25">
<a href="https://www.ucanews.com/news/the-myanmar-nun-who-faced-down-a-junta/95899" title="The Myanmar nun who faced down a junta">
<h6>The Myanmar nun who faced down a junta</h6>
<span>Jan 28, 2022</span>
</a>
</div>
</div>
<div class="uca_pa_news_23">
<div class="uca_pa_news_24 col_pl_18">From Our Partner<br />
<span style="color:#ff9600;">La Croix International</span></div>
<div class="uca_pa_news_26"><a href="https://international.la-croix.com/news/culture/the-opera-star-who-enchants-the-pope/15608?utm_source=UCAN&utm_campaign=From-our-partners&utm_medium=Referral" title="The opera star who enchants the pope" target="_blank" rel="noopener">
<div class="uca_pa_news_27"><img src="https://international.la-croix.com/uploads/news/thumbs/2022/02/la-soprano-qui-enchante-le-pape-15608-88.jpeg" style="width:100%;" alt="The opera star who enchants the pope" /></div>
<div class="uca_pa_news_28">
<h4>The opera star who enchants the pope</h4></div>
</a> </div>
<div class="uca_pa_news_26"><a href="https://international.la-croix.com/news/ethics/assisted-suicide-the-vaticans-strategic-turn-on-bioethics/15607?utm_source=UCAN&utm_campaign=From-our-partners&utm_medium=Referral" title="Assisted suicide the Vaticans strategic turn on bioethics" target="_blank" rel="noopener">
<div class="uca_pa_news_27"><img src="https://international.la-croix.com/uploads/news/thumbs/2022/02/suicide-assist-le-tournant-stratgique-du-vatican-sur-la-biothique-15607-21.jpeg" style="width:100%;" alt="Assisted suicide the Vaticans strategic turn on bioethics" /></div>
<div class="uca_pa_news_28">
<h4>Assisted suicide: the Vatican's strategic turn on bioethics</h4></div>
</a> </div>
<div class="uca_pa_news_26"><a href="https://international.la-croix.com/news/religion/pope-allows-argentine-bishop-to-resign-after-priests-revolt-over-covid-protocols/15606?utm_source=UCAN&utm_campaign=From-our-partners&utm_medium=Referral" title="Pope allows Argentine bishop to resign after priests revolt over Covid protocols" target="_blank" rel="noopener">
<div class="uca_pa_news_27"><img src="https://international.la-croix.com/uploads/news/thumbs/2022/02/covid-et-communion-en-conflit-avec-des-prtres-de-son-diocse-un-vque-argentin-dmissionne-15606-92.jpeg" style="width:100%;" alt="Pope allows Argentine bishop to resign after priests revolt over Covid protocols" /></div>
<div class="uca_pa_news_28">
<h4>Pope allows Argentine bishop to resign after priests revolt over Covid protocols</h4></div>
</a> </div>
<div class="uca_pa_news_26"><a href="https://international.la-croix.com/news/religion/catholic-bishop-crusader-against-drug-related-violence-in-colombia-receives-death-threats/15610?utm_source=UCAN&utm_campaign=From-our-partners&utm_medium=Referral" title="Catholic bishopcrusader against drugrelated violence in Colombia receives death threats" target="_blank" rel="noopener">
<div class="uca_pa_news_27"><img src="https://international.la-croix.com/uploads/news/thumbs/2022/02/catholic-bishop-crusader-against-drug-related-violence-in-colombia-receives-death-threats-15610-79.jpeg" style="width:100%;" alt="Catholic bishopcrusader against drugrelated violence in Colombia receives death threats" /></div>
<div class="uca_pa_news_28">
<h4>Catholic bishop-crusader against drug-related violence in Colombia receives death threats</h4></div>
</a> </div>
<div class="uca_pa_news_26"><a href="https://international.la-croix.com/news/religion/maturing-of-christian-faith-and-mindfulness/15611?utm_source=UCAN&utm_campaign=From-our-partners&utm_medium=Referral" title="Maturing of Christian faith and mindfulness " target="_blank" rel="noopener">
<div class="uca_pa_news_27"><img src="https://international.la-croix.com/uploads/news/thumbs/2022/02/maturing-of-christian-faith-and-mindfulness-15611-24.jpeg" style="width:100%;" alt="Maturing of Christian faith and mindfulness " /></div>
<div class="uca_pa_news_28">
<h4>Maturing of Christian faith and mindfulness </h4></div>
</a> </div>
</div>
<div class="uca_pa_news_21"><a href="https://international.la-croix.com/" title="UCAN Ad" target="_blank" rel="noopener"><img src="https://www.ucanews.com/uca_images/lc_band-min.jpg" style="width:100%;" alt="UCAN Ad" /></a></div>
<div class="uca_pa_news_21"><a href="https://www.ucanews.com/series/slavery-in-asia/44" title="UCAN Ad" target="_blank" rel="noopener"><img src="https://www.ucanews.com/uca_images/320_270_banner_ad1_slaveryinasia.jpeg" style="width:100%;" alt="slavery-in-asia" /></a></div>
</div>
</div>

<div class="sparea">&nbsp;</div>

</div>
</div>


<div class="mission_asia_bn_01">
<div class="mission_asia_bn_02">
<div class="mission_asia_bn_03"><a href="https://www.ucanews.com/directory" title='UCA News Catholic Dioceses in Asia'><img src="https://www.ucanews.com/uca_images/directory_desktop.gif" style="width:100%;" alt="UCA News Catholic Dioceses in Asia" /></a></div>
<div class="mission_asia_bn_11_tab"><a href="https://www.ucanews.com/directory" title='UCA News Catholic Dioceses in Asia'><img src="https://www.ucanews.com/uca_images/directory_tab.gif" style="width:100%;" alt="UCA News Catholic Dioceses in Asia" /></a></div>
<div class="mission_asia_bn_10_mobile"><a href="https://www.ucanews.com/directory" title='UCA News Catholic Dioceses in Asia'><img src="https://www.ucanews.com/uca_images/directory_mobile_banner.gif" style="width:100%;" alt="UCA News Catholic Dioceses in Asia" /></a></div>
</div>
</div>

<div class="uc_footer_01">
<div class="uc_p_11">
<div class="uc_footer_02">
<div class="uc_footer_04"><a href="https://www.ucanews.com/" title="UCA News"><img src="https://www.ucanews.com/uca_images/uca_bottom_logo.png" style="width:100%;" alt="UCA News" /></a></div>
<div class="uc_footer_05">Help<br /> UCA News</div>
<div class="uc_footer_gd_01">Support Asia's largest network of Catholic journalists and editors</div>
<div class="uc_footer_gd_02">
<a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-footer&utm_campaign=banner_click_footer" title="Support UCA News">Contribute <i class="fa fa-angle-double-right" style=""></i></a>
<a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-footer&utm_campaign=banner_click_footer" title="Support UCA News" style="margin-right: 0px;">Get Rewarded <i class="fa fa-angle-double-right" style=""></i></a>
</div>
<div class="uc_footer_gd_01" style="margin-top: 10px; color: #049be6;">
Contact Us: <a href="/cdn-cgi/l/email-protection#91e2e4e1e1fee3e5d1e4f2f0fff4e6e2bff2fefc" style="color:#049be6;text-decoration:none;" title="Contact Us"><span class="__cf_email__" data-cfemail="33404643435c4147734650525d5644401d505c5e">[email&#160;protected]</span></a>
</div>
</div>
<div class="uc_footer_10">
<div class="uc_footer_08"><a href="https://www.ucanews.com/country/south-asia" title="UCA News South Asia">South Asia</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/india/13" title="UCA News India">India</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/pakistan/34" title="UCA News Pakistan">Pakistan</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/bangladesh/5" title="UCA News Bangladesh">Bangladesh</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/sri-lanka/40" title="UCA News Sri Lanka">Sri Lanka</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/nepal/32" title="UCA News Nepal">Nepal</a></div>
<div class="uc_footer_08 ex_ft"><a href="https://www.ucanews.com/subject/social-justice/2" title="UCA News Social Justice">Social Justice</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/overcoming-inequality/7" title="UCA News Overcoming Inequality">Overcoming Inequality</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/women/9" title="UCA News Women">Women</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/environment/10" title="UCA News Environment">Environment</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/children/12" title="UCA News Children">Children</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/politics/13" title="UCA News Politics">Politics</a></div>
</div>
<div class="uc_footer_10">
<div class="uc_footer_08"><a href="https://www.ucanews.com/country/southeast-asia" title="UCA News Southeast Asia">Southeast Asia</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/indonesia/14" title="UCA News Indonesia">Indonesia</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/malaysia/28" title="UCA News Malaysia">Malaysia</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/singapore/39" title="UCA News Singapore">Singapore</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/philippines/36" title="UCA News Philippines">Philippines</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/timor-leste/44" title="UCA News East Timor">East Timor</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/brunei/7" title="UCA News Brunei">Brunei</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/cambodia/8" title="UCA News Cambodia">Cambodia</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/laos/25" title="UCA News Laos">Laos</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/myanmar/31" title="UCA News Myanmar">Myanmar</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/thailand/43" title="UCA News Thailand">Thailand</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/vietnam/49" title="UCA News Vietnam">Vietnam</a></div>
</div>
<div class="uc_footer_10">
<div class="uc_footer_08"><a href="https://www.ucanews.com/country/east-asia" title="UCA News East Asia">East Asia</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/china/9" title="UCA News China">China</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/mongolia/30" title="UCA News Mongolia">Mongolia</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/korea/22" title="UCA News South Korea">South Korea</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/japan/18" title="UCA News Japan">Japan</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/hong-kong/12" title="UCA News Hong Kong">Hong Kong</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/taiwan/52" title="UCA News Taiwan">Taiwan</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/country/macau/27" title="UCA News Macau">Macau</a></div>
</div>
<div class="uc_footer_10">
<div class="uc_footer_08"><a href="https://www.ucanews.com/subject/church-society/3" title="UCA News Church & Society">Church & Society</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/education/1" title="UCA News Education">Education</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/health/2" title="UCA News Health">Health</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/religion/5" title="UCA News Religion">Religion</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/topic/culture/11" title="UCA News Culture">Culture</a></div>
<div class="uc_footer_08 ex_ft2"><a href="https://www.ucanews.com/category/features/4" title="UCA News Features">Features</a></div>
<div class="uc_footer_08 ex_ft2"><a href="https://www.ucanews.com/category/commentary/5" title="UCA News Commentary">Commentary</a></div>
<div class="uc_footer_08 ex_ft2"><a href="https://www.ucanews.com/news-series" title="UCA News Series">Series</a></div>
<div class="uc_footer_08 ex_ft2"><a href="https://www.ucanews.com/multimedia" title="UCA News Video Stories">Video Stories</a></div>
<div class="uc_footer_08 ex_ft2"><a href="https://www.ucanews.com/podcasts" title="UCA News Podcast">Podcast</a></div>
<div class="uc_footer_08 ex_ft2"><a href="https://www.ucanews.com/directory" title="UCA News Catholic Dioceses in Asia">Catholic Dioceses in Asia</a></div>
</div>

<div class="footer_acc mobile_contry_hide">
<div class="item ">
<div class="heading"><a href="https://www.ucanews.com/country/south-asia" title="UCA News South Asia">South Asia</a></div>
<div class="content">
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/india/13" title="UCA News India">India</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/pakistan/34" title="UCA News Pakistan">Pakistan</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/bangladesh/5" title="UCA News Bangladesh">Bangladesh</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/sri-lanka/40" title="UCA News Sri Lanka">Sri Lanka</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/nepal/32" title="UCA News Nepal ">Nepal</a></div>
</div>
</div>
<div class="item">
<div class="heading"><a href="https://www.ucanews.com/subject/social-justice/2" title="UCA News Social Justice">Social Justice</a></div>
<div class="content">
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/overcoming-inequality/7" title="UCA News Overcoming Inequality">Overcoming Inequality</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/women/9" title="UCA News Women">Women</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/environment/10" title="UCA News Environment">Environment</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/children/12" title="UCA News Children">Children</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/politics/13" title="UCA News Politics">Politics</a></div>
</div>
</div>
<div class="item">
<div class="heading"><a href="https://www.ucanews.com/country/southeast-asia" title="UCA News Southeast Asia">Southeast Asia</a></div>
<div class="content">
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/indonesia/14" title="UCA News Indonesia">Indonesia</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/malaysia/28" title="UCA News Malaysia">Malaysia</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/singapore/39" title="UCA News Singapore">Singapore</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/philippines/36" title="UCA News Philippines">Philippines</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/timor-leste/44" title="UCA News East Timor">East Timor</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/brunei/7" title="UCA News Brunei">Brunei</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/cambodia/8" title="UCA News Cambodia">Cambodia</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/laos/25" title="UCA News Laos">Laos</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/myanmar/31" title="UCA News Myanmar">Myanmar</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/thailand/43" title="UCA News Thailand">Thailand</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/vietnam/49" title="UCA News Vietnam">Vietnam</a></div>
</div>
</div>
<div class="item">
<div class="heading"><a href="https://www.ucanews.com/country/east-asia" title="UCA News East Asia">East Asia</a></div>
<div class="content">
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/china/9" title="UCA News China">China</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/mongolia/30" title="UCA News Mongolia">Mongolia</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/korea/22" title="UCA News South Korea">South Korea</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/japan/18" title="UCA News Japan">Japan</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/hong-kong/12" title="UCA News Hong Kong">Hong Kong</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/taiwan/52" title="UCA News Taiwan">Taiwan</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/country/macau/27" title="UCA News Macau">Macau</a></div>
</div>
</div>
<div class="item">
<div class="heading"><a href="https://www.ucanews.com/subject/church-society/3" title="UCA News Church & Society">Church & Society</a></div>
<div class="content">
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/education/1" title="UCA News Education">Education</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/health/2" title="UCA News Health">Health</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/religion/5" title="UCA News Religion">Religion</a></div>
<div class="uc_footer_13"><a href="https://www.ucanews.com/topic/culture/11" title="UCA News Culture">Culture</a></div>
</div>
</div>
</div>

<div class="uc_footer_14">
<div class="uc_footer_08"><a href="https://www.ucanews.com/category/features/4" title="UCA News Features">Features</a></div>
<div class="uc_footer_08"><a href="https://www.ucanews.com/category/commentary/5" title="UCA News Commentary">Commentary</a></div>
<div class="uc_footer_08"><a href="https://www.ucanews.com/news-series" title="UCA News Series">Series</a></div>
<div class="uc_footer_08"><a href="https://www.ucanews.com/multimedia" title="UCA News Video Stories">Video Stories</a></div>
<div class="uc_footer_08"><a href="https://www.ucanews.com/podcasts" title="UCA News Podcast">Podcast</a></div>
<div class="uc_footer_08"><a href="https://www.ucanews.com/directory" title="UCA News Catholic Dioceses in Asia">Catholic Dioceses in Asia</a></div>
</div>


<div class="uc_footer_03">
<div class="uc_footer_09"><a href="https://www.ucanews.com/author" title="UCA News Our Voices">Our Voices</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/about" title="UCA News About Us">About us</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/contact-us" title="UCA News Contact us">Contact us</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/mission#1" title="UCA News Mission">Mission</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/mission#2" title="UCA News Products & Services">Products & Services</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/privacy-policy" title="UCA News Privacy Policy">Privacy Policy</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/specials" title="UCA News Specials">Specials</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/announcement" title="UCA News Announcement">Announcement</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/newsletters/signup" title="Sign Up for UCA Newsletter">Sign Up for UCA Newsletters</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/donate?utm_source=DonationCampaign&utm_medium=Banner-footer&utm_campaign=banner_click_footer" title="Support UCA News">Support UCA News</a></div>
<div class="uc_footer_09"><a href="https://www.ucanews.com/website-terms-and-conditions-of-use" title="UCA News Terms & Conditions">Terms & Conditions</a></div>
<div class="uc_footer_07">
<a href="https://www.facebook.com/ucanews" target="_blank" rel="noopener" title="UCA News Facebook" class="fac my_face fa fa-facebook"></a>
<a href="https://twitter.com/Ucanews/" target="_blank" rel="noopener" title="UCA News Twitter" class="fac my_face fa fa-twitter"></a>
<a href="https://www.youtube.com/user/ucanews" target="_blank" rel="noopener" title="UCA News Youtube" class="fac my_face fa fa-youtube-play"></a>
<a href="https://www.ucanews.com/rss" target="_blank" title="UCA News RSS Feed" class="fac my_face fa fa-rss"></a>
<a href="https://www.instagram.com/uca.news/" target="_blank" rel="noopener" title="UCA News Instagram" class="fac my_face fa fa-instagram"></a>
</div>
</div>
</div>
</div>
<div class="uc_footer_11">
<div class="uc_p_11">
<div class="uc_footer_12">
&copy;&nbsp;Copyright 2022, Union of Catholic Asian News Limited. All rights reserved. Except for any fair dealing permitted under the Hong Kong Copyright Ordinance, no part of this publication may be reproduced by any means without prior permission.
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://www.ucanews.com/uca_js/responsivelyLazy.min.js"></script>
<script src="https://www.ucanews.com/uca_js/jquery_hoe.min.js"></script>

<script src="https://www.ucanews.com/uca_js/pop_delay_script.js"></script>


<script>   
$(document).ready(function hide_div(){var counter=15;var timer_status=setInterval(function(){counter--;if(counter<0){$('#time_status').text('hide successfully after 10 seconds');$('#h_div').hide();clearInterval(timer_status);}},1000);});   
</script>


<script>
$(document).ready(function(){$('.toggle-nav').click(function(){$thi =$(this);$nav=$('.nice-nav');$nav.toggleClass('open');});$('.body-part').click(function(){$nav.addClass('open');});$submenu=$('.child-menu-ul');$('.child-menu .toggle-right').on('click',function(e){e.preventDefault();$this=$(this);$parent=$this.parent().next();$tar=$('.child-menu-ul');if(!$parent.hasClass('active')){$tar.removeClass('active').slideUp('fast');$parent.addClass('active').slideDown('fast');}else{$parent.removeClass('active').slideUp('fast');}});});
</script>


<script>
$('.footer_acc .item .heading').click(function(){var a = $(this).closest('.item');var b = $(a).hasClass('open');var c = $(a).closest('.footer_acc').find('.open');if(b != true){$(c).find('.content').slideUp(200);$(c).removeClass('open');}$(a).toggleClass('open');$(a).find('.content').slideToggle(200);});
</script>


<script>
$('.Show').click(function(){$('#starget').show(500);$('.Show').hide(0);$('.Hide').show(0);});$('.Hide').click(function(){$('#starget').hide(500);$('.Show').show(0);$('.Hide').show(0);});$('.toggle').click(function(){$('#starget').toggle('slow');});
</script>


<script>
$(".owl-carousel").owlCarousel({loop:true,margin:10,nav:true,navText:["",""],autoplay:true,autoplayHoverPause:true,responsive:{0:{items:1},479:{items:1},600:{items:2},992:{items:3},1024:{items:3},1100:{items:4}}});

</script>

<script>
	
var fixmeTop = $('.fixme').offset().top;
$(window).scroll(function() {
    var currentScroll = $(window).scrollTop();
    if (currentScroll >= fixmeTop) {
        $('.fixme').css({
            position: 'fixed',
            top: '0',
            left: '0'
        });
    } else {
        $('.fixme').css({
            position: 'static'
        });
    }
});	
</script>
<script>
$("#slideshow > .ak:gt(0)").hide();

setInterval(function() {
  $('#slideshow > .ak:first')
    .fadeOut(2000)
    .next()
    .fadeIn(2000)
    .end()
    .appendTo('#slideshow');
}, 10000);
</script>
<script>
$("#m_slideshow > .ak1:gt(0)").hide();
setInterval(function() {
  $('#m_slideshow > .ak1:first')
    .fadeOut(2000)
    .next()
    .fadeIn(2000)
    .end()
    .appendTo('#m_slideshow');
}, 10000);
</script><script>
	$('.sshow').click(function() {
    $('#close_target').show(500);
    $('.sshow').hide(0);
    $('.cHide').show(0);
});
$('.cHide').click(function() {
    $('#close_target').hide(500);
    $('.sshow').show(0);
    $('.cHide').hide(0);
});
</script>
<script>
function checkemail(){

  var email = document.getElementById("email1").value;
  if(email==''){
    var email = document.getElementById("email2").value;
  }


    var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
    if (!filter.test(email)){
        $('#email_status').html("Please enter a valid email.");
        return false;
    }else{

      $('#email_status').html("");
          
 if (document.getElementById('DivN1')) {

     if (document.getElementById('DivN1').style.display == 'none') {
         document.getElementById('DivN1').style.display = 'block';
         document.getElementById('DivN2').style.display = 'none';
     }
     else {
         document.getElementById('DivN1').style.display = 'none';
         document.getElementById('DivN11').style.display = 'none';
         document.getElementById('DivN2').style.display = 'block';
     }
 }

 var csrfName = 'ucan_security',
 csrfHash = 'ff21e91874eaf6dc69722bc799e6bc08';
 var form = new FormData();
 form.append(csrfName,csrfHash);
 form.append("user_email",email);
 form.append("user_name", '');
 form.append("user_page",'article');
$.ajax({
     url: 'https://www.ucanews.com/home/newslettersignup',
     type: "POST",
     cache: false,
     contentType: false,
     processData: false,
     data : form,
     datatype:"json",
     success: function (response) {
      
         $('#email_status').html(response);
         $('#email').val("");

     }
 });
        } 
    }
</script>
<script defer src='https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.3/jquery.min.js'></script>
<script defer src="https://www.ucanews.com/uca_js/bannerify.js"></script>
<script async src="https://www.ucanews.com/uca_js/responsivelyLazy.min.js"></script>
<script defer src="https://www.ucanews.com/uca_js/owl.carousel.js"></script>
<script>
      var owl = $('.owl-carousel');
      owl.owlCarousel({
        margin: 10,
        autoplay: true,
        loop: true,
        responsive: {
          0: {
            items: 1
          },
          600: {
            items: 2
          },
          1000: {
            items: 3
          }
        }
      })
    </script>
</body>
</html>